Введение

Путь к разделу: »Разделов на уровень выше не существует.«

Введение

 Перейти в родительский раздел

Добро пожаловать в ГОССТРОЙСМЕТА 2.10

ГОССТРОЙСМЕТА 2.10 - это программный комплекс для автоматизированного составления и экспертизы сметной документации. Программный комплекс ГОССТРОЙСМЕТА 2.10 предназначен для широкого круга специалистов по сметному делу и поставляется в четырех редакциях: Эксперт, Строитель, Стандарт и Профессионал. В редакции Эксперт большинство функций (кроме экспертизы, а также ряда других) доступны только для просмотра.

Дополнительно существует специальная редакция программного комплекса Корпоративная (функционал редакции Профессионал дополнен возможностью совместной работы с документами из единого хранилища).

Настоящее руководство является одновременно учебным курсом по работе с программным комплексом ГОССТРОЙСМЕТА и справочником, который можно использовать в процессе работы для получения необходимой информации.

· Чтобы быстро изучить пользовательский интерфейс программного комплекса ГОССТРОЙСМЕТА 2.10, рекомендуется ознакомиться с разделом Окно программного комплекса ГОССТРОЙСМЕТА 2.10.

· Начинающим пользователям программного комплекса ГОССТРОЙСМЕТА 2.10 рекомендуется ознакомиться с разделами: Введение и Порядок поиска справочной информации.

· Для пользователей, перешедших на программный комплекс ГОССТРОЙСМЕТА 2.10 с предыдущей версии, предусмотрены разделы: Новое в версии 2.10, Настройки программного комплекса, Специальные функциях по работе с документами и Окно программного комплекса ГОССТРОЙСМЕТА 2.10.

· Для начинающих пользователей ПК предусмотрены разделы Условные обозначения, Основные термины и определения, Работа с ГОССТРОЙСМЕТА 2.10 в среде Windows.

Смотрите также

· Назначение программного комплекса
· Возможности программного комплекса
· Редакции программного комплекса
· Новое в версии 2.10
· Окно программного комплекса ГОССТРОЙСМЕТА 2.10


Назначение программного комплекса

Путь к разделу: Введение >

Назначение программного комплекса

 Перейти в родительский раздел

Для чего предназначен программный комплекс?

Программный комплекс ГОССТРОЙСМЕТА 2.10 предназначен для автоматизации работ по составлению и экспертизе сметной документации, учету выполненных объемов работ и расчету потребности в материалах и механизмах для выполнения строительно-монтажных работ.

Для кого предназначен программный комплекс?

Программный комплекс ГОССТРОЙСМЕТА 2.10 предназначен для экспертных и контрольно-финансовых органов, федеральных, региональных и муниципальных заказчиков и инвесторов, строительных компаний и проектных организаций.

Программный комплекс ГОССТРОЙСМЕТА рекомендован к использованию Федеральным агентством по строительству и жилищно-коммунальному хозяйству (РОССТРОЙ) для проверки достоверности сметного раздела проектной документации и первичной учетной документации в строительстве (Письмо РОССТРОЯ № ВБ-1301/02 от 04.04.2008).

Смотрите также

· Возможности программного комплекса
· Редакции программного комплекса
· Новое в версии 2.10


Возможности программного комплекса

Путь к разделу: Введение >

Возможности программного комплекса

 Перейти в родительский раздел

Программный комплекс ГОССТРОЙСМЕТА 2.10 предназначен для решения следующих практических задач:

· составления сметной и подрядной документации:
o локальных сметных расчетов (смет);
o актов о приемке выполненных работ;
o дефектных ведомостей;
o справок о стоимости выполненных работ и затрат;
o отчетов о расходе основных материалов с учетом их фактического расхода;
· проведения автоматизированной экспертизы сметных и подрядных документов в электронном формате;
· переноса и экспертизы сметных и подрядных документов, предоставленных в печатном виде;
· формирования перечня несоответствий нормативной базе;

Возможности программного комплекса различаются в зависимости от редакции поставки.

Смотрите также

· Назначение программного комплекса
· Редакции программного комплекса
· Новое в версии 2.10


Редакции программного комплекса ГОССТРОЙСМЕТА 2.10

Путь к разделу: Введение >

Редакции программного комплекса ГОССТРОЙСМЕТА 2.10

 Перейти в родительский раздел

Ниже в таблице приведены основные функциональные характеристики редакций программного комплекса ГОССТРОЙСМЕТА 2.10.

Строитель

Стандарт

Профессионал

Эксперт

Корпоративная

Документы / формы

Локальные сметы:

· базисно-индексный и ресурсный методы;
· разделы и подразделы (количество и уровни вложенности не ограничены);
· итоги по разделам и по смете;
· пакет документов: чертеж, ведомость объемов и исходные данные.

+

+

+

Только просмотр

+

Объектные сметные расчеты

+

+

Только просмотр

+

Сводные сметные расчеты

+

+

Только просмотр

+

Акт о приемке выполненных работ (форма КС-2)

+

+

+

Только просмотр

+

Справка о стоимости выполненных работ и затрат (форма КС-3)

+

+

+

Только просмотр

+

Дефектная ведомость

+

+

+

Только просмотр

+

Накопительные ведомости (формы КС-6, КС-6а)

+

+

+

Только просмотр

+

Ресурсная ведомость

+

+

+

Только просмотр

+

Сводная ресурсная ведомость

+

Только просмотр

+

Отчет о расходе материалов (форма М-29)

+

+

Только просмотр

+

Компенсация разницы стоимости ресурсов

+

+

Только просмотр

+

Сметно-нормативные базы

Использование ФЕР, ГЭСН, ТЕР любого региона с возможностью привязки индексов пересчета

+

+

+

Только просмотр

+

Преобразование сметы из одного типа СНБ в другой

+

+

+

Только просмотр

+

Автоматическое подключение дополнительных сметно-нормативных баз, сборников индексов пересчета, каталогов, ценников

+

+

+

Только просмотр

+

Поиск по шифру, по контексту

+

+

+

Только просмотр

+

Поиск с учетом ресурсов (с возможностью включения / выключения)

+

+

+

Только просмотр

+

Глобальный поиск по СНБ

+

+

+

Только просмотр

+

Анализ цен в СНБ

+

+

+

Только просмотр

+

Просмотр общих положений

+

+

+

Только просмотр

+

Выборочная загрузка подключенных СНБ

+

+

+

Только просмотр

+

Дополнительные функции

Проверка перевыполнения по актам

+

+

+

Только просмотр

+

Автоматическое создание сметы на основе перевыполненных по актам работ

+

+

+

Только просмотр

+

Создание пользовательских шаблонов и использование их при создании новых смет.

+

+

+

Только просмотр

+

Восстановление расценок и ресурсов по шифру

+

+

+

Только просмотр

+

Редактирование состава работ по расценке

+

+

+

Только просмотр

+

Мастер переноса (быстрый перенос сметы с бумаги в программу)

+

+

+

Только просмотр

+

Групповые операции (применение команды к выделенной группе расценок)

+

+

+

Только просмотр

+

Контроль конечного результата сметы в реальном времени (Автопроверка)

+

+

+

Только просмотр

+

Поправочные коэффициенты, коэффициенты демонтажа, пользовательские коэффициенты

+

+

+

Только просмотр

+

Автоматическое начисление норм НР и СП по расценкам и видам работ

+

+

+

Только просмотр

+

Мультиконвертер

+

+

+

Только просмотр

+

Сверка эталонной сметы (сметы заказчика) с измененной сметой (смета подрядчика) с выдачей протокола несоответствия.

+

+

+

Только просмотр

+

Система сравнения документов (Смета-Смета; Смета-Акт; Акт-Смета)

+

+

+

+

Калькулятор объемов (модуль определения объемов по чертежам)

+

+

+

Только просмотр

+

Назначение исполнителей на смету / отдельные расценки

+

+

+

Только просмотр

+

Настройка внешнего вида стандартных видов таблицы

+

+

+

Только просмотр

+

Создание пользовательских видов таблицы

+

Только просмотр

+

Работа на двух мониторах

+

+

+

Только просмотр

+

Ограничение прав доступа к документу

+

+

Только просмотр

+

Использование укрупненных расценок

+

Совместная работа

+

Дополнительные справочники

Сортамент металлопроката

+

+

+

Только просмотр

+

Инженерный справочник формул

+

+

+

Только просмотр

+

Справочник организаций

+

+

+

Только просмотр

+

Справочник наименований разделов

+

+

+

Только просмотр

+

Справочник начислений

+

+

+

Только просмотр

+

Справочник пользовательских поправок

+

+

+

Только просмотр

+

Справочник типов разделений ресурсов

+

+

+

Только просмотр

+

Справочник переменных пользователя

+

+

+

Только просмотр

+

Интеграция с информационными системами ГОССТРОЙИНФО и Техэксперт.

+

+

+

Только просмотр

+

Экспорт / импорт

Универсальный формат обмена EstML (загрузка-выгрузка)

+

+

+

+

+

Сохранение документов в форматах Word, Excel, Html, PDF, JPEG, OpenOffice и др.

+

+

+

+

+

Загрузка смет из форматов xml, csv, txt, arp, sme, dat

+

+

+

+

+

Экспорт / импорт настроек

+

+

+

Только просмотр

+

Загрузка исходных данных и объемов из САПР Autodesk Revit Architecture 2012

+

+

Только просмотр

+

Пакетный экспорт / импорт

+

+

+

Экспорт сметы в MS Project

+

Сервисные возможности

Обновление программной части, СНБ и методических документов через Интернет

+

+

+

+

+

Обновление с CD-ROM

+

+

+

+

+

Встроенные Справка и Интерактивный видеокурс (с обновлением)

+

+

+

+

+

Экспертиза

Проверка смет с выдачей перечня несоответствий нормативной базе

+

+

+

Экспертиза смет с выдачей заключения

+

+

+

Шаблон типового заключения экспертизы

+

+

+

Экспертиза смет, сделанных в других программах

+

+

+

Компания-разработчик оставляет за собой право в любой момент времени вносить изменения в данное описание без уведомления пользователей.

Смотрите также

· Назначение программного комплекса
· Возможности программного комплекса


Новое в версии 2.10

Путь к разделу: Введение >

Новое в версии 2.10

 Перейти в родительский раздел
Развернуть/Скрыть всё

Щелкните, чтобы развернуть/скрыть Новое в версии 2.10

Щелкните, чтобы развернуть/скрыть 1. Разработан механизм объединения / замены любых параметров конфигурации.

Начиная с версии 2.10, во время импорта конфигурации любые параметры можно объединить/заменить, либо объединить с заменой/без замены.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Щелкните, чтобы развернуть/скрыть 2. Добавлена возможность просмотра информации о СНБ в отдельном окне.

Для просмотра подробной информации о подключенных к программному комплексу ГОССТРОЙСМЕТА сметно-нормативных базах необходимо выбрать Файл / О программе и далее нажать кнопку справа в группе О базах. В результате будет открыто окно Подключенные файлы СНБ с подробными сведениями о подключенных СНБ и их актуальности. В данном окне работает поиск и фильтры.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Щелкните, чтобы развернуть/скрыть 3. Печать из справочника организаций.

Начиная с версии 2.10, из Справочника организаций можно распечатать реквизиты (карточку) выбранной организации.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Щелкните, чтобы развернуть/скрыть 4. Включение / выключение активности расценок в групповых операциях.

В окно Групповые операции добавлена возможность включения / выключения активности для выделенных расценок сметы.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Щелкните, чтобы развернуть/скрыть 5. Сохранение настроек расчета стоимости материалов/оборудования.

В окне Расчет стоимости материалов / оборудования параметры, отмеченные флажками, сохраняются.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Щелкните, чтобы развернуть/скрыть 6. Печать поправочных коэффициентов и коэффициентов на демонтаж в дефектном акте.

Начиная с версии 2.10, реализована возможность вывода на печать примененных к расценке поправочных коэффициентов и коэффициентов на демонтаж в печатной форме Дефектный акт. Если в свойствах документа / настройках программного комплекса включено отображение в названии расценки примененных поправок и демонтажей, аналогичный текст также печатается в дефектном акте.

Щелкните, чтобы развернуть/скрыть 7. Реализована формула для суммирования начислений по типам «СуммаТипНач(Имя_начисления)».

Щелкните, чтобы развернуть/скрыть 8. Реализована возможность печати удаленных ресурсов.

Если в смете включено отображение удаленных при замене неучтенных ресурсов, то они не только отображаются в смете (выделены серым цветом и зачеркнуты), но и выводятся по умолчанию на печать (выделены серым цветом и зачеркнуты). Чтобы не печатать удаленные ресурсы, необходимо снять флажок Печатать удаленные ресурсы в параметрах выбранной печатной формы.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Щелкните, чтобы развернуть/скрыть 9. Реализована возможность печати неучтенных ресурсов.

Начиная с версии 2.10, неучтенные ресурсы по проекту по умолчанию выводятся на печать в виде справочной информации. Чтобы не печатать неучтенные ресурсы, необходимо снять флажок Печатать неучтенные ресурсы в параметрах выбранной печатной формы.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Щелкните, чтобы развернуть/скрыть 10. При отображении зоны в наименовании базы учитывается ее многозонность.

Для многозонных СНБ в свойствах документа в привязке всегда указывается текущий номер зоны.

Щелкните, чтобы развернуть/скрыть 11. Изменен шаблон пояснительной записки для локальной сметы.

Раскрыты некоторые сокращения, указаны ссылки на письма Госстроя и Налоговый кодекс.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Щелкните, чтобы развернуть/скрыть 12. Реализована возможность задавать поля при выводе пояснительной записки на печать.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Щелкните, чтобы развернуть/скрыть 13. Пояснительная записка для ОС и ССР.

Щелкните, чтобы развернуть/скрыть 13.1. Пояснительная записка для ОС и ССР.

Начиная с версии 2.10, реализована возможность составления пояснительной записки для ОС и ССР. Добавлены новые шаблоны со стандартным текстом. Если стандартный текст пояснительной записки из шаблона не соответствует документу, его можно заменить пользовательским текстом или внести корректировки. Текст для пояснительной записки можно также загрузить из RTF-файла, созданного пользователем.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Щелкните, чтобы развернуть/скрыть 13.2. Реализовано использование формул в пояснительной записке для ОС/ССР.

Аналогично пояснительной записке к ЛС, текст пояснительной записки к ОС/ССР может содержать ссылки на типы начислений, пользовательские переменные и реквизиты документа.

Щелкните, чтобы развернуть/скрыть 14. Добавлен шаблон ОС с переводом в текущие цены.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Щелкните, чтобы развернуть/скрыть 15. В справочник начислений для ОС/ССР добавлены нормы строительного контроля.

В справочник начислений ОС/ССР в раздел Содержание службы заказчика. Строительный контроль добавлены нормы на строительный контроль (Постановление Правительства РФ № 468 от 21.06.2010).

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Щелкните, чтобы развернуть/скрыть 16. Реализована зависимость количества вынесенного из расценки ресурса от количества по родительской расценке в акте.

Начиная с версии 2.10, количество вынесенного из расценки ресурса автоматически пересчитывается при изменении количества расценки в акте (аналогично смете).

Щелкните, чтобы развернуть/скрыть 17. Реализована возможность управления нумерацией страниц в рамке по ГОСТ.

В группу параметров отчета Печать по ГОСТ добавлены три параметра: Верхний номер, Нижний номер и Номер в таблице. По умолчанию значения номеров для данных параметров не заданы — номера не печатаются. Если в данных полях задать число, оно будет обозначать номер, с которого начнется нумерация страниц отчета.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Щелкните, чтобы развернуть/скрыть 18. Реализовано запоминание ранее выбранных норм НР/СП при смене сборников МДС.

Для расценок, к которым можно применить несколько норм НР/СП, и для которых одна из возможных норм НР/СП была выбрана во время работы со сметой, при смене сборника норм в свойствах документа ранее выбранные нормы НР/СП запоминаются. Если во время пересчета документа обнаруживаются расценки, для которых нормы НР/СП ранее выбраны не были, на экран выводится диалоговое окно для выбора необходимой нормы для каждой из таких расценок.

Щелкните, чтобы развернуть/скрыть 19. Добавлены новые горячие клавиши.

Специальные функции по работе с расценками

Применить поправку — Ctrl+K.

Применить демонтаж — Ctrl+D.

Отменить поправку Ctrl+Shift+K.

Отменить демонтаж Ctrl+Shift+D.

Умножить позицию Ctrl+M.

Закладки

Перемещение по закладкам текущего документа — Alt+ Вверх/Вниз.

Справочник организаций

Добавить– Ins.

Править – Ввод.

Удалить – Del.

Фильтр – Ctrl+F.

Печать – Ctrl+P.

Щелкните, чтобы развернуть/скрыть 20. Доработан импорт из файлов смет, созданных в сторонних сметных программах.

Щелкните, чтобы развернуть/скрыть 21. Реализован экспорт неактивных / удаленных позиций в EstML.

Щелкните, чтобы развернуть/скрыть 22. Реализована автоматическая проверка интеграции с ГОССТРОЙИНФО.

Если в настройках ГОССТРОЙСМЕТА не указан адрес сервера ГОССТРОЙИНФО, при запуске ГОССТРОЙИНФО с вкладки Справочники на экран выводится диалоговое окно Запуск ГОССТРОЙИНФО, позволяющее запустить демонстрационную версию ГОССТРОЙИНФО, указать адрес сервера, сохранить адрес в настройках и запустить ГОССТРОЙИНФО.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Щелкните, чтобы развернуть/скрыть 23. Реализована возможность запрета на загрузку обновлений по желанию пользователя.

Начиная с версии 2.10, во время очередной проверки обновлений можно отменить загрузку неиспользуемых СНБ. Если в системе обновлений снять напротив таких СНБ флажки, то во время следующей проверки обновлений данные СНБ станут скрытыми. Они не будут отображаться в списке обновлений. Обновления для скрытых компонентов также по умолчанию загружаться не будут. Наличие обновлений для скрытых СНБ будет проверяться автоматически. Чтобы снова вывести на экран скрытые СНБ, необходимо пометить флажок Скрытые обновления.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Щелкните, чтобы развернуть/скрыть 24. Реализована возможность однократного выбора параметров закрытия нескольких документов.

При закрытии нескольких документов с несохраненными изменениями на экран выводится запрос для выбора необходимого действия. Начиная с версии 2.10, в окно запроса добавлен флажок Принять выбор для всех файлов, позволяющий либо сохранить изменения во всех закрываемых документах, либо закрыть документы без изменений, либо отменить закрытие всех документов.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Щелкните, чтобы развернуть/скрыть 25. Пользовательский состав работ в укрупненных расценках.

В окно настроек программного комплекса ГОССТРОЙСМЕТА в группу Укрупненные расценки для переключателя Состав работ добавлен новый параметр Пользовательский состав работ. Если переключатель состава работ установить в данное положение, пользователь сможет формировать состав работ укрупненной расценки вручную.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Щелкните, чтобы развернуть/скрыть 26. Внесены изменения в ряд отраслевых печатных форм.

и много других улучшений.

Смотрите также

· Назначение программного комплекса
· Возможности программного комплекса
· Редакции программного комплекса


Пользовательская документация

Путь к разделу: »Разделов на уровень выше не существует.«

Пользовательская документация

 Перейти в родительский раздел
Развернуть/Скрыть всё

Документация, поставляемая с программным комплексом ГОССТРОЙСМЕТА 2.10, ориентирована на широкий круг пользователей. Поэтому и Руководство пользователя, и встроенная Справка содержат разделы, описывающие как общие моменты работы на ПК в ОС (операционной системе) Windows, так и специальные функции программного комплекса ГОССТРОЙСМЕТА 2.10.

В данном разделе описывается комплект документации, поставляемый с программным комплексом ГОССТРОЙСМЕТА 2.10, поясняются основные термины, определения и условные обозначения, используемые в пользовательской документации, а также приводятся основные методы работы с документацией и способы поиска справочной информации.

Актуальная версия пользовательской документации доступна на сайте: http://www.gosstroysmeta.ru.

Важно!

Важно! Пользовательская документация содержит иллюстрации (снимки с экрана), на которых изображен пользовательский интерфейс программного комплекса ГОССТРОЙСМЕТА 2.10 (либо его элементы). В связи с этим обращаем внимание на то, что снимки с экрана сделаны в различных операционных системах (Windows XP, Vista и Windows 7), а также с использованием различных цветовых схем оформления пользовательского интерфейса. Это не только свидетельствует о совместимости программного комплекса с самыми современными операционными системами, но и показывает возможности настройки графического пользовательского интерфейса программного комплекса в соответствии с предпочтениями пользователя.

Смотрите также

· Комплект документации
· Условные обозначения
· Основные термины и определения
· Принятые сокращения
· Порядок поиска справочной информации


Комплект документации

Путь к разделу: Пользовательская документация >

Комплект документации

 Перейти в родительский раздел
Развернуть/Скрыть всё

Программный комплекс ГОССТРОЙСМЕТА 2.10 поставляется со следующим комплектом пользовательской документации:

Щелкните, чтобы развернуть / скрыть Краткое руководство пользователя

В Справке есть раздел Быстрый старт, ознакомившись с которым пользователь научиться основам работы с программным комплексом на примере создания локальной сметы. Чтобы открыть его, необходимо перейти на вкладку Помощь и выбрать команду Приступая к работе.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Щелкните, чтобы развернуть / скрыть Справка

Встроенная в программный комплекс Справка представляет собой полный справочник по функциям программного комплекса ГОССТРОЙСМЕТА 2.10. Справка также содержит дополнительную информацию о порядке работы с программным комплексом и способах его освоения.

Чтобы открыть Справку, необходимо перейти на вкладку Помощь и выбрать команду Справка. В результате будет открыт справочник по работе с программным комплексом.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Справку можно также открыть при помощи горячих клавиш.

Горячие клавиши

<F1> - Вызов Справки

Щелкните, чтобы развернуть / скрыть Интерактивный обучающий видеокурс

Интерактивный обучающий видеокурс можно установить вместе с программным комплексом ГОССТРОЙСМЕТА 2.10 с компакт диска. Если ПК (персональный компьютер), на который устанавливается программный комплекс, подключен к сети Интернет, во время установки можно также загрузить и установить самую актуальную версию видеокурса с сайта разработчика.

Чтобы запустить интерактивный обучающий видеокурс, необходимо перейти на вкладку Помощь и выбрать команду Интерактивное обучение.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Интерактивный обучающий видеокурс будет запущен в окне веб-обозревателя, заданного в качестве обозревателя по умолчанию в операционной системе.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Работать с интерактивным обучающим видеокурсом рекомендуется в полноэкранном режиме. Перейти в полноэкранный режим можно либо при помощи клавиши <F11>, либо при помощи команды Во весь экран, которую нужно выбрать в меню Вид (подробнее смотрите документацию на веб-обозреватель, который Вы используете).

Комплектность пользовательской документации может отличаться в зависимости от редакции программного комплекса. По мере выхода новых версий программного комплекса ГОССТРОЙСМЕТА 2.10 Руководство пользователя и Справка корректируются. Во время обновления ГОССТРОЙСМЕТА Справка обновляется автоматически.

Смотрите также

· Понятия и условные обозначения
· Основные термины и определения
· Принятые сокращения
· Порядок поиска справочной информации


Условные обозначения

Путь к разделу: Пользовательская документация >

Условные обозначения

 Перейти в родительский раздел

Ниже приводятся некоторые условные обозначения, используемые в документации на программный комплекс ГОССТРОЙСМЕТА 2.10:

· Группа ссылок "Смотрите также" содержит ссылки на разделы с дополнительной информацией.

· <.....>+<.....> - используется для обозначения клавиш/комбинаций клавиш на клавиатуре, нажатие/одновременное нажатие на которые приводит к каким-либо действиям (например, <Ctrl>+<Alt>+<Delete> или <Win>+<L>).

· \....\..... - используется в описании процедур для обозначения путей (например, в меню Пуск выберите Все программного комплекса\Стандартные\Блокнот).

· информационные врезки:

Примечание | Примечание - обычно содержит небольшие пояснения, помогающие пользователю быстрее освоить работу с программным комплексом, либо дополнительную информацию.
Важно! | Важно! - обычно содержит важное замечание, призванное акцентировать внимание пользователя на теме, информации и т.п.
Дополнительная информация | Дополнительная информация
Совет | Совет
Внимание! | Внимание! - Обычно содержит предостережение о возможных нежелательных известных или неизвестных последствиях (потеря данных, проблемы с аппаратными средствами и т.п.).
Осторожно! | Осторожно! - Обычно содержит предупреждение об известных серьезных или опасных последствиях.
Горячие клавиши | Горячие клавиши

Смотрите также

· Комплект документации
· Основные термины и определения
· Принятые сокращения
· Порядок поиска справочной информации


Основные термины и определения

Путь к разделу: Пользовательская документация >

Основные термины и определения

 Перейти в родительский раздел

Ниже приводятся некоторые термины, используемые в документации на программный комплекс ГОССТРОЙСМЕТА 2.10:

· Термин "нажмите" используется для обозначения действия в объективной реальности (например, нажмите клавишу на клавиатуре).

· Термин "щелкните" используется для обозначения действия, совершаемого в виртуальной реальности (например, "щелкните вкладку Файл и в открывшемся меню выберите Печать\Предварительный просмотр"). По умолчанию данный термин обозначает одинарный щелчок левой кнопкой мыши. Щелчок правой кнопкой мыши, третьей кнопкой мыши (колесиком) или двойной щелчок левой кнопки мыши описываются полностью.

· Вкладка (неиспользуемые синонимы: закладка) - это элемент графического интерфейса пользователя, который позволяет в одном окне приложения или диалоговом окне переключаться между несколькими открытыми документами или группами настроек, панелями инструментов и т.п.

· Значок (жарг.: иконка) - это элемент графического интерфейса пользователя, представляющий собой небольшую картинку, в ответ на щелчок по которой обычно выполняется какое-либо действие (запуск приложения, открытие документа, выполнение команды и пр.).

· Группа - несколько элементов графического интерфейса пользователя, объединенных по какому-либо признаку, функции и др., выделенных при помощи графических средств (например, группа настроек).

· Флажок (жарг.: галочка, галка) - это элемент графического интерфейса пользователя (обычно прямоугольной или квадратной формы), позволяющий выбрать одновременно несколько вариантов из ряда однородных (например, параметров настроек). В документации на программный комплекс ГОССТРОЙСМЕТА используется следующим образом: пометить флажок, снять флажок, активный флажок, неактивный флажок.

· Переключатель (жарг.: радио-кнопка) - это элемент графического интерфейса пользователя (обычно круглой формы), позволяющий выбрать только один вариант из ряда однородных (например, параметр настройки). В документации на программный комплекс ГОССТРОЙСМЕТА используется следующим образом: установите переключатель в необходимое положение.

· Поле ввода (текстовое поле, поле) - это элемент графического интерфейса пользователя, предназначенный для ввода последовательности букв, знаков и других символов.

· Раскрывающийся список (неиспользуемые синонимы: выпадающий список) - это элемент графического интерфейса пользователя, представляющий собой поле со списком, раскрыв который, пользователь может выбрать только один из имеющихся в наличии вариантов, который обычно отображается в качестве выбранного.

· Контекстное меню - это меню, открывающееся по щелчку правой кнопки мыши в какой-либо области окна программного комплекса.

· Диалоговое окно (допустимый синоним: диалог) - это специальное окно графического интерфейса пользователя, цель которого информирование пользователя и/или предложение пользователю выбрать один из возможных вариантов (например, одно из возможных действий в ситуации, когда возможны несколько действий).

· Селектор - это элемент графического интерфейса пользователя, предназначенный для последовательного изменения числового значения поля в большую или в меньшую строну.

Смотрите также

· Комплект документации
· Условные обозначения
· Принятые сокращения
· Порядок поиска справочной информации


Принятые сокращения

Путь к разделу: Пользовательская документация >

Принятые сокращения

 Перейти в родительский раздел

Общепринятые сокращения

Сокращение | Расшифровка
EstML — | стандарт обмена данными сметных расчетов в формате XML
Ед.изм — | единица измерения
ИНН — | индивидуальный номер налогоплательщика
Корр. счет — | корреспондентский счет
КПП — | код причины постановки на учет
НДС — | налог на добавленную стоимость
ОКВЭД — | Общероссийский классификатор видов экономической деятельности
ОКДП — | Общероссийский классификатор продукции по видам экономической деятельности
ОКОНХ — | Общероссийский классификатор "Отрасли народного хозяйства"
ОКПО — | Общероссийский классификатор предприятий и организаций
ФГУ ФЦЦС — | Федеральное государственное учреждение «Федеральный центр ценообразования в строительстве»
ФИО — | фамилия, имя, отчество
ФОТ — | фонд оплаты труда

Сметно-нормативные базы (СНБ)

Сокращение | Расшифровка
ГЭСН — | государственные элементные сметные нормы на строительные работы
ГЭСНр — | государственные элементные сметные нормы на ремонтно-строительные работы
ГЭСНм — | государственные элементные сметные нормы на монтажные работы
ГЭСНп — | государственные элементные сметные нормы на пусконаладочные работы
ГЭСНмр — | государственные элементные сметные нормы на капитальный ремонт оборудования
ИЭСН — | Индивидуальные элементные сметные нормативы
МДС — | методические документы в строительстве
МТСН — | Московские территориальные сметные нормативы
СНБ — | сметно-нормативная база
ССЦ — | сборник средних сметных цен
ТЕР — | территориальные единичные расценки
ТЕРр — | территориальные единичные расценки на ремонтно-строительные работы
ТЕРм — | территориальные единичные расценки на монтажные работы
ТЕРп — | территориальные единичные расценки на пусконаладочные работы
ТЕРмр — | территориальные единичные расценки на капитальный ремонт
ТЕРрр — | территориальные единичные расценки на реставрационные работы
ВТЕР — | Временные территориальные единичные расценки
ОТЕР — | Отраслевые территориальные единичные расценки
ФЕР — | федеральные единичные расценки
ФЕРм — | федеральные единичные расценки на монтаж оборудования
ФЕРр — | федеральные единичные расценки на ремонтно-строительные работы
ФЕРп — | федеральные единичные расценки на пусконаладочные работы
ФЕРмр — | федеральные единичные расценки на капитальный ремонт оборудования

Документы

Сокращение | Расшифровка
Акт ф.2 — | акт форма 2
ОП — | общие положения
ОС — | объектная смета, объектный сметный расчет, операционная система
ОСР — | объектная смета, объектный сметный расчет
ССР — | сводный сметный расчет
НЦКР — | укрупненные нормативы цены конструктивных решений
НЦС -— | укрупненные нормативы цены строительства

Основной список сокращений

Сокращение | Расшифровка
Итого — | всего по позиции с учетом подчиненных ресурсов
ЗП — | заработная плата рабочих строителей в базисном уровне цен (руб.)
ЗПМ — | заработная плата машинистов в базисном уровне цен (руб.)
ЗСР - | Заготовительно-складские расходы
ЗТ — | затраты труда рабочих
ЗТМ — | затраты труда машинистов
ЗТР — | затраты труда рабочих
иВозврат — | возврат по позиции (руб.)
иЗИМ — | итоговые значения зимнего удорожания (руб.)
иЗИМр — | итоговое значение зимнего удорожания к ремонтным работам
иЗП — | итоговая заработная плата (руб.)
иЗПМ — | итоговая заработная плата машинистов (руб.)
иЗТ — | итого затраты труда по расценке
иЗТМ — | итого затраты труда машинистов по расценке
иМР — | итоговая стоимость материальных ресурсов (руб.)
иМусор — | итоговая масса мусора
иНР — | итоговые значения накладных расходов (руб.)
инЦена — | итоговая нормативная цена (окно «Компенсация»)
иОборудование — | итоговая масса оборудования
иПЗ — | прямые затраты по расценке с учетом коэффициентов (руб.)
иРес — | итоговое значение для ресурса
иСП — | итоговые значения сметной прибыли (руб.)
ифЦена — | итоговая фактическая цена (окно «Компенсация»)
иЭМ — | итоговая стоимость эксплуатации машин и механизмов (руб.)
катЗПМ | заработная плата машинистов по каталогу (Ресурсная ведомость)
катЦена — | цена единицы ресурса по каталогу ССЦ (окно «Ресурсная ведомость»)
кЗИМ — | коэффициент зимнего удорожания
кЗИМр — | коэффициент зимнего удорожания к ремонтным работам
кЗП — | коэффициент пересчета к заработной плате рабочих строителей
кЗПМ — | коэффициент пересчета к заработной плате машинистов
кЗТМ — | коэффициент пересчета затрат труда машинистов
кЗТР — | коэффициент пересчета затрат труда рабочих
кМР — | коэффициент пересчета к стоимости материальных ресурсов
кМусор — | коэффициент пересчета для массы мусора
кПЗ — | коэффициент пересчета к прямым затратам
кРес — | коэффициент пересчета для ресурса (так называемые «индексы»)
кЭМ — | коэффициент пересчета к эксплуатации машин и механизмов
МР — | стоимость материальных ресурсов в базисном уровне цен (руб.) / сумма сметных цен на материальные ресурсы / стоимость материальных ресурсов по смете (окно «Компенсация)
Мусор — | масса мусора
Неучт — | неучтенные материалы
НР — | накладные расходы, норма накладных расходов (в % от ФОТ)
нРЕС — | неучтенный ресурс
нЦена — | нормативная цена (окно «Компенсация)
Оборудование — | масса оборудования
ОЗП — | общий коэффициент к заработной плате
ОЗПМ — | общий коэффициент к заработной плате машинистов
ОМР — | общий коэффициент к стоимости материальных ресурсов
ОПЗ — | общий коэффициент к прямым затратам
ОЭМ — | общий коэффициент к эксплуатации машин
ПЗ — | прямые затраты по расценке в базисном уровне цен (руб.)
пЗП — | поправочный коэффициент к заработной плате рабочих строителей
пЗПМ — | поправочный коэффициент к заработной плате машинистов
пЗТ — | поправка к затратам труда рабочих
пЗТМ — | поправка к затратам труда машинистов
пМР — | поправочный коэффициент к стоимости материальных ресурсов
пРес — | поправочный коэффициент для ресурса
пЦена — | Пользовательская цена единицы ресурса (окно «Ресурсная ведомость»)
пЭМ — | поправочный коэффициент к эксплуатации машин и механизмов
Разряд — | средний разряд по расценке
СП — | норма сметной прибыли (в % от ФОТ)
СП — | сметная прибыль
ТЗ — | транспортные затраты
ТЗМ — | затраты труда машинистов
ТЗР — | транспортно-заготовительные расходы в строительстве
ФМР — | сумма фактических цен на материальные ресурсы / фактическая стоимость материальных ресурсов (окно «Компенсация)
фЦена — | фактическая цена (окно «Компенсация)
ЭМ — | стоимость эксплуатации машин и механизмов в базисном уровне цен (руб.)

Формулы

Сокращение | Расшифровка
Sin – | синус
cos – | косинус
abs – | абсолютное значение, модуль числа
int – | целая часть числа
sqrt – | квадратный корень
exp – | экспонента, е в какой то степени
Ln – | натуральный логарифм
L – | длина
W – | ширина
H – | высота
D – | диаметр
S – | площадь
V – | объем
N – | количество
М – | масса
Об№ — | объем и ссылка на номер строки Ведомости объемов
Сумма(иПЗ) - | сумма итоговых значений прямых затрат в расценках
Сумма(иНР) - | сумма итоговых значений накладных расходов в расценках
Сумма(иВсего) – | сумма значений поля «Всего» в расценках
ИПВР(иМР) – | итого значений поля «иМР» по всем разделам
Итог1 – | значение первой строки итогов и начислений, соответственно 2, 3, и т.д. (номер строки итогов и начислений)
Ставка – | значение поля «Ставка» соответствующей строки
Всего, (иВсего) – | значение поля «Всего» в расценке
ИПВР() – | итого по всем разделам; считает по всем разделам значение, указанное в скобках;
Сумма() – | суммирует, в зависимости от итогов (по разделу или по смете) значение находящееся в скобках за оператором «Сумма», Сумма(иПЗ) – сумма итоговых значений прямых затрат в расценках
Сумма(ИТОГО) – | возвращает сумму итогов по всем расценкам раздела или сметы
СуммаГраф(МАШ) – | сумма значений из ячеек тех строк, для которых задан атрибут "МАШ" в столбце Графа; если атрибут задан для расценки, то суммируются значения из ячейки "Итого" для всех строк с данным атрибутом; если данный атрибут задан для ресурса, то суммируются значения из ячеек "иРес" для всех строк с данным атрибутом.
СуммаГраф(Оборудование) - | сумма стоимости оборудования по локальной смете, сумма значений из ячеек тех строк, для которых задан атрибут "Оборудование" в столбце Графа.
СуммаГрафБ() - | Сумма значений для строк, указанных в скобках, в базисных ценах.

Сокращения Редактора формул

Сокращение | Расшифровка
Расценка.Количество – | значение из ячейки количество по расценке.
СуммаУсл – | сумма по условию.
ПЗБ – | прямые затраты по расценке в базисном уровне цен с учетом поправочных коэффициентов (руб.)
ЗПБ – | заработная плата рабочих-строителей в базисном уровне цен с учетом поправочных коэффициентов (руб.)
ЭМБ – | стоимость эксплуатации машин и механизмов в базисном уровне цен с учетом поправочных коэффициентов (руб.)
ЗПМБ – | заработная плата машинистов в базисном уровне цен с учетом поправочных коэффициентов (руб.)
МРБ – | стоимость материальных ресурсов в базисном уровне цен с учетом поправочных коэффициентов (руб.)
НРБ – | норма накладных расходов для базисного уровня цены, в % от ФОТ.
СПБ – | норма сметной прибыли для базисного уровня цены, в % от ФОТ.
иПЗБ – | итоговые прямые затраты по расценке в базисном уровне цен с учетом поправочных коэффициентов (руб.)
иЗПБ – | итоговая заработная плата рабочих - строителей в базисном уровне цен с учетом поправочных коэффициентов (руб.)
иЭМБ – | итоговая стоимость эксплуатации машин и механизмов в базисном уровне цен с учетом поправочных коэффициентов (руб.)
иЗПМБ | – итоговая заработная плата машинистов в базисном уровне цен с учетом поправочных коэффициентов (руб.)
иМРБ – | итоговая стоимость материальных ресурсов в базисном уровне цен с учетом поправочных коэффициентов (руб.)
иНРБ – | итоговые значения накладных расходов в базисном уровне цен с учетом поправочных коэффициентов (руб.).
иСПБ – | итоговые значения сметной прибыли в базисном уровне цен с учетом поправочных коэффициентов (руб.).
ВсегоБ – | всего по позиции в базисном уровне цен с учетом поправочных коэффициентов (руб.) ПЗ+НР+СП.
НеучтБ - | стоимость неучтенных расценкой материалов в базисном уровне цен с учетом поправочных коэффициентов (руб.).
иЗИМБ – | итоговые значения зимнего удорожания в базисном уровне цен с учетом поправочных коэффициентов (руб.).
ИТОГОБ – | всего по позиции с учетом подчиненных ресурсов в базисном уровне цен с учетом поправочных коэффициентов (руб.) ПЗ+НР+СП+неучт
ВозвратБ – | стоимость возврата на единицу в базисном уровне цен с учетом поправочных коэффициентов (руб).
иВозвратБ - | стоимость возврата по позиции на единицу в базисном уровне цен с учетом поправочных коэффициентов (руб).
ЦенаБ – | цена ресурса в базисном уровне цен с учетом поправочных коэффициентов (руб)
иРЕСБ – | итоговая стоимость ресурса в базисном уровне цен с учетом поправочных коэффициентов (руб)
КОЛРЕС – | количество для ресурса.
№кПЕР – | номер коэффициента пересчета
№п/п – | номер позиции по порядку

Смотрите также

· Комплект документации
· Основные термины и определения
· Порядок поиска справочной информации


Порядок поиска справочной информации

Путь к разделу: Пользовательская документация >

Порядок поиска справочной информации

 Перейти в родительский раздел

Руководство пользователя

Руководство пользователя содержит описание способов решения практических задач пользователей, а также описание интерфейса и особенностей работы программного продукта. Для поиска необходимой информации в Руководстве пользователя воспользуйтесь оглавлением или алфавитным указателем.

Встроенная в приложение Справка

Справка предусматривает следующие стандартные способы поиска информации:

· Динамическое оглавление, расположенное слева на вкладке "Содержание" служит для навигации по разделам Справки. Оно имеет древовидную структуру, элементы которой можно развернуть или свернуть, щелкнув значки (+) или (-), расположенные напротив узлов структуры. Содержание раздела, выбранного в структуре оглавления, отображается в области отображения активного раздела.

· Ключевые слова, расположены на вкладке "Указатель" и организованы в алфавитном порядке. Чтобы найти необходимую информацию по выбранному ключевому слову, необходимо дважды щелкнуть ключевое слово левой кнопкой мыши и выбрать раздел (если данное ключевое слово соотнесено с несколькими разделами Справки).

· Функция Поиска позволяет выполнять автоматизированный поиск необходимой информации по всему тексту Справки. Чтобы воспользоваться функцией поиска, необходимо перейти на вкладку "Поиск", ввести искомый термин (слово или словосочетание) и выбрать интересующий раздел в списке результатов поиска.

· Навигационные ссылки "Главная", "Вперед", "Назад", расположенные справа от заголовка активного раздела, служат для последовательного перемещения к следующему/предыдущему разделу, либо для перемещения на главную страницу из любого раздела Справки.

· Ссылки на смежные темы "Смотрите также", расположенные в конце каждого раздела Справки, служат для указания разделов с дополнительной информацией.

· Для поиска информации также можно использовать гиперссылки, встречающиеся по тексту Справки.

Смотрите также

· Комплект документации
· Условные обозначения
· Основные термины и определения
· Принятые сокращения


Советы дня

Путь к разделу: Пользовательская документация >

Советы дня

 Перейти в родительский раздел
Развернуть/Скрыть всё

Начиная с версии 2.9 во время работы с программным комплексом на экран выводятся советы дня - дополнительная информация о тонкостях работы с тем или иным функционалом. По умолчанию советы дня включены. При необходимости их можно отключить, сняв флажок Показывать советы в окне Совет дня от ПК ГОССТРОЙСМЕТА 2.10.

Щелкните для увеличения /уменьшения

Чтобы после отключения открыть окно Совет дня, необходимо щелкнуть значок "?" в правом верхнем углу окна программного комплекса.

Смотрите также

· Комплект документации
· Условные обозначения
· Основные термины и определения
· Принятые сокращения
· Порядок поиска справочной информации


Работа с ГОССТРОЙСМЕТА 2.10 в среде Windows

Путь к разделу: »Разделов на уровень выше не существует.«

Работа с ГОССТРОЙСМЕТА 2.10 в среде Windows

 Перейти в родительский раздел
Развернуть/Скрыть всё

Программный комплекс ГОССТРОЙСМЕТА 2.10 является стандартным приложением, работающим в среде MS Windows. Поэтому он поддерживает такие стандартные возможности, как запуск программного комплекса и завершение работы стандартными для Windows способами, работу с файлами, работу с использованием мыши и клавиатуры, выделение, копирование, перенос и удаление файлов и их содержимого.

Окно программного комплекса ГОССТРОЙСМЕТА 2.10 организовано аналогично окнам других приложений, разработанных для ОС (операционной системы) Windows. Поэтому в процессе работы с программным комплексом ГОССТРОЙСМЕТА пользователь также будет иметь дело с диалоговыми окнами, панелями инструментов, контекстным меню и другими стандартными элементами пользовательского интерфейса.

Настоящий раздел посвящен описанию возможностей программного комплекса ГОССТРОЙСМЕТА 2.10, стандартных для приложений, работающих в среде MS Windows. Начинающим пользователям ПК настоятельно рекомендуется изучить содержание данного раздела. Если Вы опытный пользователь ПК, просмотрите содержание данного раздела и, если не найдете для себя ничего нового, смело переходите к следующему разделу документации.

Смотрите также

· Запуск программного комплекса
· Файлы программного комплекса
· Окно программного комплекса ГОССТРОЙСМЕТА
· Основные приемы работы
· Завершение работы программного комплекса


Файлы программного комплекса

Путь к разделу: Работа с ГОССТРОЙСМЕТА 2.10 в среде Windows >

Файлы программного комплекса

 Перейти в родительский раздел
Развернуть/Скрыть всё

Файлы программного комплекса ГОССТРОЙСМЕТА 2.10 являются стандартными в представлении операционной системы Windows. Их можно копировать, перемещать, удалять, редактировать, переименовывать, архивировать, а также применять к ним другие команды, используя стандартные средства операционной системы.

Файлы программного комплекса ГОССТРОЙСМЕТА, с которыми работает пользователь, имеют следующие расширения:

· ".gsl" - локальная смета без сжатия; файлы с таким расширением предназначены для хранения данных локальной сметы; они могут содержать локальную смету, чертеж и акт(ы) о приемке выполненных работ (КС-2);
· ".gslz" - сжатая локальная смета; при сохранении данный формат предлагается по умолчанию;
· ".gso" - объектная смета без сжатия; файлы с таким расширением предназначены для хранения данных объектного сметного расчета;
· ".gsoz" - сжатая объектная смета; при сохранении данный формат предлагается по умолчанию;
· ".gsg" - сводный сметный расчет без сжатия; файлы с таким расширением предназначены для хранения данных сводного сметного расчета;
· ".gsgz" - сжатый сводный сметный расчет; при сохранении данный формат предлагается по умолчанию.

Щелкните для увеличения /уменьшения

Щелкните для увеличения /уменьшения

Файлы программного комплекса ГОССТРОЙСМЕТА по умолчанию сохраняются в папку, указанную в качестве папки для хранения файлов смет по умолчанию. Любой файл можно также сохранить в другую папку, выбрав новое месторасположение вручную во время сохранения файла. Можно также изменить папку, заданную для хранения файлов смет по умолчанию. Подробнее об этом смотрите раздел Выбор места хранения файлов.

Любой файл программного комплекса ГОССТРОЙСМЕТА можно сохранить в папку Templates (или Шаблоны), чтобы в будущем на основе данного документа создавать другую сметную документацию. Подробнее об этом смотрите раздел Создание документа на основе шаблона.

Смотрите также

· Выбор места хранения файлов
· Настройка параметров работы программного комплекса


Запуск программного комплекса

Путь к разделу: Работа с ГОССТРОЙСМЕТА 2.10 в среде Windows >

Запуск программного комплекса

 Перейти в родительский раздел
Развернуть/Скрыть всё

Щелкните, чтобы развернуть / скрыть Способы запуска программного комплекса ГОССТРОЙСМЕТА

Как и любое приложение, работающее в ОС (операционной системе) Windows, программный комплекс ГОССТРОЙСМЕТА можно запустить либо при помощи одного из ярлыков для запуска, либо открыв файл программного комплекса из Проводника.

В процессе установки ГОССТРОЙСМЕТА на компьютер Мастер установки автоматически создает ярлык для запуска программного комплекса в меню Все программы, а также позволяет создать дополнительные ярлыки на Рабочем столе Windows и на Панели быстрого запуска. Для этого необходимо пометить соответствующие флажки на странице выбора дополнительных задач во время установки программного комплекса.

Программный комплекс ГОССТРОЙСМЕТА можно запустить одним из четырех способов:

· из меню Пуск;
· с Рабочего стола;
· с Панели быстрого запуска;
· из Проводника (в том числе, запуск портативной версии из папки, в которой расположены файлы программного комплекса).

Щелкните, чтобы развернуть / скрыть Первый запуск программного комплекса ГОССТРОЙСМЕТА

1. Если во время установки программного комплекса активация выполнена не была, то во время его первого запуска программный комплекс необходимо активировать. Подробное описание смотрите в разделе Активация программного комплекса.
2. Если программный комплекс установлен на "чистый" ПК (ГОССТРОЙСМЕТА на данном ПК установлена не была), то по умолчанию будет включена функция выборочной загрузки сметно-нормативных баз. В этом случае при первом запуске программного комплекса будет открыто окно для выбора СНБ, которые будут автоматически загружаться каждый раз во время запуска программного комплекса. Если в данном окне не выбрать ни одной из подключенных сметно-нормативных баз, то ни одна база из подключенных не будет доступна для работы из окна программного комплекса до изменения настроек или отключения функции выборочной загрузки сметно-нормативных баз. Подробное описание смотрите в разделе Выборочная загрузка СНБ.
3. При первом запуске программного комплекса после установки или обновления на экран выводится информационное окно с описанием новых функций. Если данное окно не отключить, то оно будет открываться каждый раз во время запуска программного комплекса. Чтобы отключить появление данного окна, необходимо пометить соответствующий флажок и закрыть окно. Подробное описание смотрите в разделе Просмотр списка новых функций.

Щелкните, чтобы развернуть / скрыть Особенности запуска программного комплекса ГОССТРОЙСМЕТА

При запуске любым из способов программный комплекс ГОССТРОЙСМЕТА автоматически проверяет, есть ли не сохраненные документы, которые могли остаться в результате аварийного завершения работы программного комплекса. Если не сохраненные сметы есть, Вам будет предложено восстановить их (подробнее об этом смотрите раздел Восстановление не сохраненных документов).

Если во время запуска программного комплекса на экран будет выведено следующее сообщение, это значит, что СНБ (сметно-нормативные базы) не были подключены во время установки (в папке, заданной в настройках для хранения сметно-нормативных баз, файлов СНБ (сметно-нормативные базы) не обнаружено).

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В этом случае для начала работы с программным комплексом нужно подключить СНБ (сметно-нормативные базы). Подробнее об этом смотрите раздел Подключение СНБ.

При открытии файла сметы, созданного в более новой версии программного комплекса, может возникнуть необходимость в обновлении его программной части для работы с данной сметой. В этом случае на экран будет выведено соответствующее сообщение.

Сразу же после обновления программного комплекса может возникнуть ситуация, когда потребуется загрузить программный комплекс с исходными визуальными настройками. В этом случае на экран будет выведено соответствующее диалоговое окно. Подробнее об этом смотрите раздел Загрузка со стандартными визуальными настройками.

Важно!

Важно!

· Во время установки программного комплекса ГОССТРОЙСМЕТА Мастер установки по умолчанию автоматически создает ярлык для запуска только в меню Все программы. Чтобы создать дополнительные ярлыки на Рабочем столе Windows и на Панели быстрого запуска, необходимо пометить соответствующие флажки на странице выбора дополнительных задач Мастера установки.
· Если программный комплекс ГОССТРОЙСМЕТА 2.10 не запускается, проверьте, подключен ли к Вашему персональному компьютеру ключ аппаратной защиты.
· Если на Рабочем столе ярлыка для запуска программного комплекса по какой-либо причине нет, создайте новый ярлык для запуска программного комплекса ГОССТРОЙСМЕТА 2.10 на Рабочем столе. Для этого:

(а) выберите Все программы \ ГосСтройСмета v.2 \ ГосСтройСмета 2;

(б) щелкните ярлык ГосСтройСмета 2 правой кнопкой мыши и в открывшемся контекстном меню выберите команду Отправить \ Рабочий стол (создать ярлык). Ярлык для запуска программного комплекса ГОССТРОЙСМЕТА 2.10 будет добавлен на Рабочий стол.

· Ярлык ГОССТРОЙСМЕТА на Панели быстрого запуска может быть создан только в Windows XP и в Windows Vista. В Windows 7 такой панели нет. Вместо этого в Windows 7 любую программу можно закрепить на панели задач (что внешне очень похоже на Панель быстрого запуска). Для этого необходимо щелкнуть любой ярлык для запуска программы правой кнопкой мыши и в открывшемся контекстном меню выбрать одноименную команду.

Щелкните, чтобы развернуть / скрыть Автоматические действия во время запуска ГОССТРОЙСМЕТА

Во время запуска программного комплекса могут автоматически открываться выбранные СНБ, а также документы, закрепленные в списке последних документов. Кроме этого может автоматически создаваться смета по выбранному шаблону. Подробнее смотрите раздел Настройка параметров запуска программного комплекса.

Смотрите также

· Аппаратный защитный ключ
· Файлы программного комплекса
· Завершение работы программного комплекса


Запуск из меню Пуск

Путь к разделу: Работа с ГОССТРОЙСМЕТА 2.10 в среде Windows > Запуск программного комплекса >

Запуск из меню Пуск

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы запустить программный комплекс из меню Пуск, нажмите кнопку Пуск и выберите Все программы \ Госстройсмета v.2 \ Госстройсмета v.2.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате начнется запуск ГОССТРОЙСМЕТА 2.10. На экране будет отображаться окно приветствия.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

После запуска из меню Пуск окно ГОССТРОЙСМЕТА будет выглядеть следующим образом.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Смотрите также

· Запуск c Рабочего стола
· Запуск с Панели быстрого запуска
· Запуск из Проводника


Запуск c Рабочего стола

Путь к разделу: Работа с ГОССТРОЙСМЕТА 2.10 в среде Windows > Запуск программного комплекса >

Запуск c Рабочего стола

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы запустить программный комплекс с Рабочего стола, дважды щелкните ярлык ГОССТРОЙСМЕТА 2.10.

В результате начнется запуск программного комплекса. На экране будет отображаться окно приветствия.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

После запуска данным способом окно программного комплекса ГОССТРОЙСМЕТА будет выглядеть следующим образом.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Смотрите также

· Запуск из меню Пуск
· Запуск с Панели быстрого запуска
· Запуск из Проводника


Запуск с Панели быстрого запуска

Путь к разделу: Работа с ГОССТРОЙСМЕТА 2.10 в среде Windows > Запуск программного комплекса >

Запуск с Панели быстрого запуска

 Перейти в родительский раздел
Развернуть/Скрыть всё

По умолчанию Панель быстрого запуска расположена справа от кнопки Пуск.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Чтобы запустить программный комплекс ГОССТРОЙСМЕТА с Панели быстрого запуска, щелкните значок ГосСтройСмета на Панели быстрого запуска.

Важно!

Важно!

· Панель быстрого запуска может быть отключена. Чтобы включить Панель быстрого запуска, щелкните правой кнопкой Панель задач Windows, в контекстном меню выберите команду Свойства. В окне Свойства панели задач и меню "Пуск" на вкладке Панель задач пометьте флажок Отображать панель быстрого запуска, щелкните Применить \ ОК.
· Ярлык ГОССТРОЙСМЕТА на Панели быстрого запуска может быть создан только в Windows XP и в Windows Vista. В Windows 7 такой панели нет. Вместо этого в Windows 7 любую программу можно закрепить на панели задач (что внешне очень похоже на Панель быстрого запуска). Для этого необходимо щелкнуть любой ярлык для запуска программы правой кнопкой мыши и в открывшемся контекстном меню выбрать одноименную команду.

Смотрите также

· Запуск из меню Пуск
· Запуск c Рабочего стола
· Запуск из Проводника


Запуск из Проводника

Путь к разделу: Работа с ГОССТРОЙСМЕТА 2.10 в среде Windows > Запуск программного комплекса >

Запуск из Проводника

 Перейти в родительский раздел
Развернуть/Скрыть всё

Если работу с программным комплексом ГОССТРОЙСМЕТА нужно начать с открытия какого-либо файла:

1. Откройте окно Проводника (окно Мой компьютер, Мои документы и др.).
2. Найдите файл программного комплекса ГОССТРОЙСМЕТА 2.10, который необходимо открыть.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Дважды щелкните левой кнопкой мыши значок данного файла. В результате программный комплекс ГОССТРОЙСМЕТА 2.10 будет запущен. При этом автоматически откроется выбранный файл со сметной документацией. При этом на вкладке документа будет отображаться имя файла, который был открыт, а доступные для работы функции на панели инструментов станут активными.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Совет

Совет Чтобы открыть файл, с которым Вы недавно работали:

(а) щелкните Пуск, выберите Недавние документы и щелкните левой кнопкой мыши необходимый файл;

(б) запустите программный комплекс ГОССТРОЙСМЕТА любым из вышеописанных способов, перейдите на вкладку Файл и в открывшемся меню выберите Последние. Далее выберите ссылку на необходимый файл. Подробнее об этом смотрите раздел Последние документы.

Смотрите также

· Запуск из меню Пуск
· Запуск c Рабочего стола
· Запуск с Панели быстрого запуска


Окно программного комплекса ГОССТРОЙСМЕТА 2.10

Путь к разделу: Работа с ГОССТРОЙСМЕТА 2.10 в среде Windows >

Окно программного комплекса ГОССТРОЙСМЕТА 2.10

 Перейти в родительский раздел
Развернуть/Скрыть всё

При открытых рабочих сметах и сметно-нормативных базах окно программного комплекса ГОССТРОЙСМЕТА 2.10 имеет следующий вид.

Горизонтальное расположение частей рабочей области

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Вертикальное расположение частей рабочей области

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Оно содержит 2 основные области:

1. Лента (на которой традиционные панели инструментов сгруппированы по вкладкам).
2. Рабочая область, состоящая из двух частей (области документов и область сметно-нормативных баз).

Части рабочей области (Область документов и Область СНБ) могут быть расположены горизонтально или вертикально по отношению друг к другу. Расположение частей рабочей области можно задать как на текущий сеанс работы с программным комплексом, так и для использования по умолчанию. Подробнее об этом смотрите разделы Оперативное изменение вида рабочей области и Настройка расположения рабочих областей.

На ленте и в меню сосредоточены основные команды, используемые для работы с документами. Рабочая область оснащена средствами быстрого поиска как в области работы с документами, так и в области отображения справочной информации. В строке состояния отображаются данные о последних изменениях, а также статусы активных режимов клавиатуры.

Над лентой по умолчанию расположена панель быстрого доступа, которую можно переместить под ленту. Между лентой и областью документов расположена строка формул.

Смотрите также

· Функциональная вкладка Файл
· Панель быстрого доступа
· Лента
· Рабочая область
· Контекстное меню
· Строка формул
· Строка состояния


Новый пользовательский интерфейс

Путь к разделу: Работа с ГОССТРОЙСМЕТА 2.10 в среде Windows > Окно программного комплекса ГОССТРОЙСМЕТА 2.10 >

Новый пользовательский интерфейс

 Перейти в родительский раздел

Начиная с версии 2.6 программный комплекс ГОССТРОЙСМЕТА получил новый пользовательский интерфейс. Вместо главной кнопки на ленту добавлена функциональная вкладка Файл. Команды на ленте теперь сгруппированы по следующему принципу: вкладки ориентированы на выполнение задач, группы команд на каждой вкладке соответствуют подзадачам, команды в каждой группе служат для вызова отдельных команд или открытия меню для выбранной команды.

Быстро познакомиться с новым интерфейсом, освоить работу с усовершенствованными меню и научиться быстро находить команды, знакомые по версии ГОССТРОЙСМЕТА 2.5, можно при помощи сравнительной таблицы расположения команд для версий ГОССТРОЙСМЕТА 2.5 и 2.10.

Смотрите также

· Таблица нового расположения команд
· Панель быстрого доступа
· Лента
· Рабочая область
· Контекстное меню
· Строка формул
· Строка состояния


Таблица нового расположения команд

Путь к разделу: Работа с ГОССТРОЙСМЕТА 2.10 в среде Windows > Окно программного комплекса ГОССТРОЙСМЕТА 2.10 >

Таблица нового расположения команд

 Перейти в родительский раздел

Главная кнопка и главное меню

ГОССТРОЙСМЕТА 2.5 | ГОССТРОЙСМЕТА начиная с версии 2.6
Главное меню -> «Открыть» | Вкладка «Файл» -> «Открыть»
Главное меню ->«Открыть как СНБ» | Вкладка «Файл» -> «Открыть как СНБ»
Главное меню -> «Создать» | Вкладка «Файл» -> «Создать»
Главное меню -> «Сохранить» | Вкладка «Файл» -> «Сохранить»
Главное меню -> «Сохранить как…» | Вкладка «Файл» -> «Сохранить как…»
Главное меню -> «Последние документы» | Вкладка «Файл» -> «Последние»
Главное меню -> «Печать» | Вкладка «Файл» -> «Печать»
Главное меню -> «Экспортировать» «Импортировать» | Вкладка «Файл» -> «Импорт и Экспорт»
Главное меню -> «Импортировать» -> «Импорт из формата EstML» | Вкладка «Файл» -> «Импорт и Экспорт» -> «Импорт из формата EstML»
Главное меню -> «Импортировать» -> «Импорт из файла» | Вкладка «Файл» -> «Импорт и Экспорт» -> «Импорт из файла»
Главное меню -> «Импортировать» -> «Импорт из файла с разделителями» | Вкладка «Файл» -> «Импорт и Экспорт» -> «Импорт из файла с разделителями»
Главное меню -> «Импортировать» -> «Пакетный импорт» | Вкладка «Файл» -> «Импорт и Экспорт» -> «Пакетный импорт»
Главное меню -> «Экспортировать» -> «Экспорт в EstML» | Вкладка «Файл» -> «Импорт и Экспорт» -> «Экспорт в файл»
Главное меню -> «Экспортировать» ->«Пакетный экспорт» | Вкладка «Файл» -> «Импорт и Экспорт» -> «Пакетный экспорт»
Главное меню -> «Экспортировать» -> «Экспорт в Microsoft Project» | Вкладка «Файл» -> «Импорт и Экспорт» -> «Экспорт в Microsoft Project»
Главное меню -> «Подготовить» и Главное меню -> «Отправить» | Вкладка «Файл» -> «Подготовить и отправить»
Главное меню -> «Подготовить» -> «Реквизиты документа» | Вкладка «Файл» -> «Подготовить и отправить» -> «Реквизиты документа»
Главное меню -> «Подготовить» -> «Установка запретов» | Вкладка «Файл» -> «Подготовить и отправить» -> «Установка запретов»
Главное меню -> «Подготовить» -> «Проверка подлинности» | Вкладка «Файл» -> «Подготовить и отправить» -> «Проверка подлинности»
Главное меню -> Отправить» -> «По электронной почте» | Вкладка «Файл» -> «Подготовить и отправить» -> «По электронной почте»
Главное меню -> «Справочник организаций» | Вкладка «Файл» -> «Справочник организаций»
Главное меню -> «Настройки» | Вкладка «Файл» -> «Настройки»
Главное меню -> «Выход» | Вкладка «Файл» -> «Выход»
Главное меню -> «Закрыть» | Вкладка «Файл» -> «Закрыть»

Вкладка Главная

ГОССТРОЙСМЕТА 2.5 | ГОССТРОЙСМЕТА начиная с версии 2.6
Вкладка «Главная» -> Группа «Открыть/Развернуть» -> «Открыть СНБ» | Без изменений
Вкладка «Главная» -> Группа «Открыть/Развернуть» -> «Область документов» | Без изменений
Вкладка «Главная» -> Группа «Открыть/Развернуть» -> «Область СНБ» | Без изменений
Вкладка «Главная» -> Группа «Правка» -> «Добавить расценку» (вкл. подменю) | Без изменений
Вкладка «Главная» -> Группа «Правка» -> «Раздел» (вкл. подменю) | Без изменений
Вкладка «Главная» -> Группа «Правка» -> «Ресурс» (вкл. подменю) | Без изменений
Вкладка «Главная» -> Группа «Правка» -> «Начисление» (вкл. подменю) | Без изменений
Вкладка «Главная» -> Группа «Правка» -> «Удалить» | Без изменений
Вкладка «Главная» -> Группа «Правка» -> «Отменить» | Панель быстрого доступа -> «Отменить»
Вкладка «Главная» -> Группа «Правка» -> «Повторить» | Панель быстрого доступа -> «Повторить»
Вкладка «Главная» -> Группа «Буфер обмена» -> «Вставить» (вкл. подменю) | Без изменений
Вкладка «Главная» -> Группа «Буфер обмена» -> «Копировать» | Без изменений
Вкладка «Главная» -> Группа «Буфер обмена» -> «Вырезать» | Без изменений
Вкладка «Главная» -> Группа «Буфер обмена» -> «Выделить» (вкл. подменю) | Без изменений
Вкладка «Главная» -> Группа «Число» -> «Увеличить/Уменьшить разрядность» | Без изменений
Вкладка «Главная» -> Группа «Число» -> «Количество знаков после запятой» | Без изменений
Вкладка «Главная» -> Группа «Поиск по документу» -> «Искать вперед» и «Искать назад» | Вкладка «Документы» -> Группа «Поиск по документу» -> «Искать вперед» и «Искать назад»
Вкладка «Главная» -> Группа «Перемещение» -> «Переместить вверх» и «Переместить вниз» | Без изменений
Вкладка «Главная» -> Группа «Перемещение» -> «Перейти к разделу» | Без изменений
Вкладка «Главная» -> Группа «Перемещение» -> «Закладки» | Без изменений

Вкладка СНБ и документы

ГОССТРОЙСМЕТА 2.5 | ГОССТРОЙСМЕТА начиная с версии 2.6
Вкладка «СНБ и документы» -> Группа «СНБ» -> «Открыть СНБ» | Вкладка «Справочники» -> Группа «Нормативы» -> «Открыть СНБ»
Вкладка «СНБ и документы» -> Группа «СНБ» -> «Поиск по СНБ» | Вкладка «Справочники» -> Группа «Нормативы» -> «Поиск по СНБ»
Вкладка «СНБ и документы» -> Группа «СНБ» -> «Применить индексы/каталоги» | Вкладка «Справочники» -> Группа «Нормативы» -> «Применить индексы/каталоги»
Вкладка «СНБ и документы» -> Группа «СНБ» -> «Показать» -> «Свойства документа» | Вкладка «Документы» -> Группа «Свойства» -> «Свойства»
Вкладка «СНБ и документы» -> Группа «СНБ» -> «Показать» -> «Общие положения» | Вкладка «Справочники» -> Группа «Нормативы» -> «Общие положения»
Вкладка «СНБ и документы» -> Группа «СНБ» -> «Показать» -> «Позицию в СНБ» | Вкладка «Расценка» -> Группа «Расценка» -> «Показать в СНБ»
Вкладка «СНБ и документы» -> Группа «СНБ» -> «Преобразовать» (вкл. подменю) | Вкладка «Инструменты» -> Группа «Инструменты» -> «Преобразовать» (вкл. подменю)
Вкладка «СНБ и документы» -> Группа «Учет выполнения» -> «Создать Акт ф.2» (вкл. аналогичную команду в подменю) | Вкладка «Документы» -> Группа «Учет выполнения» -> «Создать Акт ф.2»
Вкладка «СНБ и документы» -> Группа «Учет выполнения» ->«Создать Акт ф.2» -> «Удалить акт по ф.2» | Вкладка «Документы» -> Группа «Учет выполнения» -> «Удалить акт по ф.2»
Вкладка «СНБ и документы» -> Группа «Учет выполнения» -> «Ресурсы документа» | Вкладка «Документы» -> Группа «Ресурсная ведомость» -> «Ресурсы документа»
Вкладка «СНБ и документы» -> Группа «Учет выполнения» -> «Сводная ресурсная ведомость» | Вкладка «Документы» -> Группа «Ресурсная ведомость» -> «Сводная ресурсная ведомость»
Вкладка «СНБ и документы» -> Группа «Учет выполнения» -> «Рассчитать компенсацию» (вкл. подменю) | Вкладка «Документы» -> Группа «Учет выполнения» -> «Рассчитать компенсацию» (вкл. подменю)
Вкладка «СНБ и документы» -> Группа «Учет выполнения» -> «Создать М29» | Вкладка «Документы» -> Группа «Учет выполнения» -> «Создать М29»

Вкладка Расценка

ГОССТРОЙСМЕТА 2.5 | ГОССТРОЙСМЕТА начиная с версии 2.6
Вкладка «Расценка» -> Группа «Расценка» -> «Применить поправку» (вкл. одноименную команду в подменю) | Без изменений
Вкладка «Расценка» -> Группа «Расценка» -> «Отменить поправку» | Без изменений
Вкладка «Расценка» -> Группа «Расценка» -> «Отменить все поправки» | Без изменений
Вкладка «Расценка» -> Группа «Расценка» -> «Умножить позицию» | Без изменений
Вкладка «Расценка» -> Группа «Расценка» -> «Применить нормы НР и СП» | Без изменений
Вкладка «Расценка» -> Группа «Расценка» -> «Применить демонтаж» (включая команду в подменю «Применить коэффициент демонтажа») | Без изменений
Вкладка «Расценка» -> Группа «Расценка» -> «Применить демонтаж» -> «Отменить коэффициент демонтажа» | Без изменений
Вкладка «Расценка» -> Группа «Расценка» -> «Восстановить по шифру» (вкл. подменю) | Без изменений
Вкладка «Расценка» -> Группа «Расценка» -> «Отменить индекс пересчета» | Без изменений
Вкладка «Расценка» -> Группа «Расценка» -> «Привязка» (вкл. подменю) | Вкладка «Документы» -> Группа «Свойства» -> «Привязка» (вкл. подменю)
Вкладка «Расценка» -> Группа «Ресурсы» -> «Отвязать ресурс» | Без изменений
Вкладка «Расценка» -> Группа «Ресурсы» -> «Привязать ресурс» | Без изменений
Вкладка «Расценка» -> Группа «Ресурсы» -> «Заменить ресурс» (вкл. подменю) | Без изменений
Вкладка «Расценка» -> Группа «Ресурсы» -> «Перенести ресурсы в учтенные» (вкл. подменю) | Без изменений
Вкладка «Расценка» -> Группа «Ресурсы» -> «Свойства позиции» (вкл. подменю) | Вкладка «Расценка» -> Группа «Расценка» -> «Свойства позиции» (вкл. подменю)

Вкладка Вид

ГОССТРОЙСМЕТА 2.5 | ГОССТРОЙСМЕТА начиная с версии 2.6
Вкладка «Вид» -> Группа «Рабочие области» -> «На одном мониторе» (вкл. подменю) | Вкладка «Вид» -> Группа «Рабочие области» -> «Окна» (вкл. подменю)
Вкладка «Вид» -> Группа «Рабочие области» -> «На двух мониторах» (вкл. подменю) | Без изменений
Вкладка «Вид» -> Группа «Рабочие области» -> «Область документов» | Без изменений
Вкладка «Вид» -> Группа «Рабочие области» -> «Область СНБ» (вкл. подменю) | Без изменений
Вкладка «Вид» -> Группа «Показать или скрыть» -> «Ресурсы расценки» (вкл. подменю) | Вкладка «Расценка» -> Группа «Ресурсы» -> «Отображать» (вкл. подменю)
Вкладка «Вид» -> Группа «Масштаб» -> «Увеличить» | Без изменений
Вкладка «Вид» -> Группа «Масштаб» -> «Уменьшить» | Без изменений
Вкладка «Вид» -> Группа «Масштаб» -> «100%» | Без изменений
Вкладка «Вид» -> Группа «Таблица» -> «Вид таблицы» (вкл. подменю) | Без изменений
Вкладка «Вид» -> Группа «Таблица» -> «Горизонтальная прокрутка» | Без изменений

Вкладка Инструменты

ГОССТРОЙСМЕТА 2.5 | ГОССТРОЙСМЕТА начиная с версии 2.6
Вкладка «Инструменты» -> Группа «Инструменты» -> «Открыть калькулятор» | Вкладка «Инструменты» -> Группа «Инженерные» -> «Открыть калькулятор»
Вкладка «Инструменты» -> Группа «Инструменты» -> «Показать справочник» -> «Формулы расчета» | Вкладка «Инструменты» -> Группа «Инженерные» -> «Формулы расчета»
Вкладка «Инструменты» -> Группа «Инструменты» -> «Показать справочник» -> «Мультиконвертер» | Вкладка «Инструменты» -> Группа «Инженерные» -> «Мультиконвертер»
Вкладка «Инструменты» -> Группа «Инструменты» -> «Показать справочник» -> «Справочник наименований разделов» | Вкладка «Справочники» -> Группа «Справочники» -> «Справочник наименований разделов»
Вкладка «Инструменты» -> Группа «Инструменты» -> «Показать справочник» -> «Справочник организаций» | Вкладка «Справочники» -> Группа «Справочники» -> «Справочник организаций»
Вкладка «Инструменты» -> Группа «Инструменты» -> «Показать справочник» -> «Справочник начислений» | Вкладка «Справочники» -> Группа «Справочники» -> «Справочник начислений»
Вкладка «Инструменты» -> Группа «Инструменты» -> «Показать справочник» -> «Справочник пользовательских поправок» | Вкладка «Справочники» -> Группа «Справочники» -> «Справочник пользовательских поправок»
Вкладка «Инструменты» -> Группа «Инструменты» -> «Произвести экспертизу» | Вкладка «Инструменты» -> Группа «Проверка» -> «Произвести экспертизу»
Вкладка «Инструменты» -> Группа «Инструменты» -> «Мастер переноса» | Вкладка «Инструменты» -> Группа «Инструменты» -> «Мастер переноса»
Вкладка «Инструменты» -> Группа «Инструменты» -> «Групповые операции» | Вкладка «Инструменты» -> Группа «Инструменты» -> «Групповые операции»
Вкладка «Инструменты» -> Группа «Инструменты» -> «Сравнение смет» | Вкладка «Инструменты» -> Группа «Проверка» -> «Сравнить документы»
Вкладка «Инструменты» -> Группа «Инструменты» -> «Вестник» | Вкладка «Справочники» -> Группа «Нормативы» -> «Инфоблок»
Вкладка «Инструменты» -> Группа «Помощь» -> «Интерактивное обучение» | Вкладка «Помощь» -> Группа «Помощь» -> «Интерактивное обучение» (вкл. подменю)
Вкладка «Инструменты» -> Группа «Помощь» -> «Справка» | Вкладка «Помощь» -> Группа «Помощь» -> «Справка»
Вкладка «Инструменты» -> Группа «Помощь» -> «Он-лайн поддержка» (вкл. подменю) | Вкладка «Помощь» -> Группа «Помощь» -> «Он-лайн поддержка» (вкл. подменю)
Вкладка «Инструменты» -> Группа «Продукт» -> «Обновить» | Вкладка «Помощь» -> Группа «Продукт» -> «Обновить»
Вкладка «Инструменты» -> Группа «Продукт» -> «Инфо» | Вкладка «Помощь» -> Группа «Продукт» -> «Инфо»

Смотрите также

· Панель быстрого доступа
· Лента
· Рабочая область
· Контекстное меню
· Строка формул
· Строка состояния


Функциональная вкладка Файл

Путь к разделу: Работа с ГОССТРОЙСМЕТА 2.10 в среде Windows > Окно программного комплекса ГОССТРОЙСМЕТА 2.10 >

Функциональная вкладка Файл

 Перейти в родительский раздел
Развернуть/Скрыть всё

На вкладке Файл сгруппировано 17 основных команд, предназначенных для работы с файлами смет. Рассмотрим их подробнее.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

· Команда Открыть позволяет открыть файл сметы программного комплекса ГОССТРОЙСМЕТА с помощью проводника Windows.
· Команда Открыть как СНБ позволяет открыть смету как СНБ с возможностью переноса из нее расценок в новый документ.
· Команда Открыть СНБ позволяет открыть сметно-нормативные базы из окна Открыть СНБ.
· Команда Сохранить позволяет сохранить изменения, внесенные в смету.
· Команда Сохранить как позволяет сохранить смету с выбором места сохранения и имени файла сметы.
· Команда Закрыть позволяет закрыть текущую смету с предварительной проверкой несохраненных изменений. Если в смету были внесены изменения, которые не были сохранены, на экран будет выведено окно с соответствующим сообщением, позволяющее сохранить внесенные изменения, сохранить смету без изменений, либо отменить закрытие документа и вернуться к его редактированию.
· Команда Закрыть все сметы позволяет закрыть все сметы с предварительной проверкой несохраненных изменений.
· Команда Закрыть все СНБ позволяет закрыть все открытые сметно-нормативные базы.
· Команда Последние позволяет открыть список последних смет и СНБ, с которыми работал пользователь. При переходе на вкладку Файл последние документы отображаются по умолчанию.
· Команда Создать позволяет создать новую локальную смету, объектную смету и сводный сметный расчет по выбранному шаблону.
· Команда Печать позволяет выбрать печатную форму документа, задать параметры печати, распечатать результирующий документ, либо экспортировать его в Word или Excel.
· Команда Импорт и экспорт позволяет экспортировать документы в единый формат федерального образца и формат АРПС, а также позволяет переносить сметы из других сметных программ.
· Команда Подготовить и отправить позволяет изменять реквизиты документа и отправлять сметы по электронной почте напрямую из программного комплекса.
· Команда О программе позволяет получить информацию о текущей версии программного комплекса, посмотреть номер Вашего ключа, посмотреть список подключенных СНБ, уточнить реквизиты компании-дилера, проверить наличие обновлений, подключить дополнительный модуль или перейти на другую редакцию, а также воспользоваться ресурсами технической поддержки.
· Команда Справочник организаций позволяет заполнять и редактировать реквизиты организаций участвующих в проведении строительных работ (заказчик, подрядчик, инвестор).
· Команда Настройки позволяет открыть окно настроек программного комплекса ГОССТРОЙСМЕТА.
· Команда Выход позволяет закрыть все сметы и завершить работу программного комплекса.

При выборе какой-либо команды в меню на вкладке Файл вкладка закрывается автоматически. Чтобы закрыть вкладку Файл, не выбрав ни одной из команд, необходимо либо перейти на новую вкладку, либо щелкнуть вкладку Файл еще раз или нажать на клавиатуре <Esc> для возврата на исходную вкладку.

Смотрите также

· Таблица нового расположения команд
· Панель быстрого доступа
· Лента
· Рабочая область
· Контекстное меню
· Строка формул
· Строка состояния


Панель быстрого доступа

Путь к разделу: Работа с ГОССТРОЙСМЕТА 2.10 в среде Windows > Окно программного комплекса ГОССТРОЙСМЕТА 2.10 >

Панель быстрого доступа

 Перейти в родительский раздел
Развернуть/Скрыть всё

В программном комплексе ГОССТРОЙСМЕТА 2.10 панель быстрого доступа по умолчанию расположена над лентой. Панель быстрого доступа имеет следующий вид.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Это небольшая панель инструментов, предназначенная для получения быстрого доступа к наиболее часто используемым функциям. При помощи панели быстрого доступа можно:

· открыть существующий документ;
· создать новый документ;
· сохранить изменения, внесенные в документ/файл;
· распечатать необходимую печатную форму на основе созданного документа;
· отменить действие;
· повторить действие;
· формировать пользовательскую панель инструментов, добавляя на нее наиболее часто используемые команды;
· задать положение панели быстрого доступа относительно ленты;
· свернуть/развернуть панель инструментов ленты.

Панель быстрого доступа можно настроить в соответствии с предпочтениями пользователя:

· можно изменить расположение панели (над лентой / под лентой);
· можно добавить / удалить / временно скрыть команды, вынесенные на нее;
· можно временно скрыть ленту.

Смотрите также

· Расположение панели быстрого доступа
· Добавление/Удаление команд с панели быстрого доступа
· Скрытие/Отображение команд на панели быстрого доступа
· Скрытие/Отображение ленты
· Лента
· Рабочая область
· Контекстное меню
· Строка формул
· Строка состояния


Лента

Путь к разделу: Работа с ГОССТРОЙСМЕТА 2.10 в среде Windows > Окно программного комплекса ГОССТРОЙСМЕТА 2.10 >

Лента

 Перейти в родительский раздел
Развернуть/Скрыть всё

Лента - это новый элемент пользовательского интерфейса, представляющий собой сочетание традиционного меню и панели инструментов. Представленные на ленте инструменты сгруппированы по вкладкам в соответствии с особенностями выполняемых пользователем задач.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Чтобы перейти на необходимую вкладку, нужно щелкнуть ее левой кнопкой мыши. В результате вкладка станет активной, а на экране будет отображена панель инструментов данной вкладки. После этого перемещаться между вкладками можно при помощи колесика (поворот на один щелчок служит для перехода на следующую или предыдущую вкладку; при этом курсор мыши должен находиться над лентой).

Примечание

Примечание Редко используемые команды и пункты меню / подменю автоматически скрываются. Подробнее об этом смотрите раздел Автоматическое скрытие неиспользуемых команд.

Смотрите также

· Панель быстрого доступа
· Рабочая область
· Контекстное меню
· Строка формул
· Строка состояния


Строка формул

Путь к разделу: Работа с ГОССТРОЙСМЕТА 2.10 в среде Windows > Окно программного комплекса ГОССТРОЙСМЕТА 2.10 >

Строка формул

 Перейти в родительский раздел
Развернуть/Скрыть всё

Строка формул (или панель формул) расположена в верхней части окна программного комплекса ГОССТРОЙСМЕТА 2.10. Она используется для ввода или изменения значения и/или формул в ячейки сметы.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Если выделить какую-либо ячейку или строку в смете, в строке формул будет отображаться текст, числовое значение или формула из данной ячейки. Чтобы их отредактировать или удалить, необходимо перейти в данную строку, щелкнув ее левой кнопкой мыши, и ввести новое значение, либо удалить существующее.

Формулы вводятся в формате "=Формула". Подробнее смотрите раздел Формулы в сметных расчетах. Строка формул также используется для переименования разделов (ввода текста). Текст можно вводить в свободной форме. Подробнее смотрите раздел Переименование раздела.

Смотрите также

· Панель быстрого доступа
· Рабочая область
· Контекстное меню
· Формулы в сметных расчетах


Рабочая область

Путь к разделу: Работа с ГОССТРОЙСМЕТА 2.10 в среде Windows > Окно программного комплекса ГОССТРОЙСМЕТА 2.10 >

Рабочая область

 Перейти в родительский раздел
Развернуть/Скрыть всё

Рабочая область программного комплекса ГОССТРОЙСМЕТА 2.10 состоит из двух частей: области отображения сметной документации (Область документов) и области отображения справочников (Область СНБ (сметно-нормативных баз)). Каждая из двух частей рабочей области поддерживает одновременную работу с несколькими документами.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Расположение частей рабочей области можно менять, адаптируя его для работы на одном или двух мониторах. При работе на одном мониторе области работы со сметами и справочниками можно располагать как горизонтально, так и вертикально.

Программный комплекс ГОССТРОЙСМЕТА 2.10 также поддерживает работу на двух мониторах, для которой также можно настроить расположение областей отображения сметной документации и справочников.

Смотрите также

· Настройка расположения рабочих областей
· Панель быстрого доступа
· Лента
· Контекстное меню


Область отображения сметной документации

Путь к разделу: Работа с ГОССТРОЙСМЕТА 2.10 в среде Windows > Окно программного комплекса ГОССТРОЙСМЕТА 2.10 > Рабочая область >

Область отображения сметной документации

 Перейти в родительский раздел
Развернуть/Скрыть всё

Область отображения сметной документации предназначена для работы со сметной документацией. При запуске программного комплекса ГОССТРОЙСМЕТА из меню Пуск или при помощи ярлыка на Рабочем столе, область отображения сметной документации скрыта. Чтобы вывести на экран область работы со сметной документацией, необходимо либо открыть файл со сметой, либо создать новую смету.

Область отображения сметной документации имеет следующий вид.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В верхней части области для работы с документами расположены вкладки открытых файлов, содержащих сметные документы. На каждой вкладке отображается имя файла и значок, показывающий рабочий статус открытого документа. Значок [image] соответствует файлу, содержащему не сохраненные изменения. Значком [image] обозначается файл, все внесенные изменения в который были сохранены.

Над вкладками открытых файлов расположена строка формул, позволяющая работать с наименованиями разделов и формулами в ячейках сметы.

В нижней части области для работы с документами расположены вкладки активного документа. Вкладки Исходные данные и Объем предназначены для ведения параметров, участвующих в сметных расчетах, которые могут со временем меняться (например, при уточнении характеристик: длины, ширины, высоты, дальности перевозки, объема и т.п.). Содержание ячеек сметы, ссылающихся на эти данные, будет автоматически пересчитываться при корректировке исходных данных и объемов. Подробнее смотрите раздел Исходные данные.

Важно!

Важно!

· При подключенном модуле "Калькулятор объемов" к вкладкам активного документа добавляются вкладки чертежей.
· Файл с локальной сметой может также содержать акты, которые отображаются на отдельных вкладках.

Расположение области отображения сметной документации относительно области для работы со справочниками можно менять в рамках одного монитора (горизонтальное и вертикальное расположение). Часть рабочей области (область работы с документами или область работы со справочниками) можно также выносить на второй монитор. Подробнее об этом смотрите раздел Настройка расположения рабочих областей.

Смотрите также

· Типы строк
· Область отображения справочников


Типы строк

Путь к разделу: Работа с ГОССТРОЙСМЕТА 2.10 в среде Windows > Окно программного комплекса ГОССТРОЙСМЕТА 2.10 > Рабочая область >

Типы строк

 Перейти в родительский раздел
Развернуть/Скрыть всё

Рабочая область программного комплекса ГОССТРОЙСМЕТА 2.10 содержит строки различного типа. Различаются следующие типы строк:

· исходные данные

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

· названия разделов

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

· расценки

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

· ресурсы расценки с цветовой маркировкой

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

· итоги (итого по разделу и всего по смете)

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

· начисления по разделу и по смете

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

· главы сводного сметного расчета

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Смотрите также

· Область отображения сметной документации
· Область отображения справочников


Область отображения справочников

Путь к разделу: Работа с ГОССТРОЙСМЕТА 2.10 в среде Windows > Окно программного комплекса ГОССТРОЙСМЕТА 2.10 > Рабочая область >

Область отображения справочников

 Перейти в родительский раздел
Развернуть/Скрыть всё

Область отображения справочников предназначена для работы с одной или несколькими СНБ (сметно-нормативными базами) (разделами СНБ (сметно-нормативных баз)). При запуске программного комплекса или открытии файла со сметной документацией область отображения справочников по умолчанию скрыта. Чтобы вывести область отображения справочников на экран, необходимо открыть один или несколько справочников.

Область отображения справочников имеет следующий вид.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Программный комплекс ГОССТРОЙСМЕТА поддерживает одновременную работу с несколькими справочниками. В верхней части области отображения справочников расположены вкладки открытых СНБ (сметно-нормативных баз), между которыми можно переключаться в ходе работы. Ниже расположены: область работы со структурой активного справочника, панель управления поиском и фильтрами, а также область отображения содержания выбранного раздела / расценок раздела, которые можно переносить из справочника в смету.

Расположение области отображения справочников относительно области для работы с документами можно менять в рамках одного монитора, а также выносить на второй монитор. Подробнее об этом смотрите раздел Настройка расположения рабочих областей.

Смотрите также

· Область отображения сметной документации
· Типы строк


Навигация в рабочей области

Путь к разделу: Работа с ГОССТРОЙСМЕТА 2.10 в среде Windows > Окно программного комплекса ГОССТРОЙСМЕТА 2.10 > Рабочая область >

Навигация в рабочей области

 Перейти в родительский раздел
Развернуть/Скрыть всё

Навигация в рабочей области программного комплекса ГОССТРОЙСМЕТА организована за счет следующих элементов и функций:

· вкладки открытых документов и справочников - позволяют переключаться между отрытыми документами и/или справочниками;
· полоса прокрутки - позволяет перемещаться между частями документа / справочника;
· поиск и фильтры - позволяют найти и перейти к необходимой расценке в документе, справочнике, разделу, ресурсу и т.д.
· функция перехода к разделу - позволяет быстро перейти к нужному разделу текущего документа;
· закладки - позволяют перейти к определенному месту в документе и/или справочнике (даже если документ/справочник закрыт);
· функция перехода к позиции по номеру;
· значок треугольника в правой части рабочей области - позволяет переключаться между открытыми справочниками и/или документами:

Значок напротив вкладок открытых документов позволяет открыть меню, в котором содержится перечень всех открытые документов. Текущий документ выделен. Чтобы перейти к другому документу, щелкните его наименование в списке.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Значок напротив вкладок открытых справочников позволяет открыть меню, в котором содержится перечень всех открытые справочников. Текущий справочник выделен. Чтобы перейти к другому справочнику, щелкните его наименование в списке.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Смотрите также

· Закладки
· Создание закладки
· Удаление закладок
· Переход к позиции по номеру


Переход к позиции по номеру

Путь к разделу: Работа с ГОССТРОЙСМЕТА 2.10 в среде Windows > Окно программного комплекса ГОССТРОЙСМЕТА 2.10 > Рабочая область > Навигация в рабочей области >

Переход к позиции по номеру

 Перейти в родительский раздел
Развернуть/Скрыть всё

В строке состояния программного комплекса ГОССТРОЙСМЕТА расположено поле Позиция. Если активна область СНБ, в данном поле отображается общее количество позиций в открытом сборнике. Если активна область документов, в поле Позиция отображаются текущая позиция и общее количество позиций в смете.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Чтобы перейти к какой-либо позиции в смете по номеру, введите номер позиции в поле Позиция и нажмите клавишу <Ввод>. В результате будет выделена позиция, номер которой был введен в данное поле.

Смотрите также

· Закладки
· Создание закладки
· Удаление закладок


Закладки

Путь к разделу: Работа с ГОССТРОЙСМЕТА 2.10 в среде Windows > Окно программного комплекса ГОССТРОЙСМЕТА 2.10 > Рабочая область > Навигация в рабочей области >

Закладки

 Перейти в родительский раздел
Развернуть/Скрыть всё

Закладки позволяют быстро перейти к определенному месту в документе (разделу или подразделу) или справочнике, которые часто используются. Закладка представляет собой ссылку на документ (смету, справочник, ценник и др.) и на указанное место в нем (раздел, подраздел, таблица). Закладки на смету (а также на смуту, открытую как СНБ) сохраняются и хранятся в документе до их удаления. Закладки на справочники сохраняются только в течение текущего сеанса работы с программным комплексом.

Закладки доступны с вкладки Главная, а также из контекстного меню.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Для быстрого перехода к закладке открывать документы или справочники не нужно. Просто выберите необходимую закладку - соответствующий документ или справочник будет открыт автоматически.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Смотрите также

· Создание закладки
· Удаление закладок
· Переименование закладок
· Печать закладок
· Переход к позиции по номеру


Создание закладок

Путь к разделу: Работа с ГОССТРОЙСМЕТА 2.10 в среде Windows > Окно программного комплекса ГОССТРОЙСМЕТА 2.10 > Рабочая область > Навигация в рабочей области > Закладки >

Создание закладок

 Перейти в родительский раздел
Развернуть/Скрыть всё
1. Выделите позицию в документе или справочнике, которую необходимо добавить в закладки (на которую необходимо добавить закладку).
2. Перейдите на вкладку Главная и выберите команду Закладки / Добавить закладку, или выберите аналогичную команду в контекстном меню.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Если в программном комплексе уже есть закладки, они будут отображаться ниже команды Добавить закладку.

3. В открывшемся окне Добавление закладки введите название закладки в одноименное поле. По умолчанию данное поле заполняется текстом из наименования расценки или раздела.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

или

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. Чтобы создать закладку, нажмите кнопку ОК. В результате в меню Закладки будет добавлена ссылка на документ/справочник и выделенное место в нем.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Чтобы воспользоваться созданными закладками, просто откройте меню Закладки и выберите нужную закладку. Соответствующий документ или справочник будет открыт автоматически.

Смотрите также

· Удаление закладок
· Переименование закладок
· Печать закладок


Переименование закладок

Путь к разделу: Работа с ГОССТРОЙСМЕТА 2.10 в среде Windows > Окно программного комплекса ГОССТРОЙСМЕТА 2.10 > Рабочая область > Навигация в рабочей области > Закладки >

Переименование закладок

 Перейти в родительский раздел
Развернуть/Скрыть всё
1. Выделите строку с закладкой в документе или сметно-нормативной базе.
2. Перейдите на вкладку Главная и выберите Закладки \ Изменить закладку.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно Переименовать или удалить закладку.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Чтобы переименовать закладку, введите новое имя закладки и нажмите кнопку Сохранить. В результате закладка будет переименована, а окно закрыто.
4. Чтобы удалить закладку, нажмите кнопку Удалить. В результате закладка будет удалена.

Смотрите также

· Создание закладки
· Удаление закладок
· Печать закладок


Удаление закладок

Путь к разделу: Работа с ГОССТРОЙСМЕТА 2.10 в среде Windows > Окно программного комплекса ГОССТРОЙСМЕТА 2.10 > Рабочая область > Навигация в рабочей области > Закладки >

Удаление закладок

 Перейти в родительский раздел
Развернуть/Скрыть всё

В программном комплексе ГОССТРОЙСМЕТА предусмотрено три способа удаления закладок:

Щелкните, чтобы развернуть / скрыть Удалить одну закладку

1. Выделите строку с закладкой в документе или сметно-нормативной базе.
2. Перейдите на вкладку Главная и выберите Закладки \ Изменить закладку.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно Переименовать или удалить закладку.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Чтобы удалить закладку, нажмите кнопку Удалить. В результате закладка будет удалена.

Щелкните, чтобы развернуть / скрыть Удалить все закладки

Перейдите на вкладку Главная и выберите Закладки / Удалить все закладки или выберите аналогичную команду в контекстном меню.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате все закладки будут удалены из меню Закладки.

Щелкните, чтобы развернуть / скрыть Удалить все закладки к документу/справочнику

Перейдите на вкладку Главная и выберите Закладки / Удалить закладки к документу или выберите аналогичную команду в контекстном меню.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате все закладки на выбранный документ или справочник будут удалены из меню Закладки.

Смотрите также

· Создание закладки
· Переименование закладок
· Печать закладок


Печать закладок

Путь к разделу: Работа с ГОССТРОЙСМЕТА 2.10 в среде Windows > Окно программного комплекса ГОССТРОЙСМЕТА 2.10 > Рабочая область > Навигация в рабочей области > Закладки >

Печать закладок

 Перейти в родительский раздел
Развернуть/Скрыть всё

В программном комплексе ГОССТРОЙСМЕТА можно распечатать закладки документа (список расценок, для которых добавлены закладки).

1. Откройте смету с закладками. Подробнее о способах открытия документов смотрите раздел Открытие документов.
2. Перейдите на вкладку Главная, выберите команду Печать закладок.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно Формы отчетов. В его левой части будет доступна печатная форма Закладки расценок. В правой части окна будет отображаться эскиз выбранной печатной формы.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Щелкните Печать в левом нижнем углу окна.
4. Далее распечатайте выбранную форму стандартным способом. Подробнее о печати документов смотрите раздел Печать документов.

Смотрите также

· Создание закладки
· Удаление закладок
· Переименование закладок


Контекстное меню

Путь к разделу: Работа с ГОССТРОЙСМЕТА 2.10 в среде Windows > Окно программного комплекса ГОССТРОЙСМЕТА 2.10 >

Контекстное меню

 Перейти в родительский раздел
Развернуть/Скрыть всё

В программном комплексе ГОССТРОЙСМЕТА для работы в области сметной документации предусмотрено контекстное меню. Оно позволяет быстро вызвать необходимую команду, применимую к активному объекту.

Контекстное меню можно открыть тремя способами:

· щелкнуть правой кнопкой мыши объект (расценку, раздел, сроку и т.д.);
· открыть контекстное меню при помощи горячих клавиш;

Горячие клавиши

<Shift>+<F10> - Открыть контекстное меню

· выделить объект интерфейса и нажать на клавиатуре клавишу вызова контекстного меню <AppsKey> (данная клавиша может быть расположена как справа от клавиши <Пробел>, так и слева);

Значок клавиши <AppsKey>

Значок клавиши <AppsKey>

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Щелкните для увеличения/уменьшения
Щелкните для увеличения/уменьшения

В результате будет открыто контекстное меню следующего вида.

Контекстное меню Области документов

Контекстное меню Области документов

Контекстное меню Области СНБ

Контекстное меню Области СНБ

Контекстное меню сборника поправок

Контекстное меню сборника поправок

Контекстное меню вкладки документа

Контекстное меню вкладки документа

Контекстное меню вкладки СНБ

Контекстное меню вкладки СНБ

Контекстное меню ССР

Контекстное меню ССР

Контекстное меню активного документа

Контекстное меню активного документа

Контекстное меню программного комплекса ГОССТРОЙСМЕТА может содержать несколько уровней подменю. Необходимую команду можно выбрать стандартными для ОС (операционной системы) Windows способами: при помощи мыши или с клавиатуры. Чтобы выбрать необходимую команду с клавиатуры, можно воспользоваться клавишами <Влево>, <Вправо>, <Вверх>, <Вниз>, а затем нажать клавишу <Ввод>.

Смотрите также

· Панель быстрого доступа
· Лента
· Рабочая область
· Строка состояния


Всплывающие подсказки

Путь к разделу: Работа с ГОССТРОЙСМЕТА 2.10 в среде Windows > Окно программного комплекса ГОССТРОЙСМЕТА 2.10 >

Всплывающие подсказки

 Перейти в родительский раздел
Развернуть/Скрыть всё

Пользовательский интерфейс программного комплекса ГОССТРОЙСМЕТА 2.10 оснащен всплывающими подсказками, содержащими описание элементов интерфейса. Чтобы вывести на экран такое тестовое описание, необходимо навести курсор мыши на тот или иной элемент интерфейса (значок на ленте, ячейка рабочей области, меню и др.). Для скрытия всплывающих подсказок ничего дополнительно делать не нужно - они скрываются автоматически через несколько секунд после вывода на экран.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Смотрите также

· Запуск программного комплекса
· Файлы программного комплекса
· Контекстное меню
· Строка состояния


Строка состояния

Путь к разделу: Работа с ГОССТРОЙСМЕТА 2.10 в среде Windows > Окно программного комплекса ГОССТРОЙСМЕТА 2.10 >

Строка состояния

 Перейти в родительский раздел
Развернуть/Скрыть всё

Строка состояния расположена в нижней части окна программного комплекса. Она предназначена для вывода на экран сервисных сообщений и дополнительной информации.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Если навести курсор мыши на любой элемент строки состояния, то на экран будет выведена всплывающая подсказка с его подробным описанием.

Смотрите также

· Контекстное меню
· Всплывающие подсказки
· Переход к позиции по номеру


Основные приемы работы

Путь к разделу: Работа с ГОССТРОЙСМЕТА 2.10 в среде Windows >

Основные приемы работы

 Перейти в родительский раздел

Все команды в программном комплексе ГОССТРОЙСМЕТА 2.10 выполняются с использованием следующих инструментов, частично дублирующих друг друга:

· Лента и сгруппированные по вкладкам панели инструментов
· Контекстное меню
· Стандартные сочетания клавиш (горячие клавиши)
· Клавиши быстрого доступа

При работе с программным комплексом ГОССТРОЙСМЕТА для выбора необходимой команды используется мышь, клавиатура или и то, и другое. Принято считать, что для более эффективной работы с программным комплексом лучше использовать и мышь, и клавиатуру.

Смотрите также

· Мышь
· Клавиатура


Мышь

Путь к разделу: Работа с ГОССТРОЙСМЕТА 2.10 в среде Windows > Основные приемы работы >

Мышь

 Перейти в родительский раздел
Развернуть/Скрыть всё

Для пользователей, предпочитающих управлять работой программного комплекса ГОССТРОЙСМЕТА 2.10 при помощи мыши, предусмотрено выделение доступных для выбора элементов интерфейса цветом (или подсветка) при наведении на них курсора мыши. Недоступные для выбора значки или пункты меню выделяются серым цветом.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В программном комплексе ГОССТРОЙСМЕТА 2.10 щелчком левой кнопки мыши можно вызвать необходимые команды в меню и на панелях инструментов, перейти на другую вкладку ленты, перенести одну расценку или группу расценок из справочника в смету, из раздела в раздел (стандартная функция перетаскивания "drag-and-drop"), а также выполнить ряд других действий.

В сочетании с нажатыми клавишами <Ctrl> и <Shift> щелчок левой кнопки мыши выделяет произвольную последовательность строк сметы, либо несколько последовательно расположенных строк.

Щелчок правой кнопки мыши открывает контекстное меню, команды которого можно применить к активному объекту пользовательского интерфейса.

Смотрите также

· Работа с клавишами быстрого доступа
· Использование стандартных сочетаний клавиш


Клавиатура

Путь к разделу: Работа с ГОССТРОЙСМЕТА 2.10 в среде Windows > Основные приемы работы >

Клавиатура

 Перейти в родительский раздел

При работе с программным комплексом ГОССТРОЙСМЕТА наряду с мышью можно использовать клавиатуру. Более того, почти все выполняемые при помощи мыши функции могут быть также выполнены только с помощью клавиатуры. Клавиатура предназначена для ввода текста пользователем, а также для перемещения по меню, переключения между вкладками и выбора команд при помощи стандартных сочетаний клавиш и клавиш быстрого доступа.

Если Вы предпочитаете управлять работой программного комплекса ГОССТРОЙСМЕТА с клавиатуры, воспользуйтесь описанными ниже приемами. Использование клавиш быстрого доступа, а также стандартных сочетаний клавиш (горячих клавиш) помогут сделать работу с программным комплексом быстрой и эффективной.

Смотрите также

· Работа с клавишами быстрого доступа
· Использование стандартных сочетаний клавиш


Работа с клавишами быстрого доступа

Путь к разделу: Работа с ГОССТРОЙСМЕТА 2.10 в среде Windows > Основные приемы работы > Клавиатура >

Работа с клавишами быстрого доступа

 Перейти в родительский раздел
Развернуть/Скрыть всё

Для выбора с клавиатуры необходимой команды или пункта меню при помощи клавиш быстрого доступа (работают только в латинской раскладке):

1. Нажмите и отпустите клавишу <Alt> на клавиатуре. В результате на экран будут выведены подсказки к клавишам быстрого доступа в текущем представлении.
2. Нажмите на клавиатуре клавишу или сочетание клавиш из подсказки для объекта интерфейса, который необходимо выбрать. Например, при нажатии <Alt>+<F> будет открыто меню вкладки Файл, а также выведены на экран подсказки к клавишам быстрого доступа для выбора элементов в меню вкладки Файл для доступных уровней.

Нажмите увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Нажимайте клавиши или сочетания клавиш до тех пор, пока не будет выбрана необходимая команда или параметр.

Совет

Совет Чтобы отменить выполняемое действие или скрыть подсказки к клавишам быстрого доступа, нажмите и отпустите клавишу <Alt> еще раз.

Смотрите также

· Использование стандартных сочетаний клавиш


Использование стандартных сочетаний клавиш

Путь к разделу: Работа с ГОССТРОЙСМЕТА 2.10 в среде Windows > Основные приемы работы > Клавиатура >

Использование стандартных сочетаний клавиш

 Перейти в родительский раздел

Стандартные сочетания клавиш (или горячие клавиши) позволяют перемещать фокус клавиатуры без помощи мыши на необходимый объект пользовательского интерфейса. В следующей таблице перечислены некоторые способы перемещения фокуса клавиатуры без использования мыши, типичные для приложений, работающих в среде Windows:

Сочетание клавиш | Выполняемое действие
<Ctrl>+<О> | Открыть документ
<Ctrl>+<F4> | Закрыть текущий документ
<Ctrl>+<F1> | Свернуть/восстановить ленту
<Insert> | Вставить текущий объект (раздел, свободный ресурс на уровне расценки, ресурс, начисление, главу)
<Shift>+<F10> | Открыть контекстное меню
<Enter> (<Ввод>) | Активировать элемент управления / выбрать команду / пункт меню и т.п.
<Ctrl>+<Shift>+<C> | Копировать выделенный объект / элемент
<Ctrl>+<Shift>+<V> | Вставить выделенный объект / элемент
<Ctrl>+<Shift>+<X> | Вырезать выделенный объект / элемент
<Ctrl>+<A> | Выделить всю смету
<Ctrl>+<Delete> | Удалить выделенный объект (раздел, расценку, ресурс)
<ALT>+<F4> | Закрыть окно программного комплекса
<Ctrl>+<Enter> | Восстановить по шифру (расценку или ресурс) / перенести в смету
<Shift>+<F1> | Скрыть / вывести на экран Область документов
<Shift>+<F2> | Скрыть / вывести на экран Область СНБ
<Ctrl>+<Shift>+1 | Добавить раздел в локальную смету
<Ctrl>+<Shift>+2 | Добавить расценку в локальную смету
<Ctrl>+<Shift>+3 | Добавить ресурс в локальную смету
<Ctrl>+<Shift>+4 | Добавить пустое начисление в локальную смету
<Ctrl>+<Z> | Отмена действия
<F1> | Вызвать Справку
<F5> | Открыть окно Свойства позиции на вкладке Ресурсы
<F6> | Открыть окно Свойства позиции на вкладке Состав работ
<F11> | Открыть окно Свойства позиции на вкладке Сводная информация по расценке / показать сводку по разделу / по смете
<Ctrl> + <R> | Заменить ресурс на ресурс из справочника
<Ctrl>+<K> | Применить поправку
<Ctrl>+<D> | Применить демонтаж
<Ctrl>+<Shift>+<K> | Отменить поправку
<Ctrl>+<Shift>+<D> | Отменить демонтаж
<Ctrl>+<M> | Умножить позицию
<Alt>+<Вверх/Вниз> | Перемещение по закладкам текущего документа
<Ins> | Добавить организацию (в окне Справочник организаций)
<Ввод> | Редактировать организацию (в окне Справочник организаций)
<Delete> | Удалить организацию (в окне Справочник организаций)
<Ctrl>+<F> | Применить / снять фильтр (в окне Справочник организаций)
<Ctrl>+<P> | Распечатать карточку организации (в окне Справочник организаций)
<Ctrl> + <H> | Расчет стоимости материалов / оборудования

Смотрите также

· Работа с клавишами быстрого доступа
· Горячие клавиши для видов таблицы затрат


Работа с буфером обмена

Путь к разделу: Работа с ГОССТРОЙСМЕТА 2.10 в среде Windows >

Работа с буфером обмена

 Перейти в родительский раздел

Программный комплекс ГОССТРОЙСМЕТА 2.10 является стандартным приложением, работающим в среде Windows. Он поддерживает такие стандартные возможности работы с буфером обмена, как копирование, перемещение в буфер обмена, вставка и удаление выделенных фрагментов файла (разделов, расценок и ресурсов) в рамках одного или нескольких файлов программного комплекса ГОССТРОЙСМЕТА.

Все перечисленные выше операции можно выполнить в локальной смете, в ведомости объемов, в исходных данных, а также в объектном и сводном сметных расчетах. В акте форма № 2 операции по работе с буфером обмена запрещены.

Любую команду для работы с буфером обмена можно вызвать:

· с панели инструментов ленты на вкладке Главная в группе Буфер обмена;
· из контекстного меню;
· с помощью стандартных сочетаний клавиш;

Выполнение операции удаления возможно для любой выделенной сущности (раздел, расценка, ресурс, документ, глава и др.). В связи с этим порядок удаления будет рассмотрен в разделах, посвященных работе с разделами, расценками, ресурсами и другими сущностями.

Смотрите также

· Выделение элементов
· Копирование и вставка элементов
· Правила копирования и вставки
· Перенос элементов
· Копирование и перенос разделов и сметы


Выделение элементов

Путь к разделу: Работа с ГОССТРОЙСМЕТА 2.10 в среде Windows > Работа с буфером обмена >

Выделение элементов

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы применить одну из функций по работе с буфером обмена (копирование, вставка, удаление или перенос), сначала необходимо выделить элемент(ы), к которому будет применена необходимая команда (строка, последовательность строк и т.д.). Для этого можно воспользоваться как мышью, так и клавиатурой.

При выделении расценок или разделов с клавиатуры сначала рекомендуется убедиться в том, что фокус находится в Области документов. Для этого можно щелкнуть любой раздел или расценку левой кнопкой мыши, например, ячейки "Шифр" или "Наименование".

1. Чтобы выделить строку сметы (раздел, подраздел или расценку), щелкните ее левой кнопкой мыши. В результате расценка (раздел) будет выделена, а в строке формул отобразиться содержимое выделенной ячейки (или строки).
2. Чтобы выделить последовательно несколько строк сметы, щелкните левой кнопкой мыши первую строку последовательности, нажмите на клавиатуре <Shift> и, удерживая клавишу нажатой, щелкните последнюю строку последовательности. В результате будут выделены все строки выбранной последовательности.
3. Чтобы выделить несколько строк в произвольном порядке, щелкните левой кнопкой мыши первую строку, нажмите на клавиатуре <Ctrl> и, удерживая клавишу нажатой, выделите в произвольном порядке те строки, которые необходимо выделить. В результате будут выделены только те строки, которые Вы щелкнули мышью.
4. Чтобы выделить раздел сметы, выделите любую расценку раздела и на вкладке Главная выберите команду Выделить \ Текущий раздел. В результате будет выделен текущий раздел сметы (строка "раздел" и все входящие в раздел расценки).

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

5. Чтобы выделить все расценки раздела сметы, выделите название раздела или любую расценку раздела и на вкладке Главная выберите команду Выделить \ Расценки раздела.
6. Чтобы выделить все расценки сметы, выделите любую расценку в смете и на вкладке Главная выберите команду Выделить \ Выделить все. В результате будут выделены все расценки сметы (строки разделов при этом выделены не будут).
7. Чтобы выделить всю смету (все разделы и входящие в них расценки), выделите любой из разделов сметы и на вкладке Главная выберите команду Выделить \ Выделить все или выделите все при помощи горячих клавиш.

Горячие клавиши

<Ctrl>+<А> - Выделить все

8. Чтобы снять выделение, достаточно щелкнуть левой кнопкой мыши в любом месте выделенной последовательности.

Примечание

Примечание Несколько смежных строк можно также выделить следующим образом: выделить первую строку последовательности, щелкнув ее левой кнопкой мыши, на клавиатуре нажать клавишу <Shift> и, удерживая ее нажатой, нажимать клавиши <Стрелка ВНИЗ> или <Стрелка ВВЕРХ> до тех пор, пока не будет выделено необходимое количество последовательно расположенных строк.

Смотрите также

· Копирование и вставка элементов
· Перенос элементов
· Копирование и перенос разделов и сметы


Копирование и вставка элементов

Путь к разделу: Работа с ГОССТРОЙСМЕТА 2.10 в среде Windows > Работа с буфером обмена >

Копирование и вставка элементов

 Перейти в родительский раздел
Развернуть/Скрыть всё

Операции копирования и вставки выполняются через буфер обмена. Работа буфера обмена определяется установленной на вашем компьютере операционной системой. Буфер обмена может содержать только один набор сущностей одновременно. При следующем копировании или вырезании объекта/элемента хранимый набор сущностей в буфере обмена заменятся на новый. Количество операций вставки из буфера обмена не ограничено.

Операции копирования и вставки можно выполнить с панели инструментов, при помощи команд контекстного меню, а также используя стандартные сочетания клавиш.

1. Выделите строку или несколько строк одним из способов, описанных в разделе Выделение элементов.
2. Чтобы скопировать выделенный элемент(ы) / объект(ы) в буфер обмена, перейдите на вкладку Главная и в группе Буфер обмена выберите команду Копировать, или

выберите команду Копировать в контекстном меню.

Скопировать элемент / объект в буфер обмена можно также при помощи горячих клавиш:

Горячие клавиши

<Ctrl>+<Shift>+<С> - Копировать

В результате выделенный элемент будет скопирован в буфер обмена.

3. Чтобы вставить из буфера обмена элемент(ы) / объект(ы), выделите позицию, в которую необходимо вставить скопированный элемент / объект в текущем или другом документе.
4. Перейдите на вкладку Главная и в группе Буфер обмена выберите команду Вставить (нажмите верхнюю часть значка), или

выберите команду Вставить в контекстном меню.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Вставить элемент / объект из буфера обмена можно также при помощи горячих клавиш:

Горячие клавиши

<Ctrl>+<Shift>+<V> - Вставить

В результате скопированный элемент будет вставлен из буфера обмена в указанное место, а смета пересчитана.

Копирование и вставка больших объемов выделенных элементов занимает некоторое время, в связи с чем на экран выводятся информационные сообщения о ходе выполнения операций.

При копировании и вставке соблюдается привязка сметы к выбранному сборнику индексов. Если смета, в которую переносится расценка, не привязана к какому-либо сборнику индексов, на экран выводится следующее сообщение.

Чтобы вставить расценку без учета индексов пересчета, нажмите кнопку Да. Чтобы отменить операцию вставки, нажмите кнопку Отмена. В результате на экран будет выведено сообщение о том, что операция вставки отменена.

Нажмите кнопку ОК, чтобы закрыть данное окно.

Во время вставки расценок и ресурсов из буфера обмена можно выполнить восстановление по шифру. Подробнее смотрите раздел Вставка с восстановлением по шифру.

Примечание

Примечание Операции копирования и вставки можно также применять к начислениям объектных сметных расчетов.

Смотрите также

· Выделение элементов
· Перенос элементов
· Копирование и перенос разделов и сметы


Вставка с восстановлением по шифру

Путь к разделу: Работа с ГОССТРОЙСМЕТА 2.10 в среде Windows > Работа с буфером обмена >

Вставка с восстановлением по шифру

 Перейти в родительский раздел
Развернуть/Скрыть всё

Во время вставки расценок и ресурсов из буфера обмена можно выполнить восстановление по шифру. Восстановление по шифру выполняется в соответствии с настройками программного комплекса.

Чтобы вставить скопированный ресурс или расценку с автоматическим восстановлением по шифру:

1. Скопируйте расценку или ресурс в буфер обмена. Подробнее смотрите раздел Копирование и вставка элементов.
2. Перейдите в целевую смету и выделите место, в которое необходимо вставить расценку или ресурс.
3. На вкладке Главная в меню команды Вставить выберите Вставить с восстановлением по шифру.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Аналогичную команду можно также выбрать в контекстном меню.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате расценки или ресурсы, скопированные в буфер обмена, будут вставлены в смету и восстановлены по шифру в соответствии с настройками функции восстановления по шифру. На экран будет выведено следующее информационное сообщение о выполненных операциях. Для просмотра подробных сведений нажмите кнопку Подробно.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. Чтобы закрыть данное окно, нажмите кнопку ОК.

Смотрите также

· Копирование и вставка элементов
· Перенос элементов
· Копирование и перенос разделов и сметы
· Настройка восстановления по шифру


Правила копирования и вставки

Путь к разделу: Работа с ГОССТРОЙСМЕТА 2.10 в среде Windows > Работа с буфером обмена >

Правила копирования и вставки

 Перейти в родительский раздел

Для шаблонов ФЕР, ТЕР и ГЭСН предусмотрены следующие правила копирования и вставки:

· сущности ГЭСН можно вставлять только в ГЭСН;
· сущности ФЭР можно вставлять только в ФЭР или в любой ТЕР;
· сущности ТЕР можно вставлять только в ТЕР с проверкой на регион и зональность.

При выполнении операций копирования, переноса и вставки выполняется автоматическая проверка на соответствие шаблона сметы источника и приемника операций. Если данные, скопированные в буфер обмена, нельзя вставить в документ, на экран выводится информационное сообщение.

Смотрите также

· Копирование и вставка элементов
· Перенос элементов
· Копирование и перенос разделов и сметы


Перенос элементов

Путь к разделу: Работа с ГОССТРОЙСМЕТА 2.10 в среде Windows > Работа с буфером обмена >

Перенос элементов

 Перейти в родительский раздел

Операция переноса представляет собой перемещение выделенного объекта в буфер обмена с последующей вставкой в указанное место и выполняется командами Вырезать и Вставить. Буфер обмена может содержать только один набор сущностей одновременно. При следующем копировании или вырезании объекта/элемента хранимый набор сущностей в буфере обмена заменятся на новый. Количество операций вставки из буфера обмена не ограничено.

Операцию переноса можно выполнить с панели инструментов, из контекстного меню, а также воспользовавшись стандартным сочетанием клавиш.

1. Выделите необходимый объект одним из способов, описанных в разделе Выделение строк и текста.
2. Выберите команду Вырезать в группе Буфер обмена на вкладке Главная, или

выберите команду Вырезать в контекстном меню.

Вырезать элемент / объект можно также при помощи горячих клавиш:

Горячие клавиши

<Ctrl>+<Shift><Х> - Вырезать

3. Выделите левой кнопкой мыши позицию, в которую необходимо вставить переносимый элемент / объект, и выполните операцию вставки одним из способов, описанных в разделе Копирование и вставка элементов.

При вставке расценок соблюдается привязка сметы к выбранному сборнику индексов. Если смета, в которую переносится расценка, не привязана к какому-либо сборнику индексов, на экран выводится следующее сообщение.

Чтобы вставить расценку без учета индексов пересчета, нажмите кнопку Да. Чтобы отменить операцию вставки, нажмите кнопку Отмена.

Важно!

Важно! Перенести расценку в рамках одного документа можно также при помощи функции перетаскивания. Для этого необходимо выделить расценку, щелкнуть ее левой кнопкой мыши и, удерживая ее нажатой, перетащить в необходимую позицию сметы.

Смотрите также

· Выделение элементов
· Копирование и вставка элементов
· Копирование и перенос разделов и сметы


Копирование и перенос разделов и сметы

Путь к разделу: Работа с ГОССТРОЙСМЕТА 2.10 в среде Windows > Работа с буфером обмена >

Копирование и перенос разделов и сметы

 Перейти в родительский раздел

Команды по работе с буфером обмена Копировать, Вырезать и Вставить можно применять не только к расценкам, но и к разделам, к подразделам, а также ко всей смете. В первом случае раздел или смета будут скопированы, а во втором - перенесены в целевую смету (в том числе примененные к расценкам поправочные коэффициенты и коэффициенты демонтажа). Чтобы скопировать или перенести раздел или все расценки и разделы сметы:

1. Выделите раздел, несколько разделов или всю смету (разделы и расценки). Подробнее смотрите раздел Выделение элементов .

Важно!

Важно! Обратите внимание на следующее: если выделить все расценки сметы (без разделов), то вставлены или перенесены будут только выделенные расценки (также без разделов). Поэтому будьте внимательны при выделении и копировании. Чтобы скопировать или перенести все разделы и расценки сметы, выделите все разделы. Убедитесь в результатах копирования - в строке состояния программного комплекса выводится сервисное сообщение о результатах копирования, например "Скопировано разделов: 8".

2. На вкладке Главная или в контекстном меню выберите команду Копировать или Вырезать в зависимости от того, какую операцию необходимо выполнить. Подробнее смотрите разделы Копирование и вставка элементов, Правила копирования и вставки, Перенос элементов. В результате в строке состояния будет выведено сообщение о результатах выполненной операции.
3. Перейдите на вкладку целевой сметы или создайте новую смету. Подробнее смотрите раздел Создание локальной сметы.
4. На вкладке Главная или в контекстном меню выберите команду Вставить (щелкните верхнюю часть значка). В результате выделенный или вырезанный раздел с расценками или смета будут вставлены в конец целевой сметы.

При копировании и вставке соблюдается привязка сметы к выбранному сборнику индексов. Если смета, в которую переносится расценка, не привязана к какому-либо сборнику индексов, на экран выводится следующее сообщение.

Чтобы вставить расценку без учета индексов пересчета, нажмите кнопку Да. Чтобы отменить операцию вставки, нажмите кнопку Отмена. В результате на экран будет выведено сообщение о том, что операция вставки отменена.

Нажмите кнопку ОК, чтобы закрыть данное окно.

Смотрите также

· Выделение элементов
· Копирование и вставка элементов
· Правила копирования и вставки
· Перенос элементов


Завершение работы

Путь к разделу: Работа с ГОССТРОЙСМЕТА 2.10 в среде Windows >

Завершение работы

 Перейти в родительский раздел
Развернуть/Скрыть всё

Завершить работу программного комплекса ГОССТРОЙСМЕТА 2.10 можно из строки заголовка окна программного комплекса, из контекстного меню строки заголовка, из меню вкладки Файл, а также при помощи стандартного сочетания клавиш. При завершении работы все открытые документы будут проверены на наличие изменений, которые не были сохранены. Если в документах будут найдены несохраненные изменения, на экран будет выведено диалоговое окно, при помощи которого пользователь может выбрать следующие варианты действий: сохранить внесенные изменения и завершить работу программного комплекса, не сохранять изменения и завершить работу программного комплекса, либо отменить завершение работы, закрыв диалоговое окно, и вернуться к редактированию документа(ов).

Чтобы завершить работу программного комплекса, воспользуйтесь одним из следующих способов:

1. Нажмите кнопку Закрыть, расположенную в правой части строки заголовка окна программного комплекса, или

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. Перейдите на вкладку Файл и выберите команду Выход, или

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Щелкните правой кнопкой мыши строку заголовка окна программного комплекса и в открывшемся контекстном меню выберите команду Закрыть, или

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. Щелкните правой кнопкой мыши значок свернутого окна программного комплекса ГОССТРОЙСМЕТА на панели задач и в открывшемся контекстном меню выберите команду Закрыть, или

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

5. Нажмите на клавиатуре <ALT>+<F4>, когда окно программного комплекса ГОССТРОЙСМЕТА открыто и активно.

Если в открытых документах нет не сохраненных изменений, окно программного комплекса ГОССТРОЙСМЕТА будет закрыто, а работа - корректно завершена. Если в открытых документах будут найдены несохраненные изменения, на экран будет выведено диалоговое окно с вариантами действий.

Выберите необходимое действие, щелкнув соответствующую кнопку диалогового окна левой кнопкой мыши. Чтобы сохранить несохраненный документ, нажмите кнопку Да. Чтобы закрыть документ, не сохраняя изменений, нажмите кнопку Нет. Чтобы отменить завершение работы программного комплекса, нажмите кнопку Отмена.

Смотрите также

· Запуск программного комплекса
· Файлы программного комплекса
· Окно программного комплекса ГОССТРОЙСМЕТА
· Основные приемы работы


Приступая к работе

Путь к разделу: Быстрый старт >

Приступая к работе

 Перейти в родительский раздел

Начиная с версии 2.10 программный комплекс ГОССТРОЙСМЕТА получил новый пользовательский интерфейс. Чтобы научиться быстро находить команды, знакомые по версии ГОССТРОЙСМЕТА 2.5, рекомендуем:

· ознакомиться с таблицей расположения команд для прежней и новой версии программного комплекса;
· с картой, на которой можно визуально найти команду на привычной ленте и посмотреть ее расположение на новой.

В разделе Быстрый старт представлены основные сведения о работе с программным комплексом ГОССТРОЙСМЕТА. Информация специально изложена в краткой форме для того, чтобы Вы могли в кратчайшие сроки овладеть основами работы с программным комплексом ГОССТРОЙСМЕТА 2.10. Цель данной главы - познакомить Вас с основными принципами и способами работы с программным комплексом. Ознакомившись с содержанием данного раздела, Вы сможете самостоятельно:

ü Создавать локальную смету
ü Задавать свойства сметы
ü Добавлять расценки в смету
ü Группировать расценки в разделы
ü Задавать количество
ü Применять поправки
ü Выбирать индексы и каталоги
ü Применять коэффициенты демонтажа
ü Заполнять строки начислений
ü Сохранять локальную смету
ü Создавать акт выполненных работ
ü Выбирать реквизиты документа перед печатью
ü Распечатывать созданную сметную документацию
ü Удалять документы

Ниже приведены ссылки на разделы с кратким описанием основных функций программного комплекса ГОССТРОЙСМЕТА 2.10:

Шаг 1. Создание локальной сметы

Шаг 2. Выбор шаблона

Шаг 3. Настройка свойств сметы

Шаг 4. Добавление расценок

Шаг 5. Добавление разделов

Шаг 6. Ввод количества

Шаг 7. Применение поправок

Шаг 8. Выбор индексов и каталогов

Шаг 9. Применение коэффициента демонтажа

Шаг 10. Заполнение итогов и начислений

Шаг 11. Сохранение локальной сметы

Шаг 12. Создание акта выполненных работ

Шаг 13. Ввод реквизитов документа

Шаг 14. Печать документов

Шаг 15. Удаление документов

Более подробно все приведенные выше функции программного комплекса описаны в соответствующих разделах Справки.


Шаг 1. Создание локальной сметы

Путь к разделу: Быстрый старт >

Шаг 1. Создание локальной сметы

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы создать локальную смету:

Перейдите на вкладку Файл и выберите команду Создать. В результате будет открыт список шаблонов для создания смет.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Далее необходимо выбрать тип сметно-нормативной базы и шаблон локальной сметы для данного типа.

Смотрите также

· Шаг 2. Выбор шаблона
· Шаг 3. Настройка свойств сметы
· Шаг 4. Добавление расценок
· Шаг 5. Добавление разделов
· Шаг 6. Ввод количества
· Шаг 7. Применение поправок
· Шаг 8. Выбор индексов и каталогов
· Шаг 9. Применение коэффициентов демонтажа
· Шаг 10. Заполнение строк начислений
· Шаг 11. Сохранение локальной сметы
· Шаг 12. Создание акта выполненных работ
· Шаг 13. Ввод реквизитов документа
· Шаг 14. Печать документов
· Шаг 15. Удаление документов


Шаг 2. Выбор шаблона

Путь к разделу: Быстрый старт >

Шаг 2. Выбор шаблона

 Перейти в родительский раздел
Развернуть/Скрыть всё

В группе Шаблоны локальных смет выделите шаблон локальной сметы для необходимого типа сметно-нормативной базы.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате справа от списка шаблонов на экран будут выведены: название шаблона, его краткое описание, а также итоговые строки, заданные для данного шаблона.

Чтобы создать смету, щелкните значок Создать справа от списка шаблонов. Можно также дважды щелкнуть значок выделенного шаблона. В результате будет открыто окно Свойства документа. Далее необходимо задать свойства новой локальной сметы.

Смотрите также

· Шаг 1. Создание локальной сметы
· Шаг 3. Настройка свойств сметы
· Шаг 4. Добавление расценок
· Шаг 5. Добавление разделов
· Шаг 6. Ввод количества
· Шаг 7. Применение поправок
· Шаг 8. Выбор индексов и каталогов
· Шаг 9. Применение коэффициентов демонтажа
· Шаг 10. Заполнение строк начислений
· Шаг 11. Сохранение локальной сметы
· Шаг 12. Создание акта выполненных работ
· Шаг 13. Ввод реквизитов документа
· Шаг 14. Печать документов
· Шаг 15. Удаление документов


Шаг 3. Настройка свойств сметы

Путь к разделу: Быстрый старт >

Шаг 3. Настройка свойств сметы

 Перейти в родительский раздел
Развернуть/Скрыть всё

Задайте свойства новой сметы в окне Свойства документа:

Важно!

Важно! При создании сметы рекомендуется обратить внимание на вид работ - он определяет стандартный набор пользовательских коэффициентов к НР (накладные расходы) и СП (сметная прибыль). В остальном можно сначала создать документ с настройками, заданными по умолчанию. Свойства сметы, реквизиты и привязку к ценнику можно задать в любой момент. При изменении свойств документа его корректировка выполняется программным комплексом автоматически.

1. Выберите необходимый вид работ в зависимости от того, на какие работы создается смета - на новое строительство или на ремонт и реконструкцию. Для этого в группе Вид работ в раскрывающемся списке Наименование выберите необходимый вид работ.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. Нажмите кнопку ОК. Окно Свойства документа будет закрыто. Будет создан новый документ "Новая смета 1", содержащий один пустой раздел, а также незаполненные итоги по разделу и по смете.

Далее в локальную смету необходимо добавить разделы, расценки, указать количество для каждой расценки, а также сохранить созданный документ.

Дополнительно:

В данном окне также можно выбрать реквизиты документа (желательно для вывода сметы на печать), привязать документ к какому-либо уровню цен (например, для пересчета готовой сметы по одному из подключенных ценников), а также задать другие свойства документа. Подробнее об этом смотрите раздел Выбор свойств документа.

Смотрите также

· Шаг 1. Создание локальной сметы
· Шаг 2. Выбор шаблона
· Шаг 4. Добавление расценок
· Шаг 5. Добавление разделов
· Шаг 6. Ввод количества
· Шаг 7. Применение поправок
· Шаг 8. Выбор индексов и каталогов
· Шаг 9. Применение коэффициентов демонтажа
· Шаг 10. Заполнение строк начислений
· Шаг 11. Сохранение локальной сметы
· Шаг 12. Создание акта выполненных работ
· Шаг 13. Ввод реквизитов документа
· Шаг 14. Печать документов
· Шаг 15. Удаление документов


Шаг 4. Добавление расценок

Путь к разделу: Быстрый старт >

Шаг 4. Добавление расценок

 Перейти в родительский раздел
Развернуть/Скрыть всё

Добавьте расценки в смету одним из следующих способов:

Щелкните, чтобы развернуть/скрыть перенос расценки при помощи функции "перетаскивания";

Чтобы перенести расценку из СНБ в смету:

1. Откройте справочник одним из способов, описанных в разделе Открытие справочника.
2. При помощи значков "+" и "-", расположенных в области отображения структуры справочника, откройте раздел или таблицу, содержащие необходимую группу расценок.
3. Выделите расценку, которую необходимо перенести в смету, щелкнув ее левой кнопкой мыши.
4. Щелкните выделенную расценку левой кнопкой мыши и, удерживая левую кнопку мыши нажатой, перетащите расценку в смету и отпустить левую кнопку мыши. В результате расценка будет добавлена в смету в соответствии с заданными настройками (подробнее смотрите раздел Настройка параметров вставки расценок).
5. Чтобы перенести еще одну расценку в смету таким же способом, повторите шаги 1-4.
6. Чтобы перенести в смету группу расценок, выделите непрерывную или произвольную последовательность, нажав на клавиатуре <Shift> или <Ctrl>, и перенесите их мышью в смету. В смету можно перенести любое количество расценок, выделенных в произвольном порядке. На перенос последовательно выделенных расценок есть ограничение - не более 5 расценок за 1 раз.

Совет

Совет Чтобы быстро перенести найденную в справочнике расценку в документ, дважды щелкните левой кнопкой мыши необходимую расценку. Выделенная расценка будет добавлена в смету в соответствии с заданными настройками (подробнее смотрите раздел Настройка параметров вставки расценок).

Щелкните, чтобы развернуть / скрыть перенос расценки при помощи команды контекстного меню;

1. Откройте справочник одним из способов, описанных в разделе Открытие справочника.
2. Найдите в справочнике расценку, которую необходимо перенести в смету. При помощи значков "+" и "-", расположенных в области отображения структуры справочника, откройте раздел или таблицу, содержащие необходимую группу расценок.
3. В смете выделите расценку, перед которой необходимо добавить новую расценку. Для этого щелкните ее левой кнопкой мыши.
4. В области СНБ щелкните выделенную расценку правой кнопкой мыши и в открывшемся контекстном меню выберите команду Перенести.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате выделенная расценка будет добавлена в смету в соответствии с заданными настройками (подробнее смотрите раздел Настройка параметров вставки расценок).

5. Чтобы перенести еще одну расценку в смету таким же способом, повторите шаги 1-4.

Совет

Совет Чтобы быстро перенести найденную в справочнике расценку в документ, дважды щелкните левой кнопкой мыши необходимую расценку. Выделенная расценка будет добавлена в смету в соответствии с заданными настройками (подробнее смотрите раздел Настройка параметров вставки расценок).

Щелкните, чтобы развернуть / скрыть перенос расценки двойным щелчком левой кнопки мыши (быстрый перенос);

1. Откройте справочник одним из способов, описанных в разделе Открытие справочника.
2. При помощи значков "+" и "-", расположенных в области отображения структуры справочника, откройте раздел или таблицу, содержащие необходимую группу расценок.
3. Найдите расценку, которую необходимо перенести в смету.
4. Дважды щелкните данную расценку левой кнопкой мыши. Расценка будет добавлена в смету в соответствии с заданными настройками (подробнее смотрите раздел Настройка параметров вставки расценок).

Щелкните, чтобы развернуть / скрыть вставка в раздел пустой строки типа "расценка" и восстановление расценки по шифру;

Чтобы быстро вставить расценку в смету:

1. Выделите раздел, в который необходимо вставить расценку, щелкнув его левой кнопкой мыши.
2. Перейдите на вкладку Главная и щелкните верхнюю часть значка Добавить расценку.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

или щелкните нижнюю часть значка Добавить расценку и в открывшемся контекстном меню выберите команду Пустая расценка.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Аналогичную команду можно также выбрать в контекстном меню:

В результате в выделенный раздел будет добавлена пустая строка типа "расценка". При этом ячейка Шифр будет автоматически выделена.

3. Введите шифр расценки в ячейку Шифр. Шифр можно вводить как в полном, так в сокращенном виде (2-1-2-1 - без шифра и нулей).
4. На клавиатуре нажмите <Ввод>. Программный комплекс выполнит поиск расценки по введенному шифру в сметно-нормативной базе. Если расценка с введенным шифром существует, она будет автоматически вставлена в выделенную строку. Если расценки с введенным шифром в справочнике найдено не будет, на экран будет выведено соответствующее сообщение.

Добавить расценку (строку типа "расценка"), а также восстановить расценку по шифру можно также при помощи горячих клавиш.

Горячие клавиши

<Ctrl>+<Shift>+2 - Добавить расценку

<Ctrl>+<Enter> - Восстановить по шифру

Добавив все расценки в смету, расположите их в нужном порядке, а при необходимости - удалите. Подробнее об этом смотрите разделы Перемещение расценок и Удаление расценок.

Примечание

Примечание После переноса расценки в смету из открытой сметно-нормативной базы количество можно ввести сразу же, так как ячейка Количество автоматически выделяется. Количество можно также ввести / изменить в любой момент после добавления расценки, выделив ячейку Количество левой кнопкой мыши.

Смотрите также

· Шаг 1. Создание локальной сметы
· Шаг 2. Выбор шаблона
· Шаг 3. Настройка свойств сметы
· Шаг 5. Добавление разделов
· Шаг 6. Ввод количества
· Шаг 7. Применение поправок
· Шаг 8. Выбор индексов и каталогов
· Шаг 9. Применение коэффициентов демонтажа
· Шаг 10. Заполнение строк начислений
· Шаг 11. Сохранение локальной сметы
· Шаг 12. Создание акта выполненных работ
· Шаг 13. Ввод реквизитов документа
· Шаг 14. Печать документов
· Шаг 15. Удаление документов


Шаг 5. Добавление разделов

Путь к разделу: Быстрый старт >

Шаг 5. Добавление разделов

 Перейти в родительский раздел
Развернуть/Скрыть всё

Расценки локальной сметы можно сгруппировать в разделы и подразделы. Новые разделы добавляются всегда в конец сметы не зависимо от активной позиции. Вместе с каждым новым разделом в смету добавляется незаполненная строка итогов по разделу.

Чтобы добавить раздел в смету:

1. Перейдите на вкладку Главная и в группе Правка выберите команду Раздел,

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

либо выберите команду Добавить \ Раздел в контекстном меню.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Добавить раздел можно также при помощи горячих клавиш.

Горячие клавиши

<Ctrl>+<Shift>+1 - Добавить раздел.

В результате в конец сметы будет добавлен новый раздел и незаполненная строка Итого по разделу. Наименование раздела будет соответствовать шаблону, выбранному в свойствах документа.

2. Добавьте в смету необходимое количество разделов аналогичным образом.
3. По необходимости переименуйте разделы. Подробнее смотрите Переименование раздела.
4. Чтобы задать определенный порядок следования разделов, воспользуйтесь функцией перемещения.
5. Переместите расценки в соответствующие разделы. Подробнее об этом смотрите Перемещение расценок.

Смотрите также

· Шаг 1. Создание локальной сметы
· Шаг 2. Выбор шаблона
· Шаг 3. Настройка свойств сметы
· Шаг 4. Добавление расценок
· Шаг 6. Ввод количества
· Шаг 7. Применение поправок
· Шаг 8. Выбор индексов и каталогов
· Шаг 9. Применение коэффициентов демонтажа
· Шаг 10. Заполнение строк начислений
· Шаг 11. Сохранение локальной сметы
· Шаг 12. Создание акта выполненных работ
· Шаг 13. Ввод реквизитов документа
· Шаг 14. Печать документов
· Шаг 15. Удаление документов


Шаг 6. Ввод количества

Путь к разделу: Быстрый старт >

Шаг 6. Ввод количества

 Перейти в родительский раздел

После восстановления расценки по шифру количество можно ввести сразу же, так как ячейка Количество автоматически выделяется. Количество можно также ввести / изменить в любой момент, выделив ячейку Количество левой кнопкой мыши.

Количество можно ввести в смету следующими способами:

· с клавиатуры;
· при помощи формул расчета в строке формул;
· при помощи ссылок на исходные данные, полученные из модуля "Калькулятор объемов";

Чтобы ввести количество:

1. Щелкните левой кнопкой мыши ячейку Кол-во. Содержимое ячейки станет редактируемым.
2. Введите значение количества.
3. На клавиатуре нажмите <Ввод>. В результате значение количества будет введено, а соответствующие значения в ячейках расценки - пересчитаны.

Примечание

Примечание Если после ввода количества в ячейке Количество отобразилось другое значение (например, 0,002 вместо 20), это значит, что включена функция автоматического пересчета введенного количества с учетом множителя позиции.

Смотрите также

· Шаг 1. Создание локальной сметы
· Шаг 2. Выбор шаблона
· Шаг 3. Настройка свойств сметы
· Шаг 4. Добавление расценок
· Шаг 5. Добавление разделов
· Шаг 7. Применение поправок
· Шаг 8. Выбор индексов и каталогов
· Шаг 9. Применение коэффициентов демонтажа
· Шаг 10. Заполнение строк начислений
· Шаг 11. Сохранение локальной сметы
· Шаг 12. Создание акта выполненных работ
· Шаг 13. Ввод реквизитов документа
· Шаг 14. Печать документов
· Шаг 15. Удаление документов


Шаг 7. Применение и отмена поправок

Путь к разделу: Быстрый старт >

Шаг 7. Применение и отмена поправок

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы применить к расценке поправку:

1. Выделите расценку, к которой необходимо применить поправку.
2. Перейдите на вкладку Расценка и щелкните верхнюю часть значка Применить поправку;

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

либо воспользуйтесь аналогичными командами в контекстном меню.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно Применение поправочных коэффициентов. В нем на вкладках, соответствующих справочникам поправочных коэффициентов, будут отображаться поправки, которые можно применить к данной расценке. Поправки, которые уже применены к какой-либо расценке в смете, будут выделены серым цветом. Если к выделенной расценке уже применены какие-либо поправки, они будут отображаться в области Поправки текущей расценки.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Выберите необходимый справочник поправочных коэффициентов, щелкнув соответствующую вкладку левой кнопкой мыши.
4. Найдите поправку, соответствующую условиям применения, воспользовавшись полосой прокрутки или фильтром, расположенным в верхней части окна.
5. Чтобы применить поправку, дважды щелкните строку с поправкой левой кнопкой мыши или выделите поправку и нажмите кнопку Применить.

Выбранная поправка будет применена к расценке. Значения в ячейках расценки будут пересчитаны. В ячейке Шифр будет отображаться шифр сборника поправочных коэффициентов и пункт, поправка из которого была применена к расценке, а в ячейку Наименование будет добавлено описание условий для применения поправки (если данная возможность включена в настройках программного комплекса).

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

6. Чтобы применить следующую поправку, повторите шаги 2-5 или смотрите подробное описание работы с поправками в разделе Применение поправок.
7. Применив все необходимые поправки, нажмите кнопку Закрыть, чтобы закрыть окно Применение поправочных коэффициентов.
8. Чтобы отменить поправку, воспользуйтесь командой Отменить поправку в подменю команды Применить поправку. Подробнее об этом смотрите раздел Отмена поправок.

Смотрите также

· Шаг 1. Создание локальной сметы
· Шаг 2. Выбор шаблона
· Шаг 3. Настройка свойств сметы
· Шаг 4. Добавление расценок
· Шаг 5. Добавление разделов
· Шаг 6. Ввод количества
· Шаг 8. Выбор индексов и каталогов
· Шаг 9. Применение коэффициентов демонтажа
· Шаг 10. Заполнение строк начислений
· Шаг 11. Сохранение локальной сметы
· Шаг 12. Создание акта выполненных работ
· Шаг 13. Ввод реквизитов документа
· Шаг 14. Печать документов


Шаг 8. Выбор индексов и каталогов

Путь к разделу: Быстрый старт >

Шаг 8. Выбор индексов и каталогов

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы выбрать индексы и каталоги к текущей смете:

1. Перейдите на вкладку Справочники и выберите команду Применить Индексы/Каталоги.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно Свойства сметы на вкладке Привязка. Если параметры привязки в свойствах сметы не заданы, то группы настроек будут по умолчанию свернуты.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Чтобы развернуть необходимую группу, щелкните значок [image]. Разверните группы Выбор СНБ и индексов пересчета и Выбор ценника на ресурсы в текущем уровне цен.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. В группе Выбор СНБ и индексов пересчета выберите базу и сборник индексов пересчета.

Флажок Перезапрашивать индексы пересчета по умолчанию помечен. Это значит, что при смене сборника индексов пересчета "старые" индексы по умолчанию будут сброшены. Чтобы старые индексы были сохранены, а к новым расценкам, добавляемым в смету, применялись индексы из нового сборника, необходимо выбрать другой сборник индексов и снять флажок Перезапрашивать индексы пересчета. Если в списке сборников индексов выбрать пустую строку (будет использоваться виртуальный сборник индексов - значение 1.00), то флажок автоматически будет снят, чтобы случайно не стереть исходные индексы, например, чтобы не потерять индексы пересчета при импорте сметы.

3. Чтобы разрешить изменение привязки к сметно-нормативной базе, пометьте флажок Разрешить изменение привязки к базе. Для нового документа изменение привязки к базе запрещено. Данный флажок активен только для сохраненного документа.

Если при изменении привязки сметы в новом ценнике нет ресурса, на экран будет выведено следующее диалоговое окно с запросом на обнуление стоимости ресурсов в смете.

Чтобы обнулить стоимость ресурса, которого нет в новом ценнике, нажмите кнопку Да. Чтобы оставить прежнюю стоимость ресурса, нажмите кнопку Нет.

4. В группе Выбор ценника на ресурсы в текущем уровне цен выберите производителя и выпуск ценника.
5. Нажмите кнопку ОК, чтобы применить выбранные настройки.

Важно!

Важно! Если при создании новой сметы выбор сборника индексов пересчета и ценника на ресурсы отложить, то в этом случае к смете будет применен так называемый "виртуальный" сборник индексов и ценников. В столбце коэффициентов будет проставлено значение "1.00". Во время добавления первой расценки в смету программный комплекс автоматически определит самый актуальный сборник индексов из подключенных и применяет к смете коэффициенты пересчета из данного сборника (проставляет соответствующие значения в столбце коэффициентов "к..").

Смотрите также

· Шаг 1. Создание локальной сметы
· Шаг 2. Выбор шаблона
· Шаг 3. Настройка свойств сметы
· Шаг 4. Добавление расценок
· Шаг 5. Добавление разделов
· Шаг 6. Ввод количества
· Шаг 7. Применение поправок
· Шаг 9. Применение коэффициентов демонтажа
· Шаг 10. Заполнение строк начислений
· Шаг 11. Сохранение локальной сметы
· Шаг 12. Создание акта выполненных работ
· Шаг 13. Ввод реквизитов документа
· Шаг 14. Печать документов
· Шаг 15. Удаление документов


Шаг 9. Применение коэффициента демонтажа

Путь к разделу: Быстрый старт >

Шаг 9. Применение коэффициента демонтажа

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы применить коэффициент демонтажа:

1. Выделите расценку, к которой необходимо применить коэффициент демонтажа. Для этого выделите расценку левой кнопкой мыши.
2. Перейдите на вкладку Расценка и щелкните верхнюю часть значка Применить демонтаж;

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

либо щелкните выделенную расценку правой кнопкой мыши и воспользуйтесь аналогичными командами в контекстном меню.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно Применение коэффициента демонтажа, содержащее применимые к данной расценке коэффициенты демонтажа.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Найдите необходимый коэффициент демонтажа при помощи полосы прокрутки или фильтра, расположенного в верхней части окна.
4. Чтобы применить выбранный коэффициент демонтажа, дважды щелкните его левой кнопкой мыши или выделите его и нажмите кнопку Применить.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Выбранный коэффициент демонтажа будет применен к расценке. Значения в ячейках расценки будет скорректированы, а в ячейке Шифр будет отображаться шифр сборника коэффициентов и пункт, коэффициент из которого был применен к расценке (если данная возможность включена в настройках программного комплекса).

5. Чтобы отменить коэффициент демонтажа, воспользуйтесь командой Отменить коэффициент демонтажа. Подробнее об этом смотрите раздел Отмена коэффициента демонтажа.

Смотрите также

· Шаг 1. Создание локальной сметы
· Шаг 2. Выбор шаблона
· Шаг 3. Настройка свойств сметы
· Шаг 4. Добавление расценок
· Шаг 5. Добавление разделов
· Шаг 6. Ввод количества
· Шаг 7. Применение поправок
· Шаг 8. Выбор индексов и каталогов
· Шаг 10. Заполнение строк начислений
· Шаг 11. Сохранение локальной сметы
· Шаг 12. Создание акта выполненных работ
· Шаг 13. Ввод реквизитов документа
· Шаг 14. Печать документов
· Шаг 15. Удаление документов


Шаг 10. Заполнение итогов и начислений

Путь к разделу: Быстрый старт >

Шаг 10. Заполнение итогов и начислений

 Перейти в родительский раздел
Развернуть/Скрыть всё

Так как порядок заполнения итогов и начислений по разделу и по смете совпадает, рассмотрим заполнение итогов и начислений на примере итогов по разделу.

1. Откройте перечень итогов и начислений по разделу. Для этого щелкните левой кнопкой мыши значок "+" в строке Итого по разделу <Название раздела>.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. Заполните строки начислений. Для этого щелкните необходимую ячейку левой кнопкой мыши и введите значение с клавиатуры.
3. Чтобы добавить новую строку начислений, выделите строку, перед которой необходимо вставить незаполненную строку.
4. На вкладке Главная щелкните значок треугольника справа от команды Начисление и в открывшемся меню выберите команду Пустое начисление. Если на вкладке Главная щелкнуть Начисление, то будет открыто окно Справочника начислений для выбора начисления.

Добавить пустое начисление можно также при помощи команды контекстного меню:

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Добавить начисление можно также при помощи горячих клавиш.

Горячие клавиши

<Ctrl>+<Shift>+4 - Добавить начисление

В результате в итоги по разделу будет добавлена новая незаполненная строка итогов. Флажок в столбце Активность по умолчанию помечен для каждого нового начисления (участвует в расчетах). Новому незаполненному начислению будет по умолчанию присвоен тип «нП№» - пользовательское начисление.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

5. Заполните новую строку начислений. Перейдите в ячейку Наименование и введите наименование начисления.
6. Перейдите в необходимые ячейки и введите значения с клавиатуры. Для автоматического заполнения строк начислений используйте формулы. Подробнее об этом смотрите раздел Формулы в сметных расчетах.
7. Закончив работу с начислениями данного раздела, заполните аналогичным образом начисления по остальным разделам (шаги 1-5).
8. Сохраните внесенные изменения.
9. Аналогичным образом заполните итоги и начисления по смете.

Примечание

Примечание Для заполнения итогов и начислений можно также воспользоваться Справочником начислений, который позволяет добавлять в смету стандартные и пользовательские начисления, а также заменять начисления в смете на начисления из справочника. Подробнее об этом смотрите разделы Справочник начислений, а также Итоги и начисления по разделу.

Смотрите также

· Шаг 1. Создание локальной сметы
· Шаг 2. Выбор шаблона
· Шаг 3. Настройка свойств сметы
· Шаг 4. Добавление расценок
· Шаг 5. Добавление разделов
· Шаг 6. Ввод количества
· Шаг 7. Применение поправок
· Шаг 8. Выбор индексов и каталогов
· Шаг 9. Применение коэффициентов демонтажа
· Шаг 11. Сохранение локальной сметы
· Шаг 12. Создание акта выполненных работ
· Шаг 13. Ввод реквизитов документа
· Шаг 14. Печать документов
· Шаг 15. Удаление документов


Шаг 11. Сохранение локальной сметы

Путь к разделу: Быстрый старт >

Шаг 11. Сохранение локальной сметы

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы сохранить локальную смету:

1. Перейдите на вкладку Файл и в открывшемся меню выберите команду Сохранить как.

Примечание

Примечание Для сохранения сметы можно также воспользоваться командой Сохранить. Если смета до этого не была сохранена, то в результате вызова команды Сохранить будет также открыто диалоговое окно Сохранить смету как... . Если же смета уже была сохранена, внесенные изменения будут сохранены в исходный файл.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. В окне Сохранить смету как... выберите папку, в которую необходимо сохранить смету. По умолчанию сохранить смету будет предложено в папку ...Мои документы\Госстройсмета 2 (задается в настройках программного комплекса).

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Важно!

Важно! Папку для хранения смет, используемую по умолчанию, можно изменить - выбрать другую папку, раздел жесткого диска, съемный диск, флэшку, дискету и т.д. Если Вы постоянно работаете с каким-либо диском или папкой, можно выбрать их для сохранения файлов (в том числе сетевые и съемные диски, дискеты и др.). В этом случае при открытии диалогового окна Сохранить смету как ... будет открываться та папка, которая задана для сохранения файлов по умолчанию. Подробнее об этом смотрите раздел Выбор места хранения файлов.

3. Введите имя файла в одноименное поле.
4. Щелкните Сохранить. В результате локальная смета будет сохранена.

Смотрите также

· Шаг 1. Создание локальной сметы
· Шаг 2. Выбор шаблона
· Шаг 3. Настройка свойств сметы
· Шаг 4. Добавление расценок
· Шаг 5. Добавление разделов
· Шаг 6. Ввод количества
· Шаг 7. Применение поправок
· Шаг 8. Выбор индексов и каталогов
· Шаг 9. Применение коэффициентов демонтажа
· Шаг 10. Заполнение строк начислений
· Шаг 12. Создание акта выполненных работ
· Шаг 13. Ввод реквизитов документа
· Шаг 14. Печать документов
· Шаг 15. Удаление документов


Шаг 12. Создание акта выполненных работ

Путь к разделу: Быстрый старт >

Шаг 12. Создание акта выполненных работ

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы создать акт форма 2:

1. Откройте локальную смету, на которую необходимо создать акт. Для этого перейдите на вкладку Файл и в меню выберите команду Открыть. Далее выберите файл с необходимой локальной сметой.
2. Перейдите на вкладку Документы и выберите команду Создать Акт Ф.2 (либо выберите аналогичную команду в контекстном меню вкладки Смета).

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно Создать Акт форма №2. Создаваемому документу будет автоматически присвоено имя и порядковый номер "Акт 1" (в случае, если это первый акт на данную смету). Также по умолчанию будет автоматически указана текущая дата.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Примечание

Примечание Даты начала и окончания отчетного периода могут совпадать. Это значит, что в программном комплексе ГОССТРОЙСМЕТА 2.10 можно создавать акты выполненных работ не только ежедневно, но и несколько актов день.

3. При необходимости измените наименование документа. Для этого щелкните левой кнопкой мыши поле Номер акта и введите новое наименование и/или номер по своему желанию. Наименование акта можно изменить в любой момент в реквизитах акта. Для этого необходимо открыть окно Свойства документа в группе Реквизиты (вкладка Документы на ленте / Реквизиты акта или команда Реквизиты акта в контекстном меню вкладки Акт) и ввести необходимое наименование в поле Наименование документа.
4. При необходимости измените дату создания акта. Для этого перейдите в поле Дата создания и введите дату с клавиатуры вручную в правильном формате или выберите ее при помощи Календаря. Подробнее об этом смотрите раздел Календарь для выбора даты.
5. Введите даты отчетного периода в поля Отчетный период с... по... вручную в правильном формате или выберите их при помощи Календаря.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

6. Введите с клавиатуры или выберите при помощи встроенного селектора selector процент выполнения для создаваемого акта в одноименное поле.
7. Чтобы проставить процент выполнения по разделам, нажмите кнопку По разделам... и задайте проценты выполнения для каждого раздела индивидуально.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

8. Чтобы процент выполнения считать от оставшегося объема, пометьте флажок "от остатка".
9. Чтобы создать акт, нажмите кнопку Создать.

Важно!

Важно! Если в настройках программного комплекса включена автоматическая проверка актов на перевыполнение, то в случае, если сумма введенного процента выполнения и процентов выполнения по предыдущим актам превысит 100%, на экран будет выведено диалоговое окно для выбора необходимого действия: ввести максимально возможное количество, любое количество, либо увеличить объем по смете. В этом случае установите переключатель в необходимое положение и нажмите кнопку Применить. Подробнее смотрите раздел Автоматическая проверка .

В результате будет создан акт по форме 2, который будет доступен на отдельной вкладке в области для работы с документами.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

10. Чтобы удалить акт из сметы, выберите команду Удалить акт по ф.2. Подробнее об этом смотрите раздел Шаг 15. Удаление документов.

Смотрите также

· Шаг 1. Создание локальной сметы
· Шаг 2. Выбор шаблона
· Шаг 3. Настройка свойств сметы
· Шаг 4. Добавление расценок
· Шаг 5. Добавление разделов
· Шаг 6. Ввод количества
· Шаг 7. Применение поправок
· Шаг 8. Выбор индексов и каталогов
· Шаг 9. Применение коэффициентов демонтажа
· Шаг 10. Заполнение строк начислений
· Шаг 11. Сохранение локальной сметы
· Шаг 13. Ввод реквизитов документа
· Шаг 14. Печать документов
· Шаг 15. Удаление документов


Шаг 13. Ввод реквизитов документа

Путь к разделу: Быстрый старт >

Шаг 13. Ввод реквизитов документа

 Перейти в родительский раздел
Развернуть/Скрыть всё

Реквизиты документа рекомендуется задать перед выводом документа на печать. Если реквизиты не выбрать / указать, то поля Составил, Проверил, Заказчик, Подрядчик и ряд других не будут заполнены.

· Чтобы выбрать реквизиты документа, перейдите на одноименную вкладку в окне Свойства документа.
· Чтобы открыть окно Свойства документа на вкладке Реквизиты документа, перейдите на вкладку Файл и в открывшемся меню выберите команду Подготовить и отправить / Реквизиты документа.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Введите с клавиатуры или выберите необходимые реквизиты. По умолчанию группы реквизитов свернуты. Чтобы вывести на экран больше реквизитов, разверните необходимую группу, щелкнув значок [image] .

Если Справочник организаций заполнен, то ряд реквизитов можно будет выбрать в раскрывающихся списках соответствующих полей. Поля для ввода дат оснащены Календарем. Подробнее об этом смотрите раздел Календарь для выбора даты.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Закончив ввод реквизитов, нажмите кнопку ОК, чтобы сохранить внесенные изменения. После этого сохраните документ.

Смотрите также

· Шаг 1. Создание локальной сметы
· Шаг 2. Выбор шаблона
· Шаг 3. Настройка свойств сметы
· Шаг 4. Добавление расценок
· Шаг 5. Добавление разделов
· Шаг 6. Ввод количества
· Шаг 7. Применение поправок
· Шаг 8. Выбор индексов и каталогов
· Шаг 9. Применение коэффициентов демонтажа
· Шаг 10. Заполнение строк начислений
· Шаг 11. Сохранение локальной сметы
· Шаг 12. Создание акта выполненных работ
· Шаг 14. Печать документов
· Шаг 15. Удаление документов


Шаг 14. Печать документов

Путь к разделу: Быстрый старт >

Шаг 14. Печать документов

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы распечатать активный документ:

1. Перейдите на вкладку Файл и выберите команду Печать.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. В списке печатных форм выберите необходимую печатную форму. Для этого щелкните ее название в области выбора печатной формы левой кнопкой мыши. В результате на экран будет выведен эскиз выбранной печатной формы, а в области выбора реквизитов - перечень реквизитов, которые можно включить в выбранную печатную форму. Полный список печатных форм смотрите в разделе Печатные формы.
3. Выберите реквизиты, которые нужно печатать на форме. Для этого пометьте флажки напротив тех реквизитов, которые нужно печатать, и снимите флажки напротив тех реквизитов, которые печатать не нужно.
4. Чтобы распечатать выбранную форму, нажмите кнопку Печать. На экран будет выведено окно предварительного просмотра.
5. Проверьте внешний вид документа (документ будет распечатан в том виде, в котором он отображается в окне предварительного просмотра), и если дополнительных настроек и проверок делать не нужно, нажмите кнопку [image] (Печать), расположенную слева на панели инструментов окна предварительного просмотра. В результате будет открыто стандартное окно Печать.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

6. Если необходимо, задайте дополнительные параметры печати (страницы для печати, количество копий, свойства принтера и т.д.).
7. Чтобы отправить документ на печать, нажмите кнопку ОК. Документ будет распечатан, а окно предварительного просмотра закрыто.

Примечание

Примечание

· Для всех печатных форм по умолчанию включены следующие параметры: Печать по ГОСТ (печать рамки на всех документах) и Печатать строку итого по разделу (печатать в сметах строку Итого после строки Всего по позиции). Чтобы отключить данные параметры, необходимо снять одноименные флажки в группе Параметры отчета.
· Из окна предварительного просмотра можно не только распечатать документ, но и экспортировать документ в ряд редактируемых, не редактируемых и графических форматов (xml, pdf, html, xls, Open Document, GIF и др.). Подробнее об этом смотрите раздел Экспорт документов.

Смотрите также

· Шаг 1. Создание локальной сметы
· Шаг 2. Выбор шаблона
· Шаг 3. Настройка свойств сметы
· Шаг 4. Добавление расценок
· Шаг 5. Добавление разделов
· Шаг 6. Ввод количества
· Шаг 7. Применение поправок
· Шаг 8. Выбор индексов и каталогов
· Шаг 9. Применение коэффициентов демонтажа
· Шаг 10. Заполнение строк начислений
· Шаг 11. Сохранение локальной сметы
· Шаг 12. Создание акта выполненных работ
· Шаг 13. Ввод реквизитов документа
· Шаг 15. Удаление документов


Шаг 15. Удаление документов

Путь к разделу: Быстрый старт >

Шаг 15. Удаление документов

 Перейти в родительский раздел
Развернуть/Скрыть всё

Файлы программного комплекса ГОССТРОЙСМЕТА являются стандартными в представлении операционной системы Windows. Их можно копировать, перемещать, редактировать наименование, архивировать, а также удалять, используя стандартные средства операционной системы. Чтобы удалить документ, необходимо удалить файл, в котором сохранен документ. Удалить файл можно одним из стандартных способов, предусмотренных в ОС (операционной системе) Windows. Для этого необходимо найти файл, выделить его и:

· нажать на клавиатуре клавишу <Delete> и подтвердить удаление;
· щелкнуть файл правой кнопкой мыши, в открывшемся контекстном меню выбрать команду Удалить и подтвердить удаление;
· в списке Задачи для файлов и папок выбрать команду Удалить файл и подтвердить удаление (для этого функция отображения типичных задач в папках должна быть включена).

При этом будет удален файл и вся сметная документация, сохраненная в нем.

В программном комплексе ГОССТРОЙСМЕТА можно также удалить акт из локальной сметы.

Чтобы удалить акт по форме 2 из файла локальной сметы:

1. Перейдите на вкладку акта, который необходимо удалить.

2. На ленте перейдите на вкладку Документы и выберите команду Удалить акт по ф.2 либо выберите аналогичную команду в контекстном меню вкладки Акт.

В результате акт будет удален из файла локальной сметы, а вкладка акта закрыта.

Важно!

Важно!

· В программном комплексе ГОССТРОЙСМЕТА 2.10 для удаления актов предусмотрен определенный порядок: удалять акты можно начиная с последнего акта до первого по очереди. То есть, если файл содержит три акта, первым можно удалить только акт № 3, затем - акт № 2 и только после этого акт № 1. Чтобы при данных условиях удалить акт № 2, сначала необходимо удалить акт № 3.
· На ленте и в контекстном меню предусмотрена команда для удаления всех актов. Так как операция удаления актов необратима, для удаления всех актов требуется подтверждение.

Смотрите также

· Шаг 1. Создание локальной сметы
· Шаг 2. Выбор шаблона
· Шаг 3. Настройка свойств сметы
· Шаг 4. Добавление расценок
· Шаг 5. Добавление разделов
· Шаг 6. Ввод количества
· Шаг 7. Применение поправок
· Шаг 8. Выбор индексов и каталогов
· Шаг 9. Применение коэффициентов демонтажа
· Шаг 10. Заполнение строк начислений
· Шаг 11. Сохранение локальной сметы
· Шаг 12. Создание акта выполненных работ
· Шаг 13. Ввод реквизитов документа
· Шаг 14. Печать документов


Настройки программного комплекса

Путь к разделу: »Разделов на уровень выше не существует.«

Настройки программного комплекса

 Перейти в родительский раздел
Развернуть/Скрыть всё

В программном комплексе ГОССТРОЙСМЕТА 2.10 можно задать ряд настроек и параметров работы, которые будут использоваться по умолчанию. Данные настройки можно условно разделить на две группы:

· настройки, имеющие отношение к внешнему виду программного комплекса (вид и расположение панели быстрого доступа и ленты, вид таблицы, расположение окон и др.);
· настройки, имеющие отношение к работе программного комплекса (параметры расположения файлов программного комплекса, автоматического сохранения, автоматической проверки и др.).

Большинство настроек можно задать в окне Настройка ПК ГОССТРОЙСМЕТА 2.10, которое открывается с вкладки Файл при помощи команды Настройки.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Настройки восстановления по шифру объединены в группы, которые можно разворачивать и сворачивать. Если параметры в группе не выбраны, то при открытии окна свойств данная группа будет по умолчанию свернута. Чтобы развернуть данную группу, необходимо щелкнуть значок [image] (развернуть). Если в группе задан хотя бы один параметр, то при открытии окна свойств данная группа будет по умолчанию развернута. Чтобы свернуть данную группу, необходимо щелкнуть значок [image] (свернуть)

Некоторые настройки можно задать, воспользовавшись командами контекстного меню для объектов пользовательского интерфейса (например, настройки панели быстрого доступа и ленты).

Пользовательские настройки можно автоматически экспортировать в файл, который затем можно также автоматически импортировать в программный комплекс на любом компьютере.

Смотрите также

· Настройка внешнего вида программного комплекса
· Настройка параметров работы программного комплекса
· Экспорт и импорт настроек ГОССТРОЙСМЕТА


Настройка внешнего вида

Путь к разделу: Настройки программного комплекса >

Настройка внешнего вида

 Перейти в родительский раздел

Графический пользовательский интерфейс программного комплекса ГОССТРОЙСМЕТА 2.10 рассчитан на работу с любым разрешением монитора. При изменении размеров окна ГОССТРОЙСМЕТА пользовательский интерфейс автоматически оптимизируется таким образом, чтобы пользователю были видны все значки/команды, расположенные на активной вкладке.

Некоторые параметры графического интерфейса пользователя можно настроить вручную. В программном комплексе ГОССТРОЙСМЕТА предусмотрены следующие настройки внешнего вида:

· настройка расположения панели быстрого доступа и ленты;
· редактирование команд, доступных на панели быстрого доступа (добавить/удалить и скрыть/вывести на экран);
· скрытие/отображение панели инструментов;
· выбор цветовой схемы для окна программного комплекса;
· выбор шрифта рабочей области;
· настройка расположения рабочих областей программного комплекса для работы на одном или двух мониторах;
· настройка внешнего вида рабочей области;
· Настройка стиля отображения вкладок смет и справочников.
· Создание пользовательской ленты.

Часть настроек может быть задана для работы программного комплекса ГОССТРОЙСМЕТА по умолчанию, в то время как некоторые настройки распространяется только на текущий сеанс работы.

Смотрите также

· Расположение панели быстрого доступа
· Добавление/Удаление команд
· Скрытие/Отображение панели инструментов


Настройка панели быстрого доступа и ленты

Путь к разделу: Настройки программного комплекса > Настройка внешнего вида >

Настройка панели быстрого доступа и ленты

 Перейти в родительский раздел

Данная группа настроек обеспечивает изменение расположения панели быстрого доступа, редактирование списка команд, доступных на панели быстрого доступа, а также позволяет скрывать/отображать часть ленты (панель инструментов).

Смотрите также

· Расположение панели быстрого доступа
· Добавление/Удаление команд с панели быстрого доступа
· Скрытие/Отображение команд на панели быстрого доступа
· Скрытие/Отображение ленты
· Создание пользовательской ленты


Расположение панели быстрого доступа

Путь к разделу: Настройки программного комплекса > Настройка внешнего вида > Настройка панели быстрого доступа и ленты >

Расположение панели быстрого доступа

 Перейти в родительский раздел
Развернуть/Скрыть всё

Панель быстрого доступа по умолчанию всегда расположена справа от Главной кнопки над лентой. Такое расположение панели быстрого доступа позволяет максимально использовать рабочую область программного комплекса ГОССТРОЙСМЕТА 2.10. Для удобства работы панель быстрого доступа можно переместить ближе к рабочей области - расположить ее ниже панели инструментов под лентой. В этом случае часть рабочей области будет занята панелью быстрого доступа. Изменить расположение панели быстрого доступа можно следующим образом:

1. Чтобы расположить панель быстрого доступа ниже панели инструментов, щелкните значок Другие кнопки. В результате будет открыто меню для настройки Панели быстрого доступа.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. Выберите команду Разместить панель быстрого доступа под лентой. Панель быстрого доступа будет размещена под лентой.
3. Чтобы разместить панель быстрого доступа выше панели инструментов, выберите команду Разместить панель быстрого доступа над лентой. Панель быстрого доступа будет размещена над лентой.

Примечание

Примечание Действие данной настройки распространяется на текущий сеанс работы пользователя с программным комплексом ГОССТРОЙСМЕТА 2.10.

Смотрите также

· Добавление/Удаление команд с панели быстрого доступа
· Скрытие/Отображение команд на панели быстрого доступа
· Скрытие/Отображение ленты


Добавление/Удаление команд с панели быстрого доступа

Путь к разделу: Настройки программного комплекса > Настройка внешнего вида > Настройка панели быстрого доступа и ленты >

Добавление/Удаление команд с панели быстрого доступа

 Перейти в родительский раздел
Развернуть/Скрыть всё

На панель быстрого доступа можно добавить любую команду с панели инструментов ленты. Чтобы добавить на панель быстрого доступа дополнительные команды с ленты или удалить команды с панели быстрого доступа:

1. Найдите на ленте команду (или группу команд), которую необходимо добавить на панель быстрого доступа.
2. Щелкните значок команды (или группы команд) правой кнопкой мыши и в открывшемся контекстном меню выберите команду Добавить на панель быстрого доступа.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Значок команды или группы команд будет добавлен на панель быстрого доступа. Он также будет добавлен в список команд, доступных на панели быстрого доступа. Количество команд, которое можно добавить на панель быстрого доступа, не ограничено. В результате панель быстрого доступа может иметь следующий вид.

Примечание

Примечание Команды, уже добавленные на панель быстрого доступа, нельзя вынести на панель быстрого доступа повторно. Команда Добавить на панель быстрого доступа в контекстном меню таких команд будет неактивной и выделенной серым цветом.

3. Чтобы удалить команду с панели быстрого доступа, щелкните значок команды (или группы команд) на панели быстрого доступа правой кнопкой мыши и в открывшемся контекстном меню выберите команду Удалить с панели быстрого доступа. Выбранная команда (или группа команд) будет удалена с панели быстрого доступа и из списка команд данной панели.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Важно!

Важно! Скрытые команды удалить с панели быстрого доступа нельзя. Чтобы удалить команду с панели быстрого доступа, она должна отображаться на этой панели.

Смотрите также

· Расположение панели быстрого доступа
· Скрытие/Отображение команд на панели быстрого доступа
· Скрытие/Отображение ленты


Скрытие / Отображение команд на панели быстрого доступа

Путь к разделу: Настройки программного комплекса > Настройка внешнего вида > Настройка панели быстрого доступа и ленты >

Скрытие/Отображение команд на панели быстрого доступа

 Перейти в родительский раздел
Развернуть/Скрыть всё

Панель быстрого доступа предназначена для размещения наиболее часто используемых во время работы команд. Использование вынесенных на панель быстрого доступа команд позволяет сократить время, расходуемое на поиск необходимой команды при переключении между вкладками. Поэтому редко используемые команды рекомендуется скрывать с панели быстрого доступа для удобства работы.

Чтобы скрыть/отобразить команды на панель быстрого доступа:

1. Нажмите кнопку Другие кнопки, чтобы открыть меню Настройка панели быстрого доступа. В результате будет открыто меню для настройки панели быстрого доступа. В верхней части меню расположен перечень имеющихся в наличии команд (команд, которые добавлены на панель быстрого доступа). Команды, помеченные флажком, отображаются на панели быстрого доступа. Команды, напротив которых флажок снят, скрыты.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. Щелкните левой кнопкой мыши одну из доступных на панели быстрого доступа команд, которую необходимо скрыть. Меню настройки панели быстрого доступа будет закрыто, а команда - скрыта.
3. Чтобы восстановить команду на панели быстрого доступа, откройте меню настройки панели быстрого доступа и щелкните левой кнопкой мыши одну из скрытых команд. Меню настройки панели быстрого доступа будет закрыто, а команда - восстановлена на панели быстрого доступа.

Смотрите также

· Расположение панели быстрого доступа
· Добавление/Удаление команд с панели быстрого доступа
· Скрытие/Отображение ленты


Скрытие/Отображение ленты

Путь к разделу: Настройки программного комплекса > Настройка внешнего вида > Настройка панели быстрого доступа и ленты >

Скрытие/Отображение ленты

 Перейти в родительский раздел
Развернуть/Скрыть всё

С помощью ленты можно быстро находить необходимые команды, обозначенные значками на панелях инструментов. Команды объединены в логические группы и сгруппированы на вкладках. Чтобы увеличить рабочую область, часть ленты (панели инструментов) можно скрыть или свернуть.

Быстро свернуть или развернуть ленту можно 3 способами:

· щелкнув значок Свернуть / Развернуть ленту, расположенный в правом верхнем углу ленты;
· дважды щелкнув активную вкладку развернутой / свернутой ленты;
· при помощи горячих клавиш.

Горячие клавиши

<Ctrl>+<F1> - Свернуть/Восстановить ленту

Когда лента свернута, видны только вкладки. Панели инструментов при свернутой ленте доступны по требованию и после выбора необходимой команды снова сворачиваются. Со свернутой лентой можно работать как с помощью мыши, так и используя клавиши быстрого доступа.

В программном комплексе ГОССТРОЙСМЕТА 2.10 предусмотрены три режима работы с лентой:

Щелкните, чтобы развернуть / скрыть Работа с постоянно свернутой лентой;

1. Нажмите кнопку Настройка панели быстрого доступа. Будет открыто меню настройки панели быстрого доступа.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. В списке выберите команду Свернуть ленту. Лента будет свернута.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Можно также щелкнуть ленту правой кнопкой мыши и в контекстном меню выбрать команду Свернуть ленту.
4. Чтобы быстро свернуть ленту, дважды щелкните активную вкладку ленты левой кнопкой мыши. Лента в результате будет свернута.
5. Для работы с лентой и панелями инструментов в свернутом состоянии выберите необходимую вкладку, щелкните параметр или команду, которую необходимо использовать. После выбора параметра или выполнения команды лента снова будет свернута.

Щелкните, чтобы развернуть / скрыть Работа с временно свернутой лентой;

Сворачивание ленты на короткое время

1. Чтобы временно свернуть ленту, дважды щелкните левой кнопкой мыши активную вкладку. Лента будет свернута.
2. Чтобы восстановить ленту, дважды щелкните левой кнопкой мыши активную вкладку. Лента будет восстановлена.

Щелкните, чтобы развернуть / скрыть Работа с полной лентой;

Восстановление ленты

1. Нажмите кнопку Настройка панели быстрого доступа. Будет открыто меню настройки панели быстрого доступа.
2. Снимите флажок напротив команды Свернуть ленту. Лента будет восстановлена.

Смотрите также

· Расположение панели быстрого доступа
· Добавление/Удаление команд с панели быстрого доступа
· Скрытие/Отображение команд на панели быстрого доступа


Пользовательская лента

Путь к разделу: Настройки программного комплекса > Настройка внешнего вида > Настройка панели быстрого доступа и ленты >

Пользовательская лента

 Перейти в родительский раздел
Развернуть/Скрыть всё

В программном комплексе ГОССТРОЙСМЕТА 2.10 команды и функции, которые чаще всего используются, можно собрать в одном месте - на одной вкладке ленты. Для этого нужно включить пользовательскую вкладку ленты и добавить на нее персональный набор команд. Команды на вкладке Пользовательская можно расположить в соответствии с личными предпочтениями, объединив их в группы (панели инструментов), а также переименовать по собственному усмотрению. Дополнительно можно задать параметры работы вкладки Пользовательская.

Вкладка Пользовательская может иметь следующий вид.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Порядок работы с пользовательской лентой следующий:

· Включить вкладку ленты Пользовательская.
· Создать одну или несколько пользовательских панелей инструментов.
· Добавить команды на пользовательские панели инструментов.
· Переименовать команды в соответствии с личными предпочтениями.
· Настроить параметры работы пользовательской вкладки.

Смотрите также

· Включить / выключить вкладку Пользовательская
· Пользовательские панели инструментов
· Команды пользовательских панелей инструментов
· Настройка параметров работы вкладки Пользовательская
· Выбор места хранения файлов
· Настройка автосохранения
· Настройка точности расчетов
· Выбор вида таблицы для типа СНБ
· Настройка параметров вставки расценок
· Автоматическая проверка
· Настройка параметров поиска в СНБ
· Пересчет объема расценки
· Автоматическое применение норм НР и СП
· Настройка восстановления по шифру


Включить / выключить вкладку Пользовательская

Путь к разделу: Настройки программного комплекса > Настройка внешнего вида > Настройка панели быстрого доступа и ленты > Пользовательская лента >

Включить / выключить вкладку Пользовательская

 Перейти в родительский раздел
Развернуть/Скрыть всё

Щелкните, чтобы развернуть / скрыть Включить вкладку ленты Пользовательская

Чтобы включить вкладку ленты Пользовательская:

1. В строке заголовка справа от панели быстрого запуска щелкните значок Другие кнопки. В результате будет открыто меню Настройка панели быстрого доступа.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. Выберите Другие команды. Данную команду можно также выбрать в контекстном меню ленты.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате на ленту будет добавлена пустая вкладка Пользовательская. Будет открыто окно Настройка для добавления на ленту панелей инструментов и команд, а также настройки параметров работы вкладки Пользовательская.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Щелкните, чтобы развернуть / скрыть Выключить вкладку ленты Пользовательская

Чтобы выключить вкладку ленты Пользовательская, необходимо отключить все пользовательские панели инструментов. В этом случае вкладка Пользовательская будет временно скрыта. Ее можно будет снова включить в любое время, включив хотя бы одну пользовательскую панель инструментов.

Чтобы выключить вкладку Пользовательская (отключить пользовательские панели инструментов):

1. В строке заголовка справа от панели быстрого запуска щелкните значок Другие кнопки. В результате будет открыто меню Настройка панели быстрого доступа.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. Выберите Другие команды. Данную команду можно также выбрать в контекстном меню ленты.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно Настройка.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Снимите флажки напротив всех пользовательских панелей инструментов. В результате все панели должны быть скрыты с вкладки Пользовательская.
4. Нажмите кнопку Закрыть. В результате вкладка Пользовательская будет временно скрыта.

Важно!

Важно! Выключить вкладку ленты Пользовательская можно также, удалив все пользовательские панели инструментов. В этом случае вкладка Пользовательская также будет скрыта, но чтобы снова включить ее, нужно будет создать заново хотя бы одну пользовательскую панель инструментов. Подробнее об удалении пользовательских панелей инструментов смотрите раздел Пользовательские панели инструментов.

Смотрите также

· Пользовательские панели инструментов
· Команды пользовательских панелей инструментов
· Настройка параметров работы вкладки Пользовательская
· Выбор места хранения файлов
· Настройка автосохранения
· Настройка точности расчетов
· Выбор вида таблицы для типа СНБ
· Настройка параметров вставки расценок
· Автоматическая проверка
· Настройка параметров поиска в СНБ
· Пересчет объема расценки
· Автоматическое применение норм НР и СП
· Настройка восстановления по шифру


Пользовательские панели инструментов

Путь к разделу: Настройки программного комплекса > Настройка внешнего вида > Настройка панели быстрого доступа и ленты > Пользовательская лента >

Пользовательские панели инструментов

 Перейти в родительский раздел
Развернуть/Скрыть всё

Щелкните, чтобы развернуть / скрыть Создать панель инструментов для команд на вкладке Пользовательская

Команды можно добавить на пользовательскую ленту на панель инструментов. В окне Настройка на вкладке Панели инструментов отображаются стандартные панели инструментов, которые редактировать запрещено (панели инструментов не активны). Чтобы создать пользовательскую панель инструментов:

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

1. Откройте окно Настройка при помощи команды Другие команды в меню Настройка панели быстрого доступа или в контекстном меню ленты.
2. Нажмите кнопку Создать справа от списка панелей инструментов. В результате будет открыто окно Добавить панель инструментов. По умолчанию для новой панели инструментов будет предложено наименование Пользовательский 1.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Введите название для панели инструментов или примите предложенное по умолчанию - панель инструментов можно в любой момент переименовать.
4. Нажмите кнопку ОК, чтобы создать пользовательскую панель инструментов. В результате пользовательская панель инструментов появится внизу списка панелей инструментов. Она будет активна и помечена флажком - будет отображаться на вкладке Пользовательская.
5. Чтобы создать еще одну пользовательскую панель инструментов, повторите шаги 1-4.

Далее пользовательскую панель инструментов можно переименовать, добавить на нее команды и разделители. Пользовательскую панель можно также временно скрыть или удалить.

Щелкните, чтобы развернуть / скрыть Переименовать пользовательскую панель инструментов

1. Откройте окно Настройка при помощи команды Другие команды в меню Настройка панели быстрого доступа или в контекстном меню ленты.
2. Выделите пользовательскую панель инструментов, которую необходимо переименовать.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Нажмите кнопку Переименовать. В результате будет открыто окно Переименовать панель инструментов.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. Введите новое название для панели инструментов.
5. Чтобы переименовать панель инструментов, нажмите кнопку ОК. В результате панель инструментов будет переименована. Новое название пользовательской панели инструментов отобразится на вкладке Пользовательская и в списке панелей инструментов окна Настройка.

Щелкните, чтобы развернуть / скрыть Добавить разделитель на пользовательскую панель инструментов

Разделитель команд на пользовательскую панель инструментов можно добавить только после добавления на нее двух и более команд. Подробнее о добавлении разделителя на панель инструментов смотрите раздел Команды пользовательских панелей инструментов.

Щелкните, чтобы развернуть / скрыть Скрыть пользовательскую панель инструментов

1. Откройте окно Настройка при помощи команды Другие команды в меню Настройка панели быстрого доступа или в контекстном меню ленты.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. Снимите флажок напротив той пользовательской панели инструментов, которую необходимо скрыть. В результате выбранная панель инструментов будет временно скрыта с ленты.
3. Чтобы снова добавить скрытую пользовательскую панель инструментов на вкладку Пользовательская, пометьте флажок напротив данной панели.
3. Нажмите кнопку Закрыть, чтобы закрыть окно Настройка. Если Вы скрыли последнюю или единственную пользовательскую панель инструментов, то вкладка Пользовательская будет также временно скрыта.

Щелкните, чтобы развернуть / скрыть Удалить пользовательскую панель инструментов

1. Откройте окно Настройка при помощи команды Другие команды в меню Настройка панели быстрого доступа или в контекстном меню ленты.
2. Выделите пользовательскую панель инструментов, которую необходимо удалить.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Нажмите кнопку Удалить. В результате будет открыто окно для подтверждения удаления пользовательской панели инструментов.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. Чтобы удалить панель инструментов, нажмите кнопку ОК. В результате выбранная панель инструментов будет удалена из списка панелей инструментов окна Настройка, а также с вкладки Пользовательская.
5. Нажмите кнопку Закрыть, чтобы закрыть окно Настройка. Если Вы удалили последнюю или единственную пользовательскую панель инструментов, то вкладка Пользовательская будет также закрыта.

Смотрите также

· Включить / выключить вкладку Пользовательская
· Команды пользовательских панелей инструментов
· Настройка параметров работы вкладки Пользовательская
· Выбор места хранения файлов
· Настройка автосохранения
· Настройка точности расчетов
· Выбор вида таблицы для типа СНБ
· Настройка параметров вставки расценок
· Автоматическая проверка
· Настройка параметров поиска в СНБ
· Пересчет объема расценки
· Автоматическое применение норм НР и СП
· Настройка восстановления по шифру


Команды пользовательских панелей инструментов

Путь к разделу: Настройки программного комплекса > Настройка внешнего вида > Настройка панели быстрого доступа и ленты > Пользовательская лента >

Команды пользовательских панелей инструментов

 Перейти в родительский раздел
Развернуть/Скрыть всё

Щелкните, чтобы развернуть / скрыть Добавить команды на вкладку Пользовательская

1. Откройте окно Настройка при помощи команды Другие команды в меню Настройка панели быстрого доступа или в контекстном меню ленты.
2. Перейдите на вкладку Команды. На экран будет выведены команды, сгруппированные по категориям.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. В левой части окна выберите нужную категорию. В результате в правой части окна отобразятся команды данной категории, например, команды для работы с СНБ и документами.
4. В правой части окна воспользуйтесь полосой прокрутки и найдите необходимую команду.
5. Щелкните ее левой кнопкой мыши, и, удерживая ее нажатой, перетащите команду в необходимое место на панели инструментов вкладки Пользовательская.
6. Отпустите левую кнопку мыши. Команда будет добавлена на пользовательскую панель инструментов на вкладке Пользовательская.
7. Чтобы добавить другие команды, повторите шаги 3-6.

Далее команды можно переименовать и добавить между ними разделители (сгруппировать команды).

Щелкните, чтобы развернуть / скрыть Переименовать команды на вкладке Пользовательская

1. Откройте окно Настройка при помощи команды Другие команды в меню Настройка панели быстрого доступа или в контекстном меню ленты.
2. Добавьте одну или несколько команд на вкладку Пользовательская.
3. Выделите команду, которую необходимо переименовать, правой кнопкой мыши. В результате будет открыто контекстное меню.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. Перейдите в поле Имя и введите новое имя команды.
5. Нажмите на клавиатуре <Ввод>. В результате команда будет переименована.
6. Чтобы переименовать другую команду, повторите шаги 2-4.

Щелкните, чтобы развернуть / скрыть Сброс редактирования команды на вкладке Пользовательская

1. Откройте окно Настройка при помощи команды Другие команды в меню Настройка панели быстрого доступа или в контекстном меню ленты.
2. Добавьте одну или несколько команд на вкладку Пользовательская.
3. Выделите команду, для которой необходимо отменить (сбросить) редактирование, правой кнопкой мыши. В результате будет открыто контекстное меню.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. Выберите команду Сброс. В результате команде будет присвоено наименование, предусмотренное для нее по умолчанию.

Щелкните, чтобы развернуть / скрыть Добавить разделитель на пользовательскую панель инструментов

1. Откройте окно Настройка при помощи команды Другие команды в меню Настройка панели быстрого доступа или в контекстном меню ленты.
2. Добавьте 2 или более команд на вкладку Пользовательская.
3. Выделите команду, слева от которой необходимо добавить разделитель, правой кнопкой мыши. В результате будет открыто контекстное меню.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. Выберите команду Начать группу. В результате слева от выделенной команды будет добавлен разделитель, а в контекстном меню напротив команды Начать группу будет отмечен флажок.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

5. Чтобы добавить еще один разделитель, повторите шаги 3-4.
6. Чтобы удалить разделитель, выделите расположенную справа от него команду правой кнопкой мыши и в контекстном меню выберите команду Начать группу, чтобы снять отмеченный напротив нее флажок. В результате флажок будет снят, а разделитель - удален с панели инструментов.

Щелкните, чтобы развернуть / скрыть Удалить команды с вкладки Пользовательская

1. Откройте окно Настройка при помощи команды Другие команды в меню Настройка панели быстрого доступа или в контекстном меню ленты
2. Перейдите на вкладку Команды. На экран будет выведены команды, сгруппированные по категориям.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Перетащите команды с пользовательской панели инструментов обратно в окно Настройка. В результате команды будут удалены с вкладки Пользовательская.

Смотрите также

· Включить / выключить вкладку Пользовательская
· Пользовательские панели инструментов
· Настройка параметров работы вкладки Пользовательская
· Выбор места хранения файлов
· Настройка автосохранения
· Настройка точности расчетов
· Выбор вида таблицы для типа СНБ
· Настройка параметров вставки расценок
· Автоматическая проверка
· Настройка параметров поиска в СНБ
· Пересчет объема расценки
· Автоматическое применение норм НР и СП
· Настройка восстановления по шифру


Настройка параметров работы вкладки Пользовательская

Путь к разделу: Настройки программного комплекса > Настройка внешнего вида > Настройка панели быстрого доступа и ленты > Пользовательская лента >

Настройка параметров работы вкладки Пользовательская

 Перейти в родительский раздел
Развернуть/Скрыть всё
1. Откройте окно Настройка при помощи команды Другие команды в меню Настройка панели быстрого доступа или в контекстном меню ленты.
2. Чтобы задать параметры работы для вкладки Пользовательская, перейдите на вкладку Параметры.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Задайте необходимые параметры: в верхней части вкладки можно настроить работу раскрывающихся меню ленты (скрывать неиспользуемые команды), а в нижней - параметры для значков команд и анимации меню.
4. Задав необходимые параметры, нажмите кнопку Закрыть.

Смотрите также

· Включить / выключить вкладку Пользовательская
· Пользовательские панели инструментов
· Команды пользовательских панелей инструментов
· Выбор места хранения файлов
· Настройка автосохранения
· Настройка точности расчетов
· Выбор вида таблицы для типа СНБ
· Настройка параметров вставки расценок
· Автоматическая проверка
· Настройка параметров поиска в СНБ
· Пересчет объема расценки
· Автоматическое применение норм НР и СП
· Настройка восстановления по шифру


Настройка внешнего вида окна

Путь к разделу: Настройки программного комплекса > Настройка внешнего вида >

Настройка внешнего вида окна

 Перейти в родительский раздел
Развернуть/Скрыть всё

В программном комплексе ГОССТРОЙСМЕТА можно менять внешний вид панелей инструментов, кнопок, меню, диалоговых окон, а также элементов рабочей области. Так, можно задать более привычную цветовую схему оформления окна программного комплекса, а также выбрать шрифт и его размер, чтобы лучше воспринимать текст в рабочей области.

Настройки внешнего вида программного комплекса ГОССТРОЙСМЕТА 2.10 не связаны с параметрами, установленными в ОС (операционной системе) Windows (тема оформления и ее параметры). Они задаются в окне Настройка ПК ГОССТРОЙСМЕТА 2.10 в группе Оформление и используются по умолчанию.

Чтобы открыть окно Настройка ПК ГОССТРОЙСМЕТА 2.10:

1. Перейдите на вкладку Файл.
2. В меню выберите команду Настройки. Будет открыто окно Настройка ПК ГОССТРОЙСМЕТА 2.10.
3. Выберите группу настроек Оформление.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Смотрите также

· Выбор шрифта рабочей области
· Оперативное изменение размера шрифта
· Выбор цветовой схемы
· Выбор внешнего вида шаблонов смет
· Параметры внешнего вида РВ и СРВ
· Текущая база в строке состояния


Выбор шрифта рабочей области

Путь к разделу: Настройки программного комплекса > Настройка внешнего вида > Настройка внешнего вида окна >

Выбор шрифта рабочей области

 Перейти в родительский раздел
Развернуть/Скрыть всё

В программном комплексе ГОССТРОЙСМЕТА можно задать тип, стиль и размер шрифта для рабочей области. Выбранные параметры будут использоваться программным комплексом ГОССТРОЙСМЕТА по умолчанию.

Чтобы задать вид и размер шрифта для рабочей области:

1. Откройте окно Настройка ПК ГОССТРОЙСМЕТА 2.10. Подробнее об этом смотрите раздел Настройка внешнего вида окна.
2. Перейдите в группу Оформление.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. В группе Шрифты в программе выберите шрифт в раскрывающемся списке Шрифт в таблице. При наведении курсора мыши на какой-либо шрифт в верхней части списка отобразиться образец текста, оформленный выделенным шрифтом.
4. Задайте необходимый размер для выбранного шрифта. Для этого либо введите с клавиатуры необходимое значение размера шрифта в поле, расположенное справа от раскрывающегося списка, либо выберите размер шрифта при помощи кнопки-селектора selector , расположенной в правой части поля.
5. Нажмите кнопку ОК, расположенную в нижней части окна Настройка ПК ГОССТРОЙСМЕТА 2.10. Окно настроек будет закрыто. Чтобы применить заданные настройки, не закрывая окна Настройка ПК ГОССТРОЙСМЕТА 2.10", щелкните Применить.
6. Чтобы восстановить параметры шрифта, используемые по умолчанию, нажмите кнопку Вернуть настройки по умолчанию. В результате параметры шрифта, заданные для использования по умолчанию, будут восстановлены. Кроме шрифта будут также восстановлены и другие параметры, которые можно изменить в данной группе. Для них будут выбраны предусмотренные по умолчанию настройки.

Смотрите также

· Выбор цветовой схемы
· Выбор внешнего вида шаблонов смет
· Параметры внешнего вида РВ и СРВ
· Текущая база в строке состояния


Выбор цветовой схемы

Путь к разделу: Настройки программного комплекса > Настройка внешнего вида > Настройка внешнего вида окна >

Выбор цветовой схемы

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы выбрать цветовую схему оформления окна программного комплекса:

1. Откройте окно Настройка ПК ГОССТРОЙСМЕТА 2.10. Подробнее об этом смотрите раздел Настройка внешнего вида окна.
2. Выделите группу Оформление. В результате в правой части окна отобразятся настройки, доступные в данной группе.
3. В группе Оформление выберите одну из имеющихся в наличии цветовых схем оформления в раскрывающемся списке Цветовая схема. Выбранная цветовая схема будет применена к интерфейсу программного комплекса.
4. Чтобы не использовать ни одну из установленных схем оформления, выберите в раскрывающемся списке пункт <None>.
5. Чтобы восстановить настройки, используемые по умолчанию, нажмите кнопку Вернуть настройки по умолчанию.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

6. Нажмите кнопку ОК, расположенную в нижней части окна Настройка ПК ГОССТРОЙСМЕТА 2.10. Окно настроек будет закрыто. Выбранная цветовая схема будет использоваться программным комплексом при каждом запуске. Чтобы применить заданные настройки, не закрывая окна Настройка ПК ГОССТРОЙСМЕТА 2.10, нажмите кнопку Применить.

Примечание

Примечание Оперативно изменить цветовую схему на текущий сеанс работы с программным комплексом можно на вкладке Вид в группе Оформление.

Примеры схем цветового оформления

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Смотрите также

· Выбор шрифта рабочей области
· Выбор внешнего вида шаблонов смет
· Параметры внешнего вида РВ и СРВ
· Текущая база в строке состояния


Настройка стиля отображения вкладок смет и справочников

Путь к разделу: Настройки программного комплекса > Настройка внешнего вида > Настройка внешнего вида окна >

Настройка стиля отображения вкладок смет и справочников

 Перейти в родительский раздел
Развернуть/Скрыть всё

По умолчанию на каждой вкладке открытой сметы или справочника отображается кнопка закрытия вкладки. Общая кнопка закрытия вкладки, закрывающая текущую вкладку, по умолчанию скрыта. Эти параметры можно настроить в зависимости от индивидуальных предпочтений пользователя. Можно скрыть кнопки закрытия для неактивных вкладок. Можно также добавить общую кнопку закрытия вкладки, которая будет отображаться справа от всех открытых вкладок.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Чтобы настроить стиль отображения вкладок смет и справочников:

1. Перейдите на вкладку Файл и в меню выберите команду Настройки. В результате будет открыто окно Настройка ПК ГОССТРОЙСМЕТА 2.10.
2. Перейдите в группу Оформление \ Стиль вкладок сметы и СНБ.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Чтобы скрыть кнопки закрытия для неактивных вкладок, пометьте флажок Кнопка закрытия только на активной вкладке.
4. Чтобы добавить общую кнопку закрытия вкладки, пометьте флажок Общая кнопка закрытия вкладки.
5. Чтобы сохранить заданные настройки и закрыть окно настроек, нажмите кнопку ОК, расположенную в нижней части окна. В результате настройки будут сохранены, а окно настроек закрыто.
6. Чтобы сохранить заданные настройки и продолжить работу в окне настроек, нажмите кнопку Применить. В результате настройки будут сохранены, а окно настроек останется открытым.
7. Чтобы не сохранять настройки, нажмите кнопку Отмена. В результате окно настроек будет закрыто. Настройки при этом сохранены не будут.

Смотрите также

· Выбор шрифта рабочей области
· Выбор цветовой схемы
· Сброс настроек внешнего вида
· Выбор внешнего вида шаблонов смет
· Параметры внешнего вида РВ и СРВ
· Текущая база в строке состояния


Сброс настроек внешнего вида

Путь к разделу: Настройки программного комплекса > Настройка внешнего вида > Настройка внешнего вида окна >

Сброс настроек внешнего вида

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы отменить все пользовательские настройки внешнего вида, можно воспользоваться функцией возврата к настройкам, заданным по умолчанию (настройкам, которые автоматически задаются во время первоначальной установки программного комплекса).

1. Перейдите на вкладку Файл и в меню выберите команду Настройки. В результате будет открыто окно Настройка ПК ГОССТРОЙСМЕТА 2.10.
2. Перейдите в группу Оформление.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Нажмите кнопку Вернуть настройки по умолчанию, расположенную в нижней части окна. На экран будет выведено окно для подтверждения возврата к начальным настройкам.

4. Чтобы вернуться к начальным настройкам, нажмите кнопку Да.
5. Чтобы отменить возврат к начальным настройкам, нажмите кнопку Нет.

Смотрите также

· Выбор шрифта рабочей области
· Выбор цветовой схемы
· Настройка стиля отображения вкладок смет и справочников
· Выбор внешнего вида шаблонов смет
· Параметры внешнего вида РВ и СРВ
· Текущая база в строке состояния


Выбор внешнего вида шаблонов смет

Путь к разделу: Настройки программного комплекса > Настройка внешнего вида > Настройка внешнего вида окна >

Выбор внешнего вида шаблонов смет

 Перейти в родительский раздел
Развернуть/Скрыть всё

Во время создания сметы для выбора шаблона используется окно Создание сметы из шаблона. По умолчанию шаблоны в данном окне представлены в виде обычных значков (представление Обычные значки).

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Каждый пользователь может выбрать вид шаблонов смет индивидуально. Чтобы выбрать один из видов, щелкните значок вида шаблонов, расположенный слева от кнопки Создать в нижней части окна. В результате будет включен другой вид шаблонов, например, Таблица (список шаблонов в виде таблицы - в данном виде наименования шаблонов смет видны полностью).

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Кроме приведенных выше двух видов списка шаблонов смет предусмотрен еще третий вид - Список в несколько столбцов.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Выбранный пользователем вид шаблонов смет сохраняется и используется при дальнейшей работе программного комплекса до тех пор, пока не будет выбран другой вид шаблонов.

Смотрите также

· Выбор шрифта рабочей области
· Выбор цветовой схемы
· Настройка стиля отображения вкладок смет и справочников
· Сброс настроек внешнего вида
· Параметры внешнего вида РВ и СРВ
· Текущая база в строке состояния


Параметры внешнего вида РВ и СРВ

Путь к разделу: Настройки программного комплекса > Настройка внешнего вида > Настройка внешнего вида окна >

Параметры внешнего вида РВ и СРВ

 Перейти в родительский раздел
Развернуть/Скрыть всё

В программном комплексе ГОССТРОЙСМЕТА в ресурсной ведомости (РВ), а также в сводной ресурсной ведомости (СРВ) можно включить отображение итоговых значений для групп ресурсов. По умолчанию итоговые значения не отображаются. Чтобы включить отображение итоговых значений для групп ресурсов, необходимо на панели инструментов окна ресурсной ведомости или сводной ресурсной ведомости выбрать команду Настройки / Показывать итоги.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате флажок напротив данной команды будет помечен, а в строках с наименованиями групп ресурсов будут отображаться итоговые значения. Если некоторые или все группы ресурсов свернуть, то в строках наименований групп ресурсов будут отображаться итоговые значения по каждой группе.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Данная настройка распространяется только на текущий сеанс работы с программным комплексом (после перезапуска ГОССТРОЙСМЕТА отображение итоговых значений для групп ресурсов в РВ и СРВ необходимо включать заново).

Смотрите также

· Выбор шрифта рабочей области
· Выбор цветовой схемы
· Настройка стиля отображения вкладок смет и справочников
· Сброс настроек внешнего вида
· Выбор внешнего вида шаблонов смет
· Текущая база в строке состояния


Текущая база в строке состояния

Путь к разделу: Настройки программного комплекса > Настройка внешнего вида > Настройка внешнего вида окна >

Текущая база в строке состояния

 Перейти в родительский раздел
Развернуть/Скрыть всё

В стоке состояния программного комплекса ГОССТРОЙСМЕТА наряду с прочей сервисной информацией всегда отображается тип основной сметно-нормативной базы (СНБ) для данной сметы (соответствует типу шаблона, по которому создана смета).

Для удобства работы с строке состояния можно дополнительно вывести на экран название текущей СНБ, которая в данный момент является основной для восстановления расценок по шифру (при вводе шифра без префикса). Название данной базы будет отображаться слева от типа основной СНБ.

Название базы для восстановления расценок по шифру соответствует базе, выбранной на вкладке Документы в меню команды Привязка, а также в окне Свойства документа в группе Привязка.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

По умолчанию текущая база для восстановления по шифру в строке состояния не отображается. Чтобы включить отображение названия данной СНБ, необходимо открыть окно настроек программного комплекса (Файл / Настройки) и в группе Оформление ниже цветовой схемы пометить флажок Текущая база в строке состояния. После нажатия кнопки ОК название базы для восстановления по шифру будет всегда отображаться в строке состояния.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Чтобы отключить отображение текущей базы для восстановления по шифру в строке состояния, необходимо снять флажок Текущая база в строке состояния и применить данную настройку.

Смотрите также

· Выбор шрифта рабочей области
· Выбор цветовой схемы
· Настройка стиля отображения вкладок смет и справочников
· Сброс настроек внешнего вида
· Выбор внешнего вида шаблонов смет
· Параметры внешнего вида РВ и СРВ


Настройка расположения рабочих областей

Путь к разделу: Настройки программного комплекса > Настройка внешнего вида >

Настройка расположения рабочих областей

 Перейти в родительский раздел
Развернуть/Скрыть всё

Программный комплекс ГОССТРОЙСМЕТА поддерживает работу с использованием одного или двух мониторов. При работе на одном мониторе используется одномониторный режим. Если к компьютеру подключен второй монитор, то при работе с программным комплексом можно использовать двухмониторный режим. Программный комплекс ГОССТРОЙСМЕТА может работать только в одном режиме одновременно.

В режиме работы с использованием одного монитора открытые СНБ (сметно-нормативные базы) занимают наряду со сметами часть рабочей области программного комплекса. При этом сметы и СНБ (сметно-нормативные базы) могут быть расположены как горизонтально, так и вертикально по отношению друг к другу. При использовании второго монитора часть рабочей области, в которой отображаются СНБ (сметно-нормативные базы), можно вынести на второй монитор в виде отдельного окна, освободив больше места на первом мониторе для работы со сметами. При этом окно с СНБ (сметно-нормативными базами) для удобства работы может быть вынесено как на расположенный справа монитор, так и на расположенный слева.

В зависимости от личных предпочтений пользователя, в программном комплексе можно задать определенное расположение смет и СНБ (сметно-нормативных баз) для каждого из режимов работы. Эти настройки будут использоваться по умолчанию после каждого запуска программного комплекса. Расположение смет и СНБ (сметно-нормативных баз) можно также менять в процессе работы при помощи команд, объединенных в группу Рабочие области на вкладке Вид. Данный раздел посвящен установке параметров, используемых по умолчанию при работе на одном или двух мониторах.

Смотрите также

· Параметры для работы на одном мониторе
· Оперативное изменение вида рабочей области
· Параметры для работы на двух мониторах


Параметры для работы на одном мониторе

Путь к разделу: Настройки программного комплекса > Настройка внешнего вида > Настройка расположения рабочих областей >

Параметры для работы на одном мониторе

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы задать расположение рабочих областей программного комплекса, которое будет использоваться по умолчанию при работе на одном мониторе:

1. Перейдите на вкладку Файл и выберите команду Настройки. Будет открыто окно Настройка ПК ГОССТРОЙСМЕТА 2.10.
2. Перейдите в группу настроек Оформление.
3. В группе Расположение рабочих областей выберите переключатель Один монитор. В результате настройки, предусмотренные для одномониторного режима работы, станут доступны. При этом настройки, предусмотренные для двухмониторного режима работы, станут неактивными и будут выделены серым цветом.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. Установите переключатель расположения рабочих областей в необходимое положение: Горизонтально соответствует горизонтальному расположению смет и СНБ (сметно-нормативных баз) в рабочей области программного комплекса, Вертикально - вертикальному. После первой установки программного комплекса задано горизонтальное расположение частей рабочей области.
5. Чтобы применить вновь заданные настройки, нажмите кнопку ОК, расположенную в нижней части окна. Окно Настройка ПК ГОССТРОЙСМЕТА 2.10 будет закрыто. Чтобы применить заданные настройки, не закрывая окна Настройка ПК ГОССТРОЙСМЕТА 2.10, нажмите кнопку Применить.
6. Чтобы отменить внесенные изменения, нажмите кнопку Отменить. Окно Настройка ПК ГОССТРОЙСМЕТА 2.10 будет закрыто. Внесенные изменения будут аннулированы.

Смотрите также

· Параметры для работы на двух мониторах


Параметры для работы на двух мониторах

Путь к разделу: Настройки программного комплекса > Настройка внешнего вида > Настройка расположения рабочих областей >

Параметры для работы на двух мониторах

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы задать расположение рабочих областей программного комплекса, которое будет использоваться по умолчанию при работе на двух мониторах:

1. Перейдите на вкладку Файл и выберите команду Настройки. Будет открыто окно Настройка ПК ГОССТРОЙСМЕТА 2.10.
2. Перейдите в группу настроек Оформление.
3. В группе Расположение рабочих областей выберите переключатель Два монитора. В результате настройки, предусмотренные для двухмониторного режима работы, станут доступны. При этом настройки, предусмотренные для одномониторного режима работы, станут неактивными и будут выделены серым цветом.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. Установите переключатель расположения рабочих областей в необходимое положение. Смета в окне соответствует такому расположению рабочих областей, при котором область работы со сметами (Область документов) вынесена на второй монитор отдельным окном. СНБ в окне соответствует такому расположению рабочих областей, при котором область работы со справочниками (Область СНБ) вынесена на второй монитор отдельным окном.
5. Чтобы применить вновь заданные настройки, нажмите кнопку ОК, расположенную в нижней части окна. Окно Настройка ПК ГОССТРОЙСМЕТА 2.10 будет закрыто. Чтобы применить заданные настройки, не закрывая окна Настройка ПК ГОССТРОЙСМЕТА 2.10, нажмите кнопку Применить.
6. Чтобы отменить внесенные изменения, нажмите кнопку Отменить. Окно Настройка ПК ГОССТРОЙСМЕТА 2.10 будет закрыто. Внесенные изменения будут аннулированы.

Примечание

Примечание Настройки для работы с программным комплексом на двух мониторах можно также задать на текущий сеанс работы. Подробнее об этом смотрите раздел Оперативное изменение вида рабочей области.

Смотрите также

· Параметры для работы на одном мониторе


Настройка внешнего вида рабочей области

Путь к разделу: Настройки программного комплекса > Настройка внешнего вида >

Настройка внешнего вида рабочей области

 Перейти в родительский раздел
Развернуть/Скрыть всё

После запуска программного комплекса ГОССТРОЙСМЕТА 2.10 его внешний вид определяется индивидуальными настройками, заданными для использования по умолчанию. В зависимости от особенностей выполняемых задач и условий работы пользователя, заданные по умолчанию настройки можно оперативно менять: выбирать необходимый вид таблицы и параметры отображения рабочей области и области отображения СНБ (сметно-нормативных баз).

В программном комплексе ГОССТРОЙСМЕТА 2.10 предусмотрено три основных вида рабочей области для отображения сметной документации: стандартный, поэлементный и подробный (для смет, созданных по ГЭСН, предусмотрены только стандартный и поэлементный виды). Во всех трех видах одинаково отображаются номер подпункта, шифр расценки и наименование работ и затрат. В остальном каждый вид обладает разной степенью детализации данных. Каждый вид поддерживает работу со свернутым и развернутым списком расценок и, при наличии, подчиненных ресурсов. По умолчанию список расценок всегда развернут, а подчиненных ресурсов - скрыт.

Поэлементный (сЗИМ)

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Стандартный

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Подробный

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

БУЦ

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Дополнительно предусмотрены виды Полный и По исполнителям, позволяющий работать с подрядчиками по смете/разделу/расценке. Кроме этого есть возможность создания пользовательских видов.

При работе с программным комплексом можно также изменять следующие параметры внешнего вида рабочей области: увеличивать / уменьшать размер шрифта рабочей области, изменять расположение частей рабочей области при работе на одном и на двух мониторах, временно скрывать части рабочей области, расценки и подчиненные ресурсы, а также выводить на экран и скрывать древовидную структуру текущего справочника или сметы. Данный раздел документации посвящен приведенным выше настройкам внешнего вида рабочей области программного комплекса ГОССТРОЙСМЕТА 2.10.

Смотрите также

· Настройка вида таблицы
· Отображение / Скрытие ресурсов расценки
· Оперативное изменение размера шрифта
· Отображение / Скрытие части рабочей области
· Оперативное изменение вида рабочей области
· Автоматическая регулировка ширины столбцов в Области документов
· Вынос справочников в окна
· Настройка расположения вкладок СНБ
· Настройка отображения названия расценки
· Настройка стиля отображения строк в сметах
· Выбор вида таблицы ресурсной ведомости
· Настройка отображения количества в акте
· Настройка ширины вкладок
· Отображение / скрытие Проводника
· Отображение / скрытие панели СНБ


Настройка вида таблицы

Путь к разделу: Настройки программного комплекса > Настройка внешнего вида > Настройка внешнего вида рабочей области >

Настройка вида таблицы

 Перейти в родительский раздел
Развернуть/Скрыть всё

По умолчанию в программном комплексе ГОССТРОЙСМЕТА 2.10 используется поэлементный вид таблицы. Для удобства работы с программным комплексом пользователь может изменить заданный по умолчанию вид таблицы, а также переключаться между видами таблицы в ходе работы для изменения степени детализации. Необходимый вид можно включить, выбрав соответствующую команду на ленте или в контекстном меню.

Более того, можно воспользоваться редактором вида таблицы и создать собственные (пользовательские) виды. Подробнее об этом смотрите раздел Редактор вида расценок.

Щелкните, чтобы развернуть / скрыть Изменить заданный по умолчанию вид таблицы

1. Откройте окно Настройка ПК ГОССТРОЙСМЕТА 2.10.
2. Выделите группу Оформление.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. В группе Вид таблиц по умолчанию выберите необходимый вид таблицы в раскрывающемся списке Вид таблицы.
4. Нажмите кнопку ОК, расположенную в нижней части окна Настройка ПК ГОССТРОЙСМЕТА 2.10. Окно настроек будет закрыто. Выбранный вид таблицы будет использоваться программным комплексом по умолчанию после его перезапуска. Чтобы применить заданные настройки, не закрывая окна Настройка ПК ГОССТРОЙСМЕТА 2.10, нажмите кнопку Применить.

Щелкните, чтобы развернуть / скрыть Изменить вид таблицы во время работы

1. Перейдите на вкладку Вид.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. Щелкните Вид таблицы и в раскрывшемся меню выберите необходимый вид.

Смотрите также

· Панель быстрого доступа и панель инструментов
· Настройка внешнего вида окна
· Настройка расположения окон
· Автоматическая регулировка ширины столбцов в Области документов
· Вынос справочников в окна
· Настройка стиля отображения строк ОС и ССР
· Отображение / скрытие Проводника
· Настройка ширины вкладок


Отображение / Скрытие ресурсов расценки

Путь к разделу: Настройки программного комплекса > Настройка внешнего вида > Настройка внешнего вида рабочей области >

Отображение / Скрытие ресурсов расценки

 Перейти в родительский раздел
Развернуть/Скрыть всё

По умолчанию в программном комплексе ГОССТРОЙСМЕТА отображаются только расценки, а подчиненные ресурсы скрыты. Список подчиненных ресурсов открывается вручную. Иногда при работе со списком ресурсов расценки необходимо временно скрыть машины, механизмы, учтенные и неучтенные ресурсы, а также удаленные и скрытые ресурсы. Это можно сделать на вкладке Расценка в меню Отображать.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

1. Чтобы скрыть необходимые ресурсы расценки, перейдите на вкладку Расценка и в меню Отображать снимите флажок напротив тех ресурсов, которые необходимо скрыть. В результате выбранные ресурсы будут временно скрыты.
2. Чтобы снова вывести на экран скрытые ресурсы, пометьте соответствующий флажок в меню Отображать.

Примечание

Примечание Данная настройка распространяется только на текущий сеанс работы с программным комплексом. Ресурсы, которые были скрыты описанным выше способом, будут снова отображаться после перезапуска программного комплекса.

Смотрите также

· Настройка вида таблицы
· Панель быстрого доступа и панель инструментов
· Настройка внешнего вида окна
· Настройка расположения окон
· Автоматическая регулировка ширины столбцов в Области документов
· Вынос справочников в окна
· Настройка стиля отображения строк ОС и ССР
· Отображение / скрытие Проводника
· Настройка ширины вкладок


Оперативное изменение размера шрифта

Путь к разделу: Настройки программного комплекса > Настройка внешнего вида > Настройка внешнего вида рабочей области >

Оперативное изменение размера шрифта

 Перейти в родительский раздел
Развернуть/Скрыть всё

Вид и размер шрифта, заданные для отображения рабочей области программного комплекса ГОССТРОЙСМЕТА по умолчанию, можно оперативно менять в ходе работы. В зависимости от особенности выполняемой задачи и разрешения используемого монитора / мониторов, размер шрифта можно либо уменьшить, либо увеличить. Элементы пользовательского интерфейса, отвечающие за изменение размера шрифта, расположены на вкладке Вид в группе Масштаб.

Чтобы оперативно изменить размер шрифта в таблице с расценками:

1. Перейдите на вкладку Вид, щелкнув ее левой кнопкой мыши.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. Чтобы увеличить размер шрифта в таблице на один пункт, щелкните Увеличить в группе Масштаб.
3. Чтобы уменьшить размер шрифта в таблице на один пункт, щелкните Уменьшить.
4. Чтобы применить заданные по умолчанию настройки, щелкните 100%.

Важно!

Важно! Описанные ниже изменения действительны только в течение текущего сеанса работы с программным комплексом. После перезапуска программного комплекса будут снова применены параметры, заданные для работы по умолчанию.

Смотрите также

· Выбор шрифта рабочей области
· Выбор цветовой схемы
· Автоматическая регулировка ширины столбцов в Области документов
· Вынос справочников в окна
· Настройка стиля отображения строк ОС и ССР
· Отображение / скрытие Проводника
· Настройка ширины вкладок


Отображение / Скрытие части рабочей области

Путь к разделу: Настройки программного комплекса > Настройка внешнего вида > Настройка внешнего вида рабочей области >

Отображение / Скрытие части рабочей области

 Перейти в родительский раздел
Развернуть/Скрыть всё

При работе с программным комплексом ГОССТРОЙСМЕТА на одном мониторе любую часть рабочей области (Область документов или Область СНБ (сметно-нормативных баз)) можно временно скрыть и снова вывести на экран. При подключении второго монитора такая возможность недоступна, так как область работы со сметной документацией и область отображения СНБ (сметно-нормативных баз) можно вынести на разные мониторы.

Команды, позволяющие временно скрыть/снова вывести на экран часть рабочей области, расположены на вкладках Главная и Вид.

Временно скрыть / снова вывести на экран часть рабочей области можно также при помощи горячих клавиш .

Горячие клавиши

<Shift>+<F1> - Отобразить/скрыть Область документов

<Shift>+<F2> - Отобразить/скрыть Область СНБ

Чтобы настроить вид рабочей области:

1. Чтобы временно скрыть Область СНБ (сметно-нормативных баз), перейдите на вкладку Главная или вкладку Вид и щелкните верхнюю часть значка Область СНБ. В результате значок Область СНБ перестанет быть выделенным, а Область СНБ (сметно-нормативных баз) будет временно скрыта. Область для работы со сметами будет развернута до границ окна программного комплекса. Область отображения СНБ (сметно-нормативных баз) можно также скрыть, щелкнув разделитель частей рабочей области левой кнопкой мыши. В таком режиме удобно работать с расценками и подчиненными ресурсами сметы.
2. Чтобы вывести Область СНБ (сметно-нормативных баз) снова на экран, щелкните верхнюю часть значка Область СНБ на любой из вышеупомянутых вкладок.
3. Чтобы временно скрыть Область документов, перейдите на вкладку Главная или вкладку Вид и щелкните значок Область документов. Область работы со сметами будет временно скрыта, а область отображения СНБ (сметно-нормативных баз) будет развернута до границ окна программного комплекса. В таком режиме удобно работать с несколькими сметно-нормативными справочниками.
4. Чтобы снова вывести Область документов на экран, щелкните значок Область документов на любой из вышеупомянутых вкладок.

Важно!

Важно! Функция временного скрытия / отображения части рабочей области работает только в случае, если открыта минимум одна смета и один справочник. Иными словами, ни одна из частей рабочей области не будет открыта без документа.

Смотрите также

· Настройка вида таблицы
· Отображение/Скрытие расценок и подчиненных ресурсов
· Автоматическая регулировка ширины столбцов в Области документов
· Вынос справочников в окна
· Настройка стиля отображения строк ОС и ССР
· Отображение / скрытие Проводника
· Настройка ширины вкладок


Оперативное изменение вида рабочей области

Путь к разделу: Настройки программного комплекса > Настройка внешнего вида > Настройка внешнего вида рабочей области >

Оперативное изменение вида рабочей области

 Перейти в родительский раздел
Развернуть/Скрыть всё

Расположение частей рабочей области, заданное по умолчанию, можно оперативно менять в ходе работы с программным комплексом. В зависимости от особенности решаемой задачи и от наличия / подключения второго монитора, можно изменить расположение области работы с документами и области отображения СНБ (сметно-нормативных баз), а также вынести область отображения справочников на вновь подключенный монитор.

Щелкните, чтобы развернуть / скрыть Чтобы изменить расположение частей рабочей области при работе на одном мониторе

1. Перейдите на вкладку Вид, щелкнув ее левой кнопкой мыши.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. Чтобы расположить части рабочей области горизонтально по отношению друг к другу, щелкните Окна \ Горизонтально. В результате область работы с документами и область отображения СНБ (сметно-нормативных баз) будут упорядочены горизонтально.
3. Чтобы расположить части рабочей области вертикально по отношению друг к другу, щелкните Окна \ Вертикально. В результате область работы с документами и область отображения СНБ (сметно-нормативных баз) будут упорядочены вертикально.

Щелкните, чтобы развернуть / скрыть Чтобы вынести часть рабочей области на вновь подключенный монитор

1. Перейдите на вкладку Вид, щелкнув ее левой кнопкой мыши.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. Чтобы вынести область работы со сметами на монитор, расположенный слева, выберите На двух мониторах \ Смета в окне. Область для работы со сметами будет автоматически вынесена на расположенный слева монитор.
3. Чтобы вынести область работы со сметами на монитор, расположенный справа, выберите На двух мониторах \ СНБ в окне. Область для работы со сметами будет автоматически вынесена на расположенный справа монитор.

Важно!

Важно! При работе на одном мониторе кнопка На двух мониторах не активна и выделена серым цветом. После подключения к системному блоку второго монитора кнопка На двух мониторах станет активной и доступной для работы только после перезапуска программного комплекса.

Смотрите также

· Параметры для работы на одном мониторе
· Параметры для работы на двух мониторах
· Автоматическая регулировка ширины столбцов в Области документов
· Вынос справочников в окна
· Настройка стиля отображения строк ОС и ССР
· Отображение / скрытие Проводника
· Настройка ширины вкладок


Автоматическая регулировка ширины столбцов в Области документов

Путь к разделу: Настройки программного комплекса > Настройка внешнего вида > Настройка внешнего вида рабочей области >

Автоматическая регулировка ширины столбцов в Области документов

 Перейти в родительский раздел
Развернуть/Скрыть всё

Во время работы с программным комплексом ГОССТРОЙСМЕТА 2.10 на мониторе с маленьким разрешением (а также при выборе небольшого размера окна), текст или числовое значение, которые не помещаются в установленную по умолчанию ширину столбцов Области документов, заменяется многоточием. Если на такую ячейку навести курсор мыши, на экран будет выведена всплывающая подсказка с полным текстом или числовым значением. При этом горизонтальная полоса прокрутки в Области документов отсутствует.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Чтобы текст и числовые значения отображались в ячейках Области документов полностью, можно воспользоваться функцией добавления горизонтальной полосы прокрутки. Для этого необходимо перейти на вкладку Вид и выбрать команду Горизонтальная прокрутка.

В результате применения этой команды ширина столбцов будет отрегулирована автоматически таким образом, чтобы текст и/или числовое значение в каждой ячейке отображались полностью. Если при этом все ячейки документа не будут помещаться в размеры окна программного комплекса, то в Область документов будет добавлена горизонтальная полоса прокрутки. При этом ширину столбцов документа можно будет также менять вручную.

Все ячейки, расположенные слева от ячейки Количество включительно, будут зафиксированы. Содержание остальных ячеек можно будет просматривать, воспользовавшись горизонтальной полосой прокрутки. Чтобы скрыть горизонтальную полосу прокрутки и перейти в режим отображения документа, предусмотренный по умолчанию, необходимо снова выбрать команду Горизонтальная прокрутка на вкладке Вид.

Смотрите также

· Настройка вида таблицы
· Отображение / Скрытие ресурсов расценки
· Оперативное изменение размера шрифта
· Отображение / Скрытие части рабочей области
· Оперативное изменение вида рабочей области
· Вынос справочников в окна
· Настройка стиля отображения строк ОС и ССР
· Отображение / скрытие Проводника
· Настройка ширины вкладок


Вынос справочников в окна

Путь к разделу: Настройки программного комплекса > Настройка внешнего вида > Настройка внешнего вида рабочей области >

Вынос справочников в окна

 Перейти в родительский раздел
Развернуть/Скрыть всё

При работе на двух мониторах рабочую область программного комплекса можно увеличить - вынести Область документов или Область СНБ на второй монитор. При работе на одном мониторе рабочую область также можно оптимизировать - вынести открытые справочники с вкладок в отдельные окна. Все функциональные особенности справочников (поиск, перенос расценок и др.) будет полностью сохранены. Между окном программного комплекса и окнами справочников можно будет переключаться стандартными для ОС Windows способами. При необходимости все справочники можно вернуть на вкладки в Область СНБ в любое время.

Чтобы вынести открытые справочники в отдельные окна:

1. Перейдите на вкладку Главная или вкладку Вид.
2. Щелкните нижнюю часть значка Область СНБ.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Выберите команду В окнах. В результате все открытые справочники будут открыты в отдельных окнах.
4. Чтобы вернуть справочники на вкладки, выберите в данном меню команду Во вкладках.

Смотрите также

· Настройка вида таблицы
· Отображение / Скрытие ресурсов расценки
· Оперативное изменение размера шрифта
· Отображение / Скрытие части рабочей области
· Оперативное изменение вида рабочей области
· Автоматическая регулировка ширины столбцов в Области документов
· Настройка стиля отображения строк ОС и ССР
· Отображение / скрытие Проводника
· Настройка ширины вкладок


Настройка расположения вкладок СНБ

Путь к разделу: Настройки программного комплекса > Настройка внешнего вида > Настройка внешнего вида рабочей области >

Настройка расположения вкладок СНБ

 Перейти в родительский раздел
Развернуть/Скрыть всё

Вкладки отрытых справочников в области СНБ можно расположить в определенном порядке, перетащив их на нужное место при помощи мыши. Для этого необходимо щелкнуть переносимую вкладку левой кнопкой мыши и, удерживая левую кнопку мыши нажатой, перенести вкладку в нужное место. При этом место возможной вставки вкладки будет отмечено стрелками.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Выбрав нужное место, отпустите левую кнопку мыши. Вкладка будет помещена в выбранное место. Аналогичным образом расположите вкладки в нужном порядке.

Смотрите также

· Настройка вида таблицы
· Отображение / Скрытие ресурсов расценки
· Оперативное изменение размера шрифта
· Отображение / Скрытие части рабочей области
· Оперативное изменение вида рабочей области
· Автоматическая регулировка ширины столбцов в Области документов
· Настройка стиля отображения строк ОС и ССР
· Отображение / скрытие Проводника
· Настройка ширины вкладок


Настройка отображения названия расценки

Путь к разделу: Настройки программного комплекса > Настройка внешнего вида > Настройка внешнего вида рабочей области >

Настройка отображения названия расценки

 Перейти в родительский раздел
Развернуть/Скрыть всё

Щелкните, чтобы развернуть / скрыть Отображение поправок и коэффициентов демонтажа в ячейках позиций сметы

Если к расценке применены поправочные коэффициенты и/или коэффициент демонтажа, то в ячейке Шифр будет отображаться краткая информация о примененных поправочных коэффициентах / коэффициентах демонтажа (краткое обозначение сборника и пункт, в соответствии с которым они применены). Это позволяет определить, какие поправочные коэффициенты и/или коэффициенты демонтажа применены к данной расценке, не открывая окна Свойства позиции.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Для удобства работы программный комплекс ГОССТРОЙСМЕТА можно настроить таким образом, чтобы в названии расценки в ячейке Наименование работ и затрат дополнительно отображалась подробная информация о примененных поправках и/или коэффициентах демонтажа. Это можно сделать как на уровне программного комплекса, так и на уровне отдельного документа, пометив флажки Отображать в названии расценки примененные поправки и Отображать в названии расценки примененные демонтажи.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

По умолчанию отображение подробной информации в названии расценки отключено на уровне программного комплекса и на уровне отдельного документа. Если не менять настройки, или сбросить пользовательские настройки к начальным, то при примененных поправочных коэффициентах будет отображаться только краткая информация в ячейке Шифр. По ней можно всегда определить, применены ли к данной позиции поправочные коэффициенты и/или коэффициенты демонтажа.

Если включить отображение подробной информации в названии расценки на уровне программного комплекса, то при создании каждого нового документа в его свойствах данная функция будет также включена (флажки Отображать в названии расценки примененные поправки и Отображать в названии расценки примененные демонтажи будут помечены автоматически). При необходимости их можно снять вручную. Отображение примененных к расценке коэффициентов в названии расценки на уровне программного комплекса можно отключить. При этом отображение коэффициентов в названии расценки можно включать индивидуально на уровне отдельного документа во время его создания, либо во время работы с документом.

Щелкните, чтобы развернуть / скрыть Включить / отключить отображение примененных поправок и коэффициентов демонтажа на уровне программного комплекса

1. Перейдите на вкладку Файл и в меню выберите команду Настройки. В результате будет открыто окно Настройка ПК ГОССТРОЙСМЕТА 2.10.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. Чтобы включить отображение примененных поправок и коэффициентов демонтажа, пометьте флажки Отображать в названии расценки примененные поправки и Отображать в названии расценки примененные демонтажи.
3. Чтобы отключить данную функцию, необходимо снять данные флажки или воспользоваться функцией возврата к настройкам, заданным по умолчанию.
4. Чтобы сохранить заданные настройки и закрыть окно настроек, нажмите кнопку ОК, расположенную в нижней части окна. В результате настройки будут сохранены, а окно настроек закрыто.
5. Чтобы сохранить заданные настройки и продолжить работу в окне настроек, нажмите кнопку Применить. В результате настройки будут сохранены, а окно настроек останется открытым.
6. Чтобы не сохранять настройки, нажмите кнопку Отмена. В результате окно настроек будет закрыто. Настройки при этом сохранены не будут.

Дополнительная информация

Дополнительная информация

· Если включить отображение подробной информации в названии расценки на уровне программного комплекса, то при создании каждого нового документа в его свойствах данная функция будет также включена (флажки Отображать в названии расценки примененные поправки и Отображать в названии расценки примененные демонтажи будут помечены автоматически).
· Краткая информация о примененных поправочных коэффициентах / коэффициентах демонтажа отображается в ячейке Шифр всегда.

Щелкните, чтобы развернуть / скрыть Включить / отключить отображение примененных поправок и коэффициентов демонтажа на уровне отдельного документа

1. Откройте оно Свойства документа одним из способов. Подробнее смотрите раздел Окно "Свойства документа".

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. Перейдите в группу Дополнительно / Расценки. Если ни один из параметров группы Расценки не выбран, то она будет по умолчанию свернута. Щелкните значок [image] , чтобы развернуть ее.
3. Чтобы включить отображение примененных поправок и коэффициентов демонтажа, пометьте флажки Отображать в названии расценки примененные поправки и Отображать в названии расценки примененные демонтажи.
4. Чтобы отключить данную функцию, необходимо снять данные флажки или воспользоваться функцией возврата к настройкам, заданным по умолчанию.
5. Нажмите кнопку ОК. В результате окно Свойства документа будет закрыто, а заданные настройки сохранены и применены к текущему документу.

Дополнительная информация

Дополнительная информация

· Если включить отображение подробной информации в названии расценки на уровне программного комплекса, то при создании каждого нового документа в его свойствах данная функция будет также включена (флажки Отображать в названии расценки примененные поправки и Отображать в названии расценки примененные демонтажи будут помечены автоматически).
· Данные флажки можно снять в любой момент по желанию пользователя (отключить отображение примененных к расценке примененных поправок и демонтажей на уровне документа).
· Краткая информация о примененных поправочных коэффициентах / коэффициентах демонтажа отображается в ячейке Шифр всегда.

Щелкните, чтобы развернуть / скрыть Отображение формул расчета в названии расценки

В программном комплексе ГОССТРОЙСМЕТА предусмотрена функция отображения в названии расценки формул, используемых для формирования стоимости расценки. Это облегчает проверку сметы, в том числе после импорта из какого-либо формата обмена данными сметных расчетов.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

По умолчанию данная функция отключена (формулы не отображаются). Функцию отображения формул можно включить как на уровне программного комплекса, так и на уровне документа для всех типов СНБ, кроме ГЭСН. Если включить данную функцию на уровне программного комплекса, то при создании каждого нового документа в его свойствах данная функция будет также включена (флажок Отображать в названии расценки формулы расчета будет помечен). При необходимости отображение формул в названии расценки можно в любой момент отключить как на уровне документа, так и на уровне программного комплекса.

Щелкните, чтобы развернуть / скрыть Включить / отключить отображение формул расчета на уровне программного комплекса

Чтобы включить отображение формул в названии расценки, необходимо активировать данную функцию и выбрать ячейки таблицы затрат, формулы из которых следует отображать в названии расценки. Чтобы выключить отображение формул в названии расценки, необходимо снять флажок Отображать в названии расценки формулы расчета.

1. Перейдите на вкладку Файл и выберите команду Настройки. В результате будет открыто окно настроек программного комплекса.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. В группе Расценки пометьте флажок Отображать в названии расценки формулы расчета. В результате отображение формул в названии расценки будет включено с заданными по умолчанию настройками (формулы будут отображаться только для ячеек ЗП, ЭМ, ЗПМ, МР - данные поля по умолчанию выбраны).
3. Чтобы выбрать ячейки таблицы затрат (поля), формулы из которых необходимо отображать в названии расценки, нажмите кнопку Выбрать поля. В результате будет открыто окно Выбор полей.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. Отметьте флажками ячейки таблицы затрат (поля), формулы из которых необходимо отображать в названии расценки. При необходимости воспользуйтесь полосой прокрутки.
5. Нажмите кнопку ОК. В результате оно Выбор полей будет закрыто.
6. Чтобы применить заданные настройки и продолжить работу в окне настроек, нажмите кнопку Применить. В результате отображение формул в названии расценки будет включено с заданными параметрами.
7. Чтобы применить заданные настройки и закрыть окно настроек, нажмите кнопку ОК. В результате отображение формул в названии расценки будет включено с заданными параметрами, а окно настроек - закрыто.
8. Чтобы выключить отображение формул в названии расценки, снимите флажок Отображать в названии расценки формулы расчета в окне настроек программного комплекса в группе Общие.

Щелкните, чтобы развернуть / скрыть Включить / отключить отображение формул расчета на уровне документа

Если на уровне программного комплекса отображение формул в названии расценки включено, то при создании каждого нового документа в его свойствах данная функция будет также включена (флажок Отображать в названии расценки формулы расчета будет помечен). Если на уровне программного комплекса она будет выключена, то по умолчанию на уровне документа она также будет отключена. При необходимости на уровне документа отображение формул в названии расценок можно включить или выключить, не зависимо от настроек на уровне программного комплекса.

Чтобы включить отображение формул в названии расценки, необходимо активировать данную функцию и выбрать ячейки таблицы затрат, формулы из которых следует отображать в названии расценки. Чтобы выключить отображение формул в названии расценки, необходимо снять флажок Отображать в названии расценки формулы расчета.

1. Перейдите на вкладку Документы и выберите команду Свойства документа. В результате будет открыто оно Свойства документа.
2. Перейдите в группу Дополнительно.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. В группе Расценки пометьте флажок Отображать в названии расценки формулы расчета. В результате отображение формул в названии расценки будет включено с заданными по умолчанию настройками (формулы будут отображаться только для ячеек ЗП, ЭМ, ЗПМ, МР - данные поля по умолчанию выбраны).
4. Чтобы выбрать ячейки таблицы затрат (поля), формулы из которых необходимо отображать в названии расценки, нажмите кнопку Выбрать поля. В результате будет открыто окно Выбор полей.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

5. Отметьте флажками ячейки таблицы затрат (поля), формулы из которых необходимо отображать в названии расценки. При необходимости воспользуйтесь полосой прокрутки.
6. Нажмите кнопку ОК. В результате оно Выбор полей будет закрыто.
7. Нажмите кнопку ОК в окне Свойства документа. В результате отображение формул в названии расценки будет включено для данного документа с заданными параметрами, а окно свойств - закрыто.
8. Чтобы выключить отображение формул в названии расценки, снимите флажок Отображать в названии расценки формулы расчета в окне свойств документа в группе Дополнительно.

Смотрите также

· Настройка вида таблицы
· Отображение / Скрытие ресурсов расценки
· Оперативное изменение размера шрифта
· Отображение / Скрытие части рабочей области
· Оперативное изменение вида рабочей области
· Автоматическая регулировка ширины столбцов в Области документов
· Вынос справочников в окна
· Настройка стиля отображения строк ОС и ССР
· Отображение / скрытие Проводника
· Настройка ширины вкладок


Настройка стиля отображения строк в сметах

Путь к разделу: Настройки программного комплекса > Настройка внешнего вида > Настройка внешнего вида рабочей области >

Настройка стиля отображения строк в сметах

 Перейти в родительский раздел
Развернуть/Скрыть всё

В настройках программного комплекса ГОССТРОЙСМЕТА предусмотрена возможность настройки параметров отображения строк локальной сметы, а также объектного и сводного сметного расчетов. Для строк можно задать индивидуальный шрифт, начертание, размер, цвет текста и фона. Чтобы настроить стиль отображения строк смет:

1. Перейдите на вкладку Файл и в меню выберите команду Настройки. В результате будет открыто окно Настройка ПК ГОССТРОЙСМЕТА 2.10.
2. В левой части окна перейдите в группу Редактор стилей. На экран будет выведена таблица, с элементами объектных и сводных смет, параметры для которых можно настроить индивидуально.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Чтобы задать пользовательские настройки отображения какого-либо элемента, дважды щелкните соответствующую строку левой кнопкой мыши или нажмите кнопку [image], расположенную справа от строки. В результате будет открыто окно Редактор стиля для ОС и ССР.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Сразу после установки программного комплекса для отображения всех элементов ОС и ССР заданы настройки по умолчанию, к которым можно вернуться в любой момент. Соответствующие флажки использования настроек по умолчанию помечены.

4. Чтобы задать пользовательские настройки, снимите флажок напротив той группы параметров, которую необходимо изменить.
5. Задайте необходимые настройки: выберите шрифт, начертание, размер, цвет текста и цвет фона.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

6. Чтобы сохранить заданные параметры, нажмите кнопку ОК. В результате выбранные настройки должны отобразиться в окне настроек.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

7. Чтобы задать пользовательские настройки для другого элемента ОС или ССР, повторите шаги 3-6 для необходимой строки.
8. Чтобы вернуться к настройкам стилей, заданным по умолчанию, откройте окно редактора стилей и пометьте флажки использования настроек по умолчанию.
9. Чтобы сохранить заданные настройки и продолжить работу в окне настроек, нажмите кнопку Применить. В результате заданные стили отображения будут сохранены, а окно настроек останется открытым для дальнейшей работы.
10. Чтобы сохранить заданные настройки и закрыть окно настроек, нажмите кнопку ОК.

Смотрите также

· Настройка вида таблицы
· Отображение / Скрытие ресурсов расценки
· Оперативное изменение размера шрифта
· Отображение / Скрытие части рабочей области
· Оперативное изменение вида рабочей области
· Автоматическая регулировка ширины столбцов в Области документов
· Вынос справочников в окна
· Отображение / скрытие Проводника
· Настройка ширины вкладок


Выбор вида таблицы ресурсной ведомости

Путь к разделу: Настройки программного комплекса > Настройка внешнего вида > Настройка внешнего вида рабочей области >

Выбор вида таблицы ресурсной ведомости

 Перейти в родительский раздел
Развернуть/Скрыть всё

Для каждого документа в программном комплексе ГОССТРОЙСМЕТА можно выбрать вид таблицы ресурсной ведомости, который будет использоваться по умолчанию. Доступны следующие режимы:

· Простой режим (вид таблицы, используемый по умолчанию).
· Расширенный режим без оптовых цен.
· Расширенный режим с оптовыми ценами.

Чтобы выбрать вид таблицы ресурсной ведомости:

1. Откройте окно Свойства документа любым из способов.
2. Перейдите на вкладку Дополнительно.
3. В группе Ресурсная ведомость откройте раскрывающийся список Вид таблицы и выберите необходимый вид.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. Чтобы сохранить изменения и продолжить работу в окне настроек, нажмите кнопку Применить.
5. Чтобы сохранить изменения и закрыть окно настроек, нажмите кнопку ОК.

Выбранный вид будет использоваться по умолчанию при работе с окном Ресурсная ведомость. При необходимости его можно оперативно изменить на текущий сеанс работы с программным комплексом.

Смотрите также

· Настройка вида таблицы
· Отображение / Скрытие ресурсов расценки
· Оперативное изменение размера шрифта
· Отображение / Скрытие части рабочей области
· Оперативное изменение вида рабочей области
· Автоматическая регулировка ширины столбцов в Области документов
· Вынос справочников в окна
· Отображение / скрытие Проводника
· Настройка ширины вкладок


Настройка отображения количества в акте

Путь к разделу: Настройки программного комплекса > Настройка внешнего вида > Настройка внешнего вида рабочей области >

Настройка отображения количества в акте

 Перейти в родительский раздел
Развернуть/Скрыть всё

Значение количества в акте по умолчанию отображается в соответствии с выбранным процентом выполнения. Если работы закрывались по факту, то в акте отображаются значения количества, введенные сметчиком вручную с клавиатуры. Начиная с версии 2.8 программный комплекс ГОССТРОЙСМЕТА можно настроить таким образом, чтобы в акте в ячейках Количество дополнительно отображался остаток по позиции. Если включить данную функцию, то при перевыполнении работ значение количества в акте будет дополнительно выделено красным цветом.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Чтобы включить отображение остатка по позициям акта:

1. Перейдите на вкладку Файл и выберите команду Настройки.
2. В окне настроек программного комплекса перейдите в группу Автоматизация.
3. Пометьте флажок Отображать в строках акта остаток по позициям.
4. Нажмите кнопку ОК, чтобы сохранить настройки и закрыть данное окно.
5. Нажмите кнопку Применить, чтобы сохранить настройки и продолжить работу в окне настроек.

В результате в ячейках количество в актах будет отображаться количество, закрытое актом, а также остаток по позиции. При перевыполнении остаток будет выделен красным цветом.

Смотрите также

· Настройка вида таблицы
· Отображение / Скрытие ресурсов расценки
· Оперативное изменение размера шрифта
· Отображение / Скрытие части рабочей области
· Оперативное изменение вида рабочей области
· Автоматическая регулировка ширины столбцов в Области документов
· Вынос справочников в окна
· Настройка расположения вкладок СНБ
· Настройка отображения названия расценки


Регулировка ширины вкладок документов

Путь к разделу: Настройки программного комплекса > Настройка внешнего вида > Настройка внешнего вида рабочей области >

Регулировка ширины вкладок документов

 Перейти в родительский раздел
Развернуть/Скрыть всё

По умолчанию ширина вкладок открытых документов и СНБ определяется названием документа или справочника, т.е. может быть разной. Для удобства работы на мониторе с небольшим разрешением ширину вкладок можно сделать одинаковой. В этом случае на вкладке будет отображаться только часть названия документа или справочника. Чтобы посмотреть название полностью, необходимо навести курсор мыши на вкладку. Полное наименование документа или справочника будет показано во всплывающей подсказке не зависимо от настроек ширины.

Чтобы задать одинаковую ширину для всех вкладок рабочей области:

1. Перейдите на вкладку Файл и выберите команду Настройки.
2. Перейдите в группу Оформление.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Пометьте флажок Все вкладки одной ширины.
4. Нажмите кнопку ОК, чтобы сохранить настройки и закрыть данное окно.
5. Нажмите кнопку Применить, чтобы сохранить настройки и продолжить работу в окне настроек.

Смотрите также

· Настройка вида таблицы
· Отображение / Скрытие ресурсов расценки
· Оперативное изменение размера шрифта
· Отображение / Скрытие части рабочей области
· Оперативное изменение вида рабочей области
· Автоматическая регулировка ширины столбцов в Области документов
· Вынос справочников в окна
· Настройка расположения вкладок СНБ
· Настройка отображения названия расценки
· Настройка стиля отображения строк ОС и ССР
· Выбор вида таблицы ресурсной ведомости
· Отображение / скрытие Проводника


Отображение / скрытие Проводника

Путь к разделу: Настройки программного комплекса > Настройка внешнего вида > Настройка внешнего вида рабочей области >

Отображение / скрытие Проводника

 Перейти в родительский раздел
Развернуть/Скрыть всё

Для удобства работы в окне программного комплекса можно использовать Проводник. Он позволяет наглядно представлять структуру файлов и папок хранилища документов ГОССТРОЙСМЕТА (папка, выбранная для хранения файлов программного комплекса), а также быстро открывать необходимые файлы. Если для документов отдельного проекта создана специальная группа папок, Проводник также позволит наглядно представить структуру документов проекта.

Чтобы использовать Проводник в окне ГОССТРОЙСМЕТА, данную функцию необходимо включить в настройках программного комплекса. По умолчанию Проводник автоматически скрывается (в рабочей области программного комплекса видимой остается только вкладка Проводник). Для удобства работы Проводник можно закрепить - он будет постоянно отображаться слева в рабочей области программного комплекса.

Проводник ГОССТРОЙСМЕТА поддерживает создание папок. Соответствующие команды расположены в контекстном меню.

Щелкните, чтобы развернуть / скрыть Включить / Выключить Проводник

1. Перейдите на вкладку Файл и выберите команду Настройки.
2. Перейдите в группу Оформление.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Чтобы включить Проводник, пометьте флажок Показывать проводник.
4. Чтобы выключить Проводник, снимите флажок Показывать проводник.
5. Нажмите кнопку ОК, чтобы сохранить настройки и закрыть данное окно.
6. Нажмите кнопку Применить, чтобы сохранить настройки и продолжить работу в окне настроек.

Примечание

Примечание

· Выключить Проводник можно также из рабочей области программного комплекса. Для этого необходимо щелкнуть значок Закрыть в области для работы с Проводником. После этого вкладка Проводник будет закрыта и не будет отображаться в рабочей области программного комплекса. Чтобы после этого снова включить Проводник, необходимо пометить флажок Показывать проводник в окне настроек программного комплекса в группе Оформление.
· Так как панель Проводника является всплывающей, то при выводе ее на экран используется анимация. По умолчанию анимация отключена, так как требует мощной видеокарты. Если на вашем ПК установлена мощная видеокарта, Вы можете включить анимацию в окне настроек программного комплекса в группе Оформление. Для этого необходимо пометить флажок Использовать анимацию во всплывающих панелях.

Щелкните, чтобы развернуть / скрыть Закрепить проводник в рабочей области

Если Проводник включен, то слева в рабочей области окна ГОССТРОЙСМЕТА отображается вкладка Проводник. По умолчанию Проводник автоматически скрывается. Чтобы им воспользоваться, необходимо щелкнуть вкладку Проводник левой кнопкой мыши и выбрать файл. После открытия файла область для работы с Проводником будет автоматически скрыта.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Чтобы область для работы с Проводником всегда отображалась в рабочей области окна ГОССТРОЙСМЕТА, Проводник необходимо закрепить. Для этого необходимо щелкнуть значок Закрепить, расположенный в строке заголовка области Проводника. После этого Проводник не будет автоматически скрываться.

Чтобы Проводник снова автоматически скрывался, необходимо щелкнуть значок Закрепить, расположенный в строке заголовка области Проводника, еще раз.

Если закрепить Проводник и панель СНБ, то они будут отображаться как одна панель с двумя вкладками - СНБ и Проводник. Подробнее о панели СНБ смотрите раздел Отображение / скрытие панели СНБ.

Смотрите также

· Настройка вида таблицы
· Отображение / Скрытие ресурсов расценки
· Оперативное изменение размера шрифта
· Отображение / Скрытие части рабочей области
· Оперативное изменение вида рабочей области
· Автоматическая регулировка ширины столбцов в Области документов
· Вынос справочников в окна
· Настройка расположения вкладок СНБ
· Настройка отображения названия расценки
· Настройка стиля отображения строк ОС и ССР
· Выбор вида таблицы ресурсной ведомости


Отображение / скрытие панели СНБ

Путь к разделу: Настройки программного комплекса > Настройка внешнего вида > Настройка внешнего вида рабочей области >

Отображение / скрытие панели СНБ

 Перейти в родительский раздел
Развернуть/Скрыть всё

Для удобства работы с программным комплексом ГОССТРОЙСМЕТА открывать подключенные СНБ, а также просматривать их структуру можно при помощи панели СНБ. По умолчанию данная панель отключена. Панель СНБ включается в настройках ГОССТРОЙСМЕТА. В результате в рабочую область окна программного комплекса добавляется вкладка СНБ. Сама панель СНБ скрыта. Панель СНБ автоматически открывается при наведении на ее вкладку курсора мыши, а после выполнения операции автоматически скрывается.

Как и панель Проводника, панель СНБ можно закрепить в рабочей области окна ГОССТРОЙСМЕТА, а также объединить с панелью Проводника.

Щелкните, чтобы развернуть / скрыть Включить / выключить панель СНБ

1. Перейдите на вкладку Файл и выберите команду Настройки.
2. Перейдите в группу Оформление.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Чтобы включить панель СНБ, пометьте флажок Показывать перечень СНБ.
4. Чтобы отключить панель СНБ, снимите флажок Показывать перечень СНБ.
5. Нажмите кнопку ОК, чтобы сохранить настройки и закрыть данное окно.
6. Нажмите кнопку Применить, чтобы сохранить настройки и продолжить работу в окне настроек.

Примечание

Примечание

· Выключить панель СНБ можно также из рабочей области программного комплекса. Для этого необходимо щелкнуть значок Закрыть в заголовке панели СНБ. После этого вкладка СНБ будет закрыта. Чтобы после этого снова включить панель СНБ, необходимо пометить флажок Показывать перечень СНБ в окне настроек программного комплекса в группе Оформление.
· Так как панель СНБ является всплывающей, то при выводе ее на экран используется анимация. По умолчанию анимация отключена, так как требует мощной видеокарты. Если на вашем ПК установлена мощная видеокарта, Вы можете включить анимацию в окне настроек программного комплекса в группе Оформление. Для этого необходимо пометить флажок Использовать анимацию во всплывающих панелях.

Щелкните, чтобы развернуть / скрыть Закрепить панель СНБ в рабочей области

Если панель СНБ включена, то слева в рабочей области окна ГОССТРОЙСМЕТА отображается вкладка СНБ. По умолчанию панель СНБ автоматически скрывается. Чтобы ей воспользоваться, необходимо щелкнуть вкладку СНБ левой кнопкой мыши и выбрать одну из подключенных сметно-нормативных баз. После открытия СНБ область СНБ будет автоматически скрыта.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Чтобы область СНБ всегда отображалась в рабочей области окна ГОССТРОЙСМЕТА, ее необходимо закрепить. Для этого необходимо щелкнуть значок Закрепить, расположенный в строке заголовка области СНБ. После этого область СНБ не будет автоматически скрываться.

Чтобы область СНБ снова автоматически скрывалась, необходимо щелкнуть значок Закрепить, расположенный в строке заголовка области СНБ, еще раз.

Если закрепить панель СНБ и Проводник, то они будут отображаться как одна панель с двумя вкладками - СНБ и Проводник. Подробнее о панели СНБ смотрите разделОтображение / скрытие Проводника.

Смотрите также

· Настройка вида таблицы
· Отображение / Скрытие ресурсов расценки
· Оперативное изменение размера шрифта
· Отображение / Скрытие части рабочей области
· Оперативное изменение вида рабочей области
· Автоматическая регулировка ширины столбцов в Области документов
· Вынос справочников в окна
· Настройка расположения вкладок СНБ
· Настройка отображения названия расценки


Настройка параметров работы программного комплекса

Путь к разделу: Настройки программного комплекса >

Настройка параметров работы программного комплекса

 Перейти в родительский раздел

В программном комплексе ГОССТРОЙСМЕТА 2.10 предусмотрены следующие настройки параметров работы:

· Выбор места хранения файлов
· Настройка автосохранения
· Настройка точности расчетов
· Выбор вида таблицы для типа СНБ
· Настройка параметров вставки расценок
· Параметры автоматической проверки
· Настройка восстановления по шифру
· Настройка параметров поиска в СНБ
· Пересчет объема расценки
· Автоматическое применение норм НР и СП
· Преобразование расценок при добавлении из разных шаблонов
· Автоматический вынос ресурса во время его замены
· Сохранение пользовательской привязки
· Включение / Выключение механизма отмены и повтора действий
· Выбор справочника наименований разделов
· Настройка параметров запуска программного комплекса
· Сброс настроек параметров работы

а также многие другие.

Смотрите также

· Настройка внешнего вида окна
· Настройка расположения рабочих областей
· Настройка внешнего вида рабочей области
· Создание пользовательской ленты
· Настройки интерграции с операционной системой


Выбор места хранения файлов

Путь к разделу: Настройки программного комплекса > Настройка параметров работы программного комплекса >

Выбор места хранения файлов

 Перейти в родительский раздел
Развернуть/Скрыть всё

В программном комплексе ГОССТРОЙСМЕТА по умолчанию заданы стандартные папки для хранения файлов СНБ (сметно-нормативных баз), смет и шаблонов сметной документации. Они используются программным комплексом при открытии СНБ (сметно-нормативных баз), файлов смет и шаблонов, а также при сохранении файлов смет. При необходимости эти настройки можно изменить и выбрать любые другие папки для хранения файлов программного комплекса (в том числе сетевые).

Чтобы назначить новые папки для хранения файлов программного комплекса:

1. Перейдите на вкладку Файл и выберите команду Настройки. Будет открыто окно Настройка ПК ГОССТРОЙСМЕТА 2.10.
2. Перейдите в группу настроек Общие.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. В группе Пути введите или выберите стандартным для ОС (операционной системы) Windows способом папки для хранения файлов программного комплекса.
4. Чтобы применить вновь заданные настройки, нажмите кнопку ОК, расположенную в нижней части окна. Окно Настройка ПК ГОССТРОЙСМЕТА 2.10 будет закрыто, а выбранные пути сохранены.
5. Чтобы отменить внесенные изменения, нажмите кнопку Отмена. Окно Настройка ПК ГОССТРОЙСМЕТА 2.10 будет закрыто. Внесенные изменения будут аннулированы.

Смотрите также

· Настройка автосохранения
· Настройка точности расчетов
· Выбор вида таблицы для типа СНБ
· Настройка параметров вставки расценок
· Параметры автоматической проверки
· Настройка параметров поиска в СНБ
· Настройки интерграции с операционной системой


Настройка автосохранения

Путь к разделу: Настройки программного комплекса > Настройка параметров работы программного комплекса >

Настройка автосохранения

 Перейти в родительский раздел
Развернуть/Скрыть всё

Функция автоматического сохранения позволяет минимизировать потери данных при аварийном завершении работы программного комплекса. Автосохранение помогает обеспечить сохранность выполненной работы (изменений, внесенных в открытые файлы), регулярно сохраняя изменения в открытых файлах.

По умолчанию функция Автосохранения включена. Чтобы настроить работу функции автоматического сохранения открытых документов в программном комплексе ГОССТРОЙСМЕТА, необходимо задать частоту автосохранения.

1. Перейдите на вкладку Файл и выберите команду Настройки. Будет открыто окно Настройка ПК ГОССТРОЙСМЕТА 2.10.
2. Перейдите в группу настроек Общие.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Чтобы отключить функцию автоматического сохранения, в группе Автосохранение снимите флажок Автосохранение смет каждые.
4. Чтобы включить функцию автоматического сохранения, в группе Автосохранение пометьте флажок Автосохранение смет каждые.
5. Задайте частоту автоматического сохранения в поле минут, выбрав необходимое значение при помощи селектора selector или введя его с клавиатуры.
6. Чтобы применить вновь заданные настройки, нажмите кнопку ОК, расположенную в нижней части окна. Окно Настройка ПК ГОССТРОЙСМЕТА 2.10 будет закрыто.
7. Чтобы отменить внесенные изменения, нажмите кнопку Отмена. Окно Настройка ПК ГОССТРОЙСМЕТА 2.10 будет закрыто. Внесенные изменения будут аннулированы.

Дополнительная информация

Дополнительная информация Функции автосохранения и восстановления несохраненных файлов смет работают параллельно, что обеспечивает более высокую степень сохранности созданных сметных документов. Если Ваш ПК соответствует минимальным аппаратным требованиям, при включенной функции автоматического сохранения часть ресурсов ПК будет периодически задействована для ее выполнения. По этой причине работа с документами может быть несколько замедлена. Если функция автоматического сохранения не включена, сохранность созданной сметной документации будет обеспечиваться только функцией восстановления несохраненных документов, что несколько снизит степень их сохранности.

Смотрите также

· Выбор места хранения файлов
· Настройка точности расчетов
· Выбор вида таблицы для типа СНБ
· Настройка параметров вставки расценок
· Параметры автоматической проверки
· Настройка параметров поиска в СНБ


Настройка точности расчетов

Путь к разделу: Настройки программного комплекса > Настройка параметров работы программного комплекса >

Настройка точности расчетов

 Перейти в родительский раздел
Развернуть/Скрыть всё

В программном комплексе ГОССТРОЙСМЕТА 2.10 можно задать необходимую точность расчетов для ячеек таблицы затрат и начислений - выбрать количество знаков, отображаемых после запятой без изменения значения. Настройки точности можно изменить с вкладки Главная при помощи команд Увеличить разрядность и Уменьшить разрядность, а также открыв окно Количество знаков после запятой.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Чтобы задать точность расчетов в смете:

1. Выделите ячейку, для которой необходимо изменить разрядность. Для этого щелкните ее левой кнопкой мыши.
2. Чтобы после запятой отображалось больше знаков, перейдите на вкладку Главная и выберите команду Увеличить разрядность ( [image] ). В результате количество знаков, отображаемых после запятой, будет увеличено на единицу.
3. Чтобы после запятой отображалось меньше знаков, перейдите на вкладку Главная и выберите команду Уменьшить разрядность ( [image] ).В результате количество знаков, отображаемых после запятой, будет уменьшено на единицу.
4. Чтобы открыть окно детальных настроек, щелкните значок открытия группы справа в группе Число. В результате будет открыто окно Количество знаков после запятой.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

5. Выберите или введите с клавиатуры число десятичных знаков после запятой, которое будет соответствовать необходимой точности для текущей ячейки.
6. Чтобы скрывать незначимые нули в дробной части и отображать разделитель групп разрядов, пометьте соответствующие флажки. По умолчанию не значимые нули в дробной части скрываются, а разделитель групп разрядов не отображается.
7. Чтобы задать настройки точности для других ячеек, откройте список ячеек, на которые необходимо распространить данные настройки. Для этого нажмите кнопку Больше.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Для начислений данное окно будет отличаться.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

8. Отметьте флажками те ячейки, на которые необходимо распространить данные настройки.
9. Чтобы выделить все ячейки или снять выделение для всех ячеек, воспользуйтесь кнопками Выделить все и Снять выбор.
10. Чтобы скрыть список ячеек, нажмите кнопку Меньше.
11. Чтобы применить настройки, нажмите кнопку ОК.

Примечание

Примечание

· При уменьшении разрядности значение в ячейке округляется по обычным математическим правилам. После округления расчеты в смете производятся по значению, которое отображаются в ячейке.
· Если изменить разрядность количества для одной расценки, то аналогичным образом изменится разрядность количества для всех остальных расценок.

Смотрите также

· Выбор места хранения файлов
· Настройка автосохранения
· Выбор вида таблицы для типа СНБ
· Настройка параметров вставки расценок
· Параметры автоматической проверки
· Настройка параметров поиска в СНБ


Выбор вида таблицы для типа СНБ

Путь к разделу: Настройки программного комплекса > Настройка параметров работы программного комплекса >

Выбор вида таблицы для типа СНБ

 Перейти в родительский раздел
Развернуть/Скрыть всё

В программном комплексе ГОССТРОЙСМЕТА можно задать вид таблицы, который будет использоваться для выбранного типа сметно-нормативной базы при создании новой сметы. Для смет, созданных по ФЕР, по умолчанию задан поэлементный вид. Для смет, созданных по ГЭСН, - стандартный. Это значит, что при создании новой сметы по базе ФЕР по умолчанию будет выбран поэлементный вид таблицы сметы (по ГЭСН также поэлементный). Данную настройку можно изменить и выбрать вид таблицы, необходимый пользователю.

Чтобы выбрать вид таблицы для типа СНБ:

1. Перейдите на вкладку Файл и выберите команду Настройки. Будет открыто окно Настройка ПК ГОССТРОЙСМЕТА 2.10.
2. Перейдите в группу настроек Оформление.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. В группе Вид таблиц по умолчанию выберите необходимый тип базы в одноименном раскрывающемся списке.
4. Выберите вид таблицы для выбранного типа СНБ (сметно-нормативной базы) в раскрывающемся списке Вид таблицы.
5. Чтобы применить вновь заданные настройки, нажмите кнопку ОК, расположенную в нижней части окна. Заданные настройки будет сохранены. Окно Настройка ПК ГОССТРОЙСМЕТА 2.10 будет закрыто.
6. Чтобы применить заданные настройки, не закрывая окна Настройка ПК ГОССТРОЙСМЕТА 2.10, щелкните Применить. Выбранные настройки будут применены. Окно настроек останется открыто. Далее можно задать другие необходимые настройки (например, задать вид таблицы для другого типа базы).
7. Чтобы отменить внесенные изменения, нажмите кнопку Отменить. Окно Настройка ПК ГОССТРОЙСМЕТА 2.10 будет закрыто. Внесенные изменения будут аннулированы.
8. Чтобы восстановить настройки, используемые по умолчанию, нажмите кнопку Вернуть настройки по умолчанию.

Смотрите также

· Выбор места хранения файлов
· Настройка автосохранения
· Настройка точности расчетов
· Настройка параметров вставки расценок
· Параметры автоматической проверки
· Настройка параметров поиска в СНБ


Настройка параметров вставки расценок

Путь к разделу: Настройки программного комплекса > Настройка параметров работы программного комплекса >

Настройка параметров вставки расценок

 Перейти в родительский раздел
Развернуть/Скрыть всё

При добавлении в смету новые расценки (строки типа "расценка") по умолчанию вставляются ниже текущей (выделенной) расценки. По желанию пользователя программный комплекс ГОССТРОЙСМЕТА 2.10 можно настроить таким образом, чтобы новая строка типа "расценка" добавлялась над текущей строкой.

Чтобы включить вставку новой расценки над текущей:

1. Перейдите на вкладку Файл и выберите команду Настройки. Будет открыто окно Настройка ПК ГОССТРОЙСМЕТА 2.10. По умолчанию будет активна группа Общие.
2. В группе Общие найдите подгруппу Расценки.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. В группе Расценки пометьте флажок Вставка новой расценки над текущей.
4. Чтобы применить вновь заданные настройки, нажмите кнопку ОК, расположенную в нижней части окна. Заданные настройки будет сохранены. Окно Настройка ПК ГОССТРОЙСМЕТА 2.10 будет закрыто.
5. Чтобы применить заданные настройки, не закрывая окна Настройка ПК ГОССТРОЙСМЕТА 2.10, нажмите кнопку Применить. Выбранные настройки будут применены. Окно настроек останется открыто. Далее можно задать другие необходимые настройки.
6. Чтобы отменить внесенные изменения, нажмите кнопку Отменить. Окно Настройка ПК ГОССТРОЙСМЕТА 2.10 будет закрыто. Внесенные изменения будут аннулированы.

Дополнительная информация

Дополнительная информация При добавлении в смету строки типа "расценка" автоматически выделяется ячейка Шифр, чтобы можно было сразу ввести шифр и восстановить расценку по шифру. При переносе расценки из нормативного сборника фокус перемещается на ячейку Количество новой расценки, чтобы количество можно было стразу ввести с клавиатуры, не выделяя нужной ячейки.

Смотрите также

· Выбор места хранения файлов
· Настройка автосохранения
· Настройка точности расчетов
· Выбор вида таблицы для типа СНБ
· Параметры автоматической проверки
· Настройка параметров поиска в СНБ


Параметры автоматической проверки

Путь к разделу: Настройки программного комплекса > Настройка параметров работы программного комплекса >

Параметры автоматической проверки

 Перейти в родительский раздел
Развернуть/Скрыть всё

В программном комплексе ГОССТРОЙСМЕТА 2.10 предусмотрена функция автоматической проверки параметров расценки и ресурса в смете (во время создания и редактирования сметы), а также перевыполнения по актам (во время создания и редактирования актов).

Автоматическую проверку можно включить / отключить на уровне программного комплекса. Кроме этого, работу автоматической проверки можно настроить в соответствии с предпочтениями пользователя - выбрать те параметры, которые будут участвовать в проверке.

Щелкните, чтобы развернуть / скрыть Включить / Отключить автоматическую проверку параметров расценки и ресурса

По умолчанию автоматическая проверка включена для всех параметров. Чтобы отключить или включить автоматическую проверку:

1. Перейдите на вкладку Файл и выберите команду Настройки. Будет открыто окно Настройка ПК ГОССТРОЙСМЕТА 2.10.
2. Перейдите в группу Автопроверка.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Чтобы отключить автоматическую проверку для всех параметров, снимите все флажки в группе Лампочка.
4. Чтобы включить автоматическую проверку для всех предусмотренных параметров, пометьте все флажки в группе Лампочка.
5. Чтобы сохранить изменения и продолжить работу в окне настроек, нажмите кнопку Применить.
6. Чтобы сохранить изменения и закрыть окно настроек, нажмите кнопку ОК.

Щелкните, чтобы развернуть / скрыть Настроить параметры автоматической проверки расценки и ресурса

Чтобы настроить параметры автоматической проверки:

1. Перейдите на вкладку Файл и выберите команду Настройки. Будет открыто окно Настройка ПК ГОССТРОЙСМЕТА 2.10.
2. Перейдите в группу Автопроверка.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Чтобы отключить автоматическую проверку для отдельных параметров, снимите только те флажки, которые расположены напротив необходимых параметров проверки в группе Лампочка.
4. Чтобы снова включить автоматическую проверку для отдельных параметров, пометьте только те флажки, которые расположены напротив необходимых параметров проверки в группе Лампочка.
5. Чтобы сохранить изменения и продолжить работу в окне настроек, нажмите кнопку Применить.
6. Чтобы сохранить изменения и закрыть окно настроек, нажмите кнопку ОК.

Щелкните, чтобы развернуть / скрыть Проверка перевыполнения по актам

Процент выполнения, задаваемый во время создания акта, определяет количество, которое указывается в соответствующих ячейках акта. Если флажок Проверка перевыполнения по актам на вкладке Автопроверка помечен, то во время создании и редактирования актов будет выполняться проверка процента выполнения.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Если процент выполнения по очередному акту превысит 100% (с учетом суммы процентов выполнения по другим актам), то пользователю будет предложено выбрать необходимое действие:

· Ввести максимально возможное количество - в акте будет указан объем, равный разности общего объема по смете и суммы всех объемов по предыдущим актам.
· Разрешить ввод любого количества - количество в акте будет указано в соответствии с пользовательским значением процента выполнения.
· Изменить объем в исходной смете на сумму всех количеств по предыдущим актам и вводимого сейчас числа - объемы в исходной смете будут увеличены в соответствии с пользовательским значением процента выполнения (перевыполнением).

По умолчанию проверка перевыполнения по актам включена.

Щелкните, чтобы развернуть / скрыть Включить / Отключить проверку перевыполнения по актам

По умолчанию проверка перевыполнения по актам отключена. Чтобы изменить данную настройку:

1. Перейдите на вкладку Файл и выберите команду Настройки. Будет открыто окно Настройка ПК ГОССТРОЙСМЕТА 2.10.
2. Перейдите в группу Автопроверка.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Чтобы выключить автоматическую проверку перевыполнения по актам, снимите одноименный флажок в группе Проверки.
4. Чтобы включить проверку перевыполнения по актам, пометьте одноименный флажок в группе Проверки.
5. Чтобы сохранить изменения и продолжить работу в окне настроек, нажмите кнопку Применить.
6. Чтобы сохранить изменения и закрыть окно настроек, нажмите кнопку ОК.

Смотрите также

· Выбор места хранения файлов
· Настройка автосохранения
· Настройка точности расчетов
· Выбор вида таблицы для типа СНБ
· Настройка параметров вставки расценок
· Настройка параметров поиска в СНБ


Настройка восстановления по шифру

Путь к разделу: Настройки программного комплекса > Настройка параметров работы программного комплекса >

Настройка восстановления по шифру

 Перейти в родительский раздел
Развернуть/Скрыть всё

Функция восстановления по шифру позволяет не только быстро добавить расценку или ресурс в необходимую позицию в смете. Она также позволяет отменить любые правки и изменения расценки и ресурса. Для отмены любых изменений предусмотрен ряд детальных настроек, позволяющих очень точно настроить восстановление по шифру в соответствии с индивидуальными предпочтениями. Можно детально настроить восстановление расценки и ресурса по шифру, восстановление ресурсов при восстановлении расценки, индексов и др.

Настройки восстановления по шифру объединены в группы, которые можно разворачивать и сворачивать. Если параметры в группе не выбраны, то при открытии окна свойств данная группа будет по умолчанию свернута. Чтобы развернуть данную группу, необходимо щелкнуть значок [image] (развернуть). Если в группе задан хотя бы один параметр, то при открытии окна свойств данная группа будет по умолчанию развернута. Чтобы свернуть данную группу, необходимо щелкнуть значок [image] (свернуть)

Чтобы настроить восстановление по шифру:

1. Перейдите на вкладку Файл и в меню выберите команду Настройки. В результате будет открыто окно Настройка ПК ГОССТРОЙСМЕТА 2.10.
2. Перейдите в группу Восстановление по шифру. В правой части окна отобразятся свернутые подгруппы настроек для данной функции.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Чтобы сразу открыть окно настроек программного комплекса в группе Восстановление по шифру, перейдите на вкладку Расценка, щелкните нижнюю часть значка Восстановить по шифру и выберите команду Настройки восстановления.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Чтобы задать параметры полного восстановления по шифру, нажмите кнопку Полное восстановление. В результате будут проставлены все параметры полного восстановления по шифру.
4. Чтобы отключить все параметры полного восстановления, нажмите кнопку Отклонить полное восстановление. В результате параметры полного восстановления по шифру будут сняты.
5. Чтобы задать параметры восстановления по шифру индивидуально, щелкните значок [image] , чтобы развернуть группу настроек Расценки / Свободные ресурсы - настройка восстановления расценки по шифру.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

6. Снимите флажки напротив тех позиций списка настроек, которые нужно отключить при восстановлении расценки по шифру. По умолчанию все флажки в данной группе помечены.
7. Чтобы свернуть развернутую группу настроек, щелкните значок [image] .
8. Аналогичным образом настройте восстановление ресурса по шифру в группе Подчиненные ресурсы. По умолчанию все флажки в данной группе также помечены.
9. Разверните группу Восстановление ресурсов при восстановлении расценки и установите переключатель параметров восстановления ресурсов в необходимое положение. Можно полностью обновить ресурсы (список ресурсов будет приведен в исходное состояние - он будет соответствовать списку ресурсов расценки в справочнике - замены, вынос, добавления и удаления ресурсов будут отменены), можно восстановить каждый ресурс по шифру, можно оставить ресурсы расценки без изменений, а можно также обновить ресурсы в зависимости от типа ресурса (тип ресурсов задается пользователем). По умолчанию переключатель установлен в положение Полностью обновить ресурсы.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

10. Аналогичным образом разверните остальные группы и настройте параметры восстановления по шифру для индексов, поправок, коэффициентов демонтажа, норм накладных расходов и сметной прибыли, а также норм зимнего удорожания.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

11. Чтобы сохранить заданные настройки и закрыть окно настроек, нажмите кнопку ОК, расположенную в нижней части окна. В результате настройки будут сохранены, а окно настроек закрыто.
12. Чтобы сохранить заданные настройки и продолжить работу в окне настроек, нажмите кнопку Применить. В результате настройки будут сохранены, а окно настроек останется открытым.
13. Чтобы не сохранять настройки, нажмите кнопку Отмена. В результате окно настроек будет закрыто. Настройки при этом сохранены не будут.

Смотрите также

· Выбор места хранения файлов
· Настройка автосохранения
· Настройка точности расчетов
· Выбор вида таблицы для типа СНБ
· Настройка параметров вставки расценок
· Автоматическая проверка
· Настройка параметров поиска в СНБ
· Пересчет объема расценки
· Автоматическое применение норм НР и СП
· Параметры преобразования расценок при добавлении


Настройка параметров поиска в СНБ

Путь к разделу: Настройки программного комплекса > Настройка параметров работы программного комплекса >

Настройка параметров поиска в СНБ

 Перейти в родительский раздел
Развернуть/Скрыть всё

Во время поиска в области СНБ (сметно-нормативная база) по контексту можно применить фильтр и вывести на экран полный список расценок, содержащих поисковый контекст. При этом наименование ресурсов во время выбора расценок по контексту можно учитывать или не учитывать. Если наименование расценок во время выборки учитывается (Фильтр с учетом ресурсов), то в выборку также попадут те расценки, в наименовании которых поискового контекста нет. В этом случае поисковый контекст был найден в наименовании одного из ресурсов выбранной расценки.

В программном комплексе ГОССТРОЙСМЕТА 2.10 можно задать настройки выбора расценок из СНБ (сметно-нормативная база), которые будут использоваться во время текущего сеанса работы с программным комплексом по умолчанию (с учетом ресурсов или без учета наименования ресурсов). Это влияет на внешний вид кнопки фильтра, которая отображается на панели поиска в области СНБ (сметно-нормативная база). Если по умолчанию выбрана настройка Поиск с учетом ресурсов, то на панели поиска в области СНБ (сметно-нормативная база) будет отображаться кнопка Фильтр с учетом ресурсов. Если в настройках данный флажок снять, то на панели поиска в области СНБ (сметно-нормативная база) будет отображаться кнопка Фильтр без учета ресурсов. В обоих случаях выбрать необходимую команду можно в меню кнопки фильтра.

Чтобы задать настройки работы фильтра:

1. Перейдите на вкладку Файл и выберите команду Настройки. Будет открыто окно Настройка ПК ГОССТРОЙСМЕТА 2.10.
2. Перейдите в группу настроек Поиск по СНБ. По умолчанию флажок Поиск с учетом ресурсов помечен. Это значит, что на панели поиска в области СНБ (сметно-нормативные базы) будет отображаться кнопка Фильтр с учетом ресурсов.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Чтобы при применении фильтра во время поиска в области СНБ (сметно-нормативная база) наименование ресурсов по умолчанию не учитывалось, снимите флажок Поиск с учетом ресурсов. При такой настройке на панели поиска в области СНБ (сметно-нормативные базы) будет отображаться кнопка Фильтр без учета ресурсов.
4. Нажмите кнопку ОК. Окно Настройка ПК ГОССТРОЙСМЕТА 2.10 будет закрыто, а выбранная настройка сохранена.
5. Чтобы сохранить заданные параметры и перейти в другие группы, не закрывая окно настроек, нажмите кнопку Применить.

Смотрите также

· Выбор места хранения файлов
· Настройка автосохранения
· Настройка точности расчетов
· Выбор типа СНБ
· Параметры автоматической проверки


Пересчет объема расценки с учетом множителя позиции

Путь к разделу: Настройки программного комплекса > Настройка параметров работы программного комплекса >

Пересчет объема расценки с учетом множителя позиции

 Перейти в родительский раздел
Развернуть/Скрыть всё

В программном комплексе ГОССТРОЙСМЕТА 2.10 предусмотрена функция автоматического пересчета объема расценки с учетом множителя позиции. Она позволяет сметчику вводить количество в натуральных единицах, не пересчитывая его в соответствии с указанной в расценке единицей измерения. Например, если объем работ по расценке составляет 20 куб. м, а единица измерения в расценке - 1000 куб.м, при отключенной функции автоматического пересчета сметчик должен пересчитать объем с учетом единицы измерения и указать количество по расценке, равное 0,02. Если включить функцию автоматического пересчета объема расценки, то в ячейку Количество можно ввести 20 куб.м. После нажатия клавиши <Ввод> объем будет автоматически пересчитан, а в ячейке Количество отобразится 0,02.

Предусмотрено 3 режима работы для автоматического пересчета объема расценки: выключен, включен только при замене нулевого значения и включен при замене любого значения. По умолчанию автоматический пересчет объема расценки отключен.

Чтобы включить функцию автоматического пересчета объема расценки:

1. Перейдите на вкладку Файл и в меню выберите команду Настройки.
2. Перейдите на вкладку Автоматизация.
3. В группе Использование множителя установите переключатель в необходимое положение: не использовать (выключить автоматический пересчет объема расценки), только при замене 0 (включить автоматический пересчет только при замене нулевого значения) или постоянно (включить автоматический пересчет объема расценки постоянно).

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. Чтобы сохранить заданные настройки и продолжить работу с окном Настройка ПК ГОССТРОЙСМЕТА 2.10, нажмите кнопку Применить.
5. Чтобы сохранить заданные настройки и закрыть окно Настройка ПК ГОССТРОЙСМЕТА 2.10, нажмите кнопку ОК.

Смотрите также

· Выбор места хранения файлов
· Настройка автосохранения
· Настройка точности расчетов
· Выбор вида таблицы для типа СНБ
· Настройка параметров вставки расценок
· Автоматическая проверка
· Настройка параметров поиска в СНБ
· Автоматическое применение норм НР и СП


Автоматическое применение норм НР и СП

Путь к разделу: Настройки программного комплекса > Настройка параметров работы программного комплекса >

Автоматическое применение норм НР и СП

 Перейти в родительский раздел
Развернуть/Скрыть всё

При добавлении в смету расценок на монтажные и другие работы, к ним автоматически применяются типовые нормы НР (накладных расходов) и СП (сметной прибыли). Автоматическое применение норм НР (накладных расходов) и СП (сметной прибыли) можно задать как на уровне программного комплекса, так и на уровне отдельного документа. По умолчанию автоматическое применение норм НР (накладных расходов) и СП (сметной прибыли) на уровне программного комплекса включено - флажок Применение норм НР и СП по умолчанию при добавлении расценки в смету на вкладке Автоматизация в окне настроек помечен.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Когда автоматическое применение норм НР (накладных расходов) и СП (сметной прибыли) на уровне программного комплекса включено, при создании каждого нового документа флажок Применение норм НР и СП по умолчанию при добавлении расценки в смету в свойствах документа будет также помечен. То есть, при добавлении расценок в смету к ним будут применяться типовые нормы НР (накладных расходов) и СП (сметной прибыли), номера которых заданы для каждого стандартного шаблона сметы.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Автоматическое применение типовых норм НР (накладных расходов) и СП (сметной прибыли) можно также включить на уровне отдельного документа, не зависимо от настроек программного комплекса. Более того, для каждого документа можно задать пользовательские номера норм НР (накладных расходов) и СП (сметной прибыли), которые будут применяться к добавляемым в документ расценкам.

Смотрите также

· Выбор места хранения файлов
· Настройка автосохранения
· Настройка точности расчетов
· Выбор вида таблицы для типа СНБ
· Настройка параметров вставки расценок
· Автоматическая проверка
· Настройка параметров поиска в СНБ
· Пересчет объема расценки


Преобразование расценок при добавлении из разных шаблонов

Путь к разделу: Настройки программного комплекса > Настройка параметров работы программного комплекса >

Преобразование расценок при добавлении из разных шаблонов

 Перейти в родительский раздел
Развернуть/Скрыть всё

В программном комплексе ГОССТРОЙСМЕТА 2.10 каждый новый документ привязывается к трем типам СНБ (сметно-нормативной базы). Они следуют в порядке очередности в зависимости от выбранного типа СНБ (сметно-нормативной базы) в свойствах документа на вкладке Привязка. Например, при создании сметы по ФЕР очередность привязки будет следующая.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Основной тип СНБ (сметно-нормативной базы) можно временно изменить, пометив один из флажков, расположенных слева. Одновременно будут автоматически помечены флажки Разрешить изменение привязки к базе и Разрешить преобразовывать расценки из разных шаблонов при добавлении. Изменить основной тип СНБ можно также на ленте в меню команды Привязка на вкладке Расценка. Здесь текущий основной тип СНБ (сметно-нормативной базы) будет также отмечен флажком.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В созданный документ можно добавлять расценки из разных шаблонов СНБ (сметно-нормативной базы) - при добавлении они будут преобразованы в соответствии с настройками программного комплекса.

Щелкните, чтобы развернуть / скрыть Режимы преобразования расценок

Предусмотрено два режима преобразования расценок:

· автоматический - в автоматическом режиме расценки просто добавляются в смету не зависимо от типа СНБ (сметно-нормативной базы). Все необходимые преобразования при этом выполняются автоматически.
· ручной - в ручном режиме при добавлении в смету расценки из СНБ (сметно-нормативной базы) другого типа на экран выводится запрос о подтверждении преобразования.

Исключение составляют расценки ГЭСН, добавляемые в сметы, созданные по шаблону другого типа. Преобразования расценок ГЭСН всегда выполняется в ручном режиме (всегда на экран выводится запрос).

Щелкните, чтобы развернуть / скрыть Настройка режимов преобразования расценок

Режим преобразования расценок можно задать как на уровне программного комплекса (режим, который будет использоваться по умолчанию для всех создаваемых документов), так и на уровне документа (т.е. режим преобразования расценок можно включать или отключать для отдельных документов по необходимости). Даже если автоматическое преобразование расценок отключено на уровне программного комплекса и на уровне документа, при работе с документом автоматический режим преобразования можно включить на текущий сеанс работы с документом.

На уровне программного комплекса автоматический режим преобразования расценок при добавлении расценки в смету из СНБ (сметно-нормативной базы) другого типа по умолчанию включен (Настройка ПК ГОССТРОЙСМЕТА 2.10 \ Автоматизация \ флажок Автоматически разрешать преобразовывать расценки из разных шаблонов при добавлении помечен).

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В этом случае для каждого нового документа автоматический режим преобразования расценок по умолчанию включен (на вкладке Привязка в окне Свойства документа флажок Разрешать преобразовывать расценки из разных шаблонов при добавлении помечается автоматически).

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Чтобы отключить автоматический режим преобразования расценок на уровне документа, необходимо снять флажок Разрешать преобразовывать расценки из разных шаблонов при добавлении в окне Свойства документа.

Если на уровне программного комплекса автоматический режим преобразования расценок отключен, то на уровне документа по умолчанию он будет также отключен. Чтобы включить автоматический режим преобразования расценок на уровне документа, необходимо пометить флажок Разрешать преобразовывать расценки из разных шаблонов при добавлении в окне Свойства документа.

Чтобы включить автоматический режим преобразования расценок на текущий сеанс работы, во время переноса расценки в смету в окне Разрешить преобразование пометьте флажок Автоматически преобразовывать для всех. В этом случае все расценки будут преобразовываться автоматически. Запрос о разрешении преобразования на экран выводиться не будет во время текущего сеанса работы с данным документом (в том числе при добавлении расценок из ГЭСН в документы, созданные по другим шаблонам).

Смотрите также

· Выбор места хранения файлов
· Настройка автосохранения
· Настройка точности расчетов
· Выбор вида таблицы для типа СНБ
· Настройка параметров вставки расценок
· Автоматическая проверка
· Настройка параметров поиска в СНБ
· Пересчет объема расценки
· Автоматическое применение норм НР и СП
· Настройка восстановления по шифру


Автоматический вынос ресурса во время его замены

Путь к разделу: Настройки программного комплекса > Настройка параметров работы программного комплекса >

Автоматический вынос ресурса во время его замены

 Перейти в родительский раздел
Развернуть/Скрыть всё

Программный комплекс ГОССТРОЙСМЕТА 2.10 можно настроить так, чтобы при замене ресурса выполнялся его автоматический вынос из расценки. Это можно сделать в окне настроек в группе Автоматизация. По умолчанию эта функция выключена - флажок При замене ресурса производить его дальнейший вынос из расценки снят. При такой настройке в окне Замена ресурса в подменю команды Заменить флажок Отвязать от расценки будет по умолчанию снят. Для ресурсов, которые можно выносить из расценки (неучтенные и абстрактные ресурсы), данный флажок можно пометить вручную. Для машин и механизмов данный флажок будет всегда помечен и неактивен (машины и механизмы при выносе отвязываются от расценки всегда).

Если автоматический вынос ресурса из расценки во время его замены включен в настройках программного комплекса, то флажок Отвязать от расценки будет по умолчанию помечен. Для ресурсов, которые можно выносить из расценки, данный флажок при необходимости можно также снять вручную. Для ресурсов, которые нельзя выносить из расценки, автоматический вынос во время замены включен всегда.

Чтобы включить автоматический вынос ресурса из расценки во время его замены:

1. Перейдите на вкладку Файл и в меню выберите команду Настройки. В результате будет открыто окно настроек программного комплекса.
2. Перейдите в группу Автоматизация.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Пометьте флажок При замене ресурса производить его дальнейший вынос из расценки.
4. Нажмите кнопку Применить, чтобы сохранить настройку и продолжить работу в окне настроек.
5. Нажмите кнопку ОК, чтобы сохранить заданные настройки и закрыть окно настроек.

Смотрите также

· Выбор места хранения файлов
· Настройка автосохранения
· Настройка точности расчетов
· Выбор вида таблицы для типа СНБ
· Настройка параметров вставки расценок
· Автоматическая проверка
· Настройка параметров поиска в СНБ
· Пересчет объема расценки
· Автоматическое применение норм НР и СП
· Настройка восстановления по шифру


Отображение удаленных при замене неучтенных ресурсов

Путь к разделу: Настройки программного комплекса > Настройка параметров работы программного комплекса >

Отображение удаленных при замене неучтенных ресурсов

 Перейти в родительский раздел
Развернуть/Скрыть всё

Начиная с версии 2.8 в программном комплексе ГОССТРОЙСМЕТА удаленные при замене неучтенные ресурсы можно оставлять в списке ресурсов расценки. При этом удаленные ресурсы будут выделены серым цветом, а также будут зачеркнуты. По умолчанию отображение удаленных при замене неучтенных ресурсов отключено. Данную функцию можно включить как на уровне программного комплекса, так и на уровне отдельного документа.

В свойства документа на вкладку Дополнительно, а также в настройки ГОССТРОЙСМЕТА на вкладку Общие добавлен флажок Не убирать неучтенные ресурсы при замене. Если данный флажок пометить, то удаленные при замене неучтенные ресурсы будут отображаться как в смете, так и в сформированных печатных формах. Подлежащие замене неучтенные ресурсы будут при этом также выводиться на печать. Данная настройка, заданная на уровне программного комплекса, наследуется только вновь созданными документами. Для созданных ранее документов ее можно задать в свойствах документа.

Важно!

Важно! Чтобы удаленные при замене неучтенные ресурсы отображались в списке ресурсов расценки, данную функцию необходимо включить перед выполнением замены неучтенных ресурсов. Если отображение удаленных при замене неучтенных ресурсов включить после замены, то удаленные при замене неучтенные ресурсы до включения данной функции отображаться не будут.

Если удаленные при замене неучтенные ресурсы отображаются в смете, то они также по умолчанию выводятся на печать (серым цветом, зачеркнуты). Чтобы не печатать удаленные ресурсы, необходимо в параметрах печатной формы снять флажок Печатать удаленные ресурсы.

Щелкните, чтобы развернуть / скрыть Включить / отключить отображение удаленных при замене неучтенных ресурсов на уровне программного комплекса

1. Перейдите на вкладку Файл и выберите команду Настройки. В результате будет открыто окно Настройка ПК ГОССТРОЙСМЕТА 2.10 на вкладке Общие.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. Чтобы включить отображение удаленных при замене неучтенных ресурсов, пометьте флажок Не убирать неучтенные ресурсы при замене.
3. Чтобы отключить отображение удаленных при замене неучтенных ресурсов, снимите флажок Не убирать неучтенные ресурсы при замене.
4. Чтобы активировать данную настройку и продолжить работать в окне настроек, нажмите кнопку Применить.
5. Чтобы активировать данную настройку и закрыть окно настроек, нажмите кнопку ОК.

Щелкните, чтобы развернуть / скрыть Включить / отключить отображение удаленных при замене неучтенных ресурсов на уровне документа

1. Откройте документ, для которого необходимо задать настройки отображения удаленных при замене неучтенных ресурсов.
2. Перейдите на вкладку Документы и выберите команду Свойства документа.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Перейдите в группу Дополнительно.
4. Чтобы включить отображение удаленных при замене неучтенных ресурсов, пометьте флажок Не убирать неучтенные ресурсы при замене.
5. Чтобы отключить отображение удаленных при замене неучтенных ресурсов, снимите флажок Не убирать неучтенные ресурсы при замене.
6. Нажмите кнопку ОК.

Смотрите также

· Выбор места хранения файлов
· Настройка автосохранения
· Настройка точности расчетов
· Выбор вида таблицы для типа СНБ
· Настройка параметров вставки расценок
· Параметры автоматической проверки
· Настройка восстановления по шифру
· Настройка параметров поиска в СНБ
· Пересчет объема расценки с учетом множителя позиции
· Автоматическое применение норм НР и СП
· Преобразование расценок при добавлении из разных шаблонов
· Автоматический вынос ресурса во время его замены
· Сохранение пользовательской привязки
· Включение / Выключение механизма отмены и повтора действий
· Выбор справочника наименований разделов
· Настройка параметров запуска программного комплекса
· Выборочная загрузка СНБ
· Параметры списка последних документов
· Автоматический подсчет
· Сброс настроек параметров работы


Сохранение пользовательской привязки

Путь к разделу: Настройки программного комплекса > Настройка параметров работы программного комплекса >

Сохранение пользовательской привязки

 Перейти в родительский раздел
Развернуть/Скрыть всё

В программном комплексе ГОССТРОЙСМЕТА можно также включить функцию сохранения последней пользовательской привязки, чтобы каждый раз при создании новой сметы в свойствах документа автоматически выбиралась привязка, которая была задана пользователем в прошлый раз. По умолчанию данная функция выключена.

Чтобы включить сохранение последней пользовательской привязки:

1. Перейдите на вкладку Файл и в меню выберите команду Настройки. В результате будет открыто окно настроек программного комплекса.
2. Перейдите в группу Автоматизация и пометьте флажок Для новых документов использовать предыдущие привязки к СНБ.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Чтобы сохранить изменения и продолжить работу в окне настроек, нажмите кнопку Применить.
4. Чтобы сохранить изменения и закрыть окно настроек, нажмите кнопку ОК.

Чтобы выключить функцию сохранения последней пользовательской привязки, необходимо снять флажок Для новых документов использовать предыдущие привязки к СНБ.

Смотрите также

· Выбор места хранения файлов
· Настройка автосохранения
· Настройка точности расчетов
· Выбор вида таблицы для типа СНБ
· Настройка параметров вставки расценок
· Автоматическая проверка
· Настройка параметров поиска в СНБ
· Пересчет объема расценки
· Автоматическое применение норм НР и СП
· Настройка восстановления по шифру


Включение / Выключение механизма отмены и повтора действий

Путь к разделу: Настройки программного комплекса > Настройка параметров работы программного комплекса >

Включение / Выключение механизма отмены и повтора действий

 Перейти в родительский раздел
Развернуть/Скрыть всё

Во время работы с программным комплексом ГОССТРОЙСМЕТА можно использовать функции отмены и повтора операций. По умолчанию данные функции включены в настройках программного комплекса - флажок Использовать механизм отмены и повтора действий в группе Автоматизация помечен.

Чтобы отключить функции отмены и повтора, необходимо снять данных флажок.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Важно!

Важно!

· Отмена и повтор действий не распространяется на создание и удаление акта.
· Функционал отмены и повтора операций несколько замедляет работу программного комплекса. Это особенно заметно при работе с Portable-версий программного комплекса. Если повтор и отмену операций отключить в настройках программного комплекса, это повысит скорость его работы.

Смотрите также

· Сброс настроек параметров работы
· Выбор места хранения файлов
· Настройка автосохранения
· Настройка точности расчетов
· Выбор вида таблицы для типа СНБ
· Настройка параметров вставки расценок
· Параметры автоматической проверки
· Настройка восстановления по шифру
· Настройка параметров поиска в СНБ
· Пересчет объема расценки
· Автоматическое применение норм НР и СП
· Преобразование расценок при добавлении из разных шаблонов
· Автоматический вынос ресурса во время его замены
· Сохранение пользовательской привязки
· Выбор справочника наименований разделов
· Настройка параметров запуска программного комплекса


Выбор справочника наименований разделов

Путь к разделу: Настройки программного комплекса > Настройка параметров работы программного комплекса >

Выбор справочника наименований разделов

 Перейти в родительский раздел
Развернуть/Скрыть всё

По умолчанию в программном комплексе используется стандартный справочник наименований разделов, включающий 50 наименований разделов строительных смет. Вместо него для каждого отдельного документа можно подключить пользовательский справочник наименований разделов, который будет использоваться вместо стандартного при работе с документом. Пользовательские названия разделов будут доступны в том же окне справочника наименований разделов. При необходимости пользовательский справочник можно в любой момент отключить и использовать стандартные наименования. При переключении справочников названия разделов, добавленные в смету, сохраняются.

Щелкните, чтобы развернуть / скрыть Подключить пользовательский справочник наименований разделов:

1. Откройте окно Свойства документа любым из способов.
2. Перейдите в группу Дополнительно.
3. Если подгруппа Разделы свернута, разверните ее, щелкнув значок [image] .

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. Пометьте флажок Использовать пользовательский справочник разделов. В результате расположенный справа от него раскрывающийся список станет активным. В данном списке можно выбрать необходимый пользовательский справочник наименований разделов.
5. Откройте раскрывающийся список и выберите один из подключенных к программному комплексу пользовательских справочников наименований разделов.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

6. Нажмите кнопку ОК. В результате выбранный пользовательский справочник наименований разделов будет подключен вместо стандартного. Он будет доступен в том же окне справочника названий разделов.
7. Перейдите на вкладку Инструменты и выберите команду Показать справочник \ Справочник наименований разделов. В результате будет открыто окно Справочник наименований разделов, в котором будут отображаться пользовательские разделы из подключенного справочника.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Щелкните, чтобы развернуть / скрыть Отключить пользовательский справочник наименований разделов

1. Откройте окно Свойства документа любым из способов.
2. Перейдите в группу Дополнительно.
3. Если подгруппа Разделы свернута, разверните ее, щелкнув значок [image] .

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. Снимите флажок Использовать пользовательский справочник разделов. В результате расположенный справа от него раскрывающийся список, в котором выбран подключенный пользовательский справочник наименований разделов, станет не активным.
5. Нажмите кнопку ОК. В результате пользовательский справочник наименований разделов будет отключен. В окне справочника названий разделов будет доступен стандартный справочник наименований разделов.
6. Перейдите на вкладку Инструменты и выберите команду Показать справочник \ Справочник наименований разделов. В результате будет открыто окно Справочник наименований разделов, в котором будут отображаться разделы из стандартного справочника.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Дополнительная информация

Дополнительная информация

· Если к программному комплексу не подключено ни одного пользовательского справочника наименований разделов, то флажок Использовать пользовательский справочник разделов будет неактивен. Подробную информацию о создании и подключении пользовательского справочника наименований разделов смотрите в разделах Создание пользовательского справочника разделов и Подключение пользовательского справочника разделов.
· Название раздела, взятое из справочника (стандартного или пользовательского, меняет только редактируемую часть названия раздела сметы. Подробную информацию об этом смотрите в разделе Настройка шаблона наименований разделов.

Смотрите также

· Выбор места хранения файлов
· Настройка автосохранения
· Настройка точности расчетов
· Выбор вида таблицы для типа СНБ
· Настройка параметров вставки расценок
· Автоматическая проверка
· Настройка параметров поиска в СНБ
· Пересчет объема расценки
· Автоматическое применение норм НР и СП
· Настройка восстановления по шифру


Настройка параметров запуска программного комплекса

Путь к разделу: Настройки программного комплекса > Настройка параметров работы программного комплекса >

Настройка параметров запуска программного комплекса

 Перейти в родительский раздел
Развернуть/Скрыть всё

Программный комплекс ГОССТРОЙСМЕТА 2.10 можно настроить так, чтобы при его запуске выполнялись следующие операции:

Щелкните, чтобы развернуть / скрыть Автоматически открывать выбранные справочники

1. Перейдите на вкладку Файл и в меню выберите команду Настройки.
2. Перейдите на вкладку Профиль.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Пометьте флажок Открывать выбранные СНБ при запуске программы. В результате область отображения подключенных справочников, сгруппированных по типам СНБ и документов, станет активной.
4. Отметьте флажки напротив тех справочников, которые необходимо автоматически открывать при запуске программы.
5. Чтобы пометить флажки напротив справочников, которые в данный момент открыты в области СНБ, нажмите кнопку Выбрать открытые СНБ. При этом помеченные вручную флажки будут сняты.
6. Чтобы отметить другие справочники, воспользуйтесь полосой прокрутки или сверните верхние узлы дерева справочников.
7. Чтобы сохранить заданные настройки и продолжить работу с окном Настройка ПК ГОССТРОЙСМЕТА 2.10, нажмите кнопку Применить.
8. Чтобы сохранить заданные настройки и закрыть окно Настройка ПК ГОССТРОЙСМЕТА 2.10, нажмите кнопку ОК.

Внимание!

Внимание! Если выбрать много справочников для автоматического открытия во время запуска, то на их открытие каждый раз будет тратиться время. Чтобы запуск программного комплекса не занимал много времени, выбирать очень много справочников или все справочники не рекомендуется. Выберите только те справочники, с которыми Вы каждый день работаете.

Щелкните, чтобы развернуть / скрыть Автоматически создавать смету по заданному шаблону

1. Перейдите на вкладку Файл и в меню выберите команду Настройки.
2. Перейдите на вкладку Профиль.
3. Пометьте флажок Открывать при запуске программы шаблон. В результате расположенные ниже поля для выбора типа документа и шаблона станут активными.
4. В раскрывающемся списке поля Тип выберите тип документа, который необходимо создавать при запуске программного комплекса (локальная смета, объектный или сводный сметный расчет).

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

5. Щелкните значок folder, чтобы выбрать шаблон для выбранного типа документа. В результате будет открыто окно выбора шаблона.
6. Выберите тип сметно-нормативной базы и шаблон для создания локальной сметы (или шаблон для ОСР или ССР).
7. Нажмите кнопку Создать. В результате в поле Имя шаблона отобразится наименование выбранного шаблона.
8. Чтобы сохранить заданные настройки и продолжить работу с окном Настройка ПК ГОССТРОЙСМЕТА 2.10, нажмите кнопку Применить.
9. Чтобы сохранить заданные настройки и закрыть окно Настройка ПК ГОССТРОЙСМЕТА 2.10, нажмите кнопку ОК.

Щелкните, чтобы развернуть / скрыть Автоматически открывать документы, закрепленные в списке Последние документы

1. Перейдите на вкладку Файл и в меню выберите команду Настройки.
2. Перейдите на вкладку Профиль.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Пометьте флажок Использовать скрепку для открытия отмеченных смет. В результате во время запуска будут автоматически открываться документы, закрепленные в списке Последние документы. Подробнее об этом смотрите раздел Последние документы.
4. Чтобы сохранить заданные настройки и продолжить работу с окном Настройка ПК ГОССТРОЙСМЕТА 2.10, нажмите кнопку Применить.
5. Чтобы сохранить заданные настройки и закрыть окно Настройка ПК ГОССТРОЙСМЕТА 2.10, нажмите кнопку ОК.

Смотрите также

· Выбор места хранения файлов
· Настройка автосохранения
· Настройка точности расчетов
· Выбор вида таблицы для типа СНБ
· Настройка параметров вставки расценок
· Автоматическая проверка
· Настройка параметров поиска в СНБ
· Пересчет объема расценки
· Автоматическое применение норм НР и СП
· Настройка восстановления по шифру


Выборочная загрузка СНБ

Путь к разделу: Настройки программного комплекса > Настройка параметров работы программного комплекса >

Выборочная загрузка СНБ

 Перейти в родительский раздел
Развернуть/Скрыть всё

Если к программному комплексу подключено большое количество СНБ (сметно-нормативная база), это может привести к увеличению длительности запуска программного комплекса. В этом случае можно либо переместить часть файлов СНБ (сметно-нормативная база) в другую папку, либо воспользоваться функцией выборочной загрузки СНБ (сметно-нормативная база).

Щелкните, чтобы развернуть / скрыть О выборочной загрузке СНБ

Функция выборочной загрузки СНБ (сметно-нормативная база) позволяет при большом количестве подключенных сметно-нормативных баз выбрать только необходимые СНБ (сметно-нормативная база), которые будут загружаться во время запуска программного комплекса. Это сократит время запуска ГОССТРОЙСМЕТА и упростит выбор необходимой базы в меню на ленте, а также в контекстном меню.

При включенной выборочной загрузке СНБ (сметно-нормативная база) в окне программного комплекса будут доступны только выбранные СНБ (сметно-нормативная база). Функция восстановления расценок по шифру будет также работать только для выбранных СНБ (сметно-нормативная база). Остальные СНБ (сметно-нормативная база) останутся подключенными, но будут временно скрыты. Файлы подключенных, но не выбранных СНБ (сметно-нормативная база) также будут храниться в папке, предназначенной для СНБ (сметно-нормативная база).

По умолчанию функция выборочной загрузки СНБ (сметно-нормативная база) включена. Сразу же после установки программного комплекса при первом запуске на экран будет выведено окно для выбора СНБ (сметно-нормативная база), которые следует автоматически загружать во время запуска ГОССТРОЙСМЕТА. В данном окне будут отображаться все автоматически подключенные СНБ (сметно-нормативная база). Флажки для всех подключенных баз по умолчанию будут помечены (т.е. по умолчанию все подключенные базы будут загружаться).

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Здесь необходимо снять флажки для тех СНБ (сметно-нормативная база), которые не нужно загружать во время запуска ГОССТРОЙСМЕТА, и нажать кнопку ОК. Чтобы пометить или снять все флажки, необходимо воспользоваться соответствующей командой в меню Выделить. После этого во время запуска ГОССТРОЙСМЕТА будут автоматически загружаться только выбранные сметно-нормативные базы.

Важно!

Важно! Если для подключения выбрать 250 и более СНБ, то счетчик-индикатор количества подключенных СНБ Выбрано баз для загрузки будет выделен красным цветом, а при нажатии на кнопку ОК на экран будет выведено предупреждающее сообщение. Если выбрать более 250 СНБ при недостаточном количестве оперативной памяти, программный комплекс ГОССТРОЙСМЕТА может зависнуть и не запуститься. В этом случае при повторном запуске ГОССТРОЙСМЕТА будет открыто окно для выбора необходимых СНБ.

Если к программному комплексу после этого будут подключены новые СНБ (сметно-нормативная база), во время запуска ГОССТРОЙСМЕТА на экран будет выведено информационное окно с запросом на автоматическую загрузку данных СНБ (сметно-нормативная база). Флажки напротив всех новых баз по умолчанию будут помечены.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Чтобы какая-либо из новых СНБ (сметно-нормативная база) во время запуска ГОССТРОЙСМЕТА автоматически не загружалась, необходимо снять флажок напротив нее и нажать кнопку ОК. В результате новые СНБ (сметно-нормативная база) будут добавлены в список автоматической загрузки.

Включить или отключить функцию выборочной загрузки СНБ (сметно-нормативная база), а также выбрать СНБ (сметно-нормативная база) для загрузки можно в любое время в настройках программного комплекса в группе Профиль.

Щелкните, чтобы развернуть / скрыть Включить выборочную загрузку СНБ

По умолчанию функция выборочной загрузки СНБ (сметно-нормативная база) включена. Если во время работы с программным комплексом она была отключена, включить выборочную загрузку СНБ (сметно-нормативная база) можно следующим образом:

1. Перейдите на вкладку Файл и в меню выберите команду Настройки.
2. Перейдите в группу Профиль.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Пометьте флажок Использовать функционал выборочной загрузки баз СНБ. В результате кнопка Выбор СНБ загрузки станет активной.
4. Нажмите кнопку Выбор СНБ загрузки. В результате будет открыто окно выбора СНБ (сметно-нормативная база) для загрузки.
5. Снимите флажки напротив тех СНБ (сметно-нормативная база), которые загружать во время запуска программного комплекса не нужно.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

6. Чтобы пометить или снять флажки для всех баз одновременно, воспользуйтесь соответствующей командой в меню Выделить.
7. Нажмите кнопку ОК.
8. Перезапустите программный комплекс.

Важно!

Важно!

· Если включить функцию выборочной загрузки СНБ (сметно-нормативная база), но не выбрать ни одной базы, то ни одна из подключенных к ГОССТРОЙСМЕТА баз не будет доступна в окне программного комплекса.
· Если для подключения выбрать 250 и более СНБ, то счетчик-индикатор количества подключенных СНБ Выбрано баз для загрузки будет выделен красным цветом, а при нажатии на кнопку ОК на экран будет выведено предупреждающее сообщение. Если выбрать более 250 СНБ при недостаточном количестве оперативной памяти, программный комплекс ГОССТРОЙСМЕТА может зависнуть и не запуститься. В этом случае при повторном запуске ГОССТРОЙСМЕТА будет открыто окно для выбора необходимых СНБ.

Щелкните, чтобы развернуть / скрыть Отключить выборочную загрузку СНБ

По умолчанию функция выборочной загрузки СНБ (сметно-нормативная база) включена. Чтобы выключить функцию выборочной загрузки СНБ (сметно-нормативная база):

1. Перейдите на вкладку Файл и в меню выберите команду Настройки.
2. Перейдите в группу Профиль.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Снимите флажок Использовать функционал выборочной загрузки баз СНБ.
4. Перезапустите программный комплекс.

Важно!

Важно!

· Если выключить функцию выборочной загрузки СНБ (сметно-нормативная база), то настройки выборочной загрузки будут потеряны и при последующем включении выборочной загрузки выбирать необходимые СНБ (сметно-нормативная база) придется заново.
· Если для подключения выбрать 250 и более СНБ, то счетчик-индикатор количества подключенных СНБ Выбрано баз для загрузки будет выделен красным цветом, а при нажатии на кнопку ОК на экран будет выведено предупреждающее сообщение. Если выбрать более 250 СНБ при недостаточном количестве оперативной памяти, программный комплекс ГОССТРОЙСМЕТА может зависнуть и не запуститься. В этом случае при повторном запуске ГОССТРОЙСМЕТА будет открыто окно для выбора необходимых СНБ.

Щелкните, чтобы развернуть / скрыть Выбрать другие СНБ для автоматической загрузки

1. Перейдите на вкладку Файл и в меню выберите команду Настройки.
2. Перейдите в группу Профиль.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Нажмите кнопку Выбор СНБ загрузки. В результате будет открыто окно выбора СНБ для загрузки. В списке подключенных СНБ (сметно-нормативная база) флажками будут отмечены базы, уже выбранные для выборочной загрузки.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. Пометьте флажки напротив тех СНБ (сметно-нормативная база), которые необходимо загружать во время запуска программного комплекса. Снимите флажки напротив тех СНБ (сметно-нормативная база), которые загружать во время запуска программного комплекса не нужно.
5. Чтобы пометить или снять флажки для всех баз одновременно, воспользуйтесь соответствующей командой в меню Выделить.
6. Нажмите кнопку ОК.
7. Перезапустите программный комплекс.

Важно!

Важно! Если для подключения выбрать 250 и более СНБ, то счетчик-индикатор количества подключенных СНБ Выбрано баз для загрузки будет выделен красным цветом, а при нажатии на кнопку ОК на экран будет выведено предупреждающее сообщение. Если выбрать более 250 СНБ при недостаточном количестве оперативной памяти, программный комплекс ГОССТРОЙСМЕТА может зависнуть и не запуститься. В этом случае при повторном запуске ГОССТРОЙСМЕТА будет открыто окно для выбора необходимых СНБ.

Смотрите также

· Выбор места хранения файлов
· Настройка автосохранения
· Настройка точности расчетов
· Выбор вида таблицы для типа СНБ
· Настройка параметров вставки расценок
· Автоматическая проверка
· Настройка параметров поиска в СНБ
· Пересчет объема расценки
· Автоматическое применение норм НР и СП
· Настройка восстановления по шифру
· Преобразование расценок при добавлении из разных шаблонов
· Автоматический вынос ресурса во время его замены
· Выбор справочника наименований разделов
· Сохранение пользовательской привязки
· Настройка параметров запуска программного комплекса


Параметры списка последних документов

Путь к разделу: Настройки программного комплекса > Настройка параметров работы программного комплекса >

Параметры списка последних документов

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы задать количество документов в окне Последние документы, в поле Документов в списках выберите необходимое количество при помощи селектора. Можно задать количество от 1 до 100. В результате справа от поля на экран будут выведены кнопки Сохранить и Отменить.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Чтобы сохранить выбранное количество, нажмите кнопку Сохранить. В результате количество будет сохранено, а кнопки скрыты.

Чтобы отменить внесенные изменения, нажмите кнопку Отменить. В результате в поле Документов в списках будут отображаться ранее сохраненное количество, а кнопки будут скрыты.

Подробнее о работе со списком последних документов смотрите в разделе Последние документы.

Смотрите также

· Выбор места хранения файлов
· Настройка автосохранения
· Настройка точности расчетов
· Выбор вида таблицы для типа СНБ
· Настройка параметров вставки расценок
· Автоматическая проверка
· Настройка параметров поиска в СНБ
· Пересчет объема расценки
· Автоматическое применение норм НР и СП
· Настройка восстановления по шифру
· Преобразование расценок при добавлении из разных шаблонов
· Автоматический вынос ресурса во время его замены
· Выбор справочника наименований разделов
· Сохранение пользовательской привязки
· Настройка параметров запуска программного комплекса


Автоматический подсчет

Путь к разделу: Настройки программного комплекса > Настройка параметров работы программного комплекса >

Автоматический подсчет

 Перейти в родительский раздел
Развернуть/Скрыть всё

В программном комплексе ГОССТРОЙСМЕТА при выделении двух и более расценок может выполняться автоматический подсчет сумм для любых элементов затрат (Количество, ЗП, ЭМ и др.). Суммы по расценкам для выбранных элементов затрат выводятся на экран на отдельной панели Автосуммирование. Данная специальная функция подробно описана в разделе Автосуммирование. В настоящем разделе описаны включение и выключение данной специальной функции, а также настройка параметров ее работы (выбор элементов затрат для суммирования и времени отображения панели Автосуммирование на экране).

Щелкните, чтобы развернуть / скрыть Включить / выключить Автосуммирование

1. Перейдите на вкладку Файл и выберите команду Настройки. В результате будет открыто окно настроек программного комплекса.
2. Перейдите в группу Автоматизация.
3. Чтобы включить автосуммирование, в группе Автоматический подсчет пометьте флажок Автоматический подсчет при выделении нескольких расценок.
4. Чтобы выключить автосуммирование, в группе Автоматический подсчет снимите флажок Автоматический подсчет при выделении нескольких расценок.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

5. Чтобы применить заданные настройки и продолжить работу в окне настроек, нажмите кнопку Применить.
6. Чтобы применить заданные настройки и закрыть окно настроек, нажмите кнопку ОК.

Щелкните, чтобы развернуть / скрыть Выбрать элементы затрат для Автосуммирования

1. Перейдите на вкладку Файл и выберите команду Настройки. В результате будет открыто окно настроек программного комплекса.
2. Перейдите в группу Автоматизация.
3. Включите автосуммирование. Для этого в группе Автоматический подсчет пометьте флажок Автоматический подсчет при выделении нескольких расценок.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. Чтобы выбрать элементы затрат для автоматического суммирования, нажмите кнопку Выбрать поля. В результате будет открыто окно Выбор полей автосуммирования.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

5. Отметьте флажками элементы затрат (поля), по которым необходимо выполнять автосуммирование.
6. Чтобы применить заданные параметры, нажмите кнопку ОК. В результате окно Выбор полей автосуммирования будет закрыто.
7. Чтобы применить заданные настройки и продолжить работу в окне настроек, нажмите кнопку Применить.
8. Чтобы применить заданные настройки и закрыть окно настроек, нажмите кнопку ОК.

Щелкните, чтобы развернуть / скрыть Задать время вывода на экран и длительность отображения панели Автосуммирование

1. Перейдите на вкладку Файл и выберите команду Настройки. В результате будет открыто окно настроек программного комплекса.
2. Перейдите в группу Автоматизация.
3. Включите автосуммирование. Для этого в группе Автоматический подсчет пометьте флажок Автоматический подсчет при выделении нескольких расценок.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. При помощи селектора Показывать через (сек.) задайте время паузы перед выводом на экран панели Автосуммирование.
5. При помощи селектора Время отображения (сек.) задайте длительность отображения панели Автосуммирование в секундах.
6. Чтобы закрывать панель автосуммирования сразу после сброса выделения, пометьте одноименный флажок.
7. Чтобы применить заданные настройки и продолжить работу в окне настроек, нажмите кнопку Применить.
8. Чтобы применить заданные настройки и закрыть окно настроек, нажмите кнопку ОК.

Смотрите также

· Автосуммирование
· Выбор места хранения файлов
· Настройка автосохранения
· Настройка точности расчетов
· Выбор вида таблицы для типа СНБ
· Настройка параметров вставки расценок
· Параметры автоматической проверки
· Настройка восстановления по шифру
· Настройка параметров поиска в СНБ
· Пересчет объема расценки с учетом множителя позиции
· Автоматическое применение норм НР и СП
· Преобразование расценок при добавлении из разных шаблонов
· Автоматический вынос ресурса во время его замены
· Сохранение пользовательской привязки
· Включение / Выключение механизма отмены и повтора действий
· Выбор справочника наименований разделов
· Настройка параметров запуска программного комплекса
· Выборочная загрузка СНБ
· Параметры списка последних документов
· Сброс настроек параметров работы


Режим использования оптовых цен

Путь к разделу: Настройки программного комплекса > Настройка параметров работы программного комплекса >

Режим использования оптовых цен

 Перейти в родительский раздел
Развернуть/Скрыть всё

В настройках ГОССТРОЙСМЕТА на вкладке Общие предусмотрен флажок Разрешить использование оптовых цен, включающий режим использования оптовых цен. Когда он помечен, при переносе позиций из ССЦ в смету можно использовать либо сметную, либо оптовую цены. Данный параметр задается в подменю команды Перенести, которую можно вызвать в контекстном меню для позиций ССЦ. По умолчанию режим использования оптовых цен выключен.

Чтобы включить режим использования оптовых цен:

1. Перейдите на вкладку Файл и выберите команду Настройки. В результате будет открыто окно настроек программного комплекса.
2. В группе Общие пометьте флажок Разрешить использование оптовых цен.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Чтобы активировать данную настройку и продолжить работать в окне настроек, нажмите кнопку Применить.
4. Чтобы активировать данную настройку и закрыть окно настроек, нажмите кнопку ОК.

Если включен режим использования оптовых цен, то позиции из ССЦ будут переноситься в смету с ценой, выбранной пользователем последний раз (сметной или оптовой). По умолчанию во время переноса используется сметная цена.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Если в подменю меню команды Перенести (перенос при помощи команды контекстного меню) выбрать оптовую цену, то данный выбор будет сохранен - флажок напротив команды Оптовая будет помечен.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Далее при переносе позиций ССЦ любым из способов будет использоваться оптовая цена до тех пор, пока в подменю команды Перенести не будет выбрана сметная цена.

Смотрите также

· Выбор места хранения файлов
· Настройка автосохранения
· Настройка точности расчетов
· Выбор вида таблицы для типа СНБ
· Настройка параметров вставки расценок
· Параметры автоматической проверки
· Настройка восстановления по шифру
· Настройка параметров поиска в СНБ
· Пересчет объема расценки с учетом множителя позиции
· Автоматическое применение норм НР и СП
· Преобразование расценок при добавлении из разных шаблонов
· Автоматический вынос ресурса во время его замены
· Отображение удаленных при замене неучтенных ресурсов
· Сохранение пользовательской привязки
· Включение / Выключение механизма отмены и повтора действий
· Выбор справочника наименований разделов
· Настройка параметров запуска программного комплекса
· Выборочная загрузка СНБ
· Параметры списка последних документов
· Автоматический подсчет
· Сброс настроек параметров работы


Включение / Выключение комментария Применительно

Путь к разделу: Настройки программного комплекса > Настройка параметров работы программного комплекса >

Включение / Выключение комментария Применительно

 Перейти в родительский раздел
Развернуть/Скрыть всё

При изменении единичной расценки в ячейку Шифр автоматически добавляется комментарий Применительно. По умолчанию данная функция включена как на уровне программного комплекса (в настройках ГОССТРОЙСМЕТА), так и на уровне отдельного документа (в свойствах документа).

Начиная с версии 2.9 добавление данного комментария можно отключить по желанию пользователя. Если комментарий Применительно отключить / включить на уровне программного комплекса, то данная настройка будет наследоваться только в новых документах.

Щелкните, чтобы развернуть / скрыть Отключить / включить добавление комментария Применительно на уровне программного комплекса:

1. Перейдите на вкладку Файл и выберите команду Настройки.
2. Перейдите в группу Автоматизация. Флажок Добавлять в шифре расценки слово «Применительно» при изменении единичной расценки по умолчанию помечен - добавление комментария Применительно по умолчанию включено.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Чтобы отключить добавление комментария Применительно, снимите флажок Добавлять в шифре расценки слово «Применительно» при изменении единичной расценки.
4. Чтобы включить добавление комментария Применительно, пометьте данный флажок.
5. Чтобы сохранить заданные настройки и продолжить работу в окне настроек, нажмите кнопку Применить.
6. Чтобы сохранить заданные настройки и закрыть окно настроек, нажмите кнопку ОК.

Щелкните, чтобы развернуть / скрыть Отключить / включить добавление комментария Применительно на уровне документа:

1. Перейдите на вкладку Документы и выберите команду Свойства документа.
2. Перейдите в группу Дополнительно.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Чтобы отключить добавление комментария Применительно, снимите флажок Добавлять в шифре расценки слово «Применительно» при изменении единичной расценки.
4. Чтобы включить добавление комментария Применительно, пометьте данный флажок.
5. Чтобы сохранить заданную настройку, нажмите кнопку ОК.
6. Сохраните документ. Для этого на панели быстрого запуска или в меню вкладки Файл выберите команду Сохранить.

Смотрите также

· Выбор места хранения файлов
· Настройка автосохранения
· Настройка точности расчетов
· Выбор вида таблицы для типа СНБ
· Настройка параметров вставки расценок
· Автоматическая проверка
· Настройка параметров поиска в СНБ
· Пересчет объема расценки
· Автоматическое применение норм НР и СП
· Настройка восстановления по шифру
· Преобразование расценок при добавлении из разных шаблонов
· Автоматический вынос ресурса во время его замены
· Выбор справочника наименований разделов
· Сохранение пользовательской привязки
· Настройка параметров запуска программного комплекса


Выбор метода округления значений

Путь к разделу: Настройки программного комплекса > Настройка параметров работы программного комплекса >

Выбор метода округления значений

 Перейти в родительский раздел
Развернуть/Скрыть всё

Программный комплекс ГОССТРОЙСМЕТА поддерживает 2 метода округления: математическое округление и банковское округление. По умолчанию используются правила банковского округления. Чтобы выбрать метод округления:

1. Перейдите на вкладку Файл и выберите команду Настройки.
2. Перейдите в группу Автоматизация.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. В группе Метод округления значений при расчетах установите переключатель в необходимое положение.
4. Чтобы вывести на экран правила округления для какого-либо из методов, наведите курсор мыши на его наименование.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

5. Чтобы сохранить заданные настройки и продолжить работу в окне настроек, нажмите кнопку Применить.
6. Чтобы сохранить заданные настройки и закрыть окно настроек, нажмите кнопку ОК.

Смотрите также

· Выбор места хранения файлов
· Настройка автосохранения
· Настройка точности расчетов
· Выбор вида таблицы для типа СНБ
· Настройка параметров вставки расценок
· Автоматическая проверка
· Настройка параметров поиска в СНБ
· Пересчет объема расценки
· Автоматическое применение норм НР и СП
· Настройка восстановления по шифру
· Преобразование расценок при добавлении из разных шаблонов
· Автоматический вынос ресурса во время его замены
· Выбор справочника наименований разделов
· Сохранение пользовательской привязки
· Настройка параметров запуска программного комплекса


Выбор способа округления и расчета в ОС / ССР

Путь к разделу: Настройки программного комплекса > Настройка параметров работы программного комплекса >

Выбор способа округления и расчета в ОС / ССР

 Перейти в родительский раздел
Развернуть/Скрыть всё

В программном комплексе ГОССТРОЙСМЕТА реализовано 2 способа округления и расчета значений в ОС и ССР:

· округление и расчет по значениям из локальной сметы;
· округление и расчет по значениям, которые выводятся на экран после округления значений в соответствии с настройками пользователя.

По умолчанию используется второй способ округления и расчетов. Чтобы изменить заданную настройку:

1. Откройте окно свойств документа для ОС или ССР. Для этого выберите команду Свойства документа на вкладке ССР и ОС или Документы.
2. Перейдите на вкладку Округление.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Выберите режим округления, установив одноименный переключатель в необходимое положение.
4. Чтобы переключиться в режим расчета по значениям из локальной сметы, снимите флажок Считать как на экране.
5. Чтобы сохранить заданные настройки, нажмите кнопку ОК.

Смотрите также

· Выбор места хранения файлов
· Настройка автосохранения
· Настройка точности расчетов
· Выбор вида таблицы для типа СНБ
· Настройка параметров вставки расценок
· Автоматическая проверка
· Настройка параметров поиска в СНБ
· Пересчет объема расценки
· Автоматическое применение норм НР и СП
· Настройка восстановления по шифру
· Преобразование расценок при добавлении из разных шаблонов
· Автоматический вынос ресурса во время его замены
· Выбор справочника наименований разделов
· Сохранение пользовательской привязки
· Настройка параметров запуска программного комплекса


Сброс настроек параметров работы

Путь к разделу: Настройки программного комплекса > Настройка параметров работы программного комплекса >

Сброс настроек параметров работы

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы отменить все пользовательские настройки (за исключением настроек внешнего вида), можно воспользоваться функцией возврата к настройкам, заданным по умолчанию.

Чтобы вернуть настройки параметров работы программного комплекса, заданные по умолчанию:

1. Перейдите на вкладку Файл и выберите команду Настройки. Будет открыто окно Настройка ПК ГОССТРОЙСМЕТА 2.10. В нижней части окна не зависимо от активной группы будет отображаться кнопка Сбросить все настройки.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. Нажмите кнопку Сбросить все настройки. В результате будет открыто окно для подтверждения отмены всех пользовательских настроек.

3. Чтобы сбросить все пользовательские настройки и вернуть настройки, заданные по умолчанию, нажмите кнопку Да. В результате все пользовательские настройки (кроме настроек внешнего вида) будут отменены.

Подробнее о сбросе настроек внешнего вида / визуального оформления смотрите раздел Сброс настроек внешнего вида.

Смотрите также

· Выбор места хранения файлов
· Настройка автосохранения
· Настройка точности расчетов
· Выбор вида таблицы для типа СНБ
· Настройка параметров вставки расценок
· Автоматическая проверка
· Настройка параметров поиска в СНБ
· Пересчет объема расценки
· Автоматическое применение норм НР и СП
· Настройка восстановления по шифру
· Преобразование расценок при добавлении из разных шаблонов
· Автоматический вынос ресурса во время его замены
· Выбор справочника наименований разделов
· Сохранение пользовательской привязки
· Настройка параметров запуска программного комплекса


Настройки интеграции с операционной системой

Путь к разделу: Настройки программного комплекса > Настройка параметров работы программного комплекса >

Настройки интеграции с операционной системой

 Перейти в родительский раздел
Развернуть/Скрыть всё

Любую редакцию программного комплекса ГОССТРОЙСМЕТА можно установить как портативно, так и стационарно. При портативной установке ГОССТРОЙСМЕТА не встраивается в операционную систему. Это позволяет переносить папку с установленным программным комплексом с одного ПК на другой без потери работоспособности. При этом файлы с расширениями ГОССТРОЙСМЕТА из Проводника автоматически запускаться не будут (необходимо использовать команду Открыть на вкладке Файл). Загруженные из Интернет СНБ также не будут автоматически устанавливаться (для подключения их необходимо вручную скопировать в папку, выбранную для СНБ).

Чтобы запускать файлы ГОССТРОЙСМЕТА автоматически из Проводника, а также автоматически подключать загруженные СНБ, необходимо сделать установку ГОССТРОЙСМЕТА стационарной. Для этого необходимо связать расширения файлов ГОССТРОЙСМЕТА с ОС Windows, а также добавить в контекстное меню операционной системы команду Установить базу. Связь расширений файлов ГОССТРОЙСМЕТА с программным комплексом можно изначально задать во время его установки. Автоматическая установка СНБ по умолчанию выключена.

Более того, чтобы как в портативной, так и в стационарной версии можно было использовать модуль интеграции с Autodesk Revit Architecture 2012, его также необходимо подключить после установки. Подробнее об интеграции ГОССТРОЙСМЕТА с Autodesk Revit Architecture 2012 смотрите раздел Интеграция с САПР Autodesk Revit.

При необходимости установку ГОССТРОЙСМЕТА можно снова сделать независимой от операционной системы Windows. Для этого необходимо отменить все настройки интеграции. Это можно сделать в окне настроек программного комплекса в группе Интеграция.

Щелкните, чтобы развернуть / скрыть Связать расширения файлов с программным комплексом ГОССТРОЙСМЕТА

1. Перейдите на вкладку Файл и выберите команду Настройки.
2. Перейдите в группу Интеграция.
3. Чтобы ассоциировать расширения файлов ГОССТРОЙСМЕТА с программным комплексом, пометьте флажки в одноименной группе напротив тех расширений, файлы с которым необходимо запускать автоматически из Проводника. Если во время установки настройки ассоциации файлов были заданы (аналогичные флажки в окне Мастера установки были помечены), то данные флажки будут помечены.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. Чтобы отвязать расширения файлов ГОССТРОЙСМЕТА от программного комплекса (файлы ГОССТРОЙСМЕТА не будут запускаться из Проводника автоматически), снимите флажки в группе Ассоциировать ПК ГОССТРОЙСМЕТА 2.10 с файлами.
5. Чтобы применить заданные настройки и продолжить работу в окне настроек, нажмите кнопку Применить.
6. Чтобы применить заданные настройки и закрыть окно настроек, нажмите кнопку ОК.

Щелкните, чтобы развернуть / скрыть Подключить плагин для Revit

1. Перейдите на вкладку Файл и выберите команду Настройки.
2. Перейдите в группу Интеграция.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Чтобы подключить модуль интеграции с Revit, нажмите кнопку Подключить плагин для Revit. Если Autodesk Revit Architecture 2012 установлен на Вашем ПК, и если во время установки был отмечен флажок установки модуля интеграции, то плагин будет успешно подключен. На экран будет выведено соответствующее сообщение.

4. Чтобы применить заданные настройки и продолжить работу в окне настроек, нажмите кнопку Применить.
5. Чтобы применить заданные настройки и закрыть окно настроек, нажмите кнопку ОК.

Щелкните, чтобы развернуть / скрыть Добавить команду "Установить базу" в контекстное меню Windows

1. Перейдите на вкладку Файл и выберите команду Настройки.
2. Перейдите в группу Интеграция.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Чтобы включить автоматическую установку загруженных СНБ, пометьте флажок Контекстное меню - Установить базу в группе Интеграция с оболочкой операционной системы.
4. Чтобы отключить автоматическую установку загруженных СНБ, снимите данный флажок.
5. Чтобы применить заданные настройки и продолжить работу в окне настроек, нажмите кнопку Применить.
6. Чтобы применить заданные настройки и закрыть окно настроек, нажмите кнопку ОК.

Смотрите также

· Выбор места хранения файлов
· Настройка автосохранения
· Настройка точности расчетов
· Выбор вида таблицы для типа СНБ
· Настройка параметров вставки расценок
· Автоматическая проверка
· Настройка параметров поиска в СНБ
· Пересчет объема расценки
· Автоматическое применение норм НР и СП
· Настройка восстановления по шифру
· Преобразование расценок при добавлении из разных шаблонов
· Автоматический вынос ресурса во время его замены
· Выбор справочника наименований разделов
· Сохранение пользовательской привязки
· Настройка параметров запуска программного комплекса


Экспорт и импорт настроек ГОССТРОЙСМЕТА

Путь к разделу: Настройки программного комплекса >

Экспорт и импорт настроек ГОССТРОЙСМЕТА

 Перейти в родительский раздел

Во время работы с программным комплексом ГОССТРОЙСМЕТА каждый пользователь настраивает его "под себя": выбирает параметры работы и внешнего вида, заполняет Справочник организаций, создает пользовательские поправки, шаблоны документов и начислений, стили отображения документов, виды таблицы затрат, а также многое другое.

Начиная с версии 2.8, ГОССТРОЙСМЕТА позволяет автоматически экспортировать выбранные пользовательские настройки в файл, который затем можно также автоматически импортировать в программный комплекс на любом компьютере. Данная функция позволяет автоматически перенести все выбранные пользовательские настройки в другой экземпляр ГОССТРОЙСМЕТА на любом ПК. Она поможет сэкономить время и получить сметчику привычную рабочую среду при полной переустановке программного комплекса или при переходе на другой компьютер.

Смотрите также

· Экспорт конфигурации
· Импорт конфигурации


Экспорт конфигурации

Путь к разделу: Настройки программного комплекса > Экспорт и импорт настроек ГОССТРОЙСМЕТА >

Экспорт конфигурации

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы экспортировать пользовательские настройки:

1. Перейдите на вкладку Файл и выберите команду Настройки. В результате будет открыто окно настроек программного комплекса.
2. Перейдите в группу Профиль.
3. Воспользуйтесь полосой прокрутки и найдите группу Конфигурация.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. Нажмите кнопку Экспорт. В результате будет открыто окно Выбор параметров конфигурации для экспорта. Здесь необходимо выбрать пользовательские настройки для экспорта (которые нужно перенести в другой экземпляр ГОССТРОЙСМЕТА на другом ПК). ПО умолчанию все флажки сняты.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

5. Снимите флажки напротив тех пользовательских настроек, которые экспортировать не нужно. По умолчанию все флажки помечены.
6. Чтобы экспортировать настройки, нажмите кнопку ОК. В результате будет открыто стандартное окно Сохранить как.
7. Выберите папку для сохранения файла с настройками. Обратите внимание на наименование и расширение файла. Расширение файла "gscfg" задано жестко, а наименование рекомендуется не менять - принять предложенное по умолчанию.
8. Чтобы сохранить файл с настройками, нажмите кнопку ОК. В результате файл будет сохранен в выбранную папку.

Смотрите также

· Импорт конфигурации


Импорт конфигурации

Путь к разделу: Настройки программного комплекса > Экспорт и импорт настроек ГОССТРОЙСМЕТА >

Импорт конфигурации

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы импортировать пользовательские настройки:

1. Перейдите на вкладку Файл и выберите команду Настройки. В результате будет открыто окно настроек программного комплекса.
2. Перейдите в группу Профиль.
3. Воспользуйтесь полосой прокрутки и найдите группу Конфигурация.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. Нажмите кнопку Импорт. Если в окне программного комплекса открыты несохраненные документы, на экран будет выведено следующее сообщение.

5. Нажмите кнопку ОК, закройте окно настроек и сохраните все сметы. Далее снова откройте окно настроек на вкладке Профиль и нажмите кнопку Импорт. В результате на экран будет выведено следующее сообщение.

6. Чтобы импортировать настройки из файла, нажмите кнопку Да. В результате будет открыто стандартное окно Открыть.
7. Найдите и выделите файл "Configuration.gscfg".
8. Нажмите кнопку Открыть. В результате будет открыто окно для выбора загружаемых параметров. Параметры конфигурации, отсутствующие в файле, будут выделены серым цветом и неактивны.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

9. Снимите флажки напротив тех параметров, которые загружать не нужно.
10. Выберите дополнительные настройки импорта конфигурации в раскрывающихся списках, расположенных напротив параметров. Во время импорта конфигурации заданные в программном комплексе параметры по желанию пользователя можно заменить или объединить с заменой и без замены.
11. Чтобы начать импорт выбранных настроек, нажмите кнопку ОК. В результате выбранные настройки будут загружены, а окно ГОССТРОЙСМЕТА закрыто.
12. Запустите программный комплекс одним из предусмотренных способов. Подробнее смотрите раздел Запуск программного комплекса.

Смотрите также

· Экспорт конфигурации


Открытие документов

Путь к разделу: Работа с документами >

Открытие документов

 Перейти в родительский раздел
Развернуть/Скрыть всё

Для того, чтобы начать работу с одним из сохраненных документов, его необходимо открыть. Это можно сделать тремя способами:

Щелкните, чтобы развернуть / скрыть Найти файл при помощи Проводника Windows и запустить;

1. Откройте окно Проводника (окно Мой компьютер, Мои документы и др.).
2. Найдите файл программного комплекса ГОССТРОЙСМЕТА 2.10, который необходимо открыть.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Дважды щелкните левой кнопкой мыши значок данного файла. В результате программный комплекс ГОССТРОЙСМЕТА 2.10 будет запущен. При этом автоматически откроется выбранный файл со сметной документацией. При этом на вкладке документа будет отображаться имя файла, который был открыт, а доступные для работы функции на панели инструментов станут активными.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Щелкните, чтобы развернуть / скрыть Найти файл при помощи Проводника и перетащить в окно ГОССТРОЙСМЕТА;

1. Откройте окно Проводника (окно Мой компьютер, Мои документы и др.).
2. Найдите файл программного комплекса ГОССТРОЙСМЕТА 2.10, который необходимо открыть.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Перетащите файл при помощи мыши в окно программного комплекса. В результате выбранный файл будет открыт.
4. Можно также перетащить файл сметы на ярлык программного комплекса, расположенный на рабочем столе. В результате программный комплекс при необходимости будет запущен, а выбранный файл будет открыт.

Щелкните, чтобы развернуть / скрыть Открыть файл при помощи Проводника в окне ГОССТРОЙСМЕТА;

1. В рабочей области окна ГОССТРОЙСМЕТА щелкните вкладку Проводник левой кнопкой мыши. В результате будет открыта область работы с Проводником. Обратите внимание на то, что в качестве корневой папки используется папка, заданная в настройках программного комплекса как папка для хранения файлов.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. Выберите файл, который необходимо открыть и дважды щелкните его левой кнопкой мыши.

В результате выбранная смета будет открыта, а область для работы с Проводником будет автоматически свернута.

Примечание

Примечание По умолчанию вкладка Проводника в окне ГОССТРОЙСМЕТА не отображается. Включить проводник можно в окне настроек программного комплекса. Подробнее об этом смотрите раздел Отображение / скрытие Проводника.

Щелкните, чтобы развернуть / скрыть Открыть файл(ы) из окна программного комплекса ГОССТРОЙСМЕТА;

1. Запустите программный комплекс ГОССТРОЙСМЕТА 2.10 любым из способов, описанных в данном руководстве. Подробнее смотрите раздел Запуск программного комплекса.

2. Выберите команду Открыть на панели быстрого доступа или на вкладке Файл.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Команду Открыть можно также вызвать при помощи горячих клавиш.

Горячие клавиши

<Ctrl>+<О> - Открыть документ

В результате будет открыто стандартное окно Windows для открытия документов. По умолчанию будет открыта папка Госстройсмета 2 в папке Мои документы (папка, с которой по умолчанию работает программный комплекс).

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. В раскрывающемся списке в поле Папка выберите папку с файлами.
4. В области отображения файлов щелкните необходимый файл левой кнопкой мыши. Чтобы открыть сразу несколько файлов, выделите их, удерживая нажатой клавиши <Shift> <Ctrl> (для выделения непрерывной или произвольной последовательности файлов соответственно).
5. Чтобы открыть смету как СНБ, пометьте одноименный флажок слева от кнопки открыть. Подробнее смотрите раздел Работа с пользовательским справочником.
6. Нажмите кнопку Открыть. В результате выбранный файл будет открыт. Если во время открытия файлов были обнаружены какие-либо ошибки или особенности, на экран будет выведено окно с их перечнем. Чтобы посмотреть список обнаруженных несоответствий, нажмите кнопку Подробно.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Совет

Совет Чтобы открыть файл, с которым Вы недавно работали:

· (а) щелкните Пуск, выберите Недавние документы и щелкните левой кнопкой мыши необходимый файл;
· (б) запустите программный комплекс ГОССТРОЙСМЕТА любым из вышеописанных способов, перейдите на вкладку Файл и в списке Последние выберите необходимый файл. Подробнее об этом смотрите раздел Последние документы.

Смотрите также

· Исходные данные и ведомость объемов
· Последние документы
· Создание документа
· Работа с документом


Последние документы

Путь к разделу: Работа с документами >

Последние документы

 Перейти в родительский раздел
Развернуть/Скрыть всё

На вкладке Файл ведется список последних документов Последние. Данный список представляет собой ссылки на последние 10 документов, с которыми Вы работали, и позволяет быстро найти и открыть один из этих документов. Список последних документов обновляется после каждой операции сохранения. При этом ссылка на последний сохраненный документ добавляется в список под первым номером, а ссылка на последний документ из списка удаляется.

Любую ссылку на документ можно закрепить в списке Последние документы. Закрепленная ссылка при сохранении очередного документа удаляться не будет.

Если документ, ссылка на который добавлена в список Последние документы (закрепленная или незакрепленная), переместить, то ссылка на этот файл перестанет работать. В этом случае для поиска и открытия файла необходимо воспользоваться диалоговым окном Открыть.

Параметры работы списка последних документов можно задать в окне настроек программного комплекса в группе Общие \ Последние документы. Подробнее об этом сотрите раздел Параметры списка последних документов.

Щелкните, чтобы развернуть / скрыть Чтобы открыть файл, с которым Вы недавно работали:

1. Запустите программный комплекс ГОССТРОЙСМЕТА любым из способов, описанных в настоящем руководстве.
2. Перейдите на вкладку Файл и в меню Последние выберите ссылку на необходимый файл.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыт выбранный документ.

Щелкните, чтобы развернуть / скрыть Чтобы закрепить ссылку на документ в списке Последние документы:

В списке Последние документы текущие документы обозначены значком [image] (булавка). Последний из этих документов удаляется при сохранении очередного нового документа, который добавляется в список. Закрепленные документы обозначены значком [image] (приколотая булавка, вид сверху). Такие документы при сохранении очередного нового документа из списка Последние документы не удаляются.

Чтобы закрепить ссылку на документ в списке Последние документы, щелкните значок [image]. В результате значок изменит вид на [image] , а ссылка на документ будет закреплена в списке. Чтобы открепить документ, щелкните значок приколотой булавки еще раз.

Смотрите также

· Исходные данные и ведомость объемов
· Открытие документов
· Последние документы
· Создание документа
· Работа с документом


Работа со списком последних документов и СНБ

Путь к разделу: Работа с документами >

Работа со списком последних документов и СНБ

 Перейти в родительский раздел
Развернуть/Скрыть всё

Для работы со списком последних документов и СНБ предусмотрено контекстное меню. Если щелкнуть правой кнопкой мыши одну из ссылок на смету или СНБ, контекстное меню будет иметь следующий вид.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Команды в данном меню позволяют:

· Открыть документ или СНБ
· Открыть документ как СНБ
· Открыть все документы и СНБ, закрепленные в списке последних документов
· Закрепить документ или СНБ в списке последних документов
· Удалить документ или СНБ из списка последних документов
· Удалить все ярлыки, ссылающиеся на несуществующие файлы
· Удалить документы и СНБ, незакрепленные в списке
· Очистить список последних документов

Если щелкнуть правой кнопкой мыши свободную область в окне Последние документы, то в контекстном меню будет 4 команды:

· Открыть все прикрепленные
· Удалить все несуществующие
· Очистить незакрепленные
· Очистить все

Смотрите также

· Исходные данные и ведомость объемов
· Открытие документов
· Последние документы
· Создание документа
· Работа с документом


Сохранение документов

Путь к разделу: Работа с документами >

Сохранение документов

 Перейти в родительский раздел
Развернуть/Скрыть всё

Любой документ программного комплекса ГОССТРОЙСМЕТА 2.10 можно сохранить в виде файла в папке на жестком диске, на сетевом ресурсе, на дискете, флэш-карте или каком-либо другом съемном носителе информации.

Принято различать следующие операции сохранения:

Щелкните, чтобы развернуть / скрыть сохранение нового документа:

1. На вкладке Файл выберите команду Сохранить как или Сохранить (данную команду можно также выбрать на панели быстрого доступа).

Команду Сохранить можно также вызвать при помощи горячих клавиш.

Горячие клавиши

<Ctrl>+<S> - Сохранить документ

При первом сохранении нового документа будет открыто окно Сохранить смету как. По умолчанию будет открыта папка Мои документы\Госстройсмета2 (папка, заданная в настройках расположения файлов программного комплекса).

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. При необходимости выберите другую папку для сохранения файла.
3. В поле Имя файла введите имя файла, под которым Вы хотите сохранить новый документ. Если введенное имя файла совпадает с именем какого-либо сохраненного в данной папке файла, то нужно либо ввести другое имя файла, либо заменить существующий файл новым.
4. Чтобы сохранить документ, щелкните Сохранить. В результате документ будет сохранен, а ссылка на него будет добавлена в список последних документов.
5. Чтобы не сохранять документ, щелкните Отмена.

Щелкните, чтобы развернуть / скрыть сохранение изменений, внесенных в документ:

Чтобы сохранить изменения, внесенные в документ, выберите команду Сохранить в меню на вкладке Файл или на панели быстрого доступа, либо воспользуйтесь сочетанием горячих клавиш.

Горячие клавиши

<Ctrl>+<S> - Сохранить документ

В результате все изменения будут сохранены в текущий файл.

Щелкните, чтобы развернуть / скрыть сохранение копии документа:

1. Перейдите на вкладку Файл и в меню выберите команду Сохранить как. В результате будет открыто окно Сохранить смету как. По умолчанию будет предложено сохранить документ в папку, из которой данный документ был открыт.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. При необходимости выберите другую папку для сохранения копии документа.
3. В поле Имя файла введите имя файла, под которым Вы хотите сохранить копию документа. Если введенное имя файла совпадает с именем какого-либо сохраненного в данной папке файла, то нужно либо ввести другое имя файла, либо заменить существующий файл новым.
4. Чтобы сохранить копию документа, щелкните Сохранить. В результате документ будет сохранен, а ссылка на него будет добавлена в список последних документов.
5. Чтобы не сохранять документ, щелкните Отмена.

Щелкните, чтобы развернуть / скрыть сохранение документа с заменой существующего:

1. Перейдите на вкладку Файл и в меню выберите команду Сохранить как. В результате будет открыто диалоговое окно Сохранить смету как.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. Щелкните левой кнопкой мыши файл, который необходимо заменить новым. В результате в поле имя файла отобразится имя выделенного файла.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Щелкните Сохранить. В результате будет открыто окно для подтверждения замены файла.

4. Чтобы сохранить новый документ и заменить им существующий, нажмите кнопку Да. В результате новый документ будет сохранен под именем существующего, а старый удален.

При сохранении нового документа обязательно указывается месторасположение и имя файла (документа). При сохранении копии документа можно указать только новое имя файла. Если введенное имя файла совпадает с именем какого-либо сохраненного в данной папке файла, то нужно либо ввести другое имя файла, либо заменить существующий файл новым (при этом все данные, сохраненные в исходном файле, будут потеряны). При сохранении изменений, внесенных в документ (файл), дополнительных параметров указывать не нужно.

Сохранение документов выполняется в фоновом режиме. Это значит, что при сохранении сметы с большим количеством расценок можно продолжить работу в окне программного комплекса. Единственное, что будет невозможно сделать во время сохранения документа - закрыть смету. Для этого нужно дождаться окончания операции сохранения.

Смотрите также

· Открытие документов
· Последние документы
· Закрытие документов


Закрытие документов

Путь к разделу: Работа с документами >

Закрытие документов

 Перейти в родительский раздел
Развернуть/Скрыть всё

Щелкните, чтобы развернуть / скрыть Закрыть текущую смету:

· Перейдите на вкладку Файл и в меню выберите команду Закрыть.
· Нажмите на клавиатуре <Ctrl> + <F4>.
· Щелкните правой кнопкой мыши одну из вкладок документов и в открывшемся контекстном меню выберите команду Закрыть.

· Щелкните значок "Х", расположенный в правом верхнем углу вкладки текущего документа (расположение данного значка может отличаться в зависимости от настроек программного комплекса, подробную информацию смотрите в разделе Настройка стиля отображения вкладок смет и справочников).

Щелкните, чтобы развернуть / скрыть Закрыть все сметы

· Перейдите на вкладку Файл и в меню выберите команду Закрыть все сметы.
· Щелкните правой кнопкой мыши одну из вкладок документов и в открывшемся контекстном меню выберите команду Закрыть все сметы.

Щелкните, чтобы развернуть / скрыть Закрыть все сметы, кроме текущей

· Щелкните правой кнопкой мыши одну из вкладок документов и в открывшемся контекстном меню выберите команду Закрыть все сметы, кроме текущей.

Если хотя бы один документ не был сохранен или если в открытом документе есть не сохраненные изменения, на экран будет выведено окно для выбора необходимого действия.

или

1. Чтобы сохранить документ или внесенные изменения, нажмите кнопку Да. Подробное описание смотрите в разделе Сохранение документов.
2. Чтобы закрыть документ, не сохраняя изменения, нажмите кнопку Нет. В результате документ будет закрыт, при этом внесенные изменения сохранены не будут.
3. Чтобы отменить операцию закрытия документа, щелкните Отмена. В результате команда будет отменена, а диалоговое окно закрыто.

Смотрите также

· Открытие документов
· Последние документы
· Сохранение документов


Исходные данные и Ведомость объемов

Путь к разделу: Работа с документами >

Исходные данные и Ведомость объемов

 Перейти в родительский раздел
Развернуть/Скрыть всё

В нижней части области для работы с документами расположены вкладки активного документа, в числе которых вкладки Исходные данные и Объем. Данные вкладки предназначены для ведения данных, на основе которых можно рассчитывать количество и объемы работ в смете.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Сразу после создания нового документа вкладки Исходные данные и Объем не заполнены. Чтобы начать работу по ведению данных на этих вкладках, необходимо вызвать контекстное меню и добавить необходимое количество строк. Для этого нужно щелкнуть правой кнопкой мыши и в открывшемся контекстном меню выбрать команду Добавить. В результате на активную вкладку будет добавлена одна новая строка.

Далее необходимо перейти в соответствующую ячейку, щелкнув ее левой кнопкой мыши, и ввести числовое значение.

Примечание

Примечание Ведение данных на вкладках Исходные данные и Объем не обязательно. Это дополнительная возможность, никак не ограничивающая основную работу со сметной документацией.

Удалять строки исходных данных и ведомости объемов можно как по одной, так и по нескольку одновременно при помощи команды Удалить в контекстном меню. Чтобы удалить одновременно несколько строк, их необходимо выделить с нажатыми клавишами <Ctrl> или <Shift>.

Смотрите также

· Исходные данные
· Ведомость объемов


Исходные данные

Путь к разделу: Работа с документами > Исходные данные и Ведомость объемов >

Исходные данные

 Перейти в родительский раздел
Развернуть/Скрыть всё

Вкладка Исходные данные предназначена для ведения таких параметров, как длина, ширина, высота, глубина и т.п., на основе которых можно по формулам рассчитать объем работ, например, площадь ремонтируемых полов. Исходные данные можно либо ввести вручную, либо загрузить из Калькулятора объемов, либо импортировать из текстового файла/файла с разделителями.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Порядок работы с исходными данными следующий:

1. На вкладке Исходные данные введите данные для расчета объема работ (например, длину и ширину помещения, в котором будет ремонтироваться пол). Для этого добавьте необходимое количество строк при помощи контекстного меню, щелкните необходимую ячейку левой кнопкой мыши и введите текст или значение параметров объема.
2. Перейдите на вкладку сметы, щелкните ячейку Количество необходимой расценки и перейдите в строку формул.
3. В строке формул введите знак "равно" и ссылку или формулу со ссылкой/ссылками на данные с вкладки Исходные данные, например "=L1*W1+L2*W2".
4. Нажмите <Ввод>.

Формат ссылок на Исходные данные ---- "=S1" или формула с использованием ссылок.

где

"S1" - координаты ячейки, из которой берется значение и подставляется в ячейку Количество;

"S" - это координаты столбца (буква из заголовка столбца), а "1" - координаты строки (номер строки таблицы с исходными данными).

При корректировке одного или нескольких исходных параметров (например, при уточнении длины помещения, в котором будет производиться ремонт полов), программный комплекс автоматически пересчитает созданную смету.

Смотрите также

· Ведомость объемов
· Создание документа
· Создание документа на основе шаблона
· Настройка свойств документа
· Удаление документа


Ведомость объемов

Путь к разделу: Работа с документами > Исходные данные и Ведомость объемов >

Ведомость объемов

 Перейти в родительский раздел
Развернуть/Скрыть всё

Вкладка Объем предназначена для ведения данных об объемах работ. Данные этой вкладки вводятся и редактируются вручную при помощи контекстного меню.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Порядок работы с ведомостью объемов следующий:

На вкладке Объем введите данные для расчета объема работ. Для этого добавьте необходимое количество строк при помощи контекстного меню, щелкните необходимую ячейку левой кнопкой мыши и введите текст или значение параметров объема.

Чтобы вставить ссылку на данные с вкладки Объем, необходимо щелкнуть ячейку сметы, перейти в строку формул, ввести ссылку на данные с вкладки объем или формулу со ссылкой/ссылками и нажать <Ввод>.

Формат ссылок на Объемы: "=об2"

где

"об2" - координаты вкладки и ячейки, из которой берется значение и подставляется в ячейку Кол-во;

"об" - вкладка Объемы, а "2" - номер строки, значение объема из которой подставляется в ячейку Кол-во.

Смотрите также

· Исходные данные
· Создание документа
· Создание документа на основе шаблона
· Настройка свойств документа
· Удаление документа


Создание документа

Путь к разделу: Работа с документами >

Создание документа

 Перейти в родительский раздел

В данном разделе речь пойдет о создании документов в программном комплексе ГОССТРОЙСМЕТА 2.10: сводного сметного расчета, объектного сметного расчета, локальной сметы, акта по форме № 2, расчета компенсации стоимости ресурсов, а также другой сметной документации.

Смотрите также

· Учет выполенных работ
· Настройка свойств документа
· Создание сметы ресурсным методом
· Печатные формы
· Создание ведомости компенсации стоимости ресурсов
· Создание отчета о расходе основных материалов по форме М-29
· Создание Справки КС-3


Шаблоны смет

Путь к разделу: Работа с документами > Создание документа >

Шаблоны смет

 Перейти в родительский раздел

В программном комплексе ГОССТРОЙСМЕТА 2.10 любой документ можно создать только на основе шаблона. Во время установки программного комплекса с ним также устанавливаются и стандартные шаблоны смет для разных типов смет (для локальных смет, объектных и сводных сметных расчетов) и сметно-нормативных баз локальной сметы (ФЕР, ТЕР, ГЭСН). По умолчанию шаблоны устанавливаются в папку Templates (шаблоны), расположенную в каталоге программного комплекса. Папка Templates обладает собственной структурой, которая определяется различными типами смет и сметно-нормативных баз.

Смету можно создать как на основе одного из стандартных шаблонов, предварительно установленных вместе с программным комплексом, так и на основе пользовательского шаблона (шаблона, созданного пользователем). Чтобы программный комплекс мог автоматически определять и использовать пользовательские шаблоны смет, они должны также храниться в папке Templates (шаблоны), расположенной в каталоге программного комплекса.

По мере выхода новых версий программного комплекса устаревшие стандартные и пользовательские шаблоны смет автоматически обновляются (подробнее смотрите раздел Автоматическая конвертация шаблонов и смет).

В настоящем разделе будут рассмотрены все возможности программного комплекса по работе со стандартными и пользовательскими шаблонами.

Смотрите также

· Стандартные шаблоны смет
· Пользовательские шаблоны смет
· Создание пользовательского шаблона сметы
· Создание документа на основе шаблона


Стандартные шаблоны смет

Путь к разделу: Работа с документами > Создание документа > Шаблоны смет >

Стандартные шаблоны смет

 Перейти в родительский раздел
Развернуть/Скрыть всё

В программном комплексе ГОССТРОЙСМЕТА 2.10 для создания смет предусмотрены следующие стандартные шаблоны (по типам смет и СНБ (сметно-нормативных баз)):

Щелкните, чтобы развернуть / скрыть Локальные сметы

ГЭСН

· Шаблон локальной сметы без начислений
· Шаблон локальной сметы без НДС (налог на добавленную стоимость)
· Шаблон локальной сметы

ТЕР

· Шаблон локальной сметы без начислений
· Шаблон локальной сметы без НДС (налог на добавленную стоимость)
· Шаблон локальной сметы
· Шаблон со средним индексом в концовке

ФЕР

· Шаблон локальной сметы без начислений
· Шаблон локальной сметы без НДС (налог на добавленную стоимость)
· Шаблон локальной сметы
· Шаблон со средним индексом в концовке

Щелкните, чтобы развернуть / скрыть Объектные сметные расчеты

· Шаблон объектного сметного расчета

Щелкните, чтобы развернуть / скрыть Сводные сметные расчеты

· Шаблон сводного сметного расчета на новое строительство (12 глав)
· Шаблон сводного сметного расчета на капитальный ремонт (9 глав)

Стандартные шаблоны смет расположены на вкладке Файл в меню Создать.

Смотрите также

· Пользовательские шаблоны смет
· Создание пользовательского шаблона сметы
· Создание документа на основе шаблона
· Редактирование описания шаблона
· Загрузка изображения для шаблона
· Удаление изображения для шаблона


Редактирование описания шаблона

Путь к разделу: Работа с документами > Создание документа > Шаблоны смет > Стандартные шаблоны смет >

Редактирование описания шаблона

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы изменить описание шаблона:

1. Перейдите на вкладку Файл и выберите команду Создать.
2. Выделите шаблон, описание которого вы хотите отредактировать. Для этого щелкните его левой кнопкой мыши.
3. Щелкните данный шаблон правой кнопкой мыши и в контекстном меню выберите команду Описание шаблона.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно Описание шаблона.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. Отредактируйте текст описания шаблона.
5. Чтобы сохранить новое описание, нажмите кнопку ОК.
6. Чтобы отменить редактирование, нажмите кнопку Отмена.

Смотрите также

· Пользовательские шаблоны смет
· Создание пользовательского шаблона сметы
· Создание документа на основе шаблона
· Загрузка изображения для шаблона
· Удаление изображения для шаблона


Загрузка изображения для шаблона

Путь к разделу: Работа с документами > Создание документа > Шаблоны смет > Стандартные шаблоны смет >

Загрузка изображения для шаблона

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы загрузить изображение для шаблона сметы:

1. Перейдите на вкладку Файл и выберите команду Создать.
2. Выделите шаблон, для которого вы хотите загрузить изображение. Для этого щелкните его левой кнопкой мыши.
3. Щелкните данный шаблон правой кнопкой мыши и в контекстном меню выберите команду Изображение для шаблона.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто стандартное окно Открыть для выбора графического файла.

4. Найдите и выделите графический файл, которых необходимо загрузить в качестве изображения для шаблона.
5. Нажмите кнопку Открыть, чтобы загрузить выбранное изображение. В результате загруженное изображение будет отображаться под описанием шаблона.

Смотрите также

· Пользовательские шаблоны смет
· Создание пользовательского шаблона сметы
· Создание документа на основе шаблона
· Редактирование описания шаблона
· Удаление изображения для шаблона


Удаление изображения для шаблона

Путь к разделу: Работа с документами > Создание документа > Шаблоны смет > Стандартные шаблоны смет >

Удаление изображения для шаблона

 Перейти в родительский раздел
Развернуть/Скрыть всё

Если для шаблона сметы загружено изображение, в контекстном меню отображается команда Удалить изображение для шаблона. Если изображения для шаблона сметы не загружено, то данная команда в меню отображаться не будет.

Чтобы удалить изображение для шаблона:

1. Перейдите на вкладку Файл и выберите команду Создать.
2. Выделите шаблон, для которого вы хотите загрузить изображение. Для этого щелкните его левой кнопкой мыши.
3. Щелкните данный шаблон правой кнопкой мыши и в контекстном меню выберите команду Удалить изображение для шаблона.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно для подтверждения удаления.

4. Чтобы удалить изображение для шаблона, нажмите кнопку Да. В результате изображение для шаблона сметы будет удалено.
5. Чтобы не удалять изображение для шаблона, нажмите кнопку Нет.

Смотрите также

· Пользовательские шаблоны смет
· Создание пользовательского шаблона сметы
· Создание документа на основе шаблона
· Редактирование описания шаблона
· Загрузка изображения для шаблона


Пользовательские шаблоны смет

Путь к разделу: Работа с документами > Создание документа > Шаблоны смет >

Пользовательские шаблоны смет

 Перейти в родительский раздел
Развернуть/Скрыть всё

Любую смету можно сохранить в папку Templates (шаблоны), расположенную в каталоге программного комплекса, для последующего создания на ее основе новых смет. Файлы, сохраненные в папку Templates (шаблоны), называются шаблонами сметной документации или шаблонами документов. Шаблоны могут быть индивидуальными для отдельных заказчиков или для различных видов работ (например, содержать общие строки начислений в "Итого по разделу" или "Всего по смете", общие расценки, которые можно использовать несколько раз и пр.).

Любой файл со сметной документацией программного комплекса ГОССТРОЙСМЕТА, сохраненный в папку Templates (шаблоны), будет доступен в окне выбора шаблонов, которое выводится на экран при создании новой сметы. Открывая окно выбора шаблона, программный комплекс автоматически сканирует файлы шаблонов в папке templates (шаблоны) и выводит на экран все шаблоны для создания новых смет, доступные для выбранного типа СНБ (сметно-нормативных баз).

При обновлении программного комплекса пользовательские шаблоны смет, сохраненные в папке Templates, автоматически обновляются до новой версии.

Смотрите также

· Стандартные шаблоны смет
· Создание пользовательского шаблона сметы
· Создание документа на основе шаблона


Создание пользовательского шаблона сметы

Путь к разделу: Работа с документами > Создание документа > Шаблоны смет > Пользовательские шаблоны смет >

Создание пользовательского шаблона сметы

 Перейти в родительский раздел
Развернуть/Скрыть всё

Пользовательский шаблон можно создать вручную (сохранить смету в папку с шаблонами вручную) и автоматически (сохранить смету как шаблон автоматически).

Щелкните, чтобы развернуть / скрыть Создать шаблон сметы вручную

1. Откройте или создайте любую смету. Подробнее об этом смотрите разделы Открытие документов и Создание документа.
2. Сохраните смету в папку Templates\<далее в зависимости от типа базы и сметы> (смотрите описание папок ниже), расположенную в папке с программным комплексом.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Папки для шаблонов локальных смет:

· ФЭР
· ТЕР
· ГЭСН

Папки для шаблонов объектных сметных расчетов

· ОС

Папки для шаблонов объектных сметных расчетов

· ССР

Щелкните, чтобы развернуть / скрыть Сохранить смету как шаблон автоматически

1. Откройте или создайте смету, которую нужно использовать в качестве шаблона. Подробнее смотрите раздел Открытие документов.
2. Перейдите на вкладку Файл и в меню выберите команду Сохранить как. Подробнее смотрите раздел Сохранение документов. В результате будет открыто окно Сохранить смету как. По умолчанию будет открыта папка Мои документы\Госстройсмета2 (папка, заданная в настройках расположения файлов программного комплекса).

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. В поле Имя файла введите имя файла, под которым Вы хотите сохранить шаблон сметы.
4. Откройте раскрывающийся список в поле Тип файла и выберите Шаблон локальной сметы (.gsl).

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

5. Нажмите кнопку Сохранить. В результате на экран будет выведено информационное сообщение.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

6. Чтобы сохранить шаблон сметы в папку шаблонов, нажмите кнопку Да. В результате шаблон локальной сметы будет автоматически сохранен в указанную папку по типу сметно-нормативной базы. При создании новой сметы он будет доступен в окне выбора шаблонов.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

7. Чтобы сохранить шаблон сметы в выбранную папку, нажмите кнопку Нет. В результате шаблон сметы будет сохранен в выбранную папку. В этом случае сохраненный шаблон не будет доступен в окне выбора шаблонов.

Примечание

Примечание

· Для сохранения пользовательского шаблона необходимо знать расположение папки с шаблонами. Чтобы узнать, в какую папку установлен программный комплекс, и в какой папке расположены файлы шаблонов, перейдите на вкладку Файл и выберите Настройки. В группе Общие \ Пути \ Расположение шаблонов по умолчанию будет отображаться путь к папке с шаблонами, например, "C:\Program Files (x86)\Госстройсмета v.2\Templates", где "C:\Program Files (x86)\Госстройсмета v.2" - путь к папке, в которую установлен программный комплекс.
· По умолчанию программный комплекс может быть установлен в следующие папки (в зависимости от операционной системы):

C:\Program Files (x86)\Госстройсмета v.2 (для 64-битных ОС);

C:\ProgramData\Госстройсмета v.2 (для 64-битных ОС);

C:\Program Files\Госстройсмета v.2 (для 32-битных ОС).

· Обратите внимание на то, что в примере приведено расположение файлов программного комплекса по умолчанию (во время установки использовались параметры, заданные по умолчанию). Расположение файлов можно выбрать не только во время установки программного комплекса, но и задать пользовательское расположение файлов во время работы. Поэтому будьте внимательны при сохранении пользовательского шаблона!

Смотрите также

· Стандартные шаблоны смет
· Пользовательские шаблоны смет
· Создание документа на основе шаблона


Создание документа на основе шаблона

Путь к разделу: Работа с документами > Создание документа > Шаблоны смет > Пользовательские шаблоны смет >

Создание документа на основе шаблона

 Перейти в родительский раздел

Чтобы создать документ на основе пользовательского шаблона:

1. Перейдите на вкладку Файл и выберите команду Создать.
2. Выберите пользовательский шаблон (либо один из имеющихся в наличии шаблонов), выделив его левой кнопкой мыши.
3. Чтобы создать смету на основе выбранного шаблона, нажмите кнопку Создать.
4. Если шаблон был создан в более ранней версии программного комплекса, то Вам будет предложено обновить шаблон до новой версии (подробнее смотрите раздел Автоматическая конвертация шаблонов и смет). Нажмите кнопку ОК, чтобы обновить шаблон. После обновления шаблона будет открыто окно для настройки свойств документа.
5. Если выбранный шаблон не нуждается в обновлении, то сразу будет открыто окно для настройки свойств документа. Подробнее об этом смотрите раздел Настройка свойств документа.
6. В окне Свойства документа выберите все необходимые параметры для создаваемой сметы и нажмите кнопку ОК. В результате будет создана новая смета, доступная в рабочей области программного комплекса на отдельной вкладке.
7. Сохраните новую смету, выбрав команду Сохранить как на вкладке Файл.
8. Внесите необходимые изменения в документ (добавить расценки, разделы, начисления и пр.). Подробнее об этом смотрите раздел Редактирование документа.
9. Сохраните изменения. Для этого перейдите на вкладку Файл и выберите команду Сохранить.

Дополнительная информация

Дополнительная информация Смета, созданная на основе пользовательского шаблона, будет иметь все разделы и расценки сметы , которая была сохранена как шаблон (автоматически будут подставлены все параметры применения коэффициентов, будут выбраны те же реквизиты документа и т.д.). Поэтому перед сохранением файла в качестве шаблона рекомендуется предварительно удалить из него всю лишнюю информацию.

Смотрите также

· Стандартные шаблоны смет
· Пользовательские шаблоны смет
· Создание пользовательского шаблона сметы


Создание локальной сметы

Путь к разделу: Работа с документами > Создание документа >

Создание локальной сметы

 Перейти в родительский раздел

Локальная смета - это основной документ, для создания и работы с которым предназначен программный комплекс ГОССТРОЙСМЕТА 2.10.

В данном разделе будут рассмотрены:

· два основных способа получения сметной стоимости - базисно-индексный и ресурсный методы составления локальных смет;
· порядок создания документа "Локальная смета";
· настройка свойств документа и выбор реквизитов;
· выбор типовых или пользовательских норм НР и СП;
· привязка сметы к уровню цен;
· автоматический пересчет сметы на какую-либо дату;
· отмена индексов пересчета;
· заполнение итогов и начислений;
· особенности создания локальной сметы ресурсным методом.

Смотрите также

· Методы создания локальной сметы
· Создание документа "Локальная смета"
· Настройка свойств документа и выбор реквизитов
· Выбор типовых или пользовательских норм НР и СП
· Привязка сметы к уровню цен
· Отмена индекса пересчета
· Заполнение итогов и начислений
· Создание локальной сметы ресурсным методом


Методы создания локальной сметы

Путь к разделу: Работа с документами > Создание документа > Создание локальной сметы >

Методы создания локальной сметы

 Перейти в родительский раздел

В программном комплексе «ГОССТРОЙСМЕТА 2.10» локальную смету можно создать базисно-индексным и ресурсным методами.

Суть базисно-индексного метода состоит в следующем. Локальная смета создается в базисных ценах по шаблонам ФЕР или ТЕР. Базисные цены умножаются на индексы пересчета, чтобы получить сметную стоимость в текущих ценах или в ценах на какую-либо дату. При создании новой сметы к ней по умолчанию будут применены индексы пересчета из самого актуального сборника индексов.

При создании локальной сметы ресурсным методом стоимость работ в базисных ценах не учитывается. Смета создается по одному из шаблонов ГЭСН, расценки которого содержат перечень ресурсов, необходимых для выполнения работ по смете, а также данные об их расходе. Далее необходимо указать объем и фактическую пользовательскую цену для каждого ресурса. Все настройки и элементы управления, необходимые для этого сгруппированы в окне «Ресурсная ведомость».

Не зависимо от того, какой метод создания локальной сметы используется (ресурсный или базисно-индексный), порядок создания документа «локальная смета», порядок поиска расценок, порядок добавления расценок в смету, порядок группировки расценок в разделы, порядок применения к расценкам коэффициентов и норм в обоих случаях совпадает.

Смотрите также

· Настройка свойств документа
· Выбор типовых или пользовательских норм НР и СП
· Создание сметы ресурсным методом
· Печатные формы


Создание документа "Локальная смета"

Путь к разделу: Работа с документами > Создание документа > Создание локальной сметы >

Создание документа "Локальная смета"

 Перейти в родительский раздел
Развернуть/Скрыть всё

Не зависимо от того, какой метод создания локальной сметы используется (базисно-индексный или ресурсный), порядок создания документа "Локальная смета" совпадает в обоих случаях.

Чтобы создать документ "Локальная смета":

1. Перейдите на вкладку Файл и выберите команду Создать.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыт список шаблонов для создания смет.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. В группе Шаблоны локальных смет выделите шаблон локальной сметы для необходимого типа сметно-нормативной базы.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате справа от списка шаблонов на экран будут выведены: название шаблона, его краткое описание, а также итоговые строки, заданные для данного шаблона.

3. Чтобы создать смету, нажмите кнопку Создать. Можно также дважды щелкнуть значок выделенного шаблона. В результате будет открыто окно Свойства документа.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. Задайте свойства документа и выберите необходимые реквизиты. Свойства документа задаются на вкладке Смета ФЕР (ТЕР) (название вкладки будет отличаться в зависимости от выбранного шаблона сметы / типа СНБ (сметно-нормативных баз)). Реквизиты документа задаются на одноименной вкладке.

Важно!

Важно! Выбор реквизитов можно пропустить - это не обязательный шаг. Реквизиты можно задать или изменить в любое удобное время. Подробнее о работе в окне Свойства документа смотрите раздел Настройка свойств документа.

5. Нажмите кнопку ОК в окне Свойства документа. В результате будет создана локальная смета, которая будет отображаться на отдельной вкладке в области работы с документами. В документ будут добавлены следующие части: "Новый раздел", "Итого по разделу" и "Итого по смете".

6. Чтобы добавить в смету раздел, перейдите на вкладку Главная и выберите Добавить \ Раздел. Подробнее о добавлении разделов в смету смотрите раздел Редактирование разделов.

7. Чтобы добавить в раздел расценку, воспользуйтесь одним из вариантов добавления расценок: перенесите расценку из СНБ (сметно-нормативной базы) или восстановите ее по шифру. Подробнее о добавлении расценок смотрите раздел Редактирование расценок.

Примечание

Примечание После восстановления расценки по шифру количество можно ввести сразу же, так как ячейка Количество автоматически выделяется. Количество можно также ввести / изменить в любой момент после добавления расценки, выделив ячейку Количество левой кнопкой мыши.

8. Задайте количество для расценок. Для этого дважды щелкните левой кнопкой мыши ячейку Количество, введите необходимое количество с клавиатуры и нажмите клавишу Ввод. Программный комплекс пересчитает значения расценки, а также итоговые суммы по разделу и по смете.

9. Закончив работу с разделами и расценками, сохраните созданную смету. Для этого перейдите на вкладку Файл и выберите команду Сохранить как. В результате будет открыто окно Сохранить смету как.

10. Выберите папку, в которую необходимо сохранить смету, введите имя файла и нажмите кнопку Сохранить. Созданная смета будет сохранена в выбранную папку.

С сохраненной сметой можно работать так же, как и с любым файлом ОС (операционной системы) Windows: ее можно в любое время открыть, внести необходимые изменения, распечатать, сохранить под другим именем и т.д.

Смотрите также

· Настройка свойств документа
· Выбор типовых или пользовательских норм НР и СП
· Создание сметы ресурсным методом
· Печатные формы


Выбор свойств документа

Путь к разделу: Работа с документами > Создание документа > Создание локальной сметы > Создание документа "Локальная смета" >

Выбор свойств документа

 Перейти в родительский раздел
Развернуть/Скрыть всё

Выбор свойств локальной сметы - один из основных этапов создания документа. Программный комплекс ГОССТРОЙСМЕТА 2.10 автоматически предлагает задать свойства документа в процессе его создания. Сразу после выбора шаблона документа открывается окно свойств, в котором можно выбрать вид работ, константы, указать параметры применения норм НР и СП (накладные расходы и сметная прибыль), задать общие коэффициенты, а также ряд других свойств. Здесь можно также выбрать реквизиты документа, часть которых будет использоваться при печати выбранной формы.

Свойства документа (а также настройки восстановления по шифру) объединены в группы, которые можно разворачивать и сворачивать. Если свойства в группе не выбраны, то при открытии окна свойств данная группа будет по умолчанию свернута. Чтобы развернуть данную группу, необходимо щелкнуть значок [image] (развернуть). Если в группе выбрано хотя бы одно свойство, то при открытии окна свойств данная группа будет по умолчанию развернута. Чтобы свернуть данную группу, необходимо щелкнуть значок [image] (свернуть).

Документ можно создать с заданными по умолчанию свойствами. Можно также сразу задать необходимые пользовательские свойства сметы. Изменить заданные свойства и реквизиты документа, а также задать дополнительные можно в любой момент во время работы с документом. Все необходимые преобразования документа, возникшие в результате изменения его свойств, будут выполнены автоматически.

Важно!

Важно! При создании сметы во время заполнения свойств документа рекомендуется обратить внимание на вид работ - он определяет стандартный набор пользовательских коэффициентов к НР (накладные расходы) и СП (сметная прибыль). Более того, для документа можно создать собственные пользовательские виды работ, а также отредактировать существующие. Подробнее об этом смотрите раздел Вид работ.

Рассмотрим подробнее свойства документа и работу с ними.

Смотрите также

· Окно "Свойства документа"
· Выбор реквизитов
· Применение норм НР и СП
· Стандартные и пользовательские коэффициенты пересчета
· Каталог пользовательских поправок
· Дополнительные свойства
· Печать документа


Окно "Свойства документа"

Путь к разделу: Работа с документами > Создание документа > Создание локальной сметы > Создание документа "Локальная смета" > Выбор свойств документа >

Окно "Свойства документа"

 Перейти в родительский раздел
Развернуть/Скрыть всё

Свойства и реквизиты документа можно задать или изменить в окне Свойства документа. Во время создания новой сметы данное окно открывается сразу после выбора шаблона сметы. Во время редактирования документа окно Свойства документа можно открыть двумя способами:

Щелкните, чтобы развернуть/скрыть с вкладки "Документы"

Чтобы открыть окно Свойства документа, перейдите на вкладку Документы и выберите команду Свойства документа.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Щелкните, чтобы развернуть / скрыть из контекстного меню

Чтобы открыть окно Свойства документа, щелкните правой кнопкой мыши область документов и в открывшемся контекстном меню выберите команду Показать \ Свойства документа.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Окно Свойства документа имеет следующий вид. Оно состоит из шести групп или вкладок (Смета, Реквизиты документа, Привязка, Поправки, Ограничения и Дополнительно), расположенных в левой верхней части окна, которые предназначены для переключения между различными свойствами документа. В правой части окна отображаются группы элементов управления для выбранной группы свойств.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Чтобы перейти к нужной группе свойств документа, щелкните необходимую вкладку левой кнопкой мыши. В результате выбранная вкладка станет активной, а в правой части окна отобразятся элементы управления для выбранной группы свойств.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Свойства документа (а также настройки восстановления по шифру) объединены в группы, которые можно разворачивать и сворачивать. Если свойства в группе не выбраны, то при открытии окна свойств данная группа будет по умолчанию свернута. Чтобы развернуть данную группу, необходимо щелкнуть значок [image] (развернуть). Если в группе выбрано хотя бы одно свойство, то при открытии окна свойств данная группа будет по умолчанию развернута. Чтобы свернуть данную группу, необходимо щелкнуть значок [image] (свернуть)/ Работа с каждой из групп свойств документа будет подробно рассмотрена в следующих разделах.

Смотрите также

· Выбор реквизитов
· Применение норм НР и СП
· Стандартные и пользовательские коэффициенты пересчета
· Каталог пользовательских поправок
· Дополнительные свойства


Выбор реквизитов документа

Путь к разделу: Работа с документами > Создание документа > Создание локальной сметы > Создание документа "Локальная смета" > Выбор свойств документа >

Выбор реквизитов документа

 Перейти в родительский раздел
Развернуть/Скрыть всё

Перед выводом документа на печать рекомендуется ввести реквизиты, которые будут напечатаны на выбранной форме (для полей "Составил", "Проверил", "Заказчик", "Подрядчик" и др.). Если данные о подрядчиках, заказчиках (т.е. об организациях) вносились в Справочнике фирм, реквизиты можно выбрать из заполненного ранее справочника. При выборе названия фирмы автоматически выбираются все имеющие отношение к этой фирме данные (данные либо сразу подставляются на форму реквизитов, либо загружаются в раскрывающиеся списки для выбора). Подробнее об этом смотрите раздел Справочник организаций. Выбранные реквизиты можно также скорректировать, введя необходимые данные с клавиатуры.

В группе Колонтитулы можно ввести текст верхнего и нижнего колонтитулов, которые будут выводится на печать в начале и в конце сформированной печатной формы. Подробнее об этом смотрите раздел Колонтитулы в печатных формах.

Чтобы ввести реквизиты документа:

1. Откройте окно Свойства документа любым из способов.
2. Перейдите в группу Реквизиты документа. Чтобы открыть окно Свойства документа на вкладке Реквизиты документа, перейдите на вкладку Файл и в открывшемся меню выберите команду Подготовить и отправить / Реквизиты документа.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Введите с клавиатуры и/или выберите реквизиты документа из заполненного ранее Справочника фирм.
4. В раскрывающемся списке Глава ССР выберите главу сводного сметного расчета, в которую планируется включить локальную смету.

Примечание

Примечание Обратите внимание на следующее. Если глава ССР не выбрана или выбрана глава, отсутствующая в сводном сметном расчете (объектной смете), то по умолчанию смета будет добавлена в главу 2. На экран при этом будет выведено соответствующее уведомление.

5. Разверните группу реквизитов, которую необходимо заполнить. Для этого щелкните значок [image] . Далее перейдите в соответствующее поле и заполните его.
6. Нажмите кнопку ОК, чтобы сохранить выбранные реквизиты.

Смотрите также

· Применение норм НР и СП
· Стандартные и пользовательские коэффициенты пересчета
· Каталог пользовательских поправок
· Дополнительные свойства


Вид работ

Путь к разделу: Работа с документами > Создание документа > Создание локальной сметы > Создание документа "Локальная смета" > Выбор свойств документа >

Вид работ

 Перейти в родительский раздел
Развернуть/Скрыть всё

Вид работ задается во время создания документа в его свойствах в группе Смета \ Вид работ. Он определяет стандартный набор пользовательских коэффициентов к НР (накладные расходы) и СП (сметная прибыль), заданных в стандартных шаблонах локальных смет. По умолчанию для новой сметы задается вид работ Новое строительство.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Кроме него в шаблонах смет предусмотрены следующие стандартные виды работ, которые можно выбрать в раскрывающемся списке Наименование в подгруппе Вид работ:

· Ремонт жилых и общественных зданий
· Ремонт объектов производственного значения

При необходимости стандартные виды работ можно переименовать или удалить. Можно также создать собственные (или пользовательские) виды работ. Пользовательские виды работ сохраняются в документе "локальная смета". Если документ с пользовательскими видами работ сохранить как шаблон сметы, то пользовательские виды работ можно не только повторно использовать, но и передавать другим пользователям программного комплекса ГОССТРОЙСМЕТА 2.10. Рассмотрим работу с видами работ подробнее.

Смотрите также

· Применение норм НР и СП
· Стандартные и пользовательские коэффициенты пересчета
· Каталог пользовательских поправок
· Дополнительные свойства


Создать вид работ

Путь к разделу: Работа с документами > Создание документа > Создание локальной сметы > Создание документа "Локальная смета" > Выбор свойств документа > Вид работ >

Создать вид работ

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы создать вид работ:

1. Откройте окно Свойства документа.
2. В группе Смета \ подгруппе Вид работ щелкните поле Наименование.
3. Удалите текст наименования текущего вида работ и введите новое наименование. В результате кнопки Заменить и Добавить станут активными.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. Чтобы создать вид работ с введенным наименованием, нажмите кнопку Добавить. В результате новый вид работ с введенным наименованием будет добавлен в раскрывающийся список поля Наименование в группе Вид работ, а список пользовательских коэффициентов к НР (накладные расходы) и СП (сметная прибыль) будет очищен.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

5. Создайте пользовательские коэффициенты к НР (накладные расходы) и СП (сметная прибыль). Подробнее смотрите раздел Пользовательские коэффициенты к НР и СП.
6. Нажмите кнопку ОК в окне Свойства документа.
7. Сохраните документ "локальная смета".

Далее документ с пользовательскими видами работ можно сохранить как шаблон сметы. При создании сметы на основе такого шаблона можно будет выбрать пользовательский вид работ. При этом в соответствующие поля будут автоматически подставлены пользовательские коэффициенты к НР (накладные расходы) и СП (сметная прибыль), заданные для данного вида работ.

Смотрите также

· Применение норм НР и СП
· Стандартные и пользовательские коэффициенты пересчета
· Каталог пользовательских поправок
· Дополнительные свойства


Изменить вид работ

Путь к разделу: Работа с документами > Создание документа > Создание локальной сметы > Создание документа "Локальная смета" > Выбор свойств документа > Вид работ >

Изменить вид работ

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы изменить (переименовать) вид работ:

1. Откройте окно Свойства документа.
2. В группе Смета \ подгруппе Вид работ щелкните поле Наименование.
3. Удалите текст наименования текущего вида работ, введите новое наименование или отредактируйте существующее наименование. В результате кнопки Заменить и Добавить станут активными.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. Чтобы переименовать текущий вид работ, нажмите кнопку Заменить. В результате текущий вид работ будет переименован, а состав пользовательских коэффициентов к НР (накладные расходы) и СП (сметная прибыль) останется прежним.
5. Нажмите кнопку ОК в окне Свойства документа.
6. Сохраните документ "локальная смета".

Смотрите также

· Применение норм НР и СП
· Стандартные и пользовательские коэффициенты пересчета
· Каталог пользовательских поправок
· Дополнительные свойства


Удалить вид работ

Путь к разделу: Работа с документами > Создание документа > Создание локальной сметы > Создание документа "Локальная смета" > Выбор свойств документа > Вид работ >

Удалить вид работ

 Перейти в родительский раздел

Чтобы удалить вид работ:

1. Откройте окно Свойства документа.
2. В группе Смета \ подгруппе Вид работ \ в раскрывающемся списке поля Наименование выберите работ, который необходимо удалить.
3. Нажмите кнопку Удалить. В результате на экран будет выведен запрос о подтверждении удаления вида работ.

4. Чтобы удалить текущий вид работ, нажмите кнопку Да. Если для данного вида работ коэффициенты не заданы, то вид работ будет удален из списка видов работ для данного документа. Если для данного вида работ заданы коэффициенты, на экран будет выведен еще один запрос о подтверждении удаления вида работ.

5. Чтобы удалить текущий вид работ, нажмите кнопку Да. В результате вид работ и заданные для него коэффициенты будут удалены.
6. Нажмите кнопку ОК в окне Свойства документа.
7. Сохраните документ "локальная смета".

Смотрите также

· Применение норм НР и СП
· Стандартные и пользовательские коэффициенты пересчета
· Каталог пользовательских поправок
· Дополнительные свойства


Применение норм НР и СП

Путь к разделу: Работа с документами > Создание документа > Создание локальной сметы > Создание документа "Локальная смета" > Выбор свойств документа >

Применение норм НР и СП

 Перейти в родительский раздел
Развернуть/Скрыть всё

Во время создания документа в свойствах сметы можно сразу задать параметры применения норм НР и СП (накладные расходы и сметная прибыль) в подгруппе Применение норм НР и СП на вкладке Смета.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Флажки Применять НР из МДС и Применять СП из МДС по умолчанию помечены. При таких настройках во время добавления расценки в смету будет выполняться проверка, есть ли в ежемесячном выпуске индексов пересчета накладных расходов нормы НР и СП (накладные расходы и сметная прибыль). Если эти нормы в ежемесячном выпуске есть, то к расценке будут применены нормы из сборника коэффициентов. Если в ежемесячном выпуске их нет, то будут применены нормы из сборников, выбранных в раскрывающихся списках Применять НР из МДС и Применять СП из МДС.

Флажок Восстановить вид работ НР/СП по умолчанию снят. Он предназначен для принудительного пересчета норм НР и СП (накладные расходы и сметная прибыль) для всех позиций сметы. Если нормы НР и СП (накладные расходы и сметная прибыль) для одной или нескольких расценок проставить вручную (данный флажок снят), то проставленные вручную нормы НР и СП (накладные расходы и сметная прибыль) будут сохранены. Если пометить флажок Восстановить вид работ НР/СП и нажать кнопку ОК, то нормы НР и СП (накладные расходы и сметная прибыль) для всех позиций сметы будут проставлены по нормативу / сборнику норм НР и СП (накладные расходы и сметная прибыль). Принудительный пересчет норм НР и СП (накладные расходы и сметная прибыль) происходит автоматически при смене сборника. Если в одном из раскрывающихся списков выбрать другой сборник, то флажок Восстановить вид работ НР/СП будет помечен и станет неактивным. После нажатия кнопки ОК будет произведен принудительный пересчет норм НР и СП (накладные расходы и сметная прибыль) для всех позиций сметы. После принудительного пересчета сметы флажок Восстановить вид работ НР/СП будет автоматически снят.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Более того, можно также включить автоматическое применение норм НР и СП (накладные расходы и сметная прибыль) для монтажных и других расценок на уровне документа или на уровне настройки программного комплекса. Для этого необходимо пометить флажок Применение норм НР и СП по умолчанию при добавлении расценки в смету и выбрать номера норм НР и СП (накладные расходы и сметная прибыль), которые нужно автоматически применять. Подробнее смотрите раздел Выбор типовых или пользовательских норм НР и СП.

При необходимости можно задать пользовательские коэффициенты к НР и СП (накладные расходы и сметная прибыль). Здесь можно либо воспользоваться стандартным набором норм, либо выбрать необходимые нормы из подключенных сборников.

Смотрите также

· Выбор типовых или пользовательских норм НР и СП
· Пользовательские коэффициенты к НР и СП
· Использование укрупненных показателей


Выбор типовых норм НР и СП

Путь к разделу: Работа с документами > Создание документа > Создание локальной сметы > Создание документа "Локальная смета" > Выбор свойств документа > Применение норм НР и СП >

Выбор типовых норм НР и СП

 Перейти в родительский раздел
Развернуть/Скрыть всё

По умолчанию автоматическое применение норм НР (накладных расходов) и СП (сметной прибыли) при добавлении расценки в смету включено на уровне программного комплекса. Это значит, что по умолчанию для всех новых документов автоматическое применение норм НР (накладных расходов) и СП (сметной прибыли) будет также включено - флажок Применение норм НР и СП по умолчанию при добавлении расценки в смету будет помечен.

Автоматическое применение типовых норм НР (накладных расходов) и СП (сметной прибыли) при добавлении расценки можно также включить или отключить на уровне отдельного документа. Данную функцию можно настроить в соответствии с предпочтением пользователя (включить или выключить автоматическое применение НР (накладных расходов) и СП (сметной прибыли) в любой комбинации).

Если автоматическое применение норм НР (накладных расходов) и СП (сметной прибыли) включено на уровне документа, то можно либо выбрать пользовательские нормы НР (накладных расходов) и СП (сметной прибыли), которые будут применяться при добавлении расценок в смету, либо использовать укрупненные показатели.

Щелкните, чтобы развернуть / скрыть Задать типовые нормы НР и СП на уровне документа

1. Откройте окно Свойства документа. Подробнее об этом смотрите раздел Окно "Свойства документа".
2. В группе Применение норм НР и СП пометьте флажок Применение норм НР и СП по умолчанию при добавлении расценки в смету. Если автоматическое применение типовых норм НР и СП (накладных расходов и сметной прибыли) на уровне программного комплекса включено, то данный флажок будет помечен автоматически. В результате расположенные ниже данного флажка поля станут активными. В них отображаются заданные по умолчанию (типовые) номера норм НР (накладных расходов) и СП (сметной прибыли).

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Чтобы изменить типовые номера норм НР, применяемые по умолчанию, нажмите кнопку [image], расположенную в правой части поля Номера норм НР по умолчанию. В результате будет открыто окно Номера норм НР по умолчанию.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. Разверните необходимую группу норм, щелкнув значок "+". По умолчанию все группы свернуты.
5. В столбце Использовать пометьте флажки напротив тех номеров норм НР (накладных расходов), которые нужно применять по умолчанию при добавлении новой расценки в смету, и снимите флажки напротив тех номеров норм НР (накладных расходов), которые по умолчанию применять не нужно.
6. Чтобы сохранить настройки, нажмите кнопку ОК. В результате окно Номера норм НР по умолчанию будет закрыто, а номера выбранных норм НР (накладных расходов) будут отображаться в поле Номера норм НР по умолчанию.
7. Аналогичным образом задайте номер норм для СП (сметной прибыли).
8. В окне Свойства документа нажмите кнопку ОК. В результате выбранные нормы будут применены, а документ пересчитан.
9. Сохраните документ при помощи команды Сохранить, которую можно выбрать панели быстрого запуска или на вкладке Файл.

Щелкните, чтобы развернуть / скрыть Отключить применение типовых норм НР и СП на уровне документа

Чтобы отключить применение норм НР (накладных расходов) и СП (сметной прибыли) на уровне документа, снимите флажок Применение норм НР и СП по умолчанию при добавлении расценки в смету.

Если автоматическое применение норм НР (накладных расходов) и СП (сметной прибыли) на уровне документа отключено, а к добавляемой в смету расценке можно применить несколько норм НР (накладных расходов) и СП (сметной прибыли), на экран будет выведено диалоговое окно для выбора нормы, которую нужно применить.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В этом случае выделите нормы НР (накладных расходов) и СП (сметной прибыли), которые необходимо применить к расценке, и нажмите кнопку Применить значения. После этого нажмите кнопку Закрыть, чтобы закрыть окно.

Щелкните, чтобы развернуть / скрыть Отключить / включить применение типовых норм НР и СП на уровне программного комплекса

1. Чтобы отключить автоматическое применение типовых норм НР (накладных расходов) и СП (сметной прибыли) на уровне программного комплекса, снимите флажок Применение норм НР и СП по умолчанию при добавлении расценки в смету на вкладке Автоматизация в окне настроек программного комплекса.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. Чтобы снова включить автоматическое применение типовых норм НР (накладных расходов) и СП (сметной прибыли) на уровне программного комплекса, пометьте флажок Применение норм НР и СП по умолчанию при добавлении расценки в смету.
3. Нажмите кнопку ОК, расположенную в нижней части окна настроек, чтобы сохранить заданные настройки и закрыть окно настроек.

Смотрите также

· Использование укрупненных показателей
· Привязка сметы к уровню цен
· Заполнение итогов и начислений
· Отмена индекса пересчета
· Создание локальной сметы ресурсным методом


Использование укрупненных показателей

Путь к разделу: Работа с документами > Создание документа > Создание локальной сметы > Создание документа "Локальная смета" > Выбор свойств документа > Применение норм НР и СП >

Использование укрупненных показателей

 Перейти в родительский раздел
Развернуть/Скрыть всё

При добавлении расценки в смету вместо типовых норм НР и СП можно использовать укрупненные нормативы.

Чтобы включить использование укрупненных показателей:

1. Откройте окно Свойства документа любым из способов. Подробнее об этом смотрите раздел Окно "Свойства документа".
1. В группе Применение норм НР и СП пометьте флажок Применение норм НР и СП по умолчанию при добавлении расценки в смету. Если автоматическое применение типовых норм НР и СП (накладных расходов и сметной прибыли) на уровне программного комплекса включено, то данный флажок будет помечен автоматически. В результате расположенные ниже данного флажка поля станут активными. В них отображаются заданные по умолчанию (типовые) номера норм НР (накладных расходов) и СП (сметной прибыли).

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. Пометьте флажок Использовать укрупненные показатели. В результате номера типовых норм НР и СП (накладные расходы и сметная прибыль) будут удалены из соответствующих полей.
3. Выберите номера укрупненных нормативов. Для этого щелкните значок [image] , расположенный в конце соответствующего поля. В результате будет открыто окно Номера норм НР по умолчанию или Номера норм СП по умолчанию.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. Разверните группу Укрупненные нормативы и выберите необходимые нормативы.
5. Нажмите кнопку ОК. В результате номер выбранного укрупненного норматива отобразится в соответствующем поле.
6. Аналогичным образом выберите укрупненные нормативы сметной прибыли.
7. Нажмите кнопку ОК в окне Свойства документа, чтобы применить заданные настройки.

Смотрите также

· Выбор типовых норм НР и СП
· Пользовательские коэффициенты к НР и СП


Пользовательские коэффициенты к НР и СП

Путь к разделу: Работа с документами > Создание документа > Создание локальной сметы > Создание документа "Локальная смета" > Выбор свойств документа > Применение норм НР и СП >

Пользовательские коэффициенты к НР и СП

 Перейти в родительский раздел
Развернуть/Скрыть всё

В каждом шаблоне локальной сметы есть предварительно заданные пользовательские коэффициенты к НР и СП (накладные расходы и сметная прибыль). Они разные для разных видов работ (задается в подгруппе Вид работ). При необходимости можно задать собственные пользовательские коэффициенты к НР и СП (накладные расходы и сметная прибыль). Их можно применять либо ко всем расценкам, либо по условию.

Порядок работы с пользовательскими коэффициентами к НР (накладные расходы) и СП (сметная прибыль) совпадает. Рассмотрим основные операции с пользовательскими коэффициентами на примере НР (накладные расходы).

Щелкните, чтобы развернуть / скрыть Создать пользовательский коэффициент к НР и СП

1. Откройте окно Свойства документа в группе Смета. Подробнее смотрите раздел Окно "Свойства документа". В подгруппе Применение норм НР и СП (накладные расходы и сметная прибыль) / Пользовательский коэффициент будут отображаться заданные для выбранного вида работ пользовательские коэффициенты.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. Чтобы создать новый коэффициент, нажмите кнопку Добавить. В результате будет открыто окно Добавление пользовательского коэффициента к НР (СП).

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. В поле Значение коэффициента введите значение пользовательского коэффициента с клавиатуры или выберите при помощи селектора selector .
4. В раскрывающемся списке поля Используемая операция выберите необходимую операцию.
5. Чтобы применять коэффициент к базисному уровня цен, пометьте одноименный флажок.
6. В группе Условия применения при необходимости задайте условия для применения коэффициента. Для этого установите переключатель в необходимое положение, например Применять ко всем позициям. Если переключатель установить в положение Применять по условию, то в нижней части окна на экран будет выведена группа элементов управления для создания условия применения коэффициента (шаблон условия и кнопка для создания условия).

Шаблон условия применения коэффициента формируется следующим образом: "Применять ко всем расценкам, кроме" (фильтр - оператор - условие). Например: кроме расценок, у которых "<Вид работ по НР> <не содержит> <Аэродромы>" (фильтр - оператор - условие).

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

7. Чтобы создать условие, нажмите кнопку Нажмите кнопку, чтобы создать условие. В результате в группу Условия применения будет добавлена строка условия.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

8. Щелкните ссылку Виды работ по НР и выберите ячейку расценки, значения из которой будут использоваться в условии.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

9. Щелкните ссылку Содержит и выберите логический оператор, который будет использоваться для проверки значения из выбранной ячейки (равно, не равно, содержит, меньше и др.).

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

10. Щелкните ссылку <не заполнено> и в раскрывающемся списке выберите необходимые критерии для выбора расценок, к которым по условию должен применяться создаваемый пользовательский коэффициент.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Данный раскрывающийся список заполняется автоматически. В некоторых случаях в данное поле можно ввести текст. Здесь поддерживаются специальные символы "_"(нижнее подчеркивание - один любой символ) и "%" (проценты - ряд любых символов). Например, если в первом раскрывающемся списке выбрать поле Шифр, в качестве логического оператора выбрать содержит, то здесь можно ввести "_ЕР%". То есть, коэффициент будет применяться ко всем расценкам, шифр которых содержит "ЕР" - ТЕР, ФЕР, ФЕРр, ФЕРмр и т.д.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

11. Чтобы удалить созданное условие, добавить новое условие или группу условий, нажмите кнопку [image] , расположенную в начале строки условия, и в открывшемся меню выберите необходимую команду.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

12. В поле Примечание введите текст примечания - он автоматически отображается при наведении курсора мыши на пользовательский коэффициент в окне Свойства документа.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Полный текст созданного условия отображается в нижней части группы Условия применения после перехода в поле Примечание. Если навести на него курсор мыши, то на экран будет выведена всплывающая подсказка с полным текстом условия. Если щелкнуть текст условия левой кнопкой мыши, то будет открыто окно с полным текстом условия

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

13. Закончив создание коэффициента и условий, нажмите кнопку ОК. Окно Добавление пользовательского коэффициента к НР (СП) будет закрыто, а созданный коэффициент будет добавлен в список пользовательских коэффициентов.

Щелкните, чтобы развернуть / скрыть Изменить пользовательский коэффициент

1. Чтобы изменить пользовательский коэффициент, нажмите кнопку Изменить напротив коэффициента в окне Свойства документа.
2. В открывшемся окне Добавление пользовательского коэффициента к НР (СП) внесите необходимые изменения. Порядок работы с пользовательскими коэффициентами описан в разделе о создании пользовательского коэффициента.
3. Закончив редактирование параметров коэффициента, нажмите кнопку ОК.

Щелкните, чтобы развернуть / скрыть Удалить пользовательский коэффициент

1. Чтобы удалить пользовательский коэффициент, нажмите кнопку Изменить напротив коэффициента в окне Свойства документа.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. В окне Добавление пользовательского коэффициента к НР (СП) нажмите кнопку Удалить. В результате будет открыто окно для подтверждения удаления.

3. Чтобы удалить выбранный коэффициент, нажмите кнопку Да. Выбранный коэффициент будет удален.

Щелкните, чтобы развернуть / скрыть Примеры пользовательских коэффициентов, условий и примечаний

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Полный текст созданного условия отображается в нижней части группы Условия применения. Если навести на него курсор мыши, то на экран будет выведена всплывающая подсказка с полным текстом условия.

Смотрите также

· Выбор типовых норм НР и СП
· Использование укрупненных показателей


Стандартные и пользовательские коэффициенты пересчета

Путь к разделу: Работа с документами > Создание документа > Создание локальной сметы > Создание документа "Локальная смета" > Выбор свойств документа >

Стандартные и пользовательские коэффициенты пересчета

 Перейти в родительский раздел

Если в свойствах сметы при ее создании указать сборник индексов пересчета, то при добавлении расценок в смету к ним будут автоматически применяться коэффициенты пересчета из выбранного сборника индексов. Это называется привязка сметы к уровню цен. Если сборник индексов пересчета для сметы во время ее создания не указывать, то при добавлении расценок в смету к ним будут автоматически применяться коэффициенты пересчета из самого актуального сборника индексов (данная функция доступна только для смет по ФЕР).

Если для сметы задать общие индексы пересчета, то при добавлении расценки в смету вместо коэффициентов пересчета из сборника индексов к ней будет применен либо общий индекс к прямым затратам (ОПЗ), либо отдельные индексы: общий индекс к заработной плате рабочих-строителей (ОЗП), общий индекс к эксплуатации машин и механизмов (ОЭМ), общий индекс к заработной плате машинистов (ОЗПМ) и общий индекс к стоимости материальных ресурсов (ОМР). Значения общих индекс задаются в окне Свойства документа на вкладке Привязка в группе Общие индексы.

Если индексы пересчета применены не верно, их можно отменить. Рассмотрим вышеописанные функции подробнее.

Смотрите также

· Привязка сметы к уровню цен
· Общие коэффициенты
· Отмена индекса пересчета
· Применение индексов по коду


Привязка сметы к уровню цен

Путь к разделу: Работа с документами > Создание документа > Создание локальной сметы > Создание документа "Локальная смета" > Выбор свойств документа > Стандартные и пользовательские коэффициенты пересчета >

Привязка сметы к уровню цен

 Перейти в родительский раздел
Развернуть/Скрыть всё

В программном комплексе ГОССТРОЙСМЕТА новую смету можно "привязать" к какому-либо уровню цен - задать сборник индексов пересчета для новой сметы. Данная функция также позволяет пересчитать уже существующую смету в цены одного из подключенных ценников. Это можно сделать в группе Привязка в окне Свойства документа.

В программном комплексе ГОССТРОЙСМЕТА можно также включить функцию сохранения последней пользовательской привязки, чтобы каждый раз при создании новой сметы в свойствах документа автоматически выбиралась привязка, которая была задана пользователем в прошлый раз. По умолчанию данная функция выключена.

Чтобы задать привязку для сметы:

1. Откройте окно Свойства сметы. Подробнее об этом смотрите раздел Настройка свойств документа и выбор реквизитов.
2. Перейдите на вкладку Привязка. Для этого щелкните ее левой кнопкой мыши.

Примечание

Примечание Чтобы сразу открыть окно Свойства сметы на вкладке Привязка, необходимо перейти на вкладку Справочники и выбрать команду Применить индексы / каталоги, либо щелкните значок текущей СНБ в строке состояния программного комплекса.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Чтобы разрешить изменение привязки к сметно-нормативной базе, пометьте флажок Разрешить изменение привязки к базе. Данная функция доступна только для сохраненной сметы. Для новой сметы флажок не активен и выделен серым цветом.
4. В группе Выбор СНБ и индексов пересчета выберите сборник индексов пересчета.

Для некоторых СНБ можно дополнительно выбрать методику применения индексов пересчета. В этом случае в группе Выбор СНБ и индексов пересчета будет также отображаться раскрывающийся список Методика и флажок Индексировать ресурсы.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

По умолчанию выбрана Поэлементная методика. В этом случае для каждого элемента затрат будет использоваться свой индекс пересчета (значения в столбце коэффициентов пересчета). Если в раскрывающемся списке Методика выбрать средневзвешенную методику применения индексов пересчета, то для каждого элемента затрат будет использоваться средний индекс пересчета. Если пометить флажок Индексировать ресурсы, то при замене ресурсов к каждому ресурсу будет применяться индекс пересчета для данного ресурса.

Флажок Перезапрашивать индексы пересчета позволяет использовать в одном документе индексы из разных сборников. По умолчанию данный флажок помечен. Это значит, что при смене сборника индексов пересчета "старые" индексы будут сброшены. Чтобы "старые" индексы, примененные ко всем расценкам сметы, были сохранены, а к новым расценкам, добавляемым в смету, применялись индексы из нового сборника, необходимо выбрать другой сборник индексов и снять флажок Перезапрашивать индексы пересчета. Если в списке сборников индексов выбрать пустую строку (будет использоваться виртуальный сборник индексов - значение 1.00), то флажок автоматически будет снят, чтобы случайно не стереть исходные индексы, например, чтобы не потерять индексы пересчета при импорте сметы.

Если при изменении привязки сметы в новом ценнике нет ресурса, на экран будет выведено следующее диалоговое окно с запросом на обнуление стоимости ресурсов в смете.

Чтобы обнулить стоимость ресурса, которого нет в новом ценнике, щелкните Да. Чтобы оставить прежнюю стоимость ресурса, щелкните Нет.

5. В группе Выбор ценника на ресурсы в текущем уровне цен выберите производителя ценника и выпуск.
6. Если необходимо пересчитывать текущую цену ресурсов в базисную, пометьте одноименный флажок. По умолчанию данный флажок снят. Для пересчета текущей цены ресурса в базисную можно использовать индексы из расценки. Для этого необходимо пометить флажок Брать индексы из расценки.
7. Нажмите кнопку ОК, чтобы применить выбранные настройки.

Важно!

Важно! Если при создании новой сметы выбор сборника индексов пересчета и ценника на ресурсы отложить, то в этом случае к смете будет применен так называемый "виртуальный" сборник индексов. В столбце коэффициентов будет проставлено значение "1.00". Во время добавления первой расценки в смету программный комплекс автоматически определит самый актуальный сборник индексов из подключенных и применит к смете коэффициенты пересчета из данного сборника (проставляет соответствующие значения в столбце коэффициентов "к..").

Смотрите также

· Создание документа на основе шаблона
· Настройка свойств документа и выбор реквизитов
· Отмена индекса пересчета


Применение индексов по коду

Путь к разделу: Работа с документами > Создание документа > Создание локальной сметы > Создание документа "Локальная смета" > Выбор свойств документа > Стандартные и пользовательские коэффициенты пересчета >

Применение индексов по коду

 Перейти в родительский раздел
Развернуть/Скрыть всё

При работе с некоторыми СНБ индексы пересчета автоматически к расценкам не применяются. В этом случае необходимо открыть сборник индексов и применить их к позициям сметы вручную (при помощи перетаскивания, команды контекстного меню и др.). Если для такой сметы выбрать другой сборник индексов, то к ней автоматически будет применен так называемый "виртуальный" сборник индексов - в столбце индексов пересчета будут проставлены "1.00" (индексы пересчета будут сброшены). В этом случае примененные вручную индексы пересчета можно снова применить полуавтоматически - перевызвать индексы пересчета для всех или выделенных расценок по коду из нового сборника индексов. Для этого необходимо:

1. Если индексы пересчета необходимо перевызвать для некоторых расценок, выделите их.
2. Перейдите на вкладку Расценка.
3. Чтобы перевызвать индексы пересчета для выделенных расценок, щелкните нижнюю часть значка Применить индексы по коду левой кнопкой мыши и в открывшемся меню выберите команду Для выделенных расценок. В результате к выделенным позициям сметы будут применены индексы пересчета, вызванные по коду из нового сборника.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. Чтобы перевызвать индексы пересчета для всех расценок сметы, щелкните верхнюю часть значка Применить индексы по коду левой кнопкой мыши. Можно также щелкнуть нижнюю часть значка и в открывшемся меню выбрать команду Для всех расценок. В результате ко всем позициям сметы будут применены индексы пересчета, вызванные по коду из нового сборника.

Смотрите также

· Привязка сметы к уровню цен
· Отмена индекса пересчета
· Общие индексы
· Районные коэффициенты


Отмена индекса пересчета

Путь к разделу: Работа с документами > Создание документа > Создание локальной сметы > Создание документа "Локальная смета" > Выбор свойств документа > Стандартные и пользовательские коэффициенты пересчета >

Отмена индекса пересчета

 Перейти в родительский раздел
Развернуть/Скрыть всё

Если индексы пересчета применены не верно, их можно отменить. Функция отмены индекса пересчета предназначена для отмены выбранных индексов пересчета для одной расценки или группы расценок.

Чтобы отменить индекс пересчета:

1. Выделите одну или несколько расценок, для которых необходимо отменить индекс пересчета. Для этого щелкните необходимую расценку левой кнопкой мыши.

Примечание

Примечание Чтобы выделить несколько расценок подряд, щелкните первую расценку левой кнопкой мыши. Затем нажмите <Shift> на клавиатуре и, удерживая данную клавишу нажатой, щелкните последнюю расценку. В результате будет выделена выбранная последовательность расценок. Чтобы выделить несколько расценок в произвольном порядке, щелкните необходимые расценки левой кнопкой мыши, удерживая нажатой клавишу <Ctrl>.

2. Перейдите на вкладку Расценка и выберите команду Отменить индекс пересчета.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате индексы пересчета для выделенных расценок будут отменены. В соответствующих ячейках сметы будут проставлены значения "1.0".

Смотрите также

· Выбор индексов и каталогов к текущей смете
· Привязка сметы к уровню цен


Общие индексы

Путь к разделу: Работа с документами > Создание документа > Создание локальной сметы > Создание документа "Локальная смета" > Выбор свойств документа > Стандартные и пользовательские коэффициенты пересчета >

Общие индексы

 Перейти в родительский раздел
Развернуть/Скрыть всё

Общие индексы можно задать в окне Свойства документа в группе Привязка \ Общие индексы (для всех типов СНБ (сметно-нормативных баз), кроме ГЭСН). По умолчанию все общие индексы в свойствах сметы равны нулю. Если общие индексы оставить нулевыми, то при переносе расценки в смету значения индексы будут проставлены по привязке. Подробнее смотрите раздел Привязка сметы к уровню цен.

Если в группе Общие индексы поле ОПЗ (общий коэффициент к прямым затратам) заполнено (не равно нулю), то при переносе расценки в смету значения в остальных полях общих индексов будут игнорироваться, а указанное значение ОПЗ (общий коэффициент к прямым затратам) будет подставлено в расценку в столбец коэффициентов (во все ячейки). Если же значение в ячейке ОПЗ (общий коэффициент к прямым затратам) равно нулю, то при переносе расценки в смету в соответствующие ячейки столбца коэффициентов пересчета подставляются следующие по очереди общие индексы - значения из ячеек ОЗП (общий коэффициент к заработной плате рабочих-строителей), ОЭМ (общий коэффициент к эксплуатации машин и механизмов), ОЗПМ (общий коэффициент к заработной плате машинистов) и ОМР (общий коэффициент к стоимости материальных ресурсов).

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Чтобы задать общие индексы:

1. Перейдите в соответствующую ячейку, щелкнув ее левой кнопкой мыши.
2. С клавиатуры введите значение данного индекса.
3. На клавиатуре нажмите <Ввод>.
4. Аналогичным образом задайте значения остальных общих индексов.
5. Чтобы применить заданные индексы, нажмите кнопку Ок.

После этого ко всем новым расценкам, добавляемым в смету, будут применяться заданные общие индексы.

Аналогичным образом общие индексы можно задать для актов. Если на смету создан акт или несколько актов, то в группе Общие индексы будет отображаться дополнительная строка или несколько строк для ввода общих индексов для каждого акта. Если активным документом является акт, то общие индексы для сметы или для другого акта задать или изменить невозможно.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Чтобы отменить общие индексы, необходимо перейти на вкладку сметы или акта, открыть окно Свойства документа одним из способов и удалить общие индексы из ячеек.

Внимание!

Внимание! Если общие индексы задать для уже готовой сметы, к которой были применены коэффициенты пересчета из выбранного сборника индексов, то после нажатия кнопки ОК ко всем расценкам сметы будут применены заданные общие индексы, а сметная стоимость будет автоматически пересчитана.

Смотрите также

· Настройка свойств документа
· Выбор типовых или пользовательских норм НР и СП
· Создание сметы ресурсным методом
· Печатные формы


Районные коэффициенты

Путь к разделу: Работа с документами > Создание документа > Создание локальной сметы > Создание документа "Локальная смета" > Выбор свойств документа > Стандартные и пользовательские коэффициенты пересчета >

Районные коэффициенты

 Перейти в родительский раздел
Развернуть/Скрыть всё

В программном комплексе ГОССТРОЙСМЕТА 2.10 при необходимости можно задать для документа и использовать районные коэффициенты к заработной плате (для всех типов СНБ (сметно-нормативных баз), кроме ГЭСН). Значения районных коэффициентов задаются в окне Свойства документа на вкладке Привязка в группе Районное регулирование оплаты труда. По умолчанию районное регулирование оплаты труда отключено. Чтобы включить районное регулирование оплаты труда, необходимо задать для него условия применения.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Щелкните, чтобы развернуть / скрыть Включить районное регулирование оплаты труда для всех позиций сметы

1. Откройте окно Свойства документа одним из способов, либо во время создания нового документа перейдите в группу Привязка.
2. Если районное регулирование оплаты труда не задано, то группа Районное регулирование оплаты труда будет свернута. Щелкните значок [image] , чтобы развернуть данную группу.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. В подгруппе Районное регулирование оплаты труда нажмите кнопку Изменить условия применения. В результате будет открыто окно Условия применения районного регулирования оплаты труда. По умолчанию районное регулирование выключено (переключатель условий применения установлен в положение Не использовать условие), а элементы управления в подгруппе неактивны и выделены серым цветом. Районные коэффициенты к заработной плате можно применить либо ко всем позициям, либо по условию.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. Чтобы включить районное регулирование и применить районные коэффициенты ко всем позициям в смете, установите переключатель условий применения в положение Применить ко всем позициям.
5. Нажмите кнопку ОК. Окно создания условий будет закрыто, а элементы управления районными коэффициентами станут активными. В примечаниях к условиям применения будет указан режим применения (ко всем).

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

6. Выберите при помощи селектора selector , либо введите с клавиатуры значения для районного коэффициента к заработной плате и надбавки к заработной плате.
7. Выберите способ применения районных коэффициентов, установив переключатель в положение Применять как поправку или Применять как формулу. По умолчанию районные коэффициенты применяются как поправки.
8. Нажмите кнопку ОК в нижней части окна Свойства документа.

Щелкните, чтобы развернуть / скрыть Включить районное регулирование оплаты труда по условию

1. Откройте окно Свойства документа одним из способов, либо во время создания нового документа перейдите в группу Привязка.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. В подгруппе Районное регулирование оплаты труда нажмите кнопку Изменить условия применения. В результате будет открыто окно Условия применения районного регулирования оплаты труда. По умолчанию районное регулирование выключено (переключатель условий применения установлен в положение Не использовать условие), а элементы управления в подгруппе неактивны и выделены серым цветом. Районные коэффициенты к заработной плате можно применить либо ко всем позициям, либо по условию.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Чтобы включить районное регулирование и применить районные коэффициенты по условию, установите переключатель условий применения в положение Применять по условию и создайте условия применения районных коэффициентов. После того, как Вы установите переключатель в положение Применять по условию, шаблон условия станет активным.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Шаблон условия применения коэффициента формируется следующим образом: "<Вид работ по НР> <не содержит> <Аэродромы>" (фильтр - оператор - условие). В данном случае условие читается следующим образом "Применять коэффициент ко всем расценкам, кроме".

4. Чтобы создать условие, нажмите кнопку Нажмите кнопку, чтобы создать условие. В результате будет добавлена новая строка условия.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

5. Щелкните ссылку Виды работ по НР и выберите поле документа, значения из которого будут использоваться в условии. Это может быть раздел, определенная ячейка расценки и др.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

6. Щелкните ссылку Содержит и выберите логический оператор, который будет использоваться для проверки значения из выбранной ячейки (равно, не равно, содержит, меньше и др.).

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

7. Щелкните ссылку <не заполнено> и в раскрывающемся списке выберите необходимые критерии для выбора расценок, к которым по условию должен применяться создаваемый пользовательский поправочный коэффициент. Данный раскрывающийся список заполняется автоматически в зависимости от выбранной ячейки. На этом условие создано.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Данный раскрывающийся список заполняется автоматически. В некоторых случаях в данное поле можно ввести текст. Здесь поддерживаются специальные символы "_"(нижнее подчеркивание - один любой символ) и "%" (проценты - ряд любых символов). Например, если в первом раскрывающемся списке выбрать поле Шифр, в качестве логического оператора выбрать содержит, то здесь можно ввести "_ЕР%". То есть, поправка будет применяться ко всем расценкам, шифр которых содержит "ЕР" - ТЕР, ФЕР, ФЕРр, ФЕРмр и т.д.

8. Чтобы удалить созданное условие, добавить новое условие или группу условий, нажмите кнопку [image] , расположенную в начале строки условия, и в открывшемся меню выберите необходимую команду.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Полный текст созданного условия отображается в нижней части группы Условия применения. Если навести на него курсор мыши, то на экран будет выведена всплывающая подсказка с полным текстом условия. Если щелкнуть текст условия левой кнопкой мыши, то будет открыто окно с полным текстом условия.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

9. Закончив создание условия/условий, нажмите кнопку ОК, расположенную в нижней части окна.
10. Выберите при помощи селектора, либо введите с клавиатуры значения для районного коэффициента к заработной плате и надбавки к заработной плате.
11. Выберите способ применения районных коэффициентов, установив переключатель в положение Применять как поправку или Применять как формулу. По умолчанию районные коэффициенты применяются как поправки.
12. Нажмите кнопку ОК в нижней части окна Свойства документа.

Щелкните, чтобы развернуть / скрыть Использование районного регулирования оплаты труда

Районный коэффициент можно использовать либо как поправочный коэффициент, либо как формулу. В первом случае соответствующие значения будут проставлены в ячейки столбца поправочных коэффициентов, в поле Шифр будет добавлено Поправка оплаты труда, а в ячейку Наименование расценки будут добавлены Поправка оплаты труда. Районный коэффициент к заработной плате.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Если районный коэффициент использовать как формулу, тогда соответствующая формула будет добавлена в ячейки ЗП и ЗПМ для расчета соответствующих значений.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Щелкните, чтобы развернуть / скрыть Удаление районных коэффициентов

Если районный коэффициент применен как поправка, его можно отменить для выделенной позиции при помощи функции отмены поправок. Подробнее об этом смотрите раздел Отмена поправок.

Если районный коэффициент применен как формула, в этом случае удалить формулу из выделенной ячейки можно вручную в Строке формул.

Смотрите также

· Удаление поправок
· Стандартные и пользовательские коэффициенты пересчета
· Каталог пользовательских поправок


Вкладка Поправки

Путь к разделу: Работа с документами > Создание документа > Создание локальной сметы > Создание документа "Локальная смета" > Выбор свойств документа >

Вкладка Поправки

 Перейти в родительский раздел
Развернуть/Скрыть всё

На вкладке Поправки отображаются обычные поправки документа и пользовательские поправки, примененные к документу. Поэтому во время создания новой сметы вкладка Поправки не содержит поправочных коэффициентов. Во время создания новой сметы на данной вкладке можно только добавить одну или несколько поправок из Каталога пользовательских поправок, которые будут применяться ко всем позициям сметы автоматически по заданному условию.

Для созданной сметы на вкладке поправки отображаются не только автоматические поправки, но и поправки документа (поправочные коэффициенты, примененные к отдельным позициям сметы). В условиях применения они отмечены как обычные поправки (положение переключателя условий применения).

На вкладке Поправки можно не только применить пользовательские поправки к документу, но и изменить условия применения поправок, временно отключить отдельные / все поправки, а также удалить поправки при помощи соответствующей команды контекстного меню.

Щелкните, чтобы развернуть / скрыть Применить пользовательские поправки к документу

1. В окне Свойства документа в группе Поправки щелкните правой кнопкой мыши в правой части окна. Во время создания новой сметы здесь будет отображаться сообщение Нет данных для отображения.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Во время редактирования сметы здесь будут отображаться примененные к документу поправки.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто контекстное меню Добавить поправку.

2. Щелкните правой кнопкой мыши и в контекстном меню выберите команду Добавить поправку. В результате будет открыто окно Справочник пользовательских поправок.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Выделите поправку, которую необходимо добавить к поправкам документа и нажмите кнопку ОК. В результате будет открыто окно Условия применения.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

По умолчанию переключатель условий будет находиться в положении Применять по условию (с такими настройками поправка будет автоматически применяться в соответствии с условием применения поправки). Логическая часть условия применения будет отображаться в середине окна. Чтобы посмотреть условие в упрощенном режиме, нажмите значок "синяя стрелка" Перейти к упрощенному виду условий применения.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Здесь можно редактировать условия применения в упрощенном для восприятия режиме.

4. При необходимости задайте условия применения поправки в любом удобном режиме. Подробнее смотрите раздел Условия применения пользовательских поправок а также следующий подраздел "Изменить условия применения поправки".
5. Нажмите кнопку ОК. В результате выбранная пользовательская поправка будет добавлена на вкладку Поправки в окне Свойства документа. Данная поправка будет автоматически активна.

Щелкните, чтобы развернуть / скрыть Изменить условия применения поправки во время редактирования сметы

Условия применения можно изменить только для пользовательских поправок в Справочнике пользовательских поправок, а также для поправок, добавленных на вкладку Поправки в окне Свойства документа. В первом случае условия применения редактируются в отдельном окне, а во втором - в нижней части окна Свойства документа на вкладке Поправки. Порядок изменения условий применения полностью совпадает.

1. Установите переключатель в положение Применять по условию. Шаблон условия станет активным.

Шаблон условия применения поправки формируется следующим образом: "Применять поправку ко всем расценкам, кроме" (фильтр - оператор - условие). Например: кроме расценок, у которых "<Вид работ по НР> <не содержит> <Аэродромы>" (фильтр - оператор - условие).

2. Чтобы создать условие, нажмите кнопку Нажмите кнопку, чтобы создать условие. В результате будет добавлена новая строка условия.
3. Щелкните ссылку Виды работ по НР и выберите ячейку расценки, значения из которой будут использоваться в условии.
4. Щелкните ссылку Содержит и выберите логический оператор, который будет использоваться для проверки значения из выбранной ячейки (равно, не равно, содержит, меньше и др.).
5. Щелкните ссылку <не заполнено> и в раскрывающемся списке выберите необходимые критерии для выбора расценок, к которым по условию должен применяться создаваемый пользовательский поправочный коэффициент. Данный раскрывающийся список заполняется автоматически в зависимости от выбранной ячейки. На этом условие создано.

Данный раскрывающийся список заполняется автоматически. В некоторых случаях в данное поле можно ввести текст. Здесь поддерживаются специальные символы "_"(нижнее подчеркивание - один любой символ) и "%" (проценты - ряд любых символов). Например, если в первом раскрывающемся списке выбрать поле Шифр, в качестве логического оператора выбрать содержит, то здесь можно ввести "_ЕР%". То есть, поправка будет применяться ко всем расценкам, шифр которых содержит "ЕР" - ТЕР, ФЕР, ФЕРр, ФЕРмр и т.д.

6. Чтобы удалить созданное условие, добавить новое условие или группу условий, нажмите кнопку [image] , расположенную в начале строки условия, и в открывшемся меню выберите необходимую команду.

Полный текст созданного условия отображается в нижней части группы Условия применения. Если навести на него курсор мыши, то на экран будет выведена всплывающая подсказка с полным текстом условия. Если щелкнуть текст условия левой кнопкой мыши, то будет открыто окно с полным текстом условия.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

7. Закончив создание условия/условий, нажмите кнопку ОК, расположенную в нижней части окна.

Щелкните, чтобы развернуть / скрыть Временно отключить поправку

Чтобы временно отключить одну из примененных к документу поправок, снимите флажок в столбце Активность для данной поправки. Это можно сделать в окне Свойства документа на вкладке Поправки, а также на одноименной вкладке в окне Свойства позиции. В результате поправка не удаляется из сметы, а просто деактивируется. Подробнее смотрите раздел Приостановление действия поправки.

Щелкните, чтобы развернуть / скрыть Удалить поправку, примененную к документу

Удалить или отменить поправку можно из окна Свойства документа с вкладки Поправки, из окна Отмена поправочных коэффициентов, а также из окна Свойства позиции с вкладки Поправки.

Чтобы отменить поправку можно из окна Свойства документа с вкладки Поправки, щелкните поправку правой кнопкой мыши и в контекстном меню выберите команду Удалить поправку. В результате поправка будет удалена из списка поправок документа. Далее нажмите кнопку ОК в окне Свойства документа, чтобы применить изменения и пересчитать смету.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Подробнее об удалении поправки из окна Отмена поправочных коэффициентов смотрите раздел Отмена поправок.

Подробнее об удалении поправки из окна Свойства позиции с вкладки Поправки смотрите раздел Просмотр списка ресурсов и состава работ расценки.

Смотрите также

· Создание группы поправок
· Создание подгруппы поправок
· Переименование группы поправок
· Удаление группы поправок
· Добавление поправки из сборника в каталог
· Создание пользовательской поправки
· Редактирование условий применения поправки
· Удаление поправки


Ограничение доступа к документу

Путь к разделу: Работа с документами > Создание документа > Создание локальной сметы > Создание документа "Локальная смета" > Выбор свойств документа >

Ограничение доступа к документу

 Перейти в родительский раздел
Развернуть/Скрыть всё

Функция ограничения доступа к документу позволяет задать пароль для доступа к функциям редактирования документа (сметы и актов), а также установить запреты на редактирование всего документа или его частей. Данные настройки можно задать в окне Свойства документа в группе Ограничения.

Чтобы сразу открыть окно Свойства документа на группе Ограничения, на вкладке Файл в меню необходимо выбрать Подготовить и отправить / Установка запретов.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Пароль для ограничения возможности редактирования документов задается в группе Установка запретов на документы. Настройки ограничения доступа к функциям редактирования задаются в группе Настройка запретов.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Важно!

Важно! Для того, чтобы защитить документ паролем, необходимо создать пароль и настроить запреты на редактирование документа. Если создать пароль, но не запретить выполнение каких-либо операций с документом, защита паролем включена не будет.

Смотрите также

· Создание пароля для установки запретов
· Изменить пароль для установки запретов
· Снять пароль для установки запретов
· Ограничение доступа к редактированию документа
· Проверка подлинности документа


Создание пароля для установки запретов

Путь к разделу: Работа с документами > Создание документа > Создание локальной сметы > Создание документа "Локальная смета" > Выбор свойств документа > Ограничение доступа к документу >

Создание пароля для установки запретов

 Перейти в родительский раздел
Развернуть/Скрыть всё

Щелкните, чтобы развернуть / скрыть Создать пароль для доступа к редактированию сметы

1. В группе Установка пароля пометьте флажок Закрыть доступ к "Смета".
2. Нажмите кнопку Задать пароль в строке Закрыть доступ к "Смета".

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. В открывшемся окне Установка пароля для документа "Смета" введите пароль в одноименное поле. Затем введите этот же пароль в поле Повторный ввод пароля второй раз.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. Если Вы оба раза ввели правильно один и тот же пароль, кнопка ОК станет активной. Нажмите ее, чтобы задать пароль для ограничения доступа к редактированию выбранного документа. Если кнопка ОК остается неактивной, повторите ввод пароля еще раз. В случае успешного сохранения пароля в поле Закрыть доступ к "Смета" будет отображаться заданный пароль, скрытый символами "*".

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате пароль для ограничения доступа к редактированию сметы будет создан. Далее необходимо настроить запреты в одноименной группе и сохранить изменения, внесенные в документ. Если создать пароль, но не запретить выполнение каких-либо операций с документом, защита паролем включена не будет.

Щелкните, чтобы развернуть / скрыть Создать пароль для доступа к редактированию акта

Чтобы создать пароль для доступа к редактированию акта, необходимо, чтобы открытый документ содержал хотя бы один акт.

1. В группе Установка пароля пометьте флажок Закрыть доступ к "Акт".
2. Нажмите кнопку Задать пароль в строке Закрыть доступ к "Акт 1".

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. В открывшемся окне Установка пароля для документа "Акт 1" введите пароль в одноименное поле. Затем введите этот же пароль в поле Повторный ввод пароля второй раз.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. Если Вы оба раза ввели правильно один и тот же пароль, кнопка ОК станет активной. Нажмите ее, чтобы задать пароль для ограничения доступа к редактированию выбранного документа. Если кнопка ОК остается неактивной, повторите ввод пароля еще раз. В случае успешного сохранения пароля в поле Закрыть доступ к "Акт 1" будет отображаться заданный пароль, скрытый символами "*".

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате пароль для ограничения доступа к редактированию акта будет создан. Далее необходимо настроить запреты в одноименной группе и сохранить изменения, внесенные в документ. Если создать пароль, но не запретить выполнение каких-либо операций с документом, защита паролем включена не будет.

Если документ защищен паролем, то в строке состояния программного комплекса будет отображаться значок установки запретов.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Смотрите также

· Ограничение доступа к редактированию документа
· Проверка подлинности документа


Изменение пароля для установки запретов

Путь к разделу: Работа с документами > Создание документа > Создание локальной сметы > Создание документа "Локальная смета" > Выбор свойств документа > Ограничение доступа к документу >

Изменение пароля для установки запретов

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы изменить пароль для установки запретов:

1. Введите текущий пароль для доступа к документу (смете или одному из актов) в поле Пароль.
2. Нажмите кнопку Задать пароль. Если текущий пароль был введен с ошибками, на экран будет выведено соответствующее сообщение.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Если текущий пароль не вводить, а просто нажать кнопку Задать пароль, на экран будет выведено соответствующее сообщение с инструкциями.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Нажмите кнопку ОК и введите текущий пароль. Затем нажмите кнопку Задать пароль. Если пароль был введен верно, то будет открыто окно Установка пароля для документа "Смета".

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. Введите новый пароль для доступа к документу в соответствующие поля. Если новый пароль оба раза был введен правильно, кнопка ОК станет активной. Нажмите кнопку ОК, чтобы сохранить новый пароль.

В результате пароль для ограничения доступа к редактированию сметы (или акта) будет изменен. Далее необходимо настроить запреты в одноименной группе и сохранить изменения, внесенные в документ. Если создать (или изменить) пароль, но не запретить выполнение каких-либо операций с документом, защита паролем включена не будет.

Смотрите также

· Создание пароля для установки запретов
· Снять пароль для установки запретов
· Ограничение доступа к редактированию документа
· Проверка подлинности документа


Снятие пароля для установки запретов

Путь к разделу: Работа с документами > Создание документа > Создание локальной сметы > Создание документа "Локальная смета" > Выбор свойств документа > Ограничение доступа к документу >

Снятие пароля для установки запретов

 Перейти в родительский раздел
Развернуть/Скрыть всё

В программном комплексе ГОССТРОЙСМЕТА 2.10 пароль для установки запретов на редактирование документа можно снять как временно, так и полностью (т.е. полностью снять защиту с документа).

Щелкните, чтобы развернуть / скрыть Временно снять запрет на редактирование документа

Если документ защищен паролем, то в строке состояния программного комплекса будет отображаться значок установки запретов "закрытый замок".

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

1. Чтобы временно снять пароль и разрешить редактирование документа, щелкните значок установки запретов "закрытый замок" левой кнопкой мыши. В результате на экран будет выведено окно для ввода пароля, которым защищен документ.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. Введите текущий пароль и нажмите кнопку ОК. Если пароль введен верно, то запрет на редактирование документа будет временно снят. В строке состояния будет отображаться "открытый замок".

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Чтобы снова включить запрет на редактирование документа, щелкните значок установки запретов "открытый замок" левой кнопкой мыши. Он изменит вид на "закрытый замок". Защита документа от редактирования снова будет включена.

Примечание

Примечание Временно снять пароль можно также следующим образом: ввести текущий пароль в поле Пароль и снять флажок Закрыть доступ к "Смета" в свойствах документа в группе Ограничения \ Установка запретов на документы.

Щелкните, чтобы развернуть / скрыть Снять защиту документа паролем

1. Введите текущий пароль для доступа к документу (смете или одному из актов) в поле Пароль.
2. Нажмите кнопку Задать пароль. Если текущий пароль был введен с ошибками, на экран будет выведено соответствующее сообщение.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Если текущий пароль не вводить, а просто нажать кнопку Задать пароль, на экран будет выведено соответствующее сообщение с инструкциями.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Нажмите кнопку ОК и введите текущий пароль. Затем нажмите кнопку Задать пароль. Если пароль был введен верно, то будет открыто окно Установка пароля для документа "Смета".

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. Оставьте поля для ввода пароля пустыми и нажмите кнопку ОК. На экран будет выведено диалоговое окно для подтверждения снятия защиты паролем.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

5. Чтобы снять защиту паролем, нажмите кнопку Да.
6. Снимите флажок Закрыть доступ к "Смета". Если снять данный флажок до ввода текущего пароля, то на экран будет выведено соответствующее сообщение. Нажмите кнопку ОК и повторите шаги 1-5.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

7. В группе Настройка запретов снимите все флажки.
8. Нажмите кнопку ОК в окне Свойства документа, чтобы применить заданные настройки. В результате пароль для доступа к редактированию документа будет удален, а значок установки запретов отображаться в строке состояния программного комплекса не будет.
9. Сохраните изменения в документе.

Смотрите также

· Создание пароля для установки запретов
· Изменить пароль для установки запретов
· Ограничение доступа к редактированию документа
· Проверка подлинности документа


Ограничение доступа к редактированию документа

Путь к разделу: Работа с документами > Создание документа > Создание локальной сметы > Создание документа "Локальная смета" > Выбор свойств документа > Ограничение доступа к документу >

Ограничение доступа к редактированию документа

 Перейти в родительский раздел
Развернуть/Скрыть всё

После создания пароля для доступа к редактированию документа необходимо настроить запреты в одноименной группе и сохранить изменения, внесенные в документ. Если создать пароль, но не запретить выполнение каких-либо операций с документом, защита паролем включена не будет.

Чтобы ограничить доступ к редактированию документа:

1. Создав пароль для ограничения возможностей редактирования документа, перейдите в подгруппу Настройка запретов, разверните структуру сметы и/или акта и пометьте флажки напротив тех настроек (запретов), которые необходимо задать. Например, чтобы запретить переименование разделов сметы, пометьте флажок Переименование разделов для сметы.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. Задав все необходимые ограничения, нажмите кнопку ОК, расположенную в нижней части окна Свойства документа.
3. Сохраните изменения в документе.

В результате доступ к редактированию документа будет ограничен. В строке состояния программного комплекса будет отображаться значок установки запретов "закрытый замок". В документе, доступ к редактированию которого ограничен, все команды, соответствующие запрещенным действиям, будут не активны и выделены серым цветом.

Смотрите также

· Создание пароля для установки запретов
· Проверка подлинности документа


Проверка подлинности документа

Путь к разделу: Работа с документами > Создание документа > Создание локальной сметы > Создание документа "Локальная смета" > Выбор свойств документа > Ограничение доступа к документу >

Проверка подлинности документа

 Перейти в родительский раздел
Развернуть/Скрыть всё

Функция проверки подлинности документа позволяет проверить открытый документ на подлинность, сверив его с документом-эталоном. Проверить на подлинность можно любой документ в любом формате, поддерживаемом программным комплексом ГОССТРОЙСМЕТА. Проверка выполняется в автоматическом режиме. По результатам проверки на экран выводится сообщение о результатах.

Чтобы проверить открытый документ на подлинность:

1. Откройте документ, который необходимо проверить на подлинность, одним из способов. Подробнее об открытии документов смотрите раздел Открытие документов.
2. Перейдите на вкладку Файл и в открывшемся меню выберите команду Подготовить и отправить \ Проверка подлинности.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. В открывшемся окне Выберите файл-эталон выберите файл, с которым необходимо сверить проверяемый документ.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. Нажмите кнопку Открыть. В результате будет выполнена автоматическая проверка подлинности документа. Если проверка прошла успешно, т.е. открытый документ соответствует эталонному, то на экран будет выведено следующее сообщение.

Если открытый документ не соответствует эталонному, на экран будет выведено следующее сообщение.

5. Чтобы закрыть окно сообщения, нажмите кнопку ОК.

Смотрите также

· Экспертиза локальной сметы
· Экспертиза акта форма 2
· Сравнение смет
· Проверка подлинности документа


Дополнительные свойства документа

Путь к разделу: Работа с документами > Создание документа > Создание локальной сметы > Создание документа "Локальная смета" > Выбор свойств документа >

Дополнительные свойства документа

 Перейти в родительский раздел
Развернуть/Скрыть всё

В группе Дополнительно можно задать константы для документа (НДС (налог на добавленную стоимость) и ТЗР (транспортно-заготовительные расходы в строительстве)), выбрав их при помощи селектора selector или введя значения с клавиатуры.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В группе Разделы можно подключить пользовательский справочник разделов (чтобы унифицировать названия разделов смет), настроить шаблон наименования разделов (чтобы унифицировать формат названия разделов документа), включить дополнительные уровни подразделов.

В группе Расценки можно настроить отображение названия расценки на уровне документа. Подробнее об этом смотрите раздел Настройка отображения названия расценки.

В группе Ресурсная ведомость можно выбрать вид таблицы, который будет использоваться в окне ресурсной ведомости по умолчанию.

Смотрите также

· Окно "Свойства документа"
· Выбор реквизитов
· Применение норм НР и СП
· Стандартные и пользовательские коэффициенты пересчета
· Каталог пользовательских поправок


Заполнение итогов и начислений

Путь к разделу: Работа с документами > Создание документа > Создание локальной сметы > Создание документа "Локальная смета" >

Заполнение итогов и начислений

 Перейти в родительский раздел
Развернуть/Скрыть всё

Щелкните, чтобы развернуть / скрыть Вставка и заполнение незаполненных итогов и начислений по разделу

1. Откройте перечень начислений по разделу. Для этого щелкните левой кнопкой мыши значок "+" в строке Итого по разделу <Название раздела>.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. Заполните строки начислений. Для этого щелкните необходимую ячейку левой кнопкой мыши и введите значение с клавиатуры.
3. Чтобы добавить новую строку начислений, выделите строку, перед которой необходимо вставить незаполненную строку.
4. На вкладке Главная щелкните значок треугольника справа от команды Начисление и в открывшемся меню выберите команду Пустое начисление. Если на вкладке Главная щелкнуть Начисление, то будет открыто окно Справочника начислений для выбора начисления.

Добавить пустое начисление можно также при помощи команды контекстного меню:

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Добавить начисление можно также при помощи горячих клавиш.

Горячие клавиши

<Ctrl>+<Shift>+4 - Добавить начисление

В результате в итоги по разделу будет добавлена новая незаполненная строка итогов. Флажок в столбце Активность по умолчанию помечен для каждого нового начисления (участвует в расчетах). Новому незаполненному начислению будет по умолчанию присвоен тип «нП№» - пользовательское начисление.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

5. Заполните новую строку начислений. Перейдите в ячейку Наименование и введите наименование начисления.
6. Перейдите в необходимые ячейки и введите значения с клавиатуры. Для автоматического заполнения строк начислений используйте формулы. Подробнее об этом смотрите раздел Формулы в сметных расчетах.
7. Закончив работу с начислениями данного раздела, заполните аналогичным образом начисления по остальным разделам (шаги 1-5).
8. Сохраните внесенные изменения.

Примечание

Примечание Для заполнения итогов и начислений можно также воспользоваться Справочником начислений, который позволяет добавлять в смету стандартные и пользовательские начисления, а также заменять начисления в смете на начисления из справочника. Подробнее об этом смотрите разделы Справочник начислений, а также Итоги и начисления по разделу.

Щелкните, чтобы развернуть / скрыть Вставка и заполнение незаполненных итогов и начислений по смете

1. Откройте перечень начислений по смете. Для этого щелкните левой кнопкой мыши значок "+" в разделе Итого по смете.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. Заполните строки начислений. Для этого щелкните необходимую ячейку левой кнопкой мыши и введите значение с клавиатуры.
3. Чтобы добавить новую строку начислений, выделите строку, перед которой необходимо вставить незаполненную строку.
4. На вкладке Главная щелкните значок треугольника справа от команды Начисление и в открывшемся меню выберите команду Пустое начисление. Если на вкладке Главная щелкнуть Начисление, то будет открыто окно Справочника начислений для выбора начисления.

Добавить пустое начисление можно также при помощи команды контекстного меню:

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Добавить начисление можно также при помощи горячих клавиш.

Горячие клавиши

<Ctrl>+<Shift>+4 - Добавить начисление.

В результате в итоги и начисления по смете будет добавлена новая незаполненная строка начислений. Флажок в столбце Активность по умолчанию помечен для каждого нового начисления (участвует в расчетах). Новому незаполненному начислению будет по умолчанию присвоен тип «нП№» - пользовательское начисление.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

5. Заполните новую строку начислений. Щелкните ячейку Наименование и введите наименование начисления.
6. Перейдите в необходимые ячейки и введите значения с клавиатуры. Для автоматического заполнения строк начислений используйте формулы. Подробнее об этом смотрите раздел Формулы в сметных расчетах.
7. Закончив работу с начислением, по необходимости добавьте аналогичным образом другие начисления (шаги 3-5).
8. Сохраните внесенные изменения.

Примечание

Примечание Для заполнения итогов и начислений можно также воспользоваться Справочником начислений, который позволяет добавлять в смету стандартные и пользовательские начисления, а также заменять начисления в смете на начисления из справочника. Подробнее об этом смотрите раздел Справочник начислений, а также Итоги и начисления по смете.

Смотрите также

· Настройка свойств документа и выбор реквизитов
· Создание документа на основе шаблона
· Привязка сметы к уровню цен
· Выбор индексов и каталогов к текущей смете
· Отмена индекса пересчета
· Создание локальной сметы ресурсным методом


Создание локальной сметы ресурсным методом

Путь к разделу: Работа с документами > Создание документа > Создание локальной сметы >

Создание локальной сметы ресурсным методом

 Перейти в родительский раздел
Развернуть/Скрыть всё
1. Создайте локальную смету по шаблону ГЭСН. Подробнее смотрите раздел Создание локальной сметы.
2. Добавьте расценки и при необходимости сгруппируйте их в разделы. Подробнее смотрите разделы Редактирование разделов и Редактирование расценок.
3. Перейдите на вкладку Документы и выберите команду Ресурсы документа.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно Ресурсная ведомость. В строке заголовка окна будет указан вид таблицы (или режим работы), заданный по умолчанию в настройках. При необходимости его можно оперативно переключить в окне Ресурсная ведомость при помощи соответствующей команды в меню Вид таблицы. Предусмотрено 3 вида таблицы ресурсной ведомости:

1) простой режим

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2) расширенный без оптовых цен (добавляются дополнительные столбцы и возможность выбора ценника в базисном уровне цен)

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3) расширенный с оптовыми ценами (добавляются дополнительные столбцы, возможность выбора ценника в базисном уровне цен и ввода транспортных затрат и заготовительно-складских расходов для материальных учтенных и неучтенных ресурсов). При переходе в данный режим, а также при смене данного режима происходит обязательный пересчет сметы.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Вошедшие в акт ресурсы выделяются в окне Ресурсная ведомость серым цветом. Редактировать такие ресурсы запрещено. Совпадающие ресурсы, но не вошедшие в акт, в окне ресурсной ведомости дублируются. Редактировать такие ресурсы можно.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В нижней части окна Ресурсная ведомость расположены 2 вкладки: Объединенная и Подробная. На вкладке Подробная отображаются все ресурсы, даже те, которые повторяются в различных позициях сметы. На вкладке Объединенная повторяющиеся ресурсы объединяются. Чтобы настроить правила группировки ресурсов, необходимо выбрать команду Настройка группировки и в открывшемся одноименном окне пометить флажками параметры группировки. По умолчанию заданы следующие параметры (для разных видов таблицы предусмотрены разные параметры группировки).

Настройка группировки для простого режима:

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Настройки группировки для расширенного режима с оптовыми ценами:

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. Чтобы задать пользовательские параметры группировки, отметьте необходимые флажки в правом столбце.
5. Чтобы сгруппировать ресурсы по разделам, пометьте флажок Раздел. Группировка ресурсов по разделам на вкладке Объединенная выглядит следующим образом.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

6. Чтобы вернуться к параметрам группировки, заданным по умолчанию, нажмите кнопку Сброс.
7. Выберите необходимый вид при помощи команды в меню Вид таблицы (смотрите рисунки выше).
8. Щелкните значок Настройки и задайте необходимые настройки параметров работы окна Ресурсная ведомость в открывшемся подменю. По умолчанию все параметры включены - флажки напротив них отмечены. Чтобы отключить какую-либо настройку, снимите напротив нее флажок.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Примечание

Примечание В настройках можно включить отображение итоговых значений для групп ресурсов. Подробное описание смотрите в разделе Параметры внешнего вида РВ и СРВ.

9. В объединенном режиме настройте порядок группировки ресурсов.
10. Чтобы ввести цены на ресурсы вручную, проставьте цены в ячейки столбца Цена текущая пользовательская. В результате смета будет пересчитана.
11. Чтобы привязать стоимость ресурсов к каталогу текущего уровня цен, выберите производителя и каталог в одноименных полях.
12. В расширенных режимах можно аналогичным образом выбрать ценник в базисном уровне цен.

Примечание

Примечание Ценники (производителя и каталог) можно также выбрать в окне Свойства документа / Привязка. В этом случае цены будут проставлены автоматически, а смета - пересчитана.

13. В расширенном режиме с оптовыми ценами можно ввести транспортные затраты (ТЗ) и заготовительно-складские расходы (ЗСР) для отдельных ресурсов в ячейках соответствующих столбцов, либо ввести данные значения в группе Распространение, нажать кнопку Распространить значение подтвердить команду, нажав кнопку Да. При необходимости проценты ТЗ и ЗСР можно изменить индивидуально в этом же окне.
14. Чтобы заменить ресурс из окна Ресурсная ведомость по всем позициям сметы на другой, щелкните необходимый ресурс правой кнопкой мыши и в контекстном меню выберите команду Заменить ресурс. В результате будет открыто окно Замена ресурсов. Подробнее порядок замены ресурсов описан в разделе Замена ресурсов.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

15. Чтобы найти ресурс в смете, щелкните необходимый ресурс правой кнопкой мыши и в контекстном меню выберите команду Найти ресурс в смете. В результате окно Ресурсная ведомость будет закрыто, а в смете будет выделена норма, содержащая данный ресурс.
16. Чтобы удалить ресурс в смете из окна Ресурсная ведомость, в контекстном меню выберите команду Удалить ресурс.
17. Чтобы распечатать ресурсную ведомость, на панели инструментов выберите команду Печать.
18. Чтобы экспортировать смету в MS Excel, на панели инструментов выберите команду Экспорт.
19. Чтобы найти необходимый ресурс в окне Ресурсная ведомость, перейдите на вкладку Дополнительно, выберите вид поиска (столбец, по значению в котором будет выполняться поиск), задайте поисковый контекст в поле Строка поиска и воспользуйтесь функциями поиска и фильтром.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

20. Чтобы скрыть какой-либо тип ресурсов, снимите необходимые флажки в меню команды Фильтры по ресурсам.
21. Чтобы снова вывести на экран скрытые типы ресурсов, пометьте необходимые флажки в меню команды Фильтры по ресурсам.
22. Чтобы распространить значения ТЗ (транспортные затраты) и ЗСР (заготовительно-складские расходы), введите соответствующие значения в соответствующие поля и нажмите кнопку Распространить.
23. Закройте окно Ресурсная ведомость.
24. Сохраните смету.

Примечание

Дополнительная информация:

· Если в настройках пометить флажок Немедленный пересчет, то цены будет пересчитываться сразу после ввода. Можно также сначала проставить все цены на ресурсы, а затем пометить флажок Немедленный пересчет. В этом случае будет выполнен пересчет по всем ресурсам.
· Если в настройках пометить флажок Учитывать изменения пользователя, то в расчетах будет использована пользовательская цена. Если данный флажок снять, то в расчетах будет использоваться цена по каталогу.
· Если в смете по ГЭСН были проставлены пользовательские цены на отдельные ресурсы, а в настройках Ресурсной ведомости также был помечен флажок Использовать пользовательские цены в смете, то после преобразования в ФЕР или ТЕР пользовательские цены на эти ресурсы будут сохранены. Для ресурсов, на которые пользовательские цены заданы не были, цены будут взяты из выбранного в настройках преобразования ценника.
· В окне Ресурсная ведомость на вкладке Объединенная ресурсы по умолчанию объединяются по следующему правилу: если совпадает код, наименование и единица измерения ресурсов, то они объединяются в одну строку. Порядок группировки настраивается при помощи команды Настройка группировки.
· Если в смете есть несколько расценок с одинаковыми ресурсами, для которых указаны разные цены, то в окне Ресурсная ведомость в ячейке Цена должна отображаться средняя цена (среднее арифметическое) для данного ресурса.
· Окно Ресурсная ведомость также доступно для смет, созданных по ФЕР и ТЕР. Его можно использовать для того, чтобы заменить один ресурс на другой, а также чтобы поменять стоимость ресурса по всем расценкам в смете.

Смотрите также

· Создание локальной сметы
· Учет выполненных работ
· Создание документа на основе шаблона
· Настройка свойств документа и выбор реквизитов
· Привязка сметы к уровню цен
· Выбор индексов и каталогов к текущей смете
· Отмена индекса пересчета
· Печатные формы
· Создание сметы на перевыполненные по акту работы


Сводная ресурсная ведомость

Путь к разделу: Работа с документами > Создание документа >

Сводная ресурсная ведомость

 Перейти в родительский раздел
Развернуть/Скрыть всё

Функция составления сводной ресурсной ведомости позволяет создать ресурсную ведомость не только на одну локальную смету, но и на несколько смет одновременно. Этой функцией можно воспользоваться сразу же после запуска программного комплекса - открывать документы для составления сводной ресурсной ведомости не нужно. Перед началом составления сводной ресурсной ведомости необходимо закрыть все локальные сметы. Только после этого команда Сводная ресурсная ведомость на вкладке СНБ и документы станет доступной.

Примечание

Примечание Сводную ресурсную ведомость можно также сформировать для объектного или сводного сметного расчета. Для этого необходимо открыть объектный или сводный сметный расчет, перейти на вкладку СНБ и документы и выбрать команду Сводная ресурсная ведомость. При этом в сводную ресурсную ведомость можно добавить дополнительные локальные или объектные сметы. Менять состав исходного объектного или сводного сметного расчета при этом запрещено.

Чтобы создать сводную ресурсную ведомость:

1. На вкладке Документы выберите команду Сводная ресурсная ведомость.

В результате будет открыто окно Сводная ресурсная ведомость и окно Список документов для сводной ресурсной ведомости.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. В области Проводник выберите папку со сметами, по которым необходимо создать сводную ресурсную ведомость.
3. В области Файлы смет отметьте флажками сметы, которые необходимо добавить в ресурсную ведомость. Документы, которые уже добавлены в сводную ведомость, будут выделены серым и неактивны.
4. Нажмите кнопку Добавить. В результате выбранные документы будут добавлены в область окна Документы, включенные в ресурсную ведомость.
5. Чтобы удалить документ из области Документы, включенные в ресурсную ведомость, нажмите кнопку Удалить.
6. Чтобы создать сводную ресурсную ведомость, нажмите кнопку ОК. В результате сводная ресурсная ведомость будет создана и открыта в окне Сводная ресурсная ведомость.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Примечание

Примечание Обратите внимание на следующее: сметы, участвующие в формировании сводной ресурсной ведомости, должны совпадать по типу СНБ. В противном случае на экран будет выведено соответствующее сообщение. Нажмите кнопку ОК и удалите из списка смету, которая не совпадает по типу СНБ с большинством добавленных документов.

Окно Сводная ресурсная ведомость отличается от окна Ресурсная ведомость возможностью выбора документов для включения ресурсов в сводную ведомость, а также наличием возможности сохранить и открыть сводную ресурсную ведомость. Порядок группировки ресурсов и скрытия / отображения ресурсов по типу совпадает. Порядок и особенности работы в окне Ресурсная ведомость при создании сводной ведомости описаны в разделе Создание локальной сметы ресурсным методом.

Примечание

Примечание

· В настройках сводной ресурсной ведомости можно включить отображение итоговых значений для групп ресурсов. Подробное описание смотрите в разделе Параметры внешнего вида РВ и СРВ.
· В настройках сводной ресурсной ведомости можно сгруппировать ресурсы по разделам. Для этого необходимо выбрать команду Настройка группировки и в одноименном окне пометить флажок напротив параметра Раздел. После этого необходимо нажать кнопку ОК.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

· Вошедшие хотя бы в один акт ресурсы выделяются в окне Сводная ресурсная ведомость серым цветом. Редактировать такие ресурсы запрещено. Совпадающие ресурсы, но не вошедшие в акт, в окне сводной ресурсной ведомости дублируются. Редактировать такие ресурсы можно.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

· В таблицу сводной ресурсной ведомости можно добавить столбец, в котором будет отображаться путь к родительской смете для каждого ресурса. Для этого необходимо перейти на вкладку Подробная и на панели инструментов выбрать Настройки / Показывать путь к смете. В результате флажок напротив данной команды будет помечен, а таблицу будет добавлен столбец Смета. Отключить данный столбец можно аналогичным образом.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Смотрите также

· Создание локальной сметы
· Удаление акта из локальной сметы
· Печать документа
· Создание сметы ресурсным методом


Сохранение и открытие сводной ресурсной ведомости

Путь к разделу: Работа с документами > Создание документа > Сводная ресурсная ведомость >

Сохранение и открытие сводной ресурсной ведомости

 Перейти в родительский раздел
Развернуть/Скрыть всё

Сформированную сводную ресурсную ведомость можно сохранить в файл в формате XML. Далее файлом можно передать на другой ПК.

Щелкните, чтобы развернуть / скрыть Сохранение сводной ресурсной ведомости

1. Сформируйте сводную ресурсную ведомость. Подробнее смотрите раздел Сводная ресурсная ведомость.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. На панели инструментов выберите команду Сохранить. В результате будет открыто окно Сохранить файл ресурсной ведомости как.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Выберите папку, в которую нужно сохранить файл, стандартным для ОС Windows способом.
4. Введите имя файла в одноименное поле.
5. Чтобы сохранить файл, нажмите кнопку Сохранить.
6. Чтобы сохранить изменения, внесенные в уже сохраненную сводную ресурсную ведомость, на панели инструментов выберите команду Сохранить.
7. Чтобы сохранить сводную ресурсную ведомость под другим именем, щелкните нижнюю часть значка Сохранить и в меню выберите команду Сохранить как.

Щелкните, чтобы развернуть / скрыть Открытие сводной ресурсной ведомости

1. Сформируйте сводную ресурсную ведомость. Подробнее смотрите раздел Сводная ресурсная ведомость.
2. На панели инструментов выберите команду Открыть. В результате будет открыто окно Выбор файла ресурсной ведомости.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Выделите файл сводной ресурсной ведомости, который необходимо открыть.
4. Нажмите кнопку Открыть.

Примечание

Примечание В настройках сводной ресурсной ведомости можно включить отображение итоговых значений для групп ресурсов. Подробное описание смотрите в разделе Параметры внешнего вида РВ и СРВ.

Смотрите также

· Учет выполенных работ
· Настройка свойств документа
· Создание сметы ресурсным методом
· Печатные формы
· Создание ведомости компенсации стоимости ресурсов
· Создание отчета о расходе основных материалов по форме М-29
· Создание Справки КС-3


Прочие машины и Прочие материалы

Путь к разделу: Работа с документами > Создание документа > Сводная ресурсная ведомость >

Прочие машины и Прочие материалы

 Перейти в родительский раздел
Развернуть/Скрыть всё

В сводной ресурсной ведомости (СРВ) материалы и механизмы можно перенести в группу Прочие. Это можно сделать как автоматически по удельному весу, так и вручную, воспользовавшись соответствующей командой в контекстном меню. Группу Прочие можно также расформировать, т.е. перенести ресурсы обратно в основные группы.

Щелкните, чтобы развернуть / скрыть Чтобы перенести машины и/или материалы в группу «Прочие» и обратно в основную группу вручную:

1. Откройте окно СРВ. Для этого перейдите на вкладку Документы и выберите Сводная ресурсная ведомость.

2. Щелкните необходимый ресурс правой кнопкой мыши и в контекстном меню выберите команду Переместить ресурс в группу Прочие машины / Прочие материалы.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате выделенный ресурс будет перенесен в соответствующую группу ресурсов. Группы Прочие расположены в нижней части списка ресурсов. Чтобы посмотреть данные группы, воспользуйтесь полосой прокрутки.

3. Чтобы перенести ресурс обратно в основную группу, щелкните правой кнопкой мыши ресурс в группе Прочие и в открывшемся контекстном меню выберите команду Перенести ресурс в основную группу.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате выделенный ресурс будет перенесен обратно в основную группу. Обратите внимание на то, что в основную группу можно перенести сразу несколько ресурсов. Для этого их необходимо выделить с использованием клавиш <Ctrl> или <Shift>.

Щелкните, чтобы развернуть / скрыть Чтобы перенести машины и/или материалы в группу «Прочие» автоматически по удельному весу:

1. В окне СРВ перейдите на вкладку Дополнительно.

2. В группе Перенос по удельному весу задайте значения удельного веса для машин и материалов.

3. Справа от поля Машины и/или Материалы щелкните значок Перенести (при наведении на данные значки курсора на экран выводится соответствующая всплывающая подсказка; она также отображается в строке состояния окна СРВ).

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате все машины и/или материалы, чей удельный вес меньше введенного значения, будут перенесены в группу Прочие (Прочие машины или Прочие материалы).

4. Чтобы перенести один или несколько ресурсов обратно в основную группу, выделите несколько ресурсов с использованием клавиш <Ctrl> или <Shift>, щелкните их правой кнопкой мыши и в контекстном меню выберите команду Перенести ресурс в основную группу.

Смотрите также

· Учет выполенных работ
· Настройка свойств документа
· Создание сметы ресурсным методом
· Печатные формы
· Создание ведомости компенсации стоимости ресурсов
· Создание отчета о расходе основных материалов по форме М-29
· Создание Справки КС-3


Учет выполненных работ

Путь к разделу: Работа с документами > Создание документа >

Учет выполненных работ

 Перейти в родительский раздел
Развернуть/Скрыть всё

Выполненные работы учитываются при помощи актов приемки-сдачи выполненных работ. В программном комплексе ГОССТРОЙСМЕТА этот документ называется Акт форма № 2. Акт по форме 2 можно создать на локальную смету.

На основе акта форма №2 можно распечатать такие документы, как акт о приемке выполненных работ КС-2, дефектный акт и многие другие. Полный перечень предусмотренных печатных форм смотрите в разделе Печатные формы.

Щелкните, чтобы развернуть / скрыть Создание акта по форме 2:

1. Откройте локальную смету, на которую необходимо создать акт. Для этого перейдите на вкладку Файл, выберите команду Открыть и выберите файл с необходимой локальной сметой.
2. Перейдите на вкладку Документы и выберите команду Создать Акт Ф.2.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Команду создания акта можно также выбрать в контекстном меню вкладки "Смета" или вкладки "Акт" активного документа.

В результате будет открыто одноименное окно. Создаваемому документу будут автоматически присвоены имя и порядковый номер "Акт 1" (если это первый акт на данную смету). Также по умолчанию будет автоматически указана текущая дата.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Важно!

Важно!

· Даты начала и окончания отчетного периода могут совпадать. Это значит, что в программном комплексе ГОССТРОЙСМЕТА 2.10 можно создавать акты выполненных работ не только ежедневно, но и несколько актов день.
· Если в смете, на основе которой создается акт, значение количества рассчитывается по формуле, то в акт вставляется только соответствующее числовое значение. Формула, по которой рассчитывается количество, из сметы в акт не переносится.

3. При необходимости измените наименование документа. Для этого щелкните левой кнопкой мыши поле Номер акта и введите новое наименование и/или номер по своему желанию. Наименование акта можно изменить в любой момент в реквизитах акта. Для этого необходимо открыть окно Свойства документа в группе Реквизиты (вкладка Документы на ленте / Реквизиты акта или команда Реквизиты акта в контекстном меню вкладки Акт) и ввести необходимое наименование в поле Наименование документа.
4. При необходимости измените дату создания акта. Для этого перейдите в поле Дата создания и введите дату с клавиатуры вручную в правильном формате или выберите ее при помощи Календаря. Подробнее об этом смотрите раздел Календарь для выбора даты.
5. Введите даты отчетного периода в полях Отчетный период с... по... вручную в правильном формате или выберите их при помощи Календаря. Подробнее об этом смотрите раздел Календарь для выбора даты.
6. Введите с клавиатуры или выберите при помощи селектора selector процент выполнения для создаваемого акта в одноименное поле.
7. Чтобы проставить процент выполнения по разделам, нажмите кнопку По разделам... и задайте проценты выполнения для каждого раздела индивидуально.
8. Чтобы проставить выполнение по факту, в поле Процент выполнения необходимо проставить "0" и указать фактическое выполнение непосредственно в акте.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

9. Чтобы вернуть процентам выполнения значения по умолчанию (100%), нажмите кнопку Вернуть по умолчанию.
10. Чтобы выключить учет выполнения по разделам, нажмите кнопку Общий процент.
11. Чтобы процент выполнения считать от оставшегося объема, пометьте флажок "от остатка".
12. Чтобы создать акт, нажмите кнопку Создать.

В результате будет создан акт по форме 2, который будет доступен на отдельной вкладке в области для работы с документами. То, как работы по смете закрываются актами (или хронологию выполнения) можно посмотреть при помощи команды Учет выполнения в меню Свойства позиции. Подробнее об этом смотрите раздел Просмотр хронологии выполнения работ.

Примечание

Примечание Каждый последующий акт будет также располагаться на отдельной вкладке. Вкладки с актами автоматически располагаются по порядку создания. Удаляются акты в порядке, обратном порядку создания. Подробнее об удалении актов смотрите раздел Удаление акта из локальной сметы.

13. Сохраните созданный акт. Для этого перейдите на вкладку Файл и выберите команду Сохранить. В результате созданный акт, а также все внесенные изменения будет сохранены в файл с локальной сметой.

Щелкните, чтобы развернуть / скрыть Редактирование акта по ф.2

1. Чтобы закрывать работы по факту, процент выполнения во время создания акта не задается. Значение количества по позициям проставляется вручную в созданный акт.

2. Команды по редактированию акта расположены на ленте на вкладке Документы, а также в контекстном меню вкладки Акт.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Чтобы изменить наименование акта, необходимо открыть окно Свойства документа в группе Реквизиты (вкладка Документы на ленте / Реквизиты акта или команда Реквизиты акта в контекстном меню вкладки Акт) и ввести необходимое наименование в поле Наименование документа.

4. Обнулить количество можно либо сразу по всему акту, либо по отдельным разделам.

5. Акты можно удалять либо по одному, либо все сразу. Для удаления всех актов требуется подтверждение команды. Для удаления текущего акта подтверждения не требуется.

Щелкните, чтобы развернуть / скрыть Особенности создания и отображения актов по ф.2

1. Если навести курсор мыши на вкладку акта, то на экран будет выведена всплывающая подсказка с датой создания и отчетным периодом для данного акта.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. Если в настройках программного комплекса включена автоматическая проверка актов на перевыполнение, то в случае, если сумма введенного процента выполнения и процентов выполнения по предыдущим актам превысит 100%, на экран будет выведено диалоговое окно для выбора необходимого действия: ввести максимально возможное количество, любое количество, либо увеличить объем по смете.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В этом случае установите переключатель в необходимое положение и нажмите кнопку Применить. Подробнее смотрите раздел Автоматическая проверка .

3. В строке состояния программного комплекса для Акта по форме №2 будет отображаться следующая дополнительная информация.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. Если в настройках программного комплекса включена функция отображения в акте остатка по позиции, то при превышении 100% количества по позиции акта значение выполнения и значение остатка выделяется красным цветом как в ячейке Количество, так и в строке состояния программного комплекса. Подробнее смотрите раздел Настройка отображения количества в акте.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Смотрите также

· Создание локальной сметы
· Удаление акта из локальной сметы
· Печать документа
· Создание сметы ресурсным методом
· Просмотр хронологии выполнения работ
· Создание сметы на перевыполненные по акту работы


Создание сметы на перевыполненные по акту работы

Путь к разделу: Работа с документами > Создание документа >

Создание сметы на перевыполненные по акту работы

 Перейти в родительский раздел
Развернуть/Скрыть всё

Если в акте есть перевыполненные по акту работы, на его основе можно автоматически создать новую смету на перевыполненные работы.

1. Откройте акт с перевыполненными работами. Если функция отображения остатка по позициям в акте включена, то перевыполненные работы должны быть выделены красным цветом.
2. Перейдите на вкладку Документы и выберите команду Перевыполненные работы.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Если в акте нет перевыполненных работ, то на экран будет выведено соответствующее сообщение.

Если в акте есть перевыполненные работы, то будет открыто стандартное окно Сохранение сметы.

3. Выберите папку для сохранения новой сметы.
4. Введите имя сметы в соответствующее поле.
5. Нажмите кнопку Сохранить. В результате смета будет сохранена, а на экран будет выведено диалоговое окно с запросом.

6. Чтобы открыть новую смету на перевыполненные работы, нажмите кнопку Да. В результате смета будет открыта.
7. Чтобы не открывать смету на перевыполненные работы, нажмите кнопку Нет.

Смотрите также

· Создание локальной сметы
· Удаление акта из локальной сметы
· Печать документа
· Создание сметы ресурсным методом
· Просмотр хронологии выполнения работ


Просмотр данных о выполнении работ

Путь к разделу: Работа с документами > Создание документа >

Просмотр данных о выполнении работ

 Перейти в родительский раздел
Развернуть/Скрыть всё

В программном комплексе ГОССТРОЙСМЕТА по любой позиции сметы или акта можно посмотреть данные о выполнении работ (объем и стоимость). данные о выполнении работ отображается в отдельном окне. Если выполнение отсутствует, то отображаются исходные данные и остаток 100%. Если часть работ была выполнена и закрыта актом, отображаются исходные данные, выполнение по актам, и остаток. Данные о выполнении можно посмотреть в текущих (по умолчанию) и базисных ценах. Для просмотра данных о выполнении работ:

1. Выделите позицию сметы или акта.
2. Перейдите на вкладку Расценка, щелкните нижнюю часть значка Свойства позиции и в открывшемся меню выберите команду Учет выполнения.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно Свойства позиции на вкладке Учет выполнения. Если часть работ была закрыта актом (ами), то данные о выполнении на вкладке будут представлены следующим образом.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Если работы не были закрыты ни одним актом, то данные о выполнении работ будут выглядеть следующим образом.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Чтобы посмотреть данные о выполнении работ по предыдущей или следующей позиции сметы или акта, воспользуйтесь кнопками Перейти вверх или Перейти ниже.
4. Чтобы посмотреть данные о выполнении в базисных ценах, щелкните значок треугольника, расположенный справа от кнопки Текущие цены и в меню выберите Базисные цены.
5. Чтобы закрыть данное окно, нажмите кнопку Закрыть.

Примечание

Примечание Подробнее о работе с другими вкладками окна Свойства позиции смотрите раздел Просмотр списка ресурсов и состава работ расценки.

Смотрите также

· Учет выполненных работ
· Создание Справки КС-3
· Создание сметы на перевыполненные по акту работы


Справка о стоимости выполненных работ и затрат по форме КС-3

Путь к разделу: Работа с документами > Создание документа >

Справка о стоимости выполненных работ и затрат по форме КС-3

 Перейти в родительский раздел

В программном комплексе ГОССТРОЙСМЕТА форму КС-3 можно создать как на одну смету с хотя бы одним актом, так и на несколько смет с актами.

В форме КС-3 в строках «Итого», «НДС», «Всего с НДС», «С начала проведения работ», «С начала года» и «В т.ч. за отчетный период» значения округляются задаются в соответствии с параметрами округления, заданными пользователем для данных строк в акте. Если хотя бы в одном из актов данные величины округляются с точностью до копеек, то в КС-3 округление должно быть с точностью до копеек. Если ни в одном из актов данные значения не округляются до копеек, то в КС-3 они также не должны округляться до копеек.

Смотрите также

· Создание локальной сметы
· Создание локальной сметы ресурсным методом
· Создание Акта ф.2
· Создание КС-3 на несколько смет
· Создание Справки КС-3
· Создание ведомости компенсации стоимости ресурсов
· Создание отчета о расходе основных материалов по форме М-29


Создание Справки КС-3

Путь к разделу: Работа с документами > Создание документа > Справка о стоимости выполненных работ и затрат по форме КС-3 >

Создание Справки КС-3

 Перейти в родительский раздел
Развернуть/Скрыть всё

Справку о стоимости выполненных работ и затрат по форме КС-3 на смету с актом/актами можно распечатать из акта по форме 2. Для печатной формы КС-3 можно выбрать даты начала и окончания периода, а также учесть акты вне отчетного периода.

1. Откройте документ с актом по форме 2 или создайте акт ф.2. Подробнее об этом смотрите раздел Учет выполненных работ.
2. Перейдите на вкладку акта ф.2.
3. Выберите команду Печать на панели быстрого доступа или на вкладке Файл. В результате будет открыто окно Формы отчетов.
4. В списке печатных форм выделите печатную форму Справка о стоимости выполненных работ и затрат КС-3. В результате в области предварительного просмотра на экран будет выведен эскиз выбранной печатной формы.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

5. В области Параметры отчета снимите флажки напротив тех реквизитов, которые печатать на выбранной форме не нужно, и пометьте флажки напротив тех реквизитов, которые нужно печатать на форме.
6. Если нужно ввести предоплату, в нижней части списка Параметры отчета в строке Предоплата введите или выберите при помощи селектора selector сумму предоплаты.
7. Нажмите кнопку Печать. В результате будет открыто окно предварительного просмотра, в котором можно проверить документ в том виде, в котором он будет распечатан, в том числе выбранные реквизиты.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Важно!

Важно! Если в свойствах документа, на основе которого сформирована Справка КС-3, не заданы какие-либо/все реквизиты, то на печатной форме помеченные в данном окне флажками поля будут незаполненными. В этом случае закройте окно Формы отчетов, перейдите на вкладку СНБ и документы и выберите команду Показать / Свойства документа. Далее перейдите на вкладку Реквизиты документа и введите / выберите реквизиты в соответствующие поля.

8. Щелкните значок Печать на панели инструментов предварительного просмотра.
9. В окне Печать задайте необходимые параметры (выберите принтер, задайте количество копий и т.д.).
10. Чтобы распечатать сформированный документ, нажмите кнопку ОК. Документ будет отправлен на используемый по умолчанию принтер и распечатан.
11. Нажмите кнопку Закрыть, чтобы закрыть окно предварительного просмотра.
12. Закройте окно Формы отчетов.

Смотрите также

· Создание локальной сметы
· Создание локальной сметы ресурсным методом
· Создание Акта ф.2
· Создание КС-3 на несколько смет
· Создание ведомости компенсации стоимости ресурсов
· Создание отчета о расходе основных материалов по форме М-29


Создание КС-3 на несколько смет

Путь к разделу: Работа с документами > Создание документа > Справка о стоимости выполненных работ и затрат по форме КС-3 >

Создание КС-3 на несколько смет

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы создать Справку КС-3 на несколько смет:

1. Перейдите на вкладку Документы и выберите команду Форма КС-3 по сметам.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно Список документов для КС-3.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. В области Файлы смет отметьте флажками сметы с хотя бы одним актом, которые необходимо включить в справку КС-3.
3. Нажмите кнопку Добавить. В результате файлы с актами будут добавлены в область Документы, включенные в КС. Если в одной из смет не было ни одного акта, то на экран будет выведено следующее сообщение. Для просмотра подробных сведений нажмите кнопку Подробно. В результате на экран будет выведен список документов без актов, которые не были включены в КС-3.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. Нажмите кнопку ОК, чтобы закрыть данное окно.
5. Если из КС-3 необходимо исключить какие-либо документы, отметьте их флажками и нажмите кнопку Удалить, расположенную ниже области Параметры КС-3.
6. В области Параметры КС-3 выберите отчетный период при помощи Календаря.
7. Введите суммы затрат на комбинированное страхование и общую сумму полученного аванса в соответствующие поля.
8. Нажмите кнопку Печать КС3. В результате будет открыто окно Формы отчетов. В данном случае в данном окне будет отображаться только одна печатная форма - Справка о стоимости выполненных работ и затрат КС-3.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

9. В группе Параметры отчета выберите или отключите необходимые параметры. Для этого пометьте или снимите соответствующие флажки.
10. Чтобы экспортировать справку в MS Word или MS Excel, воспользуйтесь соответствующими командами.
11. Чтобы распечатать КС-3, нажмите кнопку Печать.
12. В открывшемся окне Предварительный просмотр щелкните значок Печать. В результате созданная форма КС-3 на несколько смет будет распечатана.

Смотрите также

· Создание Акта ф.2
· Создание Справки КС-3
· Создание ведомости компенсации стоимости ресурсов
· Создание отчета о расходе основных материалов по форме М-29


Расчет компенсации стоимости ресурсов

Путь к разделу: Работа с документами > Создание документа >

Расчет компенсации стоимости ресурсов

 Перейти в родительский раздел
Развернуть/Скрыть всё

В программном комплексе ГОССТРОЙСМЕТА 2.10 можно рассчитать полную компенсацию стоимости ресурсов, компенсацию на рабочих, на материалы, на машины и механизмы, а также на неучтенные ресурсы (кроме редакции Строитель). Соответствующие команды расположены на вкладке Документы в подменю Рассчитать компенсацию.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Порядок создания компенсации в каждом случае одинаковый. Ведомость компенсации разницы стоимости ресурсов можно создать из сметы и акта (не зависимо от типа СНБ (сметно-нормативной базы)). Ведомость компенсации создается в отдельном окне Компенсация. В нем генерируется список ресурсов (со стандартной цветовой маркировкой), в котором можно разбить ресурс, задать фактическую цену ресурсов, распечатать и сохранить ведомость компенсации.

Наполнение окна Компенсация отличается в зависимости от выбранной команды. При создании компенсации на рабочих в окне Компенсация будут отображаться только трудовые ресурсы, на материалы - только материалы, на машины и механизмы - машины и механизмы, на неучтенные ресурсы - только неучтенные ресурсы. При создании полной компенсации в окне Компенсация будут отображаться все вышеприведенные типы ресурсов.

Для работы со списком ресурсов ведомости компенсации также предусмотрены дополнительные функции: фильтр и поиск. Порядок вывода ведомости компенсации на печать также стандартный. Перед распечаткой созданной ведомости необходимо выбрать реквизиты и дополнительные данные, которые нужно печатать на форме компенсации.

Так как порядок работы по созданию компенсации стоимости для любой группы ресурсов совпадает, рассмотрим его на примере создания полной компенсации.

Смотрите также

· Окно "Компенсация"
· Создание полной компенсации
· Разделение ресурса
· Печать ведомости компенсации
· Цветовая маркировка ресурсов


Окно "Компенсация"

Путь к разделу: Работа с документами > Создание документа > Расчет компенсации стоимости ресурсов >

Окно "Компенсация"

 Перейти в родительский раздел
Развернуть/Скрыть всё

Для создания ведомости компенсации стоимости ресурсов используется отдельное окно Компенсация. Оно открывается с вкладки СНБ и документы при помощи группы команд Рассчитать компенсацию.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Окно Компенсация обладает собственной панелью инструментов и содержит список ресурсов по смете или акту. Состав ресурсов, отображаемых в окне, зависит от выбранного типа компенсации (полная, на материалы, на машины и механизмы и др.), а также от настроек фильтра ресурсов.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

На панель инструментов окна Компенсация вынесены следующие команды:

· Сохранить - сохранение ведомости компенсации;
· Печать - вывод ведомости компенсации на печать, открывает окно Печать;
· Настройка таблицы - отображение/скрытие столбцов таблицы списка ресурсов;
· Разбить ресурс - разделение ресурса, открывает окно Разделение ресурса;
· Фильтр по ресурсам - отображение/скрытие выбранной группы ресурсов;
· Панель поиска и фильтр - стандартная панель управления фильтром и поиском;

Подробнее о работе поиска и фильтра ресурсов смотрите раздел Поиск и фильтр ресурсов.

В нижней части окна Компенсация расположены две вкладки: Объединенная и Подробная. Они служат для переключения между подробным и объединенным режимами отображения таблицы ресурсов (подробная и объединенная ведомость компенсации). На вкладке Подробная ресурсы отображаются в том порядке, в котором они были в смете или акте. На вкладке Объединенная ресурсы объединены, если у них совпадает код, наименование, единица измерения и цена. Итоговое количество отображается в поле Количество. При разделении ресурса на вкладке Объединенная ресурсы также отображаются с учетом разделения (отображаются несколько ресурсов с одним и тем же наименованием, но разными количеством и ценой).

В строке состояния окна Компенсация отображаются:

· Компенсация - рассчитывается как сумма всех компенсаций;
· Дельта - рассчитывается как разница между МР (стоимость материальных ресурсов по смете) и фМР (фактическая стоимость материальных ресурсов);
· МР - рассчитывается как сумма всех инцен (итоговая нормативная цена) (сумма сметных цен);
· фМР - рассчитывается как сумма всех ифцен (итоговая фактическая цена) (сумма фактических цен).

Пересчет значений в строке состояния производится автоматически.

Смотрите также

· Создание полной компенсации
· Разделение ресурса
· Печать ведомости компенсации


Создание полной компенсации

Путь к разделу: Работа с документами > Создание документа > Расчет компенсации стоимости ресурсов >

Создание полной компенсации

 Перейти в родительский раздел
Развернуть/Скрыть всё
1. Создайте или откройте локальную смету или акт ф.2. Подробнее смотрите разделы Создание документа и Учет выполненных работ.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. Перейдите на вкладку СНБ и документы и выберите Рассчитать компенсацию \ Полная. Можно также щелкнуть верхнюю часть значка Рассчитать компенсацию. В результате будет открыто окно Компенсация.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Чтобы найти необходимый ресурс, воспользуйтесь интуитивно понятной панелью поиска или фильтром. Подробнее смотрите раздел Поиск и использование фильтров.
4. Чтобы разбить ресурс, выделите необходимый ресурс, щелкнув его левой кнопкой мыши, и выберите команду Разбить ресурс. Подробнее смотрите раздел Разделение ресурса.
5. Чтобы распечатать созданную ведомость компенсации стоимости ресурсов, щелкните Печать на панели инструментов окна Компенсация. Подробнее смотрите раздел Печать ведомости компенсации.
6. Сохраните созданную ведомость компенсации. Для этого на панели инструментов окна Компенсация выберите команду Сохранить. В результате созданная ведомость компенсации будет сохранена. Далее при выборе команды Рассчитать компенсацию будет открываться сохраненная ведомость компенсаций.

Смотрите также

· Окно "Компенсация"
· Разделение ресурса
· Печать ведомости компенсации


Разделение ресурса

Путь к разделу: Работа с документами > Создание документа > Расчет компенсации стоимости ресурсов >

Разделение ресурса

 Перейти в родительский раздел
Развернуть/Скрыть всё

Функция разбивки ресурса доступна только в подробной форме. При переключении на вкладку Объединенная значок Разбить ресурс на панели инструментов окна Компенсация становится неактивным и выделяется серым цветом. Для того, чтобы разбить ресурс:

1. Переключитесь на вкладку Подробная, щелкнув ее левой кнопкой мыши.
2. Выделите необходимый ресурс, щелкнув его левой кнопкой мыши, и выберите команду Разбить ресурс на панели инструментов окна Компенсация.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно Разделение ресурса. В группах Параметры позиции и Исходные данные отображаются параметры исходного ресурса. Данные поля предназначены только для чтения. Редактировать можно только поля в группе Новая позиция.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. В группе Новая позиция введите количество в одноименное поле для новой позиции. В результате количество исходной позиции будет уменьшено на введенное значение.

Примечание

Примечание В данное поле нельзя ввести количество, превышающее значение количества для исходного ресурса. Количество для исходной позиции не может быть нулевым. Если ввести количество для новой позиции, которое превышает значение количества исходной позиции, то при переходе в следующее поле на экран будет выведено соответствующее сообщение.

4. Введите остальные данные для новой позиции. Цена за единицу не может быть нулевой.
5. Нажмите кнопку ОК. В результате в ведомость будет добавлена новая позиция - ресурс, а данные исходного ресурса будет изменены. Сумма компенсации будет отображаться в столбце Компенсация, а новая цена за единицу будет выделена синим цветом.

Смотрите также

· Окно "Компенсация"
· Создание полной компенсации
· Печать ведомости компенсации


Печать ведомости компенсации

Путь к разделу: Работа с документами > Создание документа > Расчет компенсации стоимости ресурсов >

Печать ведомости компенсации

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы распечатать созданную ведомость компенсации стоимости ресурсов:

1. На панели инструментов окна Компенсация нажмите кнопку Печать.

В результате будет открыто окно Формы отчетов. В области Предварительный просмотр будет отображаться эскиз печатной формы компенсации.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. В области Параметры отчета пометьте флажками те реквизиты и дополнительную информацию, которую необходимо печатать, и снимите флажки напротив тех реквизитов и дополнительных данных, которые печатать не нужно.
3. Нажмите кнопку Печать, расположенную в правой нижней части окна Формы отчетов. В результате будет открыто окно предварительного просмотра. Подробнее об этом смотрите раздел Предварительный просмотр документа.
4. Чтобы распечатать ведомость компенсации, нажмите кнопку Печать на панели инструментов окна предварительного просмотра. В результате ведомость компенсации будет распечатана.
5. Закройте окно Формы отчетов.

Смотрите также

· Окно "Компенсация"
· Создание полной компенсации
· Разделение ресурса


Отчет о расходе основных материалов по форме М-29

Путь к разделу: Работа с документами > Создание документа >

Отчет о расходе основных материалов по форме М-29

 Перейти в родительский раздел

Отчет о расходе основных материалов по форме М29 можно создать из любого акта на локальную смету. На вкладке Смета команда Создать М29 не доступна и выделена серым цветом.

Во время создания формы М29 происходит выбор данных из акта для уточнения фактического расхода ресурсов, а также для расчета экономии или перерасхода ресурсов. Отчет по форме М-29 формируется и отображается в окне Ведомость М-29. Значение перерасхода / экономии ресурсов отображается в строке состояния данного окна. Созданный отчет по форме М-29 можно распечатать и сохранить.

Смотрите также

· Создание локальной сметы
· Учет выполненных работ
· Расчет компенсации стоимости ресурсов
· Создание объектного сметного расчета
· Создание сводного сметного расчета
· Расход ресурса по факту на вкладке Объединенная


Окно "Ведомость М-29"

Путь к разделу: Работа с документами > Создание документа > Отчет о расходе основных материалов по форме М-29 >

Окно "Ведомость М-29"

 Перейти в родительский раздел
Развернуть/Скрыть всё

Форма М-29 формируется в окне Ведомость М-29.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Для формы М29 предусмотрено 2 режима просмотра: подробный и объединенный (вкладки Подробная и Объединенная соответственно). На вкладке Подробная отображаются все ресурсы в том порядке, в котором они присутствуют в акте по форме 2. На вкладке Объединенная ресурсы объединены по следующим критериям: код, наименование, единица измерения и цена. На обеих вкладках можно ввести с клавиатуры значение расхода ресурса по факту.

На панели инструментов окна Ведомость М-29 предусмотрены средства поиска ресурсов по контексту, а также фильтр для скрытия / отображения различных групп ресурсов. С помощью фильтра можно, например, отобразить только ресурсы с экономией / перерасходом, а остальные временно скрыть.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Подробнее о работе поиска и фильтра ресурсов смотрите раздел Поиск и фильтр ресурсов.

Смотрите также

· Создание локальной сметы
· Учет выполненных работ
· Расчет компенсации стоимости ресурсов
· Создание объектного сметного расчета
· Создание сводного сметного расчета
· Расход ресурса по факту на вкладке Объединенная


Создание отчета по форме М-29

Путь к разделу: Работа с документами > Создание документа > Отчет о расходе основных материалов по форме М-29 >

Создание отчета по форме М-29

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы создать отчет о расходе основных материалов:

1. Перейдите на вкладку акта ф.2 или создайте акт ф.2. Подробнее смотрите раздел Учет выполненных работ.
2. На ленте перейдите на вкладку Документы и выберите команду Создать М29.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно Ведомость М-29. В рабочей области данного окна будет отображаться таблица с данным о ресурсах. Все ячейки таблицы, кроме Расход по факту и Примечание, предназначены только для просмотра. Расход по факту и Примечание допускают редактирование. По умолчанию расход по факту равен расходу по акту (в соответствующие ячейки таблицы предварительно вставлены значения расхода).

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Щелкните ячейку Расход по факту для необходимого ресурса левой кнопкой мыши и введите фактический расход для данного ресурса.
4. Нажмите на клавиатуре <Ввод>. В результате введенное значение будет выделено цветом, а значение экономии или перерасхода будет пересчитано и отобразится в строке состояния окна Ведомость М-29.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Если расход по факту вводить на вкладке Объединенная для объединенного ресурса (на вкладке Объединенная ресурсы объединяются по коду, наименованию, единице измерения и цене), то будет необходимо распределить расход по факту по отдельным позициям. Подробнее об этом смотрите раздел Расход ресурса по факту на вкладке Объединенная.

5. Перейдите в ячейку Примечание и введите текст примечания. По окончании нажмите на клавиатуре <Ввод>.
6. Чтобы переключиться в подробный или объединенный вид, щелкните соответствующую вкладку левой кнопкой мыши.
7. Чтобы сохранить ведомость М-29, щелкните Сохранить на панели инструментов окна Ведомость М-29. Если во время закрытия окна Ведомость М-29 изменения сохранены не будут, то на экран будет выведено следующее окно для выбора необходимого действия.

8. Чтобы сохранить ведомость М-29, нажмите кнопку Да и выберите команду Сохранить на панели инструментов.
9. Чтобы распечатать ведомость М-29, щелкните Печать на панели инструментов окна Ведомость М-29, выберите форму печати М-29 в окне Формы отчетов и нажмите кнопку Печать. Далее распечатайте форму М-29 из окна предварительного просмотра. Подробнее смотрите раздел Печать документа.
10. Закончив работать с формой М-29, закройте окно Ведомость М-29.

Смотрите также

· Создание локальной сметы
· Учет выполненных работ
· Расчет компенсации стоимости ресурсов
· Создание объектного сметного расчета
· Создание сводного сметного расчета


Расход ресурса по факту на вкладке Объединенная

Путь к разделу: Работа с документами > Создание документа > Отчет о расходе основных материалов по форме М-29 >

Расход ресурса по факту на вкладке Объединенная

 Перейти в родительский раздел
Развернуть/Скрыть всё

Если расход по факту вводить на вкладке Объединенная для объединенного ресурса (на вкладке Объединенная ресурсы объединяются по коду, наименованию, единице измерения и цене), то будет необходимо распределить расход по факту по отдельным позициям. В этом случае будет открыто окно Распределение расхода по факту.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Распределить расход по факту можно либо вручную, введя с клавиатуры значения в ячейки Расход по факту для каждого из объединенных ресурсов, либо автоматически - в равных долях или пропорционально расходу по акту (одноименные команды в подменю кнопки Распределить количество).

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Если распределенное количество будет меньше исходного значения расхода по факту, то значение в поле Распределенное количество будет выделено красным цветом, а при сохранении введенных значений кнопкой ОК на экран будет выведено сообщение о несоответствии значений.

Чтобы сохранить введенные значения как есть (с несоответствием), нажмите кнопку Да. Чтобы вернуться в окно Распределение расхода по факту и исправить несоответствия значений, нажмите кнопку Нет. Далее исправьте необходимое значение расхода по факту и нажмите кнопку ОК.

Смотрите также

· Создание локальной сметы
· Учет выполненных работ
· Расчет компенсации стоимости ресурсов
· Создание объектного сметного расчета
· Создание сводного сметного расчета


Печать формы М-29

Путь к разделу: Работа с документами > Создание документа > Отчет о расходе основных материалов по форме М-29 >

Печать формы М-29

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы распечатать созданный отчет по форме М-29:

1. На панели инструментов окна Ведомость М-29 щелкните Печать.

В результате будет открыто окно Формы отчетов. В данном случае для печати будет доступна только одна печатная форма - Ведомость М-29. Она по умолчанию будет выделена. В области Предварительный просмотр будет отображаться эскиз данной печатной формы, а в области Параметры отчета реквизиты, которые можно печатать на форме М-29.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. Пометьте флажки напротив реквизитов и дополнительных данных, которые необходимо печатать на форме М-29. Снимите флажки напротив тех реквизитов и данных, которые печатать не нужно.
3. Чтобы распечатать ведомость М-29, нажмите кнопку Печать, расположенную в правом нижнем углу. Будет открыто окно предварительного просмотра. Подробнее об этом смотрите раздел Предварительный просмотр документа.
4. Чтобы распечатать ведомость М-29, выберите команду Печать.
5. По окончании печати закройте окно предварительного просмотра и выбора печатной формы.

Смотрите также

· Создание локальной сметы
· Учет выполненных работ
· Расчет компенсации стоимости ресурсов
· Создание объектного сметного расчета
· Создание сводного сметного расчета
· Расход ресурса по факту на вкладке Объединенная


Создание объектного сметного расчета

Путь к разделу: Работа с документами > Создание документа >

Создание объектного сметного расчета

 Перейти в родительский раздел
Развернуть/Скрыть всё

Программный комплекс ГОССТРОЙСМЕТА позволяет создавать и редактировать объектные сметные расчеты (кроме редакции Строитель). Объектный сметный расчет (ОСР) определяет сметную стоимость строительства (реконструкции, капитального ремонта, дорожного строительства) отдельных зданий или сооружений с распределением по элементам технологической структуры.

Объектный сметный расчет в программном комплексе ГОССТРОЙСМЕТА 2.10 - это составной документ, объединяющий в себе данные из нескольких локальных смет. При добавлении локальной сметы в объектный сметный расчет в него импортируются данные, помеченные пользователем в столбце Графа. Подробнее об этом смотрите раздел Формирование таблицы объектного сметного расчета.

Важно!

Важно! Каждый раз при открытии ОС изменения, внесенные в локальные сметы, подхватываются автоматически. Если в локальной смете(ах) изменить главу для загрузки данных в ОС, изменения подхватываться не будут.

Щелкните, чтобы развернуть / скрыть Порядок создания объектного сметного расчета:

· задать свойства объектного сметного расчета;
· добавить локальные сметы;
· добавить начисления;
· при необходимости добавить пользовательские разделы / подразделы;
· при необходимости пересчитать документ;
· сохранить и/или распечатать объектный сметный расчет.

Щелкните, чтобы развернуть / скрыть Чтобы создать объектный сметный расчет:

1. Перейдите на вкладку Файл и в меню выберите Создать.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. Выберите необходимый шаблон ОСР (объектный сметный расчет), щелкнув его левой кнопкой мыши.
3. Нажмите кнопку Создать. В результате будет открыто окно Свойства документа, в котором можно задать свойства новой объектного сметного расчета.
4. Задайте свойства объектного сметного расчета. Подробнее смотрите раздел Определение свойств объектного сметного расчета. Нажмите кнопку ОК. В результате будет создан документ "Новый ОС 1". В него по умолчанию входят раздел Локальные сметы и итоговая строка Всего по смете. На ленте будет открыта вкладка ССР и ОС, на которой расположена панель инструментов для работы с ССР и ОС.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

5. Добавьте локальные сметы в соответствующий раздел. Подробнее смотрите раздел Добавление локальных смет.
6. Добавьте начисления в необходимый раздел. Подробнее смотрите раздел Добавление начислений.
7. При необходимости добавьте новые разделы. Подробнее смотрите раздел Добавление раздела.
8. При необходимости добавьте новые подразделы. Подробнее смотрите раздел Добавление подраздела .
9. Сохраните объектный сметный расчет. Для этого перейдите на вкладку Файл и выберите команду Сохранить как.

В результате будет открыто стандартное диалоговое окно сохранения документа Сохранить ОС (объектную смету) как. По умолчанию пользователю будет предложено сохранить смету в папку, которая задана в настройках программного комплекса.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

10. Выберите папку, в которую нужно сохранить новый объектный сметный расчет, введите имя файла и щелкните Сохранить. В результате смета будет сохранена, на вкладке документа будет отображаться новое имя, которое было присвоено файлу.

Смотрите также

· Определение свойств объектного сметного расчета
· Добавление локальных смет
· Формирование таблицы объектного сметного расчета
· Добавление начислений


Определение свойств объектного сметного расчета

Путь к разделу: Работа с документами > Создание документа > Создание объектного сметного расчета >

Определение свойств объектного сметного расчета

 Перейти в родительский раздел
Развернуть/Скрыть всё

Свойства объектного сметного расчета рекомендуется задавать сразу во время создания нового объектного сметного расчета. При необходимости их можно изменить, открыв окно Свойства документа. Окно Свойства документа открывается из Главного меню (Подготовить \Свойства документа), с вкладки СНБ и документы (Показать \ Свойства документа), а также при помощи команды Свойства документа на вкладке ССР и ОСР.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

1. Введите наименование объектного сметного расчета в поле Наименование ОС.
2. При необходимости введите остальные данные о ОСР (объектный сметный расчет): номер документа, наименование стройки, объекта и др.
3. Выберите расчетный измеритель единичной стоимости в одноименном раскрывающемся списке. Доступны варианты: 1 куб.м. строительного объема, 1 кв.м. общей площади и 1 м протяженности.
4. Введите количество расчетных единиц в одноименное поле.
5. Чтобы значение последнего столбца Показатели единичной стоимости в таблице ОСР (объектный сметный расчет) рассчитывалось автоматически, флажок Расчет показателей единичной стоимости по умолчанию помечен. При необходимости снимите его.
6. Перейдите на вкладку Округление, щелкнув ее левой кнопкой мыши.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

7. В группе Расчет производить в выберите единицу расчета, установив переключатель в необходимое положение (в рублях или в тысячах рублей).
8. В группе Округление задайте необходимые параметры округления для расчета.
9. Перейдите на вкладку Подписи, щелкнув ее левой кнопкой мыши.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

10. Введите имена и фамилии в соответствующие поля. Для этого щелкните левой кнопкой мыши необходимое поле и введите имя и/или фамилию в произвольном формате. Если справочник организаций заполнен, выберите необходимые фамилии из раскрывающихся списков.
11. Задав все свойства объектного сметного расчета, щелкните ОК, чтобы сохранить новые свойства или создать объектный сметный расчет.

Смотрите также

· Добавление локальных смет
· Добавление начислений


Добавление локальных смет

Путь к разделу: Работа с документами > Создание документа > Создание объектного сметного расчета >

Добавление локальных смет

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы добавить локальную смету в объектный сметный расчет:

1. Выделите строку объектного сметного расчета в главе Локальные сметы, перейдите на ленте на вкладку ССР и ОС и выберите команду Изменить состав документов.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно Список документов ОС. Данное окно состоит из трех областей: Проводник, Файлы смет и Документы, включенные в ОС. Рабочая область Проводник предназначена для поиска и выбора папки со сметами. В области Файлы смет отображаются все сметы, сохраненные в выбранной папке. Сметы, которые уже добавлены в ОСР (объектный сметный расчет), выделены серым цветом. В нижней части данной области отображаются кнопку для выделения и добавления смет в ОСР (объектный сметный расчет). В области Документы, включенные в ОС отображаются сметы, которые уже добавлены в ОСР (объектный сметный расчет).

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. В области Проводник выберите папку со сметами, которые необходимо добавить в ОСР (объектный сметный расчет).
3. В области Файлы смет отметьте флажками те сметы, которые необходимо добавить в ОСР (объектный сметный расчет). Чтобы выделить все сметы или снять выделение, воспользуйтесь командами в меню кнопки Выделить.
4. Чтобы добавить сметы в ОСР (объектный сметный расчет), нажмите кнопку Добавить. В результате выделенные сметы будут добавлены в область Документы, включенные в ОСР. Данные из добавленных смет будут автоматически добавлены в соответствующие ячейки. Подробнее об этом смотрите раздел Формирование таблицы объектного сметного расчета.
5. В столбце Активна пометьте флажки напротив тех смет, данные из которых должны учитываться в сметном расчете (после добавления в смету флажок в столбце Считать для активных документов будет помечен).
6. Нажмите кнопку ОК, чтобы добавить выбранные локальные сметы в объектный сметный расчет. В результате в объектный сметный расчет будут добавлены строки, в которую будут загружены данные из выбранной локальной сметы. Флажок в столбце Считать будет помечен. Это значит, что данные из ячеек будут использоваться в расчете. Чтобы исключить данные новой строки из расчета, данный флажок необходимо снять.

Обратите внимание на следующее. Если в свойствах локальной сметы глава ОСР (объектный сметный расчет) или ССР (сводный сметный расчет) не выбрана или выбрана глава, отсутствующая в объектном или сводном сметном расчете, то по умолчанию смета будет добавлена в главу 2. На экран при этом будет выведено соответствующее уведомление.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Для просмотра подробной информации нажмите кнопку Подробно. В результате в нижней части окна будет открыта область с подробными сведениями о добавляемых сметах.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Чтобы добавить локальные сметы в главу 2, нажмите кнопку ОК.

7. Чтобы добавить еще одну локальную смету, повторите шаги 1-7.
8. При необходимости добавьте в смету новую главу.
9. При необходимости добавьте в смету новое начисление. Подробнее об этом смотрите раздел Редактирование итогов и начислений.

Смотрите также

· Определение свойств объектного сметного расчета
· Добавление начислений
· Создание локальной сметы


Добавление раздела

Путь к разделу: Работа с документами > Создание документа > Создание объектного сметного расчета >

Добавление раздела

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы добавить новый раздел в объектный сметный расчет:

1. Откройте объектный сметный расчет. Подробнее об этом смотрите раздел Открытие документов.
2. Выделите раздел, перед которым необходимо добавить новый раздел. Для этого щелкните существующий раздел левой кнопкой мыши. В результате раздел будет выделен.
3. Перейдите на ленте на вкладку ССР и ОС и выберите команду Добавить раздел.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно Добавление раздела.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. Введите наименование нового раздела объектного сметного расчета в текстовое поле и нажмите кнопку ОК. В результате в смету будет добавлен новый раздел и строка Итого по разделу. Новый раздел будет вставлен перед выделенным разделом. Ему будет присвоен соответствующий порядковый номер, а остальные разделы будут пронумерованы по порядку.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Далее новый раздел можно переименовать или удалить. В него можно также добавить новые сметы и начисления.

Смотрите также

· Определение свойств объектного сметного расчета
· Добавление локальных смет
· Формирование таблицы объектного сметного расчета
· Добавление начислений


Добавление подраздела

Путь к разделу: Работа с документами > Создание документа > Создание объектного сметного расчета >

Добавление подраздела

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы добавить новый подраздел в объектный сметный расчет:

1. Откройте объектный сметный расчет. Подробнее об этом смотрите раздел Открытие документов.
2. Выделите раздел или подраздел, перед которым необходимо добавить новый подраздел. Для этого щелкните существующий раздел или подраздел левой кнопкой мыши. В результате раздел / подраздел будет выделен.
3. Перейдите на ленте на вкладку ССР и ОС и выберите команду Добавить подраздел.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно Добавление подраздела.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. Введите наименование нового подраздела объектного сметного расчета в текстовое поле и нажмите кнопку ОК. В результате в смету будет добавлен новый подраздел и строка Итого по подразделу. Новый подраздел будет вставлен в выделенный раздел (или перед выделенным подразделом). Ему будет присвоен соответствующий порядковый номер, а остальные подразделы будут пронумерованы по порядку.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Далее новый подраздел можно переименовать или удалить. В него можно также добавить новые сметы и начисления.

Смотрите также

· Определение свойств объектного сметного расчета
· Добавление локальных смет
· Формирование таблицы объектного сметного расчета
· Добавление начислений


Формирование таблицы объектного сметного расчета

Путь к разделу: Работа с документами > Создание документа > Создание объектного сметного расчета >

Формирование таблицы объектного сметного расчета

 Перейти в родительский раздел

При добавлении локальной сметы в объектный сметный расчет производится пересчет значений сметной стоимости строительных работ, монтажных работ, оборудования и др., которые загружаются из добавляемой локальной сметы. Для управления формированием значений сметной стоимости используются атрибуты, которые задаются для расценок локальной сметы в столбце Графа.

При добавлении новой расценки в локальную смету в столбце Графа по умолчанию задается атрибут Строит. Пользователь может также задать атрибуты Монтаж, Оборудование, Прочие и т.д. При добавлении локальных смет в объектный сметный расчет значение ячеек группы Сметная стоимость формируется автоматически по следующим правилам.

· В ячейку Сметная стоимость строительных работ будет добавлена сумма значений из ячеек ИТОГО для расценок с атрибутом Строит.
· В ячейку Сметная стоимость монтажных работ будет добавлена сумма значений из ячеек ИТОГО для расценок с атрибутом Монтаж.
· В ячейку Сметная стоимость оборудования, мебели, инвентаря будет добавлена сумма значений из ячеек ИТОГО для расценок с атрибутом Оборудование.
· В ячейку Средства на оплату труда рабочих будет добавлена сумма значений из ячеек ИТОГО для расценок с атрибутом ЗП.
· В ячейку Сметная стоимость прочих затрат будет добавлена сумма значений из ячеек ИТОГО для расценок с атрибутом Прочие.

Смотрите также

· Определение свойств объектного сметного расчета
· Добавление локальных смет
· Добавление начислений
· Выбор атрибутов в столбце "Графа" для расценки
· Выбор атрибутов в столбце "Графа" для ресурса
· Создание объектного сметного расчета


Добавление начислений

Путь к разделу: Работа с документами > Создание документа > Создание объектного сметного расчета >

Добавление начислений

 Перейти в родительский раздел
Развернуть/Скрыть всё

Щелкните, чтобы развернуть / скрыть Чтобы добавить начисление вручную:

1. В главе объектного сметного расчета выделите строку, над которой необходимо добавить новое начисление. Для этого щелкните данную строку левой кнопкой мыши.
2. Перейдите на ленте на вкладку ССР и ОС и выберите команду Начисление.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Добавить строку начисления можно, воспользовавшись командой Начисление / Пустое начисление на ленте или в контекстном меню.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

или с вкладки Главная

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Кроме того, добавить начисление можно также при помощи горячих клавиш.

Горячие клавиши

<Shift>+<Ctrl>+4 - Добавить начисление

<Insert> - Добавить текущий объект

3. Перейдите на вкладку СНБ и документы и выберите команду Добавить начисление (можно выбрать аналогичную команду в контекстном меню или на вкладке Главная). В результате в таблицу объектного сметного расчета будет добавлена новая строка начисления. Флажок в столбце Считать по умолчанию будет помечен. Это значит, что данные из ячеек начисления будут использоваться в расчете. Чтобы исключить данные новой строки из расчета, данный флажок необходимо снять.
4. Отредактируйте новую строку начисления. Для этого введите наименование начисления и числовые значения в соответствующие ячейки данной строки.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

5. Для автоматического расчета значений, которые будут вставлены в ячейку строки начислений, используйте формулы. Подробнее об этом смотрите раздел Формулы в сметных расчетах.
6. Добавив все локальные сметы и начисления, сохраните объектный сметный расчет. Для этого выберите команду Сохранить как на вкладке Файл, выберите папку и введите имя файла.
7. Далее созданный объектный сметный расчет можно распечатать или отредактировать.

Щелкните, чтобы развернуть / скрыть Чтобы добавить начисление из Справочника:

1. Выделите строку начислений в главе объектной сметы, в которую необходимо добавить начисление из справочника.
2. Перейдите на ленте на вкладку ССР и ОС и выберите команду Начисление \ Из справочника.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно справочника начислений для ОСР и ССР.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Найдите в справочнике начисление, которое необходимо добавить в смету.
4. Выделите данное начисление.
5. Нажмите кнопку Добавить. В результате начисление будет добавлено в смету. Подробнее о справочнике начислений для объектных и сводных смет смотрите раздел Справочник начислений для ОСР и ССР.

Примечание

Примечание К начислениям объектных сметных расчетов можно также применять операции копирования и вставки.

Смотрите также

· Определение свойств объектного сметного расчета
· Добавление локальных смет
· Формулы в сметных расчетах


Создание сводного сметного расчета

Путь к разделу: Работа с документами > Создание документа >

Создание сводного сметного расчета

 Перейти в родительский раздел
Развернуть/Скрыть всё

Программный комплекс ГОССТРОЙСМЕТА позволяет создавать и редактировать сводные сметные расчеты (кроме редакции Строитель). Сводный сметный расчет (ССР) стоимости строительства определяет сметную стоимость стройки или ее очередей. В отличие от объектного сметного расчета разные типы сводных сметных расчетов содержат разные главы. Подробнее смотрите раздел Главы для различных типов ССР.

Сводный сметный расчет в программном комплексе ГОССТРОЙСМЕТА 2.10 - это составной документ, объединяющий в себе несколько объектных сметных расчетов и/или локальных смет. При добавлении сметы в сводный сметный расчет в него импортируются данные из выбранного файла. Принцип формирования таблицы сводного сметного расчета такой же, как и принцип формирования таблицы объектного сметного расчета.

Важно!

Важно! Каждый раз при открытии ССР изменения, внесенные в локальные и объектные сметы, подхватываются автоматически. Если в локальной смете(ах) изменить главу для загрузки данных в ОС и ССР, изменения подхватываться не будут.

Щелкните, чтобы развернуть / скрыть Порядок создания сводного сметного расчета:

· задать свойства сводного сметного расчета;
· добавить локальные сметы и/или объектные сметные расчеты;
· добавить начисления;
· при необходимости добавить пользовательские главы;
· при необходимости пересчитать документ;
· сохранить и/или распечатать сводный сметный расчет.

Щелкните, чтобы развернуть / скрыть Создать сводный сметный расчет:

Чтобы создать сводный сметный расчет:

1. Перейдите на вкладку Файл и в меню выберите Создать.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. Выберите необходимый шаблон ССР (сводный сметный расчет), щелкнув его левой кнопкой мыши.
3. Нажмите кнопку Создать. В результате будет открыто окно Свойства документа, в котором можно задать свойства нового сводного сметного расчета.
4. Задайте свойства сводного сметного расчета. Подробнее смотрите раздел Определение свойств сводного сметного расчета. Нажмите кнопку ОК. В результате будет создан документ "Новый ССР 1". В него будут добавлены главы в зависимости от выбранного типа сводного сметного расчета. На ленте будет открыта вкладка ССР и ОС, на которой расположена панель инструментов для работы с ССР и ОС.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

5. Добавьте объектные сметные расчеты в соответствующую главу. Подробнее смотрите раздел Добавление локальных смет.
6. Добавьте начисления в необходимую главу. Подробнее смотрите раздел Добавление начислений.
7. При необходимости добавьте новые главы. Подробнее смотрите раздел Добавление главы.
8. Сохраните сводный сметный расчет. Для этого перейдите на вкладку Файл и в меню выберите команду Сохранить как.

В результате будет открыто стандартное диалоговое окно сохранения документа Сохранить ССР (сводный сметный расчет) как. По умолчанию пользователю будет предложено сохранить смету в папку, которая задана в настройках программного комплекса.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

9. Выберите папку, в которую нужно сохранить новую сводный сметный расчет, задайте имя файла и щелкните Сохранить. В результате смета будет сохранена, на вкладке документа будет отображаться новое имя, которое было присвоено файлу.

Смотрите также

· Определение свойств сводного сметного расчета
· Главы для различных типов ССР
· Добавление локальных смет
· Добавление начислений


Определение свойств сводного сметного расчета

Путь к разделу: Работа с документами > Создание документа > Создание сводного сметного расчета >

Определение свойств сводного сметного расчета

 Перейти в родительский раздел
Развернуть/Скрыть всё

Свойства сводного сметного расчета рекомендуется задавать сразу во время создания нового сводного сметного расчета. При необходимости их можно изменить, открыв окно Свойства документа. Окно Свойства документа открывается из Главного меню (Подготовить \Свойства документа), с вкладки СНБ и документы (Показать \ Свойства документа), а также при помощи команды Свойства документа на вкладке ССР и ОСР.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

1. Введите наименование сводного сметного расчета в поле Наименование CСР (сводного сметного расчета).
2. При необходимости введите остальные данные о ССР (сводный сметный расчет): номер документа, наименование стройки, объекта и др.
3. Выберите расчетный измеритель единичной стоимости в одноименном раскрывающемся списке.
4. Введите количество расчетных единиц в одноименное поле.
5. При необходимости укажите дату, в ценах на которую составляется смета (в поле Составлено в ценах на).
6. Чтобы значение последнего столбца Показатели единичной стоимости в таблице ССР (сводный сметный расчет) рассчитывалось автоматически, флажок Расчет показателей единичной стоимости помечен по умолчанию. При необходимости снимите его.
7. Перейдите на вкладку Округление, щелкнув ее левой кнопкой мыши.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

8. В группе Расчет производить в выберите единицу расчета, установив переключатель в необходимое положение (в рублях или в тысячах рублей).
9. В группе Округление задайте необходимые параметры округления.
10. Перейдите на вкладку Подписи, щелкнув ее левой кнопкой мыши.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

11. Введите имена и фамилии в соответствующие поля. Для этого щелкните левой кнопкой мыши необходимое поле и введите имя и/или фамилию в произвольном формате. Если справочник организаций заполнен, выберите необходимые фамилии из раскрывающихся списков.
12. Задав все свойства новой сводного сметного расчета, щелкните ОК, чтобы сохранить новые свойства и/или создать сводный сметный расчет.

Смотрите также

· Главы для различных типов ССР
· Добавление локальных смет
· Добавление начислений


Главы для различных типов ССР

Путь к разделу: Работа с документами > Создание документа > Создание сводного сметного расчета >

Главы для различных типов ССР

 Перейти в родительский раздел
Развернуть/Скрыть всё

Шаблон определяет стандартный набор глав сводного сметного расчета (ССР). В программном комплексе ГОССТРОЙСМЕТА 2.10 предусмотрено 2 основных шаблона для создания сводных сметных расчетов: шаблон ССР на новое строительство и шаблон ССР на капитальный ремонт. Дополнительно к программному комплексу могут быть подключены отраслевые и пользовательские шаблоны ССР. Независимо от выбранного шаблона, любой сводный сметный расчет может также содержать пользовательские главы.

Щелкните, чтобы развернуть / скрыть Строительство

1. Подготовка территории строительства.

2. Основные объекты строительства.

3. Объекты подсобного и обслуживающего назначения.

4. Объекты энергетического хозяйства.

5. Объекты транспортного хозяйства и связи.

6. Наружные сети и сооружения водоснабжения, канализации, теплоснабжения и газоснабжения.

7. Благоустройство и озеленение территории.

8. Временные здания и сооружения.

9. Прочие работы и затраты.

10. Содержание службы заказчика. Строительный контроль.

11. Подготовка эксплуатационных кадров для строящихся объектов капитального строительства.

12. Проектные и изыскательские работы.

13. Непредвиденные затраты.

14. Налоги и обязательные платежи.

15. Всего по сводному сметному расчету.

Щелкните, чтобы развернуть / скрыть Капитальный ремонт

1. Подготовка площадок (территории) капитального ремонта.

2. Основные объекты.

3. Объекты подсобного и обслуживающего назначения.

4. Наружные сети и сооружения водоснабжения, водоотведения, теплоснабжения и газоснабжения.

5. Благоустройство и озеленение территории.

6. Временные здания и сооружения.

7. Прочие работы и затраты.

8. Технический надзор.

9. Проектные и изыскательские работы.

10. Непредвиденные затраты.

11. Налоги и обязательные платежи.

12. Всего по сводному сметному расчету.

Смотрите также

· Определение свойств сводного сметного расчета
· Добавление локальных смет
· Добавление начислений


Добавление главы

Путь к разделу: Работа с документами > Создание документа > Создание сводного сметного расчета >

Добавление главы

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы добавить новую главу в сводный сметный расчет:

1. Откройте сводный сметный расчет. Подробнее об этом смотрите раздел Открытие документов.
2. Выделите главу, перед которой необходимо добавить новую главу. Для этого щелкните существующую главу левой кнопкой мыши. В результате глава будет выделена цветом.
3. Перейдите на ленте на вкладку ССР и ОС и выберите команду Добавить главу.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно Добавление главы.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. Введите наименование новой главы сводного сметного расчета в текстовое поле и нажмите кнопку ОК. В результате в смету будет добавлена новая глава и строка Итого по главе. Новая глава будет вставлена перед выделенной главой. Ей будет присвоен соответствующий порядковый номер, а остальные главы будут пронумерованы по порядку.

Далее новую главу можно переименовать или удалить. В нее можно также добавить новые разделы, сметы и начисления.

Смотрите также

· Определение свойств сводного сметного расчета
· Главы для различных типов ССР
· Добавление раздела
· Добавление смет
· Добавление начислений


Добавление раздела

Путь к разделу: Работа с документами > Создание документа > Создание сводного сметного расчета >

Добавление раздела

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы добавить новый раздел в главу сводного сметного расчета:

1. Откройте сводный сметный расчет. Подробнее об этом смотрите раздел Открытие документов.
2. Выделите главу, в которую необходимо добавить новый раздел. Если в главе уже есть разделы, выделите раздел, перед которым необходимо добавить новый раздел.
3. Перейдите на ленте на вкладку ССР и ОС и выберите команду Добавить раздел.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно Добавление раздела.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. Введите наименование нового раздела в текстовое поле и нажмите кнопку ОК. В результате в смету будет добавлен новый раздел и строка Итого по разделу. Новый раздел будет вставлен в текущую главу перед выделенным разделом. Ему будет присвоен соответствующий порядковый номер, а остальные разделы будут пронумерованы по порядку.

Далее новый раздел можно переименовать или удалить. В него можно также добавить новые сметы и начисления.

Смотрите также

· Определение свойств объектного сметного расчета
· Добавление локальных смет
· Формирование таблицы объектного сметного расчета
· Добавление начислений


Добавление смет

Путь к разделу: Работа с документами > Создание документа > Создание сводного сметного расчета >

Добавление смет

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы добавить локальную смету или объектный сметный расчет в сводный сметный расчет:

1. Выделите строку сводного сметного расчета, перейдите на ленте на вкладку ССР и ОС и выберите команду Изменить состав документов.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно Список документов ССР. Данное окно состоит из трех областей: Проводник, Файлы смет и Документы, включенные в ССР. Рабочая область Проводник предназначена для поиска и выбора папки со сметами. В области Файлы смет отображаются все сметы, сохраненные в выбранной папке. Сметы, которые уже добавлены в ОСР (объектный сметный расчет) или ССР (сводный сметный расчет), выделены серым цветом. В нижней части данной области отображаются кнопку для выделения и добавления смет в ОСР (объектный сметный расчет) или ССР (сводный сметный расчет). В области Документы, включенные в ССР отображаются сметы, которые уже добавлены в ССР (сводный сметный расчет).

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. В области Проводник выберите папку со сметами, которые необходимо добавить в ССР (сводный сметный расчет).
3. В области Файлы смет отметьте флажками те сметы, которые необходимо добавить в ССР (сводный сметный расчет). Чтобы выделить все сметы или снять выделение, воспользуйтесь командами в меню кнопки Выделить.
4. Чтобы добавить сметы в ССР (сводный сметный расчет), нажмите кнопку Добавить. В результате выделенные сметы будут добавлены в область Документы, включенные в ССР. Данные из добавленных смет будут автоматически добавлены в соответствующие ячейки.
5. В столбце Активна пометьте флажки напротив тех смет, данные из которых должны учитываться в сметном расчете (после добавления документов в ССР (сводный сметный расчет) флажок в столбце Считать будет помечен).
6. Нажмите кнопку ОК, чтобы добавить выбранные локальные сметы в сводный сметный расчет. В результате в сводный сметный расчет будут добавлены строки, в которую будут загружены данные из выбранной локальной сметы. Флажок в столбце Считать будет помечен. Это значит, что данные из ячеек будут использоваться в расчете. Чтобы исключить данные новой строки из расчета, данный флажок необходимо снять.

Таблица сводного сметного расчета формируется по тому же принципу, что и таблица объектного сметного расчета. Подробнее об этом смотрите раздел Формирование таблицы объектного сметного расчета. Таблицы объектного и сводного сметных расчетов совпадают, поэтому при добавлении объектного сметного расчета в сводный данные загружаются в соответствующие столбцы.

Обратите внимание на следующее. Если в свойствах локальной сметы глава ОСР (объектный сметный расчет) или ССР (сводный сметный расчет) не выбрана или выбрана глава, отсутствующая в объектном или сводном сметном расчете, то по умолчанию смета будет добавлена в главу 2. На экран при этом будет выведено соответствующее уведомление.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Для просмотра подробной информации нажмите кнопку Подробно. В результате в нижней части окна будет открыта область с подробными сведениями о добавляемых сметах.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Чтобы добавить локальные сметы в главу 2, нажмите кнопку ОК.

7. Чтобы добавить еще одну локальную смету или объектный сметный расчет в какую-либо главу, повторите шаги 1-7.
8. При необходимости добавьте в смету новую главу.
9. При необходимости добавьте в смету новое начисление. Подробнее об этом смотрите раздел Редактирование итогов и начислений.

Смотрите также

· Определение свойств сводного сметного расчета
· Главы для различных типов ССР
· Добавление начислений
· Создание локальной сметы


Добавление начислений

Путь к разделу: Работа с документами > Создание документа > Создание сводного сметного расчета >

Добавление начислений

 Перейти в родительский раздел
Развернуть/Скрыть всё

Щелкните, чтобы развернуть / скрыть Чтобы добавить начисление вручную:

1. В главе сводного сметного расчета выделите строку, над которой необходимо добавить новое начисление. Для этого щелкните данную строку левой кнопкой мыши.
2. Перейдите на ленте на вкладку ССР и ОС и выберите команду Начисление.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Добавить строку начисления можно, воспользовавшись командой Начисление / Пустое начисление на ленте или в контекстном меню.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

или

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Кроме того, добавить начисление можно также при помощи горячих клавиш.

Горячие клавиши

<Shift>+<Ctrl>+4 - Добавить начисление

<Insert> - Добавить текущий объект

В результате в таблицу сводного сметного расчета будет добавлена новая незаполненная строка начисления. Флажок в столбце Считать по умолчанию будет помечен. Это значит, что данные из ячеек будут использоваться в расчете. Чтобы исключить данные новой строки из расчета, данный флажок необходимо снять.

3. Отредактируйте новую строку начисления. Для этого введите наименование начисления и значения в соответствующие ячейки данной строки.
4. Для автоматического расчета значений, которые будут вставлены в ячейку строки начислений, используйте формулы. Подробнее об этом смотрите раздел Формулы в сметных расчетах.
5. Чтобы добавить новое начисление, повторите шаги 1-4.

Щелкните, чтобы развернуть / скрыть Чтобы добавить начисление из Справочника:

1. Выделите строку начислений в главе объектной сметы, в которую необходимо добавить начисление из справочника.
2. Перейдите на ленте на вкладку ССР и ОС и выберите команду Начисление \ Из справочника.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно Справочника начислений для ОСР и ССР.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Найдите в справочнике начисление, которое необходимо добавить в смету.
4. Выделите данное начисление.
5. Нажмите кнопку Добавить. В результате начисление будет добавлено в смету. Подробнее о справочнике начислений для объектных и сводных смет смотрите раздел Справочник начислений для ОСР и ССР.

Смотрите также

· Определение свойств сводного сметного расчета
· Главы для различных типов ССР
· Добавление локальных смет


Пояснительная записка

Путь к разделу: Работа с документами > Создание документа >

Пояснительная записка

 Перейти в родительский раздел
Развернуть/Скрыть всё

Начиная с версии 2.9 к любому документу, созданному в программном комплексе ГОССТРОЙСМЕТА, можно создать пояснительную записку. Для этого в ГОССТРОЙСМЕТА встроен текстовый редактор с возможностью форматирования текста записки.

Для некоторых документов предусмотрен стандартный текст пояснительной записки, в котором уже заданы ссылки на ячейки сметы и переменные для загрузки значений из документа.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

При необходимости стандартный текст можно заменить на пользовательский. В пояснительной записке можно использовать переменные из справочника пользовательских переменных, ссылки на начисления, а также на реквизиты документа. Для вставки переменных в документ необходимо воспользоваться командой Вставить переменную на панели вкладки Главная.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Далее в окне Пояснительная записка | Вставка переменной выделить необходимое начисление, переменную или реквизиты и нажать кнопку Вставить.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Для просмотра результирующих значений предназначена команда Предпросмотр на панели инструментов окна Пояснительная записка.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Пояснительную записку можно привязать к какому-либо документу (к смете, ресурсной ведомости и т.д.) на вкладке Связи. Команда Пояснительная записка доступна на вкладке Инструменты, на панели инструментов окна Компенсация, на вкладке Дополнительно ресурсной и сводной ресурсной ведомости, а также на панели инструментов окна Ведомость М-29. Пояснительную записку можно загрузить из внешнего RTF-файла, сохранить в RTF-файл,

На вкладке Настройка печати можно задать поля для вывода документа на печать.

Принцип работы в окне Пояснительная записка аналогичен работе в WordPad и MS Word.

Смотрите также

· Создание пакета документов для ОС и ССР
· Формирование накопительной ведомости
· Пересчет сметных расчетов
· Определение свойств сводного сметного расчета
· Главы для различных типов ССР
· Добавление локальных смет


Создание пакета документов для ОС и ССР

Путь к разделу: Работа с документами > Создание документа >

Создание пакета документов для ОС и ССР

 Перейти в родительский раздел
Развернуть/Скрыть всё

В объектные и сводные сметные расчеты можно добавлять документы из разных папок, сохраненные не только на жестком диске, но и на сетевых дисках. Иногда может возникнуть необходимость собрать все документы в одном месте, например, для того, чтобы перенести их на другой компьютер. В программном комплексе все документы, входящие в объектный или сводный сметный расчет, можно автоматически собрать в одной папке - сформировать пакет документов для ОС и ССР. При этом все исходные документы будут доступны из соответствующих папок. При формировании пакета документы копируются, для копий указываются новые пути к файлам.

Чтобы сформировать пакет документов для ОС или ССР:

1. Откройте объектный или сводный сметный расчет.
2. Если объектный или сводный сметный расчет открыт, сохраните внесенные в него изменения.
3. На вкладке ССР и ОС выберите команду Сформировать пакет из ОС / ССР.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно Формирование пакета данных. В нем будет отображаться структура собранного пакета документов.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. Чтобы сохранить собранный пакет документов, нажмите кнопку Сохранить.
5. В окне Обзор папок выберите пустую папку или создайте новую обычным для ОС Windows способом.
6. Нажмите кнопку ОК. В результате пакет документов будет сохранен.

Смотрите также

· Создание объектного сметного расчета
· Создание сводного сметного расчета


Формирование накопительной ведомости

Путь к разделу: Работа с документами > Создание документа >

Формирование накопительной ведомости

 Перейти в родительский раздел
Развернуть/Скрыть всё

В программном комплексе ГОССТРОЙСМЕТА на основании всех использованных в ОС/ССР локальных смет можно сформировать накопительную ведомость (печатная форма). Для этого:

1. Откройте объектный или сводный сметный расчет.
2. Перейдите на вкладку Файл и выберите команду Печать.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. В списке печатных форм выберите накопительную ведомость.
4. В списке параметров при помощи селектора выберите год.
5. Распечатайте сформированную накопительную ведомость.

Смотрите также

· Редактирование локальной сметы
· Изменение свойств сметы
· Редактирование документа из строки сводного или объектного сметного расчета
· Работа с документами объектного и сводного сметных расчетов
· Редактирование итогов и начислений объектного и сводного сметных расчетов


Пересчет сметных расчетов

Путь к разделу: Работа с документами > Создание документа >

Пересчет сметных расчетов

 Перейти в родительский раздел

В программном комплексе ГОССТРОЙСМЕТА локальная смета автоматически пересчитывается при внесении любых изменений. Дополнительно локальную смету можно пересчитать в любой момент вручную, щелкнув левой кнопкой мыши сумму сметы в строке состояния программного комплекса.

Во время загрузки данных из локальных смет и/или объектных сметных расчетов в объектные / сводные сметные расчеты пересчет объектной или сводной сметы выполняется по нажатию кнопки ОК в окне Список документов ОС /ССР. Кроме этого в программном комплексе также реализован автоматический пересчет любой сметы и формул после внесения каких-либо изменений. Соответствующее сообщение о пересчете можно видеть в строке состояния программного комплекса.

При необходимости пересчет объектного или сводного сметного расчета можно также произвести в ручном режиме. Чтобы пересчитать смету:

1. Откройте объектный или сводный сметный расчет, который необходимо пересчитать. Подробнее об этом смотрите раздел Открытие документов.

2. На панели инструментов выберите команду Пересчитать документ.

В результате локальные сметы и/или объектные сметные расчеты, данные из которых были добавлены в пересчитываемый документ, будут проверены на наличие изменений, а данные в таблице объектного или сводного сметного расчета будут пересчитаны.

Смотрите также

· Редактирование локальной сметы
· Изменение свойств сметы
· Редактирование документа из строки сводного или объектного сметного расчета
· Работа с документами объектного и сводного сметных расчетов
· Редактирование итогов и начислений объектного и сводного сметных расчетов


Работа с документом

Путь к разделу: Работа с документами >

Работа с документом

 Перейти в родительский раздел

Настоящий раздел посвящен редактированию локальных смет в программном комплексе ГОССТРОЙСМЕТА 2.10.

Смотрите также

· Редактирование локальной сметы
· Пересчет сметных расчетов


Сводка по смете

Путь к разделу: Работа с документами > Работа с документом >

Сводка по смете

 Перейти в родительский раздел
Развернуть/Скрыть всё

Для просмотра сводной информации по смете:

1. Выделите строку Итого по смете или строку Всего.
2. Перейдите на вкладку Расценка и выберите команду Свойства позиции.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

либо выберите аналогичную команду в контекстном меню,

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

или нажмите на клавиатуре:

Горячие клавиши

<F11> - Показать сводку по объекту

В результате будет открыто окно со сводной информацией по смете Свойства сметы.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Ознакомившись со сводкой по итогам сметы, нажмите кнопку Закрыть, чтобы закрыть окно Свойства сметы.

Важно!

Важно! Обратите внимание на следующее: если выделить расценку сметы, то у команды Свойства позиции на ленте и в контекстном меню будет дополнительное подменю, а в результате вызова данной команды будет открыта сводка по текущему объекту. Подробнее смотрите разделы Сводка по разделу сметы и Просмотр сводной информации по расценке.

Смотрите также

· Начисления по разделу
· Начисления по смете
· Удаление итогов и начислений


Редактирование локальной сметы

Путь к разделу: Работа с документами > Работа с документом >

Редактирование локальной сметы

 Перейти в родительский раздел

Действия, выполняемые пользователем в процессе создания и редактирования сметы (документа), совпадают. В работе с любым документом выделяются четыре группы действий:

· работа с разделами сметы;
· работа с расценками сметы;
· работа с ресурсами расценок;
· работа с начислениями по разделам и по смете;

В программном комплексе ГОССТРОЙСМЕТА 2.10 действия по работе с разделами, расценками, ресурсами и начислениями можно выполнять в любом порядке. Рассмотрим работу с разделами, расценками, ресурсами и начислениями подробнее.

Смотрите также

· Редактирование разделов
· Редактирование расценок
· Редактирование ресурсов
· Редактирование начислений


Работа с разделами локальной сметы

Путь к разделу: Работа с документами > Работа с документом > Редактирование локальной сметы >

Работа с разделами локальной сметы

 Перейти в родительский раздел
Развернуть/Скрыть всё

Разделы предназначены для группировки расценок в смете по видам или объектам работ. Количество разделов, которые можно добавить в локальную смету, не ограничено. При добавлении новый раздел всегда добавляется в конец сметы. Ему автоматически присваивается наименование в соответствии с выбранным шаблоном. Шаблон при необходимости можно отредактировать, а редактируемую часть названия - изменить при помощи функции переименования раздела.

По умолчанию для работы с разделами используется два уровня разделов: разделы и подразделы. При необходимости можно включить дополнительные уровни подразделов для более сложной многоуровневой группировки расценок. Количество подуровней разделов и подразделов не ограничено.

Для удобства работы с разделами и подразделами расценки разделов и подразделов можно сворачивать и разворачивать при помощи значков "-" и "+" (данная функция доступна только для разделов и подразделов с расценками).

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Для удобства работы с документами, содержащими большое количество разделов, в программном комплексе ГОССТРОЙСМЕТА 2.10 предусмотрена функция автоматического перехода к необходимому разделу.

В данном разделе описываются основные действия, применимые к разделам локальной сметы в процессе ее создания или редактирования: вставка раздела в смету, переименование раздела, перемещение раздела и его удаление из сметы.

Внимание!

Внимание! Редактировать раздел или расценку (функции перемещения, переименования и др.), которые вошли хотя бы в один акт, запрещено. При вызове команд редактирования на экран выводятся соответствующие сообщения.

Смотрите также

· Добавление раздела
· Переименование раздела
· Перемещение разделов
· Переход к разделу сметы
· Удаление раздела


Настройка шаблона наименований разделов

Путь к разделу: Работа с документами > Работа с документом > Редактирование локальной сметы > Работа с разделами локальной сметы >

Настройка шаблона наименований разделов

 Перейти в родительский раздел
Развернуть/Скрыть всё

При создании документа для разделов, а также при включении в документ подразделов, для них по умолчанию задается стандартный шаблон наименования разделов. В смете названия разделов (подразделов) по данному шаблону представляют собой редактируемые наименования разделов (подразделов) Новый раздел. Шаблон, заданный по умолчанию, можно изменить - создать собственный шаблон для наименований разделов документа. В него можно включить как редактируемые, так и не редактируемые части.

Щелкните, чтобы развернуть / скрыть Стандартный шаблон наименований разделов (подразделов)

При создании документа для разделов по умолчанию задается стандартный шаблон наименования. Его можно посмотреть в окне Свойства документа в группе Дополнительно.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Шаблон, заданный по умолчанию для раздела, состоит из 4 переменных: Раздел, Номер, Произвольный текст (точка, пробел) и Наименование (в данном случае Наименование1 - где 1 обозначает номер уровня раздела). Переменная Наименование представляет собой редактируемое наименование раздела. По такому шаблону каждому новому разделу/подразделу в смете присваивается наименование "Раздел №. Новый раздел". В данном случае только наименование раздела в смете редактируемое - его можно выделить и заменить на новое в строке формул.

Щелкните, чтобы развернуть / скрыть Создать шаблон для наименований разделов

В программном комплексе ГОССТРОЙСМЕТА 2.10 для каждого уровня разделов / подразделов можно создать отдельный шаблон наименований разделов. По умолчанию для каждого нового документа включен один уровень разделов (подразделы в документе не используются). Так как порядок создания шаблона наименования разделов для любого уровня совпадает (у переменных шаблона будут отличаться только номера - соответствуют номеру уровня), рассмотрим создание шаблона наименования разделов на примере уровня 1.

1. Откройте окно Свойства документа любым из способов.
2. Перейдите в группу Дополнительно.
3. Если группа Разделы свернута, разверните ее, щелкнув значок [image] .

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. В подгруппе Шаблоны наименования разделов нажмите кнопку Изменить напротив уровня 1. В результате будет открыто окно Мастер наименования разделов, предназначенное для создания шаблона наименований разделов выбранного уровня. В нем отображаются: шаблон, заданный для данного уровня по умолчанию, части шаблона и переменные, которые можно использовать при создании шаблона. Добавлять переменные в шаблон, а также удалять их из шаблона можно при помощи соответствующих кнопок, а также при помощи функции перетаскивания.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Для создания шаблона можно использовать следующие переменные:

· Произвольный текст - добавляет в шаблон часть, представляющую собой текст, редактируемый только в Мастере наименования разделов. Введенный здесь текст изменить в смете будет нельзя. Можно использовать для добавления пробела между другими переменными.
· Номер - добавляет в шаблон не редактируемую часть, представляющую собой порядковый номер раздела. Данная часть не редактируется ни в Мастере наименования разделов, ни в смете.
· Наименование - добавляет в шаблон часть, представляющую собой наименование раздела. В смете по умолчанию заменяется на Новый раздел. Данная часть не редактируется в Мастере наименования разделов, но редактируется в смете.
· В шаблоны наименования разделов для подуровней можно добавлять не редактируемые переменные для автоматического добавления номеров и наименований расположенных выше уровней.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

5. Перетащите переменные из области Список переменных в область Части шаблона. Каждую переменную можно использовать не ограниченное количество раз. Место переменной в шаблоне задается также функцией перетаскивания. Порядок следования переменных отображается над областью Части шаблона. Например, можно создать следующий шаблон.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В смете каждому новому разделу по такому шаблону будет по умолчанию присваиваться следующее наименование: Раздел Х. Новый раздел, где Х - порядковый номер раздела, а Новый раздел - редактируемое в смете наименование раздела.

6. Закончив создание шаблона, нажмите кнопку ОК. В результате созданный шаблон будет отображаться в окне Свойства документа, в группе Дополнительно / Разделы / Шаблоны наименования разделов.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

7. Чтобы изменить существующий шаблон, повторите шаги 4-6.

Смотрите также

· Добавление раздела
· Переименование раздела
· Перемещение разделов
· Переход к разделу сметы


Включение / выключение подразделов

Путь к разделу: Работа с документами > Работа с документом > Редактирование локальной сметы > Работа с разделами локальной сметы >

Включение / выключение подразделов

 Перейти в родительский раздел
Развернуть/Скрыть всё

По умолчанию для каждого нового документа, созданного по новому шаблону, включено два уровня разделов (разделы и подразделы). Для документов, созданных по старым шаблонам (которые были установлены с программным комплексом до версии 2.10 и периодически обновлялись), включен только один уровень подразделов (разделы). В любом случае при необходимости можно включить один или несколько дополнительных уровней подразделов, а также задать собственный шаблон наименования разделов для каждого уровня. Включить / выключить подразделы можно как во время создания документа, так и во время его редактирования.

Чтобы включить подразделы:

1. Откройте окно Свойства документа любым из способов.
2. Перейдите в группу Дополнительно.
3. Если группа Разделы свернута, разверните ее, щелкнув значок [image] .

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. В группе Дополнительно / Разделы / Шаблоны наименования разделов нажмите кнопку Добавить. В результате будет открыто окно Мастер наименования разделов, предназначенное для создания шаблона наименований разделов второго уровня. В нем отображаются: шаблон, заданный для данного уровня по умолчанию, части шаблона и переменные, которые можно использовать при создании шаблона.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

5. Чтобы принять заданный по умолчанию шаблон для наименований разделов данного уровня, нажмите кнопку ОК. В результате второй уровень разделов (подразделы) будет включен, окно Мастера наименования разделов будет закрыто, а в область Шаблоны наименования разделов будут добавлены Уровень 2 и выбранный шаблон.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

6. Чтобы создать пользовательский шаблон наименования разделов для данного уровня, перетащите переменные в группу Части шаблона. Подробнее смотрите раздел Настройка шаблона наименований разделов. Далее нажмите кнопку ОК. В результате второй уровень разделов (подразделы) будет включен, окно Мастера наименования разделов будет закрыто, а в область Шаблоны наименования разделов будут добавлены Уровень 2 и созданный шаблон.
7. Чтобы включить еще один уровень (в данном случае, подразделы уровня 3), повторите шаги 4-6.
8. Чтобы отключить / удалить какой-либо уровень подразделов, нажмите кнопку Изменить для данного уровня и в окне Мастера наименования разделов нажмите кнопку Удалить. В результате выбранный уровень подразделов и его шаблон будет удален.
9. Чтобы применить заданные настройки, нажмите кнопку ОК в окне Свойства документа.

Смотрите также

· Добавление раздела
· Переименование раздела
· Перемещение разделов
· Переход к разделу сметы


Добавление раздела

Путь к разделу: Работа с документами > Работа с документом > Редактирование локальной сметы > Работа с разделами локальной сметы >

Добавление раздела

 Перейти в родительский раздел
Развернуть/Скрыть всё

По умолчанию каждая локальная смета содержит один раздел, в который добавляются все расценки. При необходимости в смету можно добавить другие разделы и сгруппировать в них расценки (например, по видам работ). Для этого необходимо добавить в смету разделы и переместить в них расценки. Новые разделы добавляются всегда в конец сметы не зависимо от активной позиции. Вместе с каждым новым разделом в смету добавляется незаполненная строка итогов по разделу.

При добавлении нового раздела в смету ему либо автоматически присваивается наименование по заданному шаблону, либо редактируемая часть наименования раздела автоматически заменяется на наименование, выбранное в Справочнике наименований разделов (для этого на вкладке Главная в группе Правка в меню команды Раздел необходимо пометить флажок напротив параметра Из справочника). По умолчанию новому разделу присваивается наименование по заданному шаблону.

Щелкните, чтобы развернуть / скрыть Добавить новый раздел с автоматическим наименованием

1. Создайте новую смету или откройте существующую.
2. Перейдите на вкладку Главная, и выберите команду Раздел в группе Правка,

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

либо щелкните выделенный раздел правой кнопкой мыши и в контекстном меню выберите команду Добавить \ Раздел (или Добавить \ Раздел \ Авто наименование).

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Добавить раздел можно также при помощи горячих клавиш.

Горячие клавиши

<Ctrl>+<Shift>+1 - Добавить раздел.

В результате в конец сметы будет добавлен новый раздел и незаполненная строка "Итого по разделу". Разделу будет автоматически присвоено наименование в соответствии с заданным шаблоном.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Щелкните, чтобы развернуть / скрыть Добавить новый раздел с наименованием из Справочника наименований разделов

1. Создайте новую смету или откройте существующую.
2. Перейдите на вкладку Главная, в группе Правка щелкните значок треугольника справа от команды Раздел и в открывшемся меню выберите команду Из справочника.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Команду Из справочника можно также выбрать в контекстном меню.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате напротив команды Из справочника в меню добавления раздела будет помечен флажок. Данный параметр будет сохранен на текущий сеанс работы с программным комплексом. В следующий раз при выборе команды добавления раздела или подраздела, а также при делении раздела в смету будет добавляться раздел или подраздел с наименованием, которое нужно будет выбрать в справочнике. Чтобы отменить данную настройку, нужно в меню добавления раздела отметить флажком другой параметр.

3. На вкладке Главная в группе Правка выберите команду Раздел. В результате в конец сметы будет добавлен новый раздел и строка итогов по разделу. После этого будет автоматически открыто окно Справочник наименований разделов.
4. Выберите в справочнике наименование и нажмите кнопку Применить. В результате редактируемая часть наименования нового раздела будет заменена на наименование из справочника.
5. Нажмите кнопку Закрыть, чтобы закрыть окно справочника.

Подробнее о работе со Справочником наименований разделов смотрите раздел Справочник наименований разделов .

Новый раздел можно переименовать и переместить относительно других разделов. В новый раздел можно также добавить расценки и отредактировать их.

Смотрите также

· Переименование раздела
· Перемещение разделов
· Переход к разделу сметы
· Удаление раздела


Деление раздела

Путь к разделу: Работа с документами > Работа с документом > Редактирование локальной сметы > Работа с разделами локальной сметы >

Деление раздела

 Перейти в родительский раздел
Развернуть/Скрыть всё

Внимание!

Внимание! Несмотря на то, что деление раздела можно отменить при помощи функции отмены операций, перед тем, как начать делить разделы сметы, внимательно прочитайте приведенные ниже инструкции о настройках и правилах деления разделов!

Нажмите, чтобы развернуть / скрыть Настройки деления раздела

В программном комплексе ГОССТРОЙСМЕТА 2.10 новый раздел можно добавить не только в конец сметы, но и в середину существующего раздела (разделить раздел). Для этого в меню добавления раздела наряду с параметром Добавить раздел есть параметр Вставить раздел.

Нажмите для увеличения / уменьшения
Нажмите для увеличения / уменьшения

Если открыть данное меню и выбрать Вставить раздел, то напротив данного параметра команды будет помечен флажок. Данный параметр будет сохранен на текущий сеанс работы с программным комплексом. В следующий раз при выборе команды Раздел в группе Правка, новый раздел будет автоматически делить текущий раздел, а не добавляться в конец сметы. Чтобы изменить данную настройку, нужно в меню добавления раздела отметить флажком другой параметр.

На деление раздела также распространяется настройка, выбираемая в нижней части данного меню (добавление раздела при делении с автоматическим наименованием по шаблону, либо выбор наименования раздела из справочника). Данная настройка также сохраняется в течение текущего сеанса работы. Чтобы изменить данную настройку, нужно в меню добавления раздела отметить флажком другой параметр.

Нажмите, чтобы развернуть / скрыть Правила деления раздела

При делении раздела действуют следующие правила.

· Разделы, входящие в состав акта, делить запрещено.
· Если выделена строка с наименованием раздела, при его делении выполняются: добавление нового пустого раздела перед выделенным разделом с наименованием по заданному шаблону, добавление итогов по новому разделу; вставка новой строки типа раздел с наименованием по шаблону после строки итогов; если параметр выбора наименования раздела в справочнике помечен в меню команды добавления раздела, открывается окно для выбора названия раздела в справочнике, выбранное в справочнике наименование применяется к расположенному ниже разделу; если в исходном разделе содержались расценки и/или подразделы, они переходят в раздел расположенный ниже.
· Если выделена первая расценка в разделе, при его делении выполняются: пересчет сметы, к строке исходного раздела с прежним наименованием добавляется строка итогов по разделу; ниже добавляется строка нового раздела с наименованием по заданному шаблону, расценки и/или подразделы, расположенные ниже выделенной расценки, переходят в новый раздел с выделенной расценкой включительно; если параметр выбора наименования раздела в справочнике помечен в меню команды добавления раздела, открывается окно для выбора названия раздела в справочнике, выбранное в справочнике наименование применяется к расположенному ниже разделу.
· Если выделена какая-либо позиция в середине раздела (расценка или подраздел с расценками и подразделами), при его делении выполняются: все позиции, расположенные выше выделенной, остаются в исходном разделе; выполняется пересчет сметы; к строке исходного раздела с прежним наименованием (и к вошедшим в него позициям) добавляется строка итогов по разделу; ниже добавляется строка нового раздела с наименованием по заданному шаблону, расценки и/или подразделы, расположенные ниже выделенной позиции, переходят в новый раздел с выделенной расценкой включительно; если параметр выбора наименования раздела в справочнике помечен в меню команды добавления раздела, открывается окно для выбора названия раздела в справочнике, выбранное в справочнике наименование применяется к расположенному ниже разделу.
· Если выделена последняя расценка в разделе, при его делении выполняются: все позиции, расположенные выше выделенной, остаются в исходном разделе; выполняется пересчет сметы; к строке исходного раздела с прежним наименованием (и к вошедшим в него позициям) добавляется строка итогов по разделу; ниже добавляется строка нового раздела с наименованием по заданному шаблону, выделенная позиция переходит в новый раздел; если параметр выбора наименования раздела в справочнике помечен в меню команды добавления раздела, открывается окно для выбора названия раздела в справочнике, выбранное в справочнике наименование применяется к расположенному ниже разделу.
· Если выделена строка итогов по разделу, то при его делении ниже исходного раздела создается новый раздел с наименованием по шаблону; если параметр выбора наименования раздела в справочнике помечен в меню команды добавления раздела, открывается окно для выбора названия раздела в справочнике, выбранное в справочнике наименование применяется к расположенному ниже разделу.

Перед тем, как развернуть данный подраздел, проверьте, что Вы внимательно ознакомились с правилами и настройками деления разделов! Деление раздела

1. Выделите позицию в разделе сметы, относительно которой необходимо разделить раздел.
2. На вкладке Главная в группе Правка выберите Раздел \ Вставить раздел (или Раздел, если флажок напротив Вставить раздел в меню команды Раздел помечен).

В результате исходный раздел будет разделен на части согласно настройкам и правилам деления разделов.

Смотрите также

· Добавление раздела
· Переименование раздела
· Перемещение разделов
· Переход к разделу сметы


Добавление подраздела

Путь к разделу: Работа с документами > Работа с документом > Редактирование локальной сметы > Работа с разделами локальной сметы >

Добавление подраздела

 Перейти в родительский раздел
Развернуть/Скрыть всё

Если включен хотя бы один уровень подразделов, то команда Вставить подраздел в меню вставки разделов становится активной.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

На добавление подраздела распространяется настройка, выбираемая в нижней части меню добавления раздела (добавление раздела с автоматическим наименованием по шаблону, либо выбор наименования раздела из справочника). Данная настройка сохраняется в течение текущего сеанса работы. Чтобы изменить ее, нужно в меню добавления раздела отметить флажком другой параметр (Авто наименование или Из справочника). Настройка добавления или вставки (деления) раздела на добавление подразделов не распространяется.

Новый подраздел добавляется либо выше текущей позиции, либо в начало раздела (если выделена строка типа "раздел"), либо в конец раздела после всех расценок (если выделена строка итогов по разделу).

Чтобы добавить подраздел:

1. Выделите позицию в разделе сметы, относительно которой необходимо добавить подраздел.
2. На вкладке Главная в группе Правка выберите Раздел \ Вставить подраздел. В результате в раздел будет добавлен подраздел в соответствии с настройками и правилам вставки подразделов. Если в меню добавления раздела помечен флажок Из справочника, то после вставки подраздела будет автоматически открыто окно Справочник наименований разделов.
3. Выберите в справочнике наименование и нажмите кнопку Применить. В результате редактируемая часть наименования подраздела будет заменена на наименование из справочника.
4. Нажмите кнопку Закрыть, чтобы закрыть окно справочника.

Подробнее о работе со Справочником наименований разделов смотрите раздел Справочник наименований разделов .

Смотрите также

· Настройка шаблона наименований разделов
· Включение / выключение подразделов
· Добавление раздела
· Деление раздела
· Переименование раздела / подраздела
· Перемещение разделов / подразделов
· Переход к разделу / подразделу сметы
· Сводка по разделу / подразделу сметы
· Удаление раздела / подраздела


Переименование раздела / подраздела

Путь к разделу: Работа с документами > Работа с документом > Редактирование локальной сметы > Работа с разделами локальной сметы >

Переименование раздела / подраздела

 Перейти в родительский раздел
Развернуть/Скрыть всё

В программном комплексе ГОССТРОЙСМЕТА 2.10 переименовать раздел (или подраздел) можно двумя способами:

· ввести новое наименование раздела вручную;
· заменить текущее наименование раздела на стандартное наименование раздела из Справочника наименований разделов.

Щелкните, чтобы развернуть / скрыть Чтобы переименовать раздел вручную:

1. Выделите раздел, который необходимо переименовать. В результате раздел будет выделен, а в строке формул отобразиться текущее наименование раздела.

2. Перейдите в строку формул. Для этого щелкните ее левой кнопкой мыши.
3. Выделите текущее наименование раздела и введите новое.

4. Нажмите на клавиатуре <Ввод>. В результате выделенный раздел будет переименован.

Щелкните, чтобы развернуть / скрыть Чтобы заменить наименование текущего раздела на стандартное название раздела из Справочника:

1. Выделите раздел, который необходимо переименовать. Для этого щелкните его левой кнопкой мыши.
2. На ленте перейдите на вкладку Справочник и выберите Справочник наименований разделов. В результате будет открыто окно Справочник наименований разделов.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Найдите подходящее наименование раздела и выделите его, щелкнув левой кнопкой мыши.
4. Нажмите кнопку Применить. В результате редактируемая часть названия выделенного раздела в смете будет заменено на наименование раздела, выбранного в Справочнике.
5. Закройте Справочник названий разделов при помощи кнопки Закрыть. Подробнее о работе со Справочником названий разделов смотрите раздел Справочник наименований разделов.

Внимание!

Внимание! Редактировать раздел или расценку (функции перемещения, переименования и др.), которые вошли хотя бы в один акт, запрещено. При вызове команд редактирования на экран выводятся соответствующие сообщения.

Смотрите также

· Добавление раздела
· Переименование раздела
· Переход к разделу сметы
· Удаление раздела
· Справочник наименований разделов


Перемещение разделов / подразделов

Путь к разделу: Работа с документами > Работа с документом > Редактирование локальной сметы > Работа с разделами локальной сметы >

Перемещение разделов / подразделов

 Перейти в родительский раздел

В программном комплексе ГОССТРОЙСМЕТА 2.10 можно задать порядок расположения разделов/подразделов в смете. Для этого необходимо воспользоваться командами перемещения, которые расположены на вкладке Главная.

Внимание!

Внимание!

· Перемещать разделы, которые вошли хотя бы в один акт, запрещено.
· При перемещении с разделом / подразделом также перемещаются все входящие в него подразделы / расценки.

Чтобы переместить раздел:

1. Выделите раздел, который необходимо переместить, щелкнув его левой кнопкой мыши.
2. Перейдите на вкладку Главная.

3. Чтобы переместить раздел вверх на одну позицию, нажмите кнопку Переместить вверх. Выделенный раздел будет перемещен на одну позицию вверх.
4. Чтобы переместить раздел вниз на одну позицию, нажмите кнопку Переместить вниз. Выделенный раздел будет перемещен на одну позицию вниз.

Смотрите также

· Добавление раздела
· Переименование раздела
· Переход к разделу сметы
· Удаление раздела


Переход к разделу / подразделу сметы

Путь к разделу: Работа с документами > Работа с документом > Редактирование локальной сметы > Работа с разделами локальной сметы >

Переход к разделу / подразделу сметы

 Перейти в родительский раздел
Развернуть/Скрыть всё

При работе со сметой, содержащей большое количество разделов и расценок, перейти к необходимому разделу или позиции сметы можно либо воспользовавшись полосой прокрутки, либо функцией автоматического перехода к разделу/подразделу сметы.

Чтобы быстро перейти к необходимому разделу в смете:

1. Перейдите на вкладку Главная и щелкните значок Перейти к разделу.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто "оглавление" или перечень разделов данный сметы. Текущая позиция (активный раздел) будет помечена флажком.

2. Чтобы перейти к какому-либо разделу, щелкните его левой кнопкой мыши. В результате "оглавление" сметы будет закрыто, а выбранный раздел автоматически выделен.

Смотрите также

· Добавление раздела
· Переименование раздела
· Перемещение разделов
· Удаление раздела


Свернуть / развернуть все разделы и подразделы

Путь к разделу: Работа с документами > Работа с документом > Редактирование локальной сметы > Работа с разделами локальной сметы >

Свернуть / развернуть все разделы и подразделы

 Перейти в родительский раздел
Развернуть/Скрыть всё

В программном комплексе ГОССТРОЙСМЕТА все разделы и подразделы можно свернуть / развернуть не только вручную, но и автоматически при помощи команды контекстного меню. Для этого необходимо щелкнуть правой кнопкой мыши над значком "плюс" или "минус" для раздела или подраздела и в открывшемся контекстном меню выбрать нужную команду.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Смотрите также

· Добавление раздела
· Переименование раздела
· Перемещение разделов
· Переход к разделу сметы
· Удаление раздела


Сводка по разделу / подразделу сметы

Путь к разделу: Работа с документами > Работа с документом > Редактирование локальной сметы > Работа с разделами локальной сметы >

Сводка по разделу / подразделу сметы

 Перейти в родительский раздел
Развернуть/Скрыть всё

Для просмотра сводной информации по разделу сметы:

1. Выделите строку наименования раздела сметы или строку итогов по разделу.
2. Перейдите на вкладку Расценка и выберите команду Свойства позиции,

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

либо выберите аналогичную команду в контекстном меню,

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

или нажмите на клавиатуре:

Горячие клавиши

<F11> - Показать сводку по текущему объекту

В результате будет открыто окно со сводной информацией по смете Свойства раздела <наименование>.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Ознакомившись со сводкой по итогам сметы, нажмите кнопку Закрыть, чтобы закрыть окно Свойства сметы.

Важно!

Важно! Обратите внимание на следующее: если выделить расценку сметы, то у команды Свойства позиции на ленте и в контекстном меню будет дополнительное подменю, а в результате вызова данной команды будет открыта сводка по текущему объекту. Подробнее смотрите разделы Сводка по смете и Просмотр сводной информации по расценке.

Смотрите также

· Добавление раздела
· Переименование раздела
· Перемещение разделов
· Переход к разделу сметы


Удаление раздела / подраздела

Путь к разделу: Работа с документами > Работа с документом > Редактирование локальной сметы > Работа с разделами локальной сметы >

Удаление раздела / подраздела

 Перейти в родительский раздел
Развернуть/Скрыть всё

В программном комплексе ГОССТРОЙСМЕТА 2.10 можно одновременно удалить один или несколько разделов/подразделов локальной сметы. Порядок удаления раздела на любом уровне совпадает. При удалении раздела вместе с ним можно удалить все расценки и подразделы (если пометить соответствующий флажок в окне подтверждения удаления). По умолчанию все расценки удаляются вместе с разделом, а подразделы и входящие в них расценки переходят в раздел на уровень выше.

Щелкните, чтобы развернуть / скрыть Чтобы удалить один раздел / подраздел из локальной сметы:

1. Выделите раздел, который необходимо удалить. Для этого щелкните его левой кнопкой мыши.
2. Перейдите на вкладку Главная и выберите команду Удалить.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Команду Удалить можно также выбрать в контекстном меню. Подробнее об этом смотрите раздел Контекстное меню.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Удалить раздел можно также при помощи горячих клавиш.

Горячие клавиши

<Ctrl>+<Del> - Удалить раздел.

В результате будет открыто диалоговое окно для подтверждения удаления.

3. Чтобы удалить раздел, подтвердите удаление. Для этого нажмите кнопку Да. Выделенный раздел и все входящие в него расценки будут удалены.
4. Чтобы не удалять раздел, щелкните Нет. В результате диалоговое окно подтверждения удаления будет закрыто. Выделенный раздел удален не будет.

Если в удаляемом разделе есть подразделы и расценки в подразделах, в окне подтверждения удаления будет дополнительно отображаться флажок для выбора действия по отношению к подразделам и входящих в них расценкам.

5. Чтобы удалить все расценки и подразделы из данного раздела вместе с разделом, пометьте одноименный флажок и нажмите кнопку Да. По умолчанию флажок Удалить все расценки и подразделы снят - все расценки и подразделы переходят в раздел на уровень выше.

Щелкните, чтобы развернуть / скрыть Чтобы удалить несколько разделов из локальной сметы:

1. Выделите разделы, которые необходимо удалить. Для этого используйте клавиши <Ctrl> или <Shift>. Подробное описание смотрите в разделе Выделение элементов.
2. Перейдите на вкладку Главная и выберите команду Удалить.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Команду Удалить можно также выбрать в контекстном меню. Подробнее об этом смотрите раздел Контекстное меню.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Удалить раздел можно также при помощи горячих клавиш.

Горячие клавиши

<Ctrl>+<Del> - Удалить раздел.

В результате будет открыто окно для подтверждения удаления.

3. Чтобы удалить выделенные разделы, подтвердите удаление. Для этого нажмите кнопку Да. Выделенные разделы будут удалены.
4. Чтобы не удалять разделы, щелкните Нет. В результате диалоговое окно подтверждения удаления будет закрыто. Выделенные разделы удалены не будут.

Осторожно!

Осторожно! При удалении вместе с разделом будут также удалены все расценки и ресурсы, входящие в данный раздел. Если в разделе есть подразделы и расценки, они по умолчанию перейдут в раздел на уровень выше.

Смотрите также

· Добавление раздела
· Переименование раздела
· Перемещение разделов
· Переход к разделу сметы


Работа с расценками локальной сметы

Путь к разделу: Работа с документами > Работа с документом > Редактирование локальной сметы >

Работа с расценками локальной сметы

 Перейти в родительский раздел
Развернуть/Скрыть всё

В данном разделе описываются основные действия, применимые к расценкам локальной сметы: вставка расценки в раздел, перемещение расценок, восстановление расценки по шифру, применение к расценке поправок, норм НР (накладные расходы) и СП (сметная прибыль), коэффициента демонтажа и индексов пересчета, а также другие применимые к расценкам функции.

Внимание!

Внимание! Редактировать раздел или расценку (функции перемещения, переименования и др.), которые вошли хотя бы в один акт, запрещено. При вызове команд редактирования на экран выводятся соответствующие сообщения.

Смотрите также

· Вставка расценок в раздел
· Восстановление расценки по шифру
· Применение поправок
· Удаление поправок
· Применение норм НР и СП
· Применение коэффициента демонтажа
· Отмена коэффициента демонтажа
· Выбор атрибутов в столбце "Графа"
· Просмотр сводной информации по расценке
· Редактирование состава работ расценки


Вставка расценок в раздел

Путь к разделу: Работа с документами > Работа с документом > Редактирование локальной сметы > Работа с расценками локальной сметы >

Вставка расценок в раздел

 Перейти в родительский раздел
Развернуть/Скрыть всё

В программном комплексе ГОССТРОЙСМЕТА предусмотрено несколько способов вставки расценки в раздел сметы: при помощи функции "перетаскивания", при помощи команды контекстного меню, а также двойным щелчком левой кнопки мыши.

Важно!

Важно! Если включен режим использования оптовых цен, то позиции из ССЦ будут переноситься в смету с ценой, выбранной пользователем последний раз (сметной или оптовой). По умолчанию во время переноса используется сметная цена. Если в подменю меню команды Перенести (перенос при помощи команды контекстного меню) выбрать оптовую цену, то данный выбор будет сохранен - флажок напротив команды Оптовая будет помечен. Далее при переносе позиций ССЦ любым из способов будет использоваться оптовая цена до тех пор, пока в подменю команды Перенести не будет выбрана сметная цена. Подробнее об этом смотрите раздел Режим использования оптовых цен.

Щелкните, чтобы развернуть / скрыть перенос расценки из сметно-нормативной базы при помощи функции "перетаскивания";

Первый способ добавления расценки используется для наполнения сметы расценками для последующей работы с ними. Чтобы добавить расценку данным способом, необходимо выполнить следующие шаги:

1. Открыть необходимую сметно-нормативную базу: справочник, сборник и т.д. Подробнее смотрите раздел Открытие справочника.
2. Найти в СНБ (сметно-нормативной базе) нужную расценку.
3. Перенести найденную расценку в выделенный раздел сметы при помощи функции "перетаскивания" или воспользовавшись командами переноса расценок на вкладке Главная.
4. Найти в СНБ (сметно-нормативной базе) следующую расценку и перенести ее в смету аналогичным способом.

Примечание

Примечание После переноса расценки в смету при помощи функции "перетаскивания" количество можно ввести сразу же, так как ячейка Количество автоматически выделяется. Количество можно также ввести / изменить в любой момент после добавления расценки, выделив ячейку Количество левой кнопкой мыши.

Данный способ подробно описан в разделе Перенос расценок из справочника в смету.

Совет

Совет Чтобы быстро перенести найденную в справочнике расценку в документ, дважды щелкните левой кнопкой мыши необходимую расценку. Выделенная расценка будет добавлена в смету в соответствии с заданными настройками (подробнее смотрите раздел Настройка параметров вставки расценок).

Щелкните, чтобы развернуть / скрыть перенос расценки при помощи команды контекстного меню;

1. Откройте справочник одним из способов, описанных в разделе Открытие справочника.
2. Найдите в справочнике расценку, которую необходимо перенести в смету. При помощи значков "+" и "-", расположенных в области отображения структуры справочника, откройте раздел или таблицу, содержащие необходимую группу расценок.
3. В смете выделите расценку, перед которой необходимо добавить новую расценку. Для этого щелкните ее левой кнопкой мыши.
4. В Области СНБ щелкните выделенную расценку правой кнопкой мыши и в открывшемся контекстном меню выберите команду Перенести.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате выделенная расценка будет добавлена в смету в соответствии с заданными настройками (подробнее смотрите раздел Настройка параметров вставки расценок).

5. Чтобы перенести еще одну расценку в смету таким же способом, повторите шаги 1-4.

Совет

Совет Чтобы быстро перенести найденную в справочнике расценку в документ, дважды щелкните левой кнопкой мыши необходимую расценку. Выделенная расценка будет добавлена в смету в соответствии с заданными настройками (подробнее смотрите раздел Настройка параметров вставки расценок).

Щелкните, чтобы развернуть/скрыть двойным щелчком левой кнопки мыши (быстрый перенос);

1. Откройте справочник одним из способов, описанных в разделе Открытие справочника.
2. При помощи значков "+" и "-", расположенных в области отображения структуры справочника, откройте раздел или таблицу, содержащие необходимую группу расценок.
3. Найдите расценку, которую необходимо перенести в смету.
4. Дважды щелкните данную расценку левой кнопкой мыши. Расценка будет добавлена в активный раздел текущего документа в соответствии с заданными настройками (подробнее смотрите раздел Настройка параметров вставки расценок).

Щелкните, чтобы развернуть / скрыть вставка в раздел пустой строки типа "расценка" и восстановление расценки по шифру;

Второй способ добавления расценок используется для быстрой вставки расценок в смету, а также для отмены любых изменений, внесенных в расценку. Чтобы добавить расценку данным способом:

1. Выделите раздел, в который необходимо добавить новую расценку, щелкнув его левой кнопкой мыши.
2. Вставьте в этот раздел незаполненную строку типа "расценка". Для этого перейдите на вкладку Главная и выберите команду Добавить расценку или \ Пустая расценка,

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

либо выберите аналогичную команду в контекстном меню:

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

или

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Добавить расценку (строку типа "расценка") можно также при помощи горячих клавиш.

Горячие клавиши

<Ctrl>+<Shift>+2 - Добавить расценку.

Примечание

Примечание Если воспользоваться горячей клавишей <Ins> для добавления текущего элемента, в этом случае на уровень расценки будет добавлена новая незаполненная строка типа "свободный ресурс". Если в поле Шифр данной строки ввести шифр существующей расценки и восстановить ее по шифру, тип строки автоматически изменится. В смету будет добавлена искомая расценка.

В результате в выделенный раздел будет добавлена пустая строка типа "расценка". При этом ячейка Шифр в строке новой расценки будет автоматически выделена.

3. Введите шифр расценки в ячейку Шифр.
4. Нажмите на клавиатуре <Ввод>. Если в подключенных к программному комплексу сметно-нормативных базах расценка с введенным шифром будет найдена, она будет автоматически добавлена в текущую строку. Если расценка с введенным шифром в подключенных к программному комплексу сметно-нормативных базах не найдена, то на экран будет выведено соответствующее сообщение.

5. Нажмите кнопку ОК, чтобы закрыть данное окно, и введите шифр расценки заново (либо исправленный, либо другой).

Подробное описание данного способа добавления расценок смотрите в разделе Восстановление расценки по шифру

Если автоматическое применение норм НР (накладных расходов) и СП (сметной прибыли) на уровне документа отключено, а к добавляемой в смету расценке можно применить несколько норм НР (накладных расходов) и СП (сметной прибыли), на экран будет выведено диалоговое окно для выбора нормы, которую нужно применить.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В этом случае выделите нормы НР (накладных расходов) и СП (сметной прибыли), которые необходимо применить в данном случае, и нажмите кнопку Применить значения. После этого нажмите кнопку Закрыть, чтобы закрыть окно.

Смотрите также

· Восстановление расценки по шифру
· Применение поправок
· Применение норм НР и СП
· Применение коэффициента демонтажа
· Просмотр сводной информации по расценке
· Редактирование состава работ расценки


Добавление свободного ресурса в смету

Путь к разделу: Работа с документами > Работа с документом > Редактирование локальной сметы > Работа с расценками локальной сметы > Свободные ресурсы >

Добавление свободного ресурса в смету

 Перейти в родительский раздел
Развернуть/Скрыть всё

Свободный ресурс - это ресурс не участвующий ни в одной расценке. В отличие от вынесенного из расценки ресурса, который участвовал и в расценке и в технологическом процессе расценки, свободных ресурс может не участвовать в технологическом процессе ни одной из расценок. При подчинении в расценку свободный ресурс будет считаться неучтенным.

В смету на уровень расценки можно добавить 4 типа свободных ресурсов:

· Свободный ресурс (ЗП) - при выводе на печать ресурсной ведомости пойдет в трудозатраты.
· Свободный ресурс (МАШ) - при выводе на печать ресурсной ведомости пойдет в машины и механизмы.
· Свободный ресурс (МАТ) - при выводе на печать ресурсной ведомости пойдет в материалы.
· Свободный ресурс (Оборудование) - при выводе на печать ресурсной ведомости пойдет в оборудование.

Чтобы добавить в смету на уровень расценки свободный ресурс, необходимо щелкнуть нижнюю часть значка Добавить расценку и выбрать в подменю соответствующую команду.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Аналогичные команды можно выбрать в контекстном меню.

Можно также выделить расценку и воспользоваться горячей клавишей <Ins>. В результате на уровень расценки будет добавлена незаполненная строка типа "свободный ресурс".

Для корректного формирования сметной документации, в частности, для корректной загрузки данных свободных ресурсов в ресурсную (РВ) и сводную ресурсную ведомость (СРВ), цену для каждого типа свободного ресурса необходимо указывать в ячейке, соответствующей типу свободного ресурса. Для свободных ресурсов с типом Оборудование и МАТ (оборудование и материалы) цена должна быть указана в ячейке МР. Для свободных ресурсов с типом МАШ (машины) цена должна быть указана в ячейке ЭМ, ЗПМ справочно. Для свободных ресурсов с типом ЗП (заработная плата) цена должна быть указана в ячейке ЗП. Остальные ячейки можно не заполнять. Если в соответствующих ячейках цена не указана (или если цена указана в других ячейках), то в РВ и СРВ будет загружено значение, равное нулю.

Для того, чтобы предупредить сметчика об этом, предусмотрено одно из условий автоматической проверки - флажок Статья затрат не соответствует типу ресурса - которое нужно включить в окне настроек программного комплекса в группе Автопроверка. Если данное условие включено, то в случае, если в соответствующей ячейке свободного ресурса цена не указана, на экран выводится лампочка, предупреждающее сметчика о том, что цена для данного типа свободного ресурса указана в неправильной ячейке (либо не указана, т.е. равна 0). Подробнее смотрите раздел Автопроверка.

Смотрите также

· Цветовая маркировка ресурсов
· Просмотр ресурсов расценки
· Добавление ресурса в расценку
· Удаление ресурса


Расчет стоимости материалов и оборудования

Путь к разделу: Работа с документами > Работа с документом > Редактирование локальной сметы > Работа с расценками локальной сметы > Свободные ресурсы >

Расчет стоимости материалов и оборудования

 Перейти в родительский раздел
Развернуть/Скрыть всё

В программном комплексе ГОССТРОЙСМЕТА реализованы методики расчета стоимости материалов и оборудования для свободных ресурсов. В контекстном меню рабочей области есть команда Расчет стоимости материалов (для материалов) / Расчет стоимости оборудования (для оборудования), по которой открывается окно Расчет стоимости материалов (для материалов) / Расчет стоимости оборудования (для оборудования). В окне расчета стоимости задаются необходимые значения и параметры, формируются конечная стоимость ресурса. При нажатии на кнопку ОК формула расчета конечной стоимости вставляется в ячейку МР. При дальнейшем открытии данного окна помеченные флажками настройки сохраняются.

Чтобы рассчитать стоимость материалов или оборудования:

1. Выделите свободный ресурс типа МАТ или Оборудование.
2. Щелкните его правой кнопкой мыши и в контекстном меню выберите команду Расчет стоимости материалов (для материалов) / Расчет стоимости оборудования (для оборудования).

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно Расчет стоимости материалов (для материалов) / Расчет стоимости оборудования (для оборудования). Принципы расчета стоимости материалов и оборудования (работы в данных окнах) совпадают.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Введите необходимые значения и задайте необходимые параметры.
4. Введите оптовую цену в одноименное поле или рассчитайте ее при помощи встроенного калькулятора.
5. Если материал или оборудование есть в СНБ, нажмите кнопку Получить цену, чтобы загрузить цену на выбранный материал или оборудование из СНБ.
6. Чтобы исключить из расчета какую-либо труппу параметров, снимите флажок Учитывать для данной группы. В результате формула в группе Сметная стоимость ресурса, а также значение в поле Стоимость будут меняться.
7. Закончив расчет стоимости, нажмите кнопку ОК. В результате формула расчета сметной стоимости ресурса будет вставлена в ячейку МР. Значения для ячеек иМР, ПЗ, иПЗ, Всего и ИТОГО пересчитываются по формулам.

Смотрите также

· Цветовая маркировка ресурсов
· Просмотр ресурсов расценки
· Добавление ресурса в расценку
· Удаление ресурса


Восстановление расценки по шифру

Путь к разделу: Работа с документами > Работа с документом > Редактирование локальной сметы > Работа с расценками локальной сметы >

Восстановление расценки по шифру

 Перейти в родительский раздел
Развернуть/Скрыть всё

Функция восстановления расценки по шифру предназначена для:

· быстрой вставки расценки в смету (автоматическое восстановление расценки по введенному шифру);
· для отмены редактирования расценки, нескольких выделенных расценок или всех расценок сметы;
· для проверки правильности составленной сметы в ходе экспертизы.

Параметры восстановления расценок по шифру можно настроить индивидуально. Подробнее об этом смотрите раздел Настройка восстановления по шифру.

Щелкните, чтобы развернуть / скрыть Чтобы быстро вставить в смету расценку при помощи функции восстановления по шифру:

1. Выделите строку "расценка" в разделе, в который необходимо вставить расценку. Для этого щелкните ее левой кнопкой мыши.
2. Перейдите на вкладку Главная и щелкните верхнюю часть значка Добавить расценку или выберите команду Добавить расценку \ Пустая расценка (либо выберите аналогичную команду в контекстном меню).

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Добавить расценку (строку типа "расценка") можно также при помощи горячих клавиш.

Горячие клавиши

<Ctrl>+<Shift>+2 - Добавить расценку.

В результате в выделенный раздел будет добавлена пустая строка типа "расценка". При этом ячейка Шифр будет автоматически выделена.

3. Введите шифр расценки в ячейку Шифр, например, "ФЕР 01-01-001-02".

Примечание

Примечание

· Шифр можно вводить как в полном, так и в сокращенном формате, например "1-1-1-2".
· Лишний текст, введенный до и после шифра, игнорируется за исключением общепринятых "р", "м", "п", "мр" и др.

4. На клавиатуре нажмите <Ввод>.

После этого будет выполнен поиск расценки по введенному шифру в подключенных к программному комплексу СНБ (сметно-нормативных базах). Если расценка с введенным шифром есть в каком-либо из подключенных справочников, то она будет автоматически вставлена в выделенную строку. Если расценки с введенным шифром в подключенных СНБ (сметно-нормативной базе) не найдено, на экран будет выведено соответствующее сообщение.

5. Нажмите кнопку ОК, чтобы закрыть данное окно, и введите шифр расценки заново (либо исправленный, либо другой).

Щелкните, чтобы развернуть / скрыть Чтобы отменить редактирование расценки при помощи функции восстановления по шифру:

1. Выделите расценку, которую нужно восстановить в исходное состояние (отменить редактирование). Для этого щелкните расценку левой кнопкой мыши.
2. На ленте перейдите на вкладку Расценка и щелкните верхнюю часть значка Восстановить по шифру. Можно также щелкнуть нижнюю часть значка Восстановить по шифру и в открывшемся подменю выбрать команду Текущая расценка, либо выбрать аналогичную команду в контекстном меню.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Восстановить расценку по шифру можно также при помощи горячих клавиш.

Горячие клавиши

<Ctrl>+<Enter> - Восстановить расценку по шифру

В результате выделенная расценка будет восстановлена в исходное состояние в соответствии с заданными настройками.

Щелкните, чтобы развернуть / скрыть Чтобы отменить редактирование нескольких выделенных расценок:

1. Выделите несколько расценок, которые нужно восстановить в исходное состояние (отменить редактирование). Подробнее о способах выделения смотрите раздел Выделение элементов.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. Перейдите на вкладку Расценка, щелкните нижнюю часть значка Восстановить по шифру и в открывшемся подменю выберите команду Выбранные расценки. Аналогичную команду можно также выбрать в контекстном меню. В результате выделенные расценки будут восстановлены в исходное состояние в соответствие с настройками.

Щелкните, чтобы развернуть / скрыть Чтобы восстановить все расценки в смете:

1. Выделите любую расценку в смете.
2. Перейдите на вкладку Расценка, щелкните нижнюю часть значка Восстановить по шифру и в открывшемся подменю выберите команду Все расценки в смете. Аналогичную команду можно также выбрать в контекстном меню.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате все расценки в данной смете будут восстановлены в соответствии с настройками.

Дополнительная информация

Дополнительная информация Для восстановления расценок по шифру не обязательно открывать справочники, в которых содержатся искомые расценки. Поиск расценок при восстановлении по шифру ведется во всех подключенных к программному комплексу СНБ (сметно-нормативных базах).

Смотрите также

· Вставка расценок в раздел
· Применение поправок
· Применение норм НР и СП
· Применение коэффициента демонтажа
· Просмотр сводной информации по расценке
· Редактирование состава работ расценки


Перемещение расценок

Путь к разделу: Работа с документами > Работа с документом > Редактирование локальной сметы > Работа с расценками локальной сметы >

Перемещение расценок

 Перейти в родительский раздел

В программном комплексе ГОССТРОЙСМЕТА 2.10 порядок расположения расценок в разделе / подразделе можно изменить. Для этого необходимо переместить одну или несколько выделенных расценок вверх или вниз. Одновременно можно переместить как одну, так и несколько расценок, выделенных последовательно или в произвольном порядке при помощи клавиш Shift или Ctrl.

Чтобы изменить расположение расценок:

1. Выделите расценку, щелкнув ее левой кнопкой мыши.
2. Чтобы выделить несколько расценок подряд, щелкните левой кнопкой мыши первую расценку последовательности, на клавиатуре нажмите клавишу Shift и, удерживая ее нажатой, щелкните левой кнопкой мыши последнюю расценку последовательности.
3. Чтобы выделить несколько расценок в произвольном порядке, щелкните левой кнопкой мыши первую расценку последовательности, на клавиатуре нажмите клавишу Ctrl и, удерживая ее нажатой, выделите необходимые расценки в произвольном порядке.
4. Перейдите на вкладку Главная.

5. Чтобы переместить расценку/расценки вверх на одну позицию, нажмите кнопку Переместить вверх. Выделенная расценка (расценки) будет перемещена на одну позицию вверх.
6. Чтобы переместить расценку/расценки вниз на одну позицию, нажмите кнопку Переместить вниз. Выделенная расценка (расценки) будет перемещена на одну позицию вниз.

Важно!

Важно!

· Расценка при перемещении может переходить из раздела в раздел.
· Если выделить первую расценку в первом разделе, кнопка Переместить вверх будет не активна и выделена серым цветом. Если выделить последнюю расценку в последнем разделе, кнопка Переместить вниз будет не активна и выделена серым цветом.
· Перенести расценку (расценки) в рамках одного документа можно также при помощи функции перетаскивания. Для этого необходимо выделить расценку, щелкнуть ее левой кнопкой мыши и, удерживая ее нажатой, перетащить в необходимую позицию сметы.

Смотрите также

· Вставка расценок
· Восстановление расценки по шифру
· Применение поправок
· Применение норм НР и СП
· Применение коэффициента демонтажа
· Редактирование состава работ расценки


Исключение расценки из сметного расчета

Путь к разделу: Работа с документами > Работа с документом > Редактирование локальной сметы > Работа с расценками локальной сметы >

Исключение расценки из сметного расчета

 Перейти в родительский раздел
Развернуть/Скрыть всё

В программном комплексе ГОССТРОЙСМЕТА 2.10 расценки можно временно исключить (деактивировать) из сметного расчета, не удаляя их из сметы. Неактивные расценки отображаются серым цветом. При этом действуют следующие правила:

· Ресурсы неактивной расценки не попадают в ресурсную ведомость, в форму М-29, форму компенсации и др.
· Если на смету создан хотя бы один акт, то активность расценок, вошедших в акт, менять в смете запрещено.
· В акт расценки попадают в том же состоянии, в котором они были (активные или неактивные).
· В акте активность расценок менять также запрещено.
· Неактивные расценки не учитываются в нумерации активных расценок (идут без порядкового номера). На печать неактивные расценки также выводятся без номеров.
· При выводе сметы или акта на печать неактивные расценки по умолчанию печатаются серым цветом с пометкой о том, что расценка не учитывается в расчете. Если в параметрах печатных форм снять флажок Печатать неактивные расценки, то они не будут выводиться на печать.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Чтобы временно исключить расценку из сметного расчета, снимите флажок в столбце Активность напротив расценки, которую нужно временно деактивировать. В результате расценка станет неактивной и будет выделена серым цветом, а смета будет пересчитана.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Чтобы снова включить расценку в сметный расчет, пометьте флажок в столбце Активность напротив расценки. В результате расценка станет активной, а смета будет пересчитана.

Смотрите также

· Вставка расценок
· Восстановление расценки по шифру
· Применение поправок
· Применение норм НР и СП
· Применение коэффициента демонтажа
· Редактирование состава работ расценки


Преобразование расценок во время переноса в смету

Путь к разделу: Работа с документами > Работа с документом > Редактирование локальной сметы > Работа с расценками локальной сметы >

Преобразование расценок во время переноса в смету

 Перейти в родительский раздел
Развернуть/Скрыть всё

При добавлении расценок в смету из СНБ (сметно-нормативной базы) другого типа преобразование расценок выполняется либо в автоматическом, либо в ручном режиме.

Щелкните, чтобы развернуть / скрыть Преобразование расценок в автоматическом режиме

Если автоматический режим преобразования расценок включен на уровне программного комплекса и/или документа (подробнее смотрите раздел Преобразование расценок при добавлении из разных шаблонов), то при добавлении расценок в смету из СНБ (сметно-нормативной базы) другого типа преобразование расценок выполняется автоматически.

Исключения составляют расценки, добавляемые из ГЭСН в другие шаблоны. В этом случае преобразование расценок необходимо подтверждать. На экран выводится запрос о разрешении преобразования расценки.

В раскрывающемся списке поля База будет автоматически выбрана основная сметно-нормативная база документа, выбранная для преобразования. При необходимости можно открыть раскрывающийся список и изменить сметно-нормативную базу. Чтобы преобразовать расценку и добавить ее в смету, нужно нажать кнопку ОК. Если пометить флажок Автоматически преобразовывать для всех, то все остальные добавляемые из другой СНБ (сметно-нормативной базы) расценки будут преобразованы автоматически. Запрос о разрешении преобразования на экран больше выводиться не будет. Данная настройка действует только во время текущего сеанса работы с документом.

Щелкните, чтобы развернуть / скрыть Преобразование расценок в ручном режиме

Если автоматический режим преобразования расценок выключен на уровне программного комплекса и/или документа (подробнее смотрите раздел Преобразование расценок при добавлении из разных шаблонов), то при добавлении расценок в смету из СНБ (сметно-нормативной базы) другого типа преобразование расценок выполняется в ручном режиме. На экран всегда выводится запрос о разрешении преобразования расценок из одного типа СНБ (сметно-нормативной базы) в другой.

Чтобы преобразовать расценку и добавить ее в смету, нужно нажать кнопку ОК. Если пометить флажок Автоматически преобразовывать для всех, то все остальные добавляемые из другой СНБ (сметно-нормативной базы) расценки будут преобразованы автоматически. Запрос о разрешении преобразования на экран больше выводиться не будет. Данная настройка действует только во время текущего сеанса работы с документом.

Смотрите также

· Преобразование расценок при добавлении
· Вставка расценок в раздел
· Восстановление расценки по шифру
· Перемещение расценок
· Просмотр списка ресурсов и состава работ расценки
· Просмотр сводной информации по расценке
· Просмотр позиции из сметы в Справочнике
· Ввод количества
· Редактирование состава работ расценки


Просмотр сводной информации по расценке

Путь к разделу: Работа с документами > Работа с документом > Редактирование локальной сметы > Работа с расценками локальной сметы >

Просмотр сводной информации по расценке

 Перейти в родительский раздел
Развернуть/Скрыть всё

Для просмотра сводной информации по расценке:

1. Выделите необходимую расценку. Для этого щелкните ее левой кнопкой мыши.
2. Перейдите на вкладку Расценка и выберите команду Свойства позиции, либо выберите аналогичную команду в контекстном меню.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

или

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно Свойства позиции на вкладке Ресурсы.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Перейдите на вкладку Сводная информация по расценке.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Окно Свойства позиции на вкладке Сводная информация по расценке можно также открыть, выделив расценку, щелкнув нижнюю часть значка Свойства позиции и в открывшемся подменю выбрав команду Сводная информация.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

или воспользовавшись сочетанием горячих клавиш:

Горячие клавиши

<F11> - Сводная информация по позиции

Смотрите также

· Вставка расценок в раздел
· Восстановление расценки по шифру
· Перемещение расценок
· Просмотр списка ресурсов и состава работ расценки
· Применение поправок
· Удаление поправок
· Применение норм НР и СП
· Применение коэффициента демонтажа
· Отмена коэффициента демонтажа
· Выбор атрибутов в столбце "Графа" для расценки
· Удаление расценки
· Просмотр позиции из сметы в Справочнике
· Редактирование состава работ расценки


Просмотр списка ресурсов и состава работ расценки

Путь к разделу: Работа с документами > Работа с документом > Редактирование локальной сметы > Работа с расценками локальной сметы >

Просмотр списка ресурсов и состава работ расценки

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы открыть список ресурсов и состав работ расценки:

1. Выделите необходимую расценку. Для этого щелкните ее левой кнопкой мыши.
2. Перейдите на вкладку Расценка и щелкните верхнюю часть значка Свойства позиции, либо выберите аналогичную команду в контекстном меню.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно Свойства позиции. В его верхней части отображаются подробные сведения о выделенной расценке. В нижней части данного окна расположены вкладки Ресурсы, Состав работ и Сводная информация по расценке. На вкладке Ресурсы отображается полный перечень ресурсов расценки. Рядом с наименованием вкладки в скобках указано количество ресурсов (в данном случае, 15).

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Кнопки Перейти вверх и Перейти ниже позволяют перейти к предыдущей или к следующей расценки в смете, не закрывая данного окна.

Чтобы сразу открыть окно Свойства позиции на вкладке Ресурсы, необходимо щелкнуть нижнюю часть значка Свойства позиции и в меню выбрать команду Ресурсы

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

или воспользоваться сочетанием горячих клавиш:

Горячие клавиши

<F5> - Открыть окно Свойства позиции на вкладке Ресурсы

3. Чтобы открыть список работ (состав работ), перейдите на вкладку Состав работ. Здесь можно только просматривать состав работ по расценке. Редактирование состава работ по расценке описано в отдельном разделе Редактирование состава работ расценки.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Чтобы сразу открыть окно Свойства позиции на вкладку Состав работ, необходимо щелкнуть нижнюю часть значка Свойства позиции и в меню выбрать команду Состав работ

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

или воспользоваться сочетанием горячих клавиш:

Горячие клавиши

<F6> - Открыть окно Свойства позиции на вкладке Состав работ

4. Если к расценке применены поправки и/или коэффициент демонтажа, то наряду с вкладками Ресурсы и Состав работ будет также отображаться вкладки Поправки и Демонтаж, на которых можно просмотреть примененные к расценке поправочные коэффициенты и коэффициенты демонтажа.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

5. На вкладке Поправки предусмотрена возможность отмены (удаления) и временной деактивации поправок. Отменить поправки можно по одной. Чтобы отменить поправку, щелкните ее правой кнопкой мыши и в контекстном меню выберите команду Отменить поправку. В результате поправка будет удалена. Чтобы деактивировать (временно отключить) поправку, снимите флажок в столбце Активность. Чтобы снова активировать поправку, пометьте данный флажок.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

6. На вкладке Демонтаж аналогичным образом можно отменить коэффициент демонтажа, выбрав команду Отменить коэффициент демонтажа в контекстном меню.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

7. Закончив просмотр сведений о ресурсах и составе работ расценки, закройте данной окно. Для этого нажмите кнопку Закрыть. Окно Свойства позиции будет закрыто.

Просмотр сводной информации по расценке описан в разделе Просмотр сводной информации по расценке

Смотрите также

· Вставка расценок в раздел
· Восстановление расценки по шифру
· Перемещение расценок
· Ввод количества
· Применение поправок
· Удаление поправок
· Применение норм НР и СП
· Применение коэффициента демонтажа
· Отмена коэффициента демонтажа
· Удаление расценки
· Просмотр сводной информации по расценке
· Редактирование состава работ расценки


Редактирование состава работ расценки

Путь к разделу: Работа с документами > Работа с документом > Редактирование локальной сметы > Работа с расценками локальной сметы >

Редактирование состава работ расценки

 Перейти в родительский раздел
Развернуть/Скрыть всё

Для любой расценки предусмотрен стандартный состав работ. Его можно посмотреть на вкладке Состав работ в окне Свойства позиции (подробнее смотрите раздел Просмотр списка ресурсов и состава работ расценки), а также в окне Состав работ. В окне Свойства позиции состав работ можно только просматривать, а в окне Состав работ - также редактировать.

Чтобы открыть окно Состав работ:

1. Выделите позицию в смете, состав работ по которой необходимо отредактировать.
2. Перейдите на вкладку Расценка и выберите команду Состав работ.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно Состав работ. Здесь можно добавить или удалить работу, отредактировать существующие работы, восстановить стандартный состав работ по текущей расценке, а также изменить порядок выполнения работ.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Чтобы добавить новый вид работ, выберите команду Добавить на панели инструментов окна Состав работ. В результате будет открыто окно Добавление вида работ.

4. Введите наименование вида работ в одноименное поле и нажмите кнопку ОК. В результате новый вид работ будет добавлен в список работ расценки с очередным номером.
5. Чтобы удалить какой-либо вид работ, выделите строку с видом работ, который необходимо удалить, и на панели инструментов окна Состав работ выберите команду Удалить. В результате будет открыто окно для подтверждения удаления.

6. Чтобы удалить выбранный вид работ, нажмите кнопку Да. В результате выбранный вид работ будет удален из списка работ по расценке.
7. Чтобы отредактировать вид работ, выделите строку с видом работ, который необходимо отредактировать, и на панели инструментов окна Состав работ выберите команду Править.
8. В окне Редактирование вида работ (аналогично окну Добавление вида работ) отредактируйте наименование вида работ и нажмите кнопку ОК.
9. Чтобы восстановить стандартный состав работ по расценке, на панели инструментов окна Состав работ выберите команду Восстановить состав работ. В результате все изменения, внесенные в состав работ, будут отмены - стандартный состав работ будет восстановлен.
10. Чтобы изменить порядок выполнения работ, выделите работу, которую необходимо переместить, и воспользуйтесь командами Переместить вверх или Переместить вниз, чтобы задать необходимый порядок выполнения работ.
11. Закончив редактирование состава работ на панели инструментов окна Состав работ выберите команду Закрыть, чтобы закрыть окно Состав работ.

Примечание

Примечание Стандартный состав работ расценки по умолчанию восстанавливается во время восстановления расценки по шифру. Флажок Восстанавливать состав работ в настройках восстановления по шифру помечен. Чтобы сохранить заданный пользователем состав работ, необходимо отключить данную настройку. Подробнее об этом смотрите раздел Настройка восстановления по шифру.

Смотрите также

·


Просмотр позиции из сметы в Справочнике

Путь к разделу: Работа с документами > Работа с документом > Редактирование локальной сметы > Работа с расценками локальной сметы >

Просмотр позиции из сметы в Справочнике

 Перейти в родительский раздел
Развернуть/Скрыть всё

Данная функция позволяет автоматически перейти от выделенной позиции сметы к данной позиции в справочнике.

Чтобы посмотреть позицию из сметы в нормативном справочнике:

1. Выделите позицию (расценку) в смете, на которой необходимо открыть справочник.
2. Перейдите на вкладку Расценка и выберите команду Показать в СНБ.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыт соответствующий справочник, его часть, подраздел, раздел и таблица, в которой будет выделена искомая расценка.

Смотрите также

· Вставка расценок в раздел
· Восстановление расценки по шифру
· Перемещение расценок
· Просмотр списка ресурсов и состава работ расценки
· Ввод количества
· Применение поправок
· Удаление поправок
· Применение норм НР и СП
· Применение коэффициента демонтажа
· Отмена коэффициента демонтажа
· Выбор атрибутов в столбце "Графа" для расценки
· Удаление расценки
· Просмотр сводной информации по расценке
· Редактирование состава работ расценки


Ввод количества

Путь к разделу: Работа с документами > Работа с документом > Редактирование локальной сметы > Работа с расценками локальной сметы >

Ввод количества

 Перейти в родительский раздел
Развернуть/Скрыть всё

Количество можно ввести в смету следующими способами:

Щелкните, чтобы развернуть / скрыть с клавиатуры;

1. Дважды щелкните левой кнопкой мыши ячейку расценки Кол-во.
2. Введите с клавиатуры необходимое количество.
3. Нажмите клавишу <Ввод>.

Щелкните, чтобы развернуть / скрыть при помощи ссылок в строке формул на объемы и исходные данные, полученные из Калькулятора объемов;

1. Дважды щелкните левой кнопкой мыши ячейку расценки Кол-во.
2. Перейдите в строку формул. Для этого щелкните строку формул левой кнопкой мыши. В результате в строке формул должен появиться курсор.
3. Введите знак "равно" и ссылку на значение с вкладки Объемы или Исходные данные.

· Формат ссылок на Исходные данные: "=S1", где "S1" координаты ячейки, из которой берется значение и подставляется в ячейку Кол-во; S - это координаты столбца (буква из заголовка столбца), а 1 - координаты строки (номер строки таблицы с исходными данными).

· Формат ссылок на Объемы: "=об2", где "об2" - координаты вкладки и ячейки, из которой берется значение и подставляется в ячейку Кол-во; "об" - вкладка Объемы, "2" - номер строки, значение объема из которой подставляется в ячейку Кол-во.

4. Нажмите клавишу <Ввод>.

Щелкните, чтобы развернуть / скрыть при помощи формул в строке формул со ссылками (и без) на объемы и исходные данные;

1. Дважды щелкните левой кнопкой мыши ячейку расценки Кол-во.
2. Перейдите в строку формул. Для этого щелкните строку формул левой кнопкой мыши. В результате в строке формул должен появиться курсор.
3. Введите знак "равно" и формулу с использованием ссылок на значение с вкладки Объемы и/или Исходные данные.

Например: "=(S1+S2)*H3/об3" или "=22*654/1000";

4. Нажмите клавишу <Ввод>.

· Формат ссылок на Исходные данные: "=S1", где "S1" координаты ячейки, из которой берется значение и подставляется в ячейку Кол-во; S - это координаты столбца (буква из заголовка столбца), а 1 - координаты строки (номер строки таблицы с исходными данными).

· Формат ссылок на Объемы: "=об2", где "об2" - координаты вкладки и ячейки, из которой берется значение и подставляется в ячейку Кол-во; "об" - вкладка Объемы, "2" - номер строки, значение объема из которой подставляется в ячейку Кол-во.

Примечание

Примечание После переноса расценки в смету количество можно ввести сразу же, так как ячейка Количество автоматически выделяется. Количество можно также ввести / изменить в любой момент после добавления расценки, выделив ячейку Количество левой кнопкой мыши.

Смотрите также

· Вставка расценок в раздел
· Восстановление расценки по шифру
· Перемещение расценок
· Просмотр списка ресурсов и состава работ расценки
· Применение поправок
· Удаление поправок
· Применение норм НР и СП
· Применение коэффициента демонтажа
· Отмена коэффициента демонтажа
· Выбор атрибутов в столбце "Графа" для расценки
· Удаление расценки
· Редактирование состава работ расценки


Создание пользовательских расценок

Путь к разделу: Работа с документами > Работа с документом > Редактирование локальной сметы > Работа с расценками локальной сметы >

Создание пользовательских расценок

 Перейти в родительский раздел
1. Добавьте в смету пустую расценку. Подробнее смотрите раздел Вставка расценок в раздел.
2. Введите в поле Шифр собственный шифр расценки. В результате расценка не будет восстановлена по шифру и на экран будет выведено соответствующее сообщение.
3. Заполните все ячейки для данной расценки.
4. Разверните список ресурсов расценки. Подробнее смотрите раздел Просмотр ресурсов расценки.
5. Добавьте в расценку ресурсы (можно добавить либо пустой ресурс, либо ресурс из ценника). Подробнее смотрите раздел Добавление ресурса в расценку. Пустые ресурсы можно заполнить собственными данными. В любом случае ресурсы из ценника и пользовательские ресурсы будут неучтенными.
6. Выберите необходимый тип ресурса в столбце Тип.
7. Преобразуйте неучтенные ресурсы в учтенные. Перейдите на вкладку Расценка и выберите Перенести ресурсы в учтенные \ Текущий ресурс (чтобы перенести выделенный ресурс) или Все ресурсы расценки (чтобы перенести все неучтенные ресурсы расценки, если их несколько). Подробнее смотрите раздел Перенос неучтенного ресурса в учтенные .
8. Чтобы создать еще одну пользовательскую расценку, повторите шаги 1-7.
9. Сохраните смету.

Примечание

Примечание Далее с пользовательскими расценками и ресурсами можно выполнять все операции, допустимые для стандартных расценок и ресурсов. Сохраненную смету с пользовательскими расценками можно открыть как справочник и пользоваться ей как пользовательской сметно-нормативной базой. Подробнее об этом смотрите раздел Работа с пользовательским справочником.

Смотрите также

· Просмотр ресурсов расценки
· Цветовая маркировка ресурсов
· Замена неучтенного ресурса
· Замена учтенного ресурса
· Отвязка ресурса от расценки
· Восстановление ресурса по шифру
· Привязка ресурса
· Добавление ресурса в расценку
· Удаление ресурса


Поправочные коэффициенты

Путь к разделу: Работа с документами > Работа с документом > Редактирование локальной сметы > Работа с расценками локальной сметы >

Поправочные коэффициенты

 Перейти в родительский раздел

В этом разделе рассматриваются все возможности программного комплекса ГОССТРОЙСМЕТА 2.10, связанные с использованием поправочных коэффициентов при редактировании расценок локальной сметы.

В этом разделе:

· Поправки документа
· Поправки текущей расценки
· Применение поправок
· Автоматические поправки
· Умножение позиции
· Отмена поправок
· Приостановление действия поправки

Смотрите также

· Справочник пользовательских поправок
· Условия применения пользовательских поправок
· Добавление поправки из сборника в каталог
· Создание пользовательской поправки
· Клонирование поправки
· Удаление поправки из каталога
· Группировка поправок
· Создание группы поправок
· Создание подгруппы поправок
· Переименование группы поправок
· Удаление группы поправок
· Автоматическое распространение поправки к пПЗ


Поправки документа

Путь к разделу: Работа с документами > Работа с документом > Редактирование локальной сметы > Работа с расценками локальной сметы > Поправочные коэффициенты >

Поправки документа

 Перейти в родительский раздел
Развернуть/Скрыть всё

Поправки документа - это все поправочные коэффициенты, в том числе пользовательские, примененные к расценкам данного документа. Они отображаются в окне Применение поправочных коэффициентов на вкладке Поправки документа в верхней части.

Сразу же после создания новой сметы данная вкладка не содержит поправок, так как сюда попадают только поправки, которые уже применялись в данном документе к каким либо расценкам. Это существенно облегчает поиск нужной поправки при использовании аналогичных позиций, а также поиск уже примененных поправок.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

С данной вкладки можно только применить поправку к выделенной позиции в смете. Редактировать поправку или условия ее применения, отменить поправку или временно деактивировать здесь нельзя.

Смотрите также

· Вставка расценок в раздел
· Восстановление расценки по шифру
· Применение норм НР и СП
· Применение коэффициента демонтажа


Поправки текущей расценки

Путь к разделу: Работа с документами > Работа с документом > Редактирование локальной сметы > Работа с расценками локальной сметы > Поправочные коэффициенты >

Поправки текущей расценки

 Перейти в родительский раздел
Развернуть/Скрыть всё

В окне Применение поправочных коэффициентов на вкладке Поправки документа в нижней части расположена область отображения поправок текущей расценки. Здесь отображаются все поправочные коэффициенты, примененные к выделенной позиции в смете.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В области Поправки текущей расценки можно как отменить поправку (по одноименной команде в контекстном меню), так и временно ее деактивировать (приостановить ее действие, сняв флажок в столбце Активность).

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Смотрите также

· Вставка расценок в раздел
· Восстановление расценки по шифру
· Применение норм НР и СП
· Применение коэффициента демонтажа


Применение поправок

Путь к разделу: Работа с документами > Работа с документом > Редактирование локальной сметы > Работа с расценками локальной сметы > Поправочные коэффициенты >

Применение поправок

 Перейти в родительский раздел
Развернуть/Скрыть всё

В программном комплексе ГОССТРОЙСМЕТА к расценке можно применить одну или несколько поправок из сборников поправок, подключенных к программному комплексу, а также из Справочника пользовательских поправок (во время применения пользовательской поправки можно редактировать условия ее применения).

Чтобы применить поправку к одной расценке:

1. Выделите расценку, к которой необходимо применить поправку. Для этого щелкните расценку левой кнопкой мыши.
2. Перейдите на вкладку Расценка и щелкните верхнюю часть значка Применить поправку (если щелкнуть нижнюю часть значка, то будет открыто подменю, в котором нужно выбрать команду Применить поправку), либо щелкните выделенную расценку правой кнопкой мыши и воспользуйтесь аналогичными командами в контекстном меню.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно Применение поправочных коэффициентов, содержащее допустимые поправки для данной расценки. Обратите внимание на следующее: если поправка выделена серым цветом, это значит, что она уже применена к выделенной расценке.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Чтобы перейти к предыдущей или следующей расценке, не закрывая данного окна, используйте кнопки Перейти вверх или Перейти ниже.
4. Выберите необходимый сборник поправочных коэффициентов, щелкнув соответствующую вкладку левой кнопкой мыши.
5. Найдите поправку, соответствующую условиям применения, воспользовавшись при необходимости полосой прокрутки или фильтром, расположенном в верхней части таблицы.
6. Чтобы применить поправку, дважды щелкните строку с поправкой левой кнопкой мыши или нажмите кнопку Применить в нижней части окна.

Выбранная поправка будет применена к расценке. Значения в ячейках расценки будут скорректированы. В ячейке Шифр будет отображаться шифр сборника поправочных коэффициентов и пункт, поправка из которого была применена к расценке, а в ячейку Наименование будет добавлено описание условий для применения поправки (если данная возможность включена в настройках программного комплекса или в свойствах документа). Шифр и описание примененной поправки отображаются в этих ячейках как справочная информация, редактировать которую запрещено.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Если выбранная поправка уже применена к данной расценке, строка данной поправки будет выделена серым, а при ее применении на экран будет выведено следующее предупреждение.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

7. Нажмите кнопку Да, чтобы применить поправку повторно. Чтобы не применять поправку, нажмите кнопку Отмена.
8. Чтобы открыть общие положения для выбранного сборника поправок, нажмите кнопку Отобразить общие положения. В результате будет открыто окно Общие положения. Подробнее об этом смотрите раздел Просмотр общих положений .
9. Чтобы закрыть окно Применение поправочных коэффициентов, нажмите кнопку Закрыть.

Дополнительная информация

Дополнительная информация

· Поправку можно также применить к расценке при помощи функции "перетаскивания". Для этого необходимо открыть сборник поправок в меню Открыть СНБ, найти необходимую поправку, щелкнуть ее левой кнопкой мыши и, удерживая левую кнопку мыши нажатой, перенести ее "на расценку", к которой необходимо применить выбранную поправку.
· Поправку можно также применить к выделенному диапазону расценок при помощи функции распространения значения. Если выделить несколько расценок и выбрать команду Применить поправку, на экран будет выведено следующее сообщение.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Чтобы воспользоваться предложенным функционалом, нажмите кнопку Да. Подробнее об этом смотрите раздел Групповые операции.

· Чтобы применить одну и ту же поправку к расценке несколько раз, можно также добавить эту поправку в Каталог пользовательских поправок и изменить ее код.
· При применении пользовательской поправки к расценке можно менять условия применения пользовательской поправки (стандартным способом при помощи окна Условия применения).
· Поправку можно также применить к расценке, введя значение поправочного коэффициента с клавиатуры в ячейки пЗП (поправочный коэффициент к заработной плате рабочих строителей), пЭМ (поправочный коэффициент к эксплуатации машин и механизмов), пЗПМ (поправочный коэффициент к заработной плате машинистов) и пМР (поправочный коэффициент к стоимости материальных ресурсов). В этом случае значение поправочных коэффициентов будет также распространено на ресурсы расценки.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Смотрите также

· Вставка расценок в раздел
· Восстановление расценки по шифру
· Применение норм НР и СП
· Применение коэффициента демонтажа


Автоматические поправки

Путь к разделу: Работа с документами > Работа с документом > Редактирование локальной сметы > Работа с расценками локальной сметы > Поправочные коэффициенты >

Автоматические поправки

 Перейти в родительский раздел
Развернуть/Скрыть всё

Во время создания или редактирования локальной сметы в свойства документа можно добавить автоматические поправки, которые будут применяться либо ко всем позициям, добавляемым в смету, либо ко всем позициям по условию (например, к отдельным разделам сметы). Для этого на вкладку Поправки необходимо добавить одну или несколько поправок из Каталога пользовательских поправок и выбрать условие применения Применять ко всем позициям, либо создать пользовательское условие применения поправки.

К расценкам, вошедшим хотя бы в один акт по ф.2, автоматические поправки не применяются. Если к расценкам, добавленным в смету послед создания акта, применены автоматические поправки, то при удалении акта поправки будут автоматически пересчитаны.

Щелкните, чтобы развернуть / скрыть Добавление автоматической поправки в смету

1. В окне Свойства документа в группе Поправки щелкните правой кнопкой мыши в правой части окна. Во время создания новой сметы здесь будет отображаться сообщение Нет данных для отображения.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто контекстное меню Добавить поправку. Во время редактирования сметы здесь будут отображаться примененные к документу поправки. Если щелкнуть правой кнопкой мыши по одной из поправок, то в меню будет также отображаться команда Удалить поправку.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. Выберите команду Добавить поправку. В результате будет открыто окно Справочник пользовательских поправок.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Выделите поправку, которую необходимо добавить к поправкам документа и нажмите кнопку ОК. В результате будет открыто окно Условия применения. По умолчанию переключатель условий будет находиться в положении Применять ко всем позициям (с такими настройками поправка будет автоматически применяться ко всем позициям сметы).

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. При необходимости задайте условия применения поправки. Для этого поставьте переключатель в положение Применять по условию и задайте условие в нижней части окна. Подробнее смотрите раздел Условия применения пользовательских поправок а также следующий подраздел "Изменить условия применения поправки".
5. Нажмите кнопку ОК. В результате выбранная пользовательская поправка будет добавлена на вкладку Поправки в окне Свойства документа. Данная поправка будет автоматически активна.

Щелкните, чтобы развернуть / скрыть Отмена автоматической поправки

Отменить автоматические поправки с ленты или с вкладки Поправки в окне Свойства позиции нельзя. Их можно только временно отключить для данной расценки. Во время отмены автоматической поправки с ленты на экран будет выведено следующее сообщение.

Во время отмены всех примененных к расценке поправок (среди которых есть хотя бы одна автоматическая) на экран будет выведено аналогичное сообщение.

Автоматические поправки можно только временно дезактивировать. Для этого нужно нажать кнопку Да. Во втором случае они деактивируются автоматически. Чтобы отменить автоматическую поправку, необходимо изменить условия ее применения в свойствах документа.

Отменить автоматическую поправку можно только с вкладки Поправки в окнах Свойства документа.

Щелкните, чтобы развернуть / скрыть Автоматический пересчет автопоправок

Если в смету, на которую создан акт по ф.2, добавить новый раздел с расценками и применить автопоправку (по условию ко всем позициям), то автопоправка будет применена только к тем позициям сметы, которые не вошли в акт.

В случае удаления акта автопоправка должна быть автоматически применена к остальным позициям сметы — должен быть выполнен пересчет поправочных коэффициентов. Перед удалением акта по ф. 2 на экран выводится предупреждение об обязательном пересчете поправочных коэффициентов.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Если нажать кнопку Да, то акт будет удален, а поправочные коэффициенты пересчитаны. Если под условия применения автопоправки попадают какие-либо из расценок, которые были ранее закрыты актом, то автопоправки будут применены к данным расценкам после удаления акта. Если нажать кнопку Нет, то окно будет закрыто, а акт удален не будет.

Смотрите также

· Вставка расценок в раздел
· Восстановление расценки по шифру
· Применение норм НР и СП
· Применение коэффициента демонтажа


Автоматическое распространение поправки к пПЗ

Путь к разделу: Работа с документами > Работа с документом > Редактирование локальной сметы > Работа с расценками локальной сметы > Поправочные коэффициенты >

Автоматическое распространение поправки к пПЗ

 Перейти в родительский раздел
Развернуть/Скрыть всё

Переключившись в полный вид таблицы, можно вручную ввести значение поправочного коэффициента к прямым затратам (пПЗ). После нажатия клавиши Ввод значение поправочного коэффициента будет распространено на весь столбец поправочных коэффициентов, а также на значение поправки к расходу ресурсов (пРасход).

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Смотрите также

Поправки документа

Поправки текущей расценки

Применение поправок

Автоматические поправки

Умножение позиции

Отмена поправок

Приостановление действия поправки


Умножение позиции

Путь к разделу: Работа с документами > Работа с документом > Редактирование локальной сметы > Работа с расценками локальной сметы > Поправочные коэффициенты >

Умножение позиции

 Перейти в родительский раздел
Развернуть/Скрыть всё

В программном комплексе ГОССТРОЙСМЕТА 2.10 можно задать дополнительный поправочный коэффициент для выделенной позиции. Он не отменяет других поправочных коэффициентов, примененных к позиции - только умножает позицию на введенный пользователем коэффициент.

Чтобы умножить позицию:

1. Выделите позицию, для которой необходимо задать дополнительный поправочный коэффициент.
2. Перейдите на вкладку Расценка и выберите команду Умножить позицию, либо выберите аналогичную команду в контекстном меню.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате на экран будет выведено окно Умножение позиции.

3. Введите поправочный коэффициент в одноименное поле и нажмите кнопку ОК. Если к данной позиции не было применено других поправок, то введенный поправочный коэффициент отобразиться в столбце поправочных коэффициентов. Если к данной позиции были применены другие поправочные коэффициенты, то значения в ячейках столбца поправочных коэффициентов будут умножены на введенный коэффициент.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Коэффициент, на который была умножена позиция, будет также указан в ячейке Шифр (если отображение коэффициентов в названии расценки включено). Редактировать значение коэффициента в данной ячейке запрещено.

Смотрите также

· Применение поправок
· Удаление поправок
· Каталог пользовательских поправок


Отмена поправок

Путь к разделу: Работа с документами > Работа с документом > Редактирование локальной сметы > Работа с расценками локальной сметы > Поправочные коэффициенты >

Отмена поправок

 Перейти в родительский раздел
Развернуть/Скрыть всё

Поправочные коэффициенты, примененные к расценке, можно удалить или отменить либо все сразу, либо по одному. Можно также удалить одну или несколько поправок, примененных к нескольким расценкам.

Щелкните, чтобы развернуть / скрыть Удалить одну из поправок, примененных к расценке

Чтобы удалить одну из поправок, примененных к расценке:

1. Выделите расценку, к которой применена одна или несколько поправок.
2. Перейдите на вкладку Расценка.
3. Щелкните нижнюю часть значка Применить поправку и в открывшемся подменю выберите команду Отменить поправку. Аналогичную команду можно также выбрать в контекстном меню.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Если к выделенной расценке применена только одна поправка, то в результате она будет удалена. Ее шифр и обоснование будут также удалены из соответствующих ячеек расценки. Если к выделенной расценке применено несколько поправок, то на экран будет выведено окно для выбора поправки, которую необходимо отменить.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Выделите поправку, которую необходимо отменить, и нажмите кнопку ОК. В результате выделенная поправка будет отменена. Ее шифр и обоснование будут также удалены из соответствующих ячеек расценки.

Щелкните, чтобы развернуть / скрыть Удалить все примененные к расценке поправки

1. Выделите расценку, к которой применено несколько поправок.
2. Перейдите на вкладку Расценка.
3. Щелкните нижнюю часть значка Применить поправку и в открывшемся подменю выберите команду Отменить все поправки. Аналогичную команду можно также выбрать в контекстном меню. Обратите внимание на то, что данная команда скрыта, если к расценке применена одна поправка.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате все примененные к расценке поправки будут удалены. Их шифр и обоснование будут также удалены из соответствующих ячеек расценки.

Щелкните, чтобы развернуть / скрыть Удалить одну из примененных к нескольким расценкам поправку:

1. Выделите расценку, к которой применено несколько поправок / выделите несколько расценок, к которым применено несколько поправок. Чтобы выделить несколько расценок, выделите их, удерживая нажатой клавишу Ctrl или клавишу Shift.
2. Перейдите на вкладку Расценка.
3. Щелкните нижнюю часть значка Применить поправку и в открывшемся подменю выберите команду Отменить поправку. Аналогичную команду можно также выбрать в контекстном меню.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно Отмена поправочных коэффициентов у выбранных расценок.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. Выделите поправку, которую необходимо отменить. Чтобы выделить несколько поправок, выделите их удерживая нажатой клавишу Ctrl или Shift.
5. Нажмите кнопку ОК. В результате выбранная поправка будет удалена, а окно Отмена поправочных коэффициентов у выбранных расценок закрыто.

Примечание

Примечание

· Поправки можно отменить по одной из окна Свойства позиции с вкладки Поправки. Подробнее смотрите раздел Просмотр списка ресурсов и состава работ расценки.
· Поправки можно отменить при помощи команды контекстного меню Отменить поправку из окна Применение поправочных коэффициентов области Поправки текущей расценки (Просмотр списка ресурсов и состава работ расценки).
· Удалить автоматическую поправку можно только с вкладки Поправки в окне Свойства документа.

Смотрите также

· Вставка расценок в раздел
· Восстановление расценки по шифру
· Применение поправок
· Применение норм НР и СП
· Применение коэффициента демонтажа


Приостановление действия поправки

Путь к разделу: Работа с документами > Работа с документом > Редактирование локальной сметы > Работа с расценками локальной сметы > Поправочные коэффициенты >

Приостановление действия поправки

 Перейти в родительский раздел
Развернуть/Скрыть всё

В программном комплексе ГОССТРОЙСМЕТА 2.10 примененные к расценке поправки можно временно отключить (или деактивировать), не отменяя их. Это можно сделать из окна Свойства позиции с вкладки Поправки.

Чтобы временно деактивировать поправку:

1. Выделите расценку, к которой применена одна или несколько поправок, одну из которых нужно временно деактивировать.
2. Перейдите на вкладку Расценка и щелкните верхнюю часть значка Свойства позиции, либо выберите аналогичную команду в контекстном меню.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно Свойства позиции.

3. Перейдите на вкладку Поправки. На этой вкладке отображаются все примененные к расценке поправки.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. Чтобы деактивировать одну из примененных поправок, снимите флажок в столбце Активность для данной поправки. В результате шифр данной поправки временно будет скрыт (в зависимости от настроек программного комплекса). Поправка не будет удалена из списка поправок. При необходимости ее можно снова включить с вкладки Поправки окна Свойства позиции.
5. Нажмите кнопку Закрыть, чтобы закрыть окно Свойства позиции.

Примечание

Примечание Временно отключить поправку можно также из окна Свойства документа с вкладки Поправки, а также из окна Применение поправочных коэффициентов из области Поправки текущей расценки. Для этого также необходимо снять флажок в столбце Активность.

Смотрите также

· Вставка расценок в раздел
· Восстановление расценки по шифру
· Применение поправок
· Применение норм НР и СП
· Применение коэффициента демонтажа


Применение норм НР и СП

Путь к разделу: Работа с документами > Работа с документом > Редактирование локальной сметы > Работа с расценками локальной сметы >

Применение норм НР и СП

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы к расценке применить нормы НР (накладные расходы) и СП (сметной прибыли):

1. Выделите расценку, к которой необходимо применить нормы НР (накладные расходы) и СП (сметной прибыли).
2. Перейдите на вкладку Расценка и щелкните Применить нормы НР (накладные расходы) и СП (сметной прибыли), либо щелкните расценку правой кнопкой мыши и выберите команду Применить нормы НР (накладные расходы) и СП (сметной прибыли) в контекстном меню.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно Применить нормы НР (накладные расходы) и СП (сметной прибыли).

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Чтобы применить норму НР (накладные расходы) или СП (сметной прибыли), выделите необходимую норму левой кнопкой мыши и нажмите кнопку Применить значения.
4. Чтобы применять выбранные значения для ремонта и реконструкции, пометьте одноименный флажок и нажмите кнопку Применить значения. По умолчанию данный флажок снят.
5. Чтобы применить нормы НР (накладные расходы) или СП (сметной прибыли) к предыдущей расценке, нажмите кнопку Перейти вверх и примените значение.
6. Чтобы применить нормы НР (накладные расходы) или СП (сметной прибыли) к следующей расценке, нажмите кнопку Перейти ниже и примените значение.
7. Чтобы вывести на экран полный перечень видов работ и затрат, пометьте флажок Отображать полный перечень видов работ и затрат.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

8. Чтобы закрыть окно, не применяя норм НР (накладные расходы) и СП (сметной прибыли), нажмите кнопку Закрыть.

Смотрите также

· Вставка расценок в раздел
· Восстановление расценки по шифру
· Применение поправок
· Применение коэффициента демонтажа


Применение коэффициента демонтажа

Путь к разделу: Работа с документами > Работа с документом > Редактирование локальной сметы > Работа с расценками локальной сметы >

Применение коэффициента демонтажа

 Перейти в родительский раздел
Развернуть/Скрыть всё

В программном комплексе ГОССТРОЙСМЕТА к расценке можно применить коэффициент демонтажа.

Чтобы применить коэффициент демонтажа:

1. Выделите расценку, к которой необходимо применить коэффициент демонтажа. Для этого щелкните расценку левой кнопкой мыши.
2. Перейдите на вкладку Расценка и щелкните верхнюю часть значка Применить демонтаж (если щелкнуть нижнюю часть значка, то в открывшемся подменю нужно будет выбрать команду Применить демонтаж), либо щелкните выделенную расценку правой кнопкой мыши и в открывшемся контекстном меню выберите Применить демонтаж / Применить коэффициент демонтажа.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно Применение коэффициента демонтажа, содержащее допустимые коэффициенты демонтажа для данной расценки.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Найдите необходимый коэффициент демонтажа при помощи полосы прокрутки или фильтра, расположенного в верхней части окна.
4. Чтобы применить выбранный коэффициент демонтажа, дважды щелкните его левой кнопкой мыши или выделите его и нажмите кнопку Применить.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Выбранный коэффициент демонтажа будет применен к расценке. Значения в ячейках расценки будет скорректированы, а в ячейке Шифр будет отображаться шифр сборника коэффициентов и пункт, коэффициент из которого был применен к расценке. В ячейке Наименование будут отображаться условия применения выбранного коэффициента демонтажа (если данная возможность включена в настройках программного комплекса или в свойствах документа). Шифр и описание примененного коэффициента демонтажа отображаются в этих ячейках как справочная информация, редактировать которую запрещено.

5. Чтобы перейти к предыдущей или следующей расценке, используйте кнопки Перейти вверх или Перейти ниже.

Примечание

Примечание Коэффициент демонтажа можно также применить к расценке при помощи функции "перетаскивания". Для этого необходимо открыть сборник коэффициентов в меню Открыть СНБ, найти необходимый коэффициент, щелкнуть его левой кнопкой мыши и, удерживая левую кнопку мыши нажатой, перенести его "на расценку", к которой необходимо применить выбранный коэффициент. Коэффициент демонтажа можно также применить к выделенному диапазону расценок при помощи функции распространения значения. Подробнее об этом смотрите раздел Групповые операции.

Смотрите также

· Вставка расценок в раздел
· Восстановление расценки по шифру
· Применение поправок
· Удаление поправок
· Применение норм НР и СП
· Отмена коэффициента демонтажа


Отмена коэффициента демонтажа

Путь к разделу: Работа с документами > Работа с документом > Редактирование локальной сметы > Работа с расценками локальной сметы >

Отмена коэффициента демонтажа

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы отменить коэффициент демонтажа, примененный к расценке:

1. Выделите расценку, к которой применен коэффициент демонтажа.
2. Перейдите на вкладку Расценка.
3. Щелкните нижнюю часть значка Применить демонтаж и в открывшемся подменю выберите команду Отменить коэффициент демонтажа, либо щелкните выделенную расценку правой кнопкой мыши и воспользуйтесь аналогичной командой в контекстном меню.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате коэффициент демонтажа, примененный к данной расценке, будет удален. Его шифр будет также удален из соответствующей ячейки расценки.

Примечание

Примечание Коэффициент демонтажа можно также отменить из окна Свойства позиции с вкладки Демонтаж. Подробнее смотрите раздел Просмотр списка ресурсов и состава работ расценки.

Смотрите также

· Вставка расценок в раздел
· Восстановление расценки по шифру
· Применение поправок
· Удаление поправок
· Применение норм НР и СП
· Применение коэффициента демонтажа


Выбор атрибутов в столбце "Графа" для расценки

Путь к разделу: Работа с документами > Работа с документом > Редактирование локальной сметы > Работа с расценками локальной сметы >

Выбор атрибутов в столбце "Графа" для расценки

 Перейти в родительский раздел
Развернуть/Скрыть всё

В столбце Графа для каждой расценки локальной сметы задается атрибут, который определяет, в какую ячейку таблицы объектного сметного расчета будет загружаться итоговое значение стоимости по данной расценке (значение ячейки ИТОГО). Атрибуты в столбце Графа также используются в формулах СуммаГраф() для дополнительных вычислений и автоматического формирования пользовательских итогов и начислений.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Для расценки можно указать следующие атрибуты:

· Строит
· Монтаж
· Оборудование
· Прочие
· Возврат
· ЗП
· нРесСтрой
· нРесМонтаж

При добавлении новой расценки в смету для нее по умолчанию задается атрибут Строит. Атрибуты нРесСтрой и нРесМонтаж предназначены для учета свободных ресурсов в объектных и сводных сметных расчетах.

Атрибуты в столбце Графа можно также задать для неучтенного ресурса. Подробнее об этом смотрите раздел Выбор атрибутов в столбце "Графа" для ресурса. Если ресурс вынести из расценки, то работа с атрибутом в столбце "Графа" для данного ресурса будет аналогична работе с атрибутом в столбце "Графа" для расценки.

Смотрите также

· Формулы в итогах и начислениях
· Выбор атрибутов в столбце "Графа" для ресурса
· Формирование таблицы объектного сметного расчета


Удаление расценки

Путь к разделу: Работа с документами > Работа с документом > Редактирование локальной сметы > Работа с расценками локальной сметы >

Удаление расценки

 Перейти в родительский раздел
Развернуть/Скрыть всё

В программном комплексе ГОССТРОЙСМЕТА 2.10 можно удалить из сметы только те расценки, которые не входят ни в один из актов. Расценки, вошедшие хотя бы в один акт по форме 2, удалить ни из сметы, ни из акта нельзя.

Расценки можно удалять как по одной, так и группами.

Щелкните, чтобы развернуть / скрыть Чтобы удалить одну расценку из сметы:

1. Выделите расценку, щелкнув ее левой кнопкой мыши.
2. Перейдите на вкладку Главная и выберите команду Удалить.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Команду Удалить можно также выбрать в контекстном меню. Подробнее об этом смотрите раздел Контекстное меню.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Для вызова команды удаления можно также воспользоваться сочетанием горячих клавиш:

Горячие клавиши

<Ctrl>+<Del> - Удалить

В результате будет открыто диалоговое окно для подтверждения удаления.

3. Чтобы удалить расценку, подтвердите удаление. Для этого нажмите кнопку Да. Выделенная расценка будет удалена.
4. Чтобы не удалять расценку, нажмите кнопку Нет. В результате диалоговое окно подтверждения удаления будет закрыто. Выделенная расценка удалена не будет.

Щелкните, чтобы развернуть / скрыть Чтобы удалить несколько расценок из локальной сметы:

1. Выделите расценки, которые необходимо удалить. Для этого используйте клавиши <Ctrl> или <Shift>. Подробное описание смотрите в разделе Выделение элементов.
2. Перейдите на вкладку Главная и выберите команду Удалить.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Команду Удалить можно также выбрать в контекстном меню. Подробнее об этом смотрите раздел Контекстное меню.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Для вызова команды удаления можно также воспользоваться сочетанием горячих клавиш:

Горячие клавиши

<Ctrl>+<Del> - Удалить

В результате будет открыто диалоговое окно для подтверждения удаления.

3. Чтобы удалить расценки, подтвердите удаление. Для этого нажмите кнопку Да. Выделенные расценки будут удалены.
4. Чтобы не удалять расценки, нажмите кнопку Нет. В результате диалоговое окно подтверждения удаления будет закрыто. Выделенные расценки удалены не будут.

Смотрите также

· Вставка расценок в раздел
· Восстановление расценки по шифру
· Перемещение расценок
· Ввод количества
· Применение поправок
· Удаление поправок
· Применение норм НР и СП
· Применение коэффициента демонтажа
· Отмена коэффициента демонтажа


Работа с ресурсами расценки

Путь к разделу: Работа с документами > Работа с документом > Редактирование локальной сметы > Работа с расценками локальной сметы >

Работа с ресурсами расценки

 Перейти в родительский раздел

Любая расценка сметы может содержать один или несколько подчиненных ресурсов. Все подчиненные ресурсы расценки (кроме замененных неучтенных ресурсов) редактировать запрещено. Учтенные ресурсы расценки можно редактировать только после их замены.

При создании сметы по ГЭСН можно редактировать цену ресурсов. Это осуществляется в окне Ресурсная ведомость. Подробнее об этом смотрите раздел Создание локальной сметы ресурсным методом.

В настоящем разделе будет рассмотрены основные действия, применимые к ресурсам расценки: просмотр ресурсов расценки, отвязка ресурса от расценки, замена учтенного / неучтенного ресурса, привязка ресурса, восстановление ресурса по шифру, исключение ресурса из расчета и др.

Добавить "пустой" ресурс можно при помощи горячих клавиш:

Горячие клавиши

<Ctrl>+<Shift>+3 - Добавить ресурс.

<Insert> - Добавить текущий объект.

Смотрите также

· Просмотр ресурсов расценки
· Цветовая маркировка ресурсов
· Замена неучтенного ресурса
· Замена учтенного ресурса
· Отвязка ресурса из расценки
· Восстановление ресурса по шифру
· Привязка ресурса к расценке
· Выбор атрибутов в столбце "Графа" для ресурса
· Добавление ресурса в расценку
· Перенос материалов и машин в группу Оборудование
· Удаление ресурса
· Зависимость отвязанного от расценки ресурса


Цветовая маркировка ресурсов

Путь к разделу: Работа с документами > Работа с документом > Редактирование локальной сметы > Работа с расценками локальной сметы > Работа с ресурсами расценки >

Цветовая маркировка ресурсов

 Перейти в родительский раздел
Развернуть/Скрыть всё

В программном комплексе ГОССТРОЙСМЕТА 2.10 принята следующая цветовая маркировка ресурсов:

· желтый цвет - трудозатраты;
· зеленый цвет - машины и механизмы;
· фиолетовый цвет - учтенные материальные ресурсы;
· розовый цвет - неучтенные или абстрактные материальные ресурсы (незамененные ресурсы);
· голубой цвет - замененные (но неучтенные материальные ресурсы).

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Цветовая маркировка ресурсов хорошо видна в окне Ресурсная ведомость.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Смотрите также

· Просмотр ресурсов расценки
· Замена неучтенного ресурса
· Замена учтенного ресурса
· Отвязка ресурса от расценки
· Восстановление ресурса по шифру
· Привязка ресурса
· Выбор атрибутов в столбце "Графа" для ресурса
· Добавление ресурса в расценку
· Удаление ресурса


Просмотр ресурсов расценки

Путь к разделу: Работа с документами > Работа с документом > Редактирование локальной сметы > Работа с расценками локальной сметы > Работа с ресурсами расценки >

Просмотр ресурсов расценки

 Перейти в родительский раздел
Развернуть/Скрыть всё

Для просмотра списка ресурсов расценки:

1. Выделите расценку. Для этого щелкните ее левой кнопкой мыши.
2. Щелкните значок "+", расположенный перед строкой расценки.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыт список ресурсов данной расценки.

3. Чтобы скрыть список ресурсов расценки, щелкните значок "-".

Примечание

Примечание

· Чтобы оперативно скрыть / снова вывести на экран ресурсы расценки, воспользуйтесь командами в группе Ресурсы расценки на вкладке Вид. Подробнее смотрите раздел Отображение / Скрытие ресурсов расценки.
· Список ресурсов расценки можно также посмотреть в окне Свойства позиции на вкладке Ресурсы. Подробнее смотрите раздел Просмотр списка ресурсов и состава работ расценки.

Смотрите также

· Цветовая маркировка ресурсов
· Замена неучтенного ресурса
· Замена учтенного ресурса
· Отвязка ресурса от расценки
· Восстановление ресурса по шифру
· Привязка ресурса
· Выбор атрибутов в столбце "Графа" для ресурса
· Добавление ресурса в расценку
· Удаление ресурса


Добавление ресурса в расценку

Путь к разделу: Работа с документами > Работа с документом > Редактирование локальной сметы > Работа с расценками локальной сметы > Работа с ресурсами расценки >

Добавление ресурса в расценку

 Перейти в родительский раздел
Развернуть/Скрыть всё

В расценку можно добавить ресурс из справочника, а также незаполненную строку типа "ресурс". Добавленный "ресурс" будет по умолчанию неучтенным. Далее такой "ресурс" можно заменить на необходимый ресурс из ценника, восстановить ресурс по шифру, а также отвязать от расценки.

Щелкните, чтобы развернуть / скрыть Добавить ресурс из справочника:

1. Выделите расценку, в которую необходимо добавить ресурс.
2. Перейдите на вкладку Главная, щелкните значок треугольника справа от команды Ресурс в группе Правка и в открывшемся подменю выберите команду Из справочника.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно Добавление ресурса.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Воспользуйтесь стандартными функциями поиска и фильтра, чтобы найти необходимый ресурс. Подробнее смотрите раздел Поиск и использование фильтров.
4. Выделите найденный ресурс и на панели инструментов окна Добавление ресурса выберите команду Добавить.

В результате найденный ресурс будет добавлен в расценку в качестве неучтенного.

5. Нажмите кнопку Закрыть, чтобы закрыть окно Добавление ресурса.

Щелкните, чтобы развернуть / скрыть Добавить пустой ресурс:

1. Откройте список ресурсов расценки. Подробнее об этом смотрите раздел Просмотр ресурсов расценки.
2. Выделите какой-либо ресурс. Для этого щелкните его левой кнопкой мыши.
3. Перейдите на вкладку Главная и в группе Правка выберите команду Ресурс или щелкните значок треугольника справа от команды Ресурс и в открывшемся меню выберите команду Пустой ресурс.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Добавить строку "ресурс" можно также при помощи аналогичной команды в контекстном меню,

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

а также горячих клавиш.

Горячие клавиши

<Ctrl>+<Shift>+3 - Добавить ресурс.

<Insert> - Добавить текущий объект.

В результате в список ресурсов расценки будет добавлена незаполненная строка типа "ресурс" (неучтенный).

4. Выполните одно из необходимых действий, допустимых для применения к ресурсам расценки. Подробнее об этом смотрите раздел Работа с ресурсами расценки.

Смотрите также

· Просмотр ресурсов расценки
· Цветовая маркировка ресурсов
· Замена неучтенного ресурса
· Замена учтенного ресурса
· Отвязка ресурса от расценки
· Восстановление ресурса по шифру
· Привязка ресурса
· Выбор атрибутов в столбце "Графа" для ресурса
· Удаление ресурса


Исключение ресурса из сметного расчета

Путь к разделу: Работа с документами > Работа с документом > Редактирование локальной сметы > Работа с расценками локальной сметы > Работа с ресурсами расценки >

Исключение ресурса из сметного расчета

 Перейти в родительский раздел
Развернуть/Скрыть всё

В программном комплексе ГОССТРОЙСМЕТА 2.10 ресурсы можно временно исключить (деактивировать) из сметного расчета, не удаляя их из списка подчиненных ресурсов расценки. В сметах, созданных по ГЭСН, активность можно менять для всех ресурсов. В сметах, созданных по ТЕР / ФЕР, деактивировать можно только неучтенные ресурсы. Неактивные ресурсы выделяются серым цветом. Они не учитываются в расчете и не попадают в ресурсную ведомость.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

При выводе сметы на печать неактивные ресурсы по умолчанию печатаются серым цветом с пометкой о том, что ресурс не учитывается в расчете. Если в параметрах печатной формы снять флажок Печатать неактивные ресурсы, то они не будут выводиться на печать.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Чтобы временно исключить ресурс из расчета:

1. Откройте список ресурсов расценки. Подробнее смотрите раздел Просмотр ресурсов расценки.
2. Снимите флажок в столбце Активность напротив того ресурса, который необходимо временно исключить из расчета. В результате ресурс станет неактивным и будет выделен серым цветом.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Чтобы снова включить исключенный ресурс в расчет, пометьте флажок в столбце Активность.

Смотрите также

· Просмотр ресурсов расценки
· Цветовая маркировка ресурсов
· Замена неучтенного ресурса
· Замена учтенного ресурса
· Отвязка ресурса от расценки
· Восстановление ресурса по шифру
· Привязка ресурса
· Выбор атрибутов в столбце "Графа" для ресурса
· Добавление ресурса в расценку


Перенос неучтенного ресурса в учтенные

Путь к разделу: Работа с документами > Работа с документом > Редактирование локальной сметы > Работа с расценками локальной сметы > Работа с ресурсами расценки >

Перенос неучтенного ресурса в учтенные

 Перейти в родительский раздел
Развернуть/Скрыть всё

В программном комплексе ГОССТРОЙСМЕТА любой неучтенный ресурс можно перенести в учтенные.

1. Откройте список ресурсов расценки. Подробнее смотрите раздел Просмотр ресурсов расценки.
2. Выделите неучтенный ресурс. Подробнее о типах ресурсов смотрите раздел Цветовая маркировка ресурсов.
3. Выберите необходимый тип ресурса в столбце Тип.
4. Перейдите на вкладку Расценка и выберите Перенести ресурсы в учтенные \ Текущий ресурс (чтобы перенести выделенный ресурс) или Все ресурсы расценки (чтобы перенести все неучтенные ресурсы расценки, если их несколько). Аналогичные команды можно также выбрать в контекстном меню.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате текущий неучтенный ресурс (или все неучтенные ресурсы) будут перенесены в список учтенных ресурсов в зависимости от выбранного типа (изменится положение в списке и цветовая маркировка).

Смотрите также

· Просмотр ресурсов расценки
· Цветовая маркировка ресурсов
· Замена неучтенного ресурса
· Замена учтенного ресурса
· Отвязка ресурса от расценки
· Восстановление ресурса по шифру
· Привязка ресурса
· Выбор атрибутов в столбце "Графа" для ресурса
· Добавление ресурса в расценку


Перенос материалов и машин в группу Оборудование

Путь к разделу: Работа с документами > Работа с документом > Редактирование локальной сметы > Работа с расценками локальной сметы > Работа с ресурсами расценки >

Перенос материалов и машин в группу Оборудование

 Перейти в родительский раздел
Развернуть/Скрыть всё

По умолчанию группа ресурсов Оборудование не отображается. Чтобы данная группа появилась, необходимо хотя бы один ресурс типа "машина" или "материал" перенести в группу Оборудование. Возможна и обратная операция - перенос ресурсов из группы Оборудование в основную группу в зависимости от типа.

Чтобы перенести машины и/или материалы в группу Оборудование:

1. Откройте окно Ресурсная ведомость.
2. Выделите ресурс типа "машина" или "материал".

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Щелкните его правой кнопкой мыши и в контекстном меню выберите команду Переместить ресурс в группу Оборудование. В результате в нижней части окна Ресурсная ведомость будет отображаться группа Оборудование, а выделенный ресурс будет перемещен в данную группу.
4. Чтобы перенести ресурс из группы Оборудование в основную группу, щелкните ресурс в группе Оборудование правой кнопкой мыши и в контекстном меню выберите команду Переместить оборудование в группу "Машины и механизмы" для машин или Переместить оборудование в группу "Материалы" для материалов.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате ресурс будет перенесен обратно в основную группу.

Примечание

Примечание Чтобы перенести сразу несколько ресурсов в группу Оборудование или обратно в основную группу, необходимо выделить несколько ресурсов при помощи клавиш <Shift> или <Ctrl>.

Смотрите также

· Просмотр ресурсов расценки
· Цветовая маркировка ресурсов
· Замена неучтенного ресурса
· Замена учтенного ресурса
· Отвязка ресурса от расценки
· Восстановление ресурса по шифру
· Привязка ресурса
· Выбор атрибутов в столбце "Графа" для ресурса
· Добавление ресурса в расценку


Удаление ресурса

Путь к разделу: Работа с документами > Работа с документом > Редактирование локальной сметы > Работа с расценками локальной сметы > Работа с ресурсами расценки >

Удаление ресурса

 Перейти в родительский раздел
Развернуть/Скрыть всё

В программном комплексе ГОССТРОЙСМЕТА 2.10 из расценки можно удалять учтенные и неучтенные ресурсы. Неучтенные или абстрактные ресурсы, а также замененные, но неучтенные ресурсы можно удалять из расценки без каких-либо ограничений. На удаление учтенных в расценке ресурсов (трудозатрат, машин и механизмов, а также учтенных материалов) накладывается ряд ограничений.

Удаленные ресурсы отображаются зачеркнутыми и выделяются серым цветом. При выводе сметы на печать удаленные ресурсы по умолчанию печатаются серым цветом. Если в настройках печатной формы снять флажок Печатать удаленные ресурсы, то удаленные ресурсы печататься не будут.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

При изменении единичной расценки в ячейку Шифр по умолчанию дописывается комментарий Применительно. Комментарий Применительно можно отключить как на уровне программного комплекса, так и на уровне отдельного документа. Подробнее об этом смотрите раздел Включение / Выключение комментария Применительно.

Щелкните, чтобы развернуть / скрыть Особенности удаления ресурсов

Учтенные ресурсы можно удалять, меняя или не меняя единичную расценку (данный параметр выбирается пользователем во время удаления ресурса). При удалении трудозатрат, а также машин и механизмов без изменения единичной расценки, удаляемые ресурсы автоматически отвязываются от расценки и добавляются на уровень расценки со знаком "минус". При удалении трудозатрат, а также машин и механизмов с изменением единичной расценки, удаляемые ресурсы помечаются как удаленные. Они при этом остаются в списке ресурсов расценки, но отображаются зачеркнутыми и выделяются серым цветом. При этом в ячейку Шифр по умолчанию дописывается Применительно.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Учтенные материалы можно также удалять, меняя или не меняя единичную расценку (данный параметр выбирается пользователем во время удаления ресурса). При удалении такого ресурса с изменением единичной расценки, учтенный материал "удаляется" (отмечается как удаленный) - остается в списке ресурсов расценки, отображается зачеркнутым и выделяется серым цветом. При этом в ячейку Шифр по умолчанию дописывается Применительно. При удалении учтенного материала без изменения единичной расценки, автоматической отвязки ресурса от расценки не производится. Данный параметр можно выбрать по желанию пользователя. Если учтенный материал удалять без изменения единичной расценки и без автоматической отвязки, то в список ресурсов расценки добавляется неучтенный ресурс с тем же шифром со знаком минус. Если при удалении пометить флажок Отвязать от расценки, то неучтенный ресурс с тем же шифром со знаком минус будет добавлен на уровень расценки.

Щелкните, чтобы развернуть / скрыть Удаление учтенного ресурса (трудозатраты, машины и механизмы)

1. Откройте список ресурсов расценки. Подробнее смотрите раздел Просмотр ресурсов расценки.
2. Выделите учтенный ресурс (трудозатраты, машины и механизмы - желтый или зеленый), щелкнув его левой кнопкой мыши.
3. Перейдите на вкладку Главная и выберите команду Удалить.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Команду Удалить можно также выбрать в контекстном меню. Подробнее об этом смотрите раздел Контекстное меню.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Для вызова команды удаления можно также воспользоваться сочетанием горячих клавиш:

Горячие клавиши

<Ctrl>+<Del> - Удалить

В результате на экран будет выведено диалоговое окно Подтвердите удаление ресурса. Флажок Не изменить единичную расценку будет по умолчанию помечен. Флажок Отвязать от расценки для данного типа ресурсов будет также по умолчанию помечен и неактивен, так как ресурсы, которые нельзя удалять из расценки, будут автоматически отвязываться.

4. Чтобы удалить учтенный ресурс, не меняя единичной расценки, оставьте флажок Не изменить единичную расценку помеченным и нажмите кнопку Да. В результате в список ресурсов расценки будет добавлен такой же неучтенный ресурс со знаком "минус". Сразу же после этого данный ресурс будет автоматически вынесен из расценки.
5. Чтобы удалить учтенный ресурс и изменить единичную расценку, снимите флажок Не изменить единичную расценку (параметр автоматического выноса при этом будет автоматически скрыт) и нажмите кнопку Да. В результате выделенный ресурс будет помечен как удаленный (он будет зачеркнут и выделен серым цветом), а единичная расценка изменена. При этом в ячейку Шифр по умолчанию будет дописано Применительно.
6. Чтобы не удалять выделенный ресурс и закрыть данное окно, нажмите кнопку Нет.

Щелкните, чтобы развернуть / скрыть Удаление учтенных материальных ресурсов:

1. Откройте список ресурсов расценки. Подробнее смотрите раздел Просмотр ресурсов расценки.
2. Выделите учтенный материальный ресурс (фиолетовый), щелкнув его левой кнопкой мыши.
3. Перейдите на вкладку Главная и выберите команду Удалить.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Команду Удалить можно также выбрать в контекстном меню. Подробнее об этом смотрите раздел Контекстное меню.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Для вызова команды удаления можно также воспользоваться сочетанием горячих клавиш:

Горячие клавиши

<Ctrl>+<Del> - Удалить

В результате на экран будет выведено диалоговое окно Подтвердите удаление ресурса. Флажок Не изменить единичную расценку будет по умолчанию помечен. Флажок Отвязать от расценки для данного типа ресурсов будет также по умолчанию активен и снят. Это значит, что автоматической отвязки при удалении ресурса данного типа без изменения единичной расценки не предусмотрено. Этот параметр можно задать на усмотрение пользователя.

1. Чтобы удалить данный ресурс, не меняя единичной расценки, оставьте флажок Не изменить единичную расценку помеченным и нажмите кнопку Да. В результате в список ресурсов расценки будет добавлен такой же неучтенный ресурс со знаком "минус". Если дополнительно пометить флажок Отвязать от расценки, сразу же после этого данный ресурс будет автоматически вынесен из расценки.
2. Чтобы удалить учтенный ресурс и изменить единичную расценку, снимите флажок Не изменить единичную расценку (параметр автоматического выноса при этом будет автоматически скрыт) и нажмите кнопку Да. В результате выделенный ресурс будет помечен как удаленный (он будет зачеркнут и выделен серым цветом), а единичная расценка изменена. При этом в ячейку Шифр по умолчанию будет дописано Применительно.
3. Чтобы не удалять выделенный ресурс и закрыть данное окно, нажмите кнопку Нет.

Щелкните, чтобы развернуть / скрыть Удаление неучтенных или абстрактных, замененных, но неучтенных ресурсов:

1. Откройте список ресурсов расценки. Подробнее об этом смотрите раздел Просмотр ресурсов расценки .
2. Выделите неучтенный или абстрактный, или замененный, но неучтенный ресурс (розовый или голубой), щелкнув его левой кнопкой мыши.
3. Перейдите на вкладку Главная и выберите команду Удалить.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Команду Удалить можно также выбрать в контекстном меню. Подробнее об этом смотрите раздел Контекстное меню.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Для вызова команды удаления можно также воспользоваться сочетанием горячих клавиш:

Горячие клавиши

<Ctrl>+<Del> - Удалить

В результате будет открыто диалоговое окно для подтверждения удаления ресурса.

4. Чтобы удалить ресурс, подтвердите удаление. Для этого нажмите кнопку Да. Выделенный ресурс будет удален.
5. Чтобы не удалять ресурс, щелкните Нет. В результате диалоговое окно подтверждения удаления будет закрыто. Выделенный ресурс удален не будет.

Примечание

Примечание Начиная с версии 2.8 в программном комплексе ГОССТРОЙСМЕТА удаленные при замене неучтенные ресурсы можно оставлять в списке ресурсов расценки. При этом удаленные ресурсы будут выделены серым цветом, а также будут зачеркнуты. По умолчанию отображение удаленных при замене неучтенных ресурсов отключено. Данную функцию можно включить как на уровне программного комплекса, так и на уровне отдельного документа. Подробнее смотрите раздел Отображение удаленных при замене неучтенных ресурсов.

Смотрите также

· Просмотр ресурсов расценки
· Цветовая маркировка ресурсов
· Замена неучтенного ресурса
· Замена учтенного ресурса
· Отвязка ресурса от расценки
· Восстановление ресурса по шифру
· Привязка ресурса
· Выбор атрибутов в столбце "Графа" для ресурса
· Добавление ресурса в расценку


Замена ресурсов

Путь к разделу: Работа с документами > Работа с документом > Редактирование локальной сметы > Работа с расценками локальной сметы > Работа с ресурсами расценки >

Замена ресурсов

 Перейти в родительский раздел

В программном комплексе ГОССТРОЙСМЕТА предусмотрена функция замены учтенных (кроме трудозатрат) и неучтенных ресурсов. Выделенный ресурс можно заменить либо на другой ресурс, выбранный в справочнике, либо на незаполненную строку типа "ресурс".

Замена неучтенного ресурса используется для замены неучтенного ресурса ресурсом из ценника (для конкретизации выбора материала, его разновидности или характеристики, например, для выбора материала для паркета или плитки). Процедура замены учтенного ресурса похожа на процедуру замены неучтенного ресурса. Ее особенность состоит в том, что учтенный ресурс можно заменить с изменением единичной расценки и без изменения. Данная функция может быть полезна, например, для проверки сметы. При замене учтенного ресурса с изменением единичной расценки исходный учтенный ресурс заменяется на новый и выделяется синим цветом (замененные, но неучтенные ресурсы).

В случае замены учтенного ресурса без изменения единичной расценки:

· исходный учтенный ресурс остается в списке ресурсов расценки;
· в списке ресурсов добавляется исходный ресурс со знаком "минус", выделенный голубым цветом (замененные, но неучтенные ресурсы);
· в списке ресурсов добавляется новый ресурс, выделенный также голубым цветом.

Во время замены ресурса возможен его автоматический вынос из расценки в соответствии с настройками программного комплекса. Подробнее смотрите раздел Автоматический вынос ресурса во время его замены.

Начиная с версии 2.8 в программном комплексе ГОССТРОЙСМЕТА удаленные при замене неучтенные ресурсы можно оставлять в списке ресурсов расценки. При этом удаленные ресурсы будут выделены серым цветом, а также будут зачеркнуты. По умолчанию отображение удаленных при замене неучтенных ресурсов отключено. Данную функцию можно включить как на уровне программного комплекса, так и на уровне отдельного документа. Подробнее смотрите раздел Отображение удаленных при замене неучтенных ресурсов.

Смотрите также

· Просмотр ресурсов расценки
· Цветовая маркировка ресурсов
· Замена неучтенного ресурса
· Замена учтенного ресурса
· Отвязка ресурса от расценки
· Восстановление ресурса по шифру
· Привязка ресурса
· Выбор атрибутов в столбце "Графа" для ресурса
· Добавление ресурса в расценку
· Удаление ресурса


Замена неучтенного ресурса на ресурс из справочника

Путь к разделу: Работа с документами > Работа с документом > Редактирование локальной сметы > Работа с расценками локальной сметы > Работа с ресурсами расценки > Замена ресурсов >

Замена неучтенного ресурса на ресурс из справочника

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы заменить неучтенный ресурс:

1. Откройте список ресурсов расценки одним из способов, описанных в разделе Просмотр ресурсов расценки.
2. Выделите неучтенный ресурс, щелкнув его левой кнопкой мыши.
3. Перейдите на вкладку Расценка и щелкните верхнюю часть значка Заменить ресурс, либо выберите аналогичную команду в контекстном меню:

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

или

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Команду замены ресурса на ресурс из справочника можно также вызвать при помощи горячих клавиш.

Горячие клавиши

<Ctrl>+<R> - Заменить ресурс на ресурс из справочника.

В результате будет открыто окно Замена ресурсов. Текущий неучтенный ресурс (который необходимо заменить) будет выделен в списке ресурсов.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. Найдите ресурс, на который необходимо заменить выделенный неучтенный ресурс. Для этого воспользуйтесь функциями поиска по контексту и/или фильтром.
5. Выделите новый ресурс, щелкнув его левой кнопкой мыши.
6. Чтобы заменить выделенный неучтенный ресурс на найденный (выделенный) с настройками автоматического выноса из расценки по умолчанию, нажмите верхнюю часть значка Заменить. Для данного типа ресурсов настройки выноса можно задать и вручную. Чтобы вручную задать настройки автоматического выноса ресурса из расценки при его замене, щелкните нижнюю часть значка и снимите или пометьте флажок Отвязать от расценки в подменю в зависимости от настройки, заданной по умолчанию. Подробнее а настройке и работе функции автоматического выноса ресурса во время его замены смотрите раздел Автоматический вынос ресурса во время его замены. В результате окно Замена ресурсов будет закрыто, а неучтенный ресурс расценки будет заменен на выбранный. Если флажок Отвязать от расценки был помечен, то ресурс будет также автоматически вынесен из расценки.
7. Чтобы закрыть окно без замены неучтенного ресурса, нажмите кнопку Закрыть. В результате окно Замена ресурсов будет закрыто.

Примечание

Примечание Начиная с версии 2.8 в программном комплексе ГОССТРОЙСМЕТА удаленные при замене неучтенные ресурсы можно оставлять в списке ресурсов расценки. При этом удаленные ресурсы будут выделены серым цветом, а также будут зачеркнуты. По умолчанию отображение удаленных при замене неучтенных ресурсов отключено. Данную функцию можно включить как на уровне программного комплекса, так и на уровне отдельного документа. Подробнее смотрите раздел Отображение удаленных при замене неучтенных ресурсов.

Смотрите также

· Просмотр ресурсов расценки
· Цветовая маркировка ресурсов
· Замена учтенного ресурса
· Отвязка ресурса от расценки
· Восстановление ресурса по шифру
· Привязка ресурса
· Выбор атрибутов в столбце "Графа" для ресурса
· Добавление ресурса в расценку
· Удаление ресурса


Замена учтенного ресурса на ресурс из справочника

Путь к разделу: Работа с документами > Работа с документом > Редактирование локальной сметы > Работа с расценками локальной сметы > Работа с ресурсами расценки > Замена ресурсов >

Замена учтенного ресурса на ресурс из справочника

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы заменить учтенный ресурс:

1. Откройте список ресурсов расценки одним из способов, описанных в разделе Просмотр ресурсов расценки.
2. Выделите учтенный ресурс (за исключением трудозатрат), который необходимо заменить, щелкнув его левой кнопкой мыши.
3. Перейдите на вкладку Расценка и щелкните Заменить ресурс, либо выберите аналогичную команду в контекстном меню:

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Команду замены ресурса на ресурс из справочника можно также вызвать при помощи горячих клавиш.

Горячие клавиши

<Ctrl>+<R> - Заменить ресурс на ресурс из справочника.

В результате будет открыто окно Замена ресурсов. Текущий учтенный ресурс (который необходимо заменить) будет выделен в списке ресурсов.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. Найдите ресурс, на который необходимо заменить выделенный учтенный ресурс. Для этого воспользуйтесь функциями поиска по контексту и/или фильтром.
5. Выделите новый ресурс, щелкнув его левой кнопкой мыши.
6. Чтобы заменить выделенный неучтенный ресурс на найденный (выделенный) с настройками автоматического выноса из расценки по умолчанию, нажмите верхнюю часть значка Заменить. Чтобы вручную задать настройки автоматического выноса ресурса из расценки при его замене, щелкните нижнюю часть значка и снимите или пометьте флажок Отвязать от расценки в подменю. Подробнее а настройке и работе функции автоматического выноса ресурса во время его замены смотрите раздел Автоматический вынос ресурса во время его замены. Обратите внимание на то, что для машин и механизмов флажок Отвязать от расценки будет всегда помечен и неактивен.

В результате будет открыто диалоговое окно Замена учтенного ресурса.

7. Чтобы заменить учтенный ресурс, не меняя единичную расценку, оставьте флажок Не изменять единичную расценку помеченным и нажмите кнопку Да. В результате в список ресурсов расценки будет добавлен исходный ресурс со знаком "минус", выделенный голубым цветом, а также новый ресурс, который будет неучтенным и выделенным голубым цветом. Исходный учтенный ресурс также останется в списке ресурсов расценки. При замене машин и механизмов ресурс будет автоматически вынесен.
8. Чтобы заменить учтенный ресурс, изменив единичную расценку, снимите флажок Не изменять единичную расценку и нажмите кнопку Да. В результате исходный ресурс будет отмечен как удаленный (серый зачеркнутый). Он будет заменен на выбранный, а тип ресурса будет изменен на замененный, но неучтенный ресурс (голубой). Далее неучтенные и абстрактные ресурсы могут быть автоматически отвязаны от расценки (в зависимости от настроек программного комплекса). Машины и механизмы всегда выносятся из расценки, не зависимо от настроек.
9. Чтобы отменить замену учтенного ресурса, нажмите кнопку Нет. В результате окно Замена учтенного ресурса будет закрыто.

Смотрите также

· Просмотр ресурсов расценки
· Цветовая маркировка ресурсов
· Замена неучтенного ресурса
· Отвязка ресурса от расценки
· Восстановление ресурса по шифру
· Привязка ресурса
· Выбор атрибутов в столбце "Графа" для ресурса
· Добавление ресурса в расценку
· Удаление ресурса


Замена ресурса на пустой ресурс

Путь к разделу: Работа с документами > Работа с документом > Редактирование локальной сметы > Работа с расценками локальной сметы > Работа с ресурсами расценки > Замена ресурсов >

Замена ресурса на пустой ресурс

 Перейти в родительский раздел
Развернуть/Скрыть всё

Любой ресурс (кроме трудозатрат), можно заменить на пустой ресурс - незаполненную строку типа "ресурс". Замена ресурса может быть выполнена как с изменением, так и без изменения единичной расценки. При замене ресурса его можно также отвязать от расценки в соответствии с настройками программного комплекса. Подробнее смотрите раздел Автоматический вынос ресурса во время его замены.

Чтобы заменить ресурс на пустой ресурс:

1. Откройте список ресурсов расценки одним из способов, описанных в разделе Просмотр ресурсов расценки.
2. Выделите ресурс, который необходимо заменить на пустой ресурс, щелкнув его левой кнопкой мыши.
3. Перейдите на вкладку Расценка, щелкните нижнюю часть значка Заменить ресурс и выберите команду Пустой ресурс, либо выберите аналогичную команду в контекстном меню:

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно Подтвердите замену на пустой ресурс. Обратите внимание на то, что флажок Не изменять единичную расценку будет по умолчанию помечен для всех ресурсов. Флажок Отвязать от расценки для машин и механизмов (зеленый) по умолчанию будет помечен и неактивен (автоматический вынос при замене), а для учтенных материальных ресурсов (фиолетовых) - снят и активен (вынос ресурса при замене можно задать на усмотрение пользователя).

Для абстрактных и замененных, но неучтенных ресурсов (розовые и голубые) приведенные выше параметры отображаться не будут. Данные ресурсы заменяются на пустую строку типа "ресурс" без дополнительных параметров. Чтобы заменить такой ресурс, просто нажмите кнопку Да.

4. Для учтенных в расценке ресурсов (кроме трудозатрат, заменять которые запрещено), задайте необходимые параметры замены ресурса.
5. Чтобы заменить выбранный ресурс, нажмите кнопку Да. При замене ресурса без изменения единичной расценки исходный ресурс останется в списке ресурсов. В список ресурсов расценки будет добавлен неучтенный ресурс с тем же шифром со знаком "минус", а также пустой неучтенный ресурс. Если при замене включена отвязка ресурса от расценки, то ресурс со знаком "минус" будет также автоматически отвязан от расценки. При замене ресурса с изменением единичной расценки параметр выноса расценки будет скрыт для всех типов ресурсов, исходный ресурс будет помечен как удаленный (зачеркнут и выделен серым цветом), а в список ресурсов расценки будет добавлен пустой неучтенный ресурс. При этом в ячейку Шифр будет дописано Применительно.

Примечание

Примечание При изменении единичной расценки в ячейку Шифр по умолчанию дописывается комментарий Применительно. Комментарий Применительно можно отключить как на уровне программного комплекса, так и на уровне отдельного документа. Подробнее об этом смотрите раздел Включение / Выключение комментария Применительно.

Смотрите также

· Просмотр ресурсов расценки
· Цветовая маркировка ресурсов
· Замена неучтенного ресурса
· Отвязка ресурса от расценки
· Восстановление ресурса по шифру
· Привязка ресурса
· Выбор атрибутов в столбце "Графа" для ресурса
· Добавление ресурса в расценку
· Удаление ресурса


Коэффициент пересчета единицы измерения ресурса

Путь к разделу: Работа с документами > Работа с документом > Редактирование локальной сметы > Работа с расценками локальной сметы > Работа с ресурсами расценки > Замена ресурсов >

Коэффициент пересчета единицы измерения ресурса

 Перейти в родительский раздел
Развернуть/Скрыть всё

Во время замены ресурсов может возникнуть ситуация, когда исходный и новый ресурсы имеют разные единицы измерения (например, упаковка или кронштейны для установки оборудования могут измеряться в штуках или в комплектах). В этом случае в процессе замены ресурса будет открыто окно для ввода коэффициента пересчета одной единицы измерения в другую.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В данном окне необходимо указать коэффициент перевода, расход и количество. Каждое из полей оснащено встроенным Калькулятором, при помощи которого можно рассчитать необходимое значение.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Нажав кнопку Справочники можно открыть Справочник формул или Мультиконвертер для пересчета одной единицы измерения в другую. Указав коэффициент пересчета и сопутствующие данные, нажмите кнопку ОК. В результате диалоговое окно будет закрыто, а ресурс замен на новый ресурс из ценника.

Аналогичная ситуация может случиться при замене ресурса в смете на ресурс из ценника. В этом случае будет необходимо также ввести коэффициент пересчета. Диалоговое окно в данном случае будет выглядеть следующим образом.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Смотрите также

· Просмотр ресурсов расценки
· Цветовая маркировка ресурсов
· Замена неучтенного ресурса
· Замена учтенного ресурса
· Отвязка ресурса от расценки
· Восстановление ресурса по шифру
· Привязка ресурса
· Выбор атрибутов в столбце "Графа" для ресурса
· Добавление ресурса в расценку
· Удаление ресурса


Отвязка ресурса от расценки

Путь к разделу: Работа с документами > Работа с документом > Редактирование локальной сметы > Работа с расценками локальной сметы > Работа с ресурсами расценки >

Отвязка ресурса от расценки

 Перейти в родительский раздел

В программном комплексе ГОССТРОЙСМЕТА 2.10 предусмотрена функция отвязки неучтенного ресурса от расценки. Отвязываемый ресурс принудительно освобождается из списка ресурсов расценки и становиться самостоятельной (не подчиненной) строкой в смете на уровне расценки. Для отвязанного ресурса автоматически создается зависимость от родительской расценки по количеству и виду работ. К отвязанному ресурсу можно применить функцию восстановления по шифру, а также другие функции, применимые к расценке. Отвязанный ресурс можно также вновь включить в список ресурсов расценки (привязка ресурса к расценке).

Чтобы отвязать неучтенный ресурс от расценки:

1. Откройте список ресурсов расценки. Подробнее об этом смотрите раздел Просмотр ресурсов расценки .
2. Найдите и выделите неучтенный ресурс, который необходимо отвязать от расценки. Неучтенные ресурсы выделены голубым цветом (подробнее смотрите раздел Цветовая маркировка ресурсов).
3. Перейдите на вкладку Расценка и выберите команду Отвязать ресурс, или щелкните выделенный ресурс правой кнопкой мыши и выберите соответствующую команду в контекстном меню:

В результате ресурс будет отвязан от расценки - вынесен из списка ресурсов расценки и добавлен в смету самостоятельной строкой на уровне расценки (или вынесен из расценки). Но при изменении количество по исходной расценке значение количества для данного ресурса продолжит пересчитываться автоматически. Чтобы количество отвязанного ресурса не зависело от количества исходной расценки, необходимо ввести пользовательское количество для вынесенного ресурса. После этого количество для отвязанного ресурса автоматически пересчитываться не будет.

Далее к отвязанному ресурсу можно применять все команды, применимые к расценке.

Примечание

Примечание

· Абстрактные неучтенные ресурсы (розовые) отвязывать от расценки нельзя. Чтобы отвязать абстрактный ресурс от расценки, его нужно сначала заменить. Для этого необходимо воспользоваться функцией замены ресурса. Подробнее об этом смотрите раздел Замена неучтенного ресурса.
· При выносе ресурса из расценки, взятой из строительного сборника, ему автоматически присваивается атрибут нРесСртрой, а из монтажного сборника - нРесМонтаж.

Смотрите также

· Просмотр ресурсов расценки
· Цветовая маркировка ресурсов
· Замена неучтенного ресурса
· Замена учтенного ресурса
· Восстановление ресурса по шифру
· Привязка ресурса
· Выбор атрибутов в столбце "Графа" для ресурса
· Добавление ресурса в расценку
· Удаление ресурса


Зависимость отвязанного от расценки ресурса

Путь к разделу: Работа с документами > Работа с документом > Редактирование локальной сметы > Работа с расценками локальной сметы > Работа с ресурсами расценки >

Зависимость отвязанного от расценки ресурса

 Перейти в родительский раздел

При выносе ресурса из расценки по умолчанию создается зависимость полученного свободного ресурса по количеству и виду работ от исходной расценки.

При изменении количества по родительской расценке количество ресурса меняется автоматически. Чтобы отвязать значение количества для вынесенного ресурса от количества по родительской расценке, необходимо ввести пользовательское значение количества для вынесенного ресурса.

Наследование вида работ позволяет подсчитывать суммы по виду работ не только в расценках, но и в свободных ресурсах. При разделении сметы по исполнителям согласно виду работ свободные ресурсы корректно распределяются в соответствующие сметы.

Смотрите также

· Просмотр ресурсов расценки
· Цветовая маркировка ресурсов
· Замена неучтенного ресурса
· Замена учтенного ресурса
· Восстановление ресурса по шифру
· Привязка ресурса
· Выбор атрибутов в столбце "Графа" для ресурса
· Добавление ресурса в расценку
· Удаление ресурса


Индексация учтенного ресурса при замене или удалении

Путь к разделу: Работа с документами > Работа с документом > Редактирование локальной сметы > Работа с расценками локальной сметы > Работа с ресурсами расценки >

Индексация учтенного ресурса при замене или удалении

 Перейти в родительский раздел
Развернуть/Скрыть всё

В сметах, созданных по ТЕР или ФЕР, для некоторых сборников индексов пересчета реализована следующая методика индексации учтенного ресурса при замене или удалении без изменения расценки. На вкладку Привязка в окно свойств документа добавляются флажки Удаленный ресурс с индексом от расценки и Индексировать ресурсы.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Если пометить флажок Индексировать ресурсы, то заменяемый и новый ресурсы, вынесенные из расценки со знаком «+» и «-», не наследуют индексы от родительской расценки. К ним применяются индексы из исходных сборников. Из-за разных индексов исходный и «минусовой» ресурсы не дают нулевого значения. Чтобы свести их к нулю, необходимо пометить флажок Удаленный ресурс с индексом от расценки, который становится активным при помеченном флажке Индексировать ресурсы.

Смотрите также

· Просмотр ресурсов расценки
· Цветовая маркировка ресурсов
· Замена неучтенного ресурса
· Замена учтенного ресурса
· Восстановление ресурса по шифру
· Привязка ресурса
· Выбор атрибутов в столбце "Графа" для ресурса
· Добавление ресурса в расценку
· Удаление ресурса


Привязка ресурса к расценке

Путь к разделу: Работа с документами > Работа с документом > Редактирование локальной сметы > Работа с расценками локальной сметы > Работа с ресурсами расценки >

Привязка ресурса к расценке

 Перейти в родительский раздел

В программном комплексе ГОССТРОЙСМЕТА 2.10 отвязанный от расценки (или свободный) ресурс можно принудительно привязать к расценке, т.е. включить его в список ресурсов предшествующей ресурсу расценки.

Чтобы привязать ресурс:

1. Выделите ресурс в смете на уровне расценки. Для этого щелкните его левой кнопкой мыши.
2. При помощи команд Переместить вверх и Переместить вниз переместите ресурс "под" расценку, к которой необходимо принудительно привязать данный ресурс.
3. Перейдите на вкладку Расценка и выберите команду Привязать ресурс, или щелкните вынесенный ресурс правой кнопкой мыши и выберите соответствующую команду в контекстном меню:

В результате ресурс будет привязан к расценке (перенесен в список ресурсов расценки), предшествующей ресурсу. Далее к такому ресурсу можно применять все команды, применимые к ресурсу расценки.

Смотрите также

· Просмотр ресурсов расценки
· Цветовая маркировка ресурсов
· Замена неучтенного ресурса
· Замена учтенного ресурса
· Отвязка ресурса от расценки
· Восстановление ресурса по шифру
· Выбор атрибутов в столбце "Графа" для ресурса
· Добавление ресурса в расценку
· Удаление ресурса


Восстановление ресурса по шифру

Путь к разделу: Работа с документами > Работа с документом > Редактирование локальной сметы > Работа с расценками локальной сметы > Работа с ресурсами расценки >

Восстановление ресурса по шифру

 Перейти в родительский раздел
Развернуть/Скрыть всё

Аналогично расценкам ресурсы можно также восстанавливать по шифру (как ресурсы в составе расценки, так и ресурсы, выделенные из расценки). Восстановление ресурса по шифру позволяет решить следующие задачи:

· Быстро вставить ресурс в расценку - при вставке в расценку пустой строки типа "ресурс", вводе шифра и нажатии клавиши <Ввод> выполняется автоматическое восстановление ресурса по шифру.
· Отменить редактирование ресурса - восстановление по шифру приводит ресурс в "исходное" состояние (в соответствии с настройками восстановления ресурсов по шифру).

Настройки восстановления по шифру задаются в настройках программного комплекса. Подробнее о настройках восстановления по шифру смотрите раздел Настройка восстановления по шифру.

Щелкните, чтобы развернуть / скрыть Восстановить ресурс по шифру - быстрая вставка ресурса

1. Откройте список ресурсов расценки. Подробнее об этом смотрите раздел Просмотр ресурсов расценки.
2. Выделите какой-либо ресурс. Для этого щелкните его левой кнопкой мыши.
3. Перейдите на вкладку Главная и выберите команду Ресурс или Ресурс \ Пустой ресурс.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Добавить строку "ресурс" можно также при помощи аналогичной команды контекстного меню,

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

а также горячих клавиш.

Горячие клавиши

<Ctrl>+<Shift>+3 - Добавить ресурс.

В результате в список ресурсов расценки будет добавлена незаполненная строка типа "ресурс" (неучтенный).

4. Перейдите в поле Шифр и введите шифр ресурса.
5. Нажмите клавишу <Ввод> на клавиатуре.

Программный комплекс выполнит поиск ресурса по введенному шифру в подключенных СНБ (сметно-нормативных базах). Если ресурс с введенным шифром существует, он будет автоматически вставлен в выделенную строку. Восстановленный ресурс будет неучтенным (цветовая маркировка голубого цвета). Если ресурса с введенным шифром в СНБ (сметно-нормативной базе) не найдено, на экран будет выведено соответствующее сообщение.

Щелкните, чтобы развернуть / скрыть Восстановить ресурс по шифру для отмены редактирования

1. Откройте список ресурсов расценки. Подробнее об этом смотрите раздел Просмотр ресурсов расценки.
2. Выделите ресурс левой кнопкой мыши.
3. Перейдите на вкладку Расценка и выберите команду Восстановить по шифру (щелкните верхнюю часть значка), либо в контекстном меню выберите аналогичную команду.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Восстановить ресурс по шифру можно также при помощи горячих клавиш.

Горячие клавиши

<Ctrl>+<Enter> - Восстановить по шифру

Программный комплекс выполнит поиск ресурса по введенному шифру в подключенных СНБ (сметно-нормативных базах). Если ресурс с введенным шифром существует, он будет автоматически восстановлен в соответствии с настройками программного комплекса. Подробнее о настройках восстановления по шифру смотрите раздел Настройка восстановления по шифру.

Если ресурса с введенным шифром в СНБ (сметно-нормативной базе) не найдено, на экран будет выведено соответствующее сообщение.

С восстановленным по шифру ресурсом можно далее работать в обычном порядке: его можно вынести из расценки, подчинить какой-либо расценке, отредактировать, удалить и т.д.

Смотрите также

· Восстановление расценки по шифру
· Просмотр ресурсов расценки
· Цветовая маркировка ресурсов
· Замена неучтенного ресурса
· Замена учтенного ресурса
· Отвязка ресурса от расценки
· Привязка ресурса
· Выбор атрибутов в столбце "Графа" для ресурса
· Добавление ресурса в расценку
· Удаление ресурса


Выбор атрибутов в столбце "Графа" для ресурса

Путь к разделу: Работа с документами > Работа с документом > Редактирование локальной сметы > Работа с расценками локальной сметы > Работа с ресурсами расценки >

Выбор атрибутов в столбце "Графа" для ресурса

 Перейти в родительский раздел
Развернуть/Скрыть всё

Ресурсы расценок (за исключением неучтенных ресурсов) также обладают атрибутом в столбце Графа. В отличие от расценок, атрибут в столбце Графа можно задать вручную только для абстрактных ресурсов, а также для замененных, но неучтенных ресурсов. Для остальных ресурсов расценки (трудозатраты, машины и механизмы, учтенные ресурсы) атрибут в столбце Графа задается автоматически. Изменить его вручную невозможно, так как учтенные ресурсы не редактируются. Атрибуты для ресурсов задаются следующим образом:

· трудозатраты (желтый цвет) - атрибут "ЗП";
· машины и механизмы (зеленый цвет) - атрибут "МАШ";
· учтенные ресурсы (фиолетовый цвет) - атрибут "МАТ";
· неучтенные, незамененные или абстрактные ресурсы (розовый цвет) - атрибут не задан, можно выбрать вручную;
· замененные, но неучтенные ресурсы, (голубой цвет) - атрибут выбирается вручную.

Атрибут для замененного ресурса можно выбрать в раскрывающемся списке ячейки Графа.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Дополнительная информация

Дополнительная информация При выносе замененного ресурса из расценки атрибут ресурса меняется на нРесСртрой или нРесМонтаж. Атрибуты нРесСтрой и нРесМонтаж предназначены для учета свободных ресурсов в объектных и сводных сметных расчетах. При выносе ресурса из расценки, взятой из строительного сборника, ему автоматически присваивается атрибут нРесСртрой, а из монтажного сборника - нРесМонтаж.

Атрибут в столбце "Графа" можно также задать для расценки. Подробнее об этом смотрите раздел Выбор атрибутов в столбце "Графа" для расценки.

Смотрите также

· Просмотр ресурсов расценки
· Цветовая маркировка ресурсов
· Замена неучтенного ресурса
· Замена учтенного ресурса
· Отвязка ресурса от расценки
· Восстановление ресурса по шифру
· Привязка ресурса
· Добавление ресурса в расценку
· Удаление ресурса


Свернуть / развернуть все ресурсы

Путь к разделу: Работа с документами > Работа с документом > Редактирование локальной сметы > Работа с расценками локальной сметы > Работа с ресурсами расценки >

Свернуть / развернуть все ресурсы

 Перейти в родительский раздел
Развернуть/Скрыть всё

В программном комплексе ГОССТРОЙСМЕТА все ресурсы в смете можно свернуть / развернуть не только вручную, но и автоматически при помощи команды контекстного меню. Для этого необходимо щелкнуть правой кнопкой мыши над значком "плюс" или "минус" для расценки и в открывшемся контекстном меню выбрать нужную команду.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Смотрите также

· Просмотр ресурсов расценки
· Цветовая маркировка ресурсов
· Замена неучтенного ресурса
· Замена учтенного ресурса
· Отвязка ресурса из расценки
· Восстановление ресурса по шифру
· Привязка ресурса к расценке
· Выбор атрибутов в столбце "Графа" для ресурса
· Добавление ресурса в расценку
· Перенос материалов и машин в группу Оборудование
· Удаление ресурса


Укрупненные расценки

Путь к разделу: Работа с документами > Работа с документом > Редактирование локальной сметы >

Укрупненные расценки

 Перейти в родительский раздел

Укрупненные сметные нормы и расценки предназначены для определения стоимости предстоящего строительства при разработке обоснований инвестиций, стадии проектов, а также при проведении торгов. Программный комплекс ГОССТРОЙСМЕТА поддерживает работу с укрупненными расценками только в редакции Корпоративная.

В локальную смету можно добавлять укрупненные расценки, которые формируются либо вручную, либо загружаются из готовой локальной сметы. Ресурсы укрупненных расценок могут быть объединены в ресурсы-представители.

Состав работ укрупненной расценки можно автоматически формировать либо из состава работ, либо из наименований входящих в нее расценок. Параметры формирования состава работ укрупненной расценки можно задать в окне настроек программного комплекса в группе «Укрупненные расценки».

Ресурсы укрупненных расценок могут быть объединены в ресурсы-представители.

Смотрите также

· Создание укрупненной расценки
· Изображение для укрупненной расценки
· Сохранение позиций укрупненной расценки
· Объединение ресурсов


Создание укрупненной расценки

Путь к разделу: Работа с документами > Работа с документом > Редактирование локальной сметы > Укрупненные расценки >

Создание укрупненной расценки

 Перейти в родительский раздел
Развернуть/Скрыть всё

Укрупненную расценку можно добавить в локальную смету следующим образом:

· можно добавить в смету пустую укрупненную расценку, а затем набрать расценки руками;
· добавить в смету укрупненную расценку, загрузив ее из сохраненной локальной сметы.

Щелкните, чтобы развернуть / скрыть Создание укрупненной расценки вручную

При создании укрупненной расценки вручную необходимо добавить незаполненную строку укрупненной расценки в смету, а затем набрать состав укрупненной расценки вручную. При этом в контекстном меню предусмотрена возможность загрузки локальной сметы в состав укрупненной расценки.

1. Создайте или откройте локальную смету.

2. На вкладке Главная выберите Добавить \ Укрупненная расценка \ Пустая расценка.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно для выбора методики расчета укрупненной расценки.

3. Выберите один из предусмотренных методов создания укрупненной расценки, установив переключатель в соответствующее положение.

4. Нажмите кнопку ОК. В результате в выделенную позицию сметы будет добавлена незаполненная строка укрупненной расценки, а справа от вкладки Смета к вкладкам документа будут добавлены вкладки для работы с укрупненной расценкой Состав и Изображение.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

5. Введите шифр, наименование и количество для укрупненной расценки. В результате на вкладках для работы с укрупненной расценкой будет проставлен шифр расценки в качестве наименования.

6. Перейдите на вкладку Состав и добавьте расценки стандартными способами.

7. Чтобы загрузить в состав укрупненной расценки локальную смету, на вкладке Состав щелкните область документа правой кнопкой мыши и в контекстном меню выберите команду Загрузить локальную смету.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

8. Далее в окне Открыть выберите файл с локальной сметой и нажмите кнопку Открыть. В результате выбранная локальная смета будет загружена в состав укрупненной расценки.

9. Чтобы добавить изображение для укрупненной расценки, перейдите на вкладку Изображение, щелкните правой кнопкой мыши и в контекстном меню выберите команду Загрузить изображение.

10. В окне Открыть выберите файл и нажмите кнопку Открыть. В результате выбранное изображение для укрупненной расценки будет загружено в смету.

11. Перейдите на вкладку Смета. В результате значения по укрупненной расценке должны быть пересчитаны, а все ячейки – заполнены соответствующими значениями.

12. Сохраните внесенные изменения. Для этого перейдите на вкладку Файл и выберите одну из команд сохранения документа.

Щелкните, чтобы развернуть / скрыть Создание укрупненной расценки из локальной сметы

1. Создайте или откройте локальную смету.

2. На вкладке Главная выберите Добавить \ Укрупненная расценка \ Создать из сметы.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто диалоговое окно Создание укрупненной расценки.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. В поле Выберите смету щелкните значок «…» и выберите смету, из которой необходимо создать укрупненную расценку. В результате путь к выбранной смете будет отображаться в поле Выберите смету.

4. Введите код расценки, наименование и единицу измерения в соответствующие поля.

5. Чтобы создать укрупненную расценку, нажмите кнопку ОК. В результате в смету будет добавлена укрупненная расценка, а в ее состав (вкладка документа Состав) будет загружена выбранная локальная смета. Данные по укрупненной расценке на вкладке Смета будут заполнены.

6. Чтобы загрузить еще одну локальную смету в состав укрупненной расценки, на вкладке «Состав» щелкните область документа правой кнопкой мыши и в контекстном меню выберите команду Загрузить локальную смету.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

7. Далее в окне Открыть выберите файл с локальной сметой и нажмите кнопку Открыть. В результате выбранная локальная смета будет загружена в состав укрупненной расценки.

8. Сохраните внесенные изменения. Для этого перейдите на вкладку Файл и выберите одну из команд сохранения документа.

Смотрите также

· Изображение для укрупненной расценки
· Сохранение позиций укрупненной расценки
· Объединение ресурсов


Формирование состава работ укрупненной расценки

Путь к разделу: Работа с документами > Работа с документом > Редактирование локальной сметы > Укрупненные расценки >

Формирование состава работ укрупненной расценки

 Перейти в родительский раздел
Развернуть/Скрыть всё

Состав работ укрупненной расценки можно автоматически формировать либо из состава работ, либо из наименований входящих в нее расценок. Кроме этого можно также ввести состав работ для укрупненной расценки вручную. По умолчанию состав работ укрупненной расценки формируется из состава работ входящих в нее расценок. Параметры формирования состава работ укрупненной расценки можно задать в окне настроек программного комплекса в группе Укрупненные расценки. Для этого:

1. Перейдите на вкладку Файл и выберите команду Настройки.

2. Перейдите в группу Укрупненные расценки.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Чтобы состав работ укрупненной расценки автоматически формировался из наименований входящих в нее расценок, установите переключатель в положение Формировать из наименований входящих расценок.

4. Чтобы пользователь мог сформировать состав работ вручную, установите переключатель в положение Пользовательский состав работ.

5. Нажмите кнопку ОК.

Смотрите также

· Изображение для укрупненной расценки
· Сохранение позиций укрупненной расценки
· Объединение ресурсов


Изображение для укрупненной расценки

Путь к разделу: Работа с документами > Работа с документом > Редактирование локальной сметы > Укрупненные расценки >

Изображение для укрупненной расценки

 Перейти в родительский раздел
Развернуть/Скрыть всё

Для любой укрупненной расценки можно загрузить изображение, которое будет отображаться на вкладке Изображение.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

1. Перейдите на вкладку Изображение, щелкните правой кнопкой мыши и в контекстном меню выберите команду Загрузить изображение.
2. В окне Открыть выберите файл и нажмите кнопку Открыть.

Смотрите также

· Изображение для укрупненной расценки
· Сохранение позиций укрупненной расценки
· Объединение ресурсов


Сохранение позиций укрупненной расценки

Путь к разделу: Работа с документами > Работа с документом > Редактирование локальной сметы > Укрупненные расценки >

Сохранение позиций укрупненной расценки

 Перейти в родительский раздел
Развернуть/Скрыть всё

Укрупненную расценку (как набранную вручную, так и загруженную из локальной сметы) можно сохранить как локальную смету. При этом конечную локальную смету можно сформировать как из укрупненной расценки, так и из всей исходной сметы.

1. Оставаясь на вкладке Смета, выделите укрупненную расценку, щелкнув ее левой кнопкой мыши.

2. Чтобы сохранить укрупненную расценку в локальную смету, в контекстном меню выберите команду Сформировать локальную смету \ Из текущей расценки.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате из выделенной расценки будет сформирован документ Смета из расценки. Он будет открыт на отдельной вкладке. Далее с документом можно работать в соответствии с личными предпочтениями (распечатать, сохранить, отправить по электронной почте и т.д.).

3. Чтобы сформировать локальную смету из всей исходной сметы, в контекстном меню выберите команду Сформировать локальную смету \ Из всей сметы. В результате будет открыто окно Шаблоны локальных смет для выбора типа СНБ и шаблона для локальной сметы.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. Выберите тип СНБ, шаблон и нажмите кнопку Выбрать. В результате будет открыто окно для выбора параметров создания целевой сметы. По умолчанию флажок Переносить внутреннюю структуру разделов укрупненных расценок будет помечен, а дополнительные параметры – отключены.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

5. Чтобы во время переноса расценок в новую смету произвести их восстановление по шифру, пометьте флажок Произвести восстановление по шифру.

6. Если при этом необходимо использовать только ФЕР, отметьте также одноименный флажок, который станет активным при выборе дополнительного параметра.

7. Чтобы сформировать локальную смету из исходной сметы с заданными настройками, нажмите кнопку «ОК». В результате будет сформирована новая смета, а исходная смета будет перенесена в нее с заданными настройками. Новая смета будет открыта на отдельной вкладке документа.

8. Сохраните внесенные изменения. Для этого перейдите на вкладку Файл и выберите одну из команд сохранения документа. Далее с документом можно работать в соответствии с личными предпочтениями (распечатать, сохранить, отправить по электронной почте и т.д.).

Смотрите также

· Создание укрупненной расценки
· Изображение для укрупненной расценки
· Объединение ресурсов


Объединение ресурсов

Путь к разделу: Работа с документами > Работа с документом > Редактирование локальной сметы > Укрупненные расценки >

Объединение ресурсов

 Перейти в родительский раздел
Развернуть/Скрыть всё

Функционал объединения нескольких ресурсов в ресурс-представитель доступен только в редакции Корпоративная. Несколько материалов или механизмов можно объединить в ресурс-представитель.

1. Создайте или откройте смету по ГЭСН.

2. Выделите позицию в смете и на вкладке Главная выберите Добавить расценку \ Укрупненная расценка \ Пустая расценка.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно для выбора методики расчета укрупненной расценки.

3. Установите переключатель в положение Ресурсный метод и нажмите кнопку ОК. В результате в смету будет добавлена незаполненная строка укрупненной расценки.

4. Заполните укрупненную расценку и наберите ее состав как описано выше.

5. Перейдите на вкладку документа Состав, на ленте перейдите на вкладку Справочники и выберите команду Применить индексы / каталоги (либо в строке состояния программного комплекса щелкните значок сметно-нормативной базы).

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно Свойства сметы на вкладке Привязка. Если параметры привязки в свойствах сметы не заданы, то группы настроек будут по умолчанию свернуты. Чтобы развернуть необходимую группу, щелкните значок [image]. Разверните группы Выбор СНБ и индексов пересчета и Выбор ценника на ресурсы в текущем уровне цен.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

6. Выберите ценник на ресурсы в одноименной группе и примените его к позициям укрупненной расценки. Для этого выберите производителя и выпуск в одноименных раскрывающихся списках и нажмите кнопку ОК.

7. Выделите расценку в составе укрупненной расценки.

8. Перейдите на вкладку Документы и выберите команду Ресурсы документа.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно Ресурсная ведомость.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

9. Выделите несколько материалов или механизмов, щелкните их правой кнопкой мыши и в контекстном меню выберите команду Объединить в ресурс-представитель. В результате из выделенных ресурсов будет сформирован ресурс-представитель (самый тяжелый по удельному весу ресурс). В списке ресурсов он будет выделен жирным шрифтом.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Вошедшие в его состав ресурсы будут скрыты. Чтобы посмотреть список ресурсов, входящих в состав ресурса-представителя, его необходимо выделить.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В нижней части окна будет открыта область Состав ресурса-представителя, в которой будут отображаться все ресурсы, входящие в состав ресурса представителя.

В составе ресурсов укрупненной расценки на вкладке Состав ресурс-представитель будет также выделен жирным шрифтом. Ресурсы, входящие в его состав, не будут скрыты, а будут выделены курсивом. Если аналогичная комбинация ресурсов встречается в других расценках, входящих в состав укрупненной расценки, то они также будут объединены в ресурс-представитель (а также аналогично выделены).

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Если в ресурсной ведомости для ресурса-представителя задать пользовательскую цену, то указанная цена будет отображаться для всех входящих в него ресурсов в составе ресурсов укрупненной расценки на вкладке Состав.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

10. Чтобы расформировать ресурс-представитель, в окне РВ щелкните ресурс-представитель правой кнопкой мыши и в контекстном меню выберите команду Расформировать ресурс-представитель.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате ресурс-представитель будет расформирован, а все изменения – аннулированы.

Смотрите также

· Создание укрупненной расценки
· Изображение для укрупненной расценки
· Сохранение позиций укрупненной расценки
· Объединение ресурсов


Редактирование итогов и начислений локальных смет

Путь к разделу: Работа с документами > Работа с документом > Редактирование локальной сметы >

Редактирование итогов и начислений локальных смет

 Перейти в родительский раздел
Развернуть/Скрыть всё

Закончив работу с разделами, расценками и ресурсами сметы, необходимо заполнить строки начислений по разделам и по смете.

Все сметы, созданные по шаблонам программного комплекса ГОССТРОЙСМЕТА 2.10, содержат стандартные строки итогов и начислений. Так как в них используются формулы, большинство итоговых значений рассчитываются автоматически во время работы с расценками сметы.

Стандартные итоги и начисления можно не только отредактировать, временно исключить из расчета, но и удалить. При необходимости можно также добавить вручную пользовательские итоги и начисления по разделам и по смете.

Для добавления и заполнения итогов и начислений можно также воспользоваться Справочником начислений, который позволяет добавлять в смету стандартные и пользовательские начисления, а также заменять начисления в смете на начисления из справочника. Подробнее об этом смотрите раздел Справочник начислений.

Совет

Совет При работе с начислениями Область СНБ (сметно-нормативных баз) рекомендуется временно скрыть. Это позволит освободить половину рабочей области программного комплекса для работы с начислениями, не закрывая рабочих СНБ (сметно-нормативных баз). Чтобы оперативно скрыть Область СНБ (сметно-нормативных баз), перейдите на вкладку Вид и щелкните верхнюю часть значка Область СНБ (сметно-нормативных баз). Как только рабочие СНБ (сметно-нормативных баз) снова понадобятся, выведите их на экран этой же командой на вкладке Вид.

Смотрите также

· Начисления по разделу
· Начисления по смете
· Типы начислений
· Сводка по итогам сметы
· Удаление итогов и начислений
· Типы начислений


Типы начислений

Путь к разделу: Работа с документами > Работа с документом > Редактирование локальной сметы > Редактирование итогов и начислений локальных смет >

Типы начислений

 Перейти в родительский раздел
Развернуть/Скрыть всё

Для всех начислений в смете заданы стандартные типы. Они отображаются в столбце Тип в ячейке для каждого начисления. Типы начислений по разделу отличаются от типов начислений по смете.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Для разделов предусмотрены следующие типы начислений:

· нЗ - Зарплата
· нММ - Машины и механизмы
· нЗМ - Зарплата машинистов
· нМ - Материалы
· нО - Оборудование
· нНР - Накладные расходы
· нСП - Сметная прибыль
· нНДС - НДС
· нИ1 - Итог
· нПИ - Предыдущий итог
· нИР - Итого по разделу
· нП1, нП2 - Пользовательское

Для итогов по смете предусмотрены следующие типы начислений:

· нЗ - Зарплата
· нММ - Машины и механизмы
· нЗМ - Зарплата машинистов
· нМ - Материалы
· нО - Оборудование
· нНР - Накладные расходы
· нСП - Сметная прибыль
· нНДС - НДС
· нИ1 - Итог
· нПИ - Предыдущий итог
· нИС - Итого по смете
· нПИ - Предыдущий итог
· нИР - Итого по разделу
· нП1, нП2 - Пользовательское
· нТРО - Транспортные расходы по оборудованию
· нЗСРО - Заготовительно-складские расходы на оборудование
· нИО - Всего по оборудованию
· нВЗ - Возврат
· нМИ - Индексация материалов
· нЗи - Индексация зарплаты рабочих
· нЗМи - Индексация зарплаты машинистов
· нММи - Индексация машин и механизмов
· нИОи - Индексация оборудования

Каждый тип начисления может использоваться в итогах только один раз (кроме кроме Пользовательское и Предыдущий итог). При добавлении нового пустого начисления ему присваивается тип «нП2» - пользовательское. Типы начислений можно использовать в формулах и ссылках «=нП2+нП2» с проверкой на рекурсию. Рекурсивные ссылки подсвечиваются красным цветом.

Типы начислений используются для загрузки данных в объектные сметы, сводные сметные расчеты, а также для вывода данных на печать.

В сметах можно использовать формулу для суммирования начислений по типам: СуммаТипНач(Наименование_начисления).

Смотрите также

· Начисления по смете
· Сводка по итогам сметы
· Удаление итогов и начислений


Итоги и начисления по разделу

Путь к разделу: Работа с документами > Работа с документом > Редактирование локальной сметы > Редактирование итогов и начислений локальных смет >

Итоги и начисления по разделу

 Перейти в родительский раздел
Развернуть/Скрыть всё

Щелкните, чтобы развернуть / скрыть Вставка и заполнение незаполненных начислений:

1. Откройте перечень начислений по разделу. Для этого щелкните левой кнопкой мыши значок "+" в строке Итого по разделу <Название раздела>.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. Заполните строки начислений. Для этого щелкните необходимую ячейку левой кнопкой мыши и введите значение с клавиатуры.
3. Чтобы добавить новую строку начислений, выделите строку, перед которой необходимо вставить незаполненную строку.
4. На вкладке Главная щелкните значок треугольника справа от команды Начисление и в открывшемся меню выберите команду Пустое начисление. Если на вкладке Главная щелкнуть Начисление, то будет открыто окно Справочника начислений для выбора начисления.

Добавить пустое начисление можно также при помощи команды контекстного меню:

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Добавить начисление можно также при помощи горячих клавиш.

Горячие клавиши

<Ctrl>+<Shift>+4 - Добавить начисление

В результате в итоги по разделу будет добавлена новая незаполненная строка итогов. Флажок в столбце Активность по умолчанию помечен для каждого нового начисления (участвует в расчетах). Новому незаполненному начислению будет по умолчанию присвоен тип «нП№» - пользовательское начисление.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

5. Заполните новую строку начислений. Перейдите в ячейку Наименование и введите наименование начисления.
6. Перейдите в необходимые ячейки и введите значения с клавиатуры. Для автоматического заполнения строк начислений используйте формулы. Подробнее об этом смотрите раздел Формулы в сметных расчетах.
7. Закончив работу с начислениями данного раздела, заполните аналогичным образом начисления по остальным разделам (шаги 1-5).
8. Сохраните внесенные изменения.

Примечание

Примечание Для заполнения итогов и начислений можно также воспользоваться Справочником начислений, который позволяет добавлять в смету стандартные и пользовательские начисления, а также заменять начисления в смете на начисления из справочника. Подробнее об этом смотрите раздел Справочник начислений.

Щелкните, чтобы развернуть / скрыть Вставка начислений из Справочника начислений:

1. Откройте перечень начислений по разделу. Для этого щелкните левой кнопкой мыши значок "+" в строке Итого по разделу <Название раздела>.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. Чтобы добавить новое начисление из справочника, выделите строку, перед которой необходимо вставить новое начисление.
3. На вкладке Главная выберите команду Начисление. Можно также щелкнуть значок треугольника, расположенный справа от команды Начисление, и в открывшемся меню выбрать команду Из справочника.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно Справочника начислений для выбора начисления.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. В левой части окна справочника разверните его древовидную структуру и выберите необходимое начисление или шаблон начислений.
5. Выделите необходимое начисление или шаблон, щелкнув его левой кнопкой мыши.
6. На панели инструментов окна справочника выберите команду Применить начисление, которая станет активной. В результате выделенное начисление будет добавлено в выделенную позицию в итогах и начислениях.
7. Закройте окно Справочника начислений. Для этого на панели инструментов окна справочника выберите команду Закрыть.

Подробнее о работе со Справочником начислений смотрите раздел Справочник начислений.

Смотрите также

· Начисления по смете
· Сводка по итогам сметы
· Типы начислений
· Удаление итогов и начислений


Итоги и начисления по смете

Путь к разделу: Работа с документами > Работа с документом > Редактирование локальной сметы > Редактирование итогов и начислений локальных смет >

Итоги и начисления по смете

 Перейти в родительский раздел
Развернуть/Скрыть всё

Щелкните, чтобы развернуть / скрыть Вставка и заполнение незаполненных начислений

1. Откройте перечень начислений по смете. Для этого щелкните левой кнопкой мыши значок "+" в разделе Итого по смете.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. Заполните строки начислений. Для этого щелкните необходимую ячейку левой кнопкой мыши и введите значение с клавиатуры.
3. Чтобы добавить новую строку начислений, выделите строку, перед которой необходимо вставить незаполненную строку.
4. На вкладке Главная щелкните значок треугольника справа от команды Начисление и в открывшемся меню выберите команду Пустое начисление. Если на вкладке Главная щелкнуть Начисление, то будет открыто окно Справочника начислений для выбора начисления.

Добавить пустое начисление можно также при помощи команды контекстного меню:

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Добавить начисление можно также при помощи горячих клавиш.

Горячие клавиши

<Ctrl>+<Shift>+4 - Добавить начисление.

В результате в итоги и начисления по смете будет добавлена новая незаполненная строка начислений. Флажок в столбце Активность по умолчанию помечен для каждого нового начисления (участвует в расчетах). Новому незаполненному начислению будет по умолчанию присвоен тип «нП№» - пользовательское начисление.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

5. Заполните новую строку начислений. Щелкните ячейку Наименование и введите наименование начисления.
6. Перейдите в необходимые ячейки и введите значения с клавиатуры. Для автоматического заполнения строк начислений используйте формулы. Подробнее об этом смотрите раздел Формулы в сметных расчетах.
7. Закончив работу с начислением, по необходимости добавьте аналогичным образом другие начисления (шаги 3-5).
8. Сохраните внесенные изменения.

Примечание

Примечание Для заполнения итогов и начислений можно также воспользоваться Справочником начислений, который позволяет добавлять в смету стандартные и пользовательские начисления, а также заменять начисления в смете на начисления из справочника. Подробнее об этом смотрите раздел Справочник начислений.

Щелкните, чтобы развернуть / скрыть Вставка начислений из Справочника начислений

1. Откройте перечень начислений по смете. Для этого щелкните левой кнопкой мыши значок "+" в разделе Итого по смете.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. Чтобы добавить новое начисление из справочника, выделите строку, перед которой необходимо вставить новое начисление.
3. На вкладке Главная выберите команду Начисление. Можно также щелкнуть значок треугольника, расположенный справа от команды Начисление, и в открывшемся меню выбрать команду Из справочника.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно Справочника начислений для выбора начисления.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. В левой части окна справочника разверните его древовидную структуру и выберите необходимое начисление или шаблон начислений.
5. Выделите необходимое начисление или шаблон, щелкнув его левой кнопкой мыши.
6. На панели инструментов окна справочника выберите команду Применить начисление, которая станет активной. В результате выделенное начисление будет добавлено в выделенную позицию в итогах и начислениях.
7. Закройте окно Справочника начислений. Для этого на панели инструментов окна справочника выберите команду Закрыть.

Подробнее о работе со Справочником начислений смотрите раздел Справочник начислений.

Смотрите также

· Начисления по разделу
· Сводка по итогам сметы
· Типы начислений
· Удаление итогов и начислений


Округление начислений по типам

Путь к разделу: Работа с документами > Работа с документом > Редактирование локальной сметы > Редактирование итогов и начислений локальных смет >

Округление начислений по типам

 Перейти в родительский раздел
Развернуть/Скрыть всё

В программном комплексе ГОССТРОЙСМЕТА значения итогов и начислений можно округлить по типам начислений. Это можно сделать при помощи функции изменения разрядности в окне Количество знаков после запятой. Для этого:

1. Выделите начисление по разделу или по смете.
2. На вкладке Главная в группе Число щелкните значок Количество знаков после запятой.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто одноименное окно.

3. Нажмите кнопку Больше, чтобы вывести на экран все доступные типы начислений.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. Введите с клавиатуры или задайте при помощи селектора число десятичных знаков.
5. Если необходимо скрыть разделитель групп разрядов (пробел), снимите одноименный флажок.
6. Если необходимо скрывать незначимые нули в дробной части, пометьте одноименный флажок.
7. В области Применить данный формат для следующих колонок отметьте флажками те типы начислений, для которых необходимо применить заданные настройки округления. При необходимости воспользуйтесь кнопками Выделить все и Снять выбор.
8. Нажмите кнопку ОК, чтобы применить заданные настройки округления.

Аналогичным образом можно задать настройки для других типов начислений или изменить текущие настройки.

Смотрите также

· Начисления по смете
· Сводка по итогам сметы
· Удаление итогов и начислений


Свернуть / развернуть все начисления

Путь к разделу: Работа с документами > Работа с документом > Редактирование локальной сметы > Редактирование итогов и начислений локальных смет >

Свернуть / развернуть все начисления

 Перейти в родительский раздел
Развернуть/Скрыть всё

В программном комплексе ГОССТРОЙСМЕТА все начисления в смете можно свернуть / развернуть не только вручную, но и автоматически при помощи команды контекстного меню. Для этого необходимо щелкнуть правой кнопкой мыши над значком "плюс" или "минус" для начислений и в открывшемся контекстном меню выбрать нужную команду.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Смотрите также

· Начисления по разделу
· Начисления по смете
· Сводка по итогам сметы
· Удаление итогов и начислений


Исключение строки итогов и начислений из расчета

Путь к разделу: Работа с документами > Работа с документом > Редактирование локальной сметы > Редактирование итогов и начислений локальных смет >

Исключение строки итогов и начислений из расчета

 Перейти в родительский раздел
Развернуть/Скрыть всё

Любую строку итогов и начислений по разделу или по смете можно исключить из расчета, не удаляя ее из сметы. Исключенная из расчета строка итогов и начислений также не будет выводиться на печать. Чтобы исключить строку итогов и начислений из расчета, необходимо снять флажок в столбце Активность для данной строки.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Чтобы исключенная строка итогов и начислений снова учитывалась в сметном расчете, необходимо пометить флажок в столбце Активность для данной строки.

Смотрите также

· Итоги и начисления по разделу
· Итоги и начисления по смете
· Сводка по итогам сметы


Удаление итогов и начислений

Путь к разделу: Работа с документами > Работа с документом > Редактирование локальной сметы > Редактирование итогов и начислений локальных смет >

Удаление итогов и начислений

 Перейти в родительский раздел
Развернуть/Скрыть всё

Итоги и начисления по разделу и по смете можно также удалять, как любые строки сметы, за исключением последних строк Итого по разделу и Всего по смете. Данные строки удалять запрещено, чтобы не нарушать структуру и целостность сметы. При удалении итогов и начислений будет произведена автоматическая корректировка расчетов и пересчет формул, используемых в итогах и начислениях.

Чтобы удалить строку итогов и начислений:

1. Откройте перечень итогов и начислений для раздела или сметы. Для этого щелкните левой кнопкой мыши значок "+" в строке Итого по разделу / Итого по смете.
2. Выделите строку начислений, которую необходимо удалить. Для этого щелкните ее левой кнопкой мыши.
3. Перейдите на вкладку Главная и выберите команду Удалить.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Команду Удалить можно также выбрать в контекстном меню.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате на экран будет выведен запрос о подтверждении удаления начисления.

4. Чтобы удалить начисление, нажмите кнопку Да. Начисление будет удалено, смета пересчитана, формулы скорректированы.
5. Чтобы закрыть окно, не удаляя выделенное начисление, щелкните Нет. Окно подтверждения будет закрыто, а начисление удалено не будет.

Смотрите также

· Итоги и начисления по разделу
· Итоги и начисления по смете
· Сводка по итогам сметы


Редактированиее объектных и сводных сметных расчетов

Путь к разделу: Работа с документами > Работа с документом >

Редактирование объектных и сводных сметных расчетов

 Перейти в родительский раздел

Объектные и сводные сметные расчеты с точки зрения программного комплекса ГОССТРОЙСМЕТА 2.10 представляют собой составные документы, объединяющие данные из нескольких локальных (для сводного сметного расчета из нескольких локальных смет и/или объектных сметных расчетов) смет. Объектные и сводные сметные расчеты обладают одинаковой таблицей документа и отличаются только составом стандартных глав.

Принципы работы с объектными и сводными сметными расчетами одни и те же. Поэтому редактирование объектных и сводных сметных расчетов будет рассматриваться на примере работы с объектными сметными расчетами, а для сводных сметных расчетов будут указаны лишь нюансы.

Ниже приведены ссылки на разделы, содержащие описание основных операций, которые можно выполнять в рамках редактирования объектных и сводных сметных расчетов.

Смотрите также

· Пересчет сметы
· Изменение свойств сметы
· Редактирование документа из строки сводного или объектного сметного расчета
· Работа с документами объектного и сводного сметных расчетов
· Редактирование итогов и начислений объектного и сводного сметных расчетов


Изменение свойств сметы

Путь к разделу: Работа с документами > Работа с документом > Редактирование объектных и сводных сметных расчетов >

Изменение свойств сметы

 Перейти в родительский раздел
Развернуть/Скрыть всё

При необходимости свойства объектного или сводного сметного расчета можно изменить. Для этого необходимо открыть окно Свойства документа. Для этого:

1. Откройте объектный или сводный сметный расчет. Подробнее об этом смотрите раздел Открытие документов.
2. Перейдите на вкладку Документы выберите команду Свойства документа (можно также выбрать команду Свойства документа на вкладке ССР и ОСР). В результате будет открыто окно Свойства документа. Оно имеет следующий вид.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Отредактируйте наименование объектного сметного расчета в поле Наименование ОСР.
4. Выберите расчетный измеритель единичной стоимости в одноименном раскрывающемся списке.
5. Измените количество расчетных единиц в одноименном поле.
6. Чтобы значение последнего столбца Показатели единичной стоимости в таблице ОСР (объектный сметный расчет) рассчитывалось автоматически, пометьте флажок Расчет показателей единичной стоимости.
7. Перейдите на вкладку Округление, щелкнув ее левой кнопкой мыши.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

8. В группе Расчет производить в измените единицу расчета, установив переключатель в необходимое положение (в рублях или в тысячах рублей).
9. В группе Округление задайте параметры округления для расчета.
10. Перейдите на вкладку Подписи, щелкнув ее левой кнопкой мыши.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

11. Измените имена и фамилии в соответствующих полях. Для этого щелкните левой кнопкой мыши необходимое поле и введите имя и/или фамилию в произвольном формате. Если справочник организаций заполнен, выберите необходимые фамилии из раскрывающихся списков.
12. Изменив все свойства объектного или сводного сметного расчета, щелкните ОК, чтобы сохранить изменения.

Смотрите также

· Пересчет сметы
· Редактирование документа из строки сводного или объектного сметного расчета
· Работа с документами объектного и сводного сметных расчетов
· Редактирование итогов и начислений объектного и сводного сметного расчетов


Перемещение смет и начислений

Путь к разделу: Работа с документами > Работа с документом > Редактирование объектных и сводных сметных расчетов >

Перемещение смет и начислений

 Перейти в родительский раздел
Развернуть/Скрыть всё

Начисления и сметы (строки документа) можно перемещать в рамках объектного и сводного сметного расчетов вверх и вниз. Для перемещения строки на одну позицию в необходимом направлении можно воспользоваться командами Переместить вверх или Переместить вниз на вкладке ССР и ОС.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Чтобы переместить начисление или смету в необходимую позицию, щелкните ее левой кнопкой мыши, и, удерживая кнопку мыши нажатой, перетащите строку в необходимую позицию.

Смотрите также

· Начисления по смете
· Сводка по итогам сметы
· Удаление итогов и начислений


Работа с разделами / подразделами ОС и ССР

Путь к разделу: Работа с документами > Работа с документом > Редактирование объектных и сводных сметных расчетов >

Работа с разделами / подразделами ОС и ССР

 Перейти в родительский раздел

Разделы и подразделы предназначены для группировки смет, итогов и начислений в смете. Объектная смета может содержать разделы, которые делятся на подразделы. Сводная смета может содержать главы, которые делятся на разделы. Порядок и принцип редактирования разделов и подразделов в ОС и ССР совпадает. Поэтому рассмотрим основные возможности редактирования разделов и подразделов на примере работы с разделами объектной сметы.

Смотрите также

· Переименование главы
· Удаление главы
· Работа с документами объектного и сводного сметных расчетов
· Редактирование итогов и начислений объектного и сводного сметных расчетов


Добавление раздела

Путь к разделу: Работа с документами > Работа с документом > Редактирование объектных и сводных сметных расчетов > Работа с разделами / подразделами ОС и ССР >

Добавление раздела

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы добавить новый раздел в объектный сметный расчет:

1. Откройте объектный сметный расчет. Подробнее об этом смотрите раздел Открытие документов.
2. Выделите раздел, перед которым необходимо добавить новый раздел. Для этого щелкните существующий раздел левой кнопкой мыши. В результате раздел будет выделен.
3. Перейдите на ленте на вкладку ССР и ОС и выберите команду Добавить раздел.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно Добавление раздела.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. Введите наименование нового раздела объектного сметного расчета в текстовое поле и нажмите кнопку ОК. В результате в смету будет добавлен новый раздел и строка Итого по разделу. Новый раздел будет вставлен перед выделенным разделом. Ему будет присвоен соответствующий порядковый номер, а остальные разделы будут пронумерованы по порядку.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Далее новый раздел можно переименовать или удалить. В него можно также добавить новые сметы и начисления.

Смотрите также

· Переименование главы
· Удаление главы
· Работа с документами объектного и сводного сметных расчетов
· Редактирование итогов и начислений объектного и сводного сметных расчетов


Переименование раздела

Путь к разделу: Работа с документами > Работа с документом > Редактирование объектных и сводных сметных расчетов > Работа с разделами / подразделами ОС и ССР >

Переименование раздела

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы переименовать раздел объектного или сводного сметного расчета:

1. Выделите раздел, который необходимо переименовать. Для этого щелкните данный раздел левой кнопкой мыши. В результате раздел будет выделен цветом, а текущее наименование раздела отобразиться в строке формул.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. Перейдите в строку формул, щелкнув ее левой кнопкой мыши. В результате значок курсора будет мигать в тексте наименования раздела.
3. Удалите существующее и введите новое наименование раздела, например, "Локальные сметы на временные здания и сооружения".
4. Нажмите на клавиатуре <Ввод>. В результате раздел будет переименован.
5. Чтобы переименовать другой раздел, повторите шаги 1-4.

Смотрите также

· Строка формул
· Добавление главы
· Удаление главы


Удаление раздела

Путь к разделу: Работа с документами > Работа с документом > Редактирование объектных и сводных сметных расчетов > Работа с разделами / подразделами ОС и ССР >

Удаление раздела

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы удалить раздел объектной или сводной сметы:

1. Выделите раздел, который необходимо удалить.
2. На ленте выберите команду Удалить, либо щелкните выделенный раздел правой кнопкой мыши и в открывшемся контекстном меню выберите команду Удалить.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто диалоговое окно для подтверждения удаления раздела.

3. Чтобы удалить выделенную раздел, щелкните Да. В результате выделенный раздел, а также все сметы и начисления, входящие в его состав, будут удалены.
4. Чтобы отменить команду, щелкните Нет. В результате диалоговое окно будет закрыто. Раздел удален не будет.

Смотрите также

· Добавление главы
· Переименование главы


Работа с главами сводного сметного расчета

Путь к разделу: Работа с документами > Работа с документом > Редактирование объектных и сводных сметных расчетов >

Работа с главами сводного сметного расчета

 Перейти в родительский раздел

Стандартный набор глав сводного сметного расчета, который задается выбранным шаблоном документа при его создании, можно редактировать: переименовывать и удалять главы. Наряду со стандартным набором глав в сводный сметный расчет можно добавлять пользовательские главы. Каждая пользовательская глава добавляется в сметный расчет с сохранением последовательной нумерации глав перед активной главой.

Каждой такой главе можно присвоить собственное наименование. В каждую главу можно также добавить разделы, сметы и начисления. В данном разделе будут освещены основные операции с главами сводных сметных расчетов: добавление новой главы, добавление раздела в главу, переименование и удаление существующей главы.

Смотрите также

· Работа с документами объектного и сводного сметных расчетов
· Редактирование итогов и начислений объектного и сводного сметных расчетов


Добавление главы

Путь к разделу: Работа с документами > Работа с документом > Редактирование объектных и сводных сметных расчетов > Работа с главами сводного сметного расчета >

Добавление главы

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы добавить новую главу в сводный сметный расчет:

1. Откройте сводный сметный расчет. Подробнее об этом смотрите раздел Открытие документов.
2. Выделите главу, перед которой необходимо добавить новую главу. Для этого щелкните существующую главу левой кнопкой мыши. В результате глава будет выделена цветом.
3. Перейдите на ленте на вкладку ССР и ОС и выберите команду Добавить главу.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно Добавление главы.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. Введите наименование новой главы сводного сметного расчета в текстовое поле и нажмите кнопку ОК. В результате в смету будет добавлена новая глава и строка Итого по главе. Новая глава будет вставлена перед выделенной главой. Ей будет присвоен соответствующий порядковый номер, а остальные главы будут пронумерованы по порядку.

Далее новую главу можно переименовать или удалить. В нее можно также добавить новые сметы и начисления.

Смотрите также

· Строка формул
· Добавление главы
· Удаление главы


Добавление раздела в главу

Путь к разделу: Работа с документами > Работа с документом > Редактирование объектных и сводных сметных расчетов > Работа с главами сводного сметного расчета >

Добавление раздела в главу

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы добавить новый раздел в главу сводного сметного расчета:

1. Откройте сводный сметный расчет. Подробнее об этом смотрите раздел Открытие документов.
2. Выделите главу, в которую необходимо добавить новый раздел. Если в главе уже есть разделы, выделите раздел, перед которым необходимо добавить новый раздел.
3. Перейдите на ленте на вкладку ССР и ОС и выберите команду Добавить раздел.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно Добавление раздела.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. Введите наименование нового раздела в текстовое поле и нажмите кнопку ОК. В результате в смету будет добавлен новый раздел и строка Итого по разделу. Новый раздел будет вставлен в текущую главу перед выделенным разделом. Ему будет присвоен соответствующий порядковый номер, а остальные разделы будут пронумерованы по порядку.

Далее новый раздел можно переименовать или удалить. В него можно также добавить новые сметы и начисления. Так как принцип и порядок работы с разделом ССР совпадает с порядком работы с разделами ОС (а также с порядком работы с главами ССР), редактирование разделов отдельно рассматриваться не будет.

Смотрите также

· Определение свойств объектного сметного расчета
· Добавление локальных смет
· Формирование таблицы объектного сметного расчета
· Добавление начислений


Переименование главы

Путь к разделу: Работа с документами > Работа с документом > Редактирование объектных и сводных сметных расчетов > Работа с главами сводного сметного расчета >

Переименование главы

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы переименовать главу объектного или сводного сметного расчета:

1. Выделите главу, которую необходимо переименовать. Для этого щелкните данную главу левой кнопкой мыши. В результате глава будет выделена цветом, а текущее наименование главы отобразиться в строке формул.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. Перейдите в строку формул, щелкнув ее левой кнопкой мыши. В результате значок курсора будет мигать в тексте наименования главы.
3. Удалите существующее и введите новое наименование главы, например, "Локальные сметы на временные здания и сооружения".
4. Нажмите на клавиатуре <Ввод>. В результате глава будет переименована.
5. Чтобы переименовать другую главу, повторите шаги 1-4 для другой главы.

Смотрите также

· Строка формул
· Добавление главы
· Удаление главы


Удаление главы

Путь к разделу: Работа с документами > Работа с документом > Редактирование объектных и сводных сметных расчетов > Работа с главами сводного сметного расчета >

Удаление главы

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы удалить главу объектной или сводной сметы:

1. Выделите главу, которую необходимо удалить. Для этого щелкните данную главу левой кнопкой мыши. В результате глава будет выделена цветом.
2. Перейдите на вкладку Главная и выберите команду Удалить, либо щелкните выделенную главу правой кнопкой мыши и в открывшемся контекстном меню выберите команду Удалить.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто диалоговое окно для подтверждения удаления главы.

3. Чтобы удалить выделенную главу, щелкните Да. В результате выделенная глава, а также все сметы и начисления, входящие в ее состав, будут удалены.
4. Чтобы отменить команду, щелкните Нет. В результате диалоговое окно будет закрыто. Глава удалена не будет.

Смотрите также

· Добавление главы
· Переименование главы


Работа с докумени объектного и сводного сметных расчетов

Путь к разделу: Работа с документами > Работа с документом > Редактирование объектных и сводных сметных расчетов >

Работа с документами объектного и сводного сметных расчетов

 Перейти в родительский раздел

Объектный сметный расчет содержит строки с данными из локальных смет. Сводный сметный расчет может содержать строки с данными из объектных сметных расчетов и/или локальных смет. Строки с данными группируются по главам.

Глава объектного и сводного сметного расчета может содержать данные из документа (локальной сметы и/или сводного сметного расчета), данные начисления, а также итоговые значения по главе. Поэтому можно говорить о том, что глава объектного и сводного сметного расчета может содержать три типа строк: строки документа, строки начислений и строки итогов.

Строка документа содержит данные, загруженные из локальной сметы и/или объектного сметного расчета во время ее добавления в документ. В настоящем разделе речь пойдет о работе со строками документов (документами, данные из которых загружены в документ) объектного и сводного сметных расчетов.

Смотрите также

· Добавление документа
· Редактирование документа из строки сводного или объектного сметного расчетов
· Удаление строки / документа из объектного сметного расчета


Добавление документа

Путь к разделу: Работа с документами > Работа с документом > Редактирование объектных и сводных сметных расчетов > Работа с документами объектного и сводного сметных расчетов >

Добавление документа

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы добавить документ в объектный или сводный сметный расчет:

1. Выделите строку, перед которой необходимо добавить новый документ. Для этого щелкните данную строку левой кнопкой мыши. В результате данная строка будет выделена цветом.
2. Перейдите на ленте на вкладку ССР и ОС и выберите команду Изменить состав документов.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно Список документов ОС. Данное окно состоит из трех областей: Проводник, Файлы смет и Документы, включенные в ОС. Рабочая область Проводник предназначена для поиска и выбора папки со сметами. В области Файлы смет отображаются все сметы, сохраненные в выбранной папке. Сметы, которые уже добавлены в ОСР (объектный сметный расчет), выделены серым цветом. В нижней части данной области отображаются кнопку для выделения и добавления смет в ОСР (объектный сметный расчет). В области Документы, включенные в ОС отображаются сметы, которые уже добавлены в ОСР (объектный сметный расчет).

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

1. В области Проводник выберите папку со сметами, которые необходимо добавить в ОСР (объектный сметный расчет).
2. В области Файлы смет отметьте флажками те сметы, которые необходимо добавить в ОСР (объектный сметный расчет). Чтобы выделить все сметы или снять выделение, воспользуйтесь командами в меню кнопки Выделить.
3. Чтобы добавить сметы в ОСР (объектный сметный расчет), нажмите кнопку Добавить. В результате выделенные сметы будут добавлены в область Документы, включенные в ОС. Данные из добавленных смет будут автоматически добавлены в соответствующие ячейки. Подробнее об этом смотрите раздел Формирование таблицы объектного сметного расчета.
4. В столбце Активна пометьте флажки напротив тех смет, данные из которых должны учитываться в сметном расчете (флажок в столбце Считать будет помечен).
5. Нажмите кнопку ОК, чтобы добавить выбранные локальные сметы в объектный сметный расчет. В результате в объектный сметный расчет будут добавлены строки, в которую будут загружены данные из выбранной локальной сметы. Флажок в столбце Считать будет помечен. Это значит, что данные из ячеек будут использоваться в расчете. Чтобы исключить данные новой строки из расчета, данный флажок необходимо снять.

В результате в смету будет добавлена строка, в которую будут загружены данные из выбранной локальной сметы или объектного сметного расчета. Флажок в столбце Считать будет помечен. Это значит, что данные из ячеек будут использоваться в расчете. Чтобы исключить данные новой строки из расчета, данный флажок необходимо снять.

Обратите внимание на следующее. Если в свойствах локальной сметы глава ОСР (объектный сметный расчет) или ССР (сводный сметный расчет) не выбрана или выбрана глава, отсутствующая в объектном или сводном сметном расчете, то по умолчанию смета будет добавлена в главу 2. На экран при этом будет выведено соответствующее уведомление.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Для просмотра подробной информации нажмите кнопку Подробно. В результате в нижней части окна будет открыта область с подробными сведениями о добавляемых сметах.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Чтобы добавить локальные сметы в главу 2, нажмите кнопку ОК.

6. Чтобы добавить еще одну смету, повторите шаги 1-6.
7. При необходимости добавьте в смету новую главу.
8. Сохраните изменения и пересчитайте "родительскую" смету.

Смотрите также

· Редактирование документа из строки сводного или объектного сметного расчетов
· Удаление строки / документа из объектного сметного расчета


Редактирование документа из строки сводного или объектного сметного расчетов

Путь к разделу: Работа с документами > Работа с документом > Редактирование объектных и сводных сметных расчетов > Работа с документами объектного и сводного сметных расчетов >

Редактирование документа из строки сводного или объектного сметного расчетов

 Перейти в родительский раздел
Развернуть/Скрыть всё

Документы, данные из которых объединены в объектном или сводном сметном расчете, можно открыть для редактирования из строки объектного или сводного сметного расчета. При этом каждый документ (локальная смета или объектный сметный расчет) будет открыт на отдельной вкладке, а для его редактирования будет доступен весь функционал, предусмотренный в программном комплексе ГОССТРОЙСМЕТА 2.10 для данного типа документа. Закончив редактирование документа(ов), необходимо сохранить изменения и пересчитать "родительский" документ.

Чтобы открыть для редактирования документ из строки объектного или сводного сметного расчета:

1. Откройте объектный или сводный сметный расчет. Подробнее об этом смотрите раздел Открытие документов.
2. Выделите строку объектного или сводного сметного расчета, содержащую данные из документа, который необходимо открыть для редактирования. Для этого щелкните строку левой кнопкой мыши. В результате строка будет выделена цветом.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. На вкладке ССР и ОС выберите команду Редактировать документ.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате документ (локальная смета или объектный сметный расчет), данные из которого были загружены в выделенную строку, будет открыт для редактирования на отдельной вкладке.

4. Чтобы открыть для редактирования еще один документ из другой строки объектного или сводного сметного расчета, повторите шаги 1-3.
5. Отредактируйте локальную смету или объектный сметный расчет. Подробнее об этом смотрите разделы Редактирование локальной сметы и Редактирование объектных и сводных смет.
6. Сохраните внесенные изменения. Для этого перейдите на вкладку Файл и выберите команду Сохранить.
7. Закройте отредактированный документ и пересчитайте "родительскую" смету.

Смотрите также

· Пересчет сметы
· Изменение свойств сметы
· Работа с документами объектного и сводного сметных расчетов
· Редактирование итогов и начислений объектного и сводного сметных расчетов


Удаление документа из объектного или сводного сметных расчетов

Путь к разделу: Работа с документами > Работа с документом > Редактирование объектных и сводных сметных расчетов > Работа с документами объектного и сводного сметных расчетов >

Удаление документа из объектного или сводного сметного расчета

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы удалить документ из объектного или сводного сметного расчета, необходимо удалить строку, в которую загружены данные из этого документа. Чтобы удалить строку:

1. Выделите строку (документ), которую необходимо удалить. Для этого щелкните данную строку левой кнопкой мыши. В результате данная строка будет выделена цветом.
2. Перейдите на вкладку Главная и выберите команду Удалить, либо щелкните выделенную главу правой кнопкой мыши и в открывшемся контекстном меню выберите команду Удалить.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто диалоговое окно для подтверждения удаления.

3. Чтобы удалить строку (документ), щелкните Да. В результате строка (документ) будет удалена.
4. Чтобы отменить команду удаления, щелкните Нет. В результате диалоговое окно подтверждения удаления будет закрыто. Строка удалена не будет.

Смотрите также

· Добавление документа
· Редактирование документа из строки сводного или объектного сметного расчета


Редактирование начислений объектного и сводного сметных расчетов

Путь к разделу: Работа с документами > Работа с документом > Редактирование объектных и сводных сметных расчетов >

Редактирование начислений объектного и сводного сметного расчета

 Перейти в родительский раздел

В главы объектного и сводного сметного расчета, а также в итоги по смете можно добавлять пользовательские начисления. С начислениями можно работать как с обычной строкой сметы: можно добавить новое начисление, а также отредактировать и удалить существующее начисление.

Примечание

Примечание К начислениям объектных сметных расчетов можно также применять операции копирования и вставки.

Смотрите также

· Добавление строки начислений
· Заполнение ячеек строки начислений
· Удаление строки начислений
· Добавление начислений из Справочника начислений


Добавление строки начислений

Путь к разделу: Работа с документами > Работа с документом > Редактирование объектных и сводных сметных расчетов > Редактирование начислений объектного и сводного сметных расчетов >

Добавление строки начислений

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы добавить начисление в объектный или сводный сметный расчет:

1. В главе объектного или сводного сметного расчета выделите строку, над которой необходимо добавить новое начисление. Для этого щелкните данную строку левой кнопкой мыши.
2. Перейдите на ленте на вкладку ССР и ОС и выберите команду Начисление (или Начисление \ Пустое начисление). Аналогичную команду можно выбрать в контекстном меню.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Кроме того, добавить начисление можно также при помощи горячих клавиш.

Горячие клавиши

<Shift>+<Ctrl>+4 - Добавить начисление

<Insert> - Добавить текущий объект

3. В результате в таблицу сметы будет добавлена новая строка начисления. Флажок в столбце Считать по умолчанию будет помечен. Это значит, что данные из ячеек начисления будут использоваться в расчете. Чтобы исключить данные новой строки из расчета, данный флажок необходимо снять.
4. Чтобы добавить еще одну строку начислений, повторите шаги 1-2.
5. Заполните новые строки начислений. Подробнее об этом смотрите раздел Заполнение ячеек строки начислений .

Смотрите также

· Заполнение ячеек строки начислений
· Удаление строки начислений
· Добавление начислений из Справочника начислений


Добавление начислений из Справочника начислений

Путь к разделу: Работа с документами > Работа с документом > Редактирование объектных и сводных сметных расчетов > Редактирование начислений объектного и сводного сметных расчетов >

Добавление начислений из Справочника начислений

 Перейти в родительский раздел

Начисления в объектную или сводную смету можно также добавить из Справочника начислений для ОСР и ССР.

1. Выделите строку начислений в главе объектной сметы, в которую необходимо добавить начисление из справочника.
2. Перейдите на ленте на вкладку ССР и ОС и выберите команду Начисление \ Из справочника. В результате будет открыто окно Справочника начислений для ОСР и ССР.
3. Найдите в справочнике начисление, которое необходимо добавить в смету.
4. Нажмите кнопку Добавить. В результате начисление будет добавлено в смету. Подробнее о справочнике начислений для объектных и сводных смет смотрите раздел Справочник начислений для ОСР и ССР.

Смотрите также

· Добавление строки начислений
· Заполнение ячеек строки начислений
· Удаление строки начислений


Заполнение ячеек строки начислений

Путь к разделу: Работа с документами > Работа с документом > Редактирование объектных и сводных сметных расчетов > Редактирование начислений объектного и сводного сметных расчетов >

Заполнение ячеек строки начислений

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы заполнить ячейку строки начисления:

1. Щелкните необходимую ячейку строки начислений левой кнопкой мыши (в данном случае Наименование). В результате в данной ячейке будет отображаться мигающий значок курсора. Если в ячейку уже был введен текст, то он будет выделен.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. Введите наименование начисления и нажмите <Ввод>.
3. Перейдите аналогичным образом в другую ячейку и введите текст или числовое значение.
4. Заполните аналогичным образом все необходимые ячейки начисления.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

5. Для автоматического расчета значений, которые будут вставлены в ячейку строки начислений, используйте формулы. Подробнее об этом смотрите раздел Формулы в сметных расчетах.
6. Сохраните внесенные изменения и пересчитайте смету.

Смотрите также

· Пересчет сметы
· Добавление строки начислений
· Удаление строки начислений
· Добавление начислений из Справочника начислений


Удаление строки начислений

Путь к разделу: Работа с документами > Работа с документом > Редактирование объектных и сводных сметных расчетов > Редактирование начислений объектного и сводного сметных расчетов >

Удаление строки начислений

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы удалить строку итогов и начислений:

1. Выделите строку начислений, которую необходимо удалить. Для этого щелкните данную строку левой кнопкой мыши.
2. Перейдите на вкладку Главная и выберите команду Удалить. Команду Удалить можно также выбрать в контекстном меню.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате на экран будет выведено сообщение о подтверждении удаления начисления.

3. Чтобы удалить начисление, нажмите кнопку Да. Начисление будет удалено, смета пересчитана, формулы скорректированы.
4. Чтобы закрыть окно, не удаляя выделенное начисление, щелкните Нет. Окно подтверждения будет закрыто, а начисление удалено не будет.

Смотрите также

· Добавление строки начислений
· Заполнение ячеек строки начислений
· Добавление начислений из Справочника начислений


Удаление документа

Путь к разделу: Работа с документами >

Удаление документа

 Перейти в родительский раздел
Развернуть/Скрыть всё

Файлы программного комплекса ГОССТРОЙСМЕТА являются стандартными в представлении операционной системы Windows. Их можно копировать, перемещать, редактировать наименование, архивировать, а также удалять, используя стандартные средства операционной системы. Чтобы удалить документ, необходимо удалить файл, в котором сохранен документ. Удалить файл можно одним из стандартных способов, предусмотренных в ОС (операционной системе) Windows. Для этого необходимо найти файл, выделить его и:

· нажать на клавиатуре клавишу <Delete> и подтвердить удаление;
· щелкнуть файл правой кнопкой мыши, в открывшемся контекстном меню выбрать команду Удалить и подтвердить удаление;
· в списке Задачи для файлов и папок выбрать команду Удалить файл и подтвердить удаление (для этого функция отображения типичных задач в папках должна быть включена).

При этом будет удален файл и вся сметная документация, сохраненная в нем (отличается в зависимости от расширения файла). При удалении файла с расширением ".gsl" (файл локальной сметы), будут удалены: локальная смета, все акты, компенсация, а также форма М-29). При удалении файла с расширением ".gso" будет удален объектный сметный расчет, а при удалении файла с расширением ".gsg" - сводный сметный расчет. При этом локальные и/или объектные сметы, данные из которых были включены в удаленный сметный расчет, затронуты не будут.

В программном комплексе ГОССТРОЙСМЕТА можно также удалить акт из локальной сметы, а также удалить смету из объектного или сводного сметного расчета.

Смотрите также

· Удаление акта из локальной сметы
· Удаление сметы из объектного и сводного сметного расчета


Удаление акта из локальной сметы

Путь к разделу: Работа с документами > Удаление документа >

Удаление акта из локальной сметы

 Перейти в родительский раздел

Важно!

Важно! В программном комплексе ГОССТРОЙСМЕТА для удаления актов предусмотрен определенный порядок: удалять акты можно начиная с последнего акта по очереди. То есть, если файл содержит три акта, первым можно удалить только акт № 3, затем - акт № 2 и только после этого акт № 1. Чтобы при данных условиях удалить акт № 2, сначала необходимо удалить акт № 3. Чтобы удалить последний акт, необходимо перейти на его вкладку. В противном случае можно удалить только все акты одновременно, так как команда удаления акта будет неактивной.

1. Откройте локальную смету, акт из которой необходимо удалить. Подробнее смотрите раздел Открытие документов.

2. Чтобы удалить последний акт, перейдите на его вкладку.
3. На ленте перейдите на вкладку Документы и выберите команду Удалить акт по ф.2, либо выберите аналогичную команду в контекстном меню вкладки активного документа. В результате последний акт будет удален.

4. Чтобы удалить все акты для данной сметы, выберите команду Удалить все акты на панели инструментов вкладки Документы или в контекстном меню. В результате все акты будут удалены.

Смотрите также

· Учет выполненных работ


Удаление сметы из объектного и сводного сметного расчета

Путь к разделу: Работа с документами > Удаление документа >

Удаление сметы из объектного и сводного сметного расчета

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы удалить документ из объектного или сводного сметного расчета, необходимо удалить строку, в которую загружены данные из этого документа. Чтобы удалить строку:

1. Выделите строку (документ), которую необходимо удалить. Для этого щелкните данную строку левой кнопкой мыши. В результате данная строка будет выделена цветом.
2. Перейдите на вкладку Главная и выберите команду Удалить, либо

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

выберите команду Удалить в контекстном меню:

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто диалоговое окно для подтверждения удаления.

3. Чтобы удалить строку (документ), щелкните Да. В результате строка (документ) будет удалена.
4. Чтобы отменить команду удаления, щелкните Нет. В результате диалоговое окно подтверждения удаления будет закрыто. Строка удалена не будет.

Смотрите также

· Удаление акта из локальной сметы


Печать документов

Путь к разделу: Работа с документами >

Печать документов

 Перейти в родительский раздел
Развернуть/Скрыть всё

В программном комплексе ГОССТРОЙСМЕТА применяется следующий принцип вывода сметных документов на печать: в зависимости от того, какой документ является активным, пользователь может распечатать разные печатные формы на основе данных из этого документа. Список печатных форм, которые можно распечатать на основе активного документа, формируется динамически при выводе данных из активного документа на печать. В зависимости от того, какая печатная форма выбрана, в нее по желанию пользователя добавляются реквизиты, задаваемые с свойствах сметы.

Для удобства работы с распечатанным документом в "шапке" документа указывается сметно-нормативная база (базы), по которой он составлен.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Смотрите также

· Предварительный просмотр документа
· Панель инструментов предварительного просмотра
· Перемещение по документу в режиме предварительного просмотра
· Поиск в режиме предварительного просмотра
· Настройка параметров печати
· Настройка параметров страницы


Понятие документа и печатной формы

Путь к разделу: Работа с документами > Печать документов >

Понятие документа и печатной формы

 Перейти в родительский раздел

В рамках настоящего руководства документом (или сметой) называется таблица расценок, ресурсов и расходов. То, что в "обиходе" называется документом или сметой, а именно, распечатанной на бумаге сметой, в рамках программного комплекса ГОССТРОЙСМЕТА 2.10 получило название печатной формы. При работе с программным комплексом такое разграничение важно проводить по следующей причине.

Печатная форма состоит из документа и реквизитов: полей "Согласовано", "Утверждаю", "Составил", "Проверил" и пр. (смотрите приведенный ниже рисунок). Работая в программном комплексе ГОССТРОЙСМЕТА 2.10, пользователь в первую очередь создает документ (таблицу расценок, ресурсов и расходов), который не привязан к организации, стройке и исполнителю (задаются в реквизитах и свойствах). Созданный документ сохраняется на жестком диске ПК и предусматривает последующее редактирование разделов, расценок, ресурсов и др.

Печатная форма

Реквизиты и свойства документа можно задать в процессе создания документа, перед выводом документа на печать, а также поменять в любое время. При выводе документа на печать программный комплекс формирует список печатных форм, которые можно распечатать на основе текущего документа и позволяет пользователю выбрать реквизиты, которые необходимо печатать на форме.

Реквизиты и свойства отделены от документа для того, чтобы созданную в программном комплексе таблицу расценок, ресурсов и расходов можно было повторно использовать с минимумом затрат времени.

Смотрите также

· Предварительный просмотр документа
· Панель инструментов предварительного просмотра
· Перемещение по документу в режиме предварительного просмотра
· Поиск в режиме предварительного просмотра
· Настройка параметров печати
· Настройка параметров страницы


Колонтитулы в печатных формах

Путь к разделу: Работа с документами > Печать документов >

Колонтитулы в печатных формах

 Перейти в родительский раздел
Развернуть/Скрыть всё

Для любого документа, созданного в программном комплексе ГОССТРОЙСМЕТА, можно задать верхний и нижний колонтитулы, которые будут печататься в начале и в конце любой печатной формы, сформированной на основе этого документа. Ввести текст колонтитулов можно в окне Свойства документа в группе Реквизиты / Колонтитулы.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Внешний вид печатной формы с колонтитулами можно посмотреть в окне предварительного просмотра.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Смотрите также

· Предварительный просмотр документа
· Панель инструментов предварительного просмотра
· Перемещение по документу в режиме предварительного просмотра
· Поиск в режиме предварительного просмотра
· Настройка параметров печати
· Настройка параметров страницы


Вывод документа на печать

Путь к разделу: Работа с документами > Печать документов >

Вывод документа на печать

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы распечатать активный документ:

1. Перейдите на вкладку Файл и в меню выберите Печать. В результате будет открыто окно Формы отчетов.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Окно Формы отчетов содержит три области: область выбора печатной формы, область выбора параметров печати и реквизитов, которые необходимо печатать в документе, а также область предварительного просмотра. Перечень документов в области выбора печатной формы отличается в зависимости от того, какая область документа (смета, акт, объемы и т.д.) была активной при вызове команды печати.

В области выбора реквизитов отображается перечень реквизитов, которые можно включить в выделенную печатную форму, а также параметры вывода информации на печатную форму: печать активных и неактивных позиций, удаленных ресурсов, печать расценок жирным шрифтом и другие (отличаются в зависимости от выбранного шаблона и региона). Для некоторых печатных форм можно также выбрать тип и размер шрифта.

В области предварительного просмотра отображается эскиз печатной формы, выделенной в области выбора печатной формы.

Важно!

Важно! Наряду с выводом документа на печать окно Формы отчетов позволяет экспортировать смету в форматы MS Word (rtf, табличный) и MS Excel (xls). Экспорт осуществляется автоматически с настройками, заданными по умолчанию. Чтобы экспортировать смету в вышеуказанные форматы с пользовательскими настройками, необходимо воспользоваться функцией экспорта в окне Предварительный просмотр.

2. Выберите необходимую печатную форму. Для этого щелкните ее название в области выбора печатной формы левой кнопкой мыши. В результате на экран будет выведен эскиз выбранной печатной формы, а в области выбора реквизитов - перечень реквизитов, которые можно включить в выбранную печатную форму.
3. Выберите реквизиты, которые нужно печатать на форме. Для этого пометьте флажки напротив тех реквизитов, которые нужно печатать, и снимите флажки напротив тех реквизитов, которые печатать не нужно.
4. Чтобы распечатать выбранную форму и реквизиты, нажмите кнопку Печать. На экран будет выведено окно Предварительный просмотр. Подробнее о работе с данным окно смотрите раздел Предварительный просмотр документа.
5. Проверьте внешний вид документа (документ будет распечатан в том виде, в котором он отображается в окне предварительного просмотра), и если дополнительных настроек и проверок делать не нужно, нажмите кнопку [image] (Печать), расположенную слева на панели инструментов окна предварительного просмотра. В результате будет открыто стандартное окно Печать.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

6. Если необходимо, задайте дополнительные параметры печати (страницы для печати, количество копий, свойства принтера и т.д.).
7. Чтобы отправить документ на печать, нажмите кнопку ОК. Документ будет распечатан, а окно предварительного просмотра закрыто.

Примечание

Примечание

· Для всех печатных форм по умолчанию включены следующие параметры: Печать по ГОСТ (печать рамки на всех документах) и Печатать строку итого по разделу (печатать в сметах строку Итого после строки Всего по позиции). Чтобы отключить данные параметры, необходимо снять одноименные флажки в группе Параметры отчета.
· На панель инструментов в окне Предварительный просмотр вынесен ряд полезных функций, которыми можно воспользоваться в данном режиме просмотра документа. Подробнее описание панели инструментов и предусмотренных функций смотрите в разделах Панель инструментов предварительного просмотра и Экспорт документов.

Смотрите также

· Предварительный просмотр документа
· Панель инструментов предварительного просмотра
· Перемещение по документу в режиме предварительного просмотра
· Поиск в режиме предварительного просмотра
· Настройка параметров печати
· Настройка параметров страницы


Заполнение рамки при печати по ГОСТ

Путь к разделу: Работа с документами > Печать документов >

Заполнение рамки при печати по ГОСТ

 Перейти в родительский раздел
Развернуть/Скрыть всё

При выборе параметра Печать по ГОСТ в печатную форму добавляется рамка. Поля рамки можно заполнить здесь же. Для этого необходимо развернуть группу Печать по ГОСТ в области Параметры отчета и ввести необходимые значения в соответствующие поля. Их можно также выбрать при помощи селекторов, расположенных в правой части поля.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Результат заполнения полей рамки можно увидеть в окне предварительного просмотра.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Смотрите также

· Предварительный просмотр документа
· Панель инструментов предварительного просмотра
· Перемещение по документу в режиме предварительного просмотра
· Поиск в режиме предварительного просмотра
· Настройка параметров печати
· Настройка параметров страницы


Печатные формы

Путь к разделу: Работа с документами > Печать документов >

Печатные формы

 Перейти в родительский раздел

Приведенная ниже таблица поможет определить, из какого документа программного комплекса ГОССТРОЙСМЕТА 2.10 можно распечатать необходимую печатную форму (печатный документ).

Документ программного комплекса ГОССТРОЙСМЕТА 2.10 | Печатная форма, которую можно распечатать на основе документа
Сводный сметный расчет | Сводный сметный расчет
Объектный сметный расчет | Объектный сметный расчет
Локальная смета (ФЕР) | Локальная смета (10 графка)
 | Локальная смета (12 графка)
 | Локальная смета (17 графка)
 | Локальная смета с базисным уровнем цен
 | Локальный сметный расчет по МДС 81-35.2004
 | Локальный сметный расчет по форме № 4
Локальная смета (ГЭСН) | Локальная смета ГЭСН (9 граф)
 | Локальный сметный расчет ГЭСН (8 граф)
Локальная смета, Акт ф.2 (ФЕР, ГЭСН) | Ресурсная ведомость
 | Ресурсная ведомость по форме № 5
 | Ресурсная ведомость (с ценами из сметы)
 | Дефектный акт
Акт ф.2 (ФЕР) | Акт выполненных работ (12 графка)
 | Акт выполненных работ (17 графка)
 | Акт выполненных работ (Приложение 4 – машинная обработка)
 | Акт выполненных работ (Приложение 4 – обработка вручную)
 | Акт выполненных работ по МДС 81-35.2004
 | Акт о приемке выполненных работ КС-2
 | Справка о стоимости выполненных работ и затрат КС-3
 | Журнал учета выполненных работ КС-6а
 | Накопительная ведомость
Акт ф.2 (ГЭСН) | Акт о приемке выполненных работ КС-2
 | Накопительная ведомость
Компенсация | Компенсация разницы стоимости ресурсов
М-29 | Отчет о расходе основных материалов в строительстве в сопоставлении с расходом, определенным по производственным нормам
Экспертиза | Перечень несоответствий нормативной базе
 | Заключение о проверке достоверности определения сметной стоимости объектов
Сводная ресурсная ведомость | Сводный ресурсный сметный расчет

Смотрите также

· Предварительный просмотр документа
· Панель инструментов предварительного просмотра
· Контекстное меню в режиме предварительного просмотра
· Поиск в режиме предварительного просмотра
· Настройка параметров страницы
· Настройка параметров печати
· Перемещение по документу в режиме предварительного просмотра


Предварительный просмотр документа

Путь к разделу: Работа с документами > Печать документов >

Предварительный просмотр документа

 Перейти в родительский раздел
Развернуть/Скрыть всё

Функция предварительного просмотра документа перед печатью предназначена для просмотра документа в том виде, в котором он будет распечатан. В программном комплексе ГОССТРОЙСМЕТА предварительный просмотр организован в отдельном окне.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Окно предварительного просмотра представляет собой обычное окно ОС (операционной системы) Windows, с которым можно выполнять все действия, разрешенные в ОС (операционной системе): перемещать, изменять размер, сворачивать и т.д. Данное окно оснащено панелью инструментов, на которой сгруппированы основные функции, применимые к документу в режиме предварительного просмотра:

· перемещение по документу;
· просмотр документа в различном масштабе;
· поиск места в документе по контексту;
· экспорт документа в ряд форматов;
· экспорт документа с последующей его отправкой по электронной почте;
· настройка параметров страницы;
· настройка параметров печати.

Данные функции будут подробно описаны в следующих разделах.

Смотрите также

· Предварительный просмотр документа
· Панель инструментов предварительного просмотра
· Перемещение по документу в режиме предварительного просмотра
· Поиск в режиме предварительного просмотра
· Настройка параметров печати
· Настройка параметров страницы


Панель инструментов предварительного просмотра

Путь к разделу: Работа с документами > Печать документов >

Панель инструментов предварительного просмотра

 Перейти в родительский раздел

Панель инструментов окна предварительного просмотра имеет следующий вид.

Панель инструментов предварительного просмотра

Панель инструментов предварительного просмотра

При помощи команд, вынесенных на данную панель, можно отправить документ на печать, найти в документе определенное слово или словосочетание, просмотреть документ в разном масштабе, в том числе в режиме просмотра во весь экран, перемещаться между страницами документа при помощи структуры документа, эскизов страниц или кнопок навигационной панели. Здесь также предусмотрена возможность вызова окна для настройки параметров страницы. Перечисленные выше функции будут рассмотрены в следующих разделах.

Смотрите также

· Перемещение по документу в режиме предварительного просмотра
· Поиск в режиме предварительного просмотра
· Настройка параметров печати
· Настройка параметров страницы


Контекстное меню в режиме предварительного просмотра

Путь к разделу: Работа с документами > Печать документов >

Контекстное меню в режиме предварительного просмотра

 Перейти в родительский раздел

В окне Предварительный просмотр предусмотрено контекстное меню. Для вызова контекстного меню необходимо щелкнуть в окне предварительного просмотра правой кнопкой мыши, либо нажать на клавиатуре клавишу вызова контекстного меню.

Порядок работы с контекстным меню окна предварительного просмотра аналогичен порядку работы с контекстным меню программного комплекса ГОССТРОЙСМЕТА. С точки зрения функциональности команды, сгруппированные в контекстном меню окна предварительного просмотра, дублируют функции панели инструментов окна Предварительный просмотр. Подробнее об особенностях их применения смотрите соответствующие разделы Справки.

Смотрите также

· Контекстное меню
· Экспорт документов
· Экспорт документа в PDF
· Экспорт с автоматической отправкой по электронной почте
· Просмотр документа в полноэкранном режиме


Поиск в режиме предварительного просмотра

Путь к разделу: Работа с документами > Печать документов >

Поиск в режиме предварительного просмотра

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы найти необходимое слово или словосочетание в документе, не выходя из режима предварительного просмотра:

1. Нажмите кнопку [image] (Найти) на панели инструментов окна предварительного просмотра, либо выберите одноименную команду в контекстном меню окна предварительного просмотра. В результате будет открыто окно Искать текст.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. В поле Текст ведите текст, который необходимо найти.
3. При необходимости пометьте флажки дополнительных настроек поиска Искать с начала и/или Различать регистр.
4. Чтобы начать поиск, нажмите кнопку ОК. Если искомый текст будет найден, на экран будет выведен фрагмент документа с искомым текстом. Если текст найден не будет, на экран будет выведено сообщение о том, что поиск не дал результатов.
5. Чтобы закрыть окно поиска, щелкните Отмена.

Примечание

Примечание Открыть окно поиска Искать текст можно также воспользовавшись сочетанием клавиш <Ctrl>+<F>. Чтобы закрыть окно поиска, можно нажать на клавиатуре <Esc>.

Смотрите также

· Предварительный просмотр документа
· Панель инструментов предварительного просмотра
· Перемещение по документу в режиме предварительного просмотра
· Настройка параметров печати
· Настройка параметров страницы


Настройка параметров страницы

Путь к разделу: Работа с документами > Печать документов >

Настройка параметров страницы

 Перейти в родительский раздел
Развернуть/Скрыть всё

Перед отправкой печатной формы на печать в программном комплексе ГОССТРОЙСМЕТА предусмотрена возможность настройки параметров страницы. Окно Настройки страницы открывается кнопкой [image] (Свойства страницы), расположенной на панели инструментов.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В данном окне можно выбрать размер бумаги, на которой будет печататься форма, ориентацию страницы, задать поля, а также выбрать область применения настроек, заданных в данном окне.

Смотрите также

· Поиск в режиме предварительного просмотра
· Настройка параметров печати
· Просмотр документа в полноэкранном режиме
· Перемещение по документу в режиме предварительного просмотра


Настройка параметров печати

Путь к разделу: Работа с документами > Печать документов >

Настройка параметров печати

 Перейти в родительский раздел
Развернуть/Скрыть всё

Перед отправкой печатной формы на печать в программном комплексе ГОССТРОЙСМЕТА предусмотрена возможность настройки параметров печати. Это можно сделать в окне Печать, которое открывается кнопкой [image] (Печать).

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В данном окне можно выбрать принтер, на котором будет печататься форма, задать диапазон выводимых на печать страниц, указать количество копий документа, которое следует печатать, задать свойства печати, а также задать ряд стандартных настроек печати.

Смотрите также

· Предварительный просмотр документа
· Панель инструментов предварительного просмотра
· Перемещение по документу в режиме предварительного просмотра
· Поиск в режиме предварительного просмотра
· Настройка параметров страницы


Перемещение по документу в режиме предварительного просмотра

Путь к разделу: Работа с документами > Печать документов >

Перемещение по документу в режиме предварительного просмотра

 Перейти в родительский раздел
Развернуть/Скрыть всё

В программном комплексе предусмотрено два способа быстрого перемещения по документу в режиме предварительного просмотра:

Щелкните, чтобы развернуть/скрыть при помощи эскизов страниц (или миниатюр);

Чтобы быстро перемещения между страницами документа в режиме предварительного просмотра при помощи эскизов страниц:

1. Чтобы включить режим отображения эскизов страниц, нажмите кнопку thumbnails (Миниатюры) (как показано на рисунке ниже).

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. Для быстрого перехода к необходимой странице щелкните ее эскиз.
3. Чтобы закрыть область отображения эскизов, нажмите кнопку thumbnails (Миниатюры) еще раз.

Щелкните, чтобы развернуть/скрыть при помощи навигационной панели управления;

Для перемещения по документу при помощи кнопок навигационной панели:

1. Нажмите кнопку для перемещения к необходимой странице. Назначение кнопок показано на рисунке ниже.

Примечание

Примечание Перемещаться по документу можно также при помощи горизонтальной и вертикальной полосы прокрутки, используя клавиши <PgUp>и <PgDn>, а также любые стандартные для ОС (операционной системы) Windows способы.

Смотрите также

· Предварительный просмотр документа
· Панель инструментов предварительного просмотра
· Поиск в режиме предварительного просмотра
· Настройка параметров печати
· Настройка параметров страницы


Просмотр документа в различном масштабе

Путь к разделу: Работа с документами > Печать документов >

Просмотр документа в различном масштабе

 Перейти в родительский раздел
Развернуть/Скрыть всё

Если открытый в режиме предварительного просмотра документ кажется слишком "мелким", необходимо воспользоваться функций масштабирования для "увеличения" документа. При этом будет казаться, что просматриваемый документ приближается, увеличиваясь в размерах. Функция масштабирования также позволяет "уменьшать" документ. При этом будет казаться, что документ удаляется.

Для изменения масштаба используются инструменты масштабирования Увеличить, Масштаб и Уменьшить. Они расположены на панели инструментов окна Предварительный просмотр.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Смотрите также

· Изменение масштаба документа
· Просмотр документа в полноэкранном режиме


Просмотр документа в полноэкранном режиме

Путь к разделу: Работа с документами > Печать документов > Просмотр документа в различном масштабе >

Просмотр документа в полноэкранном режиме

 Перейти в родительский раздел

Функция предварительного просмотра документа в полноэкранном режиме позволяет развернуть документ во весь экран. При этом на экране остаются только страницы документа и полосы прокрутки для перемещения по документу. Границы окна предварительного просмотра и панель инструментов скрываются, освобождая место для просмотра документа.

Чтобы развернуть документ во весь экран:

1. Щелкните левой кнопкой мыши значок инструмента [image] (Во весь экран) на панели инструментов окна предварительного просмотра. В результате документ будет развернут во весь экран. Курсор примет вид руки.

Примечание

Примечание При переходе в полноэкранный режим предварительного просмотра настройки масштабирования сохраняются. Чтобы изменить масштаб во время просмотра документа во весь экран, воспользуйтесь соответствующими командами контекстного меню.

2. Для перемещения по документу используйте полосы прокрутки, либо щелкните документ левой кнопкой мыши и, удерживая клавишу нажатой, переместите страницы документа в нужном направлении.
3. Чтобы выйти из режима полноэкранного просмотра, дважды щелкните левой кнопкой мыши в любом месте экрана, либо щелкните правой кнопкой мыши и в открывшемся контекстном меню выберите команду Во весь экран. В результате документ снова будет отображаться в окне предварительного просмотра. При этом прежние размеры и расположение окна предварительного просмотра будут сохранены.

Совет

Совет Для включения/выключения режима просмотра "Во весь экран" рекомендуется использовать клавишу <F-11>. Если в режиме полноэкранного просмотра нажать клавишу <Esc>, то будет выключен не только режим просмотра "Во весь экран", но и закрыто окно Предварительный просмотр.

Смотрите также

· Контекстное меню в режиме предварительного просмотра
· Панель инструментов предварительного просмотра


Изменение масштаба документа

Путь к разделу: Работа с документами > Печать документов > Просмотр документа в различном масштабе >

Изменение масштаба документа

 Перейти в родительский раздел
Развернуть/Скрыть всё

Для изменения масштаба используются инструменты масштабирования Увеличить, Масштаб и Уменьшить.

Инструменты масштабирования

С помощью инструментов масштабирования можно:

Щелкните, чтобы развернуть/скрыть Увеличить/уменьшить масштаб документа

Чтобы увеличить/уменьшить масштаб документа, щелкните левой кнопкой мыши значок инструмента [image] / [image] . В результате документ увеличится/уменьшится.

Примечание

Примечание Стандартный шаг изменения масштаба составляет 25%. В результате применения инструментов масштабирования масштаб отображения документа каждый раз будет увеличиваться/уменьшаться на 25% кратно количеству щелчков.

Щелкните, чтобы развернуть/скрыть Выбрать одно из стандартных значений масштаба

1. Чтобы выбрать одно из стандартных значений масштаба, откройте раскрывающийся список Масштаб. Для этого щелкните значок triangle , расположенный справа от значения масштаба.
2. Выберите одно из предварительно заданных значений и щелкните его левой кнопкой мыши. В результате масштаб документа будет изменен на выбранный.

Важно

Важно! При выборе значений "По ширине" или "Страница целиком" масштабирование выполняется относительно размеров окна Предварительный просмотр. В остальных случаях масштабирование выполняется относительно единицы масштаба страницы.

Щелкните, чтобы развернуть/скрыть Задать пользовательское значение масштаба

1. Чтобы задать пользовательское значение масштаба, щелкните левой кнопкой мыши значение масштаба. В результате значение масштаба будет выделено.
2. Введите с клавиатуры необходимое значение масштаба.
3. Нажмите на клавиатуре <Ввод>. В результате документ будет отображаться в заданном масштабе.

Дополнительная информация В программном комплексе ГОССТРОЙСМЕТА 2.10 масштаб задается в процентах. При выводе на печать документ открывается в режиме предварительного просмотра в масштабе 100% по умолчанию. При увеличении значения масштаба (например, до 130%) говорят об "увеличении" или приближении документа. При уменьшении значения масштаба - об "уменьшении" или удалении документа. Минимальное значение масштаба, которое можно задать, а так же стандартный шаг изменения масштаба составляют 25%.

Смотрите также

· Просмотр документа в полноэкранном режиме


Отправка документа по электронной почте

Путь к разделу: Работа с документами >

Отправка документа по электронной почте

 Перейти в родительский раздел

В программном комплексе ГОССТРОЙСМЕТА предусмотрено 2 способа отправки документа или файла со сметной документацией по электронной почте:

· с вкладки Файл;
· из окна Предварительный просмотр;

При отправке документа по электронной почте из режима предварительного просмотра используется встроенный почтовый клиент. Данная функциональность подробно описана в разделе Экспорт с автоматической отправкой по электронной почте.

Отправка документа или файла с вкладки Файл осуществляется при помощи почтовой программы, заданной в операционной системе в качестве почтового клиента, используемого по умолчанию.

Смотрите также

· Отправка документа из Главного меню
· Отправка документа из окна Предварительный просмотр


Отправка документа с вкладки Файл

Путь к разделу: Работа с документами > Отправка документа по электронной почте >

Отправка документа с вкладки Файл

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы отправить документ с вкладки Файл:

1. Перейдите на вкладку Файл и выберите Подготовить и отправить \ По электронной почте.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

На экран будет выведено диалоговое окно Отправить документ по электронной почте.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. Чтобы отправить копию одного из открытых документов, щелкните переключатель Выбрать из открытых документов и в поле со списком выберите документ, копию которого необходимо отправить.
3. Чтобы отправить копию любого документа, сохраненного на диске, щелкните переключатель Выбрать с диска и выберите файл с документом, копию которого необходимо отправить.
4. Чтобы отправить выбранный документ, нажмите кнопку Сформировать. В результате будет запущена используемая по умолчанию почтовая программа, открыто окно нового сообщения с приложенным файлом. Введите адрес получателя, тему, текст письма и щелкните Отправить.
5. Чтобы отменить отправку документа, нажмите кнопку Отменить. Окно Отправить документ по электронной почте будет закрыто.

Смотрите также

· Отправка документа из окна Предварительный просмотр


Отправка документа из окна Предварительный просмотр

Путь к разделу: Работа с документами > Отправка документа по электронной почте >

Отправка документа из окна Предварительный просмотр

 Перейти в родительский раздел

Чтобы экспортировать печатную форму и отправить по электронной почте:

1. На панели инструментов предварительного просмотра щелкните [image] Экспорт и в открывшемся контекстном меню выберите команду E-mail.
2. Выберите формат, в который необходимо экспортировать документ и ведите параметры сообщения.
3. Настройте подключение к серверу исходящей почты.
4. Отправьте сообщение электронной почты.

Смотрите также

· Ввод параметров сообщения
· Настройка подключения к серверу


Ввод параметров сообщения

Путь к разделу: Работа с документами > Отправка документа по электронной почте > Отправка документа из окна Предварительный просмотр >

Ввод параметров сообщения

 Перейти в родительский раздел
Развернуть/Скрыть всё

На вкладке E-mail задайте следующие настройки:

1. В поле Адрес введите адрес, на который необходимо отправить файл с сохраненной печатной формой (сметным документом).
2. Введите тему сообщения в поле Тема.

Важно!

Важно! Поля Адрес и Тема являются обязательными для заполнения полями. Они также оборудованы раскрывающимися списками, позволяющими выбрать адрес и темы, введенные ранее.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. В поле Текст введите текст, который будет вставлен в тело письма.
4. В группе Приложение выберите формат, в который необходимо сохранить сметный документ для отправки.

Примечание

Примечание Если пометить флажок Расширенные настройки экспорта, то после ввода настроек отправки файла по электронной почте можно будет задать настройки экспорта файлов, специфичные для каждого из поддерживаемых форматов. Подробнее смотрите соответствующий подраздел в разделе Экспорт документов.

5. Перейдите на вкладку Ящик для настройки параметров подключения к серверу.

Смотрите также

· Настройка подключения к серверу


Настройка подключения к серверу

Путь к разделу: Работа с документами > Отправка документа по электронной почте > Отправка документа из окна Предварительный просмотр >

Настройка подключения к серверу

 Перейти в родительский раздел
Развернуть/Скрыть всё
1. На вкладке Ящик введите свое имя в поле Автор.
2. Введите свой адрес электронной почты в поле Адрес.
3. Введите название своей компании в поле Организация.
4. Нажмите кнопку Собрать, чтобы собрать из введенных выше данных подпись.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

5. В группе Подключение в поле Сервер укажите сервер исходящей почты, который необходимо использовать для отправки сообщения.

Важно!

Важно! Поля Адрес, Сервер и Порт являются обязательными для заполнения полями.

6. Введите имя пользователя и пароль для подключения к серверу исходящей почты в одноименные поля.
7. Чтобы сохранить введенные параметры, пометьте флажок Запомнить настройки.
8. Чтобы сохранить документ в выбранный формат и отправить по электронной почте, щелкните ОК. В результате печатная форма будет сохранена в выбранный формат и отправлена по электронной почте приложением. Во время отправки на экране будет отображаться ход выполнения отправки.

Смотрите также

· Ввод параметров сообщения


Экспорт/Импорт

Путь к разделу: Работа с документами >

Экспорт/Импорт

 Перейти в родительский раздел

Наряду с возможностями экспорта документа из окна предварительного просмотра, в программном комплексе ГОССТРОЙСМЕТА 2.10 предусмотрена возможность импорта/экспорта документов в формат EstML, а также возможность автоматического импорта сметного расчета или исходных данных из других форматов (TXT, CSV, XML, DAT и др.).

Смотрите также

· Экспорт в формат EstML
· Импорт из формата EstML
· Автоматический импорт из других форматов
· Прямой экспорт в Word и Excel


Импорт данных из файлов с разделителями

Путь к разделу: Работа с документами > Экспорт/Импорт >

Импорт данных из файлов с разделителями

 Перейти в родительский раздел
Развернуть/Скрыть всё

Щелкните, чтобы развернуть / скрыть Возможности импорта данных из файлов с разделителями

Программный комплекс ГОССТРОЙСМЕТА 2.10 поддерживает импорт данных из файлов с разделителями форматов TXT и CSV. Это текстовые файлы, которые могут содержать данные об объектах и элементах зданий и сооружений, разделенные какими-либо символами. Такие файлы могут быть подготовлены вручную или экспортированы из специализированных программ или систем автоматизированного проектирования (САПР). Они могут содержать разный объем данных (параметры одной стены, одного этажа, а также здания). Подобные файлы можно открыть любым тестовым редактором. Они обычно имеют следующий вид (ниже приведены 2 примера: сложный файл с большим объемом данных и простой файл с небольшим объемом данных).

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Мастер импорта данных из файлов с разделителями позволяет выбрать данные для экспорта и сформировать из них таблицу с исходными данными на одноименной вкладке программного комплекса ГОССТРОЙСМЕТА. При импорте сметы данные можно загрузить либо в новую смету, либо в какой-либо раздел открытой сметы.

Щелкните, чтобы развернуть / скрыть Порядок импорта данных из файлов с разделителями

1. Откройте существующую или создайте новую локальную смету.
2. Перейдите на вкладку Файл и выберите Импорт и Экспорт \ Импорт из файла с разделителями.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно Открыть для выбора файла с данными, которые необходимо импортировать.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Найдите необходимый файл, выделите его и выберите команду Открыть. В результате будет открыто окно Импорт из для управления импортом данных из выбранного файла.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. Выберите импортируемую сущность в одноименном поле со списком (исходные данные, объемы или смета).
5. Выберите целевой документ в одноименном поле со списком.
6. Если выбрана новая смета, выберите шаблон для новой сметы. Если выбрана открытая смета, выберите раздел, в который следует загрузить данные (один из существующих разделов или новый раздел).
7. Если номер строки с названием колонок был автоматически выбран неверно, воспользуйтесь селектором Название колонок содержится в строке № и выберите номер строки данных, в которой содержится название колонок. В результате названия колонок должны отобразиться в верхней части таблицы над соответствующими значениями.
8. Чтобы выровнять ширину колонок, пометьте флажок Автоматическая ширина колонок.
9. Если разделитель автоматически определен неправильно, пометьте флажок напротив нужного разделителя данных в группе Символом-разделителем является:, чтобы правильно сформировать таблицу с данными.
10. При необходимости выберите символ начала и окончания строки в одноименном раскрывающемся списке.
11. Задайте соответствие данных. В крайнем левом столбце приведены названия колонок из импортируемого файла. В столбце Поле в базе данных ГСС откройте раскрывающийся список и выберите поле, которому соответствуют загружаемые данные (например, данные из колонки Длина импортировать в поле L (Длина) и т.д.). Если в раскрывающемся списке поля, соответствующего импортируемому параметру нет, выберите значение <не используется>.
12. Если полученный результат Вас устраивает, загрузите данные на вкладку Исходные данные. Для этого нажмите кнопку Импорт. В результате на экран будет выведено окно с запросом для подтверждения загрузки данных.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

13. Чтобы импортировать данные, нажмите кнопку Да. В результате окно Импорт будет закрыто, а выбранные данные загружены на вкладку Исходные данные в соответствии с выбранными настройками.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

14. Сохраните локальную смету.

Смотрите также

· Экспорт в формат EstML
· Импорт из формата EstML


Автоматический импорт из других форматов

Путь к разделу: Работа с документами > Экспорт/Импорт >

Автоматический импорт из других форматов

 Перейти в родительский раздел
Развернуть/Скрыть всё

Программный комплекс ГОССТРОЙСМЕТА 2.10 поддерживает импорт из ряда текстовых форматов: XML (не EstML), TXT, DAT и других.

Чтобы импортировать смету из других форматов:

1. Запустите программный комплекс ГОССТРОЙСМЕТА.
2. Перейдите на вкладку Файл и в меню выберите Импорт и Экспорт \ Импорт из файла.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. В результате будет открыто стандартное окно операционной системы Выбор файла для импорта.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. Найдите и выделите файл, который необходимо импортировать.

По умолчанию флажок Применять начисления из шаблона помечен — при импорте сметы с такими настройками будет выполнен автоматический пересчет начислений в соответствии с формулами текущего шаблона. Если в результирующем документе необходимо сохранить итоговые начисления сметы из импортируемого файла, данный флажок необходимо снять. Импортированная с таким настройками смета автоматически пересчитываться не будет.

5. Нажмите кнопку Открыть. Если флажок Применять начисления из шаблона снят не был, будет открыто окно для выбора типа СНБ и шаблона сметы. Если данный флажок был снят, то данный шаг будет пропущен (будет выполнен импорт сметы).

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

6. Выделите тип СНБ и шаблон сметы.
7. Нажмите кнопку Выбрать. В результате будет выполнен импорт сметы. На экран будет выведено окно для выбора привязки.
8. Выберите привязку и нажмите кнопку ОК. В результате выбранный файл будет автоматически импортирован в новый документ, который будет открыт на отдельной вкладке.

Смотрите также

· Экспорт в формат EstML
· Импорт из формата EstML


Пакетный импорт смет

Путь к разделу: Работа с документами > Экспорт/Импорт >

Пакетный импорт смет

 Перейти в родительский раздел
Развернуть/Скрыть всё

Функция пакетного импорта смет позволяет импортировать сметы из папки, выбранной пользователем. Данная функция доступна только для редакции Профессионал.

1. Перейдите на вкладку Файл и в меню выберите Импорт и экспорт \ Пакетный импорт.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно Импорт смет. Данное окно состоит из трех областей: Проводник для выбора папки со сметами, Файлы для выбора файлов смет и Выбранные файлы для импорта, в которой будут отображаться файлы со сметами, выбранными для импорта, а также параметры импорта.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. В области Проводник выберите папку со сметами. В результате в области Файлы отобразятся файлы смет, которые можно импортировать.
3. Пометьте флажки напротив тех файлов, которые нужно импортировать. Чтобы выделить все файлы или снять все флажки, воспользуйтесь подменю команды Выделить в левой части окна.
4. Нажмите кнопку Добавить, чтобы добавить выбранные файлы для импорта. В результате будет открыто окно Выберите тип сметы для выбора типа сметно-нормативной базы и шаблона целевой сметы.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

5. Выберите тип сметно-нормативной базы и шаблон целевой сметы.
6. Нажмите кнопку Создать. В результате в область Выбранные файлы для импорта будут добавлены выбранные файлы. Для них будет указан выбранный шаблон сметы.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

7. Чтобы удалить какую-либо смету из списка выбранных файлов, пометьте флажок напротив данной сметы, снимите остальные флажки и нажмите кнопку Удалить. Чтобы выделить все файлы или снять все флажки, воспользуйтесь подменю команды Выделить в левой части данной области.
8. Чтобы изменить тип СНБ и шаблон для выбранных смет, выберите новый шаблон в раскрывающемся списке строки с добавленной сметой.
9. Чтобы импортировать сметы, пометьте флажки напротив них и нажмите кнопку Импорт. В результате сметы будут импортированы и открыты на отдельных вкладках в рабочей области. На экран будет выведено окно с индикатором прогресса импорта. В нижней части данного окна расположена кнопка Прервать, которой можно воспользоваться, если импорт смет проходит очень долго. Импортированные сметы будут также автоматически сохранены в каталоге для хранения смет, заданном в настройках программного комплекса. На экран будет выведено соответствующее сообщение.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

10. Чтобы посмотреть подробные сведения о результатах импорта, нажмите кнопку Подробно. В результате в нижней части окна будет открыта область сведений с результатами импорта.
11. Чтобы закрыть данное окно, нажмите кнопку ОК.

Смотрите также

· Экспорт в формат EstML
· Импорт из формата EstML
· Автоматический импорт из других форматов


Пакетный экспорт смет

Путь к разделу: Работа с документами > Экспорт/Импорт >

Пакетный экспорт смет

 Перейти в родительский раздел
Развернуть/Скрыть всё

Функция пакетного экспорта смет позволяет экспортировать несколько смет из папки (а также открытые документы) в различные форматы. Команда Пакетный экспорт расположена в меню и доступна даже если не открыто ни одного документа.

Чтобы воспользоваться функцией пакетного экспорта:

1. Перейдите на вкладку Файл и в меню выберите Импорт и Экспорт \ Пакетный экспорт.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно Экспорт смет. Данное окно состоит из трех областей: Проводник для выбора папки со сметами, Файлы для выбора файлов смет и Выбранные файлы для экспорта, в которой будут отображаться файлы со сметами, выбранными для экспорта, а также параметры экспорта смет. Если во время вызова команды пакетного экспорта открыт один или несколько документов, то они будут отображаться в области файлов, выбранных для экспорта.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. В области Проводник выберите папку со сметами. В результате в области Файлы отобразятся файлы смет, которые можно экспортировать.
3. Пометьте флажки напротив тех файлов, которые нужно экспортировать. Чтобы выделить все файлы или снять все флажки, воспользуйтесь подменю команды Выделить в левой части окна.
4. Нажмите кнопку Добавить, чтобы добавить выбранные файлы для экспорта. В результате выбранные файлы будут добавлены в область смет для экспорта.
5. В раскрывающемся списке поля Тип файла для каждой сметы выберите формат файла для экспорта.
6. Чтобы задать формат файла для экспорта всех смет, выберите его в поле Тип файла в нижней части окна.
7. Чтобы экспортировать все файлы, нажмите кнопку Экспорт.
8. В окне Сохранить в выберите папку для экспорта документов и нажмите кнопку ОК. В результате выбранные сметы будут экспортированы в выбранные форматы и сохранены в выбранную папку.

Смотрите также

· Экспорт в формат EstML
· Импорт из формата EstML
· Автоматический импорт из других форматов
· Прямой экспорт в Word и Excel


Прямой экспорт в Word и Excel

Путь к разделу: Работа с документами > Экспорт/Импорт >

Прямой экспорт в Word и Excel

 Перейти в родительский раздел

Наряду с выводом документа на печать окно Формы отчетов позволяет экспортировать смету в форматы MS Word (rtf, табличный) и MS Excel (xls).

Экспорт документа из окна Формы отчетов осуществляется автоматически с настройками, заданными по умолчанию. Здесь можно только включить или отключить деление документа на страницы. Чтобы экспортировать смету в необходимый формат, выберите соответствующую команду и сохраните документ.

Чтобы экспортировать смету в вышеуказанные форматы с пользовательскими настройками, необходимо воспользоваться функцией экспорта в окне Предварительный просмотр.

Смотрите также

· Экспорт в формат EstML
· Импорт из формата EstML
· Автоматический импорт из других форматов


Экспорт Ресурсной ведомости в Excel

Путь к разделу: Работа с документами > Экспорт/Импорт >

Экспорт Ресурсной ведомости в Excel

 Перейти в родительский раздел
Развернуть/Скрыть всё
1. Перейдите на вкладку СНБ и документы.
2. Выберите команду Ресурсы.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно Ресурсная ведомость.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. На панели инструментов выберите команду Экспорт. В результате будет открыто окно Сохранить как. В качестве расширения файла будет жестко задан формат MS Excel.
4. Выберите папку, введите имя и сохраните файл.

Смотрите также

· Экспорт в формат EstML
· Импорт из формата EstML
· Автоматический импорт из других форматов


Экспорт документа в MS Project

Путь к разделу: Работа с документами > Экспорт/Импорт >

Экспорт документа в MS Project

 Перейти в родительский раздел
Развернуть/Скрыть всё

Функция выгрузки сметы в Microsoft Project 2010 доступна только в редакции Корпоративная. Для выгрузки сметы в Microsoft Project необходимо, чтобы на Вашем компьютере была установлена программа Microsoft Project 2010.

Щелкните, чтобы развернуть / скрыть Возможности экспорта сметы в MS Project 2010

Программный комплекс ГОССТРОЙСМЕТА 2.10 поддерживает прямой экспорт готовой сметы в программу MS Project 2010. Прямая выгрузка данных производится в специальный шаблон, разработанный для управления проектами в сфере строительства. Данный шаблон устанавливается вместе с программным комплексом «ГОССТРОЙСМЕТА». В него выгружаются все расценки, свободные ресурсы, работы и ресурсы по разделам, необходимые для автоматического формирования проекта.

Одновременно с выгрузкой производятся:

· Автоматическое формирование и планирование задач по разделам.
· Автоматическое формирование плана-графика выполнения работ.
· Автоматическое формирование специальных таблиц, видов и фильтров, предусмотренных в шаблоне для управления проектом в строительстве.

Для работы с проектом предусмотрены специальные виды, таблицы и фильтры. Необходимый вид можно выбрать на панели представлений, а также в ее контекстном меню. Доступны следующие виды: диаграмма Ганта, диаграмма Ганта с отслеживанием, подробная диаграмма Ганта, график выполнения задач по разделам, использование задач, использование задач по машинам и механизмам, использование задач по рабочим, список ресурсов с автоматической проверкой превышения доступности ресурса, а также многие другие виды.

Специально подготовленные таблицы можно выбрать в меню Таблицы в группе Данные. По умолчанию на экран выводится таблица Итоговые затраты. Специально подготовленные фильтры можно выбрать в раскрывающемся списке меню Фильтр.

Щелкните, чтобы развернуть / скрыть Экспорт сметы в MS Project 2010

Чтобы экспортировать смету в Microsoft Project 2010:

1. Откройте смету, данные из которой необходимо экспортировать в MS Project.
2. Перейдите на вкладку Файл и в меню выберите Импорт и Экспорт \ Экспорт в Microsoft Project.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Если в начале выгрузки данных система безопасности Microsoft Project отключит макросы выгрузки, и на экран будет выведено соответствующее извещение.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Перейдите в окно извещения и нажмите кнопку Включить макросы, чтобы выполнить экспорт данных.

Экспорт сметы выполняется полностью автоматически. Если смета содержит много разделов и расценок, во время экспорта на экран будет выведено окно с индикатором хода выгрузки данных. Когда экспорт данных будет завершен, сформированный проект будет открыт и выведен на экран.

4. Сохраните сформированный проект стандартным для приложений Microsoft способом.

Дополнительная информация

Дополнительная информация Далее сформированный проект можно сохранить и работать с ним в соответствии с возможностями программы Microsoft Project 2010. При этом следует иметь в виду, что заданные по умолчанию настройки проекта ориентированы на сохранение итоговой сметной стоимости строительства при изменении параметров проекта вручную.

Смотрите также

· Экспорт в формат EstML
· Импорт из формата EstML
· Автоматический импорт из других форматов


Формат EstML

Путь к разделу: Работа с документами > Экспорт/Импорт >

Формат EstML

 Перейти в родительский раздел

Стандарт обмена данными сметных расчетов в формате XML (EstML) является универсальным стандартом обмена информацией между пользователями компьютерных программ расчёта сметной документации. Программный комплекс ГОССТРОЙСМЕТА 2.10 поддерживает работу с форматом EstML. Можно экспортировать сметную документацию в формат EstML, а также импортировать сметную документацию из файла данного формата.

Смотрите также

· Экспорт в формат EstML
· Импорт из формата EstML


Экспорт в формат EstML

Путь к разделу: Работа с документами > Экспорт/Импорт > Формат EstML >

Экспорт в формат EstML

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы экспортировать документ в формат EstML:

1. Создайте смету или откройте файл с готовой сметой.
2. Перейдите на вкладку Файл и в меню выберите Импорт и Экспорт \ Экспорт в EstML.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. В результате будет открыто стандартное окно операционной системы для сохранения файла Сохранить файл экспорта как, в котором будет задан формат сохранения документа (EstML - xml).

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. Выберите место расположения результирующего файла.
5. Введите имя файла с клавиатуры в одноименное поле.
6. Чтобы сохранить смету в формате EstML, щелкните Сохранить. Смета будет экспортирована в формат EstML и сохранена в файл с заданным именем. Дополнительно будет открыта папка, в которую была экспортирована смета.
7. Чтобы отменить операцию экспорта, щелкните Отмена.

Смотрите также

· Импорт из формата EstML
· Автоматический импорт из других форматов


Импорт из формата EstML

Путь к разделу: Работа с документами > Экспорт/Импорт > Формат EstML >

Импорт из формата EstML

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы импортировать документ из формата EstML:

1. Запустите программный комплекс ГОССТРОЙСМЕТА.
2. Перейдите на вкладку Файл и в меню выберите Импорт и Экспорт \ Импорт из формата EstML.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. В результате будет открыто стандартное окно операционной системы Выбор файла для импорта с заданным типом файла (EstML - xml).

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. Найдите и выделите файл в формате EstML (xml), который необходимо импортировать.
5. Щелкните Открыть.

Если в документе содержаться формулы, то на экран будет выведено диалоговое окно с запросом о необходимости импорта формул.

6. Чтобы импортировать данные с формулами, щелкните Да. Чтобы импортировать данные без формул, щелкните Нет. В результате данные из выбранного файла будут автоматически импортированы в новый документ (с формулами или без них).

Смотрите также

· Экспорт в формат EstML
· Автоматический импорт из других форматов


Экспорт документов из окна предварительного просмотра

Путь к разделу: Работа с документами > Экспорт/Импорт >

Экспорт документов из окна предварительного просмотра

 Перейти в родительский раздел
Развернуть/Скрыть всё

В режиме предварительного просмотра предусмотрена функция экспорта печатной формы в ряд форматов. Программный комплекс ГОССТРОЙСМЕТА 2.10 поддерживает экспорт в PDF, XLS, HTML, а также экспорт в ряд графических форматов. Большинство поддерживаемых форматов исключает возможность редактирования (PDF, HTML и графические форматы), что позволяет безопасно обмениваться сметными документами (например, для предварительного просмотра, согласования, для совместной работы и т.п.) по электронной почте, либо публиковать их в локальной сети или сети Интернет. Экспорт в формат PDF также позволяет защитить документ паролем и ограничить возможности работы с ним.

В режиме предварительного просмотра также предусмотрен экспорт печатной формы с последующей ее отправкой по электронной почте. Программный комплекс ГОССТРОЙСМЕТА оснащен встроенным почтовым клиентом, что позволяет осуществлять отправку электронной почты напрямую из программного комплекса.

Для экспорта используются команды из меню Экспорт.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Данный раздел посвящен описанию функций экспорта и последующей отправки по электронной почте.

Смотрите также

· Экспорт документа в PDF
· Экспорт документа в HTML
· Экспорт в MS Excel
· Экспорт в Excel (XML)
· Экспорт в графические форматы
· Экспорт с автоматической отправкой по электронной почте


Экспорт документа в PDF

Путь к разделу: Работа с документами > Экспорт/Импорт > Экспорт документов из окна предварительного просмотра >

Экспорт документа в PDF

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы сохранить печатную форму в формате PDF:

1. На панели инструментов предварительного просмотра щелкните [image] Экспорт и в открывшемся контекстном меню выберите команду Документ PDF. В результате будет открыто диалоговое окно Экспорт в PDF.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В данном окне на вкладках сгруппированы следующие настройки экспорта в формат PDF:

· на вкладке Экспорт можно задать диапазон страниц печатной формы для экспорта, сжатие, внедрение шрифтов, высокое разрешение в группе Опции и др.; флажок Открыть после экспорта позволяет автоматически открыть сохраненный файл после экспорта;
· на вкладке Информация можно ввести/удалить информацию о документе, которая будет внедрена в сохраненный PDF-файл;

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

· на вкладке Защита можно задать пароли владельца и пользователя документа, а также права доступа к документу:
o если 4 флажка в группе Права доступа помечены, то пароль владельца ограничивает извлечение страниц из результирующего документа и измерение прав доступа к документу;
o если 4 флажка в группе Права доступа помечены, то пароль пользователя требуется для открытия документа и для извлечения страниц из него.
· на вкладке Просмотр можно задать настройки просмотра сохраненного файла (скрыть при просмотре панель инструментов, строку меню и т.п.)

2. Чтобы сохранить печатную форму в формате PDF, задайте необходимые настройки на соответствующих вкладках и щелкните ОК. В результате будет открыто стандартное окно сохранения файла. По умолчанию для сохранения файла будет выбрана папка Госстройсмета 2, расположенная в папке Мои документы.
3. Выберите папку для сохранения файла, введите имя файла и щелкните Сохранить. Файл будет экспортирован в формат PDF и сохранен в указанную папку.

Смотрите также

· Экспорт документа в HTML
· Экспорт в MS Excel
· Экспорт в MS Word
· Экспорт в Excel (XML)


Экспорт документа в HTML

Путь к разделу: Работа с документами > Экспорт/Импорт > Экспорт документов из окна предварительного просмотра >

Экспорт документа в HTML

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы сохранить печатную форму в формат HTML:

1. На панели инструментов предварительного просмотра щелкните [image] Экспорт и в открывшемся контекстном меню выберите команду Документ HTML (табличный). В результате будет открыто диалоговое окно Экспорт в HTML (табличный).

Щелкните для увеличения/уменьшения
Щелкните для увеличения / уменьшения

2. Чтобы сохранить печатную форму в формате HTML, задайте необходимые настройки и щелкните ОК. В результате будет открыто стандартное окно сохранения файла. По умолчанию для сохранения файла будет выбрана папка Госстройсмета 2, расположенная в папке Мои документы.
3. Выберите папку для сохранения файла, введите имя файла и щелкните Сохранить. Файл будет экспортирован в формат HTML в указанную папку.
4. Чтобы опубликовать сохраненную в формате HTML смету, необходимо скопировать все файлы, не нарушая их структуру и иерархию.

Дополнительная информация

Щелкните, чтобы развернуть/скрыть Дополнительная информация о настройках экспорта в HTML
· По умолчанию заданы следующие параметры сохранения печатной формы в формат HTML: сохранение всех страниц, автоматическое создание стилей и фиксированная ширина страницы. Если печатная форма содержит изображения, они будет сохранены в формате JPEG и внедрены в HTML документ. При таких настройках в результате экспорта в HTML будет создан один файл в формате HTML, а также папка, содержащая изображения при их наличии. Если печатная форма содержит несколько страниц, они будут автоматически отделены друг от друга в рамках одной HTML страницы.

· Если также пометить флажок Навигатор, то при экспорте в HTML будет создана и внедрена в документ с использованием технологии фреймов навигационная панель, позволяющая быстро переключаться между страницами, входящими в состав документа, а также перемещаться в начало и в конец документа. В результате экспорта будет создан HTML файл для запуска сметы, а также папка со служебными файлами (файлы с навигационной панелью и с печатной формой сметы). При этом все страницы печатной формы будет сохранены в одном HTML документе и отделены друг от друга.

Навигационная панель

· Если также пометить флажок Многостраничный, то при экспорте в HTML каждая страница печатной формы будет сохранена в отдельный HTML файл, которые при вызове с навигационной панели будут загружаться в соответствующий фрейм. В результате экспорта будет создан HTML файл для запуска сметы, а также папка со служебными файлами.

· Если также пометить флажок Все в одной папке, то все файлы (файл для запуска сметы и служебные файлы) будут сохранены в указанной папке.

Смотрите также

· Экспорт документа в PDF
· Экспорт в MS Excel
· Экспорт в MS Word
· Экспорт в Excel (XML)


Экспорт в MS Excel

Путь к разделу: Работа с документами > Экспорт/Импорт > Экспорт документов из окна предварительного просмотра >

Экспорт в MS Excel

 Перейти в родительский раздел
Развернуть/Скрыть всё

Если на компьютере установлена программа MS Excel, то можно воспользоваться функцией экспорта печатной формы в таблицу Excel при помощи технологии OLE. По сравнению с технологией XML, OLE обеспечивает более точное визуальное соответствие исходного и результирующего документов, а также настройки масштаба при выводе на печать.

Если на персональном компьютере программа MS Excel не установлена, то экспортировать смету в таблицу Excel можно только с использованием технологии XML (команда Документ Excel (XML) в меню Экспорт).

Чтобы сохранить печатную форму в Excel:

1. На панели инструментов предварительного просмотра щелкните [image] Экспорт и в открывшемся контекстном меню выберите команду Документ Excel (OLE). В результате будет открыто диалоговое окно Экспорт в Excel.

2. Задайте необходимые параметры для сохранения печатной формы в формат MS Excel. Для автоматического открытия файла после сохранения пометьте флажок Открыть Excel после экспорта.
3. Чтобы сохранить печатную форму в формат MS Excel, щелкните ОК. В результате будет открыто стандартное окно сохранения файла. По умолчанию для сохранения файла будет предложена папка Госстройсмета 2, расположенная в папке Мои документы.
4. Выберите папку для сохранения файла, введите имя файла и щелкните Сохранить. Файл будет сохранен в формат MS Excel в указанную папку.
5. Чтобы отменить сохранение в формат MS Excel, щелкните Отмена. В результате окно Экспорт в Excel будет закрыто.

Дополнительная информация

Дополнительная информация Параметры экспорта WYSIWYG (What You See Is What You Get - принцип визуального соответствия "Что видишь, то и получишь") и Объединять ячейки отвечают за точное визуальное соответствие результирующего файла исходной печатной форме. По умолчанию данный флажок помечен.

Смотрите также

· Экспорт документа в PDF
· Экспорт документа в HTML
· Экспорт в Excel (XML)
· Экспорт в MS Word
· Экспорт в графические форматы


Экспорт в Excel (XML)

Путь к разделу: Работа с документами > Экспорт/Импорт > Экспорт документов из окна предварительного просмотра >

Экспорт в Excel (XML)

 Перейти в родительский раздел
Развернуть/Скрыть всё

По сравнению с технологией OLE, использование технологии XML для экспорта сметной документации в формат электронных таблиц MS Excel обеспечивает меньший размер результирующего файла и большую скорость обработки экспортируемого документа. Это может быть полезным при экспорте документа большого объема.

Использование технологии XML для экспорта сметной документации в формат электронных таблиц MS Excel не требует, чтобы на персональном компьютере была установлена программа MS Excel.

Чтобы сохранить печатную форму в формат Excel по технологии XML:

1. На панели инструментов предварительного просмотра щелкните [image] Экспорт и в открывшемся контекстном меню выберите команду Документ Excel (XML). В результате будет открыто диалоговое окно Экспорт в Excel.

2. Задайте необходимые параметры для сохранения печатной формы в формат MS Excel. Для автоматического открытия файла после сохранения пометьте флажок Открыть Excel после экспорта.
3. Чтобы сохранить печатную форму в формат MS Excel, щелкните ОК. В результате будет открыто стандартное окно сохранения файла. По умолчанию для сохранения файла будет предложена папка Госстройсмета 2, расположенная в папке Мои документы.
4. Выберите папку для сохранения файла, введите имя файла и щелкните Сохранить. Файл будет сохранен в формат MS Excel в указанную папку.
5. Чтобы отменить сохранение в формат MS Excel, щелкните Отмена. В результате окно Экспорт в Excel будет закрыто.

Дополнительная информация

Дополнительная информация Параметр экспорта WYSIWYG (What You See Is What You Get - принцип визуального соответствия "Что видишь, то и получишь") отвечает за точное визуальное соответствие результирующего файла исходной печатной форме. По умолчанию данный флажок помечен.

Смотрите также

· Экспорт документа в PDF
· Экспорт документа в HTML
· Экспорт в MS Word
· Экспорт в графические форматы


Экспорт в MS Word

Путь к разделу: Работа с документами > Экспорт/Импорт > Экспорт документов из окна предварительного просмотра >

Экспорт в MS Word

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы сохранить печатную форму в формат MS Word (RTF):

1. На панели инструментов предварительного просмотра щелкните [image] Экспорт и в открывшемся контекстном меню выберите команду Документ Word (табличный). В результате будет открыто диалоговое окно Экспорт в RTF (табличный).

2. Задайте необходимые параметры для сохранения печатной формы в формат RTF. Для автоматического открытия файла после сохранения пометьте флажок Открыть после экспорта.
3. Чтобы сохранить печатную форму в формат RTF, щелкните ОК. В результате будет открыто стандартное окно сохранения файла. По умолчанию для сохранения файла будет предложена папка Госстройсмета 2, расположенная в папке Мои документы.
4. Выберите папку для сохранения файла, введите имя файла и щелкните Сохранить. Файл будет сохранен в формат RTF в указанную папку.
5. Чтобы отменить сохранение в формат MS Word, щелкните Отмена. В результате окно Экспорт в RTF (табличный) будет закрыто.

Дополнительная информация

Дополнительная информация Параметр экспорта WYSIWYG (What You See Is What You Get - принцип визуального соответствия "Что видишь, то и получишь") отвечает за точное визуальное соответствие результирующего файла исходной печатной форме. По умолчанию данный флажок помечен.

Смотрите также

· Экспорт документа в PDF
· Экспорт документа в HTML
· Экспорт в Excel (XML)
· Экспорт в графические форматы


Экспорт в графические форматы

Путь к разделу: Работа с документами > Экспорт/Импорт > Экспорт документов из окна предварительного просмотра >

Экспорт в графические форматы

 Перейти в родительский раздел

В программном комплексе ГОССТРОЙСМЕТА 2.10 предусмотрена возможность экспорта печатной формы из режима предварительного просмотра в несколько графических форматов: BMP и JPEG.

Чтобы сохранить печатную форму в необходимый графический формат:

1. На панели инструментов предварительного просмотра щелкните [image] Экспорт и в открывшемся контекстном меню выберите команду Рисунок BMP / JPEG. В результате будет открыто диалоговое окно Экспорт в рисунок. Данное окно используется для экспорта печатной формы во все графические форматы. При экспорте печатной формы в JPEG включается настройка Качество JPEG, которая отключена для экспорта в другие форматы.

2. Задайте необходимые параметры для сохранения печатной формы в графический формат.
3. Чтобы сохранить печатную форму в необходимый графический формат, щелкните ОК. В результате будет открыто стандартное окно сохранения файла. По умолчанию для сохранения файла будет предложена папка Госстройсмета 2, расположенная в папке Мои документы.
4. Выберите папку для сохранения файла, введите имя файла и щелкните Сохранить. Файл будет сохранен в указанную папку.
5. Чтобы отменить сохранение, щелкните Отмена. В результате окно Экспорт в рисунок будет закрыто.

Смотрите также

· Экспорт документа в PDF
· Экспорт документа в HTML
· Экспорт в Excel (XML)
· Экспорт в MS Word


Экспорт с автоматической отправкой по электронной почте

Путь к разделу: Работа с документами > Экспорт/Импорт > Экспорт документов из окна предварительного просмотра >

Экспорт с автоматической отправкой по электронной почте

 Перейти в родительский раздел
Развернуть/Скрыть всё

В программном комплексе ГОССТРОЙСМЕТА 2.10 предусмотрена возможность сохранения печатной формы в один из поддерживаемых форматов и автоматической отправки результирующего файла по электронной почте.

Чтобы экспортировать печатную форму и отправить по электронной почте:

1. На панели инструментов предварительного просмотра щелкните [image] Экспорт и в открывшемся контекстном меню выберите команду E-mail.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто диалоговое окно Отослать по E-mail, в котором на вкладках E-mail и Ящик можно задать все параметры, необходимые для экспорта файла и отправки его в качестве приложения по электронной почте. Подробное описание смотрите в разделе Отправка документа из окна Предварительный просмотр.

Смотрите также

· Отправка документа по электронной почте
· Отправка документа из окна Предварительный просмотр
· Ввод параметров сообщения
· Настройка подключения к серверу


Поиск и использование фильтров

Путь к разделу: »Разделов на уровень выше не существует.«

Поиск и использование фильтров

 Перейти в родительский раздел
Развернуть/Скрыть всё

Данные, необходимые для работы в программном комплексе ГОССТРОЙСМЕТА, можно найти двумя способами:

· при помощи функции поиска (поиск в активном документе и в сметно-нормативных базах);
· при помощи функций фильтрации;

Функция поиска позволяет быстро найти расценку, определенное слово, фразу, последовательность символов и т.п. Поиск можно выполнять как в открытом активном документе (смета, акт), так и в открытой активной сметно-нормативной базе (сборнике расценок, индексов, каталогов). Для работы с активным документом предусмотрен поиск по контексту с указанием направления поиска (с текущей позиции к началу документа, с текущей позиции к концу документа). Поиск в открытых СНБ (сметно-нормативных базах) можно выполнять как по шифру расценки, так и по контексту.

Функция фильтрации данных предусмотрена как для активного документа, так и для открытого справочника. При применении фильтра отображаются только строки, соответствующие заданным условиям, а остальные временно скрываются. В отфильтрованном списке данных можно выполнять поиск по контексту, а также повторную фильтрацию. Чтобы снова вывести на экран полный перечень строк, необходимо снять фильтр.

Функции поиска и фильтра также применимы к спискам ресурсов в окнах Компенсация и Ведомость М-29.

Смотрите также

· Поиск расценки в активном документе
· Поиск расценок в сметно-нормативной базе
· Применение фильтра
· Использование условных фильтров
· Поиск и фильтр ресурсов


Поиск расценки в активном документе

Путь к разделу: Поиск и использование фильтров >

Поиск расценки в активном документе

 Перейти в родительский раздел

Расценку в активном документе можно найти при помощи функции Поиска по ключевому слову или фразе (любая последовательность символов):

Чтобы найти расценку по ключевому слову или фразе:

1. Откройте документ, в котором необходимо выполнить поиск, или перейдите на вкладку этого документа в области работы с документами.
2. На ленте перейдите на вкладку Документы.
3. В группе поиска щелкните левой кнопкой мыши поле для ввода поискового контекста и введите искомую последовательность символов, например "цемент".

4. Чтобы выполнить поиск с текущей позиции к началу документа, нажмите кнопку Искать назад.
5. Чтобы выполнить поиск с текущей позиции к концу документа, нажмите кнопку Искать вперед.

Далее программный комплекс будет последовательно выполнять поиск строк, содержащих введенный контекст - переходить к каждой строке по очереди. Если ни одна их строк не содержит поисковый контекст, на экран будет выведено сообщение о том, что поиск результатов не дал.

Если строка, содержащая поисковый контекст (искомое слово или фразу) будет найдена, она будет автоматически выделена и станет текущей строкой.

6. Чтобы продолжить поиск в выбранном направлении и перейти к следующей строке, содержащей введенный контекст, нажмите кнопку, соответствующую направлению поиска, еще раз.
7. Чтобы отменить поиск, нажмите на клавиатуре кнопку <Esc>.

Смотрите также

· Поиск расценок в сметно-нормативной базе
· Использование условных фильтров
· Применение фильтра
· Поиск и фильтр ресурсов


Поиск расценок в сметно-нормативной базе

Путь к разделу: Поиск и использование фильтров >

Поиск расценок в сметно-нормативной базе

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы найти необходимую расценку, поправочный коэффициент и т.п. в подключенных к программному комплексу справочниках, необходимо воспользоваться функцией поиска. Это можно сделать двумя способами:

Щелкните, чтобы развернуть / скрыть Воспользоваться панелью поиска в области СНБ для открытого справочника;

Функция поиска позволяет быстро найти в открытом справочнике нужную расценку по шифру, ключевому слову, фразе или любой последовательности символов (поисковый контекст). При поиске по шифру во время ввода шифра в поле Шифр автоматически выполняется переход к разделу, таблице и расценке, шифр которой совпадает с введенным. Если расценки с введенным шифром не найдено, автоматический переход не происходит, и расценки не выделяются.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Чтобы найти расценку по контексту:

1. Откройте справочник, в котором необходимо выполнить поиск, или перейдите на вкладку данного справочника в области работы с СНБ (сметно-нормативными базами).
2. Введите искомую последовательность символов в поле Контекст. По мере ввода поискового контекста программный комплекс автоматически предложит найденные в БД (базе данных) варианты поискового контекста (подсказки). При вводе поискового контекста можно использовать символ "%" (любой символ). Чтобы выбрать подходящее слово или фразу, щелкните ее левой кнопкой мыши или, воспользовавшись кнопками со стрелками, выделите подходящую подсказку и нажмите на клавиатуре <Ввод>.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Чтобы отклонить предложенные варианты, продолжайте ввод собственного поискового контекста.
4. Нажмите кнопку Поиск назад или Поиск вперед в зависимости от того, в каком направлении следует выполнять поиск.

Далее программный комплекс будет последовательно выполнять поиск расценок, соответствующих по шифру или содержащих введенный контекст - переходить к каждой строке по очереди. Найденную расценку можно перенести в смету. Если ни одна их строк не содержит поисковый контекст, на экран будет выведено сообщение о том, что поиск результатов не дал.

5. Чтобы отменить поиск, нажмите на клавиатуре кнопку <Esc>.

Щелкните, чтобы развернуть / скрыть Воспользоваться функцией поиска по СНБ в отдельном окне.

Функция Поиск по СНБ - это мощный поисковый инструмент, предназначенный для выполнения расширенного поиска позиций по шифру, значению и контексту в любых из подключенных к программному комплексу сметно-нормативных базах.

Чтобы открыть окно Поиск по СНБ:

1. Перейдите на вкладку СНБ и документы и выберите команду Поиск по СНБ.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно Поиск по СНБ. Оно состоит из трех областей, позволяющих: выбрать область поиска, вид поиска и области для работы с результатами поиска.

2. В области Выберите область поиска разверните древовидную структуру подключенных к программному комплексу справочников и отметьте флажками те из них, в которых необходимо выполнять поиск.
3. В расположенной справа области выберите вид поиска. По умолчанию выбрана вкладка Поиск по шифру. Чтобы выбрать другой вид поиска, перейдите на соответствующую вкладку.
4. Введите параметры поиска. Для поиска по шифру это шифр. Для поиска по значению - точное значение или диапазон.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Для поиска по контексту введите поисковый контекст и дополнительные параметры, указывающие область поиска - По содержанию и/или По наименованию - по умолчанию оба флажка помечены. При вводе поискового контекста можно использовать символ "%" (любой символ). По мере ввода поискового контекста на экран выводится список с подсказками, одну из которых можно выбрать с клавиатуры или при помощи мыши.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

5. Чтобы удалить все выбранные параметры поиска, нажмите кнопку Очистить.
6. Чтобы начать поиск, нажмите кнопку Найти. В результате будет выполнен поиск. Во время поиска на экране будет отображаться окно с индикатором прогресса поиска. Если поиск длится очень долго, можно нажать кнопку Прервать, чтобы отменить поиск и задать новые параметры поиска.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Когда поиск будет завершен, в области результатов поиска отобразятся найденные результаты - сборники, в которых найдены записи, соответствующие параметрам поиска. В строке состояния окна будет выведено сервисное сообщение, указывающее количество найденных результатов (справочников). По умолчанию все найденные результаты будут выбраны (помечен флажок в столбце Выбор).

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

7. Снимите флажки напротив тех сборников, которые открывать не нужно. Чтобы снять или отметить все флажки одновременно, воспользуйтесь командами в меню Выбор.
8. Чтобы открыть выбранные справочники, нажмите кнопку Открыть выбранные. В результате все выбранные справочники будут открыты в Области СНБ. В справочниках будет автоматически включен фильтр по параметрам поиска. Если выбрано много справочников, их открытие может занять некоторое время.

Смотрите также

· Поиск в активном документе
· Использование условных фильтров
· Применение фильтра
· Поиск и фильтр ресурсов


Применение фильтра

Путь к разделу: Поиск и использование фильтров >

Применение фильтра

 Перейти в родительский раздел
Развернуть/Скрыть всё

Функция фильтра позволяет ускорить работу со списком расценок сметы или справочника. В документе и в справочниках она работает аналогично функции Фильтра в программе MS Excel.

В отличие от поиска по контексту, при котором расценки, содержащие введенный поисковый контекст, выделяются поочередно при переходе по кнопкам Поиск вперед и Поиск назад, функция фильтра в текущем справочнике позволяет вывести на экран только расценки, отвечающие заданному условию (введенному поисковому контексту), а остальные временно скрыть. Фильтр можно применить как с учетом, так и без учета ресурсов расценки.

Программный комплекс ГОССТРОЙСМЕТА 2.10 можно также настроить таким образом, чтобы по умолчанию использовался определенный параметр фильтра. Подробнее об этом смотрите раздел Настройка параметров поиска в СНБ.

Более того, фильтры можно "накладывать" друг на друга, то есть применять последовательно несколько фильтров, что позволяет выполнять поиск "в результатах поиска".

Щелкните, чтобы развернуть/скрыть Чтобы быстро найти расценку в документе при помощи Фильтра:

1. Откройте документ, в котором необходимо отфильтровать данные, или перейдите на вкладку этого документа в области работы с документами.
2. Чтобы отфильтровать расценки сметы, например, по шифру, подведите курсор мыши к заголовку столбца Шифр и щелкните значок выбора параметров автофильтра как показано на рисунке.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Задайте параметры автофильтра, пометив необходимые флажки. В результате фильтр будет применен к расценкам сметы: расценки, не соответствующие выбранным параметрам, будут временно скрыты.
4. Чтобы отфильтровать расценки по другому столбцу, повторите шаги 2-3.
5. Чтобы снова вывести на экран все расценки сметы (т.е. снять фильтр), щелкните значок открытия параметров фильтра и пометьте флажок Все. В результате все расценки будут снова выведены на экран.

Щелкните, чтобы развернуть/скрыть Чтобы быстро найти расценку в справочнике при помощи Фильтра:

1. Введите поисковый контекст в поле Контекст.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. Чтобы отфильтровать расценки по поисковому контексту с учетом ресурсов (в отфильтрованном списке расценок также будут расценки, поисковый контекст для которых найден в описании ресурсов), пометьте флажок С учетом ресурсов и нажмите кнопку Фильтр. Чтобы применить фильтр без учета ресурсов, снимите флажок С учетом ресурсов и нажмите кнопку Фильтр.

Если в поле Контекст введено менее трех символов, на экран будет выведено соответствующее предупреждение.

Нажмите кнопку ОК, введите новый поисковый контекст и нажмите кнопку Фильтр. В результате на экран будут выведены только те расценки открытой СНБ (сметно-нормативная база), которые содержат введенный контекст. Остальные расценки будут временно скрыты. Разделы, подразделы и таблицы открытой СНБ (сметно-нормативной базы), в которых не содержится поисковый контекст, станут неактивными и будут выделены серым цветом. Рядом с кнопкой Фильтр и флажком С учетом ресурсов появится кнопка Снять фильтр.

3. Если количество выбранных записей превысит 1000, на экран будет выведено следующее сообщение.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. Чтобы продолжить применение фильтра, нажмите кнопку Да. Чтобы отменить команду, щелкните Нет.
5. Далее найдите необходимую расценку при помощи полосы прокрутки или наложите еще один фильтр (шаги 1-2).

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

6. Чтобы снять фильтр, нажмите кнопку Снять фильтр. В результате будут сняты все примененные фильтры.

Смотрите также

· Поиск расценки в активном документе
· Поиск расценок в сметно-нормативной базе
· Использование условных фильтров
· Поиск и фильтр ресурсов


Использование условных фильтров

Путь к разделу: Поиск и использование фильтров >

Использование условных фильтров

 Перейти в родительский раздел
Развернуть/Скрыть всё

Условные фильтры позволяют специалисту быстро выбрать из сметы те позиции, которые удовлетворяют выбранным критериям, например: самые дорогостоящие расценки, расценки с нулевым количеством, расценки на которые применены поправочные коэффициенты и т.д.

Чтобы применить условный фильтр:

1. Перейдите на вкладку Инструменты.
2. Щелкните Условные фильтры и в меню выберите необходимый фильтр (условия выборки фильтра соответствуют его названию).

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате в меню напротив выбранного фильтра будет отмечен флажок, а на экран будет выведен список позиций сметы, удовлетворяющих условиям выборки фильтра.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Чтобы отменить (снять) фильтр, щелкните в меню тот же самый фильтр или выберите команду Сбросить фильтры. В результате на экран будут снова выведены все позиции сметы.

Смотрите также

· Поиск расценки в активном документе
· Поиск расценок в сметно-нормативной базе
· Применение фильтра
· Поиск и фильтр ресурсов


Поиск и фильтр ресурсов

Путь к разделу: Поиск и использование фильтров >

Поиск и фильтр ресурсов

 Перейти в родительский раздел
Развернуть/Скрыть всё

В окнах Компенсация и Ведомость М-29 на панели инструментов есть группа элементов управления, отвечающая за отображение ресурсов. По умолчанию в окнах отображаются все ресурсы, а фильтр снят.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Рассмотрим основные функции элементов управления данной панели: стандартные фильтры для отображения ресурсов, панель поиска и пользовательский фильтр.

Щелкните, чтобы развернуть / скрыть Стандартные фильтры для отображения ресурсов

Фильтр по ресурсам в окне Компенсация обладает подменю, первая команда в котором позволяет вывести на экран либо все ресурсы (отображаются по умолчанию), либо только компенсированные.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В окне Ведомость М-29 фильтр по ресурсам также обладает подменю, первая команда в котором позволяет вывести на экран либо все ресурсы (отображаются по умолчанию), либо только ресурсы с перерасходом или экономией.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Расположенные ниже флажки в окнах Компенсация и Ведомость М-29 работают одинаково. Они позволяют скрыть или снова вывести на экран какую-либо группу ресурсов: машины и механизмы, материалы, неучтенные ресурсы, ресурсы с нулевым объемом и т.д. По умолчанию все ресурсы выведены на экран (все флажки помечены).

Щелкните, чтобы развернуть / скрыть Панель поиска

Чтобы найти необходимый ресурс при помощи поиска:

1. В раскрывающемся списке Виды поиска выберите столбец, в котором необходимо выполнить поиск.
2. Введите в следующее поле поисковый контекст. Данное поле сохраняет историю ввода. Чтобы ей воспользоваться, необходимо открыть список данного поля и выбрать необходимый элемент.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Чтобы начать поиск и перейти к следующему ресурсу, содержащему поисковый контекст в выбранном столбце, щелкните Поиск вперед. Если поисковый контекст найден, то строка ресурса, содержащего искомый контекст, будет выделена. Последующий выбор команды Поиск вперед приведет к выделению следующего ресурса, содержащего поисковый контекст в выбранном столбце.
4. Чтобы перейти к предыдущему ресурсу, содержащему поисковый контекст в выбранном столбце, щелкните Поиск назад. Если поисковый контекст найден, то строка ресурса, содержащего искомый контекст, будет выделена. Последующий выбор команды Поиск назад приведет к выделению предыдущего ресурса, содержащего поисковый контекст в выбранном столбце.
5. Если поисковый контекст найден не будет, то на экран будет выведено сообщение По вашему запросу ничего не найдено.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Щелкните, чтобы развернуть / скрыть Пользовательский фильтр

Пользовательский фильтр дополняет функцию поиска и позволяет временно скрыть ресурсы, не содержащие поисковый контекст. Фильтр можно применить к уже выбранному списку ресурсов несколько раз (накладывать фильтр на фильтр). При этом история фильтров не ведется - при снятии последнего фильтра все примененные фильтры будут также сняты.

1. Чтобы скрыть ресурсы, не содержащие поисковый контекст, щелкните Применить фильтр. В результате все ресурсы, не содержащие поисковый контекст, временно будут скрыты. Кнопка Снять фильтр станет активной.
2. Чтобы наложить фильтр на фильтр, введите новый поисковый контекст и щелкните Применить фильтр. При этом можно воспользоваться историей пользовательского ввода поискового контекста. В результате на экране будут отображаться только ресурсы, содержащие первый и второй поисковый контекст.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Чтобы снять фильтр, щелкните Снять фильтр. В результате на экран будет выведен полный список ресурсов, а все примененные фильтры будут сняты.

Смотрите также

· Поиск расценки в активном документе
· Поиск расценок в сметно-нормативной базе
· Применение фильтра
· Использование условных фильтров


Работа со справочниками

Путь к разделу: »Разделов на уровень выше не существует.«

Работа со справочниками

 Перейти в родительский раздел
Развернуть/Скрыть всё

При работе с программным комплексом ГОССТРОЙСМЕТА предполагается активное использование справочников. Справочники, поставляемые с программным комплексом ГОССТРОЙСМЕТА, можно условно разделить на две группы:

· нормативные справочники или СНБ (сметно-нормативные базы);
· дополнительные справочники (Справочник наименований разделов, Справочник организаций и др.).

Нормативные справочники содержат расценки и ценники, необходимые для составления смет. Дополнительные справочники содержат вспомогательную справочную информацию (например, формулы для расчета характеристик геометрически сложных объектов, веса материалов и пр.). Некоторые из них предназначены для индивидуального ведения справочной информации (например, Справочник организаций).

Смотрите также

· Виды справочников
· Работа с несколькими справочниками
· Нормативные справочники
· Справочник организаций


Виды справочников

Путь к разделу: Работа со справочниками >

Виды справочников

 Перейти в родительский раздел
Развернуть/Скрыть всё

Программный комплекс ГОССТРОЙСМЕТА 2.10 поставляется со следующими справочниками:

· нормативные справочники или СНБ (сметно-нормативные базы);
· справочник формул;
· справочник названий разделов;
· справочник организаций;
· справочник начислений;
· справочник переменных пользователя;
· справочник Сортамент металлопроката;

Комплект справочников может отличаться в зависимости от редакции программного комплекса.

Для работы с нормативными справочниками предназначена область отображения справочников. Остальные справочники открываются в отдельных окнах, которые описаны в соответствующих разделах.

Смотрите также

· Нормативные справочники
· Дополнительные справочники
· Специальные функции по работе с документами


Нормативные справочники

Путь к разделу: Работа со справочниками >

Нормативные справочники

 Перейти в родительский раздел
Развернуть/Скрыть всё

Нормативные справочники или СНБ (сметно-нормативные базы) содержат расценки и ценники, необходимые для составления смет. Для работы с нормативными справочниками предназначена область отображения справочников, оборудованная средствами поиска, фильтрации и работы со структурой открытой СНБ (сметно-нормативной базы). По желанию пользователя положение области отображения справочников можно менять, располагая ее вертикально или горизонтально по отношению к области работы со сметами. При работе на двух мониторах область работы со справочниками можно также вынести на отдельный монитор.

Область отображения СНБ (сметно-нормативных баз) по умолчанию скрыта. Чтобы вывести ее на экран, необходимо открыть один или несколько справочников. При работе с программным комплексом ГОССТРОЙСМЕТА 2.10 на одном мониторе область отображения СНБ (сметно-нормативных баз) и область работы со сметами можно временно скрывать. Подробнее об этом смотрите раздел Отображение/скрытие части рабочей области.

Смотрите также

· Открытие справочника
· Работа с несколькими нормативными справочниками
· Работа со справочниками на вкладках или в окнах
· Просмотр общих положений
· Поиск расценок в сметно-нормативной базе
· Просмотр состава работ найденной расценки
· Перенос расценки из справочника в смету
· Закрытие справочника


Открытие справочника

Путь к разделу: Работа со справочниками > Нормативные справочники >

Открытие справочника

 Перейти в родительский раздел
Развернуть/Скрыть всё

Любой нормативный справочник, подключенный к программному комплексу ГОССТРОЙСМЕТА, можно открыть с вкладки Главная и Справочники двумя способами: с ленты и при помощи окна Открыть СНБ. В первом случае можно открыть одновременно только один справочник, выбрав его в меню. Во втором случае можно открыть несколько (или сразу все) справочники одновременно, а также воспользоваться дополнительными функциями.

Щелкните, чтобы развернуть / скрыть Чтобы открыть справочник c ленты:

На ленте перейдите на вкладку Главная или на вкладку Справочники, щелкните нижнюю часть значка Открыть СНБ (сметно-нормативную базу) и выберите в раскрывающемся меню необходимый справочник.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Если до этого не было открыто ни одного справочника, на экран будет выведена область отображения справочников. Выбранный справочник будет открыт на отдельной вкладке. Если до этого уже был открыт один или несколько справочников, выбранный справочник будет также открыт на отдельной вкладке, которая добавится к ряду вкладок открытых справочников.

Щелкните, чтобы развернуть / скрыть Чтобы открыть справочник при помощи окна "Открыть СНБ":

При помощи окна Открыть СНБ можно посмотреть структуру всех подключенных к программному комплексу справочников, выбрать и одновременно открыть сразу несколько сметно-нормативных баз, а также одновременно с этим закрыть все открытые справочники.

1. Чтобы открыть данное окно, на вкладке Главная или на вкладке Справочники щелкните верхнюю часть значка Открыть СНБ левой кнопкой мыши. В результате будет открыто окно Открыть СНБ. В данном окне будет отображаться структура всех подключенных к программному комплексу сметно-нормативных баз виде развернутого дерева. Узлы дерева можно сворачивать / разворачивать вручную, либо при помощи команд Дерево \ Развернуть или Свернуть (развернуть или свернуть все узлы дерева).

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. Чтобы открыть одну или несколько СНБ, воспользуйтесь полосой прокрутки, найдите необходимые СНБ и пометьте флажки напротив них в правой части окна.
3. Чтобы пометить все подключенные СНБ, выберите команду Выбор \ Выбрать все. Имейте в виду, что для открытия всех СНБ потребуется какое-то время.
4. Чтобы снять все флажки, выберите команду Выбор \ Снять выделение.
5. Чтобы закрыть все открытые ранее СНБ, выберите команду Закрыть открытые ранее СНБ.
6. Выбрав все СНБ, которые необходимо открыть, и задав все дополнительные параметры, нажмите кнопку ОК. В результате выбранные СНБ будут открыты. Они будут доступны в Области СНБ.

Щелкните, чтобы развернуть / скрыть Чтобы открыть СНБ с вкладки Файл:

1. Перейдите на вкладку Файл и выберите команду Открыть СНБ.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно Открыть СНБ.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. В окне Открыть СНБ выберите сметно-нормативные базы, которые необходимо открыть. Для этого разверните древовидную структуру СНБ и отметьте флажками те базы, которые необходимо открыть.
3. Нажмите кнопку ОК.

В результате выбранные СНБ будут открыты. Они будут доступны в Области СНБ.

Щелкните, чтобы развернуть / скрыть Открыть СНБ из списка Последние документы

1. Перейдите на вкладку Файл и в списке Последние документы выберите одну из последних СНБ, с которой Вы работали.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. Щелкните ее левой кнопкой мыши. В результате выбранная сметно-нормативная база будет открыта.

Смотрите также

· Работа с несколькими нормативными справочниками
· Работа со справочниками на вкладках или в окнах
· Просмотр общих положений
· Поиск расценок в сметно-нормативной базе
· Просмотр состава работ найденной расценки
· Перенос расценки из справочника в смету
· Закрытие справочника


Работа с несколькими нормативными справочниками

Путь к разделу: Работа со справочниками > Нормативные справочники >

Работа с несколькими нормативными справочниками

 Перейти в родительский раздел
Развернуть/Скрыть всё

Область отображения СНБ (сметно-нормативных баз) рассчитана на одновременную работу с несколькими справочниками.

Чтобы переключиться на необходимый справочник:

1. Щелкните левой кнопкой мыши расположенную в верхней части области отображения СНБ (сметно-нормативных баз) вкладку справочника, на который необходимо переключиться. В результате справочник и вкладка станут активными. В левой части области работы с СНБ (сметно-нормативными базами) будет отображаться древовидная структура выбранного справочника, а в правой - расценки выделенного раздела.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. Чтобы временно скрыть область работы с СНБ (сметно-нормативными базами) или область работы со сметами, перейдите на вкладку Главная или вкладку Вид и щелкните верхнюю часть значка Область СНБ (сметно-нормативных баз) или Область документов. В результате выбранная область будет временно скрыта / выведена на экран. Подробнее об этом смотрите раздел Отображение / Скрытие части рабочей области.

Горячие клавиши

<Shift>+F2 - Показать/скрыть Область СНБ.

3. Чтобы найти в текущем сборнике расценку по шифру или по контексту, воспользуйтесь функцией поиска. Подробнее о работе поиска смотрите раздел Поиск и использование фильтров.
4. Чтобы перенести найденную расценку из справочника в смету, воспользуйтесь одним из способов, описанных в разделе Перенос данных из справочников в смету.
5. Чтобы переключиться на другой справочник, перейдите на вкладку данного справочника или откройте необходимый справочник одним из способов, описанных в разделе Открытие справочника.

Дополнительная информация

Дополнительная информация При переключении между вкладками в области СНБ, при возврате на исходную вкладку, активной останется та же строка, что была выделена до перехода.

Смотрите также

· Открытие справочника
· Работа со справочниками на вкладках или в окнах
· Поиск расценок в сметно-нормативной базе
· Просмотр общих положений
· Просмотр состава работ найденной расценки
· Перенос расценки из справочника в смету
· Закрытие справочника


Работа со справочниками на вкладках или в окнах

Путь к разделу: Работа со справочниками > Нормативные справочники >

Работа со справочниками на вкладках или в окнах

 Перейти в родительский раздел
Развернуть/Скрыть всё

При работе на двух мониторах рабочую область программного комплекса можно увеличить - вынести Область документов или Область СНБ на второй монитор. При работе на одном мониторе рабочую область также можно оптимизировать - вынести открытые справочники с вкладок в отдельные окна. Все функциональные особенности справочников (поиск, перенос расценок и др.) будет полностью сохранены. Между окном программного комплекса и окнами справочников можно будет переключаться стандартными для ОС Windows способами. При необходимости все справочники можно вернуть на вкладки в Область СНБ в любое время.

Чтобы вынести открытые справочники в отдельные окна:

1. Перейдите на вкладку Главная или вкладку Вид.
2. Щелкните нижнюю часть значка Область СНБ.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

или

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Выберите команду В окнах. В результате все открытые справочники будут открыты в отдельных окнах.
4. Чтобы вернуть справочники на вкладки, выберите в данном меню команду Во вкладках.

Смотрите также

· Открытие справочника
· Работа с несколькими нормативными справочниками
· Просмотр общих положений
· Поиск расценок в сметно-нормативной базе
· Просмотр состава работ найденной расценки
· Перенос расценки из справочника в смету
· Закрытие справочника


Просмотр общих положений

Путь к разделу: Работа со справочниками > Нормативные справочники >

Просмотр общих положений

 Перейти в родительский раздел
Развернуть/Скрыть всё

В программном комплексе ГОССТРОЙСМЕТА 2.10 можно ознакомиться с текстовым описанием любого из подключенных нормативных справочников: просмотреть его содержание, а также общую и техническую части. Для просмотра текстового описания справочника предназначено окно СНБ - Общие положения. Данное окно можно открыть, находясь в любой части рабочей области программного комплекса (в том числе, если ни один документ и ни одна СНБ не открыты). В окне СНБ - Общие положения можно выбрать необходимый справочник из раскрывающегося списка, расположенного в левой верхней части окна СНБ - Общие положения. При помощи вкладок СНБ, Индексы и Ценники можно переключаться между необходимыми справочниками.

Текстовое описание выбранного справочника отображается в областях Содержание, Описание и Таблица. Если при открытии данного окна была выделена одна из расценок сметы или акта, или курсор находился в области отображения справочников, то в окне отображения общих положений на экран будет выведено описание открытого справочника или того справочника, расценка из которого была выделена во время открытия данного окна. При этом в области отображения содержания справочника будет выделен раздел сборника, в область Описание будет загружено его текстовое описание, и в области Таблица будет отображаться первая таблица данного раздела.

Если при открытии окна СНБ - Общие положения справочник автоматически определить не удается, то после открытия окна СНБ - Общие положения его необходимо выбрать в раскрывающемся списке. В этом случае необходимый справочник можно также найти по расценке или по контексту, воспользовавшись стандартной панелью поиска и фильтром.

Чтобы открыть окно для просмотра общих положений:

1. Перейдите на вкладку Справочники и выберите команду Общие положения,

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

либо щелкните в области открытой сметно-нормативной базы правой кнопкой мыши и в контекстном меню выберите команду Показать общие положения.

В результате будет открыто окно СНБ - Общие положения.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. В раскрывающемся списке Содержание выберите необходимый справочник. В результате на экран будет выведено текстовое описание выбранного справочника. По умолчанию отображается и таблица и описание.
3. Чтобы вывести на экран текстовое описание какой-либо части данного справочника, щелкните ее левой кнопкой мыши в области отображения содержания.
4. Чтобы изменить расположение описания и таблицы, выберите команду Режим отображения на панели инструментов данного окна. По умолчанию описание и таблица расположены горизонтально относительного друг друга (можно также выбрать вертикальное расположение).

или

5. Чтобы скрыть/снова вывести на экран содержание и/или описание и/или таблицу, щелкните соответствующую кнопку на панели инструментов окна СНБ - Общие положения.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

6. Чтобы увеличить / уменьшить размер шрифта, таблиц и изображений вестника, воспользуйтесь командами Увеличить или Уменьшить на ленте.
7. Чтобы перейти к просмотру индексов или ценников, щелкните соответствующую вкладку.
8. Чтобы найти необходимую информацию, воспользуйтесь панелью поиска.
9. Ознакомившись с необходимым описанием справочника, закройте данное окно.

Примечание

Примечание Текстовое описание, которое отображается в данном окне, нельзя редактировать, копировать или распечатать.

Смотрите также

· Открытие справочника
· Работа с несколькими нормативными справочниками
· Работа со справочниками на вкладках или в окнах
· Поиск расценок в сметно-нормативной базе
· Просмотр состава работ найденной расценки
· Перенос расценки из справочника в смету
· Закрытие справочника


Просмотр состава работ найденной расценки

Путь к разделу: Работа со справочниками > Нормативные справочники >

Просмотр состава работ найденной расценки

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы открыть перечень работ по найденной в СНБ расценке:

1. Найдите в СНБ необходимую расценку. Подробнее смотрите раздел Поиск расценок в сметно-нормативной базе.
2. Выделите необходимую расценку. Для этого щелкните ее левой кнопкой мыши.
3. Перейдите на вкладку Расценка и щелкните верхнюю часть значка Свойства позиции, либо выберите в контекстном меню команду Показать свойства позиции.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно Свойства позиции на вкладке Состав работ.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Смотрите также

· Открытие справочника
· Поиск расценок в сметно-нормативной базе
· Работа с несколькими нормативными справочниками
· Работа со справочниками на вкладках или в окнах
· Перенос расценки из справочника в смету
· Закрытие справочника


Перенос расценки из справочника в смету

Путь к разделу: Работа со справочниками > Нормативные справочники >

Перенос расценки из справочника в смету

 Перейти в родительский раздел
Развернуть/Скрыть всё

Найденную в справочнике расценку можно перенести в смету тремя способами: при помощи функции "перетаскивания", при помощи команды контекстного меню, а также двойным щелчком левой кнопки мыши.

Важно!

Важно! Если включен режим использования оптовых цен, то позиции из ССЦ будут переноситься в смету с ценой, выбранной пользователем последний раз (сметной или оптовой). По умолчанию во время переноса используется сметная цена. Если в подменю меню команды Перенести (перенос при помощи команды контекстного меню) выбрать оптовую цену, то данный выбор будет сохранен - флажок напротив команды Оптовая будет помечен. Далее при переносе позиций ССЦ любым из способов будет использоваться оптовая цена до тех пор, пока в подменю команды Перенести не будет выбрана сметная цена. Подробнее об этом смотрите раздел Режим использования оптовых цен.

Щелкните, чтобы развернуть/скрыть При помощи функции "перетаскивания";

1. Откройте справочник одним из способов, описанных в разделе Открытие справочника.
2. При помощи значков "+" и "-", расположенных в области отображения структуры справочника, откройте раздел или таблицу, содержащие необходимую группу расценок.
3. Найдите расценку, которую необходимо перенести в смету.
4. Щелкните выделенную расценку левой кнопкой мыши и, удерживая левую кнопку мыши нажатой, перетащите расценку в смету и отпустите левую кнопку мыши. В результате расценка будет добавлена в смету в соответствии с заданными настройками (подробнее смотрите раздел Настройка параметров вставки расценок).
5. Чтобы перенести в смету группу расценок, выделите непрерывную или произвольную последовательность, нажав на клавиатуре <Shift> или <Ctrl>, и перенесите их мышью в смету. В смету можно перенести любое количество расценок, выделенных в произвольном порядке. На перенос последовательно выделенных расценок есть ограничение - не более 5 расценок за 1 раз.

Совет

Совет Чтобы быстро перенести найденную в справочнике расценку в документ, дважды щелкните левой кнопкой мыши необходимую расценку. Выделенная расценка будет добавлена в смету в соответствии с заданными настройками (подробнее смотрите раздел Настройка параметров вставки расценок).

Щелкните, чтобы развернуть / скрыть При помощи команды контекстного меню;

1. Откройте справочник одним из способов, описанных в разделе Открытие справочника.
2. Найдите в справочнике расценку, которую необходимо перенести в смету. При помощи значков "+" и "-", расположенных в области отображения структуры справочника, откройте раздел или таблицу, содержащие необходимую группу расценок.
3. В смете выделите расценку, перед которой необходимо добавить новую расценку. Для этого щелкните ее левой кнопкой мыши.
4. В Области СНБ щелкните выделенную расценку правой кнопкой мыши и в открывшемся контекстном меню выберите команду Перенести.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Можно также выделить найденную расценку и нажать на клавиатуре:

Горячие клавиши

<Ctrl>+<Enter> - Перенести в смету

В результате выделенная расценка будет добавлена в смету в соответствии с заданными настройками (подробнее смотрите раздел Настройка параметров вставки расценок).

5. Чтобы перенести еще одну расценку в смету таким же способом, повторите шаги 1-4.

Совет

Совет Чтобы быстро перенести найденную в справочнике расценку в документ, дважды щелкните левой кнопкой мыши необходимую расценку. Выделенная расценка будет добавлена в смету в соответствии с заданными настройками (подробнее смотрите раздел Настройка параметров вставки расценок).

Щелкните, чтобы развернуть/скрыть Двойным щелчком левой кнопки мыши (быстрый перенос);

1. Откройте справочник одним из способов, описанных в разделе Открытие справочника.
2. При помощи значков "+" и "-", расположенных в области отображения структуры справочника, откройте раздел или таблицу, содержащие необходимую группу расценок.
3. Найдите расценку, которую необходимо перенести в смету.
4. Дважды щелкните данную расценку левой кнопкой мыши. Расценка будет добавлена в смету в соответствии с заданными настройками (подробнее смотрите раздел Настройка параметров вставки расценок).

Примечание

Примечание Расценку можно также добавить в смету при помощи функции восстановления по шифру. Для этого не обязательно открывать СНБ (сметно-нормативную базу) и искать расценку вручную. Подробнее об этом смотрите раздел Восстановление расценки по шифру.

Смотрите также

· Открытие справочника
· Поиск расценок в сметно-нормативной базе
· Просмотр состава работ найденной расценки
· Работа с несколькими нормативными справочниками
· Работа со справочниками на вкладках или в окнах
· Просмотр общих положений
· Закрытие справочника


Анализ цен в СНБ

Путь к разделу: Работа со справочниками > Нормативные справочники >

Анализ цен в СНБ

 Перейти в родительский раздел
Развернуть/Скрыть всё

В программном комплексе ГОССТРОЙСМЕТА предусмотрена функция сравнения цен по расценке или ресурсу с заданным шифром в федеральных и территориальных сметно-нормативных базах. Чтобы проанализировать цены в СНБ:

1. Выделите в смеет расценку или ресурс, цена на который необходимо проанализировать.
2. Перейдите на вкладку Справочники и выберите команду Анализ цен по СНБ.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно Анализ цен по СНБ. Оно состоит из трех областей: Расценка (в ней отображается выделенная расценка или ресурс - сравниваемая расценки или ресурс), СНБ (для выбора СНБ, по которым необходимо провести анализ) и Результаты сравнения (в которой отображаются результаты проведенного анализа).

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Данное окно не блокирует работу с основным окном программного комплекса. Можно его свернуть, выделить в смете другую расценку или ресурс, а затем снова открыть данное окно. В этом случае необходимо выбрать команду Перейти к текущей на панели инструментов окна. В результате в окне Анализ цен по СНБ сменится сравниваемая расценка или ресурс. Для сравнения по умолчанию будут выбраны все доступные СНБ.

3. Чтобы снять флажки напротив всех СНБ, выберите команду Отмена выбора на панели инструментов.
4. Чтобы выбрать все СНБ для анализа, выберите команду Выбрать все.
5. Чтобы выбрать для сравнения отдельные СНБ, отметьте их флажками. Остальные флажки снимите.
6. Чтобы развернуть или свернуть древовидную структуру доступных СНБ, воспользуйтесь командами Развернуть дерево или Свернуть дерево.
7. Чтобы начать анализ, выберите команду Сравнить. В результате в области Результаты сравнения на экран будут выведены полученные результаты (позиции, совпадающие по шифру без учета префиксов). Если в территориальных СНБ выдленного ресурса или расценки нет, то будет произведен анализ по федеральным СНБ.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

8. Проанализировав полученные результаты, снимите флажки напротив тех позиций, работать с которым далее не нужно. Можно снять флажки напротив всех позиций и пометить только напротив интересующих. При необходимости воспользуйтесь полосой прокрутки.
9. Чтобы перейти к выделенным позициям в соответствующих сборниках, выберите команду Показать в СНБ. В результате в Области СНБ основного окна программного комплекса будут открыты сборники, позиции из которых были выделены. Выделенные расценки или ресурсы будут также выделены в открытых сборниках. Окно Анализ цен по СНБ будет автоматически свернуто.
10. По умолчанию при показе выбранных позиций открытые СНБ будут закрыты. Команда Закрыть открытые СНБ на панели инструментов окна Анализ цен по СНБ будет активна и выделена цветом. Чтобы не закрывать открытые СНБ, щелкните значок данной команды левой кнопкой мыши. В результате команда перестанет быть выделенной.
11. Закончив анализ цен в СНБ, закройте окно Анализ цен по СНБ.

Смотрите также

· Открытие справочника
· Поиск расценок в сметно-нормативной базе
· Просмотр состава работ найденной расценки
· Работа с несколькими нормативными справочниками
· Работа со справочниками на вкладках или в окнах
· Просмотр общих положений
· Перенос расценки из справочника в смету
· Закрытие справочника


Закрытие справочника

Путь к разделу: Работа со справочниками > Нормативные справочники >

Закрытие справочника

 Перейти в родительский раздел
Развернуть/Скрыть всё

Щелкните, чтобы развернуть / скрыть Закрыть текущий справочник

1. Перейдите на вкладку справочника, который необходимо закрыть.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. Нажмите кнопку Закрыть, расположенную справа от вкладок открытых справочников. В результате текущий справочник будет закрыт.

Щелкните, чтобы развернуть / скрыть Закрыть все справочники

· Перейдите на вкладку Файл и выберите команду Закрыть все СНБ.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

· Щелкните вкладку с заголовком СНБ правой кнопкой мыши и в открывшемся контекстном меню выберите команду Закрыть все СНБ.

Щелкните, чтобы развернуть / скрыть Закрыть все справочники, кроме текущего

· Щелкните вкладку с заголовком СНБ правой кнопкой мыши и в открывшемся контекстном меню выберите команду Закрыть все СНБ, кроме текущей.

Смотрите также

· Открытие справочника
· Поиск расценок в сметно-нормативной базе
· Просмотр состава работ найденной расценки
· Работа с несколькими нормативными справочниками
· Работа со справочниками на вкладках или в окнах
· Просмотр общих положений
· Перенос расценки из справочника в смету


Дополнительные справочники

Путь к разделу: Работа со справочниками >

Дополнительные справочники

 Перейти в родительский раздел
Развернуть/Скрыть всё

С программным комплексом ГОССТРОЙСМЕТА 2.10 по умолчанию поставляются следующие дополнительные справочники:

· Справочник организаций
· Справочник наименований разделов сметы
· Справочник начислений
· Справочник пользовательских поправок
· Справочник формул
· Мультиконвертер

Дополнительные справочники отображаются в отдельном окне. Открыть дополнительный справочник можно с вкладки Справочники, а также с вкладки Инструменты:

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Некоторые справочники можно также открыть при помощи соответствующей командой контекстного меню:

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Рассмотрим подробнее каждой из справочников.

Смотрите также

· Справочник формул
· Мультиконвертер
· Справочник организаций
· Справочник наименований разделов
· Справочник начислений
· Справочник нормативных документов


Справочник формул

Путь к разделу: Работа со справочниками > Дополнительные справочники >

Справочник формул

 Перейти в родительский раздел
Развернуть/Скрыть всё

Справочник формул предназначен для расчета значения по формулам. Окно Справочника формул называется Редактор формул. Оно состоит из перечня формул, графической иллюстрации выделенной формулы и области расчета значения по параметрам.

1. Чтобы открыть Редактор формул, перейдите на вкладку Инструменты и выберите команду Формулы расчета.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

По умолчанию области отображения изображения и описания выбранной формулы включены.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. Выберите и откройте необходимую группу формул, например, Длина (формулы для расчета длины). Для этого щелкните значок "+" слева от группы формул.
3. В списке формул выберите необходимую формулу, например, Гипотенуза (формула для расчета длины гипотенузы). Для этого щелкните ее левой кнопкой мыши. В результате на экран будут выведены описание и изображение для выделенной формулы.
4. Введите известные параметры в поля параметров. Для этого щелкните поле левой кнопкой мыши и введите значение параметра с клавиатуры.
5. Нажмите на клавиатуре <Ввод>. Значение будет рассчитано по формуле и отобразится в поле Итоговое значение.
6. Чтобы копировать полученное значение в буфер обмена, щелкните Копировать в буфер.
7. Чтобы закрыть окно Редактор формул, щелкните Закрыть.
8. Вставьте полученное значение в необходимую ячейку сметы или ведомости объемов.

Примечание

Примечание Кнопки Изображение и Описание служат для временного скрытия и вывода на экран областей отображения изображения и описания для выбранной формулы.

Смотрите также

· Справочник наименований разделов
· Справочник организаций
· Нормативные справочники
· Справочник нормативных документов


Вестник ценообразования и сметного нормирования ФЦЦС

Путь к разделу: Работа со справочниками > Дополнительные справочники >

Вестник ценообразования и сметного нормирования ФЦЦС

 Перейти в родительский раздел
Развернуть/Скрыть всё

Вестник ценообразования и сметного нормирования - официальное федеральное издание в сфере сметного ценообразования, выпускаемое с 1995 года ежемесячно Федеральным центром ценообразования в строительстве и промышленности строительных материалов. Материалы Вестника наиболее полно отражают и уточняют нормативные и методические документы по ценообразованию в строительстве.

Точная копия печатного издания вестника ФГУ ФЦЦС распространяется в электронном виде по подписке (продается), в том числе, в комплекте с программным комплексом ГОССТРОЙСМЕТА. Такая форма подписки обеспечивает наиболее быстрый способ получения издания в электронном виде: не приходится ждать печати всего тиража в типографии, почтовых и оформительских задержек. При этом Вестник полностью соответствует печатному изданию. Можно самостоятельно скачать новый номер Вестника через Интернет и читать его в удобном электронном представлении.

1. Чтобы запустить Вестник из программного комплекса ГОССТРОЙСМЕТА, перейдите на вкладку Справочники, выберите команду Инфоблок и далее в меню выберите необходимое издание.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате вестник будет открыт в отдельном окне.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. Чтобы скрыть / отобразить содержание Вестника, щелкните Содержание на панели инструментов.
3. Чтобы открыть необходимый раздел / подраздел Вестника, разверните необходимые узлы в дереве содержания в левой части окна. В результате в области просмотра будет отображаться выбранная страница.
4. Для просмотра части страницы, выходящей за видимые границы окна, воспользуйтесь полосой прокрутки.
5. Чтобы увеличить / уменьшить размер шрифта, таблиц и изображений вестника, воспользуйтесь командами Увеличить или Уменьшить на ленте.
6. Чтобы закрыть Вестник, щелкните Закрыть на панели инструментов.

Смотрите также

· Восстановление несохраненных документов
· Мультиконвертер
· Календарь для выбора даты
· Автоматическая проверка
· Автоматическое скрытие неиспользуемых команд
· Автоматическая конвертация шаблонов и смет
· Групповые операции
· Справочник нормативных документов


Справочник нормативных документов

Путь к разделу: Работа со справочниками > Дополнительные справочники >

Справочник нормативных документов

 Перейти в родительский раздел

Справочник нормативных документов содержит МДСы, письма Министерства регионального развития РФ и ФГУ ФЦЦС, а также другие нормативные документы. Данный сборник можно заказать отдельно и подключить к установленному программному комплексу. Установленный сборник можно открыть с вкладки Инструменты при помощи команды Инфоблок \ Справочники \ Справочник нормативных документов.

Справочник нормативных документов открывается в отдельном окне. Функционал данного окна совпадает с окном Вестника ценообразования. Справочник нормативных документов обладает следующей структурой:

· Общие нормативы
· Нормативы по косвенным затратам
· Нормативы по дополнительным затратам
· Письма, постановления, распоряжения

Справочник нормативных документов регулярно обновляется по мере выхода документов. Обновления Справочника можно загрузить при помощи Мастера обновлений программного комплекса.

Смотрите также

· Справочник наименований разделов
· Справочник организаций
· Нормативные справочники


Справочник переменных пользователя

Путь к разделу: Работа со справочниками > Дополнительные справочники >

Справочник переменных пользователя

 Перейти в родительский раздел
Развернуть/Скрыть всё

Справочник переменных пользователя предназначен для ввода сложных формул расчета и использования результатов вычислений в смете при помощи ссылок по наименованию формул. Справочник переменных индивидуален для каждого документа. Переменные в справочнике можно редактировать и удалять (кроме тех, которые уже использованы в смете - их можно только просматривать). При создании новых переменных в них можно использовать ссылки на существующие переменные.

Формулы из справочника можно также экспортировать в формат XML, а также MS Excel, что позволяет подключать справочник к другим документам, а также обмениваться справочниками - переносить справочник переменных с одного ПК на другой. В рамках одного документа при копировании и вставке расценок ссылки на переменные сохраняются.

1. Чтобы создать переменную пользователя (формулу), перейдите на кладку Справочники и выберите команду Переменные пользователя.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно Пользовательские переменные локальной сметы.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. Перед тем, как создать собственную формулу, ознакомьтесь со списком зарезервированных имен. Для этого щелкните вкладку Зарезервированные имена в правой части окна. В результате на экран будет выведен список зарезервированных системных имен, которыми пользоваться при наименовании формул запрещено.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Чтобы закрыть список зарезервированных имен, щелкните рабочую область справочника левой кнопкой мыши.
4. Чтобы создать формулу, выберите команду добавить на панели инструментов окна справочника. В результате будет открыто окно Пользовательская переменная.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

5. Введите название, формулу и описание в одноименные поля. Например:

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Обратите внимание на следующие ограничения:

· Название должно начинаться с и может содержать русские или латинские буквы, а также цифры в конце наименования. Может содержать до 64 символов.
· Формула может содержать простые математические вычисления. Не может содержать букв и ссылок на другие переменные. Может содержать до 4096 символов.

6. Нажмите кнопку ОК. В результате переменная будет добавлена в справочник.
7. Чтобы вставить в ячейку сметы ссылку на результат вычисления по данной формуле, выделите ячейку левой кнопкой мыши, перейдите в строку формул, удалите содержимое данной ячейки, введите знак "=" и название переменной.
8. Далее нажмите клавишу <Ввод>. В результате в ячейке отобразится результат вычисления по формуле.
9. Чтобы экспортировать или импортировать переменные, воспользуйтесь соответствующими командами на панели инструментов окна справочника переменных. Порядок экспорта и импорта стандартный.

Смотрите также

· Справочник формул
· Вестник ценообразования и сметного нормирования ФЦЦС
· Справочник нормативных документов
· Справочник Сортамент металлопроката


Справочник Сортамент металлопроката

Путь к разделу: Работа со справочниками > Дополнительные справочники >

Справочник Сортамент металлопроката

 Перейти в родительский раздел
Развернуть/Скрыть всё

В раздел "Справочники" добавлен справочник сортамента металлопроката для расчета массы по длине и длины по массе металлопроката по известным параметрам. Справочник сортамента металлопроката можно открыть с вкладки Справочники.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Далее необходимо выбрать нужный металлопрокат, перейти на соответствующую вкладку расчета Масса по длине или Длина по массе, ввести известный параметр и нажать <Ввод>. Расчет будет выполнен автоматически. При необходимости для писка нужного металлопроката можно воспользоваться фильтром.

Смотрите также

· Справочник формул
· Вестник ценообразования и сметного нормирования ФЦЦС
· Справочник нормативных документов
· Справочник переменных пользователя


Справочник наименований разделов

Путь к разделу: Работа со справочниками > Дополнительные справочники >

Справочник наименований разделов

 Перейти в родительский раздел
Развернуть/Скрыть всё

Программный комплекс ГОССТРОЙСМЕТА оснащен встроенным Справочником наименований разделов. По умолчанию используется стандартный справочник наименований разделов. Он содержит 50 стандартных наименований разделов строительных смет, которые можно использовать при работе с документом. Справочник наименований разделов открывается в отдельном окне с вкладки Справочники.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Вместо стандартного справочника для каждого отдельного документа можно подключить пользовательский справочник наименований разделов, который будет использоваться вместо стандартного при работе с документом. Пользовательские названия разделов будут доступны в том же окне справочника наименований разделов. При необходимости пользовательский справочник можно в любой момент отключить и использовать стандартные наименования. При переключении справочников названия разделов, добавленные в смету, сохраняются.

Смотрите также

· Поиск наименования раздела
· Замена наименования в текущем разделе
· Справочник нормативных документов
· Пользовательский справочник разделов
· Подключение пользовательского справочника разделов
· Создание пользовательского справочника разделов


Открытие Справочника наименований разделов

Путь к разделу: Работа со справочниками > Дополнительные справочники > Справочник наименований разделов >

Открытие Справочника наименований разделов

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы открыть Справочник наименований разделов:

1. Перейдите на вкладку Справочники и выберите команду Наименования разделов.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно Справочник наименований разделов.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Важно!

Важно!

· Команда вызова справочника наименований разделов доступна только при открытой смете.
· Если в свойствах документа подключен пользовательский справочник наименований разделов, то в окне Справочник наименований разделов будут отображаться пользовательские названия разделов.

Смотрите также

· Поиск наименования раздела
· Замена наименования в текущем разделе
· Пользовательский справочник разделов
· Создание пользовательского справочника разделов
· Подключение пользовательского справочника разделов


Поиск наименования раздела

Путь к разделу: Работа со справочниками > Дополнительные справочники > Справочник наименований разделов >

Поиск наименования раздела

 Перейти в родительский раздел
Развернуть/Скрыть всё

Необходимое наименование раздела в стандартном или пользовательском справочнике можно найти при помощи функции поиска:

1. Щелкните левой кнопкой мыши поле, расположенное в верхней части окна.
2. Чтобы найти необходимое наименование раздела, введите одну или несколько первых букв искомого названия в данное поле. В результате в списке названий разделов останутся только те разделы, названия которых начинается на введенные буквы. Остальные наименования разделов будут временно скрыты.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Чтобы вывести на экран полный перечень наименований разделов, удалите все символы из поля поиска.

Смотрите также

· Замена наименования в текущем разделе
· Пользовательский справочник разделов
· Подключение пользовательского справочника разделов
· Создание пользовательского справочника разделов


Замена наименования в текущем разделе

Путь к разделу: Работа со справочниками > Дополнительные справочники > Справочник наименований разделов >

Замена наименования в текущем разделе

 Перейти в родительский раздел
Развернуть/Скрыть всё

В программном комплексе ГОССТРОЙСМЕТА 2.10 предусмотрена возможность автоматической замены наименования текущего раздела документа на стандартное наименование раздела, выбранное в Справочнике наименований разделов.

Чтобы заменить наименование в текущем разделе:

1. В области работы с документами щелкните левой кнопкой мыши название раздела, которое нужно заменить. В результате наименование раздела будет выделено.
2. Откройте Справочник наименований разделов (подробнее об этом смотрите раздел Справочник наименований разделов).

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. В Справочнике найдите нужное наименование раздела сметы одним из способов, описанных в разделе Поиск наименования раздела.
4. Выделите наименование раздела в Справочнике. Для этого щелкните найденное наименование раздела левой кнопкой мыши.
5. Чтобы заменить наименование раздела сметы на наименование, найденное в справочнике, нажмите кнопку Применить. В результате редактируемая часть наименования раздела в смете будет заменена на выбранное в справочнике стандартное наименование раздела.
6. Чтобы заменить наименование другого раздела, повторите шаги 1-5.
7. Закончив работу со Справочником наименований разделов, закройте окно Справочника стандартным для ОС (операционной системы) Windows способом.

Смотрите также

· Поиск наименования раздела
· Пользовательский справочник разделов
· Подключение пользовательского справочника разделов
· Создание пользовательского справочника разделов


Добавление наименования раздела

Путь к разделу: Работа со справочниками > Дополнительные справочники > Справочник наименований разделов >

Добавление наименования раздела

 Перейти в родительский раздел
Развернуть/Скрыть всё

Функция добавления наименования раздела доступна только при работе со стандартном справочником наименований разделов.

Чтобы добавить новое наименование раздела в Справочник:

1. Откройте Справочник наименований разделов (подробнее об этом смотрите раздел Справочник наименований разделов).

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. Нажмите кнопку Добавить. В результате в Справочник будет добавлена незаполненная строка.
3. В добавленной строке щелкните ячейку Наименование раздела и введите текст наименования.
4. Нажмите на клавиатуре <Ввод>.
5. Чтобы добавить новое наименование раздела, повторите шаги 2-4.
6. Закончив работу со Справочником, нажмите кнопку Закрыть или закройте окно Справочника стандартным для ОС (операционной системы) Windows способом.

Дополнительная информация

Дополнительная информация

· Новая строка добавляется в конец списка наименований разделов.
· Чтобы выделить строку с наименованием раздела, щелкните ее левой кнопкой мыши.
· В Справочнике наименований разделов строки нумеруются последовательно.

Смотрите также

· Поиск наименования раздела
· Замена наименования в текущем разделе
· Удаление наименования раздела


Удаление наименования раздела

Путь к разделу: Работа со справочниками > Дополнительные справочники > Справочник наименований разделов >

Удаление наименования раздела

 Перейти в родительский раздел
Развернуть/Скрыть всё

Функция удаления наименования раздела доступна только при работе со стандартном справочником наименований разделов.

Чтобы удалить наименование раздела из Справочника:

1. Откройте Справочник наименований разделов (подробнее об этом смотрите раздел Справочник наименований разделов).
2. Выделите строку с наименованием раздела, которое необходимо удалить. Для этого щелкните левой кнопкой мыши ячейку с номером данной строки. Строка с наименованием будет выделена.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Нажмите кнопку Удалить. В результате будет открыто диалоговое окно для подтверждения удаления.

4. Чтобы удалить наименование раздела, нажмите кнопку Да. Выделенное наименование будет удалено.
5. Чтобы не удалять выделенное название раздела, нажмите кнопку Нет. Диалоговое окно для подтверждения удаления будет закрыто. Выделенное название раздела удалено не будет.

Смотрите также

· Поиск наименования раздела
· Замена наименования в текущем разделе
· Добавление наименования раздела


Пользовательский справочник разделов

Путь к разделу: Работа со справочниками > Дополнительные справочники > Справочник наименований разделов >

Пользовательский справочник разделов

 Перейти в родительский раздел

Пользовательский Справочник наименований разделов представляет собой стандартный XML-файл, в котором определена структура и пользовательские названия разделов строительных смет.

Пользовательский Справочник должен быть расположен в папке UserPart в каталоге с установленным программным комплексом. По умолчанию путь к пользовательскому справочнику должен быть следующий:

C:\Program Files (x86)\Госстройсмета v.2\UserPart

Имя XML-файла пользовательского справочника может быть любым. Количество пользовательских справочников наименований разделов (XML-файлов в папке UserPart), которые можно подключить к программному комплексу, не ограничено.

Стандартная установка программного комплекса в любой редакции не предусматривает создание папки UserPart. Ее нужно создать самостоятельно. Пользовательский Справочник можно также самостоятельно создать и подключить к программному комплексу.

Смотрите также

· Создание пользовательского справочника разделов
· Подключение пользовательского справочника разделов
· Добавление раздела
· Переименование раздела
· Перемещение разделов
· Переход к разделу сметы


Создание пользовательского справочника разделов

Путь к разделу: Работа со справочниками > Дополнительные справочники > Справочник наименований разделов > Пользовательский справочник разделов >

Создание пользовательского справочника разделов

 Перейти в родительский раздел
Развернуть/Скрыть всё

Пользовательский Справочник наименований разделов можно создать в любом XML-редакторе. Его можно также создать в Блокноте, а после сохранения файла заменить его расширение с txt на xml.

XML-файл справочника должен иметь следующий формат.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Такой пользовательский Справочник наименований разделов будет выглядеть в окне программного комплекса следующим образом.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

<СправочникРазделов> - это корневой элемент формата справочника. Он обладает двумя обязательными атрибутами: "версия" (соответствует номеру версии) и "наименование". В атрибуте "наименование" указывается название справочника разделов, которое будет отображаться в раскрывающемся списке выбора пользовательского справочника в окне Свойства документа.

Элемент <Раздел> содержит наименование раздела, которое может состоять из трех частей. Данный элемент обладает тремя обязательными атрибутами: "Код" (указывается код наименования раздела), "Наименование" (указывается наименование раздела) и "ЕдИзм" (единица измерения). В атрибутах элемента <Раздел> можно ничего не указывать. В этом случае в окне Справочник наименований разделов будет отображаться пустая строка.

Количество разделов, а также уровней вложенности разделов не ограничено.

Смотрите также

· Добавление раздела
· Переименование раздела
· Перемещение разделов
· Переход к разделу сметы


Подключение пользовательского справочника разделов

Путь к разделу: Работа со справочниками > Дополнительные справочники > Справочник наименований разделов > Пользовательский справочник разделов >

Подключение пользовательского справочника разделов

 Перейти в родительский раздел

Чтобы пользовательский Справочник наименований разделов отображался в раскрывающемся списке выбора пользовательского справочника в окне Свойства документа, его нужно подключить к программному комплексу ГОССТРОЙСМЕТА 2.10. Для этого файл пользовательского справочника наименований разделов необходимо скопировать в папку UserPart в каталоге с установленным программным комплексом. По умолчанию путь к пользовательскому справочнику следующий:

C:\Program Files (x86)\Госстройсмета v.2\UserPart

Путь к папке, в которую установлен программный комплекс, можно уточнить в настройках программного комплекса в группе Общие / Пути. Подробное описание смотрите в разделе Выбор места хранения файлов.

Чтобы наименования разделов из пользовательского справочника отображались в окне Справочник наименований разделов, пользовательский справочник необходимо "подключить" к документу вместо стандартного справочника. Подробное описание подключения и отключения пользовательского Справочника наименований разделов смотрите в разделе Выбор справочника наименований разделов.

Смотрите также

· Добавление раздела
· Переименование раздела
· Перемещение разделов
· Переход к разделу сметы


Справочник типов разделений ресурсов

Путь к разделу: Работа со справочниками > Дополнительные справочники >

Справочник типов разделений ресурсов

 Перейти в родительский раздел

Справочник типов разделений ресурсов позволяет создавать группы ресурсов локальной сметы (например, заказчик, генеральный заказчик, подрядчик, субподрядчик и т.п.) и затем относить ресурсы сметы к одной из существующих групп (ресурсы заказчика, ресурсы подрядчика и т.д.). Это позволяет видеть в смете, кто из участников строительного процесса какие ресурсы предоставляет. На основании деления ресурсов по группам автоматически формируются печатные формы «Материалы заказчика» и «Разделительная ведомость».

Типы разделений ресурсов (группы) можно создавать и редактировать в одноименном справочнике, который при подключении данного функционала добавляется на вкладку ленты «Справочники».

Ресурсы сметы можно отнести к одной из групп в окне «Ресурсная ведомость», из которого можно распечатать формы «Материалы заказчика» и «Разделительная ведомость».

Смотрите также

· Открытие Справочника типов разделений ресурсов
· Создание типов разделений ресурсов
· Редактирование типов разделений ресурсов
· Удаление типов разделений ресурсов
· Группировка ресурсов по типам
· Печать форм Материалы заказчика и Разделительная ведомость


Открытие Справочника типов разделений ресурсов

Путь к разделу: Работа со справочниками > Дополнительные справочники > Справочник типов разделений ресурсов >

Открытие Справочника типов разделений ресурсов

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы открыть Справочник типов разделений ресурсов:

1. Перейдите на вкладку Справочники.

2. Выберите команду Типы разделений ресурсов.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно Справочник типов разделений ресурсов.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В данном окне по умолчанию отображаются 2 базовых типа разделений ресурсов (заказчик и подрядчик), которые удалять запрещено.

Смотрите также

· Создание типов разделений ресурсов
· Редактирование типов разделений ресурсов
· Удаление типов разделений ресурсов
· Группировка ресурсов по типам
· Печать форм Материалы заказчика и Разделительная ведомость


Создание типов разделений ресурсов

Путь к разделу: Работа со справочниками > Дополнительные справочники > Справочник типов разделений ресурсов >

Создание типов разделений ресурсов

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы создать новую группу ресурсов:

1. На панели инструментов окна Справочник типов разделений ресурсов выберите команду Добавить. В результате будет открыто окно Добавление типа разделений ресурсов.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. Введите наименование и краткое наименование для группы ресурсов в соответствующие поля.

3. Нажмите кнопку ОК.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате новая группа ресурсов будет добавлена в справочник.

Смотрите также

· Открытие Справочника типов разделений ресурсов
· Редактирование типов разделений ресурсов
· Удаление типов разделений ресурсов
· Группировка ресурсов по типам
· Печать форм Материалы заказчика и Разделительная ведомость


Редактирование типов разделений ресурсов

Путь к разделу: Работа со справочниками > Дополнительные справочники > Справочник типов разделений ресурсов >

Редактирование типов разделений ресурсов

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы отредактировать группу ресурсов в справочнике:

1. На панели инструментов окна Справочник типов разделений ресурсов выберите команду Править. В результате будет открыто окно Редактирование типа разделений ресурсов.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. Внесите необходимее изменения в наименование и/или краткое наименование группы ресурсов.

3. Нажмите кнопку ОК.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате группа ресурсов в справочнике типов разделений ресурсов будет отредактирована.

Смотрите также

· Открытие Справочника типов разделений ресурсов
· Создание типов разделений ресурсов
· Редактирование типов разделений ресурсов
· Удаление типов разделений ресурсов
· Группировка ресурсов по типам


Удаление типов разделений ресурсов

Путь к разделу: Работа со справочниками > Дополнительные справочники > Справочник типов разделений ресурсов >

Удаление типов разделений ресурсов

 Перейти в родительский раздел

Чтобы удалить группу ресурсов из справочника:

1. В окне справочника выделите группу ресурсов, которую необходимо удалить.

2. На панели инструментов окна Справочник типов разделений ресурсов выберите команду Удалить. В результате на экран будет выведено диалоговое окно для подтверждения удаление группы ресурсов.

3. Чтобы удалить выделенную группу ресурсов, нажмите кнопку Да. В результате выделенная группа ресурсов будет удалена из справочника.

4. Чтобы отменить команду удаления, нажмите кнопку Нет. В результате диалоговое окно будет закрыто, а группа ресурсов удалена не будет.

Важно!

Важно! Обратите внимание на то, что 2 базовых типа разделений ресурсов (заказчик и подрядчик) удалять запрещено. Данные типы разделений ресурсов можно только редактировать. При вызове команды удаления на экран будет выведено соответствующее предупреждение.

Смотрите также

· Открытие Справочника типов разделений ресурсов
· Создание типов разделений ресурсов
· Редактирование типов разделений ресурсов
· Группировка ресурсов по типам
· Печать форм Материалы заказчика и Разделительная ведомость


Группировка ресурсов по типам

Путь к разделу: Работа со справочниками > Дополнительные справочники > Справочник типов разделений ресурсов >

Группировка ресурсов по типам

 Перейти в родительский раздел
Развернуть/Скрыть всё

Ресурсы локальной сметы можно отнести к одной из групп (типу разделения) в окне Ресурсная ведомость. Чтобы открыть данное окно:

1. Перейдите на вкладку Документы.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. Выберите команду Ресурсы документа. В результате будет открыто окно Ресурсная ведомость. В данном окне будет дополнительно отображаться столбец Разделение ресурсов.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Дважды щелкните левой кнопкой мыши ячейку ресурса в столбце «Разделение ресурсов». В результате в ячейке отобразится раскрывающийся список.

4. Щелкните значок треугольника, расположенный в правой части раскрывающегося списка. В результате список будет развернут, в нем будут отображаться группы ресурсов из справочника типов разделений ресурсов.

5. Выберите необходимую группу (тип разделений) ресурсов. Изменения будут сохранены автоматически.

6. Можно также щелкнуть ячейку ресурса в столбце «Разделение ресурсов» правой кнопкой мыши и в контекстном меню выбрать команду «Установить тип разделения ресурсов».

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно «Выбор типа разделения ресурсов».

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

7. В раскрывающемся списке «Тип ресурса» выберите одну из групп ресурсов (типов разделений).

8. Нажмите кнопку «ОК».

9. Чтобы отнести другой ресурс в одну из существующих групп, воспользуйтесь одним из описанных выше способов (повторите шаги 3-5 или 6-8).

Смотрите также

· Открытие Справочника типов разделений ресурсов
· Создание типов разделений ресурсов
· Редактирование типов разделений ресурсов
· Удаление типов разделений ресурсов
· Печать форм Материалы заказчика и Разделительная ведомость


Печать форм Материалы заказчика и Разделительная ведомость

Путь к разделу: Работа со справочниками > Дополнительные справочники > Справочник типов разделений ресурсов >

Печать форм Материалы заказчика и Разделительная ведомость

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы распечатать одну из печатных форм, отображающих разделение ресурсов:

1. На панели инструментов окна «Ресурсная ведомость» выберите команду «Печать». В результате будет открыто окно «Формы отчетов».

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. Выберите необходимую печатную форму. В результате в правой части окна на экран будет выведен эскиз для предварительного просмотра.

3. Если форму необходимо распечатать в соответствии с требованиями по ГОСТ (с рамкой), пометьте флажок «Печать по ГОСТ» в группе «Параметры отчета».

4. Чтобы распечатать форму, нажмите кнопку «Печать», расположенную в левой нижней части окна.

5. В окне «Предварительный просмотр» внимательно ознакомьтесь с сформированным документом.

6. Чтобы распечатать документ (форму), щелкните значок «Печать» на панели инструментов окна «Предварительный просмотр».

7. В окне «Печать» выберите принтер и параметры печати (число копий и др.).

8. Нажмите кнопку «ОК». В результате сформированный документ будет распечатан.

9. Закройте окна «Предварительный просмотр» и «Формы отчетов».

Смотрите также

· Открытие Справочника типов разделений ресурсов
· Создание типов разделений ресурсов
· Редактирование типов разделений ресурсов
· Удаление типов разделений ресурсов
· Группировка ресурсов по типам


Справочник организаций

Путь к разделу: Работа со справочниками > Дополнительные справочники >

Справочник организаций

 Перейти в родительский раздел

Справочник организаций предназначен для ведения данных о контрагентах - юридических лицах, являющихся заказчиками, подрядчиками, субподрядчиками и т.д. Справочник позволяет хранить реквизиты организаций, данные о заключенных договорах, объектах строительства, контактную информацию сотрудников, а также виды работ, которые выполняет организация.

Данные из справочника хранятся в отдельном xml-файле, который можно переносить с одного компьютера на другой. Количество записей в справочнике не ограничено. Поддерживается экспорт и импорт справочника из пользовательского интерфейса (в том числе импорт из справочника предыдущих версий программного комплекса ГОССТРОЙСМЕТА).

Данные из справочника организаций используются для вывода сметной документации на печать - они добавляются в локальные сметы, объектные и сводные сметные расчеты в окне Свойства документа на вкладке Реквизиты документа и автоматически подставляются в выбранные печатные формы (данные для строк "Составил", "Проверил", "Заказчик", "Подрядчик" и проч.). Подробнее об этом смотрите раздел Настройка свойств документа и выбор реквизитов.

В специальной конфигурации программного комплекса ГОССТРОЙСМЕТА организации, внесенные в справочник, можно вручную назначать в качестве исполнителей на всю смету, отдельные разделы или расценки. Более того, если для внесенных в справочник организаций выбраны виды работ, подрядчиков (исполнителей) можно подобрать автоматически.

Справочник организаций можно использовать как при работе с локальными сметами, так и с объектными и сводными сметными расчетами. В данном разделе работа со справочником организаций будет рассмотрена на примере работы с локальной сметой.

Смотрите также

· Открытие Справочника организаций
· Создание новой организации
· Редактирование данных о фирме
· Ведение данных о договорах
· Ведение данных об объектах
· Ведение данных о контактных лицах
· Выбор видов работ для организации
· Удаление организации
· Экспорт Справочника организаций
· Импорт Справочника организаций


Открытие Справочника организаций

Путь к разделу: Работа со справочниками > Дополнительные справочники > Справочник организаций >

Открытие Справочника организаций

 Перейти в родительский раздел
Развернуть/Скрыть всё

Открыть Справочник организаций можно 3 способами:

1. Перейдите на вкладку Файл и в меню выберите команду Справочник организаций.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. Перейдите на вкладку Справочники и выберите Справочник организаций.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Откройте окно Свойства документа, перейдите в группу Реквизиты документа и нажмите кнопку Справочник организаций.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно Справочник организаций.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Окно справочника организаций состоит из двух частей. В верхней части, расположенной под панелью инструментов, отображается перечень организаций в форме таблицы. В нижней части окна на экран выводятся сведения о выбранной организации, сгруппированные по вкладкам: Реквизиты, Договора, Объекты, Исполнители, Виды работ.

В верхней части окна над перечнем организаций расположена универсальная панель инструментов, позволяющая редактировать данные справочника фирм.

4. Чтобы закрыть окно Справочник организаций, нажмите кнопку Закрыть, расположенную в правом верхнем углу окна.

Работа со справочником организаций будет подробно рассмотрена в приведенных ниже разделах.

Смотрите также

· Создание новой организации
· Редактирование данных о фирме
· Ведение данных о договорах
· Ведение данных об объектах
· Ведение данных о контактных лицах
· Выбор видов работ для организации
· Удаление организации
· Экспорт Справочника организаций
· Импорт Справочника организаций


Создание новой организации

Путь к разделу: Работа со справочниками > Дополнительные справочники > Справочник организаций >

Создание новой организации

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы внести новую организацию в Справочник:

1. Откройте окно Справочник организаций одним из способов, описанных в разделе Справочник организаций.
2. На панели инструментов выберите команду Добавить. В результате будет открыто окно Информация об организации. Поля для ввода данных об организации будут незаполненными.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Заполните данные об организации в соответствующих полях. Рекомендуется минимально заполнить краткое и полное наименование организации, указать ИНН, адрес и телефон. Обратите внимание на следующее: если у двух и более организаций совпадет ИНН, то в списке организаций ИНН будет выделен. В этом случае необходимо исправить ИНН в окне Информация об организации, открыть которое можно при помощи команды Правка.
4. Перейдите на вкладки Реквизиты, Договора, Объекты, Исполнители и Виды работ. Введите соответствующие данные. Подробное описание работы на вкладках справочника организаций смотрите в приведенных ниже разделах Справки.
5. Закончив заполнение данных об организации, нажмите кнопку ОК. В результате данные об организации будет внесены в справочник и сохранены. При необходимости их можно отредактировать.

Смотрите также

· Открытие Справочника организаций
· Редактирование данных о фирме
· Ведение данных о договорах
· Ведение данных об объектах
· Ведение данных о контактных лицах
· Выбор видов работ для организации
· Удаление организации
· Экспорт Справочника организаций
· Импорт Справочника организаций


Ведение данных о договорах

Путь к разделу: Работа со справочниками > Дополнительные справочники > Справочник организаций > Создание новой организации >

Ведение данных о договорах

 Перейти в родительский раздел
Развернуть/Скрыть всё
1. Внося новую организацию в справочник или редактируя данные об организации, перейдите на вкладку Договора. В случае создания новой организации данная вкладка будет не заполнена. В случае редактирования на данной вкладке будут отображаться данные о договорах в виде таблицы (каждая строка соответствует отдельному договору).

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. Чтобы добавить новый договор, выберите команду Добавить. Чтобы отредактировать реквизиты договора, воспользуйтесь командой Правка. В результате будет открыто окно Реквизиты договора. В него по умолчанию будет вставлена текущая дата. В случае редактирования реквизиты договора могут быть заполнены.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Введите реквизиты договора в соответствующие поля или отредактируйте существующие.
4. Нажмите кнопку ОК. В случае создания нового договора на вкладку Договора будет добавлена новая строка с данными о договоре. В случае редактирования измененные данные будут сохранены.
5. Чтобы удалить договор, выделите его на вкладке Договора и выберите команду Удалить.

6. Подтвердите удаление, нажав на кнопку Да. В результате договор будет удален.

Смотрите также

· Открытие Справочника организаций
· Создание новой организации
· Редактирование данных о фирме
· Ведение данных об объектах
· Ведение данных о контактных лицах
· Выбор видов работ для организации
· Удаление организации
· Экспорт Справочника организаций
· Импорт Справочника организаций


Ведение данных об объектах

Путь к разделу: Работа со справочниками > Дополнительные справочники > Справочник организаций > Создание новой организации >

Ведение данных об объектах

 Перейти в родительский раздел
Развернуть/Скрыть всё
1. Внося новую организацию в справочник или редактируя данные об организации, перейдите на вкладку Объекты. В случае создания новой организации данная вкладка будет не заполнена. В случае редактирования на данной вкладке будут отображаться данные об объектах в виде таблицы (каждая строка соответствует отдельному объекту).

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. Чтобы добавить новый объект, выберите команду Добавить. Чтобы отредактировать данные об объекте, воспользуйтесь командой Правка. В результате будет открыто окно Информация об объекте. В случае редактирования данные об объекте могут быть заполнены.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Введите данные об объекте в соответствующие поля или отредактируйте существующие.
4. Нажмите кнопку ОК. В случае создания нового объекта на вкладку Объекты будет добавлена новая строка с данными об объекте. В случае редактирования измененные данные будут сохранены.
5. Чтобы удалить объект, выделите его на вкладке Объекты и выберите команду Удалить.

6. Подтвердите удаление, нажав на кнопку Да. В результате объект будет удален.

Смотрите также

· Открытие Справочника организаций
· Создание новой организации
· Редактирование данных о фирме
· Ведение данных о договорах
· Ведение данных о контактных лицах
· Выбор видов работ для организации
· Удаление организации
· Экспорт Справочника организаций
· Импорт Справочника организаций


Ведение данных о контактных лицах

Путь к разделу: Работа со справочниками > Дополнительные справочники > Справочник организаций > Создание новой организации >

Ведение данных о контактных лицах

 Перейти в родительский раздел
Развернуть/Скрыть всё
1. Внося новую организацию в справочник или редактируя данные об организации, перейдите на вкладку Сотрудники. В случае создания новой организации данная вкладка будет не заполнена. В случае редактирования на данной вкладке будут отображаться сведения о контактных лицах в виде таблицы (каждая строка соответствует контактному лицу).

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. Чтобы добавить новый контакт, выберите команду Добавить. Чтобы отредактировать данные о контактном лице, воспользуйтесь командой Правка. В результате будет открыто окно Информация о сотруднике. В случае редактирования данные об исполнителе могут быть заполнены.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Введите данные об исполнителе в соответствующие поля или отредактируйте существующие.
4. Нажмите кнопку ОК. В случае создания нового контактного лица на вкладку Объекты будет добавлена новая строка с данными об исполнителе. В случае редактирования измененные данные будут сохранены.
5. Чтобы удалить контактное лицо, выделите его на вкладке Сотрудники и выберите команду Удалить.

6. Подтвердите удаление, нажав на кнопку Да. В результате исполнитель будет удален.

Смотрите также

· Открытие Справочника организаций
· Создание новой организации
· Редактирование данных о фирме
· Ведение данных о договорах
· Ведение данных об объектах
· Выбор видов работ для организации
· Удаление организации
· Экспорт Справочника организаций
· Импорт Справочника организаций


Выбор видов работ для организации

Путь к разделу: Работа со справочниками > Дополнительные справочники > Справочник организаций > Создание новой организации >

Выбор видов работ для организации

 Перейти в родительский раздел
Развернуть/Скрыть всё

Редактировать виды работ нельзя - можно только выбрать стандартные виды работ для организации или удалить один или все виды работ.

1. Внося новую организацию в справочник или редактируя данные об организации, перейдите на вкладку Виды работ. В случае создания новой организации данная вкладка будет не заполнена. В случае редактирования на данной вкладке будут отображаться сведения о видах работ, которые выполняет данная организация. Данные будут представлены в виде таблицы.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. Чтобы добавить новый вид работ, выберите команду Добавить. В результате будет открыто окно Выбор вида работ.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Найдите соответствующий вид работ при помощи полосы прокрутки или фильтра.
4. Выделите вид работ и нажмите кнопку ОК. В результате выбранный вид работ будет добавлен в список видов работ для данной организации.
5. Чтобы выбрать следующий вид работ, повторите шаги 2-4. Количество видов работ, которые можно добавить для организации, не ограничено.
6. Закончив добавление видов работ, нажмите кнопку ОК.

Смотрите также

· Открытие Справочника организаций
· Создание новой организации
· Редактирование данных о фирме
· Ведение данных о договорах
· Ведение данных об объектах
· Ведение данных о контактных лицах
· Удаление организации
· Экспорт Справочника организаций
· Импорт Справочника организаций


Редактирование данных о фирме

Путь к разделу: Работа со справочниками > Дополнительные справочники > Справочник организаций >

Редактирование данных о фирме

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы изменить данные о фирме:

1. Откройте окно Справочник организаций одним из способов, описанных в разделе Справочник организаций.
2. Найдите и выделите строку с записью о фирме, данные о которой необходимо изменить (дополнить, скорректировать и т.п.).
3. На панели инструментов выберите команду Править, либо дважды щелкните строку левой кнопкой мыши. В результате будет открыто окно Информация об организации. Поля для ввода данных о фирме будут заполнены.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. Перейдите в необходимое поле с данными и отредактируйте данные об организации.
5. Перейдите на вкладки Реквизиты, Договора, Объекты, Сотрудники и Виды работ. Отредактируйте необходимые данные. Подробное описание работы на вкладках справочника организаций смотрите в соответствующих разделах Справки.
6. Закончив редактирование данных, нажмите кнопку ОК. В результате данные об организации будет сохранены.

Смотрите также

· Открытие Справочника организаций
· Создание новой организации
· Ведение данных о договорах
· Ведение данных об объектах
· Ведение данных о контактных лицах
· Выбор видов работ для организации
· Удаление организации
· Экспорт Справочника организаций
· Импорт Справочника организаций


Удаление организации

Путь к разделу: Работа со справочниками > Дополнительные справочники > Справочник организаций >

Удаление организации

 Перейти в родительский раздел

Чтобы удалить организацию из справочника:

1. Откройте окно Справочник организаций одним из способов, описанных в разделе Справочник организаций.
2. Найдите и выделите строку с записью о фирме, данные о которой необходимо удалить. При необходимости выделите несколько организаций, используя клавиши Shift и Ctrl.
3. На панели инструментов выберите команду Удалить. В результате на экран будет выведено диалоговое окно для подтверждения удаления.

4. Чтобы удалить организацию, нажмите кнопку Да. Запись о выбранной фирме будет удалена из справочника.

Смотрите также

· Открытие Справочника организаций
· Создание новой организации
· Редактирование данных о фирме
· Ведение данных о договорах
· Ведение данных об объектах
· Ведение данных о контактных лицах
· Выбор видов работ для организации
· Экспорт Справочника организаций
· Импорт Справочника организаций


Экспорт Справочника организаций

Путь к разделу: Работа со справочниками > Дополнительные справочники > Справочник организаций >

Экспорт Справочника организаций

 Перейти в родительский раздел
Развернуть/Скрыть всё

Справочник организаций можно экспортировать в xml-файл, который можно перенести на другой ПК и импортировать для дальнейшей работы.

1. Чтобы экспортировать справочник, на панели инструментов окна справочника выберите команду Экспорт данных.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. В стандартном окне Сохранить как выберите папку, в которую необходимо сохранить xml-файл.
3. Введите имя для xml-файла в поле Имя файла.
4. Нажмите кнопку Сохранить.

Смотрите также

· Открытие Справочника организаций
· Создание новой организации
· Редактирование данных о фирме
· Ведение данных о договорах
· Ведение данных об объектах
· Ведение данных о контактных лицах
· Выбор видов работ для организации
· Удаление организации
· Импорт Справочника организаций


Импорт Справочника организаций

Путь к разделу: Работа со справочниками > Дополнительные справочники > Справочник организаций >

Импорт Справочника организаций

 Перейти в родительский раздел
Развернуть/Скрыть всё

Справочник организаций можно экспортировать в xml-файл, который можно перенести на другой ПК и импортировать для дальнейшей работы.

1. Чтобы импортировать справочник организаций из xml-файла, на панели инструментов окна справочника выберите команду Импорт данных.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. В стандартном окне Открыть выберите папку и xml-файл справочника, который необходимо импортировать.
3. Нажмите кнопку Открыть. В результате данные из файла будут загружены в справочник организаций. В случае совпадения данных в справочнике с импортируемыми данными на экран будет выведено окно, в котором будут отображаться две организации с совпавшими данными.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. Чтобы заменить исходную организацию новой, нажмите кнопку Заменить.
5. Чтобы добавить новую организацию, нажмите кнопку Добавить.
6. Чтобы выполнить выбранную операцию для всех организаций, данные по которым совпали, пометьте флажок Принять выбор для всех организаций и нажмите кнопку Заменить или Добавить.
7. Чтобы отменить импорт, нажмите кнопку Отмена.

Смотрите также

· Открытие Справочника организаций
· Создание новой организации
· Редактирование данных о фирме
· Ведение данных о договорах
· Ведение данных об объектах
· Ведение данных о контактных лицах
· Выбор видов работ для организации
· Удаление организации
· Экспорт Справочника организаций


Справочник начислений

Путь к разделу: Работа со справочниками > Дополнительные справочники >

Справочник начислений

 Перейти в родительский раздел

В программном комплексе ГОССТРОЙСМЕТА 2.10 итоги и начисления в смету можно добавить двумя способами:

· вручную, вставив незаполненную строку начислений и заполнив ее с клавиатуры (подробнее смотрите раздел Редактирование итогов и начислений);
· при помощи встроенного Справочника начислений.

Встроенный Справочник начислений предназначен для расширения возможностей сметчика по редактированию итогов и начислений локальных смет. По умолчанию Справочник начислений содержит стандартные начисления, представляющие собой не редактируемые дополнительные начисления, лимитирующие начисления и налоги, которые можно использовать при заполнении итогов и начислений локальных смет.

Справочник начислений также позволяет вести пользовательские начисления (создавать, изменять и удалять), которые аналогично стандартным можно добавлять в итоги и начисления локальных смет.

Для локальной сметы и для объектных и сводных сметных расчетов предусмотрены разные справочники начислений.

Смотрите также

· Открытие Справочника начислений
· Создание пользовательского начисления
· Редактирование пользовательского начисления
· Удаление пользовательского начисления
· Добавление начислений из Справочника в смету
· Замена начисления в смете
· Справочник нормативных документов
· Справочник начислений для ОСР и ССР


Справочник начислений для локальной сметы

Путь к разделу: Работа со справочниками > Дополнительные справочники > Справочник начислений >

Справочник начислений для локальной сметы

 Перейти в родительский раздел

Справочник начислений может работать в двух режимах:

· в режиме редактирования пользовательских начислений и шаблонов (если не открыто ни одного документа);
· в режиме вставки начислений в смету с возможностью редактирования пользовательских начислений и шаблонов (если открыт хотя бы один документ).

Во время работы справочника в режиме редактирования пользовательских начислений добавлять начисления из справочника в смету невозможно. В этом режиме в окне Справочника начислений отображаются только стандартные начисления, пользовательские начисления и шаблоны начислений, а также элементы управления, отвечающие за работу с начислениями.

При работе во втором режиме можно не только редактировать пользовательские начисления, но и добавлять начисления из справочника в смету, а также заменять начисления в смете на начисления из справочника. В этом режиме в окне Справочника начислений также отображаются итоги и начисления по разделам и по смете для активного документа.

Для каждого из режимов предусмотрен отдельный способ открытия Справочника начислений.

Смотрите также

· Открытие Справочника начислений
· Создание пользовательского начисления
· Редактирование пользовательского начисления
· Удаление пользовательского начисления
· Добавление начислений из Справочника в смету
· Добавление начисления из сметы в Справочник
· Замена начисления в смете
· Удаление начисления в смете из окна Справочника


Открытие Справочника начислений

Путь к разделу: Работа со справочниками > Дополнительные справочники > Справочник начислений > Справочник начислений для локальной сметы >

Открытие Справочника начислений

 Перейти в родительский раздел
Развернуть/Скрыть всё

Щелкните, чтобы развернуть / скрыть Чтобы открыть Справочник начислений в режиме редактирования пользовательских начислений:

1. Закройте все документы.
2. Перейдите на вкладку Справочники и выберите команду Справочник начислений.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. В результате будет открыто окно Справочник начислений.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. Создайте, отредактируйте или удалите пользовательское начисление или шаблон.
5. По окончании работы закройте справочник. Для этого нажмите кнопку Закрыть.

Щелкните, чтобы развернуть / скрыть Чтобы открыть Справочник начислений в режиме вставки и редактирования:

1. Откройте итоги и начисления по разделу или по смете. Подробнее об этом смотрите раздел Редактирование итогов и начислений.
2. Выделите какое-либо начисление, щелкнув его левой кнопкой мыши.
3. Перейдите на вкладку Главная, в группе Правка щелкните значок треугольника справа от команды Начисление и в открывшемся меню выберите команду Из справочника.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно Справочника начислений. В правой части данного окна будут отображаться начисления, полный перечень которых можно просмотреть, развернув структуру каждой группы и воспользовавшись вертикальной полосой прокрутки.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. Вставьте необходимое начисление в смету (или замените начисление - функция замены).
5. Создайте, отредактируйте или удалите пользовательское начисление.
6. Добавьте начисление из сметы в Справочник. Подробнее смотрите раздел Добавление начисления из сметы в Справочник.
7. По окончании работы закройте справочник. Для этого щелкните Закрыть.

Примечание

Примечание Если открыт хотя бы один документ, Справочник начислений откроется в режиме вставки и редактирования с вкладки Справочники.

Смотрите также

· Создание пользовательского начисления
· Редактирование пользовательского начисления
· Удаление пользовательского начисления
· Добавление начислений из Справочника в смету
· Добавление начисления из сметы в Справочник
· Замена начисления в смете


Создание пользовательского начисления

Путь к разделу: Работа со справочниками > Дополнительные справочники > Справочник начислений > Справочник начислений для локальной сметы >

Создание пользовательского начисления

 Перейти в родительский раздел
Развернуть/Скрыть всё

В программном комплексе ГОССТРОЙСМЕТА 2.10 можно создать три вида пользовательских начислений: процент, коэффициент и формула.

Чтобы создать пользовательское начисление:

1. Откройте Справочник начислений любым из способов. Подробнее об этом смотрите раздел Открытие Справочника начислений.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. Щелкните левой кнопкой мыши группу начислений Пользовательские. В результате станут активными элементы управления, отвечающие за редактирование пользовательских начислений.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Чтобы создать новое пользовательское начисление, нажмите кнопку Добавить начисление на панели инструментов. В результате в группу Пользовательские будет добавлена новая строка <Новая запись>.

4. Перейдите в поле Наименование и введите наименование начисления.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

5. Выберите вид пользовательского начисления, установив переключатель в группе Операция в необходимое положение. Начисление может быть процентом, коэффициентом и формулой. Для составления формулы можно использовать Редактор формул, который открывается при помощи соответствующего значка в сроках для ввода формул.
6. Задайте необходимые параметры для выбранного вида начисления (укажите процент, введите коэффициент или формулу).
7. Чтобы при добавлении начисления добавлять итоги (дополнительную строку Итого), пометьте одноименный флажок. В результате одновременно с добавлением начисления будет автоматически добавляться дополнительная строка Итого.
8. Чтобы сохранить созданное начисление, нажмите кнопку Добавить.
9. Чтобы добавить еще одно пользовательское начисление в справочник, повторите шаги 3-7.

Созданные пользовательские начисления можно редактировать, удалять и добавлять в смету.

Смотрите также

· Открытие Справочника начислений
· Редактирование пользовательского начисления
· Удаление пользовательского начисления
· Добавление начислений из Справочника в смету
· Замена начисления в смете


Редактирование пользовательского начисления

Путь к разделу: Работа со справочниками > Дополнительные справочники > Справочник начислений > Справочник начислений для локальной сметы >

Редактирование пользовательского начисления

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы отредактировать пользовательское начисление:

1. Откройте Справочник начислений любым из способов. Подробнее об этом смотрите раздел Открытие Справочника начислений. Для примера рассмотрим редактирование пользовательского начисления в режиме редактирования начислений.
2. Разверните структуру дерева пользовательских начислений. Для этого щелкните значок "+" напротив группы начислений Пользовательские.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Выделите пользовательское начисление, которое необходимо отредактировать, щелкнув его левой кнопкой мыши. В результате в нижней части окна справочника отобразятся характеристики выделенного начисления, доступные для редактирования.
4. Чтобы переименовать выделенное начисление, перейдите в поле Наименование и введите новое наименование начисления с клавиатуры.
5. Чтобы изменить вид пользовательского начисления, установите переключатель в группе Операция в необходимое положение и задайте необходимые параметры для выбранного вида начисления.
6. Чтобы сохранить изменения, нажмите кнопку Изменить.
7. Чтобы отредактировать другое пользовательское начисление, повторите шаги 3-6.

Смотрите также

· Открытие Справочника начислений
· Создание пользовательского начисления
· Удаление пользовательского начисления
· Добавление начислений из Справочника в смету
· Замена начисления в смете


Удаление пользовательского начисления

Путь к разделу: Работа со справочниками > Дополнительные справочники > Справочник начислений > Справочник начислений для локальной сметы >

Удаление пользовательского начисления

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы удалить пользовательское начисление из Справочника начислений:

1. Откройте Справочник начислений любым из способов. Подробнее об этом смотрите раздел Открытие Справочника начислений. Для примера рассмотрим удаление пользовательского начисления из справочника в режиме редактирования начислений.
2. Разверните структуру дерева пользовательских начислений. Для этого щелкните значок "+" напротив группы начислений Пользовательские.
3. Выделите пользовательское начисление, которое необходимо отредактировать, щелкнув его левой кнопкой мыши. В результате в нижней части окна справочника отобразятся характеристики выделенного начисления, доступные для редактирования.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. Чтобы удалить выделенное начисление, нажмите кнопку Удалить. В результате будет открыто диалоговое окно для подтверждения удаления.

5. Чтобы удалить начисление, нажмите кнопку Да. Начисление будет удалено из справочника.
6. Чтобы закрыть окно, не удаляя выделенное начисление, щелкните Нет. Окно подтверждения будет закрыто, а начисление удалено не будет.

Смотрите также

· Открытие Справочника начислений
· Создание пользовательского начисления
· Редактирование пользовательского начисления
· Добавление начислений из Справочника в смету
· Замена начисления в смете


Добавление начислений из Справочника в смету

Путь к разделу: Работа со справочниками > Дополнительные справочники > Справочник начислений > Справочник начислений для локальной сметы >

Добавление начислений из Справочника в смету

 Перейти в родительский раздел
Развернуть/Скрыть всё

Справочник начислений, открытый в режиме вставки и редактирования начислений, позволяет добавлять стандартные и пользовательские начисления в смету, а также заменять существующие начисления на начисления из справочника.

Чтобы добавить начисление из Справочника начислений в смету:

1. Откройте Справочник начислений в режиме вставки начислений и редактирования. Подробнее об этом смотрите раздел Открытие Справочника начислений. В правой части окна справочника будут отображаться итоги и начисления по разделам и по смете для активного документа.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. В правой части окна выделите строку начислений, рядом с которой необходимо добавить новое начисление. Для этого щелкните ее левой кнопкой мыши.
3. В левой части окна разверните структуру дерева начислений и выделите начисление (стандартное или пользовательское), которое необходимо добавить в смету. Для этого щелкните необходимое начисление левой кнопкой мыши.
4. На панели инструментов окна Справочник начислений выберите команду Применить начисление. В результате выбранное начисление будет добавлено в итоги и начисления сметы новой строкой. Смета будет пересчитана, а формулы скорректированы.

Примечание

Примечание Применить начисление можно также при помощи функции перетаскивания: перетащить начисление при помощи мыши в необходимую позицию.

5. Чтобы добавить еще одно начисление из справочника в смету, повторите шаги 2-4.
6. Закончив добавление начислений, закройте окно справочника, щелкнув кнопку Закрыть.

Смотрите также

· Открытие Справочника начислений
· Создание пользовательского начисления
· Редактирование пользовательского начисления
· Удаление пользовательского начисления
· Замена начисления в смете


Добавление начисления из сметы в Справочник

Путь к разделу: Работа со справочниками > Дополнительные справочники > Справочник начислений > Справочник начислений для локальной сметы >

Добавление начисления из сметы в Справочник

 Перейти в родительский раздел
Развернуть/Скрыть всё

В программном комплексе ГОССТРОЙСМЕТА 2.10 готовые начисления из сметы можно переносить в Справочник начислений и использовать их в дальнейшей работе. Добавлять начисления в Справочник можно только в группу пользовательских начислений. Стандартные группы начислений редактировать запрещено.

Чтобы добавить начисление из сметы в Справочник:

1. В окне Справочник начислений выделите группу начислений Пользовательские.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. В правой части окна выделите начисление, которое необходимо перенести в Справочник. В результате кнопка Добавить в справочник начислений на панели инструментов должна стать активной.
3. На панели инструментов нажмите кнопку Добавить в справочник начислений. Выделенное начисление будет добавлено в Справочник в группу пользовательских начислений.

Примечание

Примечание Добавить начисление из сметы в справочник можно также при помощи функции перетаскивания: перетащить начисление при помощи мыши в необходимую позицию.

Добавленное в Справочник начисление можно выделить и отредактировать.

Смотрите также

· Открытие Справочника начислений
· Создание пользовательского начисления
· Редактирование пользовательского начисления
· Удаление пользовательского начисления
· Добавление начислений из Справочника в смету
· Замена начисления в смете
· Удаление начисления в смете из окна Справочника


Замена начисления в смете

Путь к разделу: Работа со справочниками > Дополнительные справочники > Справочник начислений > Справочник начислений для локальной сметы >

Замена начисления в смете

 Перейти в родительский раздел
Развернуть/Скрыть всё

Справочник начислений, открытый в режиме вставки и редактирования начислений, позволяет добавлять стандартные и пользовательские начисления в смету, а также заменять существующие начисления на начисления из справочника.

Чтобы заменить начисление в смете на начисление из Справочника:

1. Откройте Справочник начислений в режиме вставки начислений и редактирования. Подробнее об этом смотрите раздел Открытие Справочника начислений. В правой части окна справочника будут отображаться итоги и начисления по разделам и по смете для активного документа.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. В правой части окна выделите начисление, которое необходимо заменить на начисление из справочника. Для этого щелкните его левой кнопкой мыши.
3. В левой части окна разверните структуру дерева начислений и выделите начисление (стандартное или пользовательское), которое необходимо добавить в смету, чтобы заменить им существующее начисление. Для этого щелкните необходимое начисление левой кнопкой мыши.
4. На панели инструментов окна Справочник начислений выберите команду Заменить начисление. В результате выделенное начисление будет заменено на начисление из справочника. Смета будет пересчитана, а формулы скорректированы.
5. Чтобы заменить еще одно начисление, повторите шаги 2-4.
6. Закончив замену начислений, закройте окно справочника, щелкнув кнопку Закрыть.

Смотрите также

· Открытие Справочника начислений
· Создание пользовательского начисления
· Редактирование пользовательского начисления
· Удаление пользовательского начисления
· Добавление начислений из Справочника в смету


Удаление начисления в смете из окна Справочника

Путь к разделу: Работа со справочниками > Дополнительные справочники > Справочник начислений > Справочник начислений для локальной сметы >

Удаление начисления в смете из окна Справочника

 Перейти в родительский раздел
Развернуть/Скрыть всё

Из окна Справочника начислений можно удалить начисление в смете (кроме строк Итого по разделу, НДС и Всего по смете).

Чтобы удалить одно из начислений в смете, не закрывая окна Справочника начислений:

1. В правой части окна Справочника начислений выделите начисление, которое необходимо удалить. В результате значок Удалить начисление на панели инструментов окна станет активным.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. На панели инструментов окна Справочника выберите команду Удалить начисление. В результате будет открыто окно для подтверждения удаления начисления.

3. Чтобы удалить начисление, нажмите кнопку Да. Выделенное начисление будет удалено.
4. Чтобы не удалять начисление, нажмите кнопку Нет.

Смотрите также

· Открытие Справочника начислений
· Создание пользовательского начисления
· Редактирование пользовательского начисления
· Удаление пользовательского начисления
· Добавление начислений из Справочника в смету
· Добавление начисления из сметы в Справочник
· Замена начисления в смете


Шаблоны начислений

Путь к разделу: Работа со справочниками > Дополнительные справочники > Справочник начислений > Справочник начислений для локальной сметы >

Шаблоны начислений

 Перейти в родительский раздел

В программном комплексе ГОССТРОЙСМЕТА 2.10 в Справочник начислений можно добавлять не только отдельные строки начислений, но и группы или ветки начислений. В структуре Справочника начислений для веток начислений предусмотрена отдельная группа - Шаблоны начислений. По умолчанию в ней нет шаблонов - их можно только создать или добавить в справочник из готовых документов (с панели инструментов, а также при помощи функции перетаскивания).

Группы начислений, добавленные в справочник, можно редактировать и многократно использовать при составлении смет. Шаблонами начислений можно также обмениваться - экспортировать отдельные шаблоны в xml-файл и импортировать из xml-файла. Порядок работы и возможности по редактированию входящих в шаблон начислений совпадают с порядком работы и возможностями редактирования пользовательских начислений.

Смотрите также

· Открытие Справочника начислений
· Создание пользовательского начисления
· Редактирование пользовательского начисления
· Удаление пользовательского начисления
· Добавление начислений из Справочника в смету
· Добавление начисления из сметы в Справочник
· Замена начисления в смете


Добавление шаблона начислений из сметы в справочник

Путь к разделу: Работа со справочниками > Дополнительные справочники > Справочник начислений > Справочник начислений для локальной сметы > Шаблоны начислений >

Добавление шаблона начислений из сметы в справочник

 Перейти в родительский раздел
Развернуть/Скрыть всё
1. Откройте Справочник начислений в режиме вставки начислений и редактирования. Подробнее об этом смотрите раздел Открытие Справочника начислений. В правой части окна справочника будут отображаться итоги и начисления по разделам и по смете для активного документа.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. В структуре Справочника начислений выделите ветку Шаблоны начислений.
3. В правой части Справочника начислений выделите ветку начислений, которую необходимо добавить с Справочник. Если это группа начислений по разделу, то наименование ветки совпадает с названием раздела. В результате значок команды Добавить в справочник на панели инструментов станет активным.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. Выберите команду Добавить в справочник. В результате выбранная ветка (или шаблон) начислений будет добавлена в группу Шаблоны начислений.

Примечание

Примечание Добавить шаблон начислений из сметы в справочник можно также при помощи функции перетаскивания: перетащить начисление при помощи мыши в группу Шаблоны начислений.

5. При необходимости отредактируйте название шаблона начислений. Для этого выделите его, в поле Наименование введите новое наименование и нажмите кнопку Изменить, расположенную в левой нижней части окна.
6. При необходимости отредактируйте отдельные строки начислений. Подробнее смотрите раздел Редактирование пользовательского начисления.

Смотрите также

· Создание шаблона начислений
· Экспорт шаблона начислений
· Импорт шаблона начислений


Создание шаблона начислений

Путь к разделу: Работа со справочниками > Дополнительные справочники > Справочник начислений > Справочник начислений для локальной сметы > Шаблоны начислений >

Создание шаблона начислений

 Перейти в родительский раздел
1. Откройте Справочник начислений в любом режиме. Подробнее об этом смотрите раздел Открытие Справочника начислений.
2. На панели инструментов выберите команду Создание пустого шаблона. В результате в группу Шаблоны начислений будет добавлена строка <Новый шаблон>.
3. Перейдите в поле Наименование и введите название для нового шаблона начислений.
4. Нажмите кнопку Добавить. В результате шаблону будет присвоено заданное наименование.
5. Добавьте в созданный шаблон строки начислений. Подробнее смотрите раздел Создание пользовательского начисления.

После того, как в шаблон добавлена хотя бы одна строка начислений, шаблон можно применять в сметах.

Смотрите также

· Добавление шаблона начислений из сметы в справочник
· Экспорт шаблона начислений
· Импорт шаблона начислений


Экспорт шаблона начислений

Путь к разделу: Работа со справочниками > Дополнительные справочники > Справочник начислений > Справочник начислений для локальной сметы > Шаблоны начислений >

Экспорт шаблона начислений

 Перейти в родительский раздел
Развернуть/Скрыть всё
1. Откройте Справочник начислений в любом режиме. Подробнее об этом смотрите раздел Открытие Справочника начислений.
2. Разверните ветку Шаблоны начислений и выделите шаблон, который необходимо экспортировать.
3. На панели инструментов выберите команду Экспорт ветки шаблона.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно Сохранить файл экспорта как. В поле Тип файла будет жестко задан формат xml.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. Выберите папку, в которую необходимо сохранить экспортируемый шаблон, стандартным для Windows способом.
5. Введите имя файла для экспортируемого шаблона в одноименное поле.
6. Чтобы сохранить экспортируемый файл, нажмите кнопку Сохранить. В результате выбранный шаблон будет экспортирован и сохранен в выбранную папку.

Смотрите также

· Добавление шаблона начислений из сметы в справочник
· Создание шаблона начислений
· Импорт шаблона начислений


Импорт шаблона начислений

Путь к разделу: Работа со справочниками > Дополнительные справочники > Справочник начислений > Справочник начислений для локальной сметы > Шаблоны начислений >

Импорт шаблона начислений

 Перейти в родительский раздел
Развернуть/Скрыть всё
1. Откройте Справочник начислений в любом режиме. Подробнее об этом смотрите раздел Открытие Справочника начислений.
2. В структуре Справочника выделите ветку Шаблоны начислений. В результате кнопка Импорт ветки шаблона станет активной.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Нажмите кнопку Импорт ветки шаблона. В результате будет открыто окно Выбор файла для импорта.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. Найдите папку и выделите файл, из которого необходимо импортировать шаблон, стандартным для Windows способом.
5. Нажмите кнопку Открыть. В результате шаблон начисления будет загружен из выбранного файла и отобразится в структуре ветки Шаблоны начислений.

Смотрите также

· Добавление шаблона начислений из сметы в справочник
· Создание шаблона начислений
· Экспорт шаблона начислений


Справочник начислений для ОСР и ССР

Путь к разделу: Работа со справочниками > Дополнительные справочники > Справочник начислений >

Справочник начислений для ОСР и ССР

 Перейти в родительский раздел
Развернуть/Скрыть всё

Справочник начислений для объектного и сводного сметных расчетов отличается от справочника начислений локальной сметы внешним видом окна и стандартными начислениями. Открытие справочника, режимы его работы и порядок работы со справочником совпадают.

Справочник начислений для ОСР (объектный сметный расчет) и ССР (сводный сметный расчет) в режиме редактирования пользовательских начислений:

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Справочник начислений для ОСР (объектный сметный расчет) и ССР (сводный сметный расчет) в режиме вставки начислений в смету с возможностью редактирования пользовательских начислений:

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Начисления в справочнике объединены в группы. Начисления делятся на типовые (все группы начислений, кроме пользовательских) и пользовательские (группа начислений Пользовательские). Типовые начисления редактировать и удалять запрещено. Пользовательские начисления можно редактировать и удалять.

Справочник начислений для ОСР (объектный сметный расчет) и ССР (сводный сметный расчет) позволяет:

· создавать и удалять пользовательские начисления;
· добавлять начисления из справочника в смету;
· заменять начисления в смете на начисления из справочника;
· удалять начисления в смете.

Смотрите также

· Открытие справочника начислений
· Создание и редактирование пользовательских начислений
· Удаление пользовательских начислений
· Добавление начисления из справочника в смету
· Замена начисления в смете
· Удаление начисления в смете


Открытие справочника начислений

Путь к разделу: Работа со справочниками > Дополнительные справочники > Справочник начислений > Справочник начислений для ОСР и ССР >

Открытие справочника начислений

 Перейти в родительский раздел
Развернуть/Скрыть всё

Щелкните, чтобы развернуть / скрыть Чтобы открыть Справочник начислений в режиме редактирования пользовательских начислений:

1. Откройте или создайте объектный или сводный сметный расчет.
2. Перейдите на вкладку Справочники и выберите команду Справочник начислений.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно Справочник начислений для ОС и ССР.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Щелкните, чтобы развернуть / скрыть Чтобы открыть Справочник начислений в режиме вставки и редактирования:

1. Откройте итоги и начисления по разделу или по смете. Подробнее об этом смотрите раздел Редактирование итогов и начислений.
2. Выделите какое-либо начисление, щелкнув его левой кнопкой мыши.
3. На вкладке ССР и ОС щелкните значок треугольника под командой Начисление и в открывшемся меню выберите команду Из справочника.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно Справочника начислений. В правой части данного окна будут отображаться начисления, полный перечень которых можно просмотреть, развернув структуру каждой группы и воспользовавшись вертикальной полосой прокрутки.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Смотрите также

· Создание и редактирование пользовательских начислений
· Удаление пользовательских начислений
· Добавление начисления из справочника в смету
· Замена начисления в смете
· Удаление начисления в смете


Создание и редактирование пользовательских начислений

Путь к разделу: Работа со справочниками > Дополнительные справочники > Справочник начислений > Справочник начислений для ОСР и ССР >

Создание и редактирование пользовательских начислений

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы создать пользовательское начисление:

1. Откройте Справочник начислений любым из способов. Подробнее об этом смотрите раздел Открытие Справочника начислений. Для примера рассмотрим создание пользовательского начисления в режиме редактирования пользовательских начислений.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. Чтобы создать новое пользовательское начисление, нажмите кнопку Создать, расположенную в нижней части окна. В результате в группу Пользовательские будет добавлена новая строка.
3. Перейдите в ячейку Наименование начисления и введите наименование начисления.
4. Выберите вид пользовательского начисления в ячейке операция (процент или формула).
5. Задайте необходимые параметры для выбранного вида начисления в остальных ячейках.
6. Чтобы добавить еще одно пользовательское начисление в справочник, повторите шаги 2-6.

Созданные пользовательские начисления можно редактировать, удалять и добавлять в смету.

Смотрите также

· Удаление пользовательских начислений
· Добавление начисления из справочника в смету
· Замена начисления в смете
· Удаление начисления в смете


Удаление пользовательских начислений

Путь к разделу: Работа со справочниками > Дополнительные справочники > Справочник начислений > Справочник начислений для ОСР и ССР >

Удаление пользовательских начислений

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы удалить пользовательское начисление из Справочника начислений:

1. Откройте Справочник начислений любым из способов. Подробнее об этом смотрите раздел Открытие Справочника начислений. Для примера рассмотрим удаление пользовательского начисления из справочника в режиме редактирования начислений.
2. Выделите пользовательское начисление, которое необходимо отредактировать, щелкнув его левой кнопкой мыши.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Чтобы удалить выделенное начисление, нажмите кнопку Удалить в нижней части окна. Начисление будет удалено из справочника.

Смотрите также

· Создание и редактирование пользовательских начислений
· Добавление начисления из справочника в смету
· Замена начисления в смете
· Удаление начисления в смете


Добавление начисления из справочника в смету

Путь к разделу: Работа со справочниками > Дополнительные справочники > Справочник начислений > Справочник начислений для ОСР и ССР >

Добавление начисления из справочника в смету

 Перейти в родительский раздел
Развернуть/Скрыть всё

Справочник начислений, открытый в режиме вставки и редактирования начислений, позволяет добавлять стандартные и пользовательские начисления в смету, а также заменять существующие начисления на начисления из справочника.

Чтобы добавить начисление из Справочника начислений в смету:

1. Откройте Справочник начислений в режиме вставки начислений и редактирования. Подробнее об этом смотрите раздел Открытие Справочника начислений.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. Выделите строку начислений в верхней части окна справочника, рядом с которой необходимо добавить начисление из справочника. Для этого щелкните ее левой кнопкой мыши.
3. Выделите начисление (стандартное или пользовательское), которое необходимо добавить в смету. Для этого щелкните необходимое начисление левой кнопкой мыши.
4. Нажмите кнопку Добавить в верхней части окна. В результате выбранное начисление будет добавлено в смету. Смета будет пересчитана, а формулы скорректированы.
5. Чтобы добавить еще одно начисление из справочника в смету, повторите шаги 2-4.
6. Закончив добавление начислений, закройте окно справочника. Для этого нажмите кнопку Закрыть.

Смотрите также

· Создание и редактирование пользовательских начислений
· Удаление пользовательских начислений
· Замена начисления в смете
· Удаление начисления в смете


Замена начисления в смете

Путь к разделу: Работа со справочниками > Дополнительные справочники > Справочник начислений > Справочник начислений для ОСР и ССР >

Замена начисления в смете

 Перейти в родительский раздел
Развернуть/Скрыть всё

Справочник начислений, открытый в режиме вставки и редактирования начислений, позволяет добавлять стандартные и пользовательские начисления в смету, а также заменять существующие начисления на начисления из справочника.

Чтобы заменить начисление в смете на начисление из Справочника:

1. Откройте Справочник начислений в режиме вставки начислений и редактирования. Подробнее об этом смотрите раздел Открытие Справочника начислений.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. В верхней части окна выделите начисление в смете, которое необходимо заменить на начисление из справочника. Для этого щелкните его левой кнопкой мыши.
3. В нижней части окна выделите начисление (стандартное или пользовательское), которое необходимо добавить в смету, чтобы заменить им существующее начисление. Для этого щелкните необходимое начисление левой кнопкой мыши.
4. Нажмите кнопку Заменить в верхней части окна. В результате выделенное начисление будет заменено на начисление из справочника. Смета будет пересчитана, а формулы скорректированы.
5. Чтобы заменить еще одно начисление, повторите шаги 2-4.
6. Закончив замену начислений, закройте окно справочника. Для этого нажмите кнопку Закрыть.

Смотрите также

· Создание и редактирование пользовательских начислений
· Удаление пользовательских начислений
· Добавление начисления из справочника в смету
· Удаление начисления в смете


Удаление начисления в смете

Путь к разделу: Работа со справочниками > Дополнительные справочники > Справочник начислений > Справочник начислений для ОСР и ССР >

Удаление начисления в смете

 Перейти в родительский раздел
Развернуть/Скрыть всё

Из окна Справочника начислений можно удалить начисление в смете (кроме строк Итого по главе и Всего по объектному/сводному расчету).

Чтобы удалить одно из начислений в смете, не закрывая окна Справочника начислений:

1. В верхней части окна Справочника начислений выделите начисление в смете, которое необходимо удалить. В результате кнопка Удалить станет активной.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. Чтобы удалить выделенное начисление, нажмите кнопку Удалить. Начисление будет удалено из сметы.

Смотрите также

· Создание и редактирование пользовательских начислений
· Удаление пользовательских начислений
· Добавление начисления из справочника в смету
· Замена начисления в смете


Справочник пользовательских поправок

Путь к разделу: Работа со справочниками > Дополнительные справочники >

Справочник пользовательских поправок

 Перейти в родительский раздел
Развернуть/Скрыть всё

В программный комплекс ГОССТРОЙСМЕТА встроен Справочник пользовательских поправок (или Каталог пользовательских поправок). Он позволяет создавать пользовательские поправки, задавать условия применения поправок для каждого отдельного документа (при создании нового документа условия применения пользовательских поправок сбрасываются), вести список наиболее часто используемых стандартных поправочных коэффициентов, которые можно добавить в Каталог из сборников поправок, подключенных к программному комплексу, а также объединять поправки в группы.

Справочник пользовательских поправок можно открыть с вкладки Справочники при помощи команды Пользовательские поправки.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Он также доступен в окне Применение поправочных коэффициентов на вкладке Пользовательские поправки.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Каталог пользовательских поправок хранится в папке \Госстройсмета v.2\UserCorr\. Файлами каталога пользовательских поправок можно обмениваться - подключать к другому экземпляру программного комплекса на другом ПК.

Смотрите также

· Справочник наименований разделов
· Справочник организаций
· Нормативные справочники
· Справочник нормативных документов


Добавление поправки из сборника в каталог

Путь к разделу: Работа со справочниками > Дополнительные справочники > Справочник пользовательских поправок >

Добавление поправки из сборника в каталог

 Перейти в родительский раздел
Развернуть/Скрыть всё

Добавить поправку из сборника в Каталог пользовательских поправок можно либо из открытого сборника поправок в области СНБ, либо из окна Применение поправочных коэффициентов. Для этого необходимо найти поправку, щелкнуть ее правой кнопкой мыши и в контекстном меню выбрать команду Добавить поправку в пользовательские.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

или

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Если в структуре Каталога пользовательских поправок больше одной группы, то на экран будет выведено окно Выбор группы поправок. В нем необходимо выделить группу поправок, в которую будет добавлена поправка.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Если поправку нужно просто добавить в Каталог пользовательских поправок, нажмите кнопку ОК, оставив флажок Перейти к условию применения поправки не помеченным. Если нужно задать условие применения для данной поправки, то пометьте флажок Перейти к условию применения поправки, нажмите кнопку ОК и создайте условие для применения поправки


Условия применения пользовательских поправок

Путь к разделу: Работа со справочниками > Дополнительные справочники > Справочник пользовательских поправок >

Условия применения пользовательских поправок

 Перейти в родительский раздел
Развернуть/Скрыть всё

Условия применения можно изменить только для пользовательских поправок в Справочнике пользовательских поправок, а также для поправок, добавленных на вкладку Поправки в окне Свойства документа.

Условие применения пользовательской поправки можно создать во время добавления поправки в Каталог пользовательских поправок, а также во время редактирования любой поправки в каталоге (в области условий применения, расположенной в нижней части окна).

Чтобы создать условие применения для поправки из Каталога пользовательских поправок в окне Применение поправочных коэффициентов на вкладке Пользовательские поправки, необходимо дважды щелкнуть поправку левой кнопкой мыши и открыть окно Условие применения.

Щелкните, чтобы развернуть / скрыть Создать условие применения пользовательской поправки во время ее добавления в Каталог

1. Чтобы создать условие для применения пользовательской поправки, пометьте флажок Перейти к условию применения поправки в окне Выбор группы поправок во время добавления поправки из сборника в каталог и нажмите кнопку ОК.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно Условие применения. В данном окне отображается переключатель условия применения, позволяющий не использовать условие, применять поправку ко всем расценкам или применять по условию. В случае применения поправки по условию ниже переключателя будет отображается шаблон условия и кнопка для создания условия. По умолчанию переключатель установлен в положение Применять к текущей позиции, а шаблон условия скрыт.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. Установите переключатель в положение Применять по условию. В результате в окне отобразится шаблон условия в упрощенном виде.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Здесь нужно задать условие применения поправки следующим образом: прочитать текстовые пояснения к условиям и выбрать необходимы при помощи переключателей и флажков. Если щелкнуть значок "синяя стрелка вправо" Перейти к гибкому виду настройки условий применения, редактор условий применения переключится в гибкий (или логический) режим.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В гибком (или логическом) режиме шаблон условия применения поправки формируется следующим образом: "Применять поправку ко всем расценкам, кроме" (фильтр - оператор - условие). Например: кроме расценок, у которых "<Вид работ по НР> <не содержит> <Аэродромы>" (фильтр - оператор - условие). Чтобы переключиться обратно в упрощенный режим редактирования условий применения, щелкните значок "синяя стрелка влево".

3. Чтобы создать условие в логическом режиме, нажмите кнопку Нажмите кнопку, чтобы создать условие. В результате будет добавлена новая строка условия.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. Щелкните ссылку Виды работ по НР и выберите ячейку расценки, значения из которой будут использоваться в условии.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

5. Щелкните ссылку Содержит и выберите логический оператор, который будет использоваться для проверки значения из выбранной ячейки (равно, не равно, содержит, меньше и др.).

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

6. Щелкните ссылку <не заполнено> и в раскрывающемся списке выберите необходимые критерии для выбора расценок, к которым по условию должен применяться создаваемый пользовательский поправочный коэффициент. Данный раскрывающийся список заполняется автоматически в зависимости от выбранной ячейки. На этом условие создано.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Данный раскрывающийся список заполняется автоматически. В некоторых случаях в данное поле можно ввести текст. Здесь поддерживаются специальные символы "_"(нижнее подчеркивание - один любой символ) и "%" (проценты - ряд любых символов). Например, если в первом раскрывающемся списке выбрать поле Шифр, в качестве логического оператора выбрать содержит, то здесь можно ввести "_ЕР%". То есть, поправка будет применяться ко всем расценкам, шифр которых содержит "ЕР" - ТЕР, ФЕР, ФЕРр, ФЕРмр и т.д.

7. Чтобы удалить созданное условие, добавить новое условие или группу условий, нажмите кнопку [image] , расположенную в начале строки условия, и в открывшемся меню выберите необходимую команду.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Полный текст созданного условия отображается в нижней части группы Условия применения. Если навести на него курсор мыши, то на экран будет выведена всплывающая подсказка с полным текстом условия.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Если щелкнуть текст условия левой кнопкой мыши, то будет открыто окно с полным текстом условия.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

8. Закончив создание условия/условий, нажмите кнопку ОК, расположенную в нижней части окна.

Щелкните, чтобы развернуть / скрыть Редактировать условие применения пользовательской поправки

Изменить условия применения пользовательской поправки можно в окне Применение поправочных коэффициентов на вкладке Пользовательские поправки.

1. Откройте окно Применение поправочных коэффициентов.
2. Перейдите на вкладку Пользовательские поправки.
3. Дважды щелкните поправку левой кнопкой мыши, чтобы открыть окно Условие применения.

В результате будет открыто окно Условия применения.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. Измените существующие условия применения или создайте новые. Подробнее смотрите раздел выше о создании условий применения пользовательской поправки.
5. Закончив редактировать условия применения пользовательской поправки, нажмите кнопку ОК.

Смотрите также

· Создание группы поправок
· Создание подгруппы поправок
· Переименование группы поправок
· Удаление группы поправок
· Добавление поправки из сборника в каталог
· Создание пользовательской поправки
· Удаление поправки


Создание пользовательской поправки

Путь к разделу: Работа со справочниками > Дополнительные справочники > Справочник пользовательских поправок >

Создание пользовательской поправки

 Перейти в родительский раздел
Развернуть/Скрыть всё

Пользовательскую поправку можно создать как в окне Справочника пользовательских поправок, так и в окне Применение поправочных коэффициентов на вкладке Пользовательские поправки. Внешний вид данных окон отличается. В нижней части окна Справочника пользовательских поправок отображаются условия применения для выбранной поправки. В окне Применение поправочных коэффициентов на всех вкладках в нижней части расположена область отображения поправок, примененных к текущей расценке. Порядок создания поправок в обоих случаях совпадает.

Щелкните, чтобы развернуть / скрыть Создать поправку в окне Применение поправочных коэффициентов

1. Откройте окно Применение поправочных коэффициентов. Подробнее смотрите раздел Применение поправок.
2. Перейдите на вкладку Пользовательские поправки.
3. Щелкните область отображения поправок правой кнопкой мыши и в открывшемся контекстном меню выберите команду Добавить поправку.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Примечание

Примечание Контекстное меню в области отображения пользовательских поправок может немного отличаться в зависимости от объекта, над которым выполнена команда открытия контекстного меню. Если правой кнопкой мыши щелкнуть одну из пользовательских поправок, то в контекстном меню будут также доступны команды для редактирования поправок (как показано на рисунке выше). Если правой кнопкой мыши щелкнуть область, расположенную ниже пользовательских поправок, то в контекстном меню будут доступны только команды создания поправок.

В результате в область отображения поправок будет добавлена новая незаполненная строка поправки.

4. Щелкните незаполненную строку правой кнопкой мыши и в контекстном меню выберите команду Редактировать поправку. Далее заполните соответствующие ячейки по очереди. Пометьте флажки напротив тех значений коэффициентов, которые нужно применять.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

5. Закончив редактирование поправки, щелкните поправку правой кнопкой мыши и выберите команду Завершить редактирование.
6. При необходимости создайте условия применения для данной поправки. Для этого дважды щелкните строку с поправкой левой кнопкой мыши. Подробнее смотрите раздел Условия применения пользовательских поправок.

Щелкните, чтобы развернуть / скрыть Создать поправку в окне Справочника пользовательских поправок

Порядок создания поправки в окне Справочника пользовательских поправок аналогичен порядку создания поправки в окне Применение поправочных коэффициентов на вкладке Пользовательские поправки:

· открыть контекстное меню;
· выбрать команду Добавить поправку;
· открыть контекстное меню для новой незаполненной строки поправки;
· выбрать команду Редактировать поправку;
· заполнить необходимые ячейки поправки;
· при необходимости задать условия применения поправки в нижней части окна;

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

· в контекстном меню выбрать команду Завершить редактирование.

Смотрите также

· Создание группы поправок
· Создание подгруппы поправок
· Переименование группы поправок
· Удаление группы поправок
· Добавление поправки из сборника в каталог
· Редактирование условий применения поправки
· Удаление поправки


Клонирование поправки

Путь к разделу: Работа со справочниками > Дополнительные справочники > Справочник пользовательских поправок >

Клонирование поправки

 Перейти в родительский раздел
Развернуть/Скрыть всё

В каталоге пользовательских поправок можно создать точную копию поправки (например, для того, чтобы применять с другими условиями).

1. Щелкните правой кнопкой мыши поправку, которую необходимо клонировать.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. В открывшемся контекстном меню выберите команду Клонировать.

В результате в каталог пользовательских поправок в текущую группу будет добавлена точная копия поправки. Ее можно либо отредактировать, либо использовать в исходном виде.

Смотрите также

· Создание группы поправок
· Создание подгруппы поправок
· Переименование группы поправок
· Удаление группы поправок
· Создание пользовательской поправки
· Редактирование условий применения поправки
· Удаление поправки


Удаление поправки из каталога

Путь к разделу: Работа со справочниками > Дополнительные справочники > Справочник пользовательских поправок >

Удаление поправки из каталога

 Перейти в родительский раздел
Развернуть/Скрыть всё

Пользовательскую поправку можно удалить в окне Применение поправочных коэффициентов на вкладке Пользовательские поправки, а также в окне Каталога пользовательских поправок. Для этого необходимо выделить поправку и выбрать команду Удалить поправку в контекстном меню.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно для подтверждения удаления пользовательской поправки.

Чтобы удалить поправку, нажмите кнопку Да. Выделенная поправка будет удалена из Каталога пользовательских поправок.

Смотрите также

· Создание группы поправок
· Создание подгруппы поправок
· Переименование группы поправок
· Удаление группы поправок
· Добавление поправки из сборника в каталог
· Создание пользовательской поправки
· Редактирование условий применения поправки


Группировка поправок

Путь к разделу: Работа со справочниками > Дополнительные справочники > Справочник пользовательских поправок >

Группировка поправок

 Перейти в родительский раздел
Развернуть/Скрыть всё

В каталоге пользовательские поправки можно объединять в группы. Группы могут состоять из подгрупп и т.д. Иерархическая организация групп и подгрупп представляет собой содержание каталога.

1. Чтобы развернуть структуру групп каталога, наведите курсор мыши на вкладку Каталог пользовательских поправок, расположенную вертикально в левой части окна.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате на экран будет выведена область Каталог пользовательских поправок, содержащая структуру каталога. По умолчанию каталог содержит два группы: Пользовательские поправки и Ремонт, а в правой части окна отображаются поправки из группы Пользовательские поправки.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. Чтобы скрыть содержание каталога, отведите курсор мыши из области, в которой отображаются группы поправок или щелкните область отображения поправок из текущей группы.
3. Чтобы закрепить область отображения содержания каталога, щелкните значок [image], в правой части области с содержанием. В результате область с содержанием будет закреплена в левой части Каталога пользовательских поправок, а значок [image] изменит вид на unfix .

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. Чтобы область отображения содержания каталога пользовательских поправок можно было снова скрыть, щелкните значок unfix. Область отображения снова будет скрыта, когда Вы отведете курсор мыши или щелкните область отображения поправок текущей группы.
5. Чтобы посмотреть поправки в какой-либо группе, щелкните данную группу в области отображения содержания левой кнопкой мыши.
6. Чтобы посмотреть условия применения поправки, выделите поправку и нажмите кнопку Условия применения, расположенную слева в нижней части окна. В результате на экран будет выведено окно с условиями применения поправки. Подробнее смотрите раздел Редактирование условий применения поправки.
7. Чтобы применить поправку из Каталога пользовательских поправок к расценке, выделите расценку, откройте Каталог пользовательских поправок любым из способов, выделите поправку и нажмите кнопку Применить. Подробнее о применении поправок смотрите раздел Применение поправок.

Рассмотрим подробнее работу со структурой Каталога пользовательских поправок, а именно: создание группы и подгруппы Каталога, переименование и удаление группы.

Смотрите также

· Создание группы поправок
· Создание подгруппы поправок
· Переименование группы поправок
· Удаление группы поправок


Создание группы поправок

Путь к разделу: Работа со справочниками > Дополнительные справочники > Справочник пользовательских поправок > Группировка поправок >

Создание группы поправок

 Перейти в родительский раздел
Развернуть/Скрыть всё
1. Откройте область отображения структуры (групп) Каталога пользовательских поправок.
2. Щелкните группу или подгруппу поправок правой кнопкой мыши и в открывшемся контекстном меню выберите команду Добавить группу.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. В открывшемся окне Добавление группы введите имя группы в поле Название группы.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. Чтобы создать группу, нажмите кнопку ОК. В результате созданная группа будет добавлена на уровень выделенной группы.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Смотрите также

· Создание подгруппы поправок
· Переименование группы поправок
· Удаление группы поправок


Создание подгруппы поправок

Путь к разделу: Работа со справочниками > Дополнительные справочники > Справочник пользовательских поправок > Группировка поправок >

Создание подгруппы поправок

 Перейти в родительский раздел
Развернуть/Скрыть всё
1. Откройте область отображения структуры (групп) Каталога пользовательских поправок.
2. Щелкните группу или подгруппу поправок правой кнопкой мыши и в открывшемся контекстном меню выберите команду Добавить дочернюю группу.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. В открывшемся окне Добавление группы введите имя группы в поле Название группы.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. Чтобы создать дочернюю группу, нажмите кнопку ОК. В результате созданная группа будет добавлена в выделенную группу.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Смотрите также

· Создание группы поправок
· Переименование группы поправок
· Удаление группы поправок


Переименование группы поправок

Путь к разделу: Работа со справочниками > Дополнительные справочники > Справочник пользовательских поправок > Группировка поправок >

Переименование группы поправок

 Перейти в родительский раздел
Развернуть/Скрыть всё
1. Откройте область отображения структуры (групп) Каталога пользовательских поправок.
2. Щелкните группу или подгруппу поправок, которую необходимо переименовать, правой кнопкой мыши и в открывшемся контекстном меню выберите команду Редактировать группу.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно Добавление группы. В поле Название группы будет отображаться выделенное название группы, которую необходимо переименовать.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Введите новое название группы в поле Название группы.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. Чтобы сохранить новое имя, нажмите кнопку ОК. В результате выделенная группа будет переименована.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Смотрите также

· Создание группы поправок
· Создание подгруппы поправок
· Удаление группы поправок


Удаление группы поправок

Путь к разделу: Работа со справочниками > Дополнительные справочники > Справочник пользовательских поправок > Группировка поправок >

Удаление группы поправок

 Перейти в родительский раздел
Развернуть/Скрыть всё

Группу пользовательских поправок можно удалить из Каталога только в том случае, если данная группа не содержит ни одной поправки.

Чтобы удалить группу из Каталога пользовательских поправок:

1. Откройте область отображения структуры (групп) Каталога пользовательских поправок.
2. Щелкните группу или подгруппу поправок, которую необходимо удалить, правой кнопкой мыши и в открывшемся контекстном меню выберите команду Удалить группу.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате на экран будет выведено окно для подтверждения удаления группы.

3. Чтобы удалить группу, нажмите кнопку Да. Если в данной группе нет поправок, то выделенная группа поправок будет удалена из Каталога пользовательских поправок. Если в удаляемой группе есть хотя бы одна поправка, на экран будет выведено следующее окно с предупреждением.

4. Нажмите кнопку ОК, чтобы закрыть данное окно и повторите попытку после удаления всех поправок из группы. Подробнее смотрите раздел Удаление поправки из каталога.

Смотрите также

· Создание группы поправок
· Создание подгруппы поправок
· Переименование группы поправок


Пользовательские справочники

Путь к разделу: Работа со справочниками >

Пользовательские справочники

 Перейти в родительский раздел

В программном комплексе ГОССТРОЙСМЕТА можно создавать пользовательские справочники. Для этого необходимо создать смету с пользовательскими расценками, сохранить ее и затем открыть как сметно-нормативную базу.

Смотрите также

· Создание пользовательского справочника
· Работа с пользовательским справочником
· Создание пользовательских расценок


Создание пользовательского справочника

Путь к разделу: Работа со справочниками > Пользовательские справочники >

Создание пользовательского справочника

 Перейти в родительский раздел

Чтобы создать пользовательский справочник:

1. Создайте смету с пользовательскими расценками. Подробнее об этом смотрите раздел Создание пользовательских расценок.
2. Сохраните смету. Подробнее смотрите раздел Сохранение документов.
3. Закройте смету, чтобы открыть ее как сметно-нормативную базу.

Смотрите также

· Работа с пользовательским справочником
· Создание пользовательских расценок


Работа с пользовательским справочником

Путь к разделу: Работа со справочниками > Пользовательские справочники >

Работа с пользовательским справочником

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы открыть смету с пользовательскими расценками как справочник:

1. Перейдите на вкладку Файл и в меню выберите команду Открыть как СНБ.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. В диалоговом окне Открыть выберите папку и смету с пользовательскими расценками.
3. Нажмите кнопку Открыть. В результате выбранная смета будет открыта в области СНБ.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Чтобы открыть смету как СНБ, можно также на вкладке Файл выбрать команду Открыть, и перед открытием сметы в окне Открыть пометить флажок Открыть как СНБ. После этого выбранная смета будет также открыта как СНБ. Далее с ней можно работать как с обычной сметно-нормативной базой - переносить расценки в смету любым из способов (кроме восстановления по шифру).

Смотрите также

· Создание пользовательского справочника
· Создание пользовательских расценок


Работа с подрядчиками

Путь к разделу: »Разделов на уровень выше не существует.«

Работа с подрядчиками

 Перейти в родительский раздел

Функционал «Исполнители» позволяет назначать исполнителей (подрядчиков) на смету, раздел или отдельные расценки. В качестве исполнителя может выступать любая организация, внесенная в Справочник организаций. На основе сметы, работы по которой распределены между различными организациями (исполнителями), можно автоматически сформировать отдельные сметы для каждого подрядчика.

К видам таблицы затрат добавляется вид «По исполнителям», позволяющий наглядно представить распределение работ по смете между подрядчиками, который при выборе активирует вкладку Исполнители на ленте.

Функционал «Исполнители» накладывает некоторые ограничения на создание актов приемки-сдачи выполненных работ. Если работы по смете распределены между несколькими исполнителями, создать акт по ф.2 на такую смету будет запрещено. Акт можно создать только на смету, работа по всем позициям которой поручена одному подрядчику. Если на смету создан хотя бы один акт, то назначить исполнителя/ей на смету/раздел/расценку будет также запрещено.

Смотрите также

· Вкладка Исполнители и вид таблицы По исполнителям
· Назначение одного исполнителя
· Назначение нескольких исполнителей
· Автоматическое назначение исполнителей
· Замена исполнителей
· Удаление исполнителей
· Просмотр исполнителей работ по расценке
· Создание смет по исполнителям
· Загрузка организаций из сметы в Справочник
· Обновление исполнителей в смете в соответствии с данными из Справочника


Вкладка Исполнители и вид таблицы По исполнителям

Путь к разделу: Работа с подрядчиками >

Вкладка Исполнители и вид таблицы По исполнителям

 Перейти в родительский раздел
Развернуть/Скрыть всё

Приступая к распределению работ по смете между исполнителями, рекомендуется переключить вид таблицы затрат на вид По исполнителям. Для этого необходимо перейти на вкладку Вид и выбрать Вид таблицы / По исполнителям.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате на ленте будет активирована вкладка Исполнители. В режиме По исполнителям таблица затрат будет иметь следующий вид.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Можно также воспользоваться сочетанием горячих клавиш, которое отображается справа от вида по исполнителям (в данном случае «Ctrl» + «4» — сочетания клавиш для видов таблицы затрат и порядок следования видов в меню редактируются пользователем и не обязательно будут совпадать с приведенным выше снимком).

При работе на вкладке Исполнители в правой части окна программного комплекса ГОССТРОЙСМЕТА будет отображаться панель Исполнители, содержащая все организации, внесенные в Справочник организаций. В таблице затрат будет отображаться столбец Исполнители, показывающий исполнителя (исполнителей) и выделенный ему (им) объем работ для позиций сметы.

Смотрите также

· Назначение одного исполнителя
· Назначение нескольких исполнителей
· Автоматическое назначение исполнителей
· Замена исполнителей
· Удаление исполнителей
· Просмотр исполнителей работ по расценке
· Создание смет по исполнителям
· Загрузка организаций из сметы в Справочник
· Обновление исполнителей в смете в соответствии с данными из Справочника


Назначение одного исполнителя

Путь к разделу: Работа с подрядчиками >

Назначение одного исполнителя

 Перейти в родительский раздел
Развернуть/Скрыть всё

Назначить исполнителя на смету, раздел или расценку можно следующими 4 способами:

· при помощи команды на ленте (на всю смету);
· при помощи функции "перетаскивания" (перетащить исполнителя с панели Исполнители на раздел или расценку);
· при помощи команды контекстного меню (назначить на одну или несколько выделенных позиций);
· двойным щелчком левой кнопки мыши (назначить на одну или несколько выделенных позиций).

Щелкните, чтобы развернуть / скрыть Назначение одного исполнителя на всю смету

1. На вкладке Исполнители выберите команду Назначить на всю смету.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно Справочник организаций.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. Найдите при помощи полосы прокрутки необходимую организацию.

3. Назначьте исполнителя одним из следующих способов:

a. Выделите строку с организацией и на панели инструментов окна справочника выберите команду Выбрать;

b. дважды щелкните строку с организацией левой кнопкой мыши;

c. на панели Исполнители щелкните необходимую организацию правой кнопкой мыши и в контекстном меню выберите команду Назначить на всю смету.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате окно Справочник организаций будет закрыто, а выбранная организация будет назначена в качестве исполнителя на все позиции сметы.

Щелкните, чтобы развернуть / скрыть Назначение исполнителя на раздел сметы

1. Выделите раздел сметы, на который нужно назначить исполнителя.

2. Назначьте исполнителя одним из следующих способов:

a. перетащите мышью исполнителя с панели Исполнители на выделенный раздел;

b. на панели Исполнители дважды щелкните строку с организацией левой кнопкой мыши;

c. на панели Исполнители щелкните необходимую организацию правой кнопкой мыши и в открывшемся контекстном меню выберите команду Назначить.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате выбранная организация будет назначена в качестве исполнителя на все позиции выделенного раздела сметы.

Щелкните, чтобы развернуть / скрыть Назначение исполнителя на несколько разделов сметы

1. Выделите несколько разделов сметы, на которые нужно назначить исполнителя. Для этого нажмите на клавиатуре <Ctrl> и, удерживая ее нажатой, выделите левой кнопкой мыши необходимые разделы.

2. Назначьте исполнителя одним из следующих способов:

a. на панели Исполнители дважды щелкните строку с организацией левой кнопкой мыши;

b. на панели Исполнители щелкните необходимую организацию правой кнопкой мыши и в контекстном меню выберите команду Назначить.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате выбранная организация будет назначена в качестве исполнителя на все позиции выделенных разделов сметы.

Щелкните, чтобы развернуть / скрыть Назначение исполнителя на одну или несколько позиций в смете

1. Выделите одну или несколько расценок в смете:

a. для выделения непрерывной последовательности расценок выделите первую расценку последовательности, нажмите на клавиатуре <Shift> и, удерживая ее нажатой, выделите последнюю расценку последовательности;

b. для выделения произвольной последовательности расценок нажмите на клавиатуре <Ctrl> и, удерживая ее нажатой, выделите необходимые расценки.

2. Назначьте исполнителя одним из следующих способов:

a. на панели Исполнители дважды щелкните строку с организацией левой кнопкой мыши;

b. на панели Исполнители щелкните необходимую организацию правой кнопкой мыши и в контекстном меню выберите команду Назначить.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате выбранная организация будет назначена в качестве исполнителя на все выделенные позиции сметы.

Щелкните, чтобы развернуть / скрыть Назначение исполнителя, не зарегистрированного в Справочнике организаций

1. На панели Исполнители щелкните любую организацию правой кнопкой мыши и в контекстном меню выберите команду Справочник организаций. В результате будет открыто окно Справочник организаций.

2. Внесите в Справочник необходимую организацию.

3. Закройте Справочник. В результате новая организация будет добавлена на панель Исполнители.

4. Далее назначьте исполнителя одним из стандартных способов.

Смотрите также

· Вкладка Исполнители и вид таблицы По исполнителям
· Назначение нескольких исполнителей
· Автоматическое назначение исполнителей
· Замена исполнителей
· Удаление исполнителей
· Просмотр исполнителей работ по расценке
· Создание смет по исполнителям
· Загрузка организаций из сметы в Справочник
· Обновление исполнителей в смете в соответствии с данными из Справочника


Назначение нескольких исполнителей

Путь к разделу: Работа с подрядчиками >

Назначение нескольких исполнителей

 Перейти в родительский раздел
Развернуть/Скрыть всё

Назначить исполнителя на смету, раздел или расценку можно следующими 4 способами:

· при помощи команды на ленте (на всю смету);
· при помощи функции «перетаскивания» (перетащить исполнителя с панели Исполнители на раздел или расценку);
· при помощи команды контекстного меню (назначить на одну или несколько выделенных позиций);
· двойным щелчком левой кнопки мыши (назначить на одну или несколько выделенных позиций).

На раздел, а также на одну или несколько расценок можно назначить нескольких исполнителей. Для этого необходимо поделить между исполнителями имеющийся объем работы.

Щелкните, чтобы развернуть / скрыть Назначение нескольких исполнителей на раздел (несколько расценок)

1. Выделите раздел сметы или несколько расценок описанными выше способами.

2. Назначьте первого исполнителя одним из описанных выше способов. По умолчанию ему будет выделено 100% от объема работ.

3. На панели Исполнители выберите другого исполнителя и назначьте на тот же раздел или выделенные расценки. В результате на экран будет выведено диалоговое окно для выбора необходимого действия.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. Чтобы добавить исполнителя, нажмите кнопку Добавить. В результате будет открыто окно Улаживание конфликтов исполнителей. Здесь можно назначить выбранного исполнителя на все расценки, назначить нового исполнителя на все расценки, выбрав его в справочнике, удалить всех исполнителей с выделенных позиций, а также поделить объем работ между «конфликтующими» исполнителями.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

5. Чтобы назначить выбранного исполнителя на все расценки, выберите одноименную команду на панели инструментов окна Улаживание конфликтов исполнителей. В результате исполнитель будет заменен, а окно закрыто.

6. Чтобы назначить нового исполнителя на все расценки, выберите команду Назначить на все расценки. В результате будет открыто окно Справочник организаций.

7. Найдите в справочнике необходимого исполнителя и выберите команду Выбрать на панели инструментов окна справочника, либо дважды щелкните строку с исполнителем левой кнопкой мыши. В результате окно справочника будет закрыто, а выбранный исполнитель назначен на все расценки (раздел).

8. Чтобы удалить всех исполнителей с выделенных позиций, выберите одноименную команду на панели инструментов окна Улаживание конфликтов исполнителей. В результате исполнители будут удалены, а окно закрыто.

9. Чтобы поделить объем работ между «конфликтующими» исполнителями, выделите одну из расценок в окне Улаживание конфликтов исполнителей и выберите команду Распределить по исполнителям, либо дважды щелкните строку с расценкой левой кнопкой мыши. В результате будет открыто окно Исполнители работ по расценке. Здесь можно удалить исполнителя (или всех исполнителей — команды Удалить и Удалить всех), добавить нового исполнителя (команда Добавить), либо поделить объем работ между выбранными исполнителями. Исполнители с нулевым объемом работ автоматически выделяются красным цветом.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Добавить нового исполнителя:

a. Выберите команду Добавить. В результате будет открыто окно Выбор исполнителя.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

b. В поле Исполнитель нажмите кнопку «…» и выберите в справочнике организаций исполнителя одним из описанных выше способов.

c. В поле количество введите объем работ для данного исполнителя. Чтобы автоматически рассчитать оставшееся количество, нажмите кнопку Остаток. Если весь объем работ уже распределен на одного или нескольких исполнителей, то значение остатка будет равно нулю.

d. Нажмите кнопку ОК. В результате окно выбора исполнителя будет закрыто, а выбранный исполнитель будет добавлен в список исполнителей по расценке в окне Исполнители работ по расценке.

Разделить объем работ между исполнителями:

a. Выделите исполнителя, на которого назначен весь объем работ и выберите команду «Изменить», либо дважды щелкните данного исполнителя левой кнопкой мыши.

b. В окне «Выбор исполнителя» в поле «Количество» введите необходимый объем работ (меньший 100%).

c. Нажмите кнопку «ОК».

d. Дважды щелкните исполнителя с нулевым объемом работ.

e. В окне «Выбор исполнителя» в поле «Количество» введите необходимый объем работ. Чтобы автоматически рассчитать оставшееся количество, нажмите кнопку «Остаток».

f. Нажмите кнопку «ОК».

g. Аналогичным образом разделите объем работ для остальных исполнителей.

10. Нажмите кнопку «Сохранить» в окне «Исполнители работ по расценке», чтобы сохранить внесенные изменения.

11. Нажмите кнопку «Закрыть», чтобы закрыть окно «Исполнители работ по расценке». В результате на экран будет выведено следующее сообщение.

12. Нажмите кнопку «ОК». В результате расценка будет удалена из списка в окне «Улаживание конфликтов исполнителей».

13. Разделите объем работ между исполнителями для остальных расценок как описано выше. После того, как последний «конфликт» исполнителей будет улажен, окно «Улаживание конфликтов исполнителей» будет автоматически закрыто.

Щелкните, чтобы развернуть / скрыть Назначение нескольких исполнителей на расценку

1. Выделите расценку.

2. Назначьте первого исполнителя одним из описанных выше способов. По умолчанию ему будет выделено 100% от объема работ.

3. На панели «Исполнители» выберите другого исполнителя и назначьте на ту же расценку. В результате на экран будет выведено диалоговое окно для выбора необходимого действия.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. Чтобы добавить исполнителя, нажмите кнопку «Добавить». В результате будет открыто окно «Исполнители работ по расценке». Здесь можно удалить исполнителя (или всех исполнителей — команды «Удалить» и «Удалить всех»), добавить нового исполнителя (команда «Добавить»), либо поделить объем работ между выбранными исполнителями. Исполнители с нулевым объемом работ автоматически выделяются красным цветом.

Добавить нового исполнителя:

a. Выберите команду «Добавить». В результате будет открыто окно «Выбор исполнителя».

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

b. В поле «Исполнитель» нажмите кнопку «…» и выберите в справочнике организаций исполнителя одним из описанных выше способов.

c. В поле количество введите объем работ для данного исполнителя. Чтобы автоматически рассчитать оставшееся количество, нажмите кнопку «Остаток». Если весь объем работ уже распределен на одного или нескольких исполнителей, то значение остатка будет равно нулю.

d. Нажмите кнопку «ОК». В результате окно выбора исполнителя будет закрыто, а выбранный исполнитель будет добавлен в список исполнителей по расценке в окне «Исполнители работ по расценке».

Разделить объем работ между исполнителями:

a. Выделите исполнителя, на которого назначен весь объем работ и выберите команду «Изменить», либо дважды щелкните данного исполнителя левой кнопкой мыши.

b. В окне «Выбор исполнителя» в поле «Количество» введите необходимый объем работ (меньший 100%).

c. Нажмите кнопку «ОК».

d. Дважды щелкните исполнителя с нулевым объемом работ.

e. В окне «Выбор исполнителя» в поле «Количество» введите необходимый объем работ. Чтобы автоматически рассчитать оставшееся количество, нажмите кнопку «Остаток».

f. Нажмите кнопку «ОК».

5. Нажмите кнопку «Сохранить» в окне «Исполнители работ по расценке», чтобы сохранить внесенные изменения.

6. Нажмите кнопку «Закрыть», чтобы закрыть окно «Исполнители работ по расценке». В результате на экран будет выведено следующее сообщение.

Смотрите также

· Вкладка Исполнители и вид таблицы По исполнителям
· Назначение одного исполнителя
· Автоматическое назначение исполнителей
· Замена исполнителей
· Удаление исполнителей
· Просмотр исполнителей работ по расценке
· Создание смет по исполнителям
· Загрузка организаций из сметы в Справочник
· Обновление исполнителей в смете в соответствии с данными из Справочника


Автоматическое назначение исполнителей

Путь к разделу: Работа с подрядчиками >

Автоматическое назначение исполнителей

 Перейти в родительский раздел
Развернуть/Скрыть всё

Если в Справочнике организаций для исполнителей указаны виды работ, которые они выполняют, то назначить исполнителей на смету можно в автоматическом режиме, сопоставив виды работ по расценкам с видами работ исполнителей. Для этого необходимо выбрать команду Автоматическая установки исполнителей.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате исполнители будут назначены автоматически.

Смотрите также

· Вкладка Исполнители и вид таблицы По исполнителям
· Назначение одного исполнителя
· Назначение нескольких исполнителей
· Замена исполнителей
· Удаление исполнителей
· Просмотр исполнителей работ по расценке
· Создание смет по исполнителям
· Загрузка организаций из сметы в Справочник
· Обновление исполнителей в смете в соответствии с данными из Справочника


Замена исполнителей

Путь к разделу: Работа с подрядчиками >

Замена исполнителей

 Перейти в родительский раздел
Развернуть/Скрыть всё

1. Выделите раздел сметы или несколько расценок описанными выше способами.

2. Назначьте первого исполнителя одним из описанных выше способов. По умолчанию ему будет выделено 100% от объема работ.

3. На панели «Исполнители» выберите другого исполнителя и назначьте на тот же раздел или выделенные расценки. В результате на экран будет выведено диалоговое окно для выбора необходимого действия.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. Чтобы заменить исполнителя, нажмите кнопку «Заменить». В результате текущий исполнитель будет заменен на нового.

Смотрите также

· Вкладка Исполнители и вид таблицы По исполнителям
· Назначение одного исполнителя
· Назначение нескольких исполнителей
· Автоматическое назначение исполнителей
· Удаление исполнителей
· Просмотр исполнителей работ по расценке
· Создание смет по исполнителям
· Загрузка организаций из сметы в Справочник
· Обновление исполнителей в смете в соответствии с данными из Справочника


Удаление исполнителей

Путь к разделу: Работа с подрядчиками >

Удаление исполнителей

 Перейти в родительский раздел
Развернуть/Скрыть всё

Щелкните, чтобы развернуть / скрыть Удаление всех исполнителей

1. Чтобы удалить всех исполнителей с расценок сметы, на вкладке «Исполнители» выберите команду «Удалить всех исполнителей». В результате на экран будет выведено диалоговое окно для подтверждения удаления.

2. Чтобы отменить команду удаления, нажмите кнопку «Нет». В результате диалоговое окно будет закрыто. Исполнители удалены не будут.

3. Чтобы удалить всех исполнителей, нажмите кнопку «Да». В результате все исполнители будут удалены из расценок сметы.

Щелкните, чтобы развернуть / скрыть Удаление исполнителей с выбранных позиций

1. Выделите раздел(ы) или расценку(и) в смете, для которых необходимо удалить исполнителей.

2. Чтобы удалить исполнителей с выделенных расценок сметы, на вкладке «Исполнители» выберите команду «Удалить с выбранных». В результате на экран будет выведено диалоговое окно для подтверждения удаления.

3. Чтобы отменить команду удаления, нажмите кнопку «Нет». В результате диалоговое окно будет закрыто. Исполнители удалены не будут.

4. Чтобы удалить всех исполнителей, нажмите кнопку «Да». В результате все исполнители будут удалены из расценок сметы.

Смотрите также

· Вкладка Исполнители и вид таблицы По исполнителям
· Назначение одного исполнителя
· Назначение нескольких исполнителей
· Автоматическое назначение исполнителей
· Замена исполнителей
· Просмотр исполнителей работ по расценке
· Создание смет по исполнителям
· Загрузка организаций из сметы в Справочник
· Обновление исполнителей в смете в соответствии с данными из Справочника


Просмотр исполнителей работ по расценке

Путь к разделу: Работа с подрядчиками >

Просмотр исполнителей работ по расценке

 Перейти в родительский раздел
Развернуть/Скрыть всё

Перечень исполнителей работ по расценке, а также объем работ, назначенный на каждого из исполнителей, можно посмотреть в столбце Исполнители, переключившись на вид таблицы затрат По исполнителям. Здесь приводится краткое наименование компании-подрядчика, а также выделенный ему объем работ.

Список исполнителей по расценке можно также посмотреть, не переключаясь на вид таблицы затрат По исполнителям. Для этого на ленте на вкладке Исполнители необходимо выбрать команду Исполнители на расценке. В результате будет открыто окно Исполнители работ по расценке.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В данном окне можно просматривать исполнителей по всем расценкам сметы, перемещаясь при помощи кнопок Предыдущая и Следующая. Здесь можно также:

• удалить исполнителя (или всех исполнителей — команды Удалить и Удалить всех);

• добавить нового исполнителя (команда Добавить);

• поделить объем работ между выбранными исполнителями.

Работа с данным окном описана выше в соответствующих разделах.

Смотрите также

· Вкладка Исполнители и вид таблицы По исполнителям
· Назначение одного исполнителя
· Назначение нескольких исполнителей
· Автоматическое назначение исполнителей
· Замена исполнителей
· Удаление исполнителей
· Создание смет по исполнителям
· Загрузка организаций из сметы в Справочник
· Обновление исполнителей в смете в соответствии с данными из Справочника


Создание смет по исполнителям

Путь к разделу: Работа с подрядчиками >

Создание смет по исполнителям

 Перейти в родительский раздел
Развернуть/Скрыть всё

Назначив исполнителей на все расценки/разделы сметы, можно автоматически сформировать отдельные сметы по работам для каждого исполнителя. Для этого на вкладке «Исполнители» необходимо выбрать команду Разбить по исполнителям.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Если исполнители назначены не на все расценки, то на экран будет выведено соответствующее сообщение. Если исполнители назначены на все расценки, то для каждого исполнителя будет автоматически сформирована отдельная локальная смета. Сметы по исполнителям будут сохранены в той же папке, из которой была открыта исходная смета. Созданные сметы будут названы по следующему шаблону: «Новая смета 1_Краткое наименование организации-исполнителя». На экран будет выведено аналогичное сообщение.

Чтобы открыть созданные сметы, нажмите кнопку Да.

Смотрите также

· Вкладка Исполнители и вид таблицы По исполнителям
· Назначение одного исполнителя
· Назначение нескольких исполнителей
· Автоматическое назначение исполнителей
· Замена исполнителей
· Удаление исполнителей
· Просмотр исполнителей работ по расценке
· Загрузка организаций из сметы в Справочник
· Обновление исполнителей в смете в соответствии с данными из Справочника


Загрузка организаций из сметы в Справочник

Путь к разделу: Работа с подрядчиками >

Загрузка организаций из сметы в Справочник

 Перейти в родительский раздел
Развернуть/Скрыть всё

Если Вы получили смету, на расценки которой уже назначены исполнители, отсутствующие в Вашем справочнике организаций, можно автоматически загрузить данные об организациях-исполнителях из сметы в Справочник. Для этого необходимо выбрать команду Обновить организации на вкладке Исполнители.

Если данные о какой-либо организации в смете будет совпадать с уже имеющимися в справочнике данными, то на экран будет выведено окно Совпадение данных, в котором можно сравнить реквизиты организаций, расположенные друг напротив друга в форме таблицы. Если совпадают данные по нескольким организациям, то они будут выводиться на экран по очереди в данном окне.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

• Чтобы заменить исходную организацию новой, нажмите кнопку Заменить.

• Чтобы добавить новую организацию в справочник, нажмите кнопку Добавить.

• Чтобы заменить или добавить все организации, данные по которым совпадают, пометьте флажок Принять выбор для всех организаций и нажмите одну из кнопок.

• Чтобы закрыть окно и отменить загрузку организаций из сметы в справочник, нажмите кнопку Отмена.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В случае совпадения ИНН на экран будет выведено окно с предупреждением, в котором будет приведен список организаций с одинаковыми ИНН. Данное окно будет открываться автоматически каждый раз при запуске справочника организаций, пока совпадающие ИНН не будут исправлены.

Смотрите также

· Вкладка Исполнители и вид таблицы По исполнителям
· Назначение одного исполнителя
· Назначение нескольких исполнителей
· Автоматическое назначение исполнителей
· Замена исполнителей
· Удаление исполнителей
· Просмотр исполнителей работ по расценке
· Создание смет по исполнителям
· Обновление исполнителей в смете в соответствии с данными из Справочника


Обновление исполнителей в смете в соответствии с данными из Справочника

Путь к разделу: Работа с подрядчиками >

Обновление исполнителей в смете в соответствии с данными из Справочника

 Перейти в родительский раздел

Если данные в Справочнике организаций были отредактированы и необходимо обновить данные по исполнителям в смете, выберите команду Обновить исполнителей.

В результате в смету будут загружены обновленные данные по исполнителям.

Смотрите также

· Вкладка Исполнители и вид таблицы По исполнителям
· Назначение одного исполнителя
· Назначение нескольких исполнителей
· Автоматическое назначение исполнителей
· Замена исполнителей
· Удаление исполнителей
· Просмотр исполнителей работ по расценке
· Создание смет по исполнителям
· Загрузка организаций из сметы в Справочник


Совместная работа с документами

Путь к разделу: »Разделов на уровень выше не существует.«

Совместная работа с документами

 Перейти в родительский раздел
Развернуть/Скрыть всё

Программный комплекс ГОССТРОЙСМЕТА поддерживает совместную работу с файлами и документами, сохраненными в корпоративном сетевом хранилище (портале). В качестве единого сетевого хранилища документов выступает система ГОССТРОЙСЕРВЕР. Доступ к хранилищу защищен именем пользователя и паролем. Программный комплекс ГОССТРОЙСМЕТА позволяет напрямую подключаться к единому хранилищу и, после авторизации пользователя, работать со сметной документацией: просматривать документы, сведения об авторах и рецензентах, редактировать документы и сохранять внесенные изменения, а также добавлять новые документы в хранилище.

Функционал совместной работы с файлами и документами доступен только в редакции Корпоративная. Перейти на редакцию Корпоративная можно с любой редакции программного комплекса, кроме редакции Эксперт. Для перехода на редакцию Корпоративная необходимо ввести код активации в одноименное окно. Подробнее об активации редакций ГОССТРОЙСМЕТА смотрите раздел Переход на другую редакцию.

После активации редакции Корпоративная на ленту программного комплекса будет добавлена дополнительная вкладка Совместная работа, позволяющая работать с документами, сохраненными в хранилище системы ГОССТРОЙСЕРВЕР.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Смотрите также

· Единое хранилище документов
· Подключение к единому хранилищу документов
· Обозначение узлов и библиотек в хранилище
· Порядок работы с документами из хранилища
· Поиск документов в хранилище
· Открытие документа из хранилища
· Просмотр свойств документа
· Сохранение изменений в документ из хранишища
· Добавление документов в хранилище


Единое хранилище документов

Путь к разделу: Совместная работа с документами >

Единое хранилище документов

 Перейти в родительский раздел

Программный комплекс ГОССТРОЙСМЕТА напрямую интегрирован с единым сетевым хранилищем сметной документации - системой ГОССТРОЙСЕРВЕР. ГОССТРОЙСЕРВЕР представляет собой внутренний корпоративный портал, позволяющий создавать, централизованно хранить и работать в команде с единой корпоративной базой сметных и сопутствующих документов. ГОССТРОЙСЕРВЕР позволяет работать с документами любого формата, в том числе с чертежами и сметами в электронном формате.

Для работы с системой ГОССТРОЙСЕРВЕР не требуется дополнительного программного обеспечения — подключиться к системе можно при помощи веб-браузера. Работать с ГОССТРОЙСЕРВЕР можно с любого компьютера, подключенного не только к локальной сети компании, но и к сети Интернет, что позволяет подключаться к ГОССТРОЙСЕРВЕРУ даже будучи в командировке.

Доступ к ГОССТРОЙСЕРВЕРу защищен именем пользователя и паролем. После входа в систему ГОССТРОЙСЕРВЕР с документами можно работать в соответствии с правами доступа Вашей учетной записи: можно просматривать каталог документов в хранилище, загружать документы для локального редактирования и возвращать в хранилище с пометками для коллег.

При этом ГОССТРОЙСЕРВЕР позволяет автоматически отслеживать версии документов при многократной корректировке, вести историю изменений документов, а также при необходимости позволяет вернуться к любой редакции документа. Он позволяет совместно работать с документами, зарегистрированными в системе, работать с картотекой документов, в том числе осуществлять поиск и сортировку документов по необходимым критериям. ГОССТРОЙСЕРВЕР позволяет отправлять ссылки на документ по электронной почте непосредственно из системы для более быстрого обращения к документам.

Смотрите также

· Подключение к единому хранилищу документов
· Обозначение узлов и библиотек в хранилище
· Порядок работы с документами из хранилища
· Поиск документов в хранилище
· Открытие документа из хранилища
· Просмотр свойств документа
· Сохранение изменений в документ из хранишища
· Добавление документов в хранилище


Подключение к единому хранилищу документов

Путь к разделу: Совместная работа с документами >

Подключение к единому хранилищу документов

 Перейти в родительский раздел
Развернуть/Скрыть всё
1. Перейдите на вкладку Совместная работа.
2. В группе Хранилище выберите команду Открыть. В результате будет открыто одноименное окно.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. В поле Адрес введите адрес для доступа к сетевому хранилищу.
4. Чтобы подключиться к хранилищу, нажмите кнопку Перейти. В результате будет открыто окно для авторизации в системе ГОССТРОЙСЕРВЕР.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

5. Введите имя пользователя и пароль в соответствующие поля. Чтобы в следующий раз подключаться к хранилищу автоматически, пометьте флажок Запомнить учетные данные.
6. Нажмите кнопку ОК. Если авторизация прошла успешно в окне Открыть в области Узлы и библиотеки на экран будет выведена структура узла хранилища, к которой есть доступ для данной учетной записи.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В случае неудачной авторизации на экран будет выведено соответствующее сообщение. Повторите попытку входа еще раз.

Важно!

Важно! Для удобства работы данные последней успешной авторизации автоматически сохраняются и используются по умолчанию во время текущей сессии работы с ГОССТРОЙСМЕТА, даже если флажок Запомнить учетные данные помечен не был. Чтобы войти в хранилище под другим именем пользователя и паролем (например, чтобы получить доступ к другим узлам и библиотекам), необходимо нажать кнопку Войти в качестве другого пользователя, расположенную справа от кнопки Перейти. В результате будет открыто окно для авторизации в системе ГОССТРОЙСЕРВЕР, в поля которого можно будет ввести другие имя пользователя и пароль.

Смотрите также

· Единое хранилище документов
· Обозначение узлов и библиотек в хранилище
· Порядок работы с документами из хранилища
· Поиск документов в хранилище
· Открытие документа из хранилища
· Просмотр свойств документа
· Сохранение изменений в документ из хранишища
· Добавление документов в хранилище


Обозначение узлов, библиотек и документов в хранилище

Путь к разделу: Совместная работа с документами >

Обозначение узлов, библиотек и документов в хранилище

 Перейти в родительский раздел

В хранилище приняты следующие обозначения узлов, библиотек и документов:

Текущие обозначения можно уточнить, щелкнув значок треугольника справа от кнопки Легенда.

Смотрите также

· Единое хранилище документов
· Подключение к единому хранилищу документов
· Порядок работы с документами из хранилища
· Поиск документов в хранилище
· Открытие документа из хранилища
· Просмотр свойств документа
· Сохранение изменений в документ из хранишища
· Добавление документов в хранилище


Порядок работы с документами из хранилища

Путь к разделу: Совместная работа с документами >

Порядок работы с документами из хранилища

 Перейти в родительский раздел
Развернуть/Скрыть всё

Файлы, помещенные в хранилище, обозначаются соответствующим значком (Файл помещен в хранилище). Такие файлы можно открыть для просмотра и редактирования. Перед тем, как открыть файл для редактирования, его необходимо извлечь из хранилища (пометить как извлеченный, чтобы документ нельзя было редактировать нескольким пользователям одновременно). Извлеченные файлы также обозначаются соответствующими значками (Файл извлечен текущим / другим пользователем). Файлы, извлеченные из хранилища другими пользователями, редактировать запрещено. Подробнее смотрите раздел Обозначение узлов, библиотек и документов в хранилище.

Извлекать файлы можно автоматически и вручную. Чтобы файлы автоматически отмечать как "извлеченные", необходимо пометить флажок Извлекать при открытии в окне Открыть. В этом случае при открытии файла ему будет автоматически присваиваться статус Файл извлечен текущим пользователем. Чтобы извлечь файл вручную, необходимо перед тем, как открыть файл, щелкнуть значок файла правой кнопкой мыши и в контекстном меню выбрать команду Извлечь файл.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Закончив редактирование и сохранив внесенные изменения, файл (документ) необходимо "вернуть" в хранилище (отметить как возвращенный). Вернуть извлеченный файл можно только вручную при помощи команды контекстного меню Вернуть извлеченный файл.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Смотрите также

· Единое хранилище документов
· Подключение к единому хранилищу документов
· Обозначение узлов, библиотек и документов в хранилище
· Поиск документов в хранилище
· Открытие документа из хранилища
· Просмотр свойств документа
· Сохранение изменений в документ из хранишища
· Добавление документов в хранилище


Поиск узлов, библиотек и документов в хранилище

Путь к разделу: Совместная работа с документами >

Поиск узлов, библиотек и документов в хранилище

 Перейти в родительский раздел

Необходимый узел, библиотеку или документ в хранилище можно найти либо вручную, либо при помощи функции поиска. Для поиска документа можно дополнительно воспользоваться функциями сортировки и фильтра.

Чтобы найти документ:

1. Подключитесь к хранилищу. Подробнее смотрите раздел Подключение к единому хранилищу документов.
2. В окне Открыть в области Узлы и библиотеки разверните и выделите какой-либо узел. В результате в области Файлы отобразится содержимое данного узла.
3. Чтобы найти необходимый узел, библиотеку или документ при помощи функции поиска, щелкните Поиск.

4. Введите поисковый контекст, отметьте дополнительные параметры поиска и нажмите кнопку Найти.
5. Чтобы воспользоваться фильтром, щелкните Фильтр.

6. Задайте параметры фильтра и нажмите кнопку ОК.
7. Для выбора режима сортировки найденных файлов щелкните необходимый заголовок столбца таблицы (сортировка по возрастанию / убыванию) или выберите столбец для сортировки в меню Сортировка.

Смотрите также

· Единое хранилище документов
· Подключение к единому хранилищу документов
· Обозначение узлов, библиотек и документов в хранилище
· Порядок работы с документами из хранилища
· Открытие документа из хранилища
· Просмотр свойств документа
· Сохранение изменений в документ из хранишища
· Добавление документов в хранилище


Открытие документа из хранилища

Путь к разделу: Совместная работа с документами >

Открытие документа из хранилища

 Перейти в родительский раздел
Развернуть/Скрыть всё
1. Подключитесь к хранилищу. Подробнее смотрите раздел Подключение к единому хранилищу документов.
2. Найдите необходимый документ. Подробнее смотрите раздел Поиск узлов, библиотек и документов в хранилище.
3. Выделите файл, щелкнув его левой кнопкой мыши.
4. Чтобы открыть файл для редактирования, извлеките его вручную или пометьте флажок Извлекать при открытии. По умолчанию данный флажок помечен.
5. В окне Открыть нажмите кнопку Открыть. В результате файл будет загружен с сервера и открыт. На вкладке файла будет отображаться значок файла из хранилища.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Во время загрузки файла на экране будет отображаться ее прогресс.

Если перед открытием файл не извлечь из хранилища одним из способов, то во время его открытия на экран будет выведено следующее предупреждение.

Чтобы открыть файл, не извлекая его, нажмите кнопку Да. Чтобы извлечь файл, нажмите кнопку Нет. В результате предупреждение будет закрыто. Извлеките файл одним из описанных выше способов и нажмите кнопку Открыть.

Смотрите также

· Единое хранилище документов
· Подключение к единому хранилищу документов
· Обозначение узлов, библиотек и документов в хранилище
· Порядок работы с документами из хранилища
· Поиск узлов, библиотек и документов в хранилище
· Просмотр свойств документа
· Сохранение изменений в документ из хранишища
· Добавление документов в хранилище


Просмотр свойств документа

Путь к разделу: Совместная работа с документами >

Просмотр свойств документа

 Перейти в родительский раздел
Развернуть/Скрыть всё

Свойства документа, открытого из единого хранилища, отображаются на вкладке Совместная работа в группе Свойства документа.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Чтобы посмотреть свойства документа в отдельном окне, щелкните Свойства документа или выделите документ в области Файлы, щелкните его правой кнопкой мыши и в контекстном меню выберите команду Свойства. В результате будет открыто окно Свойства.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Свойства документа в данном окне можно отредактировать и сохранить при помощи одноименной команды.

Смотрите также

· Единое хранилище документов
· Подключение к единому хранилищу документов
· Обозначение узлов, библиотек и документов в хранилище
· Порядок работы с документами из хранилища
· Поиск узлов, библиотек и документов в хранилище
· Открытие документа из хранилища
· Сохранение изменений в документ из хранишища
· Добавление документов в хранилище


Сохранение изменений в документ из хранишища

Путь к разделу: Совместная работа с документами >

Сохранение изменений в документ из хранишища

 Перейти в родительский раздел
Развернуть/Скрыть всё

Сохранить изменения в документ, открытый для редактирования из хранилища, можно стандартным способом. Для этого необходимо перейти на вкладку документа и выбрать команду Сохранить на панели быстрого запуска или на вкладке Файл (значок команды Сохранить для документа, открытого из хранилища, будет выглядеть следующим образом [image] ).

После того, как все необходимые изменения были внесены в документ и сохранены, не забудьте "вернуть" документ в хранилище (отметить как возвращенный). Для этого закройте документ и в окне Открыть в области Файлы щелкните его правой кнопкой мыши. Далее в контекстном меню выберите команду Вернуть извлеченный файл.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Смотрите также

· Единое хранилище документов
· Подключение к единому хранилищу документов
· Обозначение узлов, библиотек и документов в хранилище
· Порядок работы с документами из хранилища
· Поиск узлов, библиотек и документов в хранилище
· Открытие документа из хранилища
· Просмотр свойств документа
· Добавление документов в хранилище


Добавление документов в хранилище

Путь к разделу: Совместная работа с документами >

Добавление документов в хранилище

 Перейти в родительский раздел
Развернуть/Скрыть всё
1. Откройте смету, которую необходимо добавить в хранилище.
2. Перейдите на вкладку Совместная работа.
3. Выберите команду Опубликовать. В результате будет открыто окно Опубликовать.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. Введите адрес хранилища и нажмите кнопку Перейти.
5. Если на экран будет выведено окно авторизации, введите имя пользователя и пароль для доступа к хранилищу.
6. Выберите папку, в которую необходимо добавить документ.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

7. Введите имя файла в одноименное поле окна опубликовать. По умолчанию в данное поле подставляется исходное имя файла.
8. Нажмите кнопку Опубликовать, расположенную в правой нижней части окна. В результате ниже кнопки Опубликовать на экран будет выведено наименование папки, выбранной для сохранения документа.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

9. Чтобы добавить документ в выбранную папку, щелкните ее наименование ниже кнопки Опубликовать. В результате будет открыто окно Свойства. Введите шифр и комментарий в соответствующие поля. Для выбора шифра документа предусмотрен раскрывающийся список. Можно также не заполнять свойства документа и продолжить добавление его в хранилище.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

10. Чтобы продолжить добавление документа в архив, нажмите кнопку Сохранить. В результате документ будет добавлен в хранилище, а окно Опубликовать закрыто.
11. Добавив документ в хранилище, закройте его в окне программного комплекса ГОССТРОЙСМЕТА.

Смотрите также

· Единое хранилище документов
· Подключение к единому хранилищу документов
· Обозначение узлов, библиотек и документов в хранилище
· Порядок работы с документами из хранилища
· Поиск узлов, библиотек и документов в хранилище
· Открытие документа из хранилища
· Просмотр свойств документа
· Сохранение изменений в документ из хранишища


Экспертиза сметной документации

Путь к разделу: »Разделов на уровень выше не существует.«

Экспертиза сметной документации

 Перейти в родительский раздел

Программный комплекс ГОССТРОЙСМЕТА 2.10 предназначен не только для автоматизации работ по составлению сметной документации, но и для проведения ее экспертизы. В редакции Профессионал в программный комплекс включен модуль экспертизы, позволяющий автоматически проверять локальные сметы и акты на наличие различных ошибок (ошибки с расценками, ресурсами, индексами, ошибки в расчетах по формулам и другие), а также автоматически обрабатывать найденные ошибки.

В зависимости от настроек модуля экспертизы, которые задаются пользователем, исправление ошибок можно осуществлять как в текущем, так и в новом документе (копия исходного документа). В результате экспертизы можно внести исправления в существующую смету, сформировать новую "исправленную" смету, создать и распечатать перечень найденных ошибок, протокол разногласий, а также заключение о проведенной экспертизе.

Функция экспертизы доступна только в редакции Профессионал.

Смотрите также

· Экспертиза локальной сметы
· Экспертиза акта форма 2
· Сравнение смет


Экспертиза локальной сметы

Путь к разделу: Экспертиза сметной документации >

Экспертиза локальной сметы

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы выполнить экспертизу локальной сметы:

1. Откройте локальную смету, которую необходимо проверить. Подробнее об этом смотрите раздел Открытие документов.
2. Перейдите на вкладку Инструменты и выберите команду Провести экспертизу.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно Параметры экспертизы. Оно состоит из 2 вкладок. На первой вкладке первые 4 параметра по умолчанию включены (в том числе проверка состава работ). Для проведения экспертизы можно также включить параметр Считать меньшие значения правильными, а также задать общие индексы.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

На вкладке Дополнительно можно выбрать сметно-нормативную базу и сборник индексов пересчета, которые будут использоваться для проверки сметы. Если в смете задана привязка и выбран сборник индексов, они определятся автоматически и будут выбраны в соответствующих полях. Экспертизу можно также провести по другой базе и сборнику индексов, выбрав их вручную. Если смета не привязана к какой-либо сметно-нормативной базе, то поля на вкладке Дополнительно будут пустыми.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Чтобы отключить какой-либо из параметров, снимите соответствующий флажок.
4. Чтобы включить какой-либо параметр, пометьте соответствующий флажок.
5. Чтобы начать экспертизу, нажмите кнопку ОК. В результате будет начата экспертиза сметы. Будет открыто окно, в котором будет отображаться прогресс хода выполнения проверки.

После того, как проверка сметы будет завершена, в случае обнаружения ошибок будет открыта вкладка Экспертиза, обладающая отдельной панелью инструментов, на которой сгруппированы команды для обработки полученных результатов. В рабочей области на экран будут выведены результаты проверки. Ошибки будут выделены красным цветом. В зависимости от заданных настроек для исправления ошибок будет либо создан новый документ, либо ошибки можно будет исправлять в рамках текущей сметы. Если в ходе проверки ошибок найдено не было, на экран будет выведено соответствующее сообщение.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Чтобы посмотреть результаты экспертизы состава работ расценки, необходимо выделять расценки по очереди и просматривать результаты сравнения с эталонными значениями, так как в нижней области окна отображаются результаты проверки текущей расценки.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

6. Выделите первую строку с ошибкой и выберите необходимую команду.
7. Чтобы исправить ошибку, выберите команду Исправить. В результате на экран будет выведено окно для подтверждения команды.

8. Чтобы исправить ошибку, нажмите кнопку Да. В результате ошибка будет исправлена.
9. Чтобы исключить позицию из экспертизы, выберите команду Исключить. В результате на экран будет выведено окно для подтверждения команды.

10. Чтобы исключить позицию из экспертизы, нажмите кнопку Да. Позиция будет исключена из проверки на текущий сеанс работы.
11. Чтобы отменить все изменения, внесенные в результаты проверки в ходе экспертизы, выберите команду Отмена изменений. В результате все изменения, внесенные пользователем в результаты экспертизы, будут отменены.
12. Чтобы удалить расценку или ресурс, выберите команду Удалить. В результате на экран будет выведено окно для подтверждения команды.

13. Чтобы удалить расценку или ресурс, нажмите кнопку Да. В результате будет открыто окно Причина удаления позиции.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

14. Введите описание причины и нажмите кнопку Применить, чтобы удалить позицию. Чтобы не удалять позицию и закрыть окно, щелкните Закрыть.
15. Чтобы заменить расценку или ресурс, выберите команду Заменить. В результате на экран будет выведено окно для подтверждения команды.

16. Чтобы заменить расценку или ресурс, нажмите кнопку Да. В результате будет открыто окно Замена расценок.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

17. Найдите необходимую расценку и дважды щелкните ее левой кнопкой мыши, либо нажмите кнопку Заменить. В результате расценка будет заменена.
18. Чтобы перейти к следующей ошибке, выделите в результатах экспертизы следующий параметр и выберите на панели инструментов необходимую команду.
19. Чтобы изменить или задать дополнительные параметры экспертизы, выберите команду Провести экспертизу и задайте необходимые параметры.
20. Чтобы распечатать необходимую печатную форму, перейдите на вкладку Файл и выберите команду Печать.
21. Выберите необходимую печатную форму и распечатайте на подключенном принтере.
22. Закончив проверку сметы можно либо внести исправления в текущую смету, либо создать новую исправленную смету. Для этого нажмите кнопку Далее и выберите соответствующую команду в открывшемся меню. В результате либо будет создана новая исправленная смета, либо исправления будут внесены в текущий документ.
23. Закончив обработку найденных ошибок, выберите команду Закрыть экспертизу и подтвердите выход из режима экспертизы, нажав кнопку Да. В результате вкладка Экспертиза будет закрыта.
24. Если исправления были внесены в новый документ, сохраните его.

Смотрите также

· Экспертиза сметной документации


Экспертиза акта форма 2

Путь к разделу: Экспертиза сметной документации >

Экспертиза акта форма 2

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы выполнить экспертизу акта форма 2:

1. Откройте локальную смету и перейдите на вкладку акта форма 2, который необходимо проверить. Подробнее об этом смотрите раздел Открытие документов.
2. На ленте перейдите на вкладку Инструменты и выберите Провести экспертизу.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно Параметры экспертизы. Оно состоит из 2 вкладок. На первой вкладке первые 4 параметра по умолчанию включены (в том числе проверка состава работ). Для проведения экспертизы можно также включить параметр Считать меньшие значения правильными, а также задать общие индексы.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

На вкладке Дополнительно можно выбрать сметно-нормативную базу и сборник индексов пересчета, которые будут использоваться для проверки документа. Если в документе задана привязка и выбран сборник индексов, они определятся автоматически и будут выбраны в соответствующих полях. Экспертизу можно также провести по другой базе и сборнику индексов, выбрав их вручную. Если документ не привязан к какой-либо сметно-нормативной базе, то поля на вкладке Дополнительно будут пустыми.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Чтобы отключить какой-либо из параметров, снимите соответствующий флажок.
4. Чтобы включить какой-либо параметр, пометьте соответствующий флажок.
5. Чтобы начать экспертизу, нажмите кнопку ОК. В результате будет начата экспертиза сметы. Будет открыто окно, в котором будет отображаться прогресс хода выполнения проверки.

После того, как проверка документа будет завершена, в случае обнаружения ошибок будет открыта вкладка Экспертиза, обладающая отдельной панелью инструментов, на которой сгруппированы команды для обработки полученных результатов. В рабочей области на экран будут выведены результаты проверки. Ошибки будут выделены красным цветом. В зависимости от заданных настроек для исправления ошибок будет либо создан новый документ, либо ошибки можно будет исправлять в рамках текущей сметы. Если в ходе проверки ошибок найдено не было, на экран будет выведено соответствующее сообщение.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Чтобы посмотреть результаты экспертизы состава работ расценки, необходимо выделять расценки по очереди и просматривать результаты сравнения с эталонными значениями, так как в нижней области окна отображаются результаты проверки текущей расценки.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

6. Выделите первую строку с ошибкой и выберите необходимую команду.
7. Чтобы исправить ошибку, выберите команду Исправить. В результате на экран будет выведено окно для подтверждения команды.

8. Чтобы исправить ошибку, нажмите кнопку Да. В результате ошибка будет исправлена.
9. Чтобы исключить позицию из экспертизы, выберите команду Исключить. В результате на экран будет выведено окно для подтверждения команды.

10. Чтобы исключить позицию из экспертизы, нажмите кнопку Да. Позиция будет исключена из проверки на текущий сеанс работы.
11. Чтобы отменить все изменения, внесенные в результаты проверки в ходе экспертизы, выберите команду Отмена изменений. В результате все изменения, внесенные пользователем в результаты экспертизы, будут отменены.
12. Чтобы удалить расценку или ресурс, выберите команду Удалить. В результате на экран будет выведено окно для подтверждения команды.

13. Чтобы удалить расценку или ресурс, нажмите кнопку Да. В результате будет открыто окно Причина удаления позиции.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

14. Введите описание причины и нажмите кнопку Применить, чтобы удалить позицию. Чтобы не удалять позицию и закрыть окно, щелкните Закрыть.
15. Чтобы заменить расценку или ресурс, выберите команду Заменить. В результате на экран будет выведено окно для подтверждения команды.

16. Чтобы заменить расценку или ресурс, нажмите кнопку Да. В результате будет открыто окно Замена расценок.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

17. Найдите необходимую расценку и дважды щелкните ее левой кнопкой мыши, либо нажмите кнопку Заменить. В результате расценка будет заменена.
18. Чтобы перейти к следующей ошибке, выделите в результатах экспертизы следующий параметр и выберите на панели инструментов необходимую команду.
19. Чтобы изменить или задать дополнительные параметры экспертизы, выберите команду Провести экспертизу и задайте необходимые параметры.
20. Чтобы распечатать необходимую печатную форму, перейдите на вкладку Файл и выберите команду Печать.
21. Выберите необходимую печатную форму и распечатайте на подключенном принтере.
22. Закончив проверку акта, можно либо внести исправления в текущий акт, либо создать новую исправленную смету и исправленный акт. Для этого нажмите кнопку Далее и выберите соответствующую команду в открывшемся меню. В результате либо будет создана новая исправленная смета и исправленный акт, либо исправления будут внесены в текущий документ.
23. Закончив обработку найденных ошибок, выберите команду Закрыть экспертизу и подтвердите выход из режима экспертизы, нажав кнопку Да. В результате вкладка Экспертиза будет закрыта.
24. Если исправления были внесены в новый документ, сохраните его.

Смотрите также

· Экспертиза локальной сметы


Сравнение смет

Путь к разделу: Экспертиза сметной документации >

Сравнение смет

 Перейти в родительский раздел
Развернуть/Скрыть всё

Во всех редакциях программного комплекса ГОССТРОЙСМЕТА, кроме редакции Строитель, предусмотрена возможность автоматического сравнения смет: локальных смет, объектных, а также сводных сметных расчетов. Функция сравнения смет позволяет проверить смету, т.е. сравнить проверяемую смету с эталонной (сравнение наименований начислений, формул, значений с расшифровкой в нижней части окна). Для сравнения можно выбрать либо две любые открытые сметы, либо два любых сохраненных на диске файла со сметами.

Чтобы сравнить две сметы (на примере локальной сметы):

1. Перейдите на вкладку Инструменты и выберите команду Сравнить документы.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто диалоговое окно Сравнение смет.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. В группе Эталонная смета выберите смету, с которой нужно сравнить другую смету. Чтобы выбрать одну из открытых смет, щелкните переключатель Открытые сметы и в раскрывающемся списке расположенного справа поля выберите необходимый документ. Чтобы выбрать смету, сохраненную на диске, щелкните переключатель Выбор из файла, затем нажмите кнопку "..." и выберите необходимый файл в стандартном диалоговом окне открытия файла.
3. В группе Проверяемая смета выберите смету, которую необходимо проверить, аналогичным образом.
4. Чтобы сравнить проверяемую смету с эталонной, нажмите кнопку ОК.

Если в выбранном исходном документе содержится акт, то в окне Сравнение смет отобразятся дополнительные поля для уточнения, какой именно документ необходимо сравнить.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

5. В группе Эталонная смета выберите документ (смету или акт) и нажмите кнопку ОК.

Если в выбранном проверяемом документе содержится акт, то в окне Сравнение смет отобразятся дополнительные поля для уточнения, какой именно документ необходимо сравнить.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

6. В группе Проверяемая смета выберите документ, который необходимо сравнить и нажмите кнопку ОК. В результате будет открыта вкладка с результатом сравнения двух смет. Найденные различия (несоответствия) будут выделены красным цветом.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

7. Чтобы не сравнивать сметы, нажмите кнопку Отменить. В результате диалоговое окно Сравнение смет будет закрыто.

Смотрите также

· Экспертиза локальной сметы
· Экспертиза акта форма 2


Специальные функции по работе с документами

Путь к разделу: »Разделов на уровень выше не существует.«

Специальные функции по работе с документами

 Перейти в родительский раздел

Данный раздел посвящен описанию следующих специальных функций по работе с документами:

· функция восстановления несохраненных документов при некорректном или аварийном завершении работы программного комплекса;
· Калькулятор, интегрированный в ячейку Количество;
· Календарь, используемый для быстрого выбора и вставки даты;
· автоматическая проверка с предупреждением пользователя;
· автоматическое скрытие неиспользуемых команд;
· автоматическая конвертация шаблонов смет.

и других.

Смотрите также

· Восстановление несохраненных документов
· Мультиконвертер
· Календарь для выбора даты
· Автоматическая проверка
· Автоматическое скрытие неиспользуемых команд
· Автоматическая конвертация шаблонов и смет
· Групповые операции
· Преобразование смет
· Вестник ценообразования и сметного нормирования ФЦЦС
· Отмена действия
· Групповой пересчет индексов


Восстановление несохраненных документов

Путь к разделу: Специальные функции по работе с документами >

Восстановление несохраненных документов

 Перейти в родительский раздел

Если в работе программного комплекса ГОССТРОЙСМЕТА происходит неустранимая ошибка и программный комплекс перестает отвечать на запросы, завершить ее работу можно только при помощи снятия задачи или завершения процесса. Такое завершение работы программного комплекса называется вынужденным или аварийным. Аналогичная ситуация может произойти при выключении электроэнергии, если отсутствует блок бесперебойного питания. В обоих случаях файлы, с которыми Вы работали, не будут корректно сохранены.

Чтобы минимизировать возможные потери данных, в программном комплексе ГОССТРОЙСМЕТА предусмотрено несколько способов обеспечения сохранности рабочей информации: автоматическое сохранение открытых файлов и восстановление несохраненных документов. Параметры автоматического сохранения файлов задаются наряду с другими настройками, используемыми по умолчанию. Подробнее об этом смотрите раздел Настройка автосохранения.

Параллельно с функцией автоматического сохранения открытых рабочих документов в заданные интервалы времени, сохранность рабочих файлов в программном комплексе ГОССТРОЙСМЕТА обеспечивается за счет возможности восстановления временных файлов, которые не были корректно сохранены в результате аварийного завершения работы программного комплекса. Во время восстановления программный комплекс анализирует временные файлы на наличие ошибок и по возможности восстанавливает их. В некоторых случаях информацию из временных файлов восстановить не удается.

Восстановление несохраненных документов в программном комплексе ГОССТРОЙСМЕТА организовано следующим образом. При каждом запуске программный комплекс проверяет наличие временных файлов с документами, которые не были корректно сохранены. Если такие файлы найдены, на экран выводится диалоговое окно с запросом о необходимости восстановления временных файлов, возникших в результате аварийного завершения работы программного комплекса.

Если пользователь выбирает восстановление несохраненных файлов, программный комплекс анализирует файлы и открывает те из них, которые можно восстановить. Далее предполагается, что пользователь выберет наиболее актуальную версию файла и сохранит ее, либо сохранит восстановленные файлы для последующего анализа.

Если пользователь выбирает не восстанавливать файлы с несохраненными документами, такие файлы автоматически удаляются.

Смотрите также

· Автоматическая проверка
· Календарь для выбора даты
· Автоматическое скрытие неиспользуемых команд
· Пакетный перенос
· Преобразование смет
· Отмена действия


Мультиконвертер

Путь к разделу: Специальные функции по работе с документами >

Мультиконвертер

 Перейти в родительский раздел
Развернуть/Скрыть всё

Мультиконвертер предназначен для пересчета значений единиц площади, веса, длины и объема в разных системах мер: метрической, Тройской, Английской и Американской. Пересчет производится автоматически в любом направлении для выбранной группы единиц (например, единиц веса).

1. Чтобы открыть Мультиконвертер, перейдите на вкладку Инструменты и выберите команду Мультиконвертер.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно Мультиконвертера.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. В левой части окна Мультиконвертера выделите группу единиц измерения, значение для единицы из которой необходимо перевести в другую систему мер (например, Площадь).
3. Чтобы перевести одну единицу измерения в другую (например, квадратные ярды в квадратные метры), щелкните ячейку слева от исходной единицы, и введите значение, которое нужно пересчитать. Значение будет автоматически пересчитано во все имеющиеся в наличии единицы данной группы. Если нужно рассчитать исходное значение, воспользуйтесь встроенным Калькулятором.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. Выделите полученное значение (в квадратных метрах - расположено слева от строки с квадратными метрами) и щелкните В буфер, чтобы скопировать его в буфер обмена.
5. Чтобы очистить ячейки Мультиконвертера, щелкните Очистить.
6. Закройте окно Мультиконвертера и вставьте полученное значение в необходимую ячейку сметы.

Смотрите также

· Восстановление несохраненных документов
· Календарь для выбора даты
· Автоматическая проверка
· Автоматическое скрытие неиспользуемых команд
· Автоматическая конвертация шаблонов и смет
· Преобразование смет
· Отмена действия


алендарь для выбора даты

Путь к разделу: Специальные функции по работе с документами >

Календарь для выбора даты

 Перейти в родительский раздел

При создании ряда документов в программном комплексе ГОССТРОЙСМЕТА 2.10 (акт ф.2, локальная смета, реквизиты документа и др.) пользователю необходимо указывать даты. Задать дату можно двумя способами: ввести с клавиатуры, либо выбрать при помощи встроенного Календаря.

Чтобы быстро выбрать необходимую дату и автоматически вставить ее в правильном формате, каждое поле для ввода даты оснащено встроенным Календарем. При открытии в нем отображается текущий месяц текущего года. Календарь имеет следующий вид:

Выбор даты в Календаре

Выбор даты в Календаре

Чтобы выбрать дату при помощи Календаря:

1. Откройте Календарь, щелкнув кнопку, расположенную в правой части поля для ввода даты, как показано на рисунке. Текущая дата в Календаре будет выделена цветом и рамкой.
2. Далее в произвольном порядке выберите год, месяц и дату, как показано на рисунке. Выбранная дата будет выделена цветом (текущая дата останется выделена рамкой).
3. Чтобы выбрать текущую дату, нажмите кнопку Сегодня.

После выбора даты окно Календаря будет автоматически закрыто. Выбранная дата будет вставлена в поле.

4. Чтобы удалить дату из поля, откройте Календарь и нажмите кнопку Очистить. Окно Календаря будет автоматически закрыто, а дата - удалена из поля. Для выбора даты повторите шаги 1-3.

Совет

Совет Задать и удалить дату можно также с клавиатуры. Для этого необходимо щелкнуть поле для ввода даты левой кнопкой мыши и ввести/удалить дату. Вводя дату с клавиатуры, следует помнить, что программный комплекс ГОССТРОЙСМЕТА 2.10 поддерживает европейский формат даты <число.месяц.год> и автоматически отделяет первые две пары символов точками (выделяя число и месяц). Чтобы избежать ошибок, связанных с используемым в программном комплексе ГОССТРОЙСМЕТА 2.10 форматом даты, рекомендуется выбирать дату при помощи Календаря.

Смотрите также

· Восстановление несохраненных документов
· Автоматическая проверка
· Автоматическое скрытие неиспользуемых команд
· Пакетный перенос
· Отмена действия


Отмена и повтор операций

Путь к разделу: Специальные функции по работе с документами >

Отмена и повтор операций

 Перейти в родительский раздел
Развернуть/Скрыть всё

При работе с документами в программном комплексе ГОССТРОЙСМЕТА 2.10 можно использовать функции отмены и повтора операций. Данные функции доступны при работе с локальными сметами, объектными, а также сводными сметными расчетами. Функции отмены и повтора по умолчанию включены. Операции можно отменять и повторять как по одной, так и по нескольку операций одновременно. Количество отмен и повторов на текущий сеанс работы не ограничено.

Щелкните, чтобы развернуть / скрыть Включение / Выключение функций отмены и повтора действий

Во время работы с программным комплексом ГОССТРОЙСМЕТА можно использовать функции отмены и повтора операций. По умолчанию данные функции включены в настройках программного комплекса - флажок Использовать механизм отмены и повтора действий в группе Автоматизация помечен. Чтобы отключить функции отмены и повтора, необходимо снять данных флажок.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Важно!

Важно!

· Отмена и повтор действий не распространяется на создание и удаление акта.
· Функционал отмены и повтора операций несколько замедляет работу программного комплекса. Это особенно заметно при работе с Portable-версий программного комплекса. Если повтор и отмену операций отключить в настройках программного комплекса, это повысит скорость его работы.

Щелкните, чтобы развернуть / скрыть Отмена и повтор операций

В программном комплексе ГОССТРОЙСМЕТА любые последние операции, выполненные во время текущего сеанса работы, можно отменить. Отменять операции можно либо по одной, либо сразу несколько операций. Отменять операции по одной можно только в порядке, обратном их выполнению. При отмене нескольких операций можно отменить либо все операции сразу, либо несколько операций подряд (непрерывная последовательность).

Отмененные операции аналогичным образом можно повторить: по одной или по нескольку операций подряд. Количество отмен и повторов на текущий сеанс работы не ограничено.

Для отмены и повтора используются команды Отменить и Повторить, расположенные на панели быстрого доступа. Если операций для отмены и повтора нет, то команды не активны и выделены серым цветом. При наличии нескольких операций для отмены или повтора в нижней части значка каждой команды доступно меню с полным списком операций, которые можно отменить или повторить. Чтобы открыть данное меню, необходимо щелкнуть значок треугольника в нижней части значка команды.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Щелкните, чтобы развернуть / скрыть Отменить последнюю операцию

Чтобы отменить последнюю операцию, на на панели быстрого доступа выберите команду Отменить. Если на верхнюю часть значка команды навести курсор мыши, то во всплывающий подсказке к значку команды Отменить на экран будет выведено наименование последней операции, которая будет отменена в случае выбора данной команды.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Последнюю операцию можно также при помощи горячих клавиш:

Горячие клавиши

<Ctrl>+<Z> - Отменить последнюю операцию

Щелкните, чтобы развернуть / скрыть Отменить несколько операций / все последние операции

Чтобы отменить несколько последних операций подряд, на панели быстрого доступа щелкните значок треугольника рядом с командой Отменить и в открывшемся меню выберите операцию, до которой необходимо отменить все операции. При этом будут отменены все операции, отображающиеся в данном меню, с верхней по выбранную операцию включительно.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Чтобы отменить все операции, на панели быстрого доступа щелкните значок треугольника рядом с командой Отменить и в открывшемся меню щелкните самую последнюю (нижнюю) операцию в списке. В результате все операции будут отменены.

Щелкните, чтобы развернуть / скрыть Повторить отмененную операцию

Чтобы повторить одну отмененную операцию, на панели быстрого доступа выберите команду Повторить. Если на верхнюю часть значка команды навести курсор мыши, то во всплывающий подсказке к значку команды Повторить на экран будет выведено наименование последней операции, которая будет повторена в случае выбора данной команды.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Щелкните, чтобы развернуть / скрыть Повторить несколько / все отмененные операции

Чтобы повторить несколько отмененных операций подряд, на панели быстрого доступа щелкните значок треугольника рядом с командой Повторить и в открывшемся меню щелкните операцию, до которой необходимо повторить все операции. При этом будут повторены все операции, отображающиеся в данном меню, с верхней по выбранную операцию включительно.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Чтобы повторить все отмененные операции, на панели быстрого доступа щелкните значок треугольника рядом с командой Повторить и в открывшемся меню щелкните самую последнюю (нижнюю) операцию в списке. В результате все операции будут выполнены еще раз.

Смотрите также

· Восстановление несохраненных документов
· Мультиконвертер
· Календарь для выбора даты
· Автоматическая проверка
· Автоматическое скрытие неиспользуемых команд
· Автоматическая конвертация шаблонов и смет
· Групповые операции
· Интеграция с САПР Autodesk Revit


Автоматическая проверка

Путь к разделу: Специальные функции по работе с документами >

Автоматическая проверка

 Перейти в родительский раздел
Развернуть/Скрыть всё

В программном комплексе ГОССТРОЙСМЕТА предусмотрена автоматическая проверка для следующих ситуаций:

· не задано значения количества в позициях смет и актов - программный комплекс информирует пользователя, если значение количества равно нулю;
· если для расценки не заданы НР (накладные расходы) и СП (сметная прибыль);
· если для расценки не заданы индексы пересчета;
· если есть неучтенный ресурс;
· объем рассчитывается по формуле с использованием ссылок (Объем, Исходные данные);
· не задан расход ресурса;
· не задана цена ресурса;
· к расценке можно применить поправку из поправок, уже примененных к позициям текущей сметы.
· статья затрат не соответствует типу свободного ресурса локальной сметы.

Примечание

Примечание Флажок Статья затрат не соответствует типу ресурса включает условие проверки, предупреждающее сметчика о том, что цена для данного типа свободного ресурса указана в неправильной ячейке (либо не указана, т.е. равна 0). Это очень важно для загрузки данных из локальной сметы в ресурсную (РВ) и сводную ресурсную ведомость (СРВ). Для свободных ресурсов с типом Оборудование и МАТ (оборудование и материалы) цена должна быть указана в ячейке МР. Для свободных ресурсов с типом МАШ (машины) цена должна быть указана в ячейке ЭМ, ЗПМ справочно. Для свободных ресурсов с типом ЗП (заработная плата) цена должна быть указана в ячейке ЗП. Остальные ячейки можно не заполнять. Если в соответствующих ячейках цена не указана, то при включенном условии автоматической проверки на экран выводится предупреждающая лампочка.

По умолчанию автоматическая проверка включена для всех ситуаций. Каждый пользователь может настроить параметры автоматической проверки индивидуально. Подробнее о настройке параметров автоматической проверки смотрите раздел Параметры автоматической проверки.

В ячейке "№п/п" для расценки, которая соответствует хотя бы одному из заданных условий автоматической проверки, отображается значок лампочки. Для большинства условий или сочетания нескольких условий проверки на экран выводится лампочка красного цвета. Если к позиции сметы можно применить поправку из поправок документа, и это - единственное условие проверки, которое активно, то цвет лампочки будет зеленый. Если наряду с данным условием проверки будет активно еще какое-либо условие, то цвет лампочки будет красным (красный цвет - приоритетный).

Если на лампочку навести курсор, на экран будет выведена всплывающая подсказка, содержащая подробную информацию о предупреждении, например: "Возможно применение поправки из поправок документа".

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

После того, как для данной расценки будет задано количество, предупреждение исчезнет.

Смотрите также

· Параметры автоматической проверки
· Восстановление несохраненных документов
· Календарь для выбора даты
· Автоматическое скрытие неиспользуемых команд
· Пакетный перенос
· Преобразование смет
· Отмена действия


Автоматическое скрытие неиспользуемых команд

Путь к разделу: Специальные функции по работе с документами >

Автоматическое скрытие неиспользуемых команд

 Перейти в родительский раздел

В программном комплексе ГОССТРОЙСМЕТА, как и в ряде офисных приложений, неиспользуемые или редко используемые команды, пункты / подпункты меню / подменю автоматически скрываются, чтобы можно было быстрее найти наиболее часто используемые команды и функции. Если какая-либо команда меню не использовалась ни разу за последние 30 обращений к данному меню, она автоматически скрывается. При этом полный список команд и подпунктов меню можно открыть в любой момент.

Когда часть команд скрыта, в меню отображается значок Развернуть.

Чтобы открыть полный перечень команд и подпунктов меню, щелкните значок Развернуть левой кнопкой мыши. На экран будет выведен полный список команд и подпунктов меню.

Смотрите также

· Восстановление несохраненных документов
· Автоматическая проверка
· Календарь для выбора даты
· Пакетный перенос
· Преобразование смет
· Отмена действия


Автоматическая конвертация шаблонов и смет

Путь к разделу: Специальные функции по работе с документами >

Автоматическая конвертация шаблонов и смет

 Перейти в родительский раздел

Программный комплекс ГОССТРОЙСМЕТА 2.10 динамично развивается. Регулярно выходят новые версии, появляется новый функционал. Каждая новая версия программного комплекса поддерживает работу со всеми файлами и документами, созданными в более ранних версиях. Для того, чтобы при работе с шаблонами и сметами, созданными в более ранних версиях программного комплекса, можно было использовать весь новый функционал, устаревшие сметы и шаблоны автоматически конвертируются. При открытии устаревшей сметы или шаблона на экран выводится следующее сообщение.

Чтобы конвертировать смету или шаблон, нажмите кнопку ОК. В результате смета или шаблон будет конвертирована и открыта. Сразу же после открытия конвертированная смета будет автоматически пересчитана.

С конвертированной сметой или шаблоном можно далее работать в обычном порядке.

Если шаблон или смету не конвертировать, то продолжить работу с ними в обновленной версии программного комплекса будет невозможно.

Смотрите также

· Восстановление несохраненных документов
· Календарь для выбора даты
· Автоматическая проверка
· Автоматическое скрытие неиспользуемых команд
· Формулы в сметных расчетах
· Преобразование смет
· Отмена действия


Групповые операции

Путь к разделу: Специальные функции по работе с документами >

Групповые операции

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы быстро заменить значение в какой-либо ячейке сразу для нескольких расценок (например, при корректировке поправочных и других коэффициентов), можно воспользоваться функцией групповых операций. Функция Групповые операции позволяет применить команду к группе выделенных расценок. Она позволяет либо заменить текст/значение на новое, либо добавить значение/текст (например, текстовое описание) к уже существующему значению или тексту. К выделенным расценкам в окне Групповые операции можно также применить коэффициент демонтажа, а также воспользоваться функцией умножения позиции.

Чтобы применить команду сразу к нескольким расценкам:

1. Выделите диапазон строк (расценок), к ячейкам в которых нужно применить какую либо команду. Подробнее об этом смотрите раздел Выделение элементов.
2. Перейдите на вкладку Инструменты и выберите команду Групповые операции.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно Групповые операции. Данное окно обладает отдельной панелью инструментов. Кнопки Настройка таблицы и Вид таблицы позволяют управлять видом таблицы и скрытием/отображением столбцов. Кнопка Распространить значение по умолчанию не активна и выделена серым цветом. Она станет активной после того, как будет введен текст или числовое значение, которые нужно вставить / дописать в указанную ячейку.

Если при вызове команды Групповые операции в рабочей области были открыты какие-либо сметно-нормативные базы, сборники поправок, коэффициенты и т.д., то кнопка Область СНБ будет активной. Щелкнув данную кнопку, Вы сможете загрузить в окно групповых операций Область СНБ (а именно, открытые справочники). Это может быть полезно, если к выделенной группе расценок необходимо применить поправку или коэффициент.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Чтобы настроить внешний вид рабочей области окна Групповые операции, используйте команды в меню Вид таблицы.
4. Чтобы заменить значение или текст, щелкните необходимую ячейку и введите в нее новое значение/текст, которые необходимо распространить на выделенные расценки. После этого нажмите на клавиатуре <Ввод>. Команда Распространить значение станет активной.
5. Чтобы дописать новое значение/текст в ячейку, введите его в фигурных скобках - {текст или числовое значение}. После этого нажмите на клавиатуре <Ввод>. Команда Распространить значение станет активной.
6. Выберите команду Распространить значение на панели инструментов окна Групповые операции. В результате окно Групповые операции будет закрыто, а введенное значение - распространено на выделенный диапазон расценок.
7. Если на экран будет выведено сообщение о необходимости подтверждения распространения значения на замененные неучтенные ресурсы, щелкните Да, чтобы распространить значение. Чтобы не распространять значение на неучтенные ресурсы, щелкните Нет.
8. Чтобы к выделенным позициям применить пользовательские поправки, на панели инструментов выберите команду Пользовательские поправки. В окне каталога пользовательских поправок выделите необходимую поправку и нажмите кнопку Применить.

9. Перейдите на вкладку Файл и в меню выберите команду Сохранить, чтобы сохранить внесенные изменения.

Дополнительная информация

Дополнительная информация При помощи функции распространения значения можно также применить индексы пересчета и поправки к выделенном диапазону расценок, в том числе пользовательские поправки. Для этого необходимо воспользоваться функцией перетаскивания и перенести нужный индекс или поправку из открытого сборника индексов или поправочных коэффициентов в Области СНБ в окно Групповые операции. Чтобы применить поправку из Сборника пользовательских поправок, необходимо выбрать команду Пользовательские поправки, в открывшемся окне выбрать и применить пользовательскую поправку. После этого необходимо выбрать команду Распространить значение.

Смотрите также

· Восстановление несохраненных документов
· Мультиконвертер
· Календарь для выбора даты
· Автоматическая проверка
· Автоматическое скрытие неиспользуемых команд
· Автоматическая конвертация шаблонов и смет
· Преобразование смет
· Отмена действия


Групповой пересчет индексов

Путь к разделу: Специальные функции по работе с документами >

Групповой пересчет индексов

 Перейти в родительский раздел
Развернуть/Скрыть всё

Функция группового пересчета индексов позволяет применить общие индексы одновременно к нескольким сметам. Сметы должны быть закрыты и совпадать по типу СНБ. Если необходимо пересчитать несколько смет по новым индексам, например, по письму Минрегиона, для этого можно воспользоваться функцией группового пересчета индексов.

1. Перейдите на вкладку Инструменты и выберите команду Групповой пересчет индексов.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно Список документов для группового пересчета индексов.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. В области проводника выберите сметы, которые необходимо пересчитать по новым индексам. Отметьте их флажками и нажмите Добавить.
3. После того, как выбранные сметы будут добавлены в область Документы, включенные в групповой пересчет индексов, введите необходимые значения общих индексов в одноименную область.
4. Нажмите кнопку ОК. В результате введенные индексы пересчета будут применены к выбранным сметам. Если среди выбранных смет есть сметы, не совпадающие по типу СНБ с первой сметой в списке, то на экран будет выведено соответствующее сообщение.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

5. Нажмите кнопку ОК и исключите смету, не совпадающую по типу СНБ с первой сметой в списке. Затем снова пересчитайте выбранные сметы.

Смотрите также

· Восстановление несохраненных документов
· Мультиконвертер
· Календарь для выбора даты
· Автоматическая проверка
· Автоматическое скрытие неиспользуемых команд
· Автоматическая конвертация шаблонов и смет
· Преобразование смет
· Отмена действия


Интеграция с САПР Autodesk Revit

Путь к разделу: Специальные функции по работе с документами >

Интеграция с САПР Autodesk Revit

 Перейти в родительский раздел
Развернуть/Скрыть всё

Щелкните, чтобы развернуть / скрыть Интеграция с САПР Autodesk Revit Architecture 2013

Интеграция САПР Autodesk Revit с программным комплексом ГОССТРОЙСМЕТА 2.10 позволяет автоматически формировать исходные данные в ГОССТРОЙСМЕТА на основе проекта, разработанного в САПР Autodesk Revit, загружать чертежи в Калькулятор объемов, а также автоматически обновлять эти данные в соответствии с изменениями проекта и автоматически пересчитывать смету, в которой исходные данные используются в расчетах.

Интеграция САПР Autodesk Revit с программным комплексом ГОССТРОЙСМЕТА 2.10 обеспечивается за счет дополнительного модуля (надстройки), подключаемого к САПР Autodesk Revit. Он расположен на вкладке Надстройки и позволяет загрузить данные о проекте из САПР в ГОССТРОЙСМЕТА 2.10 (исходные данные и чертежи). Чтобы загрузить данные об объектах и элементах проекта, разработанного в САПР Autodesk Revit, на вкладку Исходные данные программного комплекса ГОССТРОЙСМЕТА 2.10, необходимо, чтобы оба программных комплекса были запущены.

Если в проект, созданный в Autodesk Revit, были внесены изменения, необходимо повторно выгрузить данные в ГОССТРОЙСМЕТА 2.10. В результате смета, в которой использованы ссылки на эти данные, будет автоматически пересчитана.

Щелкните, чтобы развернуть / скрыть Выгрузка данных из Autodesk Revit в ГОССТРОЙСМЕТА 2.10

Данные об объектах и элементах проекта, а также чертежи объектов, разработанных в САПР Autodesk Revit, можно выгрузить как в одну из открытых, так и в новую смету. Чтобы выгрузить данные:

1. Откройте проект в Autodesk Revit.
2. Запустите программный комплекс ГОССТРОЙСМЕТА.
3. На ленте перейдите на вкладку Надстройки и выберите Внешние инструменты \ ГОССТРОЙСМЕТА.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно Модуль выгрузки данных в Госстройсмету. Здесь необходимо настроить параметры выгрузки данных (выбрать параметры для выгрузки и смету, в исходные данные которой данные будут выгружены). Данные можно выгрузить как в одну из открытых смет, так и в новую смету.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. В группе Данные флажками отмечены те элементы проекта, данные о которых будет выгружены (Полы, Стены, Двери и т.д.). Чтобы не выгружать данные для какого-либо элемента, снимите флажки рядом с этими элементами. По умолчанию все флажки помечены.
5. В группе Чертеж по умолчанию флажком отмечен открытый чертеж для выгрузки в Калькулятор объемов. При необходимости выберите разрешение чертежа в раскрывающемся списке справа. Чтобы не выгружать чертеж, снимите флажок.
6. Чтобы выгрузить данные в одну из открытых смет, установите переключатель в группе Смета в положение Открытая смета и в раскрывающемся списке выберите одну из открытых смет для выгрузки данных.
7. Чтобы выгрузить данные в новую смету, установите переключатель в группе Смета в положение Новая смета и в раскрывающемся списке выберите тип сметно-нормативной базы и шаблон, по которому необходимо создать новую смету.
8. Для выгрузки данных нажмите кнопку Выполнить. В результате дынные о выбранных элементах проекта будут выгружены в соответствии с заданными настройками в одну из открытых или в новую смету. Они будут доступны на вкладке Исходные данные в программном комплексе ГОССТРОЙСМЕТА 2.10.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Выгруженные чертежи будут доступны в Калькуляторе объемов на вкладке Чертеж (каждый срез выгружается на отдельный чертеж).

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Смотрите также

· Экспорт в формат EstML
· Импорт из формата EstML
· Автоматический импорт из других форматов
· Отмена действия


Автосуммирование

Путь к разделу: Специальные функции по работе с документами >

Автосуммирование

 Перейти в родительский раздел
Развернуть/Скрыть всё

В программном комплексе ГОССТРОЙСМЕТА при выделении двух и более расценок может выполняться автоматический подсчет сумм для любых элементов затрат (Количество, ЗП, ЭМ и др.). Суммы по расценкам для выбранных элементов затрат выводятся на экран на отдельной панели Автосуммирование, расположение которой можно изменять, перемещая панель мышью в любое место экрана.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Панель Автосуммирование отображается на экране ограниченное количество времени (задается в настройках программного комплекса, как и элементы затрат для суммирования). После этого панель автоматически скрывается.

Данную панель можно зафиксировать на экране (зафиксировать промежуточные итоги суммирования) и продолжить выделение расценок. В результате будет открыта новая панель со следующими итогами суммирования. Количество панелей, которые можно зафиксировать на экране, а также панелей, содержащих текущую сумму, не ограничено.

По умолчанию автоматический подсчет выключен. Включить Автосуммирование и задать его параметры можно в настройках программного комплекса.

Смотрите также

· Автоматический подсчет
· Восстановление несохраненных документов
· Мультиконвертер
· Календарь для выбора даты
· Отмена и повтор операций
· Автоматическая проверка
· Автоматическое скрытие неиспользуемых команд
· Автоматическая конвертация шаблонов и смет
· Групповые операции
· Групповой пересчет индексов
· Интеграция с САПР Autodesk Revit


Примечания

Путь к разделу: Специальные функции по работе с документами >

Примечания

 Перейти в родительский раздел

В программном комплексе ГОССТРОЙСМЕТА начиная с версии 2.8 в любую ячейку расценки или ресурса можно добавить текстовое примечание. Все примечания к документу можно посмотреть в отдельном окне Примечания. Здесь можно перемещаться между примечаниями, переходить к выбранному примечанию в документе, редактировать и удалять их, а также экспортировать в MS Excel.

Смотрите также

· Автоматический подсчет
· Восстановление несохраненных документов
· Мультиконвертер
· Календарь для выбора даты
· Отмена и повтор операций
· Автоматическая проверка
· Автоматическое скрытие неиспользуемых команд
· Автоматическая конвертация шаблонов и смет
· Групповые операции
· Групповой пересчет индексов
· Интеграция с САПР Autodesk Revit


Просмотр примечаний

Путь к разделу: Специальные функции по работе с документами > Примечания >

Просмотр примечаний

 Перейти в родительский раздел
Развернуть/Скрыть всё

Щелкните, чтобы развернуть / скрыть Просмотр примечаний

В каждой ячейке с примечанием в правом верхнем углу отображается красный треугольник. Чтобы посмотреть текст примечания, добавленного в ячейку расценки или ресурса, необходимо подвести курсор к красному треугольнику.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Все примечания документа можно посмотреть в окне Примечания.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Данное окно открывается командой Примечания на вкладке Главная.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Щелкните, чтобы развернуть / скрыть Перейти к примечанию

Если в смету добавлено много примечаний, самый быстрый способ найти нужную ячейку с примечанием - перейти к нему. Для этого необходимо открыть окно Примечания, найти нужное примечание в списке и выбрать команду Перейти.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате окно Примечания будет закрыто. Ячейка с выделенным примечанием будет автоматически выделена.

Смотрите также

· Добавление примечания к ячейке
· Редактирование примечания
· Удаление примечания
· Экспорт примечаний в MS Excel


Добавление примечания в ячейку

Путь к разделу: Специальные функции по работе с документами > Примечания >

Добавление примечания в ячейку

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы добавить новое примечание:

1. Щелкните необходимую ячейку правой кнопкой мыши и и открывшемся контекстном меню выберите Примечания / Добавить примечание.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно Примечание для поля:.

2. Введите текст примечания и нажмите кнопку ОК.

В результате в ячейку будет добавлено новое примечание, а в правом верхнем углу данной ячейки отобразиться красный треугольник.

Смотрите также

· Просмотр примечаний
· Редактирование примечания
· Удаление примечания
· Экспорт примечаний в MS Excel


Редактирование примечания

Путь к разделу: Специальные функции по работе с документами > Примечания >

Редактирование примечания

 Перейти в родительский раздел
Развернуть/Скрыть всё

Щелкните, чтобы развернуть / скрыть Редактирование примечаний в окне Примечания

1. Выберите команду Примечания на вкладке Главная.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно Примечания.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. Выделите примечание, которое необходимо отредактировать.
3. В группе Редактирование выберите команду Править. В результате будет открыто окно Редактирование примечания.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. В окне Редактирование примечания введите новое примечание.
5. Нажмите кнопку ОК.

Щелкните, чтобы развернуть / скрыть Редактирование примечаний при помощи команды контекстного меню

1. Щелкните ячейку с примечанием правой кнопкой мыши и и открывшемся контекстном меню выберите Примечания / Редактировать примечание.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. В окне Примечания для поля отредактируйте примечание.

3. Нажмите кнопку ОК.

Смотрите также

· Просмотр примечаний
· Добавление примечания в ячейку
· Удаление примечания
· Экспорт примечаний в MS Excel


Удаление примечания

Путь к разделу: Специальные функции по работе с документами > Примечания >

Удаление примечания

 Перейти в родительский раздел
Развернуть/Скрыть всё

Щелкните, чтобы развернуть / скрыть Удаление примечаний в окне Примечания

1. Выберите команду Примечания на вкладке Главная.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно Примечания.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. Выделите примечание, которое необходимо удалить.
3. В группе Редактирование выберите команду Удалить. В результате примечание будет удалено.

Щелкните, чтобы развернуть / скрыть Удаление примечаний при помощи команды контекстного меню

1. Щелкните ячейку с примечанием правой кнопкой мыши и и открывшемся контекстном меню выберите Примечания / Удалить примечание.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате примечание будет удалено.

Смотрите также

· Просмотр примечаний
· Добавление примечания в ячейку
· Редактирование примечания
· Экспорт примечаний в MS Excel


Экспорт примечаний в MS Excel

Путь к разделу: Специальные функции по работе с документами > Примечания >

Экспорт примечаний в MS Excel

 Перейти в родительский раздел
Развернуть/Скрыть всё
1. Выберите команду Примечания на вкладке Главная.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно Примечания.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. В окне Сохранить как выберите папку и введите имя файла.
3. Нажмите кнопку Сохранить.

Смотрите также

· Просмотр примечаний
· Добавление примечания в ячейку
· Редактирование примечания


Преобразование смет

Путь к разделу: Специальные функции по работе с документами >

Преобразование смет

 Перейти в родительский раздел
Развернуть/Скрыть всё

Функция преобразования документов позволяет преобразовать смету из одного типа сметно-нормативной базы в другой:

· Из ФЕР(ТЕР) в ГЭСН;
· Из ФЕР в ТЕР;
· Из ТЕР в ФЭР;
· Из ГЭСН в ФЕР (ТЕР).

Открыв сохраненную смету, команду Преобразовать смет можно вызвать с кладки Инструменты.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Во время преобразования из ФЕР в ТЕР и из ТЕР в ФЕР можно либо преобразовать текущий документ, либо создать в процессе преобразования новый документ. Во время преобразования в ГЭСН в любом случае создается новый документ, а также выбирается производитель и каталог.

При преобразовании смет, сохранных под каким-либо наименованием, сохраняется исходный формат файла (сжатый или несжатый). Новые сметы всегда по умолчанию преобразуются в формат gslz.

Смотрите также

· Восстановление несохраненных документов
· Мультиконвертер
· Календарь для выбора даты
· Автоматическая проверка
· Автоматическое скрытие неиспользуемых команд
· Автоматическая конвертация шаблонов и смет


Из ФЕР(ТЕР) в ГЭСН

Путь к разделу: Специальные функции по работе с документами > Преобразование смет >

Из ФЕР(ТЕР) в ГЭСН

 Перейти в родительский раздел
Развернуть/Скрыть всё

Функция преобразования смет позволяет преобразовать документ с изменением типа сметно-нормативной базы из ФЕР (ТЕР) в ГЭСН.

1. Откройте документ, который необходимо преобразовать (смету, составленную в ФЕР или ТЕР). Подробнее смотрите раздел Открытие документов.
2. Перейдите на вкладку Инструменты, выберите Преобразовать и в открывшемся подменю выберите нужную команду: из ФЕР в ГЭСН или из ТЕР в ГЭСН. В результате будет открыто окно Преобразование сметы (в данном случае, в ГЭСН).

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Выберите производителя и каталог в одноименных полях со списками.
4. Чтобы во время преобразования восстановить все позиции по шифру, пометьте флажок Произвести восстановление по шифру.
5. Чтобы преобразовать все позиции ФЕР в позиции ГЭСН, пометьте флажок Использовать только ГЭСН. Если во время преобразования позиции и исходным шифром в базе ГЭСН найдено не будет, то на экран будет выведено соответствующее сообщение.
6. Чтобы преобразовать смету, нажмите кнопку ОК. В результате смета будет преобразована и открыта на отдельной вкладке как новый документ. Если в выбранном ценнике стоимость какого-либо ресурса отсутствует, то на экран будет выведено диалоговое окно для выбора необходимо действия (обнулить стоимость ресурса или перенести из исходной сметы).

7. Чтобы обнулить стоимость отсутствующих в ценнике ресурсов, нажмите кнопку Да.
8. Чтобы сохранить стоимость ресурсов, отсутствующих в ценнике, нажмите кнопку Нет.
9. Сохраните преобразованную смету. Подробнее смотрите раздел Сохранение документов.

Смотрите также

· Восстановление несохраненных документов
· Мультиконвертер
· Календарь для выбора даты
· Автоматическая проверка
· Автоматическое скрытие неиспользуемых команд
· Автоматическая конвертация шаблонов и смет


Из ФЕР в ТЕР

Путь к разделу: Специальные функции по работе с документами > Преобразование смет >

Из ФЕР в ТЕР

 Перейти в родительский раздел
Развернуть/Скрыть всё

Функция преобразования смет позволяет преобразовать документ с изменением типа сметно-нормативной базы из ФЕР в ТЕР.

1. Откройте документ, который необходимо преобразовать (смету, составленную в ФЕР). Подробнее смотрите раздел Открытие документов.
2. Перейдите на вкладку Инструменты, выберите Преобразовать и в открывшемся подменю выберите нужную команду:

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто диалоговое окно Преобразовать в ТЕР.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Выберите режим преобразования сметы. Для этого установите переключатель, расположенный в верхней части окна, в необходимое положение: Создать новую смету или Преобразовать текущую смету.
4. Выберите базу ТЕР и сборник индексов пересчета в одноименных раскрывающихся списках.
5. Выберите производителя и ценник на ресурсы в текущем уровне цен.
6. Задайте дополнительные параметры преобразования. Если в процессе преобразования сметы нужно восстановить все расценки по шифру, пометьте флажок Провести восстановление по шифру. В результате флажок Использовать только ТЕР станет активным. Если нужно, чтобы во время восстановления по шифру использовалась только база ТЕР, пометьте данный флажок.
7. Чтобы использовать пользовательские цены, пометьте одноименный флажок.
8. Чтобы преобразовать смету, нажмите кнопку ОК. В зависимости от выбранных настроек в результате будет либо преобразована текущая смета, либо создана новая смета на основе исходной.
9. Сохраните внесенные изменения, воспользовавшись командой Сохранить или Сохранить как в меню.

Смотрите также

· Восстановление несохраненных документов
· Мультиконвертер
· Календарь для выбора даты
· Автоматическая проверка
· Автоматическое скрытие неиспользуемых команд
· Автоматическая конвертация шаблонов и смет


Из ТЕР в ФЕР

Путь к разделу: Специальные функции по работе с документами > Преобразование смет >

Из ТЕР в ФЕР

 Перейти в родительский раздел
Развернуть/Скрыть всё

Функция преобразования смет позволяет преобразовать документ с изменением типа сметно-нормативной базы из ТЕР в ФЕР.

1. Откройте документ, который необходимо преобразовать (смету, составленную в ТЕР). Подробнее смотрите раздел Открытие документов.
2. Перейдите на вкладку Инструменты, щелкните значок Преобразовать и в открывшемся подменю выберите нужную команду. В результате будет открыто диалоговое окно Преобразовать в ФЕР.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Выберите режим преобразования сметы. Для этого установите переключатель, расположенный в верхней части окна в необходимое положение: Создать новую смету или Преобразовать текущую смету.
4. Выберите сборник индексов пересчета для базы ФЕР в одноименном раскрывающемся списке.
5. Выберите производителя и ценник на ресурсы в текущем уровне цен.
6. Задайте дополнительные параметры преобразования. Если в процессе преобразования сметы нужно восстановить все расценки по шифру, пометьте флажок Провести восстановление по шифру. В результате флажок Использовать только ФЕР станет активным. Если нужно, чтобы во время восстановления по шифру использовалась только база ФЕР, пометьте данный флажок.
7. Чтобы использовать пользовательские цены, пометьте одноименный флажок.
8. Чтобы преобразовать смету, нажмите кнопку ОК. В зависимости от выбранных настроек в результате будет либо преобразована текущая смета, либо создана новая смета на основе исходной.
9. Сохраните внесенные изменения, воспользовавшись командой Сохранить или Сохранить как в меню.

Смотрите также

· Восстановление несохраненных документов
· Мультиконвертер
· Календарь для выбора даты
· Автоматическая проверка
· Автоматическое скрытие неиспользуемых команд
· Автоматическая конвертация шаблонов и смет


Из ТЕР в ТЕР

Путь к разделу: Специальные функции по работе с документами > Преобразование смет >

Из ТЕР в ТЕР

 Перейти в родительский раздел
Развернуть/Скрыть всё

Данная функция позволяет преобразовывать сметы из ТЕР одной области в ТЕР другой области, из одной зоны в другую, а также из старой редакции в новую.

1. Откройте документ, который необходимо преобразовать (смету, составленную в ТЕР). Подробнее смотрите раздел Открытие документов.
2. Перейдите на вкладку Инструменты, щелкните значок Преобразовать и в открывшемся подменю выберите команду из ТЕР в ТЕР. В результате будет открыто окно Преобразовать в ТЕР.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Во время преобразования сметы можно либо создать новую смету, либо преобразовать текущую. Установите соответствующий переключатель с нужное положение.
4. В раскрывающемся списке База СНБ выберите область, в ТЕР которой необходимо преобразовать смету.
5. Выберите сборник индексов пересчета в одноименном раскрывающемся списке.
6. Выберите производителя и ценник на ресурсы в текущем уровне цен.
7. Если нужно дополнительно провести восстановление по шифру, пометьте одноименный флажок. В результате флажок Использовать только ТЕР станет активным. Если нужно, чтобы во время восстановления по шифру использовалась только база ТЕР, пометьте данный флажок.
8. Чтобы использовать пользовательские цены, пометьте одноименный флажок.
9. Чтобы преобразовать смету, нажмите кнопку ОК.

В результате смета будет преобразована в соответствии с заданными настройками.

Смотрите также

· Восстановление несохраненных документов
· Мультиконвертер
· Календарь для выбора даты
· Автоматическая проверка
· Автоматическое скрытие неиспользуемых команд
· Автоматическая конвертация шаблонов и смет


Из ГЭСН в ФЕР (ТЕР)

Путь к разделу: Специальные функции по работе с документами > Преобразование смет >

Из ГЭСН в ФЕР (ТЕР)

 Перейти в родительский раздел
Развернуть/Скрыть всё

Данная функция позволяет преобразовывать сметы из ГЭСН в ФЕР (ТЕР).

1. Откройте документ, который необходимо преобразовать (смету, составленную по ГЭСН). Подробнее смотрите раздел Открытие документов.
2. Перейдите на вкладку Инструменты, щелкните значок Преобразовать и в открывшемся подменю выберите команду из ГЭСН в ФЕР или из ГЭСН в ТЕР. В результате будет открыто окно Преобразовать в ФЕР

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

или окно Преобразовать в ТЕР.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Во время преобразования сметы можно либо создать новую смету, либо преобразовать текущую. Установите соответствующий переключатель с нужное положение.
4. При преобразовании сметы в ТЕР в раскрывающемся списке База СНБ выберите область, в ТЕР которой необходимо преобразовать смету. При преобразовании в ФЕР база СНБ будет выбрана автоматически.
5. Выберите сборник индексов пересчета в одноименном раскрывающемся списке для соответствующего типа базы.
6. Выберите производителя и ценник на ресурсы в текущем уровне цен.
7. Если нужно дополнительно провести восстановление по шифру, пометьте одноименный флажок. В результате флажок Использовать только ФЕР / Использовать только ФЕР станет активным. Если нужно, чтобы во время восстановления по шифру использовалась только база ФЕР/ТЕР, пометьте данный флажок.
8. Чтобы использовать пользовательские цены, пометьте одноименный флажок.
9. Чтобы преобразовать смету, нажмите кнопку ОК.

В результате смета будет преобразована в соответствии с заданными настройками.

Важно!

Важно! Если в смете по ГЭСН были проставлены пользовательские цены на отдельные ресурсы, а в настройках Ресурсной ведомости также был помечен флажок Использовать пользовательские цены в смете, то после преобразования в ФЕР или ТЕР пользовательские цены на эти ресурсы будут сохранены. Для ресурсов, на которые пользовательские цены заданы не были, цены будут взяты из выбранного в настройках преобразования ценника.

Смотрите также

· Восстановление несохраненных документов
· Мультиконвертер
· Календарь для выбора даты
· Автоматическая проверка
· Автоматическое скрытие неиспользуемых команд
· Автоматическая конвертация шаблонов и смет


Мастер переноса

Путь к разделу: Специальные функции по работе с документами >

Мастер переноса

 Перейти в родительский раздел

Функция Пакетного переноса предназначена для быстрого переноса сметы из бумажного формата в электронный, в том числе, для последующего проведения автоматизированной экспертизы. Данная функция позволяет быстро восстановить расценки и ресурсы по шифру, и, проставив количество, автоматически перенести их в смету. Функция Пакетного переноса также позволяет быстро создать смету на основе готовой сметы в формате MS Excel. Для удобства работы с данной функцией в программном комплексе ГОССТРОЙСМЕТА 2.10 предусмотрен Мастер переноса, который открывается в отдельном окне.

Для пакетного переноса расценок предусмотрен следующий порядок работы:

· Запустить Мастер пакетного переноса
· Восстановить расценки и/или ресурсы индивидуально, или
· Восстановить расценки и/или ресурсы группой с использованием таблицы с шифрами расценок/ресурсов
· Задать порядок следования расценок/ресурсов при помощи кнопок [image] (Переместить строку выше) и [image] (Переместить строку ниже)
· Заменить не найденные позиции (не восстановленные по шифру) на подходящие расценки или ресурсы, найденные в справочниках;
· Указать количество (ввести количество в соответствующие ячейки таблицы)
· Подчинить ресурсы
· Перенести строки с восстановленными расценками/ресурсами в смету

Смотрите также

· Окно Мастера переноса
· Восстановление расценок и ресурсов
· Восстановление с использованием таблицы
· Подчинение ресурсов
· Перенос восстановленных расценок
· Замена восстановленной расценки или ресурса


Запуск Мастера переноса

Путь к разделу: Специальные функции по работе с документами > Мастер переноса >

Запуск Мастера переноса

 Перейти в родительский раздел
Развернуть/Скрыть всё

Мастер пакетного переноса можно запустить из локальной сметы.

Чтобы запустить Мастер переноса:

1. Запустите ГОССТРОЙСМЕТА 2.10. Подробнее об этом смотрите раздел Запуск программного комплекса.
2. Создайте или откройте смету. Подробнее смотрите разделы Создание локальной сметы и Открытие документов.
3. Перейдите на вкладку Инструменты и щелкните Мастер переноса.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно Мастер переноса.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Сразу после запуска окно Мастера переноса содержит незаполненные 5 строк. Дополнительные строки добавляются либо после заполнения последней строки и нажатия клавиши <Стрелка Вниз>, либо при вставке из буфера обмена таблицы, содержащей более пяти строк. В правом верхнем углу окна Мастер переноса отображается тип СНБ (сметно-нормативной базы), по которому допускается восстановление расценок для текущей сметы.

На панель инструментов Мастера переноса вынесены следующие функции:

· Переместить строку выше - переместить активную строку на одну позицию вверх.
· Переместить строку ниже - переместить активную строку на одну позицию вниз.
· Вставить из буфера обмена - вставить содержимое буфера обмена.
· Перенести - перенести все/текущую строку в смету.
· Очистить - очистить все/текущую строку.
· Закрыть - закрыть окно Мастера переноса.
· Открыть СНБ - открыть сметно-нормативные базы.
· Область СНБ - скрыть/вывести на экран в окне Мастера переноса Область СНБ.

Смотрите также

· Восстановление расценок и ресурсов
· Восстановление с использованием таблицы
· Подчинение ресурсов
· Перенос восстановленных расценок
· Замена восстановленной расценки или ресурса


Восстановление расценок и ресурсов

Путь к разделу: Специальные функции по работе с документами > Мастер переноса >

Восстановление расценок и ресурсов

 Перейти в родительский раздел
Развернуть/Скрыть всё

При помощи Мастера переноса восстанавливать расценки и ресурсы можно:

· индивидуально, вводя шифр каждой расценки/ресурса по отдельности;
· группой, подготовив таблицу с шифрами расценок/ресурсов и их количеством;

Примечание

Дополнительная информация Восстановить расценки и выделенные ресурсы по шифру можно также в индивидуальном порядке при помощи функций восстановления расценок и ресурсов. Подробнее об этом смотрите разделы Восстановление расценки по шифру, Восстановление ресурса по шифру .

Чтобы восстановить расценки/ресурсы индивидуально:

1. Запустите Мастер переноса. Подробнее смотрите раздел Запуск Мастера переноса.
2. Перейдите в ячейку Шифр. Для этого щелкните ее левой кнопкой мыши.
3. Введите шифр расценки или ресурса с клавиатуры. По мере ввода шифра Мастер переноса будет выполнять поиск расценки или ресурса в допустимой СНБ (сметно-нормативной базе). Если в подключенных к программному комплексу сметно-нормативных базах расценка с введенным шифром будет найдена, то в ячейке Наименование отобразится наименование данной расценки.

Примечание

Примечание Шифр расценок может быть как в полном формате - "ФЕР 01-01-001-03", так и в сокращенном формате - "р 51-2-1" или "1-1-1-2".

4. Закончив ввод шифра и проверив наименование найденной расценки, нажмите <Ввод>.

В результате расценка (или ресурс) будет автоматически восстановлена, а строка таблицы Мастера переноса будет заполнена данными из СНБ. Если введенного шифра в подключенных справочниках не найдено, в столбце Результат будет проставлен статус Не опознано, а вся строка будет выделена красным цветом.

5. Чтобы восстановить следующую расценку/ресурс, повторите шаги 2-4.
6. Чтобы добавить строку в окно Мастер переноса, выделите последнюю строку и нажмите на клавиатуре <Стрелка Вниз> или клавишу <Ins>.
7. Чтобы очистить таблицу или текущую строку в окне Мастер переноса, воспользуйтесь одной из команд в подменю Очистить.
8. Для удобства работы откройте необходимые сметно-нормативные базы при помощи команды Открыть СНБ.
9. Восстановив по шифру все расценки/ресурсы, перейдите в ячейку Количество и введите количество для расценок и/или ресурсов.
10. Задайте необходимый порядок следования расценок и/или ресурсов. Для этого выделите расценку или ресурс, который нужно переместить, и воспользуйтесь командами Переместить строку выше или Переместить строку ниже.
11. Перенесите восстановленные расценки в смету. Подробнее смотрите раздел Перенос восстановленных расценок и ресурсов.

Смотрите также

· Восстановление расценки по шифру
· Восстановление ресурса по шифру
· Запуск Мастера переноса
· Восстановление с использованием таблицы
· Подчинение ресурсов
· Перенос восстановленных расценок
· Замена восстановленной расценки или ресурса


Восстановление расценок и ресурсов с использованием таблицы

Путь к разделу: Специальные функции по работе с документами > Мастер переноса >

Восстановление расценок и ресурсов с использованием таблицы

 Перейти в родительский раздел
Развернуть/Скрыть всё

При восстановлении расценок/ресурсов можно воспользоваться заранее подготовленной таблицей шифров расценок/ресурсов. Такая таблица должна быть подготовлена в MS Excel. Она должна также содержать значения шифра расценок и количества в соседних столбцах.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В качестве источника данных можно также использовать смету, созданную в программе MS Excel, либо экспортированную в формат xls или xlsx. В этом случае перед выделением шифров расценок и количества столбцы, расположенные между столбцами с шифром и количеством, необходимо скрыть, используя функцию группировки данных. Подробнее о группировке данных смотрите документацию Microsoft Excel.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Примечание

Примечание Шифр расценок может быть как в полном формате - "ФЕР 01-01-001-03", так и в сокращенном формате - "р 51-2-1".

Чтобы восстановить расценки/ресурсы, используя электронную таблицу:

1. Запустите Мастер пакетного переноса. Подробнее смотрите раздел Запуск Мастера переноса.
2. Скопируйте заготовленную таблицу в буфер обмена. Для этого выделите таблицу и выберите команду Копировать или на клавиатуре нажмите <Ctrl>+<C>.
3. Чтобы скопировать шифры расценок/ресурсов и их количество из сметы в формате электронной таблицы, нажмите клавишу <Ctrl>, и, удерживая ее нажатой, выделите ячейки с шифрами расценок и ресурсов, а также с их количеством. Далее скопируйте выделенные ячейки в буфер обмена.
4. Перейдите в окно Мастер переноса.
5. На панели инструментов щелкните верхнюю часть значка Вставить из буфера обмена.

В результате данные будут вставлены в таблицу Мастера переноса и автоматически распознаны. Если исходная таблица содержит более пяти строк, необходимые строки будут автоматически вставлены в окно Мастер переноса. Корректно распознанные расценки и ресурсы будут восстановлены: соответствующие ячейки таблицы будут автоматически заполнены данными из СНБ (сметно-нормативной базы). При этом значение количества будет также вставлено в соответствующую ячейку.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Если какого-либо из вставленных шифров в подключенных к ГОССТРОЙСМЕТА 2.10 справочниках найдено не будет, в столбце Результат будет проставлен статус Не опознано, а вся строка будет выделена красным цветом.

6. Чтобы во время вставки автоматически удалить нераспознанные шифры, щелкните нижнюю часть значка Вставить из буфера обмена и в меню выберите команду Только корректные коды расценок.
7. Восстановив по шифру все расценки/ресурсы, перейдите в ячейку Количество и введите количество для расценок и/или ресурсов.
8. Задайте необходимый порядок следования расценок и/или ресурсов. Для этого выделите расценку или ресурс, который нужно переместить, и воспользуйтесь командами Переместить строку выше или Переместить строку ниже.
9. Перенесите восстановленные расценки в смету. Подробнее смотрите раздел Перенос восстановленных расценок и ресурсов.

Смотрите также

· Запуск Мастера переноса
· Восстановление расценок и ресурсов
· Подчинение ресурсов
· Перенос восстановленных расценок и ресурсов
· Замена восстановленной расценки или ресурса


Замена восстановленной расценки или ресурса

Путь к разделу: Специальные функции по работе с документами > Мастер переноса >

Замена восстановленной расценки или ресурса

 Перейти в родительский раздел
Развернуть/Скрыть всё

Если во время восстановления по шифру расценка или ресурс в подключенных к программному комплексу сметно-нормативных базах найдены не были, можно открыть СНБ, найти подходящие расценку или ресурс вручную и заменить ими невосстановленные позиции в окне Мастер переноса.

1. В окне Мастер переноса выделите позицию (строку), которая не была автоматически восстановлена.
2. На панели инструментов окна Мастер переноса выберите команду Открыть СНБ и в меню выберите необходимый справочник. В результате выбранный справочник будет открыт в нижней части окна Мастер переноса.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Найдите в справочнике подходящую расценку или ресурс вручную или при помощи функций поиска по шифру или контексту.
4. Выделите найденную расценку или ресурс, щелкнув ее левой кнопкой мыши, и, удерживая левую кнопку мыши нажатой, перенести расценку или ресурс на выделенную позицию в верхней части окна Мастер переноса. В результате выделенная невосстановленная позиция будет заменена на найденную в справочнике расценку или ресурс.

Смотрите также

· Запуск Мастера переноса
· Восстановление расценок и ресурсов
· Восстановление с использованием таблицы
· Подчинение ресурсов


Подчинение восстановленного ресурса при переносе в смету

Путь к разделу: Специальные функции по работе с документами > Мастер переноса >

Подчинение восстановленного ресурса при переносе в смету

 Перейти в родительский раздел
Развернуть/Скрыть всё

Восстановленный ресурс можно перенести в смету либо в составе одной из восстановленных расценок, либо в качестве выделенного ресурса. По умолчанию восстановленный ресурс не подчинен ни одной расценке и переносится выделенным ресурсом. Подчиненный ресурс при переносе добавляется в список ресурсов расценки в качестве неучтенного ресурса. Для того, чтобы подчинить ресурс расценке, его необходимо переместить в строку, следующую за строкой расценки.

Чтобы подчинить ресурс:

1. Переместите ресурс в необходимую строку при помощи кнопок [image] (Переместить строку выше) и [image] (Переместить строку ниже).
2. Чтобы подчинить ресурс расценке, пометьте флажок в столбце Подчинение ресурса. В результате его номер изменится, как показано на рисунке (номер 1.1 для расценки 1). В этом случае ресурс будет перенесен в составе ресурсов расценки в качестве неучтенного ресурса.

Примечание

Дополнительная информация Ресурс, для которого флажок в столбце Подчинение ресурса, помечен, перемещать в окне Мастера переноса нельзя. Кнопки Переместить строку выше и Переместить строку ниже для такого ресурса будут неактивными. Чтобы переместить такой ресурс в другую позицию или подчинить другой расценке, флажок Подчинение ресурса необходимо сначала снять.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Чтобы перенести восстановленный ресурс в смету выделенным ресурсом, снимите флажок в столбце Подчинение ресурса. В результате порядковая нумерация строк в окне Мастер переноса будет восстановлена. В этом случае ресурс будет перенесен в смету в качестве выделенного ресурса.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Восстановленный ресурс можно привязать к расценке (принудительно включить в список ресурсов расценки) и после его переноса в смету. Подробнее об этом смотрите раздел Привязка ресурса.

Смотрите также

· Запуск Мастера переноса
· Восстановление расценок и ресурсов
· Восстановление с использованием таблицы
· Перенос восстановленных расценок
· Замена восстановленной расценки или ресурса


Перенос восстановленных расценок и ресурсов

Путь к разделу: Специальные функции по работе с документами > Мастер переноса >

Перенос восстановленных расценок и ресурсов

 Перейти в родительский раздел
Развернуть/Скрыть всё

Восстановив все необходимые расценки и ресурсы в окне Мастер переноса, их можно перенести в смету. Переносить восстановленные расценки и ресурсы можно как все сразу, так и по одному (перенос текущей строки). При переносе всех восстановленных расценок их порядок в смете будет соответствовать порядку, который был выбран в окне Мастер переноса. При переносе расценок и ресурсов по одному их порядок в смете будет соответствовать порядку переноса.

Щелкните, чтобы развернуть/скрыть Чтобы перенести все восстановленные расценки и/или ресурсы:

1. В окне Мастер переноса щелкните верхнюю часть значка Перенести, либо щелкните нижнюю часть значка Перенести и в открывшемся меню выберите команду Все.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате все восстановленные расценки будут перенесены в смету. Далее можно либо очистить все/отдельные строки и продолжить восстановление расценок, либо перейти к смете.

2. Чтобы очистить все/отдельные строки, воспользуйтесь меню команды Очистить.
3. Чтобы перейти к смете, закройте окно Мастер переноса.

Примечание

Примечание Если щелкнуть Перенести или Очистить, не открывая меню данных команд, то будут перенесены или очищены все строки.

Щелкните, чтобы развернуть/скрыть Чтобы перенести текущую строку:

1. В окне Мастер переноса щелкните нижнюю часть значка Перенести и в открывшемся меню выберите команду Строку.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате выделенная строка будет перенесена в смету. Далее можно либо очистить все/отдельные строки и продолжить восстановление расценок, либо перейти к смете.

2. Чтобы очистить все/отдельные строки, воспользуйтесь необходимой командой в подменю Очистить.
3. Чтобы перейти к смете, закройте окно Мастер переноса.

Примечание

Примечание Если щелкнуть Перенести или Очистить, не открывая меню данных команд, то будут перенесены или очищены все строки.

Важно!

Важно! При переносе восстановленных расценок и ресурсов они вставляются в смету в соответствии с настройкой добавления расценок: до или после текущей расценки. Подробнее об этом смотрите раздел Настройка параметров вставки расценок

Смотрите также

· Запуск Мастера переноса
· Восстановление расценок и ресурсов
· Восстановление с использованием таблицы
· Подчинение ресурсов
· Замена восстановленной расценки или ресурса


Редактор вида таблиц рабочей области

Путь к разделу: Специальные функции по работе с документами >

Редактор вида таблиц рабочей области

 Перейти в родительский раздел
Развернуть/Скрыть всё

Редактор видов таблицы рабочей области предусмотрен только в редакции "Профессионал". Редактор вида таблицы позволяет:

· создавать, сохранять и работать с пользовательскими видами таблицы затрат локальной сметы;
· создавать, сохранять и работать с пользовательскими видами таблицы для отображения сметно-нормативных баз.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Так как Редактор вида таблиц работает в обеих частях рабочей области одинаково, рассмотрим работу с редактором на примере Области документов. Для того, чтобы создать пользовательский вид таблицы затрат, необходимо войти в режим редактора вида расценок и переместить ячейки таблицы в желаемое место при помощи мыши. Созданный пользовательский вид можно сохранить под каким-либо именем и использовать в работе.

Пользовательские виды таблицы сохраняются в отдельные файлы. Файлы хранятся в папке:

· в Windows XP - C:\Documents and Settings\user_name\Application Data\Госстройсмета 2\CustomViews\
· в Windows Vista и Windows 7 - C:\Users\user_name\AppData\Roaming\Госстройсмета 2\CustomViews\

Эти файлы можно подключать к программному комплексу на другом ПК.

Смотрите также

· Создание пользовательского вида таблицы
· Сохранение вида таблицы
· Удаление вида таблицы
· Горячие клавиши для видов таблицы затрат


Создание пользовательского вида таблицы

Путь к разделу: Специальные функции по работе с документами > Редактор вида таблиц рабочей области >

Создание пользовательского вида таблицы

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы создать пользовательский вид:

1. Откройте или создайте документ.
2. Выберите Вид таблицы / Настройка вида / Войти в редактор.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Перетащите ячейки таблицы в необходимое место при помощи мыши. Место возможной вставки ячейки будет указываться стрелками по мере ее переноса.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Создав необходимый вид таблицы, сохраните его.

Смотрите также

· Сохранение вида таблицы
· Удаление вида таблицы
· Горячие клавиши для видов таблицы затрат


Сохранение вида таблицы

Путь к разделу: Специальные функции по работе с документами > Редактор вида таблиц рабочей области >

Сохранение вида таблицы

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы сохранить пользовательский вид таблицы:

1. На вкладке Вид выберите Вид таблицы / Настройка вида / Сохранить вид таблицы.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно Сохранить настраиваемый вид таблицы.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. В окне Сохранить настраиваемый вид таблицы введите название вида таблицы в одноименное поле, например, "Пользовательский вид №1".

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Нажмите кнопку ОК. В результате созданный вид таблицы будет сохранен. Он будет доступен для выбора в меню Вид таблицы.

Смотрите также

· Создание пользовательского вида таблицы
· Удаление вида таблицы
· Горячие клавиши для видов таблицы затрат


Горячие клавиши для видов таблицы затрат

Путь к разделу: Специальные функции по работе с документами > Редактор вида таблиц рабочей области >

Горячие клавиши для видов таблицы затрат

 Перейти в родительский раздел
Развернуть/Скрыть всё

Переключаться между видами таблицы в рабочей области (таблицы затрат документа и таблица отображения СНБ) программного комплекса можно при помощи горячих клавиш. Сразу после установки на вкладке Вид в меню команды Вид таблицы отображаются заданные по умолчанию (или стандартные) горячие клавиши для каждого вида таблицы. Это <Ctrl> + <номер от 1-6>.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Пользовательские виды таблицы будут не только добавлены в меню команды Вид таблицы, но и в конец данного списка. Им будут присвоены очередные горячие клавиши (от 7 до 10). Для них можно задать порядок следования в меню и горячие клавиши. Для этого необходимо на вкладке Вид выбрать Вид таблицы / Настройка вида / Настройка горячих клавиш. В результате будет открыто окно Настройка горячих клавиш переключения видов таблиц.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Выделите какой-либо вид и переместите его в нужную позицию при помощи клавиш Переместить вверх или Переместить вниз. В соответствии с изменением позиции вида в списке изменится его горячие клавиши. Чтобы применить заданные настройки, нажмите кнопку ОК.

Смотрите также

· Создание пользовательского вида таблицы
· Сохранение вида таблицы
· Удаление вида таблицы


Удаление вида таблицы

Путь к разделу: Специальные функции по работе с документами > Редактор вида таблиц рабочей области >

Удаление вида таблицы

 Перейти в родительский раздел
Развернуть/Скрыть всё

В программном комплексе ГОССТРОЙСМЕТА могут использоваться как предустановленные, так и созданные пользователем виды таблицы. Пользовательские виды таблиц можно удалять без возможности восстановления. Предварительно установленные виды таблиц удалить нельзя. Даже если пользовательский вид был изменен, при удалении он будет восстановлен в начальное состояние. Об этом на экран будет выведено соответствующее сообщение.

Чтобы удалить пользовательский вид таблицы, выберите Вид таблицы / Настройка вида / Удалить вид таблицы и далее один из сохраненных пользовательских видов, который необходимо удалить.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате выбранный пользовательский вид будет удален из меню Вид таблицы.

Смотрите также

· Создание пользовательского вида таблицы
· Сохранение вида таблицы
· Горячие клавиши для видов таблицы затрат


Формулы

Путь к разделу: »Разделов на уровень выше не существует.«

Формулы

 Перейти в родительский раздел

В программном комплексе ГОССТРОЙСМЕТА 2.10 в ряде ячеек сметы для расчета их значений используются стандартные редактируемые формулы. Аналогично MS Excel, такие формулы можно добавлять в ячейку, просматривать уже имеющиеся и при необходимости редактировать их в строке формул. К данной группе также относятся формулы, содержащие ссылки на исходные данные и ведомость объемов Калькулятора объемов. Подробнее смотрите раздел Вставка формул расчета в смету .

Кроме того, в программном комплексе также предусмотрены формулы для дополнительных вычислений. Данные формулы используют атрибут, заданный для расценки в столбце Графа, и используются в локальных сметах для формирования значений итогов и начислений, а также в объектных и сводных сметных расчетах для автоматического расчета соответствующих значений. Подробнее смотрите раздел Формулы для дополнительных вычислений.

Смотрите также

· Редактируемые формулы в ячейках сметы
· Формулы в стандартных шаблонах итогов и начислений
· Формулы для дополнительных вычислений
· Вставка формул в итоги и начисления
· Сокращения, используемые при составлении формул
· Строка формул
· Комментарии в формулах
· Редактор формул для итогов и начислений


Поддерживаемые операции

Путь к разделу: Формулы в сметных расчетах >

Поддерживаемые операции

 Перейти в родительский раздел

При составлении формул в программном комплексе ГОССТРОЙСМЕТА 2.10 поддерживаются следующие операторы / операции:

· «+» - сложение;
· «-» - вычитание;
· «*» - умножение
· «^» - возведение в степень
· «/» - деление;
· «Sin» - синус;
· «cos» - косинус;
· «abs» - абсолютное значение, модуль числа;
· «int» - целая часть числа;
· «sqrt» - квадратный корень;
· «exp» - экспонента, е в какой-то степени;
· «Ln» - натуральный логарифм.

Смотрите также

· Ввод формул
· Редактируемые формулы в ячейках сметы
· Формулы в стандартных шаблонах итогов и начислений
· Формулы для дополнительных вычислений
· Вставка формул в итоги и начисления
· Сокращения, используемые при составлении формул
· Строка формул
· Комментарии в формулах


Сокращения, используемые при составлении формул

Путь к разделу: Формулы в сметных расчетах >

Сокращения, используемые при составлении формул

 Перейти в родительский раздел

В случае использования формульного ввода значений в ячейки таблицы сметы данных, полученных из Калькулятора объемов (вкладка «Исходные данные») или предварительно введенных на вкладке «Объем», используются следующие обозначения:

Для вкладки «Исходные данные»

L – длина, W – Ширина, H – Высота, D – диаметр, S – площадь, V – объем, N – количество, М – масса.

В формулах указывается название поля и номер строки без пробела, L1 – значение из ячейки поля L, строки 1.

Для вкладки «Объем»

Об№ – значение поля «Объем» и номер строки.

В формулах указывается"=об" и номер строки без пробела, "=об3" – значение из ячейки поля Объем, строки 3.

Если при создании сметы вы используете одновременно «Исходные данные» и «Объем», то в формулах могут присутствовать значения из обоих окон, а также любые числовые значения. Расчеты будут производиться на основании полученного результата формулы. Подробнее об этом смотрите раздел Вставка формул расчета в смету.

Обозначения:

ПЗ – прямые затраты;

ЗП – заработная плата строительных рабочих;

ЗПМ - заработная плата машинистов;

ЭММ – эксплуатация машин и механизмов;

МР – материальные ресурсы;

НР – накладные расходы;

СП – сметная прибыль;

Смотрите также

· Вставка формул расчета в смету
· Строка формул
· Комментарии в формулах


Ввод формул

Путь к разделу: Формулы в сметных расчетах >

Ввод формул

 Перейти в родительский раздел

Формулы вводятся и редактируются в строке формул, а также в ячейках документа. Формулу можно добавить в любую числовую ячейку документа, в том числе в ячейки итогов и начислений. Все формулы должны начинаться со знака "равно". Они могут содержать операторы действий, числовые значения и ссылки на ячейки документа, исходных данных и/или ведомости объемов.

Чтобы ввести формулу, необходимо:

1. Выделить ячейку, в которую необходимо добавить формулу, щелкнув ее левой кнопкой мыши.
2. Перейти в строку формул.
3. Ввести знак "равно". В результате строка формул будет выделена желтым цветом (переход в режим ввода и редактирования формул).

4. Ввести непосредственно формулу расчета (числовые значения, операторы действий, ссылки).
5. Чтобы сохранить формулу и ввести в выделенную ячейку рассчитанное по формуле значение, нажмите на клавиатуре <Ввод> или щелкните значок "Принять формулу" [image] на панели, расположенный слева от строки формул. В результате формула будет сохранена, а в выделенную ячейку будет вставлено рассчитанное по формуле значение.
6. Чтобы очистить строку формул или отменить внесенные изменения, нажмите <Esc> или щелкните значок "Отменить изменения" [image] . В результате введенная формула будет удалена из строки формул. Если в ячейке уже содержалась формула, которая была только что отредактирована, то формула будет приведена в исходное состояние (все внесенные изменения будет удалены).

Если формула содержит ошибку (например, в строку формул после знака "равно" введен недопустимый оператор или формула не может быть рассчитана по правилам математики), то в строке состояния выводится информационное сообщение Ошибка в формуле. Оно автоматически скрывается через 5 секунд.

Важно!

Важно!

· Формула не может содержать пробелы и операторы действий, которые не поддерживаются. В этом случае в строке состояния также будет выводиться сообщение об ошибке.
· Формулу в строке формул можно ввести только после знака "равно". Если знака равно нет, то в строку формул можно ввести только числовое значение.

Смотрите также

· Редактируемые формулы в ячейках сметы
· Формулы в стандартных шаблонах итогов и начислений
· Формулы для дополнительных вычислений
· Вставка формул в итоги и начисления
· Сокращения, используемые при составлении формул
· Строка формул
· Комментарии в формулах


Комментарии в формулах

Путь к разделу: Формулы в сметных расчетах >

Комментарии в формулах

 Перейти в родительский раздел
Развернуть/Скрыть всё

Формулы в ячейках локальной сметы могут содержать примечания или комментарии. Текст комментария вводится в составе формулы в круглых скобках. В ячейках с цифровыми значениями комментарии не отображаются. Если выделить ячейку с комментарием, текст комментария будет отображаться в строке формул. Здесь его можно отредактировать или удалить.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Если включить отображение формул в названии расценки и выбрать поля с комментариями, то тексты комментариев будут также отображаться в данной ячейке. В этом случае комментарии и примечания будут также выводиться на печать.

Смотрите также

· Редактируемые формулы в ячейках сметы
· Формулы в стандартных шаблонах итогов и начислений
· Формулы для дополнительных вычислений
· Вставка формул в итоги и начисления
· Сокращения, используемые при составлении формул
· Строка формул
· Комментарии в формулах


Редактируемые формулы в ячейках сметы

Путь к разделу: Формулы в сметных расчетах >

Редактируемые формулы в ячейках сметы

 Перейти в родительский раздел
Развернуть/Скрыть всё

Для автоматизации расчетов значения некоторых ячеек сметы вычисляются при помощи предварительно заданных формул. При выделении ячейки с формулой данную формулу можно увидеть и, при необходимости, отредактировать в строке формул. Подробнее смотрите раздел Строка формул.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Чтобы просмотреть/добавить/отредактировать/удалить формулу:

1. Щелкните ячейку с формулой левой кнопкой мыши. В результате в строке формул будет отображена формула, добавленная в выделенную ячейку. Если при выделении ячейки строка формул пуста, это значит, что для данной ячейки формула не задана.
2. Чтобы добавить/отредактировать формулу, перейдите в строку формул, щелкнув ее левой кнопкой мыши. В результате в строке формул должен отображаться курсор.
3. Отредактируйте существующую формулу или введите знак "=" (равно) и далее новую формулу (формат формул аналогичен формату, используемому в MS Excel).
4. Чтобы удалить формулу, выделите ее и нажмите клавишу <Delete>. В результате формула будет удалена.
5. По окончании нажмите клавишу <Ввод>. Если в ячейках, на которые ссылается формула, есть значения, то в ячейке будет отображено рассчитанное по формуле значение.

Дополнительная информация

Дополнительная информация Формулы расчета можно также редактировать прямо в ячейках расценки, не переходя в строку формул. Для этого необходимо дважды щелкнуть левой кнопкой мыши ячейку и ввести новую формулу или внести изменения в существующую. Обратите внимание на то, что ячейка может содержать либо число, либо формулу после знака "=".

Смотрите также

· Формулы для дополнительных вычислений
· Строка формул
· Комментарии в формулах


Формулы в стандартных шаблонах итогов и начислений

Путь к разделу: Формулы в сметных расчетах >

Формулы в стандартных шаблонах итогов и начислений

 Перейти в родительский раздел
Развернуть/Скрыть всё

В стандартных шаблонах итогов и начислений используются следующие формулы:

· =Сумма(иПЗ) - сумма итоговых значений прямых затрат в расценках;
· =Сумма(иНР) - сумма итоговых значений накладных расходов в расценках по разделу или по смете;
· =Сумма(иВсего) - сумма значений поля «Всего» в расценках;
· =ИПВР(иМР) – итого значений поля «иМР» по всем разделам;
· =Итог1 – значение первой строки итогов и начислений, соответственно 2, 3, и т.д. (номер строки итогов и начислений);
· =Итог1+Итог4 – сумма значений первой и четвертой строк итогов и начислений;
· =Итог7*Ставка/100 – значение седьмой строки итогов и начислений, умноженное на значение поля «Ставка», деленное на 100, например, вычисление НДС в процентах, где Ставка будет по умолчанию 18, а деление на 100 означает, что полученное значение будет в процентах.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Смотрите также

· Редактируемые формулы в ячейках сметы
· Формулы для дополнительных вычислений
· Вставка формул в итоги и начисления
· Сокращения, используемые при составлении формул
· Строка формул
· Комментарии в формулах


Формулы для дополнительных вычислений

Путь к разделу: Формулы в сметных расчетах >

Формулы для дополнительных вычислений

 Перейти в родительский раздел

Формулы для дополнительных вычислений предназначены для формирования соответствующих значений в объектных и сводных сметных расчетах, а также итогов и начислений по разделу и по локальной смете. Для дополнительных вычислений можно использовать следующие формулы:

· Ставка – принимает значение, вводимое в поле «Ставка»;
· Всего, (иВсего) – значение поля «Всего» в расценке;
· ИПВР() – итого по всем разделам; считает по всем разделам значение, указанное в скобках.
· РасчетНР - возвращает рублевые значения накладных расходов по разделу или по смете с учетом вида работ.
· РасчетСП - возвращает рублевые значения сметной прибыли по разделу или по смете с учетом вида работ.

Префикс «и» перед аббревиатурой означает итоговое значение, иПЗ – итоговое значение прямых затрат в расценке (см. значение поля иПЗ в таблице сметы).

· Сумма() – суммирует, в зависимости от итогов (по разделу или по смете) значение находящееся в скобках за оператором «Сумма», Сумма(иПЗ) – сумма итоговых значений прямых затрат в расценках; Пробел перед скобкой не ставится!
· Сумма(иНР) - общая сумма накладных расходов по расценкам раздела или по смете без учета видов работ.
· Сумма(иСП) - общая сумма сметной прибыли по расценкам раздела или по смете без учета видов работ.
· Сумма(ИТОГО) - возвращает сумму итогов по всем расценкам раздела или сметы;
· формулы СуммаГраф():
· СуммаГраф(МАШ) - сумма значений из ячеек тех строк, для которых задан атрибут "МАШ" в столбце Графа; если атрибут задан для расценки, то суммируются значения из ячейки "ИТОГО" для всех строк с данным атрибутом; если данный атрибут задан для ресурса, то суммируются значения из ячеек "иРес" для всех строк с данным атрибутом;
· СуммаГраф(Оборудование) - сумма стоимости оборудования по локальной смете - сумма значений из ячеек тех строк, для которых задан атрибут "Оборудование" в столбце Графа;

Смотрите также

· Редактируемые формулы в ячейках сметы
· Атрибуты в столбце "Графа"
· Формулы в итогах и начислениях
· Строка формул
· Комментарии в формулах


Вставка формул в итоги и начисления

Путь к разделу: Формулы в сметных расчетах >

Вставка формул в итоги и начисления

 Перейти в родительский раздел
Развернуть/Скрыть всё

Щелкните, чтобы развернуть/скрыть Вставка формул "СуммаГраф()" в итоги и начисления по разделу

1. Создайте или откройте локальную смету. Подробнее смотрите разделы Создание локальной сметы и Открытие документов.
2. При помощи полосы прокрутки найдите строку Итого по разделу.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Откройте итоги и начисления по разделу. Для этого щелкните левой кнопкой мыши значок "+".
4. Выделите строку начислений, перед которой необходимо добавить новое начисление. Для этого щелкните данную строку левой кнопкой мыши.
5. На вкладке Главная выберите Добавить \ Пустое начисление.

В результате в итоги будет добавлена новая незаполненная строка начислений.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

6. Перейдите в ячейку Наименование новой строки. Для этого щелкните ее левой кнопкой мыши.
7. Введите наименование нового начисления, например, "Стоимость оборудования".
8. Перейдите в ячейку Итого. Для этого щелкните ее левой кнопкой мыши. Если для данной ячейки уже задана какая-либо формула, то она будет отображаться в строке формул.
9. Перейдите в строку формул. Для этого щелкните ее левой кнопкой мыши.
10. Введите знак "равно" и формулу СуммаГраф(Оборудование) как показано на рисунке.

11. Нажмите на клавиатуре <Ввод>. В результате в ячейку будет вставлено вычисленное значение. Если ни для одной из расценок данного раздела в столбце Графа не задан атрибут "Оборудование", то рассчитанное по формуле значение будет нулевым.

Дополнительная информация

Дополнительная информация Формула СуммаГраф(Оборудование), добавленная в итоги по разделу, вернет сумму значений из ячеек ИТОГО (всего по позиции с учетом подчиненных ресурсов) тех расценок данного раздела, для которых в столбце Графа выбран атрибут "Оборудование".

Щелкните, чтобы развернуть/скрыть Вставка формул "СуммаГраф()" в итоги и начисления по смете

1. Создайте или откройте локальную смету. Подробнее смотрите разделы Создание локальной сметы и Открытие документов.
2. При помощи полосы прокрутки найдите раздел Итого по смете и строку Всего.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

1. Откройте итоги и начисления по смете. Для этого щелкните левой кнопкой мыши значок "+".
2. Выделите строку начислений, перед которой необходимо добавить новое начисление. Для этого щелкните данную строку левой кнопкой мыши.
3. На вкладке Главная выберите Добавить \ Пустое начисление.

В результате в итоги будет добавлена новая незаполненная строка начислений.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. Перейдите в ячейку Наименование новой строки. Для этого щелкните ее левой кнопкой мыши.
5. Введите наименование нового начисления, например, "Стоимость оборудования".
6. Перейдите в ячейку Итого. Для этого щелкните ее левой кнопкой мыши. Если для данной ячейки уже задана какая-либо формула, то она будет отображаться в строке формул.
7. Перейдите в строку формул. Для этого щелкните ее левой кнопкой мыши.
8. Введите знак "равно" и формулу СуммаГраф(Оборудование) как показано на рисунке.

9. Нажмите на клавиатуре <Ввод>. В результате в ячейку будет вставлено вычисленное значение. Если ни для одной из расценок данного раздела в столбце Графа не задан атрибут "Оборудование", то рассчитанное по формуле значение будет нулевым.

Дополнительная информация

Дополнительная информация Формула СуммаГраф(Оборудование), добавленная в итоги по смете, вернет сумму значений из ячеек ИТОГО (всего по позиции с учетом подчиненных ресурсов) тех расценок сметы, для которых в столбце Графа выбран атрибут "Оборудование".

Смотрите также

· Атрибуты в столбце "Графа"
· Строка формул
· Редактор формул для итогов и начислений
· Комментарии в формулах


Редактор формул для итогов и начислений

Путь к разделу: Формулы в сметных расчетах >

Редактор формул для итогов и начислений

 Перейти в родительский раздел
Развернуть/Скрыть всё

В программном комплексе ГОССТРОЙСМЕТА 2.10 предусмотрен Редактор формул для итогов и начислений по разделу и по смете. Он позволяет создавать формулы, применяемые в зависимости от заданных условий, использовать их для сложных вычислений и вставки результатов вычислений в итоги и начисления по разделу и по смете. Например, используя редактор формул, можно просчитать все неучтенные материалы, возврат материалов при ремонте, а также стоимость определенных видов работ.

Чтобы создать пользовательскую формулу в Редакторе формул:

1. Откройте итоги и начисления по разделу или по смете. Подробнее смотрите раздел Заполнение итогов и начислений.
2. Выделите ячейку в столбце Итого, в которую необходимо добавить формулу. Для этого щелкните ее левой кнопкой мыши.
3. Щелкните данную ячейку правой кнопкой мыши и в открывшемся контекстном меню выберите команду Редактор формул.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно Редактор формулы.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. Чтобы создать формулу, выберите в раскрывающемся списке поля Функция функцию для первой части формулы.
5. В раскрывающемся списке поля Поле выберите поле, к значениям из которого будет применена выбранная функция.
6. Нажмите кнопку Добавить, чтобы добавить формулу или часть формулы в поле Итоговая формула.
7. В раскрывающемся списке поля Используемая операция выберите необходимую операцию (операция, которую необходимо выполнить с частями формулы).
8. Аналогичным образом выберите функцию и поле для следующей части формулы.
9. Нажмите кнопку Добавить, чтобы добавить формулу или часть формулы в поле Итоговая формула. Формула может иметь следующий вид.

=СуммаУсл(Расценка.иЗП)

=СуммаУсл(Расценка.иЗП) + СуммаУсл(Расценка.иЭМ)

=СуммаУсл(Расценка.иЗП) * СуммаУсл(Расценка.иЭМ) / СуммаУсл(Расценка.иМР)

=СуммаУсл(Расценка.иЗП) + СуммаУсл(Расценка.иЭМ) - СуммаУсл(Расценка.иМР)

10. Если созданную формулу нужно применять ко всем позициям в смете, установите переключатель в группе Условия применения в положение Применять ко всем позициям. Если в группе Условия применения содержались условия применения для данной формулы, то они будут удалены.
11. Чтобы задать условие для применения формулы, установите переключатель в группе Условия применения в положение Применять по фильтру. Далее задайте условия применения для данной формулы.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

12. Нажмите кнопку Нажмите кнопку, чтобы создать условие. В результате в область условий будет добавлена строка условия.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

13. Выберите ячейку расценки, которая будет участвовать в создании условия для применения формулы.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

14. Выберите логический оператор в раскрывающемся поле со списком.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

15. Выберите значения для условий применения логического оператора.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

16. Чтобы добавить новое условие или группу условий, нажмите кнопку [image] в открывшемся меню выберите соответствующую команду. В результате в область Условия применения будет добавлена новая строка условия или группа условий.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

17. Чтобы удалить строку с условием, выберите команду Удалить строку. В результате текущая строка с условием будет удалена.
18. Закончив создание условия для применения формулы, нажмите кнопку ОК в нижней части окна Редактор формулы. В результате созданная формула будет добавлена в выделенную ячейку итогов и начислений.

Смотрите также

· Восстановление несохраненных документов
· Мультиконвертер
· Календарь для выбора даты
· Автоматическая проверка
· Автоматическое скрытие неиспользуемых команд
· Автоматическая конвертация шаблонов и смет
· Групповые операции
· Комментарии в формулах


Ошибки в формулах итогов и начислений

Путь к разделу: Формулы в сметных расчетах >

Ошибки в формулах итогов и начислений

 Перейти в родительский раздел
Развернуть/Скрыть всё

При обнаружении ошибки в формуле на экран выводится сообщение об ошибке. Ячейка, в которой содержится формула с ошибкой, выделяется красным цветом (фон). Если навести курсор мыши на данную ячейку, на экран выводится всплывающая подсказка Ошибка в формуле. В стоке состояния программного комплекса также выводится сообщение об ошибке в формуле в виде восклицательного знака в красном круге. Если щелкнуть данный значок, то на экран будет выведено окно с подробными сведениями об ошибке (ошибках). Из данного окна можно перейти к ячейке с текущей ошибкой.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Смотрите также

· Редактор формул для итогов и начислений
· Принятые сокращения
· Комплект документации
· Основные термины и определения
· Порядок поиска справочной информации
· Комментарии в формулах


Формулы в ОС и ССР

Путь к разделу: Формулы в сметных расчетах >

Формулы в ОС и ССР

 Перейти в родительский раздел

В объектных и сводных сметных расчетах можно использовать следующие формулы:

=СуммаГлав - сумма итогов по главам текущей колонки;

=СуммаГлав[1-2,4] - сумма итогов по главам текущей колонки в заданных главах;

=СуммаГлав[1-2,4][Строй] - сумма итогов по главам указанной колонки в заданных главах;

=СуммаГлав[Строй] - сумма итогов по главам указанной колонки;

=Сумма - сумма значений текущей колонки;

Строй, Монтаж, Оборуд, Проч, Всего, ЗП - значения соответствующих колонок в текущей строке;

Строй[1], Монтаж[1] и т.п. - значение в соответствующей колонке в строке с заданным номером.

Смотрите также

· Редактор формул для итогов и начислений
· Принятые сокращения
· Комплект документации
· Основные термины и определения
· Порядок поиска справочной информации
· Комментарии в формулах


Сокращения Редактора формул

Путь к разделу: Формулы в сметных расчетах >

Сокращения Редактора формул

 Перейти в родительский раздел

В Редакторе формул приняты следующие сокращения:

Сокращение | Расшифровка
Расценка.Количество – | значение из ячейки количество по расценке.
СуммаУсл – | сумма по условию.
ПЗБ – | прямые затраты по расценке в базисном уровне цен с учетом поправочных коэффициентов (руб.)
ЗПБ – | заработная плата рабочих-строителей в базисном уровне цен с учетом поправочных коэффициентов (руб.)
ЭМБ – | стоимость эксплуатации машин и механизмов в базисном уровне цен с учетом поправочных коэффициентов (руб.)
ЗПМБ – | заработная плата машинистов в базисном уровне цен с учетом поправочных коэффициентов (руб.)
МРБ – | стоимость материальных ресурсов в базисном уровне цен с учетом поправочных коэффициентов (руб.)
НРБ – | норма накладных расходов для базисного уровня цены, в % от ФОТ.
СПБ – | норма сметной прибыли для базисного уровня цены, в % от ФОТ.
иПЗБ – | итоговые прямые затраты по расценке в базисном уровне цен с учетом поправочных коэффициентов (руб.)
иЗПБ – | итоговая заработная плата рабочих - строителей в базисном уровне цен с учетом поправочных коэффициентов (руб.)
иЭМБ – | итоговая стоимость эксплуатации машин и механизмов в базисном уровне цен с учетом поправочных коэффициентов (руб.)
иЗПМБ | – итоговая заработная плата машинистов в базисном уровне цен с учетом поправочных коэффициентов (руб.)
иМРБ – | итоговая стоимость материальных ресурсов в базисном уровне цен с учетом поправочных коэффициентов (руб.)
иНРБ – | итоговые значения накладных расходов в базисном уровне цен с учетом поправочных коэффициентов (руб.).
иСПБ – | итоговые значения сметной прибыли в базисном уровне цен с учетом поправочных коэффициентов (руб.).
ВсегоБ – | всего по позиции в базисном уровне цен с учетом поправочных коэффициентов (руб.) ПЗ+НР+СП.
НеучтБ - | стоимость неучтенных расценкой материалов в базисном уровне цен с учетом поправочных коэффициентов (руб.).
иЗИМБ – | итоговые значения зимнего удорожания в базисном уровне цен с учетом поправочных коэффициентов (руб.).
ИТОГОБ – | всего по позиции с учетом подчиненных ресурсов в базисном уровне цен с учетом поправочных коэффициентов (руб.) ПЗ+НР+СП+неучт
ВозвратБ – | стоимость возврата на единицу в базисном уровне цен с учетом поправочных коэффициентов (руб).
иВозвратБ - | стоимость возврата по позиции на единицу в базисном уровне цен с учетом поправочных коэффициентов (руб).
ЦенаБ – | цена ресурса в базисном уровне цен с учетом поправочных коэффициентов (руб)
иРЕСБ – | итоговая стоимость ресурса в базисном уровне цен с учетом поправочных коэффициентов (руб)
КОЛРЕС – | количество для ресурса.
№кПЕР – | номер коэффициента пересчета
№п/п – | номер позиции по порядку

Смотрите также

· Редактор формул для итогов и начислений
· Принятые сокращения
· Комплект документации
· Основные термины и определения
· Порядок поиска справочной информации
· Комментарии в формулах


Формулы со ссылками на ячейки

Путь к разделу: Формулы в сметных расчетах >

Формулы со ссылками на ячейки

 Перейти в родительский раздел

В таблице затрат, а также в итогах и начислениях можно использовать формулы со ссылками на другие ячейки. В формулу можно включить ссылки на ячейки текущей строки (расценки), а также на ячейки исходных данных и ведомости объемов (сослаться на значения в этих ячейках). Ссылки на нужную ячейку можно вставить в формулу как вручную (введя координаты ячейки с клавиатуры - подробнее смотрите раздел Вставка формул расчета в смету), так и автоматически, щелкнув ячейку левой кнопкой мыши. Формулу можно вводить как непосредственно в ячейке, так и в строке формул. Рассмотрим создание формул с автоматической вставкой ссылок на ячейки сметы.

Чтобы в формулу автоматически вставить ссылки на ячейки:

1. Щелкните ячейку, в которую необходимо вставить формулу, левой кнопкой мыши (например, ячейку Количество).
2. Введите с клавиатуры знак "равно". В результате будет активирован режим ввода формул. Если при этом перейти в строку формул, она будет выделена желтым цветом.

3. Чтобы в формулу вставить ссылку на ячейку из текущей строки (расценки), щелкните необходимую ячейку левой кнопкой мыши (например, ячейку МР). В результате в строке формул после знака "равно" отобразится название выбранной ячейки.

4. Введите с клавиатуры необходимый оператор, например, для операции сложения.
5. Чтобы в формулу автоматически вставить ссылку на исходные данные или ведомость объемов, перейдите на необходимую вкладку и щелкните ячейку левой кнопкой мыши (например, вставьте ссылку на данные из первой строки ведомости объемов). В результате ссылка на выбранную ячейку будет автоматически добавлена в формулу после оператора.

6. Далее аналогичным образом введите необходимый оператор и вставьте ссылку на какую-либо ячейку.
7. Закончив формирование формулы, нажмите на клавиатуре <Ввод>. В результате в исходную ячейку будет вставлена формула. В ячейке отобразиться рассчитанное по формуле значение.
8. Чтобы посмотреть, отредактировать или удалить формулу, щелкните ячейку с формулой левой кнопкой мыши, перейдите в строку формул и выполните необходимые действия. Подробнее смотрите раздел Редактируемые формулы в ячейках сметы.

Смотрите также

· Редактируемые формулы в ячейках сметы
· Формулы в стандартных шаблонах итогов и начислений
· Формулы для дополнительных вычислений
· Вставка формул в итоги и начисления
· Сокращения, используемые при составлении формул
· Строка формул
· Вставка формул расчета в смету
· Комментарии в формулах


Введение в Калькулятор объемов

Путь к разделу: Калькулятор объемов >

Введение в Калькулятор объемов

 Перейти в родительский раздел

"Калькулятор объемов" - это программа проектирования и инженерного документооборота. Она предназначена для обработки строительной документации, автоматического формирования данных об объемах работ по объектам (длина, ширина, высота, площадь, объем и др.) с целью их последующего использования в сметных расчетах. Подробнее об этом смотрите раздел Назначение программы.

"Калькулятор объемов" предназначен для широкого круга специалистов по сметному делу и поставляется в виде дополнительного модуля, подключаемого к программному комплексу ГОССТРОЙСМЕТА 2.10. В стандартную поставку ГОССТРОЙСМЕТА 2.10 "Калькулятор объемов" не входит. При установке в качестве дополнительного модуля "Калькулятор объемов" бесшовно интегрируется с программным комплексом ГОССТРОЙСМЕТА 2.10 с точки зрения функционала и пользовательского интерфейса (подробнее смотрите раздел Пользовательский интерфейс).

Возможности модуля "Калькулятор объемов" не только дополняют функционал программного комплекса ГОССТРОЙСМЕТА 2.10, но и существенно расширяют возможности пользователей в сфере создания оцифрованных копий строительной документации и использования полученных на их основе данных в сметных расчетах. Более того, подключаемый модуль "Калькулятор объемов" позволяет привязать сметный расчет к проектному решению, что делает прозрачным формирование объемов работ в смете, а также полностью обосновывает их. Подробнее о возможностях подключаемого модуля "Калькулятор объемов" смотрите раздел Основные возможности программы.

Настоящий документ представляет собой краткое руководство по работе с программой "Калькулятор объемов" в качестве дополнительного модуля, подключаемого к программному комплексу ГОССТРОЙСМЕТА 2.10.

Смотрите также

· Назначение программы
· Основные возможности программы
· Примеры практического применения


Назначение программы

Путь к разделу: Калькулятор объемов > Введение в Калькулятор объемов >

Назначение программы

 Перейти в родительский раздел

Подключаемый модуль "Калькулятор объемов" предназначен для:

· Привязки сметного расчета к проектному решению.
· Автоматизированной обработки чертежей, планов и другой строительной технической документации в разных графических и программных форматах систем проектирования.
· Создания на их основе схематических векторных изображений объектов чертежей, схем, моделей, деталей и т.п. в заданном масштабе.
· Расчет объемов работ на основании чертежей - автоматизированное формирование исходных данных о параметрах созданных объектов (длина, ширина, высота, площадь, объем и др.).
· Хранение, ведение и использование данных о параметрах объектов в сметных расчетах (формулы расчета, ссылки и т.п.) с их автоматической корректировкой.

Для кого предназначен "Калькулятор объемов"?

"Калькулятор объемов" предназначен для экспертных и контрольно-финансовых органов, федеральных, региональных и муниципальных заказчиков и инвесторов, строительных компаний и проектных организаций.

Смотрите также

· Основные возможности программы
· Примеры практического применения


Основные возможности программы

Путь к разделу: Калькулятор объемов > Введение в Калькулятор объемов >

Основные возможности программы

 Перейти в родительский раздел

Программа "Калькулятор объемов" предназначена для решения следующих практических задач:

· Создание, хранение и модификация чертежей (документ программы), привязанных к смете.
· Загрузка изображений чертежей, схем и другой строительной документации при помощи:
o сканера;
o графического планшета или экрана планшетного ПК;
o загрузка изображения из файла;
· Создание схематических векторных изображений объектов чертежей, схем, моделей, деталей и т.п.
· Задание и корректировка масштаба для изображений объектов.
· Автоматизированное формирование исходных данных о параметрах созданных объектов (длина, ширина, высота, площадь, объем и др.);
· Хранение, ведение и использование данных о параметрах объектов в сметных расчетах.
· Автоматическая корректировка исходных данных в соответствии с изменениями векторных изображений объектов.
· Автоматический пересчет значений по формулам в сметах на основе новых исходных данных.

Смотрите также

· Назначение программы
· Примеры практического применения


Примеры практического применения

Путь к разделу: Калькулятор объемов > Введение в Калькулятор объемов >

Примеры практического применения

 Перейти в родительский раздел

Программа "Калькулятор объемов" позволяет создать один или несколько чертежей, привязанных к смете, загрузить изображение чертежа строящегося здания, на его основе создать векторные объекты или модели частей этого здания (схематическое изображение фундамента, стен, полов и т.д.), задать масштаб и автоматически рассчитать исходные данные о параметрах созданных моделей (длина, ширина, высота стен, площадь полов, объем бетона для заливки фундамента и др.).

"Калькулятор объемов" также позволяет вставлять в смету формулы для расчета объемов со ссылками на исходные данные. При корректировке векторных изображений выполняется автоматическая корректировка исходных данных, а также автоматический пересчет значений объемов по формулам.

Кроме этого в программе "Калькулятор объемов" также предусмотрена возможность создания схем и моделей встроенными средствами, что позволяет создавать и вести пользовательскую графическую информацию, используемую в сметных расчетах. Автоматический пересчет сметы в соответствии с корректировками чертежей и пересчетом исходных данных на практике особенно полезен, например, при уточнении исходных данных на объекте, при изменении проектного решения или при корректировке допущенных проектировщиком ошибок.

Смотрите также

· Назначение программы
· Основные возможности программы


Пользовательский интерфейс

Путь к разделу: Калькулятор объемов >

Пользовательский интерфейс

 Перейти в родительский раздел
Развернуть/Скрыть всё

Панель инструментов модуля "Калькулятор объемов" при установке автоматически встраивается в программный комплекс ГОССТРОЙСМЕТА 2.10. Она расположена на отдельной вкладке.

Важно!

Важно! Вкладка модуля "Калькулятор объемов" отображается только при работе с чертежом или исходными данными. Во время работы со сметой данная вкладка автоматически скрывается. При переходе на вкладку одного из чертежей, в исходные данные или объемы вкладка модуля "Калькулятор объемов" снова выводится на экран.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

К вкладкам текущего документа также добавляется вкладка программы "Калькулятор объемов" Чертеж, которая содержит документ "Чертеж", привязанный к текущей смете. Название вкладки соответствует наименованию чертежа, которое задается при первом переходе на вкладку чертежа, либо при создании нового чертежа. Количество чертежей, привязанных к текущей смете, не ограничено.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Примечание

Примечание При работе с модулем "Калькулятор объемов" в программном комплексе ГОССТРОЙСМЕТА 2.10 рекомендуется временно скрывать область отображения СНБ (сметно-нормативных баз). Таким образом, Вы сможете увеличить видимый объем рабочей области чертежа. Чтобы временно скрыть область СНБ, перейдите на вкладку Вид и щелкните Область СНБ (сметно-нормативных баз).

При скрытой области отображения СНБ (сметно-нормативных баз) окно программного комплекса будет иметь следующий вид.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Смотрите также

· Панели инструментов
· Информационная панель


анели инструментов

Путь к разделу: Калькулятор объемов > Пользовательский интерфейс >

Панели инструментов

 Перейти в родительский раздел
Развернуть/Скрыть всё

Программа "Калькулятор объемов" оснащена двумя панелями инструментов: панелью инструментов на ленте и панелью инструментов, расположенной слева от рабочего листа чертежа.

Панель инструментов ленты

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

На панель инструментов ленты вынесены основные команды для работы с чертежом/моделью:

· Новый чертеж - создать новый чертеж, привязанный к смете.
· Удалить чертеж - удалить текущий чертеж.
· Загрузить изображение - загрузить изображение чертежа из файла.
· Импорт Экспорт - экспортировать или импортировать чертеж из/в формат dxf.
· Свойства чертежа - открыть окно свойств чертежа.
· Сформировать исходные данные - сформировать исходные данные на основе созданных объектов и заданного масштаба.
· Увеличение - задать коэффициент увеличения для лупы Информационной панели.
· Фоновый рисунок - скрыть/отобразить фоновый рисунок страницы чертежа.
· Рука - включить/отключить режим "Руки".
· Скрыть/показать параметры - управление режимом видимости Информационной панели (скрытая Информационная панель отображается в виде вкладки в правой части рабочей области).

Панель инструментов программы "Калькулятор объемов"

На панель инструментов программы "Калькулятор объемов" вынесены следующие функции:

- произвести замеры и задать масштаб;

- выделить линию/объект/вершину;

- создать новый объект "линия";

- создать новый объект "прямоугольник";

- создать новый объект "многоугольник";

Используя инструменты данной панели можно создать пользовательское изображение, чертеж, макет и т.д.

Смотрите также

· Информационная панель


Информационная панель

Путь к разделу: Калькулятор объемов > Пользовательский интерфейс >

Информационная панель

 Перейти в родительский раздел
Развернуть/Скрыть всё

Информационная панель модуля "Калькулятор объемов" расположена справа от чертежа.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Данная панель предназначена для просмотра и изменения свойств выделенного объекта чертежа. Информационную панель можно временно скрыть, воспользовавшись командой Скрыть параметры на ленте. Скрытая Информационная панель отображается в виде вкладки Объект, Слои, Инфо справа от чертежа.

Чтобы вывести на экран скрытую Информационную панель, наведите на вкладку Объект, Слои, Инфо курсор мыши. Информационная панель будет временно открыта. После перемещения фокуса с Информационной панели она будет автоматически скрыта. Чтобы Информационная панель отображалась на экране постоянно, выберите на ленте команду Показать параметры.

Смотрите также

· Панели инструментов


Основы работы с Калькулятором объемов

Путь к разделу: Калькулятор объемов >

Основы работы с Калькулятором объемов

 Перейти в родительский раздел
Развернуть/Скрыть всё

При работе с программой "Калькулятор объемов" задачи пользователя можно условно разделить на две группы: обработка готового чертежа и создание чертежа средствами программы. Для реализации каждой из них предусмотрен особый порядок работы.

Щелкните, чтобы развернуть/скрыть Порядок работы при обработке готового чертежа:

1. Создать чертеж.
2. Загрузить изображение готового чертежа.
3. Задать масштаб.
4. Создать векторные объекты для расчета параметров.
5. Сформировать исходные данные для созданных объектов.
6. Использовать полученные исходные данные при составлении сметы.

Щелкните, чтобы развернуть/скрыть Порядок работы при создании чертежа/схемы средствами модуля "Калькулятор объемов":

1. Создать чертеж.
2. Задать масштаб.
3. Создать схему/чертеж средствами модуля "Калькулятор объемов" (векторные объекты для расчета параметров).
4. Сформировать исходные данные для созданных объектов.
5. Использовать полученные исходные данные при составлении сметы.

Рассмотрим подробнее каждый из приведенных выше этапов работы с программой "Калькулятор объемов".

Смотрите также

· Создание чертежа
· Получение изображения
· Создание объектов для расчета параметров
· Выбор масштаба
· Формирование исходных данных
· Работа с исходными данными при составлении сметы
· Вставка формул расчета в смету


Создание чертежа

Путь к разделу: Калькулятор объемов > Основы работы с Калькулятором объемов >

Создание чертежа

 Перейти в родительский раздел
Развернуть/Скрыть всё

"Калькулятор объемов" предусматривает создание чертежа только в документе "Локальная смета". Если "Калькулятор объемов" установлен, при создании локальной сметы к вкладкам документа автоматически добавляется вкладка Чертеж. В смету можно добавить один или несколько чертежей. Количество дополнительных чертежей не ограничено. Имя каждой вкладки чертежа соответствует названию чертежа и задается либо при первом переходе на вкладку, либо при создании нового чертежа.

Щелкните, чтобы развернуть/скрыть Чтобы создать первый чертеж в смете:

1. Перейдите на вкладку Чертеж. Для этого щелкните ее левой кнопкой мыши. В результате будет открыто окно свойств нового чертежа.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. Введите название нового чертежа в поле Название документа, либо оставьте предложенное по умолчанию название Новый чертеж.
3. Выберите формат документа в раскрывающемся списке Формат, либо оставьте предложенный по умолчанию формат А4.
4. Если необходимо изменить ориентацию страницы, нажмите кнопку Повернуть. Текущая ориентация будет отображаться над данной кнопкой.
5. Чтобы создать новый чертеж, нажмите кнопку ОК. В результате будет создан новый чертеж. На вкладке чертежа будет отображаться созданный документ с фоновым рисунком листа выбранной ориентации. Имя вкладки чертежа изменится на заданное название документа.
6. Чтобы закрыть окно свойств чертежа, нажмите кнопку Отмена. Окно будет закрыто. Чертежа в этом случае создано не будет.

Щелкните, чтобы развернуть/скрыть Чтобы создать дополнительный чертеж в смете:

1. На панели инструментов вкладки модуля "Калькулятор объемов" щелкните Новый чертеж ( [image] ). В результате будет открыто окно свойств нового чертежа.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. Повторите шаги 2-5 по созданию нового чертежа сметы, чтобы завершить создание чертежа.
3. В результате к вкладкам документа будет добавлена еще одна вкладка чертежа, имя которой будет соответствовать названию созданного дополнительного чертежа (Название документа).
4. Чтобы переключиться между чертежами, перейдите на соответствующую вкладку.

Смотрите также

· Получение изображения
· Создание объектов для расчета параметров
· Выбор масштаба
· Формирование исходных данных
· Работа с исходными данными при составлении сметы
· Вставка формул расчета в смету
· Корректировка чертежа и пересчет данных


Получение изображения

Путь к разделу: Калькулятор объемов > Основы работы с Калькулятором объемов >

Получение изображения

 Перейти в родительский раздел
Развернуть/Скрыть всё

Изображение строительного чертежа, плана или схемы можно получить следующими способами:

· сканированием чертежа, напечатанного на бумаге;
· ввести изображение при помощи графического планшета;
· загрузить из файла;

Чтобы загрузить изображение чертежа из файла:

1. На панели инструментов ленты щелкните Загрузить изображение ( [image] ). В результате будет открыто диалоговое окно Открыть.
2. Найдите файл с изображением чертежа, выделите его и щелкните Открыть. В результате изображение чертежа будет загружено в рабочую область.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Если готового изображения чертежа нет, в программе "Калькулятор объемов" предусмотрена возможность создания наброска чертежа встроенными средствами. Подробнее об этом смотрите раздел Создание объектов для расчета параметров.

Смотрите также

· Создание чертежа
· Создание объектов для расчета параметров
· Выбор масштаба
· Формирование исходных данных
· Работа с исходными данными при составлении сметы
· Вставка формул расчета в смету
· Корректировка чертежа и пересчет данных


Выбор масштаба

Путь к разделу: Калькулятор объемов > Основы работы с Калькулятором объемов >

Выбор масштаба

 Перейти в родительский раздел

Чтобы рассчитать исходные данные, нужно создать векторные объекты, задать масштаб и рассчитать параметры созданных объектов. Задавать масштаб можно как до создания векторных объектов, так и после. Главное, чтобы масштаб был задан до формирования исходных данных.

Чтобы задать масштаб:

1. На панели инструментов модуля "Калькулятор объемов" нажмите кнопку Произвести замеры/расчеты масштаба ( zamery ). Рядом с курсором будет отображаться латинская буква "L".

2. Щелкните левой кнопкой мыши по очереди два соседних угла прямоугольника. Будет открыто диалоговое окно для выбора масштаба.

3. В открывшемся диалоговом окне Масштаб задайте необходимый масштаб. Для этого введите величину масштаба и выберите для нее единицу измерения.
4. Чтобы задать масштаб, нажмите кнопку ОК.
5. Чтобы отменить выбор масштаба, щелкните Отмена.

Важно!

Важно! Задать или скорректировать масштаб можно в любое время до формирования исходных данных. Если масштаб изменен после формирования исходных данных, необходимо сформировать исходные данные заново.

Смотрите также

· Создание чертежа
· Получение изображения
· Создание объектов для расчета параметров
· Формирование исходных данных
· Работа с исходными данными при составлении сметы
· Вставка формул расчета в смету
· Корректировка чертежа и пересчет данных


Создание объектов для расчета параметров

Путь к разделу: Калькулятор объемов > Основы работы с Калькулятором объемов >

Создание объектов для расчета параметров

 Перейти в родительский раздел
Развернуть/Скрыть всё

Рассмотрим порядок создания векторных объектов. Векторные объекты можно создать только в документе Чертеж. Векторные объекты можно создать как на основе загруженного изображения чертежа ("поверх" изображения), так и без него (создать векторную схему/чертеж/набросок встроенными средствами модуля "Калькулятор объемов"). Если в первом случае достаточно обвести необходимый объект чертежа соответствующим образом и задать масштаб, для создания объекта с нуля необходима небольшая подготовка. Однако принцип создания объектов в обоих случаях будет один и тот же. В обоих случаях будет необходимо использовать инструменты, вынесенные на панель инструментов модуля "Калькулятор объемов". Поэтому рассмотрим порядок создания объектов без опоры на готовое изображение.

Для примера создадим чертеж фундамента правильной формы размером 10 на 8 метров. Ширина ленты фундамента будет составлять 0,5 метра, а высота/глубина - 3 метра. Для этого создадим чертеж и зададим его название, например, Фундамент. Далее необходимо создать два объекта "прямоугольник" соответствующих размеров.

Чтобы создать объект:

1. На панели инструментов модуля "Калькулятор объемов" выберите инструмент для создания прямоугольника [image] . Для этого щелкните его левой кнопкой мыши.
2. На рабочем листе чертежа щелкните левой кнопкой мыши там, где должен быть один из углов первого прямоугольника, и, ориентируясь на горизонтальную и вертикальную линейки, растяните до необходимых размеров создаваемый прямоугольник.
3. Достигнув противоположного угла, щелкните рабочий лист левой кнопкой мыши, чтобы завершить создание прямоугольника. В результате на экране должен отображаться прямоугольник с размерами у каждой из сторон.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Совет

Совет Размеры созданного прямоугольника могут не совпадать с заданными из-за используемого по умолчанию масштаба. Чтобы изменить масштаб, щелкните на ленте Замеры ( zamery ), рядом с курсором будет отображаться латинская буква "L". Щелкните левой кнопкой мыши по очереди два соседних угла прямоугольника и в открывшемся диалоговом окне задайте необходимый масштаб. Подробнее об этом смотрите раздел Выбор масштаба.

4. Если размер одной из сторон прямоугольника не соответствует необходимому, скорректируйте его. Для этого на панели инструментов программы "Калькулятор объемов" выберите инструмент Выделить линию/объект/вершину, щелкнув его левой кнопкой мыши ( [image] ). Щелкните левой кнопкой мыши один из углов прямоугольника и, удерживая левую кнопку мыши нажатой, растяните прямоугольник до необходимых размеров. По окончании корректировки отпустите левую кнопку мыши.
5. Далее аналогичным образом создадим внутри первого прямоугольника второй. Учитывая, что толщина ленты составляет 0,5 метра, размеры второго прямоугольника должны составить 9 на 7 метров. В результате на экране должны отображаться два прямоугольника с размерами у каждой из сторон.
6. Если необходимо скорректировать второй прямоугольник, выполните корректировку как описано в пункте 4. После корректировки чертеж фундамента должен иметь примерно следующий вид.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

7. По окончании создания чертежа сохраните изменения при помощи команды Сохранить ( [image] ) на панели быстрого доступа.

Остальные параметры фундамента (высота) будут использованы далее в расчетах. Затем необходимо задать масштаб. Если масштаб был задан в ходе создания объектов, можно либо создать другие объекты, либо перейти к формированию исходных данных.

Смотрите также

· Создание чертежа
· Получение изображения
· Выбор масштаба
· Формирование исходных данных
· Работа с исходными данными при составлении сметы
· Вставка формул расчета в смету
· Корректировка чертежа и пересчет данных


Формирование исходных данных

Путь к разделу: Калькулятор объемов > Основы работы с Калькулятором объемов >

Формирование исходных данных

 Перейти в родительский раздел
Развернуть/Скрыть всё

После того, как все необходимые для расчетов векторные объекты чертежа созданы, и масштаб задан, можно сформировать исходные данные. Для этого необходимо щелкнуть кнопку Сформировать исходные данные на панели инструментов ленты.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате на вкладке Исходные данные в таблице будут отображаться данные о размерах объектов и заданном масштабе (имеющие отношение к созданным объектам). Для созданных в приведенном выше примере прямоугольников должны быть рассчитаны длина, ширина и площадь. Исходные данные должны иметь примерно следующий вид.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Теперь сформированные данные можно использовать при составлении сметы.

Смотрите также

· Создание чертежа
· Получение изображения
· Создание объектов для расчета параметров
· Выбор масштаба
· Работа с исходными данными при составлении сметы
· Вставка формул расчета в смету
· Корректировка чертежа и пересчет данных


Работа с исходными данными при составлении сметы

Путь к разделу: Калькулятор объемов > Основы работы с Калькулятором объемов >

Работа с исходными данными при составлении сметы

 Перейти в родительский раздел
Развернуть/Скрыть всё

Полученные исходные данные можно использовать при составлении сметы. Рассмотрим для примера расчет объема бетона, необходимого для заливки фундамента. Чтобы автоматизировать расчет количества для расценки, в ячейку расценки Количество необходимо вставить не абсолютную величину объема, а формулу со ссылками на исходные данные о параметрах фундамента.

В использованном примере объем бетона для фундамента можно рассчитать по следующей формуле:

V = (S1-S2) x h

где S - площади созданных прямоугольников, а h - высота/глубина фундамента.

Применительно к единицам измерения, используемым в расценках на работы по устройству бетонных фундаментов (100 м3), в ячейку Количество данную формулу нужно вставлять, скорректировав ее следующим образом:

(S1-S2) x h / 100

Кроме того необходимо учесть, что S1 и S2 должны быть координатами ячеек, содержащих значения площади, которые:

· будут использоваться для расчета объема;
· были сформированы на основе созданных векторных объектов;

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Дополнительная информация

Дополнительная информация Высоту/глубину фундамента в данном случае можно вставить в формулу в качестве абсолютной величины (3 м), так как векторные объекты не были объемные. Ее также можно вручную ввести в таблицу исходных данных для каждого объекта, а в формулу добавить ссылку на ту ячейку, значение из которой должно использоваться для расчета объема. Для этого необходимо перейти на вкладку Исходные данные, щелкнуть ячейку Н для объекта, затем ввести с клавиатуры величину высоты и нажать <Ввод>.

Смотрите также

· Создание чертежа
· Получение изображения
· Создание объектов для расчета параметров
· Выбор масштаба
· Формирование исходных данных
· Вставка формул расчета в смету
· Корректировка чертежа и пересчет данных


Вставка формул расчета в смету

Путь к разделу: Калькулятор объемов > Основы работы с Калькулятором объемов >

Вставка формул расчета в смету

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы вставить формулу в смету:

1. Щелкните левой кнопкой мыши ячейку сметы, в которую необходимо вставить формулу. В приведенном выше примере это ячейка Количество для расценки устройства бетонного фундамента.
2. Перейдите в поле, расположенное под лентой, в котором отобразилось значение из выделенной ячейки. Для этого щелкните данное поле левой кнопкой мыши.
3. Удалите содержимое данного поля и введите формулу расчета объема. В результате в поле должно быть введено следующее:

4. Нажмите на клавиатуре <Ввод>. В результате значение количества будет автоматически рассчитано на основе исходных данных и вставлено в ячейку Количество. А все значения расценки и сметы будут пересчитаны соответствующим образом.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Примечание

Примечание Формат ссылки на данные с вкладки Объем следующий: в строку формул необходимо ввести "=об1", где 1 - это номер строки.

Смотрите также

· Создание чертежа
· Получение изображения
· Создание объектов для расчета параметров
· Выбор масштаба
· Формирование исходных данных
· Работа с исходными данными при составлении сметы
· Корректировка чертежа и пересчет данных
· Строка формул


Корректировка чертежа и пересчет данных

Путь к разделу: Калькулятор объемов > Основы работы с Калькулятором объемов >

Корректировка чертежа и пересчет данных

 Перейти в родительский раздел

При уточнении размеров объектов чертежа на объекте (на строительной площадке) иногда может потребоваться корректировка размеров объектов в соответствии с новыми замерами. Для этого в программе "Калькулятор объемов" необходимо скорректировать размеры объектов и пересчитать исходные данные. После пересчета исходных данных значения количества, вставленные в смету при помощи формул, будут автоматически пересчитаны при последующем переходе на вкладку Смета.

Чтобы скорректировать размеры объекта:

1. На панели инструментов модуля "Калькулятор объемов" выберите инструмент Выделить линию/объект/вершину, щелкнув его левой кнопкой мыши ( [image] ).
2. Щелкните левой кнопкой мыши один из углов прямоугольника и, удерживая левую кнопку мыши нажатой, растяните прямоугольник до необходимых размеров. По окончанию корректировки отпустите левую кнопку мыши.
3. Чтобы скорректировать размеры другого объекта, наведите на него курсор мыши и один из его углов так, чтобы размеры изменились на требуемые.

Совет

Совет При работе со сложным объектом или с большим количеством объектов иногда смена фокуса программы при выделении другого объекта может потребовать некоторого времени. Для того, чтобы быстро выделить другой объект, можно сменить инструмент на панели инструментов модуля "Калькулятор объемов", а затем снова выбрать инструмент Выделить линию/объект/вершину и наведите курсор на необходимый объект.

4. Закончив корректировку объектов чертежа, щелкните [image] на панели инструментов ленты. Исходные данные будут пересчитаны.
5. Перейдите на вкладку Исходные данные, а затем на вкладку Смета. Значения количества в ячейках с формулами будут автоматически пересчитаны.

Смотрите также

· Создание чертежа
· Получение изображения
· Создание объектов для расчета параметров
· Выбор масштаба
· Формирование исходных данных
· Работа с исходными данными при составлении сметы
· Вставка формул расчета в смету


Подключение Калькулятора объемов

Путь к разделу: Калькулятор объемов > Установка и техническая поддержка >

Подключение Калькулятора объемов

 Перейти в родительский раздел
Развернуть/Скрыть всё

Программа "Калькулятор объемов" поставляется в одной сборке с программным комплексом ГОССТРОЙСМЕТА 2.10 и устанавливается автоматически. Для использования модуля "Калькулятор объемов" его необходимо подключить: ввести код активации, который передается пользователю при покупке данного подключаемого модуля.

Для подключения модуля "Калькулятор объемов":

1. Перейдите на вкладку Файл, в меню выберите О программе \ Ввести код.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто диалоговое окно Ввод кода активации.

2. Введите код модуля "Калькулятор объемов" в поле Код активации и нажмите кнопку ОК.
3. Перезапустите программный комплекс ГОССТРОЙСМЕТА 2.10.

Подключение модуля "Калькулятор объемов" и его интеграция с программным комплексом ГОССТРОЙСМЕТА 2.10 будут выполнены автоматически.

Важно!

Важно!

Для работы модуля "Калькулятор объемов" необходимо, чтобы:

· на ПК был установлен программный комплекс ГОССТРОЙСМЕТА 2.10;
· к ПК был подключен ключ аппаратной защиты.

Смотрите также

· Поддерживаемые графические форматы


Поддерживаемые графические форматы

Путь к разделу: Калькулятор объемов > Установка и техническая поддержка >

Поддерживаемые графические форматы

 Перейти в родительский раздел

Подключаемый модуль "Калькулятор объемов" поддерживает работу со следующими графическими форматами:

· Joint Photographic Experts Group (*.jpg; *.jpeg)
· TIFF images (*.tif; *.tiff)
· GFI fax images (*.fax)
· SGI images (*.bw, *.rgb, *.rgba, *.sgi)
· Autodesk images files (*.cel; *.pic)
· Truevision images (*.tga; *.vst; *.icb; *.vda; *.win)
· ZSoft Paintbrush images (*.pcx, *.pcc)
· Word 5.x screen capture files (*.scr)
· Kodak Photo-CD images (*.pcd)
· Portable pixel/gray map images (*.ppm, *.pgm, *.pbm)
· Dr. Halo images (*.cut, *.pal)
· External palette file (*.pal)
· CompuServe images (*.gif)
· SGI Wavefront images (*.rla, *.rpf)
· Standard Windows bitmap images (*.bmp, *.rle, *.dib)
· Photoshop images (*.psd, *.pdd)
· Paintshop Pro images (*.psp)
· Portable network graphic images (*.png)
· Windows MetaFile (*.wmf)
· Enhaced Metafile (*.emf)

Смотрите также

· Подключение Калькулятора объемов


Администрирование программного комплекса

Путь к разделу: »Разделов на уровень выше не существует.«

Администрирование программного комплекса

 Перейти в родительский раздел

Программный комплекс ГОССТРОЙСМЕТА 2.10 предусматривает ряд задач, которые необходимо выполнять в рамках его установки и эксплуатации.

Административные задачи:

· Установка программного комплекса
· Поддержка работоспособности технических и программных средств
· Создание резервных копий файлов смет
· Обновление программного комплекса и установленных компонентов
· Подключение дополнительных модулей обмена данными с другими программами
· Удаление программного комплекса

Смотрите также

· Установка программного комплекса
· Поддержка работоспособности технических и программных средств
· Создание резервных копий смет
· Обновление программного комплекса и установленных компонентов
· Аварийные ситуации и способы их устранения
· Удаление программного комплекса
· Техническая поддержка


Требования к аппаратным средствам

Путь к разделу: Администрирование программного комплекса > Требования к аппаратно-программным средствам >

Требования к аппаратным средствам

 Перейти в родительский раздел

Минимальные требования к аппаратному обеспечению:

· Процессор с тактовой частотой 2.0 ГГц и выше
· 512 Мб оперативной памяти или выше
· 64 Мб видеопамяти и выше
· Свободное место на жестком диске 1 Гб в разделе с файловой системой NTFS или выше
· Внутренний или внешний CD или DVD-дисковод
· 1 порт USB 2.0 или более
· Сетевой адаптер
· Монитор разрешением 1024х768 или выше
· Клавиатура, мышь

Рекомендуемое аппаратное обеспечение:

· Двухъядерный процессор с тактовой частотой 3 ГГц или выше
· 2 Гб оперативной памяти или выше
· Графическая плата с поддержкой Windows Aero
· 128 Мб видеопамяти и выше
· Свободное место на жестком диске 4 Гб в разделе с файловой системой NTFS
· Внутренний или внешний DVD-дисковод
· 1 порт USB 2.0 или более
· Сетевой адаптер
· Два монитора разрешением 1024х768 или выше
· Клавиатура, мышь

Смотрите также

· Установка программного комплекса
· Требования к программным средствам


Требования к программным средствам

Путь к разделу: Администрирование программного комплекса > Требования к аппаратно-программным средствам >

Требования к программным средствам

 Перейти в родительский раздел

Системные программные средства, используемые программным комплексом ГОССТРОЙСМЕТА, должны быть представлены лицензионной локализованной версией операционной системы Windows XP, Windows Vista, Windows 7 или 8.

Смотрите также

· Установка программного комплекса
· Требования к аппаратным средствам


Установка и удаление программного комплекса

Путь к разделу: Администрирование программного комплекса >

Установка и удаление программного комплекса

 Перейти в родительский раздел
Развернуть/Скрыть всё

Установка программного комплекса производится в несколько этапов:

1. Установка программной части ГОССТРОЙСМЕТА 2.10.
2. Подключение ключа аппаратной защиты.
3. Установка драйверов для ключа аппаратной защиты (при необходимости).
4. Активация программного комплекса (при необходимости).
5. Подключение СНБ (сметно-нормативных баз) (при необходимости).
6. Проверка работоспособности.

Удаляется программный комплекс стандартным для ОС Windows способами: через Панель управления или ярлык для удаления.

Смотрите также

· Установка программного комплекса
· Аппаратный защитный ключ
· Установка драйверов Guardant
· Активация программного комплекса
· Подключение СНБ
· Проверка работоспособности
· Удаление программного комплекса
· Портативный вариант установки


Варианты установки ГОССТРОЙСМЕТА

Путь к разделу: Администрирование программного комплекса > Установка и удаление программного комплекса >

Варианты установки ГОССТРОЙСМЕТА

 Перейти в родительский раздел

Любую редакцию программного комплекса ГОССТРОЙСМЕТА можно установить как портативно, так и стационарно. При портативной установке ГОССТРОЙСМЕТА не встраивается в операционную систему. Это позволяет переносить папку с установленным программным комплексом с одного ПК на другой без потери работоспособности. При этом файлы с расширениями ГОССТРОЙСМЕТА из Проводника автоматически запускаться не будут (необходимо использовать команду Открыть на вкладке Файл). Загруженные из Интернет СНБ также не будут автоматически устанавливаться (для подключения их необходимо вручную скопировать в папку, выбранную для СНБ).

Чтобы запускать файлы ГОССТРОЙСМЕТА автоматически из Проводника, а также автоматически подключать загруженные СНБ, необходимо сделать установку ГОССТРОЙСМЕТА стационарной. Для этого необходимо связать расширения файлов ГОССТРОЙСМЕТА с ОС Windows, а также добавить в контекстное меню операционной системы команду Установить базу. Связь расширений файлов ГОССТРОЙСМЕТА с программным комплексом можно изначально задать во время его установки. Автоматическая установка СНБ по умолчанию выключена.

Более того, чтобы как в портативной, так и в стационарной версии можно было использовать модуль интеграции с Autodesk Revit Architecture 2012, его также необходимо подключить после установки. Подробнее об интеграции ГОССТРОЙСМЕТА с Autodesk Revit Architecture 2012 смотрите раздел Интеграция с САПР Autodesk Revit.

При необходимости установку ГОССТРОЙСМЕТА можно снова сделать независимой от операционной системы Windows. Для этого необходимо отменить все настройки интеграции. Это можно сделать в окне настроек программного комплекса в группе Интеграция. Подробнее смотрите раздел Настройки интеграции с операционной системой.

Смотрите также

· Установка программного комплекса
· Требования к программным средствам
· Установка драйверов Guardant
· Активация программного комплекса
· Подключение СНБ
· Проверка работоспособности
· Удаление программного комплекса


Аппаратный защитный ключ

Путь к разделу: Администрирование программного комплекса > Установка и удаление программного комплекса >

Аппаратный защитный ключ

 Перейти в родительский раздел
Развернуть/Скрыть всё

Перед началом работы с программным комплексом ГОССТРОЙСМЕТА (в том числе перед его первым запуском) необходимо убедиться в том, что аппаратный защитный ключ подключен к USB-порту Вашего ПК.

Аппаратный защитный ключ - это интеллектуальное устройство защиты программного комплекса ГОССТРОЙСМЕТА, внешне похожее на обычный флэш-диск. Установленный программный комплекс может работать только в том случае, если к USB-порту Вашего ПК подключен защитный ключ, поставляемый в комплекте с программным комплексом.

Во время запуска программный комплекс проверяет наличие подключенного аппаратного ключа защиты и выполняет его инициализацию - обменивается с ключом информацией, при помощи которой ключ распознается. Если аппаратный ключ защиты отсутствует или отвечает неправильно, программный комплекс выводит на экран сообщение о том, что ключ не найден и сразу же прекращает работу.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Смотрите также

· Запуск программного комплекса
· Установка программного комплекса
· Аварийные ситуации и способы их устранения


Установка программного комплекса

Путь к разделу: Администрирование программного комплекса > Установка и удаление программного комплекса >

Установка программного комплекса

 Перейти в родительский раздел
Развернуть/Скрыть всё

Процесс установки программного комплекса ГОССТРОЙСМЕТА 2.10 прост и не требует каких-либо специальных знаний. Для его установки необходимо установить программную часть ГОССТРОЙСМЕТА с установочного компакт диска. Во время установки программной части подключать ключ аппаратной защиты к компьютеру не обязательно. Для первого запуска, однако, для активации программного комплекса, подключения СНБ (сметно-нормативных баз) и дальнейшей работы аппаратный ключ необходим.

Перед началом установки также необходимо завершить работу программного комплекса ГОССТРОЙСМЕТА и системы обновления. Если этого не сделать, то вместо окна приветствия Мастер установки выведет на экран следующее сообщение.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Закройте окно программного комплекса и нажмите кнопку Да, чтобы продолжить установку.

Чтобы установить программный комплекс ГОССТРОЙСМЕТА 2.10:

1. Вставьте установочный компакт-диск ГОССТРОЙСМЕТА в дисковод для компакт-дисков. Меню установочного диска должно запуститься автоматически.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. В меню диска выберите пункт Установить программный комплекс ГОССТРОЙСМЕТА. В результате должно быть открыто окно приветствия Мастера установки следующего вида.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Внимание

Внимание! Если меню установки не запустилось автоматически после того, как Вы вставили установочный компакт-диск в дисковод, проверьте, включен ли автоматический запуск, и есть ли у Вас права, необходимые для установки программ. Подробнее о других возможных причинах смотрите раздел Аварийные ситуации и способы их устранения. Если программа установки автоматически не запустилась, запустите вручную файл Setup.exe.

3. Чтобы установить программный комплекс ГОССТРОЙСМЕТА 2.10, нажмите кнопку Далее. Чтобы завершить работу Мастера установки, нажмите кнопку Отмена. Отменить установку или вернуться к предыдущему шагу можно на любом из этапов выбора параметров установки при помощи кнопок Отмена и Назад. Далее по тексту эти возможности описываться не будут.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. В окне Лицензионное Соглашение прочтите текст лицензионного соглашения. Если Вы согласны с условиями соглашения, установите переключатель в положение Я принимаю условия соглашения и нажмите кнопку Далее.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

5. В окне Выбор папки установки отобразиться путь к папке, в которую будет установлен программный комплекс. Папку, в которую будет установлен программный комплекс, можно изменить. Для этого необходимо нажать кнопку Обзор и выбрать новую папку стандартным для ОС (операционной системы) Windows способом. Чтобы принять предлагаемую по умолчанию Мастером установки папку, оставьте путь к папке установке без изменений и нажмите кнопку Далее для продолжения. Если выбранная папка уже существует (например, в случае обновления ГОССТРОЙСМЕТА без удаления предыдущей версии), то на экран будет выведено соответствующее сообщение.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Чтобы установить ГОССТРОЙСМЕТА в выбранную папку, нажмите кнопку Да.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

6. В окне Выбор каталогов программы отобразятся пути к папкам, в которые будут скопированы файлы сметно-нормативных баз, шаблонов, а также папка для хранения смет. В случае обновления предыдущей версии в данном окне будут отображаться текущие пути к папкам. При необходимости пути к любой из папок можно изменить. Для этого необходимо нажать кнопку Обзор и выбрать новую папку стандартным для ОС (операционной системы) Windows способом.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

7. Чтобы принять предлагаемые по умолчанию Мастером установки пути к папкам, оставьте пути без изменений и нажмите кнопку Далее для продолжения.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

8. В окне Выбор компонентов выберите компоненты программного комплекса, которые необходимо установить. Предусмотрено несколько стандартных вариантов установки: полная установка, компактная установка или выборочная установка. Их можно выбрать в раскрывающемся списке.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

9. Чтобы установить все компоненты, оставьте вариант Полная установка. При полной установке будут установлены все компоненты, отмеченные флажками. Для загрузки интерактивного обучающего видеокурса необходимо подключение к сети Интернет.

Если на персональном компьютере установлена система автоматизированного проектирования Autodesk Revit Architecture 2012, то в списке доступных компонентов будет также отображаться компонент для экспорта исходных данных из Autodesk Revit Architecture 2012. Подробнее об этом смотрите раздел Интеграция с САПР Autodesk Revit.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Компактная установка подразумевает установку только программную часть ГОССТРОЙСМЕТА.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Для выборочной установки достаточно отметить в списке те компоненты, которые необходимо установить. Интерактивный обучающий видеокурс можно установить либо с компакт-диска (типовая версия), либо загрузить и установить самую актуальную версию из сети Интернет. При установке программного комплекса с компакт-диска по умолчанию будет выбрана локальная установка видеокурса.

10. Выбрав все необходимые компоненты, нажмите кнопку Далее для продолжения установки. Если на установочном компакт-диске или в одной папке с установочным файлом есть папка "data", то будет открыто окно Выбор баз данных с перечнем сметно-нормативных баз, содержащихся в данной папке.

Важно!

Важно! Если папки "data" в одном каталоге с файлом установки нет, то Мастер установки просто пропустит данный шаг. Если в папке нет файлов сметно-нормативных баз, то рабочая область окна Выбор баз данных будет пустая. В этом случае нажмите кнопку Далее для перехода к следующему шагу.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

11. По умолчанию все найденные базы будут установлены (флажки напротив баз данных будут помечены). Снимите флажки напротив тех сметно-нормативных баз, которые установить не нужно, и нажмите кнопку Далее. В результате будет открыто окно Активация редакций.

Важно!

Важно! Активацию программного комплекса можно выполнить как в процессе его установки, так и при первом запуске. Чтобы не активировать программный комплекс в процессе установки просто пропустите следующий шаг и нажмите кнопку Далее. В этом случае Вам будет предложено активировать программный комплекс при первом его запуске. Подробнее об этом смотрите раздел Активация программного комплекса.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

12. В окне Активация редакций введите коды активации редакции программного комплекса, Калькулятора объемов, полученные от дилеров. Имейте в виду, что это можно также сделать и после установки. Подробнее об этом смотрите разделы Переход на другую редакцию и Подключение дополнительных модулей. Для продолжения установки нажмите кнопку Далее.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

13. В окне Выберите папку в меню "Пуск" выберите папку в меню Пуск, в которой будут созданы ярлыки для запуска программного комплекса ГОССТРОЙСМЕТА 2.10, и нажмите кнопку Далее. Чтобы не создавать папку в меню Пуск, пометьте одноименный флажок.

Примечание

Примечание Чтобы создать ярлыки для запуска ГОССТРОЙСМЕТА в какой-либо существующей папке, нажмите кнопку Обзор и выберите необходимую папку. Чтобы переименовать предлагаемую по умолчанию папку для ярлыков, которая будет создана в процессе установки в меню Пуск, введите необходимое имя в текстовое поле и нажмите кнопку Далее. Чтобы принять папку, предлагаемую по умолчанию, нажмите кнопку Далее.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

14. В результате будет открыто окно Выберите дополнительные задачи. Если в процессе установки необходимо создать ярлыки для запуска программного комплекса ГОССТРОЙСМЕТА на Рабочем столе, на Панели быстрого запуска и/или на уровне установочной папки, пометьте соответствующие флажки в окне Выберите дополнительные задачи. По умолчанию данные флажки сняты - Мастер установки по умолчанию не создает дополнительных ярлыков для запуска программного комплекса. Для того, чтобы не связывать расширения файлов ГОССТРОЙСМЕТА с программным комплексом, снимите флажки напротив расширений файлов (при такой настройке файлы ГОССТРОЙСМЕТА автоматически запускаться из Проводника не будут). Настройки ассоциации файлов можно изменить и после установки программного комплекса в окне настроек в группе Интеграция.
15. Для продолжения установки нажмите кнопку Далее.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

16. В окне Все готово к установке будут приведены выбранные параметры для установки программного комплекса. Если необходимо изменить какой-либо из параметров установки, нажмите кнопку Назад.
17. Для начала установки нажмите кнопку Установить. В окне Мастера установки будет отображаться прогресс установки программного комплекса ГОССТРОЙСМЕТА 2.10. Если была выбрана установка интерактивного обучающего видеокурса, то перед началом установки видеокурс будет загружен из сети Интернет. На экран будет выведено окно, в котором будет отображаться прогресс загрузки видеокурса.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

При отсутствии подключения к сети Интернет во время начала загрузки видеокурса на экран будет выведено следующее сообщение об ошибке. В этом случае подключитесь к сети Интернет и нажмите кнопку Повтор.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

После того, как видео курс будет загружен, начнется установка программного комплекса ГОССТРОЙСМЕТА 2.10. В окне Мастера установки будет отображаться прогресс установки.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

18. Когда программа установки закончит копирование необходимых файлов на ПК, на экран будет выведено окно Завершение Мастера установки ГОССТРОЙСМЕТА 2.10. Выберите один из дополнительных параметров завершения работы программы установки. Для этого пометьте соответствующий флажок. Если во время установки обучающий курс не устанавливался, то флажок Запустить обучающий курс отображаться не будет. Нажмите кнопку Завершить для завершения работы программы установки.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Примечание

Примечание При первой установке программного комплекса ГОССТРОЙСМЕТА 2.10 на данный компьютер, или если доступна новая версия драйверов для ключа аппаратной защиты, после установки программного комплекса Мастер установки предложит обновить драйвер ключа аппаратной защиты: по умолчанию будет помечен флажок Запустить установку драйверов Guardant. Подробное описание смотрите в разделе Установка драйверов Guardant.

На этом процесс установки программного комплекса ГОССТРОЙСМЕТА завершен. Далее рекомендуется запустить программный комплекс и проверить ее работоспособность.

Смотрите также

· Требования к аппаратным средствам
· Требования к программным средствам
· Активация программного комплекса
· Аппаратный защитный ключ
· Проверка работоспособности
· Портативный вариант установки


Установка драйверов Guardant

Путь к разделу: Администрирование программного комплекса > Установка и удаление программного комплекса >

Установка драйверов Guardant

 Перейти в родительский раздел
Развернуть/Скрыть всё

При первой установке программного комплекса ГОССТРОЙСМЕТА 2.10 на данный компьютер (если для ключа аппаратной защиты драйвера еще не установлены), после установки программного комплекса Мастер установки предложит установить драйвер ключа аппаратной защиты. Если во время установки программной части подключать ключ аппаратной защиты к компьютеру не обязательно, то для первого запуска, для активации программного комплекса, подключения СНБ (сметно-нормативных баз) и дальнейшей работы аппаратный ключ необходим. Чтобы установить драйвера для ключа аппаратной защиты:

1. Пометьте флажок Переустановить "Драйверы Guardant" на последней странице Мастера установки.
2. Щелкните Готово. В результате будет открыто окно Мастера установки драйверов Guardant.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Щелкните Далее. В случае повторной установки/обновления драйверов выберите необходимый параметр установки (переустановка или удаление) и щелкните Готово.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. Драйвер будет обновлен/установлен. На экране в это время будет отображаться ход обновления / установки драйвера.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

5. Щелкните Закрыть, чтобы завершить установку драйверов ключа аппаратной защиты.

Важно!

Важно! Если поставляемые в комплекте с установочным файлом драйвера не подходят (например, для 64-разрядных операционных систем), нужно загрузить соответствующий пакет драйверов с сайта компании-разработчика. Для этого можно воспользоваться следующей ссылкой: раздел Загрузка сайта компании-разработчика.

Смотрите также

· Требования к аппаратным средствам
· Требования к программным средствам
· Активация программного комплекса
· Аппаратный защитный ключ


Активация программного комплекса

Путь к разделу: Администрирование программного комплекса > Установка и удаление программного комплекса >

Активация программного комплекса

 Перейти в родительский раздел
Развернуть/Скрыть всё

Если в процессе установки программный комплекс активирован не был, то при первом запуске Вам будет предложено активировать программный комплекс ГОССТРОЙСМЕТА. Во время запуска на экран будет выведено окно Ввод кода активации. В данном окне можно посмотреть информацию о подключенном ключе, а также активировать программный комплекс. Если программный комплекс не активировать, то его работа будет автоматически завершена.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

1. Чтобы посмотреть краткую информацию о подключенном ключе аппаратной защиты, щелкните Инфо. В нижней части окна отобразится область Информация о подключенном ключе Guardant.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. Чтобы скрыть информационную область, нажмите кнопку Инфо еще раз.
3. Чтобы активировать программный комплекс, введите в поле Код активации активационный код, переданный вам при покупке программного комплекса. Если установка производится с компакт-диска, то код активации можно скопировать из текстового файла в буфер обмена и вставить в соответствующее поле при помощи команды Вставить в контекстном меню, а также при помощи горячих клавиш <Ctrl> + <V>.
4. Щелкните ОК. Если код введен правильно и активация прошла успешно, на экран будет выведено соответствующее сообщение. Загрузка программного комплекса будет продолжена. В случае перехода с одной редакции на другую будет также предложено перезапустить программный комплекс для включения всех функций новой редакции.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Если вы ввели активационный код с ошибками, на экран будет выведено соответствующее сообщение. Введите активационный код еще раз и повторите попытку активации.

5. Чтобы не активировать программный комплекс, щелкните Отмена. В результате программный комплекс активирован не будет. Его загрузка прекратится, а работа будет автоматически завершена.

Смотрите также

· Установка программного комплекса
· Установка драйверов Guardant
· Подключение СНБ
· Проверка работоспособности
· Аппаратный защитный ключ
· Удаление программного комплекса


Подключение СНБ

Путь к разделу: Администрирование программного комплекса > Установка и удаление программного комплекса >

Подключение СНБ

 Перейти в родительский раздел
Развернуть/Скрыть всё

Для начала работы с программным комплексом ГОССТРОЙСМЕТА 2.10 после первой установки и активации необходимо подключить сметно-нормативные базы (СНБ). Они могут поставляться как в комплекте с программным комплексом на установочном компакт-диске, так и отдельно. И в том и в другом случае сметно-нормативные базы могут работать только с Вашим ключом аппаратной защиты.

Сметно-нормативные базы, поставляемые вместе с программным комплексом на установочном компакт-диске, будет предложено подключить автоматически во время установки. Для этого в процессе установки будет открыто окно Выбор баз данных, в котором необходимо выбрать в списке те базы, которые нужно автоматически подключить. Подробнее об этом смотрите раздел Установка программного комплекса (шаги 7-8). В этом случае базы будут подключены автоматически.

Поставляемые отдельно сметно-нормативные базы автоматически не подключаются. Во время запуска программного комплекса без сметно-нормативных баз на экран будет выведено следующее сообщение.

Это значит, что СНБ (сметно-нормативные базы) не были подключены во время установки (в папке, заданной в настройках для хранения сметно-нормативных баз, не обнаружено файлов СНБ (сметно-нормативные базы)). Для начала работы с программным комплексом их нужно подключить. Это можно сделать двумя способами: автоматически и вручную. Функцию автоматического подключения СНБ необходимо сначала включить в настройках программного комплекса. Подключить СНБ вручную можно, скопировав СНБ в папку для СНБ, или выбрав для СНБ пользовательскую папку.

Щелкните, чтобы развернуть / скрыть Включить / отключить автоматическое подключение СНБ

1. Перейдите на вкладку Файл и выберите команду Настройки.
2. Перейдите в группу Интеграция.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Чтобы включить автоматическую установку загруженных СНБ, пометьте флажок Контекстное меню - Установить базу в группе Интеграция с оболочкой операционной системы.
4. Чтобы отключить автоматическую установку загруженных СНБ, снимите данный флажок.
5. Чтобы применить заданные настройки и продолжить работу в окне настроек, нажмите кнопку Применить.
6. Чтобы применить заданные настройки и закрыть окно настроек, нажмите кнопку ОК.

Щелкните, чтобы развернуть / скрыть Подключить СНБ автоматически

1. Откройте в Проводнике папку с загруженными СНБ.
2. Выделите одну или несколько баз в произвольном порядке при помощи клавиш shift или Ctrl.
3. Щелкните выделенные файлы СНБ правой кнопкой мыши и в контекстном меню выберите команду Установить базу ГСС.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате выделенные файлы СНБ будут скопированы в папку, которая задана в настройках программного комплекса как папка для СНБ.

Щелкните, чтобы развернуть / скрыть Скопировать СНБ в предусмотренную для них папку

По умолчанию для СНБ (сметно-нормативных баз) предназначена папка "C:\Program Files\ГосСтройСмета v.2\data" (месторасположение файлов СНБ (сметно-нормативных баз) по умолчанию можно уточнить в окне Параметры ГОССТРОЙСМЕТА 2.10 сразу же после установки программного комплекса). Подробнее об этом смотрите раздел Выбор места хранения файлов. Чтобы подключить СНБ (сметно-нормативные базы) к программному комплексу, необходимо скопировать полученные файлы СНБ (сметно-нормативных баз) в данную папку.

Щелкните, чтобы развернуть / скрыть Задать пользовательскую папку для СНБ

В программном комплексе ГОССТРОЙСМЕТА 2.10 также предусмотрена возможность задать пользовательское расположение СНБ (сметно-нормативных баз), т.е. указать программному комплексу папку, в которой будут расположены файлы с СНБ (сметно-нормативными базами). Это можно сделать в окне Параметры ГОССТРОЙСМЕТА 2.10. Подробнее об этом смотрите раздел Выбор места хранения файлов.

Дополнительная информация

Дополнительная информация Если к программному комплексу подключено большое количество СНБ, это может привести к увеличению длительности запуска программного комплекса. В этом случае можно либо переместить часть файлов СНБ в другую папку, либо воспользоваться функцией выборочной загрузки СНБ. Подробнее об этом смотрите раздел Выборочная загрузка СНБ.

Смотрите также

· Требования к аппаратным средствам
· Требования к программным средствам
· Аппаратный защитный ключ
· Активация программного комплекса


Проверка работоспособности

Путь к разделу: Администрирование программного комплекса > Установка и удаление программного комплекса >

Проверка работоспособности

 Перейти в родительский раздел

Для проверки работоспособности программного комплекса ГОССТРОЙСМЕТА рекомендуется:

1. Запустить программный комплекс одним из способов, описанных в разделе Запуск программного комплекса. В результате должно открыться окно программного комплекса ГОССТРОЙСМЕТА.

2. Поочередно перейти на каждую вкладку программного комплекса. В результате на экране должна отображаться панель инструментов, индивидуальная для каждой вкладки. Вкладки программного комплекса ГОССТРОЙСМЕТА и панели инструментов описаны в разделах Вкладки и Окно программного комплекса ГОССТРОЙСМЕТА 2.10.

3. Завершить работу программного комплекса одним из способов, описанных в разделе Завершение работы программного комплекса. В результате работа программного комплекса должна быть корректно завершена.

Смотрите также

· Требования к аппаратным средствам
· Требования к программным средствам
· Аппаратный защитный ключ


Удаление программного комплекса

Путь к разделу: Администрирование программного комплекса > Установка и удаление программного комплекса >

Удаление программного комплекса

 Перейти в родительский раздел
Развернуть/Скрыть всё

Программный комплекс ГОССТРОЙСМЕТА можно удалить двумя способами: с Панели управления и при помощи ярлыка Удалить в папке программного комплекса. Перед удалением необходимо завершить работу программного комплекса.

Чтобы удалить программный комплекс ГОССТРОЙСМЕТА с Панели управления, необходимо:

Щелкните, чтобы развернуть/скрыть В Windows XP:

1. В меню Пуск щелкните Панель управления \ Установка и удаление программ.
2. В списке установленных программ выделите программный комплекс ГОССТРОЙСМЕТА 2.10 и щелкните Удалить.
3. Следуйте инструкциям Мастера установки/удаления программ.

Программный комплекс ГОССТРОЙСМЕТА будет автоматически удален.

Щелкните, чтобы развернуть/скрыть В Windows Vista и в Windows 7:

1. В меню Пуск щелкните Панель управления \ Программы и компоненты.
2. В списке установленных программ выделите программный комплекс ГОССТРОЙСМЕТА 2.10 и щелкните Удалить.
3. Следуйте инструкциям Мастера установки/удаления программ.

Программный комплекс ГОССТРОЙСМЕТА будет автоматически удален.

По окончании удаления программного комплекса ГОССТРОЙСМЕТА 2.10 на экран может быть выведено следующее сообщение.

Нажмите кнопку ОК, чтобы закрыть данное сообщение и удалите оставшиеся файлы вручную.

Чтобы удалить программный комплекс ГОССТРОЙСМЕТА при помощи ярлыка Удалить в папке программного комплекса:

1. В меню Пуск щелкните Все программы \ГОССТРОЙСМЕТА\ ГОССТРОЙСМЕТА 2.10\ Деинсталлировать ГОССТРОЙСМЕТА 2.10.
1. Следуйте инструкциям Мастера установки/удаления программ.

Программный комплекс ГОССТРОЙСМЕТА будет автоматически удален.

Смотрите также

· Установка программного комплекса
· Аварийные ситуации и способы их устранения
· Техническая поддержка


Обновление программного комплекса и установленных компонентов

Путь к разделу: Администрирование программного комплекса >

Обновление программного комплекса и установленных компонентов

 Перейти в родительский раздел
Развернуть/Скрыть всё

Любая редакция программного комплекса ГОССТРОЙСМЕТА 2.10 поставляется с предварительно заданным набором сметно-нормативных баз (определяется ключом аппаратной защиты). К некоторым редакциям программного комплекса могут быть также подключены дополнительные модули обмена данными. В программном комплексе ГОССТРОЙСМЕТА предусмотрена возможность обновления программной оболочки, установленных компонентов, СНБ (сметно-нормативных баз) и индексов пересчета. Обновление индексов пересчета производится по подписке - разовой, годовой, полугодовой. Пользователям предлагаются как бесплатные, так и платные обновления (с проверкой при загрузке по серийному номеру).

Обновление программного комплекса может быть выполнено как в ручном, так и в автоматическом режимах. При отсутствии подключения к сети Интернет программный комплекс ГОССТРОЙСМЕТА 2.10 можно обновить из локального каталога/диска. Обновление дополнительных модулей обмена данными производится путем подключения новой версии дополнительного модуля. При наличии подключения к сети Интернет рекомендуется использовать автоматическое обновление, при котором загрузка дополнений, обновлений, а также дополнительных модулей для программного комплекса производится автоматически с сервера компании-разработчика.

Перед тем, как приступить к обновлению программного комплекса и/или какого-либо из установленных компонентов, рекомендуется:

· Создать резервные копии файлов с рабочей сметной документацией
· Уточнить редакцию и версию установленного программного комплекса

Для обновления программного комплекса предусмотрен Мастер обновлений, который запускается с вкладки Инструменты и открывается в отдельном окне. В нижеприведенном разделе приводятся подробное описание и пошаговые инструкции по работе с Мастером обновлений.

Смотрите также

· Просмотр сведений о программному комплексу
· Запуск Мастера обновлений
· Просмотр Журнала обновлений
· Настройка Мастера обновлений
· Загрузка и установка обновлений из Интернет
· Просмотр списка новых функций


Необходимость обновления программного комплекса

Путь к разделу: Администрирование программного комплекса > Обновление программного комплекса и установленных компонентов >

Необходимость обновления программного комплекса

 Перейти в родительский раздел
Развернуть/Скрыть всё

При работе с программным комплексом ГОССТРОЙСМЕТА может возникнуть необходимость в обновлении его программной части. Работа со сметами, созданными в ранних версиях программного комплекса, поддерживается за счет автоматической конвертации смет. Но для того, чтобы открыть смету, созданную в более новой версии программного комплекса, его сначала нужно обновить до последней версии. В этом случае на экран будет выведено следующее сообщение.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Для просмотра подробных сведений нажмите кнопку Подробно. Чтобы обновить программный комплекс, нажмите кнопку ОК и запустите Мастер обновлений. Если Ваш компьютер не подключен к сети Интернет, обратитесь к Вашему дилеру за обновлениями.

Смотрите также

· Просмотр сведений о программному комплексу
· Запуск Мастера обновлений
· Просмотр Журнала обновлений
· Настройка Мастера обновлений
· Загрузка и установка обновлений из Интернет
· Просмотр списка новых функций


Просмотр сведений о программном комплексе

Путь к разделу: Администрирование программного комплекса > Обновление программного комплекса и установленных компонентов >

Просмотр сведений о программном комплексе

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы уточнить редакцию и версию установленного программного комплекса, а также перечень, количество и актуальность подключенных СНБ:

1. Запустите программный комплекс одним из способов, описанных в разделе Запуск программного комплекса.
2. Перейдите на вкладку Файл, в меню выберите О программе.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

или перейдите на вкладку Помощь и выберите Инфо.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Уточните редакцию и версию установленного программного комплекса.
4. Уточните перечень подключенных СНБ (сметно-нормативных баз) в группе О базах. Чтобы открыть окно сведений о подключенных СНБ, нажмите кнопку, расположенную справа в группе О базах. В результате будет открыто окно Подключенные файлы СНБ.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Дополнительная информация

Дополнительная информация

· Номер ключа имеет следующую структуру: код региона - номер организации - порядковый номер ключа организации.
· В группе Обновление и обратная связь есть ссылка на сайт компании разработчика, а также адрес электронной почты службы поддержки.

Смотрите также

· Настройка Мастера обновлений
· Загрузка и установка обновлений из Интернет


Мастер обновлений ГОССТРОЙСМЕТА 2.10

Путь к разделу: Администрирование программного комплекса > Обновление программного комплекса и установленных компонентов >

Мастер обновлений ГОССТРОЙСМЕТА 2.10

 Перейти в родительский раздел
Развернуть/Скрыть всё

Для обновления программного комплекса используется Мастер обновлений, который открывается в отдельном окне. Он позволяет обновлять программную часть ГОССТРОЙСМЕТА, подключенные сметно-нормативные базы, печатные формы, шаблоны смет, а также Справку и интерактивный обучающий видеокурс.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

При помощи Мастера обновлений можно:

· проверить наличие обновлений, загрузить и установить их;
· просмотреть Журнал обновлений;
· задать настройки Мастера обновлений.

Смотрите также

· Запуск Мастера обновлений
· Просмотр Журнала обновлений
· Настройка Мастера обновлений
· Загрузка и установка обновлений из Интернет


Запуск Мастера обновлений

Путь к разделу: Администрирование программного комплекса > Обновление программного комплекса и установленных компонентов > Мастер обновлений ГОССТРОЙСМЕТА 2.10 >

Запуск Мастера обновлений

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы запустить Мастер обновлений:

1. Запустите программный комплекс ГОССТРОЙСМЕТА 2.10 одним из способов. Подробнее смотрите раздел Запуск программного комплекса.
2. Перейдите на вкладку Помощь и выберите команду Обновить. В результате будет запущен Мастер обновлений - в Области уведомлений будет отображаться значок Мастера обновлений.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Примечание

Примечание Если в Windows Vista или в Windows 7 включен контроль учетных записей, для запуска Мастера обновлений потребуются права администратора. На экран будет выведено диалоговое окно Контроль учетных записей, в котором необходимо щелкнуть кнопку Да (разрешить программе вносить изменения в данные на жестком диске данного ПК).

По умолчанию окно Мастера обновлений закрыто. Для открытия окна Мастера обновлений используется значок Мастера обновления, который отображается в Области уведомлений.

В зависимости от настроек операционной системы значок Мастера обновлений может быть также скрыт. Для просмотра скрытых значков щелкните значок треугольника, расположенный в Области уведомлений. В результате будет открыт перечень скрытых значков запущенных приложений.

Если Мастер обновлений работает в автоматическом режиме, то в соответствии с выбранными настройками Мастер будет проверять наличие обновлений и информировать пользователя о возможности их загрузки и установки.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Смотрите также

· Открытие окна Мастера обновлений
· Просмотр Журнала обновлений
· Настройка Мастера обновлений
· Загрузка и установка обновлений из Интернет


Открытие окна Мастера обновлений

Путь к разделу: Администрирование программного комплекса > Обновление программного комплекса и установленных компонентов > Мастер обновлений ГОССТРОЙСМЕТА 2.10 >

Открытие окна Мастера обновлений

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы открыть окно Мастера обновлений:

1. Дважды щелкните левой кнопкой мыши значок Мастера обновлений в Области уведомлений.

В результате будет открыто окно Мастера обновлений. На первой странице Мастера отображается краткая сводка об обновлениях - время последней проверки обновлений, а также сведения о необходимости их загрузки и установки.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. Если в Области уведомлений значок Мастера обновлений не отображается, запустите Мастер обновлений. Подробнее смотрите раздел Запуск мастера обновлений.
3. Чтобы закрыть окно Мастера обновлений и завершить его работу, нажмите кнопку Выход. В результате окно Мастера обновлений будет закрыто. Значок в области уведомлений отображаться не будет.

Смотрите также

· Запуск Мастера обновлений
· Просмотр Журнала обновлений
· Настройка Мастера обновлений
· Загрузка и установка обновлений из Интернет


Просмотр Журнала обновлений

Путь к разделу: Администрирование программного комплекса > Обновление программного комплекса и установленных компонентов > Мастер обновлений ГОССТРОЙСМЕТА 2.10 >

Просмотр Журнала обновлений

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы открыть Журнал обновлений:

1. Откройте окно Мастера обновлений. Подробнее смотрите раздел Открытие окна Мастера обновлений.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. Выберите команду Журнал слева в меню окна Мастера обновлений. В результате будет открыта страница Журнал, на которой отображаются данные о сеансах обновлений.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. Чтобы просмотреть подробные сведения о том или ином сеансе обновлений, щелкните значок "+".
4. Чтобы скрыть подробные сведения о том или ином сеансе обновлений, щелкните значок "-".
5. Чтобы удалить все записи из Журнала обновлений, нажмите кнопку Очистить журнал.

Смотрите также

· Запуск Мастера обновлений
· Открытие окна Мастера обновлений
· Настройка Мастера обновлений
· Загрузка и установка обновлений из Интернет


Настройка Мастера обновлений

Путь к разделу: Администрирование программного комплекса > Обновление программного комплекса и установленных компонентов > Мастер обновлений ГОССТРОЙСМЕТА 2.10 >

Настройка Мастера обновлений

 Перейти в родительский раздел
Развернуть/Скрыть всё

Сразу же после установки программного комплекса Мастер обновления работает в автоматическом режиме. Для автоматического режима можно задать частоту проверки обновлений: ежедневно, еженедельно или ежемесячно. В автоматическом режиме проверка наличия обновлений будет выполняться автоматически с заданной периодичностью.

Режим работы Мастера обновлений можно выбрать в группе Главная. Чтобы задать остальные настройки Мастера обновления, необходимо в меню слева выбрать команду Настройка. Обновления можно загружать со сменных носителей, в том числе со съемных и сетевых дисков, из локальной сети, а также с сайта компании разработчика из сети Интернет.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Для загрузки и установки обновлений из локального каталога и со сменных носителей предусмотрено 2 режима: ручной и автоматический. Для загрузки обновлений из сети Интернет доступен еще один режим – полуавтоматический.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Он предусматривает автоматическую проверку наличия обновлений и уведомление пользователя. В этом режиме можно ознакомиться с перечнем доступных обновлений и выбрать, какие обновления необходимо загрузить и установить.

Важно!

Важно! После загрузки и установки обновлений на ПК остаются временные файлы обновлений, загружаемые для установки. Временные файлы занимают место на жестком диске. Если необходимо, чтобы на жестком диске было больше свободного места, временные файлы рекомендуется удалять. Чтобы данные файлы удалялись автоматически, пометьте флажок Удалять временные файлы после завершения установки. По умолчанию данный флажок снят. Чтобы удалить все временные файлы вручную, воспользуйтесь кнопкой Очистить КЭШ.

Смотрите также

· Запуск Мастера обновлений
· Открытие окна Мастера обновлений
· Просмотр Журнала обновлений
· Загрузка и установка обновлений из Интернет


Загрузка и установка обновлений из Интернет

Путь к разделу: Администрирование программного комплекса > Обновление программного комплекса и установленных компонентов > Мастер обновлений ГОССТРОЙСМЕТА 2.10 >

Загрузка и установка обновлений из Интернет

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы загрузить и установить обновления из сети Интернет, необходимо задать соответствующие настройки на странице настроек Мастера обновлений. Подробнее об этом смотрите раздел Настройка Мастера обновлений.

Чтобы загрузить обновления из сети Интернет в полуавтоматическом режиме:

1. Откройте окно Мастера обновлений. Подробнее смотрите раздел Открытие окна Мастера обновлений.
2. Слева в меню выберите Настройки.
3. Установите переключатель источника загрузки в положение Интернет.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. Слева в меню выберите Главная.
5. Установите переключатель режима проверки обновлений в положение Проверка и уведомление о наличии новых обновлений.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

6. Нажмите кнопку Проверить обновление. Если для данной версии доступны какие-либо обновления, на экран будет выведено окно со сведениями о количестве доступных обновлений.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

7. Снимите флажки напротив тех компонентов, которые обновлять не нужно.

Если при очередном обновлении отменить загрузку некоторых СНБ и снять напротив них флажки, то во время следующего обновления такие СНБ станут скрытыми. Они не будут отображаться в списке обновлений (хотя проверка наличия обновлений для скрытых СНБ будет выполняться). Чтобы скрытые СНБ снова вывести на экран, необходимо пометить флажок Скрытые обновления.

8. Чтобы выбрать некоторые компоненты, снимите все флажки, щелкнув кнопку Снять отмеченное, и пометьте флажки напротив тех компонентов, которые необходимо обновить. Для этого щелкните необходимые флажки левой кнопкой мыши.
9. Чтобы пометить все флажки, нажмите кнопку Выбрать все.
10. Чтобы посмотреть описание обновлений для компонента, выделите его. В результате в правой части окна в области Описание обновления отобразиться краткое описание выделенного обновления.

Совет

Совет Чтобы обновить только сметно-нормативные базы, необходимо во время выборочной установки обновлений снять флажок напротив обновлений программного комплекса и пометить флажки напротив тех сметно-нормативных баз, которые нужно обновить.

11. Выбрав обновления для загрузки и установки, нажмите кнопку Загрузить обновления. В результате начнется загрузка выбранных обновлений. Для каждого элемента будет отображаться индикатор прогресса загрузки.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

После того, как выбранные обновления будут загружены, они будут автоматически установлены с проверкой корректности установки. Все загруженные и установленные обновления можно посмотреть в Журнале обновлений. После установки обновлений рекомендуется перезапустить программный комплекс и проверить его работоспособность.

Если перед установкой обновлений не закрыть окно ГОССТРОЙСМЕТА, то на экран будет выведено сообщение о необходимости закрытия программного комплекса.

Закройте окно ГОССТРОЙСМЕТА, затем нажмите кнопку Проверить еще раз.

12. Закройте окно Мастера обновлений и запустите программный комплекс ГОССТРОЙСМЕТА 2.10.

Смотрите также

· Запуск Мастера обновлений
· Открытие окна Мастера обновлений
· Просмотр Журнала обновлений
· Настройка Мастера обновлений


Загрузка и установка обновлений из локального каталога

Путь к разделу: Администрирование программного комплекса > Обновление программного комплекса и установленных компонентов > Мастер обновлений ГОССТРОЙСМЕТА 2.10 >

Загрузка и установка обновлений из локального каталога

 Перейти в родительский раздел

Порядок загрузки и установки обновлений из локального каталога стандартный. Для этого необходимо:

· Запустить Мастер обновлений; подробнее смотрите раздел Запуск Мастера обновлений.
· Настроить загрузку и установку обновлений из локального каталога; подробнее смотрите раздел Настройка Мастера обновлений.
· Загрузить и установить обновления; подробнее смотрите раздел Загрузка и установка обновлений из Интернет - порядок загрузки и установки совпадает.

Смотрите также

· Запуск Мастера обновлений
· Открытие окна Мастера обновлений
· Просмотр Журнала обновлений
· Настройка Мастера обновлений
· Загрузка и установка обновлений из Интернет


Загрузка со стандартными визуальными настройками

Путь к разделу: Администрирование программного комплекса > Обновление программного комплекса и установленных компонентов >

Загрузка со стандартными визуальными настройками

 Перейти в родительский раздел
Развернуть/Скрыть всё

После установки новой версии программного комплекса ГОССТРОЙСМЕТА может возникнуть ситуация, когда сохраненные пользовательские визуальные настройки (выбранная цветовая схема, размер шрифта и т.д.), будет необходимо сбросить до начальных настроек, заданных по умолчанию. Это связано, прежде всего, с обновлением существующих механизмов реализации таких настроек, а также с обновлением программного комплекса в целом.

Если после обновления или установки новой версии программного комплекса ГОССТРОЙСМЕТА возникнет такая необходимость, во время запуска на экран будет автоматически выведено следующее сообщение.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В этом случае нажмите кнопку Да, чтобы автоматически запустить программный комплекс с исходными настройками. После этого можно будет снова задавать пользовательские настройки.

Смотрите также

· Переход на другую редакцию
· Подключение дополнительных модулей
· Просмотр сведений о программном комплексе
· Просмотр списка новых функций


Восстановление настроек после обновления

Путь к разделу: Администрирование программного комплекса > Обновление программного комплекса и установленных компонентов >

Восстановление настроек после обновления

 Перейти в родительский раздел
Развернуть/Скрыть всё

Во время первого запуска программного комплекса ГОССТРОЙСМЕТА после установки новой версии также выполняется проверка возможности восстановления пользовательских настроек. Если сброс визуальных настроек не требуется и на ПК обнаружены пользовательские настройки, заданные для предыдущей версии ГОССТРОЙСМЕТА, на экран будет выведено следующее сообщение.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Чтобы загрузить настройки из предыдущей версии полностью, нажмите кнопку Да. Чтобы загрузить настройки из предыдущей версии выборочно, нажмите кнопку Выборочно и выберите настройки, которые необходимо загрузить. Чтобы не загружать настройки из предыдущей версии, нажмите кнопку Нет.

Смотрите также

· Просмотр сведений о программном комплексе
· Настройка Мастера обновлений
· Загрузка и установка обновлений из Интернет


Просмотр списка новых функций

Путь к разделу: Администрирование программного комплекса > Обновление программного комплекса и установленных компонентов >

Просмотр списка новых функций

 Перейти в родительский раздел
Развернуть/Скрыть всё

При первом запуске программного комплекса после установки или обновления на экран выводится информационное окно с описанием новых функций. Описание приведено в форме списка, элементы которого можно развернуть и посмотреть / прочитать краткое описание выбранной функции.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Если данное окно не отключить, то оно будет открываться каждый раз во время запуска программного комплекса. Чтобы отключить появление данного окна, необходимо пометить флажок Не отображать при следующем запуске и закрыть окно. После этого данное окно не будет открываться при запуске программного комплекса.

После отключения данное окно можно снова открыть. Для этого необходимо перейти на вкладку Файл и выбрать в меню О программе \ Что нового.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Смотрите также

· Переход на другую редакцию
· Подключение дополнительных модулей
· Просмотр сведений о программном комплексе


Пакетное обновление смет

Путь к разделу: Администрирование программного комплекса > Обновление программного комплекса и установленных компонентов >

Пакетное обновление смет

 Перейти в родительский раздел
Развернуть/Скрыть всё

Начиная с версии 2.9, сметы, созданные в ранних версиях ГОССТРОЙСМЕТА, можно по желанию пользователя преобразовать в актуальный формат. Для этого в главное меню программного комплекса добавлена функция пакетного обновления смет. Выбрав сметы, которые необходимо обновить, пользователь продолжает работать с программным комплексом. Пакетное обновление выполняется в фоновом режиме с возможностью просмотра хода обновления, а также отмены обновления всех или отдельных документов. Чтобы обновить несколько смет до актуального формата:

1. Перейдите на вкладку Файл.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. Выберите Подготовить и отправить / Пакетное обновление смет. В результате будет открыто окно Выбор документов для обновления.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

3. В области Проводник выберите папку со сметами, которые необходимо обновить.
4. В области Файлы смет отметьте флажками сметы, которые необходимо обновить. Чтобы отметить все сметы / снять выделение, воспользуйтесь соответствующей командой в меню Выделить.
5. Нажмите кнопку Добавить. В результате сметы старого формата будут добавлены в область Список файлов для обновления. Если одна или несколько из выделенных смет в обновлении не нуждаются, на экран будет выведено соответствующее сообщение. Для просмотра подробных сведений нажмите кнопку Подробно.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

6. Чтобы закрыть данное окно, нажмите кнопку ОК.
7. Чтобы обновить выбранные сметы, нажмите кнопку Обновить. В результате окно Выбор документов для обновления будет закрыто, и начнется обновление смет. Оно будет происходить в фоновом режиме. Во время обновления в строке состояния программного комплекса будет отображаться значок обновления. При этом с программным комплексом можно работать в обычном режиме.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

8. Для просмотра прогресса обновления щелкните значок обновления в строке состояния программного комплекса. В результате будет открыто окно Пакетное обновление смет, в котором будет отображаться прогресс обновления для каждой сметы.
9. Чтобы прервать обновление текущей сметы, нажмите кнопку Прервать в столбце Действие.
10. Чтобы отменить обновление очередной сметы, нажмите кнопку Отменить в столбце Действие.
11. Чтобы прервать пакетное обновление смет, нажмите кнопку Прервать все.
12. Чтобы закрыть окно Пакетное обновление смет, нажмите кнопку Закрыть.

Смотрите также

· Просмотр сведений о программном комплексе
· Настройка Мастера обновлений
· Загрузка и установка обновлений из Интернет


Переход на другую редакцию

Путь к разделу: Администрирование программного комплекса > Обновление программного комплекса и установленных компонентов >

Переход на другую редакцию

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы перейти на другую редакцию программного комплекса ГОССТРОЙСМЕТА 2.10, удалять текущую редакцию не нужно. Для перехода на новую редакцию достаточно ввести код данной редакции и перезапустить программный комплекс.

Чтобы перейти на другую редакцию:

1. Запустите программный комплекс ГОССТРОЙСМЕТА 2.10 любым из описанных способов.
2. Перейдите на вкладку Файл и в меню выберите О программе \ Ввести код.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно Ввод кода активации.

3. Для просмотра информации о используемом Вами ключе нажмите кнопку Инфо.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. Чтобы не вводить код активации, нажмите кнопку Отмена. На экран будет выведено соответствующее сообщение.

5. Введите код редакции программного комплекса, на которую необходимо перейти, в поле Код активации и нажмите кнопку ОК. Если введен действительный код перехода на другую редакцию, на экран будут выведено сообщение об активации новой редакции программного комплекса ГОССТРОЙСМЕТА 2.10.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Если введен недействительный код активации, на экран будет выведено соответствующее сообщение.

6. Нажмите кнопку ОК и перезапустите программный комплекс.

Смотрите также

· Просмотр сведений о программном комплексе
· Настройка Мастера обновлений
· Загрузка и установка обновлений из Интернет


Подключение дополнительных модулей

Путь к разделу: Администрирование программного комплекса > Обновление программного комплекса и установленных компонентов >

Подключение дополнительных модулей

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы подключить дополнительный модуль:

1. Запустите программный комплекс ГОССТРОЙСМЕТА 2.10 любым из описанных способов.
2. Перейдите на вкладку Файл и в меню выберите О программе \ Ввести код.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

В результате будет открыто окно Ввод кода активации.

3. Для просмотра информации о используемом Вами ключе нажмите кнопку Инфо.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

4. Чтобы не вводить код активации, нажмите кнопку Отмена. На экран будет выведено соответствующее сообщение.

5. Введите код дополнительного модуля, который нужно подключить к программному комплексу, и нажмите кнопку ОК. Если введен действительный код дополнительного модуля, то на экран будут выведено сообщение об успешной активации и подключении дополнения к программному комплексу ГОССТРОЙСМЕТА 2.10.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Если введен недействительный код активации, на экран будет выведено соответствующее сообщение.

6. Нажмите кнопку ОК и перезапустите программный комплекс.
7. Откройте окно Настройка ПК ГОССТРОЙСМЕТА 2.10 и в группе Ресурсы выберите О программе. В окне сведений о программе должна отображаться информация о подключенном плагине.

Смотрите также

· Просмотр сведений о программном комплексе
· Настройка Мастера обновлений
· Загрузка и установка обновлений из Интернет


Поддержка работоспособности технических и программных средств

Путь к разделу: Администрирование программного комплекса > Дополнительная информация >

Поддержка работоспособности технических и программных средств

 Перейти в родительский раздел
Развернуть/Скрыть всё

Бесперебойное функционирование программного комплекса может быть обеспечено:

· надежной работой аппаратного обеспечения;
· надежной работой программного обеспечения;
· за счёт использования прогрессивных технологий защиты программных и аппаратных средств от различного рода вирусов и т.п.

Для надежного функционирования программного комплекса необходимо обеспечить выполнение следующих организационно-технических мероприятий:

1. Организовать бесперебойное питание технических средств.
2. Использовать лицензионное программное обеспечение.
3. Регулярно выполнять рекомендации Министерства труда и социального развития РФ (Российской Федерации), изложенные в Постановлении от 23 июля 1998 г. "Об утверждении межотраслевых типовых норм времени на работы по сервисному обслуживанию ПЭВМ (Персональная Электронно-Вычислительная Машина) и оргтехники и сопровождению программных средств".
4. Регулярно выполнять требования ГОСТ 51188-98 "Защита информации. Испытания программных средств на наличие компьютерных вирусов".
5. Регулярно создавать резервные копии смет.
6. Регулярно обновлять программный комплекс и установленные компоненты.

Смотрите также

· Установка программного комплекса
· Создание резервных копий смет
· Обновление программного комплекса и установленных компонентов


Создание резервных копий смет

Путь к разделу: Администрирование программного комплекса > Дополнительная информация >

Создание резервных копий смет

 Перейти в родительский раздел
Развернуть/Скрыть всё

Чтобы обеспечить сохранность рабочих файлов, содержащих сметную документацию, а также оперативное восстановление данных на случай отказа ПК, необходимо регулярно создавать резервные копии этих файлов. Резервные копии смет также рекомендуется создавать перед обновлением программного комплекса и установленных компонентов.

Резервное копирование можно выполнять как вручную, так и автоматически. Создание резервных копий в ручном режиме выполняется путем копирования необходимых файлов стандартными средствами операционной системы на любой сетевой или съемный диск.

При необходимости можно также настроить регулярное резервное копирование файлов и папок в автоматическом режиме, задав периодичность, время выполнения и месторасположение резервной копии. Подробнее об этом смотрите разделы документации на ОС (операционную систему) Windows об архивации и восстановлении данных, а также о назначении задач.

Смотрите также

· Поддержка работоспособности технических и программных средств
· Обновление программного комплекса и установленных компонентов


Аварийные ситуации и способы их устранения

Путь к разделу: Администрирование программного комплекса > Дополнительная информация >

Аварийные ситуации и способы их устранения

 Перейти в родительский раздел
Развернуть/Скрыть всё

1. Программа установки не запускается автоматически после того, как я вставил установочный компакт-диск программного комплекса ГОССТРОЙСМЕТА в дисковод

· проверьте работоспособность дисковода;
· проверьте, поддерживает ли дисковод работу с компакт-дисками данного типа;
· проверьте пригодность компакт-диска к использованию;
· файл Autorun.inf и программы, для которых предназначен файл Autorun.inf, могут не запускаться, если Вы вошли в ОС (операционную систему) Windows XP в качестве пользователя без прав «Опытного пользователя» или «Администратора». Войдите в систему с правами "Опытного пользователя" или "Администратора", либо обратитесь к системному администратору;
· проверьте, не отключен ли Автозапуск в настройках операционной системы.

2. Программный комплекс ГОССТРОЙСМЕТА 2.10 не запускается

· проверьте наличие аппаратного ключа защиты;

3. Не работает автоматическое обновление

· проверьте, подключен ли Ваш ПК к сети Интернет;
· проверьте, есть ли у Вашей учетной записи права для установки программ и обновлений, либо обратитесь к системному администратору;
· проверьте, запущен ли Мастер обновлений (его значок должен отображаться в области уведомлений);
· проверьте настройки Мастера обновлений (чтобы программный комплекс и все его компоненты обновлялись автоматически, Мастер обновлений должен быть настроен соответствующим образом).

4. Исполняемый файл с обновлениями не запускается

· проверьте, есть ли у Вас правами "Опытного пользователя" или "Администратора", либо обратитесь к системному администратору.

5. Команда не отображается на ленте

· Редко используемые команды могут автоматически скрываться с ленты. Чтобы вывести на экран полный перечень команд или пунктов/подпунктов меню ленты, щелкните Развернуть. Подробнее смотрите раздел Автоматическое скрытие неиспользуемых команд;

Смотрите также

· Настройки программного комплекса, используемые по умолчанию
· Техническая поддержка


Техническая поддержка

Путь к разделу: Администрирование программного комплекса > Дополнительная информация >

Техническая поддержка

 Перейти в родительский раздел
Развернуть/Скрыть всё

При работе с программным комплексом ГОССТРОЙСМЕТА может возникнуть необходимость в поддержке со стороны технических специалистов компании-разработчика. На этот случай в программном комплексе ГОССТРОЙСМЕТА предусмотрены следующие возможности:

Щелкните, чтобы развернуть/скрыть 1. Перейти на сайт разработчика программного комплекса в раздел "Техническая поддержка" и задать вопрос специалисту

Чтобы перейти на сайт компании-производителя в раздел "Техническая поддержка":

1. Перейдите на вкладку Помощь, щелкните нижнюю часть значка On-Line поддержка и в подменю выберите On-Line поддержка (или щелкните верхнюю часть значка). В результате в отдельном окне будет открыта страница личного кабинета зарегистрированного пользователя.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. Если авторизация не была выполнена автоматически, введите имя пользователя и пароль для доступа к данному разделу сайта и щелкните Авторизоваться.
3. в меню щелкните ссылку Новое обращение.
4. Заполните форму и щелкните Сохранить.

Отслеживать ответы на сообщения можно в меню Мои обращения.

Примечание

Примечание Если Вы забыли пароль, воспользуйтесь одним из предлагаемых вариантов восстановления забытого пароля.

Щелкните, чтобы развернуть/скрыть 2. Отправить письмо в службу технической поддержки (если на Вашем ПК установлена и настроена почтовая программа)

Чтобы отправить письмо в службу технической поддержки:

1. Перейдите на вкладку Помощь и щелкните On-Line поддержка\Задать вопрос, либо на ленте перейдите на вкладку Файл и выберите О программе \ Связь с техподдержкой.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Будет открыто окно Задать вопрос.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

2. В раскрывающемся списке поля Тема письма выберите одну из стандартных тем сообщения, либо введите свою тему с клавиатуры.
3. В поле для ввода текста, расположенном ниже, введите текст сообщения.
4. Если к письму нужно приложить снимок с экрана или какой-либо другой файл, нажмите кнопку Вложить файл и в открывшемся стандартном окне Проводника Открыть выберите файл, который необходимо приложить к сообщению. Путь к приложенному файлу будет отображаться в поле Прикрепленные файлы.
5. По умолчанию к письму будет приложен файл со служебной информацией (личные данные пользователя или данные об установленном программном обеспечении не входят в служебную информацию). В этом случае кнопка Служебная информация на панели инструментов нажата (выделена цветом). По Вашему желанию Вы можете не включать служебную информацию в сообщение. Для этого нажмите кнопку Служебная информация левой кнопкой мыши. В результате кнопка перестанет быть выделенной цветом (нажатой), а служебная информация будет удалена из сообщения.
6. Чтобы отправить письмо, щелкните Отправить. В результате письмо в службу поддержки будет отправлено при помощи используемой по умолчанию почтовой программы. В него будут автоматически вставлены: электронный адрес службы технической поддержки, выбранная тема письма, приложенный файл, введенный текст сообщения и служебная информация.
7. Чтобы закрыть окно, не отправляя письма, щелкните Закрыть.

Примечание

Примечание Если для работы с электронной почтой Вы используете программу Microsoft Outlook, то в зависимости от выбранных настроек она может заблокировать автоматическую отправку письма. В этом случае на экран должно быть выведено сообщение. Чтобы разрешить отправку письма, нажмите кнопку Разрешить. Подробнее о настройках программы смотрите документацию разработчика.

Щелкните, чтобы развернуть/скрыть 3. Отправить ошибку в службу технической поддержки

Сообщение об ошибке можно отправить в службу технической поддержки непосредственно из окна с сообщением об ошибке. Для отправки такого сообщения используется заданный по умолчанию в операционной системе почтовый клиент. Чтобы отправка сообщения прошла успешно, почтовый клиент должен быть установлен и правильно настроен.

Если во время работы с программным комплексом возникла ошибка, на экран будет выведено сообщение об ошибке.

Если щелкнуть кнопку ОК, данное окно будет закрыто. Чтобы отправить данную ошибку в службу технической поддержки, необходимо щелкнуть кнопку Подробно. В результате будет открыта область сведений об ошибке.

Чтобы включить в отправляемый отчет служебную информацию, пометьте одноименный флажок. Чтобы отправить сообщение об ошибке в службу технической поддержки, щелкните Отправить.

В процессе отправки почтовый клиент может заблокировать программу, пытающуюся отправить сообщение. В этом случае на экран будет выведено соответствующее предупреждение системы безопасности.

Чтобы отправить сообщение, подождите, пока кнопка Разрешить станет активной (когда индикатор предупреждения покажет 100%) и щелкните Разрешить. В результате сообщение будет отправлено.

Щелкните, чтобы развернуть / скрыть 4. Перейти на форум сметчиков для самостоятельного поиска информации

Чтобы перейти на форум сметчиков:

1. Перейдите на вкладку Помощь и щелкните On-Line поддержка\Сообщество сметчиков.

Щелкните для увеличения / уменьшения
Щелкните для увеличения / уменьшения

Будет открыта страница Национальной ассоциации сметного ценообразования и стоимостного инжиниринга.

2. в меню сайта щелкните ссылку Форму по вопросам сметного ценообразования.
3. Воспользуйтесь навигационными средствами страниц форума для самостоятельного поиска необходимой информации.

Смотрите также

· Аварийные ситуации и способы их устранения


Авторские права

Путь к разделу: »Разделов на уровень выше не существует.«

Авторские права

 Перейти в родительский раздел

© ООО "ГосСтройСмета", 2008. Все права защищены.

ООО "ГосСтройСмета"

117513, Россия, Москва,

ул. Островитянова, д. 10/1.

Тел.: +7 (495) 223-06-16

Веб: http://www.gosstroysmeta.ru

E-mail: mail@gosstroysmeta.ru

Поддержка: support@gosstroysmeta.ru

Windows — зарегистрированный товарный знак корпорации Microsoft.

Linux — зарегистрированный товарный знак Линуса Торвальдса.

OS/2 — зарегистрированный товарный знак корпорации IBM.

Все остальные товарные знаки, упоминаемые по тексту настоящего руководства, могут быть зарегистрированными товарными знаками тех или иных правообладателей.

Прочие названия компаний, продуктов, доменные имена, адреса электронной почты, имена людей, логотипы, и т.д. являются вымышленными и используются в настоящем руководстве в качестве примеров.

Перепечатка, воспроизводство в электронном или ином виде и распространение настоящих или переработанных материалов, входящих в данное руководство, без письменного разрешения правообладателя запрещены.

Документация поставляется «как есть». Не существует никаких явно выраженных или подразумеваемых обязательств, подтверждений или гарантий, в том числе, связанных с товарностью программного обеспечения или пригодностью его для использования в определенных целях, насколько такая ограниченность ответственности допускается законом.

Компания сохраняет за собой право изменения настоящего руководства без предварительного уведомления.

Смотрите также

· Редакции программного комплекса
· Новое в версии 2.10
· Техническая поддержка
· Лицензионное соглашение


Лицензионное соглашение

Путь к разделу: »Разделов на уровень выше не существует.«

Лицензионное соглашение

 Перейти в родительский раздел

ПРОГРАММНЫЙ ПРОДУКТ

ГОССТРОЙСМЕТА

Настоящее Лицензионное соглашение является документом, регулирующим правила использования обозначенного выше Программного Продукта лицом, обладающим правомерно изготовленным и введенным в гражданский оборот экземпляром данного продукта (далее по тексту – Лицензиат).

Настоящее Лицензионное соглашение действует в течение всего срока эксплуатации Лицензиатом Программного Продукта и/или нахождения у него экземпляров Программного Продукта.

Исключительное право на обозначенный Программный Продукт (собственно программное обеспечение, записанное на машинных носителях, предоставляемые отдельно обновления и дополнения к программному обеспечению, а также любые сопроводительные материалы в печатном или электронном виде) принадлежит ООО «ГосСтройСмета», зарегистрированному в г. Москве (далее по тексту – Правообладатель). Устанавливая Программный Продукт, осуществляя его запись в память ЭВМ, Лицензиат признает себя связанным условиями настоящего Лицензионного соглашения.

По настоящему Лицензионному соглашению Лицензиат получает право использовать продукт способами, описанными ниже. Лицензиат обязан сохранять настоящее Лицензионное соглашение в качестве документе, подтверждающего наличие у него прав на использование Программного Продукта.

ОПИСАНИЕ ПРАВ И ОГРАНИЧЕНИЙ

1. Лицензиат имеет право установить и использовать в соответствии с сопроводительной документацией Программный Продукт на том количестве компьютеров в один момент времени, которое указано в регистрационной карте Программного Продукта.
2. Передача прав по настоящему Лицензионному соглашению третьим лицам возможна только при условии передачи им полного комплекта поставки Программного Продукта (включая настоящее Лицензионное соглашение) а также всех принадлежностей, сопровождавших поставку экземпляра; при этом первоначальный Лицензиат обязан удалить со своих компьютеров имеющиеся копии Программного Продукта и уведомить о передаче прав Правообладателя.
3. Лицензиат обязуется не допускать нарушений исключительных прав Правообладателя на Программный Продукт, в частности, не совершать и не допускать совершения третьими лицами следующих действий без специального письменного разрешения Правообладателя:
· распространять Программный Продукт или отдельные его компоненты, включая распространение путем предоставления доступа третьим лицам к воспроизведенному в любой форме Программному Продукту, в том числе сетевыми или иными способами;
· вносить какие-либо изменения в код Программного Продукта, за исключением тех, которые вносятся штатными средствами, входящими в состав Программного Продукта и описанными в сопроводительной документации;
· совершать действия, результатом которых является устранение или снижение эффективности технических средств защиты авторских прав, применяемых Правообладателем, включая применение программных и технических средств «мультиплексирования», средств, изменяющих алгоритм работы программных и/или аппаратных средств защиты Программного Продукта, а также использовать Программный Продукт с устраненными или измененными без разрешения Правообладателя средствами защиты;
· восстанавливать исходный код, декомпилировать и/или деассемблировать программную часть Программного Продукта, за исключением тех случаев, и лишь в той степени, в какой такие действия специально разрешены действующим законодательством.

Смотрите также

· Редакции программного комплекса
· Новое в версии 2.10
· Техническая поддержка
· Лицензионное соглашение