Версия 10

 Top Next

Что нового в версии 10:

Доработки

Отчеты


Доработки

 Top Previous Next

1. Добавлена поддержка баз ГЭСН и ФЕР в редакции 2017 года.

2. В режимах поиска нормативов в объектах и поиска по смете реализован поиск по наименованию в строках-комментариях, а также поиск слова в наименовании целиком. В режиме поиска по нормативной базе реализован поиск по наименованию слова целиком.

3. Реализована возможность копирования строк-комментариев в сметный буфер обмена.

4. Реализовано отображение имени назначенного шаблона в лимитированных затратах.

5. Разработан функционал по корректировке данных, содержащихся в справочнике шаблонов лимитированных затрат.

6. Обеспечена возможность создания иерархической структуры неограниченной вложенности в справочнике шаблонов лимитированных затрат.

7. Убрано ограничение по количеству символов, вносимых в поле "Обоснование" в смете.

8. Увеличен диапазон вносимых данных до 1024 символов в дереве объектов (папка, объект, локальная смета, раздел, подраздел, акт), а также в отчетах.

9. Реализована функция включения/выключения режима автоматического заполнения шифра папки.

10. Добавлены поля "Шифр" и "Полное наименование" для элемента структуры "Папка".

11. Изменен принцип работы признака "Совместное применение показателей пересчета стоимости (индексов и видов цен)" в параметрах уровня цен сметы/акта. Добавлено состояние, при котором индексы применяются совместно с ценами из вида цен, если вид цен содержит цены в базовом уровне, т.е. возможность совместного применения определяется автоматически на основании используемого вида цен. Данный режим используется по умолчанию для новых объектов/смет и при обновлении программы.

12. Разработан режим сравнения параметров объекта и типовой настройки, назначенной на родительскую папку объекта. В случае их несовпадения выдается сообщение с возможностью просмотра, в каких именно закладках параметров объекта есть отличия. Сообщение выдается в менеджере в параметрах объекта, в открытой проектной смете, а также в параметрах объекта, вызванных из проектной сметы.

13. Добавлено поле "Итого с начислениями" в кратком описании объекта в секции менеджера.

14. Разработан режим "Печать", позволяющий в автоматическом режиме распечатать группу выбранных объектов, локальных смет и актов. Данный режим доступен в менеджере объектов "Групповые операции".

15. Разработан механизм группового экспорта сметной документации в Excel, позволяющий в автоматическом режиме построить отчетную выходную форму по группе выбранных объектов, локальных смет. Данный режим доступен в менеджере объектов "Групповые операции".

16. Разработан режим группового утверждения актов.

17. Изменена работа с элементами структуры при разработке проектной сметы. Реализована вставка нового элемента в текущую позицию проектной сметы с одновременным переносом всех строк и дочерних элементов структуры текущего элемента, расположенных ниже текущей позиции.

18. Реализовано автоматическое разворачивание элементов структуры при открытии следующих документов: проектная смета, исполнительная смета, акт, КС-6, ресурсный расчет в случае, если все элементы структуры были скрыты.

19. В администрирование программы добавлен режим запрета на работу со справочником поправок.

20. Разработан режим защиты от изменения расчетных параметров объектов и папок.

21. Внесены изменения в режим "Администрирование прав пользователей" в части настройки прав доступа к "Шаблонам лимитированных затрат". Полный доступ к шаблонам предоставлен пользователям из группы "Администраторы". Остальным пользователям доступны права только на просмотр и экспорт шаблонов.

22. Добавлена возможность выбора размера иконок, отображаемых на панелях инструментов.

23. Разработан режим масштабирования шрифтов в программе. Доступны следующие масштабы: 100% (системный), 125% и 150%.

24. Реализовано правило автоматического задания имени файла при экспорте объекта, локальной сметы в зависимости от установленного переключателя в меню "Вид".

25. Разработан функционал, обеспечивающий автоматическое задание имени файла в момент сохранения во внутреннем формате обмена и копирования сметной документации, в части объектов и локальных смет, а также в момент сохранения отчетных форм в формате MS Excel.

26. В виды цен добавлен признак, информирующий о том, в каком уровне данный ВЦ содержит цены - базовом или текущем, для определения возможности использования индексов совместно с видом цен в смете.

27. Изменен принцип занесения цены из Вида цен в смету: цена из ВЦ заносится в отпускную, если вид цен содержит текущие цены, и в базовую - если базовые.

28. При изменении типа строки теперь сбрасываются все неактуальные ценовые показатели.

29. Реализована возможность расчета сметной строки по нормативной Сметной цене. Данная методика применима при расчете стоимости для расценок, цена которых задана в нормативной базе с учетом НР и СП без указания составляющих ее статей затрат.

- Реализована загрузка сметной цены из нормативной базы в смету при перевызове и вставке строк (поле "Всего" базовые в панели цен).

- Реализована возможность редактирования Сметной цены ("Всего" базовые в панели цен).

- Добавлена поправка к Сметной цене в справочник поправок.

- Реализована возможность расчета единичной Сметной цены ("Всего" единичные в панели цен) с учетом поправки к Сметной цене.

- В типовой расчет на закладку "Виды работ" добавлен настраиваемый список видов работ для расчета соответствующих расценок по Сметной цене.

Возможность расчета указанных расценок по нормативной Сметной цене настраивается в параметрах сметы/акта на вкладке "Способ расчета".

30. Единичные НР и СП в рублях теперь рассчитываются с учетом поправок к НР и СП.

31. Теперь в смете не осуществляется синхронное изменение индекса дефлятора при изменении инфлятора, если оба значения отличны от 1.

32. Реализована поддержка использования расценок из 16 главы ТСН:

- в сборниках расценок добавлен столбец "Прочие затраты",

- в сборниках индексов добавлен столбец для индекса к "Прочим затратам",

- доработан экспорт/импорт нормативов,

- доработан экспорт/импорт индексов.

33. Реализовано добавление закрывающей и открывающей скобки при автоматическом формировании формулы на объем для расценок с единицей измерения кратной 10. Доработка позволяет внести в формулу несколько слагаемых в зависимости от требований предметной области.

34. Изменен порядок строк-выполнений, относящихся к допработам, при формировании Актов КС-2, КС-6 и Исполнительной сметы. Строки, относящиеся к допработам других Актов, теперь будут располагаться в позиции, после которой они были добавлены, а не в конце элемента структуры. Нумерация строк КС-6 и Исполнительной сметы будет соответствовать Проектной смете. Строки, соответствующие допработам, будут выводиться без номеров.

35. В КС-6 для сметных строк реализовано использование признака "Исключен из расчета сметы".

36. Доработан режим перевызова строки: в случае отличия единицы измерения теперь происходит пересчет объема или нормы расхода.

37. В сборники материалов добавлены колонки "Отпускная цена" и "Транспортная Схема".

38. При импорте индексов из Excel реализована возможность назначения техчасти в формате doc.

39. Реализовано отображение документов в формате PDF.

40. Добавлен поиск по техчастям в формате DOC.

41. Для режима нумерации строк (автоматического и ручного) разработана возможность сквозной целочисленной нумерации для подчиненных строк.

42. Разработан режим проверки сметы/акта в части примененных поправок по шифру.

43. В панели цен в смете реализована возможность занесения отпускной цены на материалы из сборников.

44. Разработан режим информирования о наличии обновлений программы / СНБ / индексов / видов цен. Информатор может быть включен в настройках программы: Настройки -> Параметры -> Информер. Режим позволяет отобразить и загрузить как все доступные обновления, так и обновления, актуальные для установленной программы.

45. Доработан показ нумерации строк в КС-6.

46. Распространение описания и примечания поправки на подчиненные строки в смете теперь происходит только в случае наличия применимых к этой строке поправок.

47. Доработан режим "Пересчет объекта в другую базу" для корректной работы при пересчете из базы ТСН в ТСН МГЭ и обратно.

48. Режим "Пересчет объекта в другую базу" теперь может быть запущен из любого узла внутри объекта, а также из секции "Содержание".

49. Ускорено открытие окна режима "Пересчет объекта в другую базу".

50. Реализовано автоматическое изменение НР и СП от ЗПМ в параметрах уровня цен при применении к уровню цен сборника индексов (если в сборнике индексов указаны соответствующие значения).

51. Реализована возможность открытия ССР по кнопке "Открыть ССР" на закладке "Свойства".

52. В менеджере пункт меню "Сохранить объект как" заменен на "Добавить объект".

53. Доработан режим экспорта-импорта в АРПС. В случае, если в сметной строке установлен параметр "Показывать в наименовании примечание поправки", в экспортном файле к наименованию добавляется примечание поправки. При импорте в случае, если наименование оканчивается на примечание поправки, это примечание из наименования исключается.

54. В сводном сметном расчете при переключении в режим предпросмотра скрываются следующие элементы: дерево объектов, структура расчета, окно с переменными, строка формул.

55. Исправлены незначительные ошибки в работе программы.


Отчеты

 Top Previous

MS Excel:

1. В шаблоны "Дефектная ведомость" и "Акт на скрытые работы" добавлена возможность отключения вывода на печать главных сметных строк с типом "Материал" или "Оборудование".

2. Во все шаблоны добавлена возможность формирования каждой локальной сметы на отдельном листе.

3. Для отчетов "Смета для ТЕР МО (12 граф) - построчная индексация" и "Расчет стоимости ресурсов". реализовано отображение цены на материал в базовом уровне цен, если фактическая цена была рассчитана с использованием каталога текущих цен.

4. Исправлено отображение базовых НР и СП в отчете "Смета для ФирСНБ (12 граф)".

5. Реализовано отображение стоимостных показателей с учетом курсов валют в отчете "Расчет стоимости ресурсов".

6. Реализован автопересчет лимитированных итогов в шаблоне "Объектная смета" при изменении объема сметных строк на листе Source.

7. Разработаны выходные формы "Смета 11 граф для РЖД" и "Акт 10 граф для РЖД".

8. В шаблон "Локальная смета 17 гр. с оборудованием" добавлена возможность вывода на печать ценообразования базовой цены.

9. Реализована поддержка расчета документов по нормативной Сметной цене.

10. Добавлена выходная форма "Ведомость объемов работ".

11. Доработаны отчеты для расценок из 16 главы ТСН:

- "Смета по ТСН-2001 (11 граф)",

- "Акт по ТСН-2001 (11 граф)",

- "Акт КС-2 по ТСН-2001 (12 граф)".

12. Добавлены выходные формы с реализацией вывода лимитированных итогов в двух уровнях цен:

- "Смета по ТСН-2001 (11 граф) по двум уровням цен" (Форма 1б),

- "Акт по ТСН-2001 (11 граф) по двум уровням цен" (Форма 1б),

- "Акт КС-2 по ТСН-2001 (12 граф) по двум уровням цен" (Форма 1б).

13. Добавлены отчетные формы по ТСН-2001 в редакции дополнения №43:

- "Сводная смета МДС по ТСН-2001",

- "Объектная смета по ТСН-2001",

- "Смета по ТСН-2001 доп. 43 (11 граф) ",

- "Смета по ТСН-2001 доп. 43 (11 граф) по двум уровням цен",

- "Акт по ТСН-2001 доп. 43 (11 граф) ",

- "Акт по ТСН-2001 доп. 43 (11 граф) по двум уровням цен",

- "Акт КС-2 по ТСН-2001 доп. 43 (12 граф) ",

- "Акт КС-2 по ТСН-2001 доп. 43 (12 граф) по двум уровням цен".

14. Добавлена возможность выделения сметных строк с типом "Оборудование" в отчетах:

- "Смета по МТСН 81-98 (11 граф)",

- "Смета по ТСН-2001 (11 граф)",

- "Смета по ТСН "Форма 1в" (9 граф)",

- "Смета СН-2012 по главам 1-5 (11 граф)",

- "Смета СН-2012 по главе 6 (11 граф)",

- "Смета по ФЕР (9 граф)",

- "Смета по ФЕР (10 граф)",

- "Смета по ФЕР (12 граф)",

- "Смета для ТЕР МО (12 граф) - построчная индексация",

- "Смета для ТЕР МО (12 граф) - каталог текущих цен",

- "Смета для ФирСНБ (12 граф)",

- "Акт по МТСН 81-98 (11 граф)",

- "Акт КС-2 по МТСН 81-98 (12 граф)",

- "Акт по ТСН-2001 (11 граф)",

- "Акт КС-2 по ТСН-2001 (12 граф)",

- "Акт КС-2 по ФЕР (10 граф)",

- "Акт по ФЕР (10 граф)",

- "Акт КС-2 по ФЕР (11 граф)",

- "Акт КС-2 по ФЕР (13 граф)",

- "Акт КС-2 для ТЕР МО (13 граф) - построчная индексация",

- "Акт КС-2 для ТЕР МО (13 граф) - каталог текущих цен",

- "Акт форма 10-МЭ (12 граф)",

- "Акт КС-2 для ФирСНБ (13 граф)".

15. Во все шаблоны добавлена возможность выделения строк-комментариев жирным подчеркнутым шрифтом.

16. Теперь во всех отчетах (Excel версии 2010 и выше) ширина таблиц при расположении на печатной странице подбирается автоматически.

17. Добавлена возможность выбора текста для наименования сметы ("Локальная смета" или "Локальный сметный расчет") в отчеты:

- "Локальная смета 17 граф",

- "Смета по МТСН 81-98 (11 граф) ",

- "Смета по ТСН-2001 (11 граф) ",

- "Смета по ТСН "Форма 1в" (9 граф) ",

- "Смета СН-2012 по главам 1-5 (11 граф) ",

- "Смета СН-2012 по главе 6",

- "Смета по ФЕР (9 граф) ",

- "Смета по ФЕР (10 граф) (11 граф) ",

- "Смета по ФЕР (12 граф) ",

- "Смета для ТЕР МО (12 граф) - построчная индексация",

- "Смета для ТЕР МО (12 граф) - каталог текущих цен",

- "Смета "Форма 4Т" (14 граф).

18. В отчете "Расчет стоимости ресурсов" текущая стоимость теперь учитывает поправки на ЗСР, ТР и др. для материальных ресурсов.

19. Разработана новая выходная форма "Локальная ресурсная ведомость по ТСН-2001 доп. 43".

20. Значения НР и СП от ЗПМ для расценок на перевозку теперь не отображаются в отчетах:

- "Смета по МТСН 81-98 (11 граф)",

- "Смета по ТСН-2001 (11 граф)",

- "Смета по ТСН-2001 доп. 43 (11 граф)",

- "Смета по ТСН-2001 (11 граф) по двум уровням цен",

- "Смета по ТСН-2001 доп. 43 (11 граф) по двум уровням цен",

- "Смета по ТСН "Форма 1в" (9 граф)",

- "Смета СН-2012 по главам 1-5 (11 граф)",

- "Смета СН-2012 по главе 6 (11 граф)",

- "Акт КС-2 по МТСН 81-98 (8 граф)",

- "Акт по МТСН 81-98 (11 граф)",

- "Акт КС-2 по МТСН 81-98 (12 граф)",

- "Акт по ТСН-2001 (11 граф)",

- "Акт по ТСН-2001 доп. 43 (11 граф)",

- "Акт по ТСН-2001 (11 граф) по двум уровням цен",

- "Акт по ТСН-2001 доп. 43 (11 граф) по двум уровням цен",

- "Акт КС-2 по ТСН-2001 (12 граф)",

- "Акт КС-2 по ТСН-2001 доп. 43 (12 граф)",

- "Акт КС-2 по ТСН-2001 (12 граф) по двум уровням цен",

- "Акт КС-2 по ТСН-2001 доп. 43 (12 граф) по двум уровням цен".

21. В отчеты по КС-6 добавлена возможность сквозной нумерации строк по всем локальным сметам.

OpenOffice:

1. В шаблоны "Дефектная ведомость" и "Акт на скрытые работы" добавлена возможность отключения вывода на печать главных сметных строк с типом "Материал" или "Оборудование".

2. Во все шаблоны добавлена возможность формирования каждой локальной сметы на отдельном листе.

3. Для отчетов "Смета для ТЕР МО (12 граф) - построчная индексация" и "Расчет стоимости ресурсов". реализовано отображение цены на материал в базовом уровне цен, если фактическая цена была рассчитана с использованием каталога текущих цен.

4. Реализовано отображение стоимостных показателей с учетом курсов валют в отчете "Расчет стоимости ресурсов".

5. Реализован автопересчет лимитированных итогов в шаблоне "Объектная смета" при изменении объема сметных строк на листе Source.

6. Реализована поддержка расчета документов по нормативной Сметной цене.

7. Разработаны выходные формы "Смета 11 граф для РЖД" и "Акт 10 граф для РЖД".

8. Добавлена выходная форма "Ведомость объемов работ".

9. Доработаны отчеты для расценок из 16 главы ТСН:

- "Смета по ТСН-2001 (11 граф)",

- "Акт по ТСН-2001 (11 граф)",

- "Акт КС-2 по ТСН-2001 (12 граф)".

10. Добавлены выходные формы с реализацией вывода лимитированных итогов в двух уровнях цен:

- "Смета по ТСН-2001 (11 граф) по двум уровням цен" (Форма 1б),

- "Акт по ТСН-2001 (11 граф) по двум уровням цен" (Форма 1б),

- "Акт КС-2 по ТСН-2001 (12 граф) по двум уровням цен" (Форма 1б).

11. Добавлены отчетные формы по ТСН-2001 в редакции дополнения №43:

- "Сводная смета МДС по ТСН-2001",

- "Объектная смета по ТСН-2001",

- "Смета по ТСН-2001 доп. 43 (11 граф) ",

- "Смета по ТСН-2001 доп. 43 (11 граф) по двум уровням цен",

- "Акт по ТСН-2001 доп. 43 (11 граф) ",

- "Акт по ТСН-2001 доп. 43 (11 граф) по двум уровням цен",

- "Акт КС-2 по ТСН-2001 доп. 43 (12 граф) ",

- "Акт КС-2 по ТСН-2001 доп. 43 (12 граф) по двум уровням цен".

12. Добавлена возможность выделения сметных строк с типом "Оборудование" в отчетах:

- "Смета по МТСН 81-98 (11 граф)",

- "Смета по ТСН-2001 (11 граф)",

- "Смета СН-2012 по главам 1-5 (11 граф)",

- "Смета СН-2012 по главе 6 (11 граф)",

- "Смета по ФЕР (10 граф)",

- "Смета по ФЕР (12 граф)",

- "Смета для ТЕР МО (12 граф) - построчная индексация",

- "Смета для ТЕР МО (12 граф) - каталог текущих цен",

- "Акт по МТСН 81-98 (11 граф)",

- "Акт КС-2 по МТСН 81-98 (12 граф)",

- "Акт по ТСН-2001 (11 граф)",

- "Акт КС-2 по ТСН-2001 (12 граф)",

- "Акт по ФЕР (10 граф)",

- "Акт КС-2 по ФЕР (11 граф)",

- "Акт КС-2 по ФЕР (13 граф)",

- "Акт КС-2 для ТЕР МО (13 граф) - построчная индексация",

- "Акт КС-2 для ТЕР МО (13 граф) - каталог текущих цен",

- "Акт форма 10-МЭ (12 граф)".

13. Добавлена возможность выбора текста для наименования сметы ("Локальная смета" или "Локальный сметный расчет") в отчеты:

- "Локальная смета 17 граф",

- "Смета по МТСН 81-98 (11 граф) ",

- "Смета по ТСН-2001 (11 граф) ",

- "Смета по ТСН "Форма 1в" (9 граф) ",

- "Смета СН-2012 по главам 1-5 (11 граф) ",

- "Смета СН-2012 по главе 6",

- "Смета по ФЕР (9 граф) ",

- "Смета по ФЕР (10 граф) (11 граф) ",

- "Смета по ФЕР (12 граф) ",

- "Смета для ТЕР МО (12 граф) - построчная индексация",

- "Смета для ТЕР МО (12 граф) - каталог текущих цен",

- "Смета "Форма 4Т" (14 граф).

14. В отчете "Расчет стоимости ресурсов" текущая стоимость теперь учитывает поправки на ЗСР, ТР и др. для материальных ресурсов.

15. Разработана новая выходная форма "Локальная ресурсная ведомость по ТСН-2001 доп. 43".

16. Значения НР и СП от ЗПМ для расценок на перевозку теперь не отображаются в отчетах:

- "Смета по МТСН 81-98 (11 граф)",

- "Смета по ТСН-2001 (11 граф)",

- "Смета по ТСН-2001 доп. 43 (11 граф)",

- "Смета по ТСН-2001 (11 граф) по двум уровням цен",

- "Смета по ТСН-2001 доп. 43 (11 граф) по двум уровням цен",

- "Смета СН-2012 по главам 1-5 (11 граф)",

- "Смета СН-2012 по главе 6 (11 граф)",

- "Акт по МТСН 81-98 (11 граф)",

- "Акт КС-2 по МТСН 81-98 (12 граф)",

- "Акт по ТСН-2001 (11 граф)",

- "Акт по ТСН-2001 доп. 43 (11 граф)",

- "Акт по ТСН-2001 (11 граф) по двум уровням цен",

- "Акт по ТСН-2001 доп. 43 (11 граф) по двум уровням цен",

- "Акт КС-2 по ТСН-2001 (12 граф)",

- "Акт КС-2 по ТСН-2001 доп. 43 (12 граф)",

- "Акт КС-2 по ТСН-2001 (12 граф) по двум уровням цен",

- "Акт КС-2 по ТСН-2001 доп. 43 (12 граф) по двум уровням цен".

17. В отчеты по КС-6 добавлена возможность сквозной нумерации строк по всем локальным сметам.